• Home Page, Headlines
 • DW Weekly, Comments
 • Packages, Package Management
 • Glossary, FAQ, Mobile Site
 • Search, Sitemap
 • Major Distributions
 • Submit Distribution
 • Upcoming Releases
 • About DistroWatch
 • Page Hit Ranking
 • Advertise
 • Torrent Downloads

Whonix RSS Feed DistroWatch.com: Whonix

Whonix


Last Update: 2024-03-13 00:40 UTC


Whonix is an operating system focused on anonymity, privacy and security. It is based on the Tor anonymity network, Debian GNU/Linux and security by isolation. Whonix consists of two parts: One solely runs Tor and acts as a gateway, which is called Whonix-Gateway. The other, which is called Whonix-Workstation, is on a completely isolated network. Only connections through Tor are possible. With Whonix, you can use applications and run servers anonymously over the Internet. DNS leaks are impossible, and even malware with root privileges cannot find out the user's real IP.

Popularity (hits per day): 12 months: 104 (102), 6 months: 118 (75), 3 months: 128 (68), 4 weeks: 89 (110), 1 week: 26 (316)

Average visitor rating: 9.67/10 from 15 review(s).


Whonix Summary
Distribution Whonix
Home Page https://www.whonix.org/
Mailing Lists --
User Forums https://forums.whonix.org/
Alternative User Forums
Documentation https://www.whonix.org/wiki/Support
Screenshots https://www.whonix.org/
Screencasts
Download Mirrors https://www.whonix.org/wiki/DownloadDistroWatch Torrent Archive
Bug Tracker
Related Websites
Reviews 0.5.6: DistroWatch
Where To Donate, Buy, or Try

Recent Related News and Releases
  Releases announcements with download links and checksums:
 • 2023-07-21: Distribution Release: Whonix 17
 • 2021-09-11: Distribution Release: Whonix 16
 • 2019-07-02: Distribution Release: Whonix 15
 • More Whonix releases...

  Headlines:
 • 2016-04-04 Whonix offers bug bounties
 • More Whonix headlines...

Table Notes and Explanations

(Please refer to the table below.)
  • Select view:
  • To compare the software in this project to the software available in other distributions, please see our Compare Packages page.
  • Notes: In case where multiple versions of a package are shipped with a distribution, only the default version appears in the table. For indication about the GNOME version, please check the "nautilus" and "gnome-shell" packages. The Apache web server is listed as "httpd" and the Linux kernel is listed as "linux". The KDE desktop is represented by the "plasma-desktop" package and the Xfce desktop by the "xfdesktop" package.
  • Colour scheme: green text = latest stable version, red text = development or beta version. The function determining beta versions is not 100% reliable due to a wide variety of versioning schemes.
TUXEDO
TUXEDO Computers

TUXEDO Computers - Linux Hardware in a tailor made suite
Choose from a wide range of laptops and PCs in various sizes and shapes at TUXEDOComputers.com. Every machine comes pre-installed and ready-to-run with Linux. Full 24 months of warranty and lifetime support included!

Learn more about our full service package and all benefits from buying at TUXEDO.

Star Labs

Star Labs Systems | Laptops designed for Linux

Star Labs - Laptops built for Linux.
View our range including the highly anticipated StarFighter. Available with coreboot open-source firmware and a choice of Ubuntu, elementary, Manjaro and more. Visit Star Labs for information, to buy and get support.



Feature 17.1.3.1 16.1.1.5 15.0.1.5.4 14.0.1.4.4 13.0.0.1.4 12.0.0.3.2
Release Date 2024-03-12 2023-06-10 2020-12-17 2019-03-17 2016-12-21 2015-12-14
End Of Life   2024-01     2018-09  
Price (US$) Free Free Free Free Free Free
Image Size (MB) 2000-2100 2200-2300 1900-2000 300-900 1800-2200  
Free Download OVA OVA OVA OVA OVA OVA
Installation -- -- -- -- -- --
Default Desktop Xfce Xfce Xfce Xfce KDE KDE
Package Management DEB (APT) DEB (APT) DEB (APT) DEB (APT) DEB (APT) DEB (APT)
Release Model Fixed Fixed Fixed Fixed Fixed Fixed
Office Suite -- -- -- -- -- --
Processor Architecture x86_64 x86_64 x86_64 x86_64 x86_64 x86_64
Init Software systemd systemd systemd systemd systemd systemd
Journaled File Systems            
Multilingual Yes Yes Yes Yes Yes Yes
Asian Language Support            
Full Package List 17.1.3.1 16.1.1.5 15.0.1.5.4 14.0.1.4.4 13.0.0.1.4 12.0.0.3.2

Full Package List:   Whonix 16.1.1.5
  Number of packages: 1,197 (download as TXT)
----------------------------------------------------------------------------------------------------
  •  accountsservice 0.6.55-3
  •  acpid 1:2.0.32-1
  •  acpi-support 0.143-5
  •  acpi-support-base 0.143-5
  •  adduser 3.118
  •  adwaita-icon-theme 3.38.0-1
  •  alsa-utils 1.2.4-1
  •  anon-apps-config 3:7.7-1
  •  anon-apt-sources-list 3:5.3-1
  •  anon-ws-base-files 3:4.2-1
  •  anon-ws-disable-stacked-tor 3:7.1-1
  •  apparmor 2.13.6-10
  •  apparmor-profile-dist 3:7.8-1
  •  apparmor-profile-hexchat 3:4.4-1
  •  apparmor-profiles 2.13.6-10
  •  apparmor-profiles-extra 1.34
  •  apparmor-profiles-kicksecure 3:26.1-1
  •  apparmor-profile-thunderbird 3:4.9-1
  •  apparmor-profile-torbrowser 3:7.9-1
  •  apparmor-utils 2.13.6-10
  •  apt 2.2.4
  •  apt-transport-tor 0.5
  •  apt-utils 2.2.4
  •  arc-theme 20201013-2
  •  autoconf 2.69-14
  •  automake 1:1.16.3-2
  •  autopoint 0.21-4
  •  autotools-dev 20180224.1+nmu1
  •  base-files 11.1+deb11u7
  •  base-passwd 3.5.51
  •  bash 5.1-2+deb11u1
  •  bash-completion 1:2.11-2
  •  bc 1.07.1-2+b2
  •  bind9-dnsutils 1:9.16.37-1~deb11u1
  •  bind9-host 1:9.16.37-1~deb11u1
  •  bind9-libs:amd64 1:9.16.37-1~deb11u1
  •  bindp 3:2.8-1
  •  binutils 2.35.2-2
  •  binutils-common:amd64 2.35.2-2
  •  binutils-x86-64-linux-gnu 2.35.2-2
  •  bootclockrandomization 3:5.5-1
  •  bsdextrautils 2.36.1-8+deb11u1
  •  bsdutils 1:2.36.1-8+deb11u1
  •  bubblewrap 0.4.1-3
  •  busybox 1:1.30.1-6+b3
  •  bzip2 1.0.8-4
  •  ca-certificates 20210119
  •  codecrypt 1.8-1+b1
  •  console-common 0.7.91
  •  console-data 2:1.12-8
  •  console-setup 1.205
  •  console-setup-linux 1.205
  •  coreutils 8.32-4+b1
  •  cpio 2.13+dfsg-4
  •  cpp-10 10.2.1-6
  •  cpp 4:10.2.1-1
  •  cryptsetup 2:2.3.7-1+deb11u1
  •  cryptsetup-bin 2:2.3.7-1+deb11u1
  •  curl 7.74.0-1.3+deb11u7
  •  cython3 0.29.21-3+b1
  •  damngpl 3:3.3-1
  •  dash 0.5.11+git20200708+dd9ef66-5
  •  dbus 1.12.24-0+deb11u1
  •  dbus-user-session 1.12.24-0+deb11u1
  •  dbus-x11 1.12.24-0+deb11u1
  •  dconf-cli 0.38.0-2
  •  dconf-gsettings-backend:amd64 0.38.0-2
  •  dconf-service 0.38.0-2
  •  dctrl-tools 2.24-3+b1
  •  debconf 1.5.77
  •  debhelper 13.3.4
  •  debian-archive-keyring 2021.1.1+deb11u1
  •  debianutils 4.11.2
  •  debsums 3.0.2
  •  desktop-config-dist 3:7.0-1
  •  desktop-config-dist-dependencies 3:7.0-1
  •  desktop-file-utils 0.26-1
  •  dh-autoreconf 20
  •  dh-strip-nondeterminism 1.12.0-1
  •  dialog 1.3-20201126-1
  •  diceware 0.9.6-1
  •  dictionaries-common 1.28.4
  •  diffutils 1:3.7-5
  •  dirmngr 2.2.27-2+deb11u2
  •  dist-base-files 3:8.8-1
  •  distro-info-data 0.51+deb11u3
  •  dkms 2.8.4-3
  •  dmidecode 3.3-2
  •  dmsetup 2:1.02.175-2.1
  •  dnsutils 1:9.16.37-1~deb11u1
  •  dpkg 1.20.12
  •  dpkg-dev 1.20.12
  •  dwz 0.13+20210201-1
  •  e2fsprogs 1.46.2-2
  •  eatmydata 105-9
  •  electrum 4.0.9-1
  •  emacsen-common 3.0.4
  •  equivs 2.3.1
  •  evolution-data-server 3.38.3-1+deb11u2
  •  evolution-data-server-common 3.38.3-1+deb11u2
  •  exo-utils 4.16.0-1+deb11u1
  •  extrepo 0.8
  •  faketime 0.9.8-9
  •  fasttrack-archive-keyring 2020.12.19
  •  fdisk 2.36.1-8+deb11u1
  •  ffmpeg 7:4.3.6-0+deb11u1
  •  file 1:5.39-3
  •  findutils 4.8.0-1
  •  flatpak 1.10.8-0+deb11u1
  •  fontconfig 2.13.1-4.2
  •  fontconfig-config 2.13.1-4.2
  •  fonts-dejavu-core 2.37-2
  •  fonts-font-awesome 5.0.10+really4.7.0~dfsg-4.1
  •  fonts-lato 2.0-2.1
  •  fonts-roboto-fontface 0.5.0-3
  •  fuse 2.9.9-5
  •  gcc-10 10.2.1-6
  •  gcc-10-base:amd64 10.2.1-6
  •  gcc 4:10.2.1-1
  •  gcc-9-base:amd64 9.3.0-22
  •  gcr 3.38.1-2
  •  gdisk 1.0.6-1.1
  •  gdm3 3.38.2.1-1
  •  geoip-database 20191224-3
  •  gettext 0.21-4
  •  gettext-base 0.21-4
  •  gir1.2-accountsservice-1.0:amd64 0.6.55-3
  •  gir1.2-atk-1.0:amd64 2.36.0-2
  •  gir1.2-atspi-2.0:amd64 2.38.0-4+deb11u1
  •  gir1.2-freedesktop:amd64 1.66.1-1+b1
  •  gir1.2-gck-1:amd64 3.38.1-2
  •  gir1.2-gcr-3:amd64 3.38.1-2
  •  gir1.2-gdesktopenums-3.0:amd64 3.38.0-2
  •  gir1.2-gdkpixbuf-2.0:amd64 2.42.2+dfsg-1+deb11u1
  •  gir1.2-gdm-1.0:amd64 3.38.2.1-1
  •  gir1.2-geoclue-2.0:amd64 2.5.7-3
  •  gir1.2-glib-2.0:amd64 1.66.1-1+b1
  •  gir1.2-gnomebluetooth-1.0:amd64 3.34.3-2
  •  gir1.2-gnomedesktop-3.0:amd64 3.38.5-3
  •  gir1.2-graphene-1.0:amd64 1.10.4+dfsg1-1
  •  gir1.2-gstreamer-1.0:amd64 1.18.4-2.1
  •  gir1.2-gtk-3.0:amd64 3.24.24-4+deb11u3
  •  gir1.2-gweather-3.0:amd64 3.36.1-3
  •  gir1.2-handy-1:amd64 1.0.3-2
  •  gir1.2-harfbuzz-0.0:amd64 2.7.4-1
  •  gir1.2-ibus-1.0:amd64 1.5.23-2
  •  gir1.2-json-1.0:amd64 1.6.2-1
  •  gir1.2-mutter-7:amd64 3.38.6-2~deb11u2
  •  gir1.2-nm-1.0:amd64 1.30.6-1+deb11u1
  •  gir1.2-nma-1.0:amd64 1.8.30-1
  •  gir1.2-pango-1.0:amd64 1.46.2-3
  •  gir1.2-polkit-1.0 0.105-31+deb11u1
  •  gir1.2-poppler-0.18:amd64 20.09.0-3.1+deb11u1
  •  gir1.2-rsvg-2.0:amd64 2.50.3+dfsg-1
  •  gir1.2-soup-2.4:amd64 2.72.0-2
  •  gir1.2-upowerglib-1.0:amd64 0.99.11-2
  •  gjs 1.66.2-1
  •  glib-networking:amd64 2.66.0-2
  •  glib-networking-common 2.66.0-2
  •  glib-networking-services 2.66.0-2
  •  gnome-backgrounds 3.38.0-1
  •  gnome-brave-icon-theme 5.5.1-2.1
  •  gnome-colors-common 5.5.1-2.1
  •  gnome-desktop3-data 3.38.5-3
  •  gnome-icon-theme 3.12.0-3
  •  gnome-keyring 3.36.0-1
  •  gnome-session-bin 3.38.0-4
  •  gnome-session-common 3.38.0-4
  •  gnome-settings-daemon 3.38.2-1
  •  gnome-settings-daemon-common 3.38.2-1
  •  gnome-shell 3.38.6-1~deb11u1
  •  gnome-shell-common 3.38.6-1~deb11u1
  •  gnome-themes-extra:amd64 3.28-1
  •  gnome-themes-extra-data 3.28-1
  •  gnupg 2.2.27-2+deb11u2
  •  gnupg-l10n 2.2.27-2+deb11u2
  •  gnupg-utils 2.2.27-2+deb11u2
  •  gnustep-base-common 1.27.0-3
  •  gnustep-base-runtime 1.27.0-3
  •  gnustep-common 2.8.0-1
  •  gpa 0.10.0-3
  •  gpg 2.2.27-2+deb11u2
  •  gpg-agent 2.2.27-2+deb11u2
  •  gpg-bash-lib 3:3.6-1
  •  gpgconf 2.2.27-2+deb11u2
  •  gpgsm 2.2.27-2+deb11u2
  •  gpgv 2.2.27-2+deb11u2
  •  gpg-wks-client 2.2.27-2+deb11u2
  •  gpg-wks-server 2.2.27-2+deb11u2
  •  grep 3.6-1+deb11u1
  •  groff-base 1.22.4-6
  •  grub2-common 2.06-3~deb11u5
  •  grub-common 2.06-3~deb11u5
  •  grub-live 3:3.7-1
  •  grub-live-initramfs-tools 3:3.7-1
  •  grub-pc 2.06-3~deb11u5
  •  grub-pc-bin 2.06-3~deb11u5
  •  gsettings-desktop-schemas 3.38.0-2
  •  gstreamer1.0-pipewire:amd64 0.3.19-4
  •  gstreamer1.0-plugins-base:amd64 1.18.4-2
  •  gstreamer1.0-plugins-good:amd64 1.18.4-2+deb11u1
  •  gtk2-engines-murrine:amd64 0.98.2-3
  •  gtk2-engines-pixbuf:amd64 2.24.33-2
  •  gtk-update-icon-cache 3.24.24-4+deb11u3
  •  gvfs:amd64 1.46.2-1
  •  gvfs-common 1.46.2-1
  •  gvfs-daemons 1.46.2-1
  •  gvfs-libs:amd64 1.46.2-1
  •  gzip 1.10-4+deb11u1
  •  hardened-malloc 11.1-3
  •  haveged 1.9.14-1
  •  helper-scripts 3:18.9-1
  •  hexchat 2.14.3-6+deb11u1
  •  hexchat-common 2.14.3-6+deb11u1
  •  hicolor-icon-theme 0.17-2
  •  hostname 3.23
  •  hunspell-en-us 1:2019.10.06-1
  •  icon-pack-dist 3:3.5-1
  •  ifupdown 0.8.36
  •  init 1.60
  •  initializer-dist 3:6.0-1
  •  initramfs-tools 0.140
  •  initramfs-tools-core 0.140
  •  init-system-helpers 1.60
  •  inotify-tools 3.14-8.1
  •  intltool-debian 0.35.0+20060710.5
  •  iotop 0.6-24-g733f3f8-1.1
  •  iproute2 5.10.0-4
  •  iptables 1.8.7-1
  •  iputils-ping 3:20210202-1
  •  iso-codes 4.6.0-1
  •  jitterentropy-rngd 1.2.1-2
  •  jq 1.6-2.1
  •  kbd 2.3.0-3
  •  keepassxc 2.6.2+dfsg.1-1
  •  keyboard-configuration 1.205
  •  kicksecure-default-applications-cli 3:26.1-1
  •  kicksecure-dependencies-cli 3:26.1-1
  •  kicksecure-dependencies-system 3:26.1-1
  •  kicksecure-desktop-applications-xfce 3:26.1-1
  •  kicksecure-desktop-environment-essential-gui 3:26.1-1
  •  kicksecure-desktop-environment-essential-xfce 3:26.1-1
  •  kicksecure-recommended-cli 3:26.1-1
  •  kicksecure-welcome-page 3:5.4-1
  •  klibc-utils 2.0.8-6.1
  •  kloak 0.2.31-1
  •  kmod 28-1
  •  legacy-dist 3:13.3-1
  •  less 551-2
  •  liba52-0.7.4:amd64 0.7.4-20
  •  libaa1:amd64 1.4p5-48
  •  libaccountsservice0:amd64 0.6.55-3
  •  libacl1:amd64 2.2.53-10
  •  libaom0:amd64 1.0.0.errata1-3
  •  libapparmor1:amd64 2.13.6-10
  •  libappstream-glib8:amd64 0.7.18-1
  •  libapt-pkg6.0:amd64 2.2.4
  •  libarchive13:amd64 3.4.3-2+deb11u1
  •  libarchive-tools 3.4.3-2+deb11u1
  •  libarchive-zip-perl 1.68-1
  •  libargon2-1:amd64 0~20171227-0.2
  •  libaribb24-0:amd64 1.0.3-2
  •  libasan6:amd64 10.2.1-6
  •  libasound2:amd64 1.2.4-1.1
  •  libasound2-data 1.2.4-1.1
  •  libasound2-plugins:amd64 1.2.2-2
  •  libaspell15:amd64 0.60.8-3
  •  libass9:amd64 1:0.15.0-2
  •  libassuan0:amd64 2.5.3-7.1
  •  libasyncns0:amd64 0.8-6+b2
  •  libatasmart4:amd64 0.19-5
  •  libatk1.0-0:amd64 2.36.0-2
  •  libatk1.0-data 2.36.0-2
  •  libatk-bridge2.0-0:amd64 2.38.0-1
  •  libatkmm-1.6-1v5:amd64 2.28.0-3
  •  libatomic1:amd64 10.2.1-6
  •  libatopology2:amd64 1.2.4-1.1
  •  libatspi2.0-0:amd64 2.38.0-4+deb11u1
  •  libattr1:amd64 1:2.4.48-6
  •  libaudit1:amd64 1:3.0-2
  •  libaudit-common 1:3.0-2
  •  libavahi-client3:amd64 0.8-5+deb11u2
  •  libavahi-common3:amd64 0.8-5+deb11u2
  •  libavahi-common-data:amd64 0.8-5+deb11u2
  •  libavahi-glib1:amd64 0.8-5+deb11u2
  •  libavc1394-0:amd64 0.5.4-5
  •  libavcodec58:amd64 7:4.3.6-0+deb11u1
  •  libavdevice58:amd64 7:4.3.6-0+deb11u1
  •  libavfilter7:amd64 7:4.3.6-0+deb11u1
  •  libavformat58:amd64 7:4.3.6-0+deb11u1
  •  libavresample4:amd64 7:4.3.6-0+deb11u1
  •  libavutil56:amd64 7:4.3.6-0+deb11u1
  •  libbinutils:amd64 2.35.2-2
  •  libblas3:amd64 3.9.0-3
  •  libblkid1:amd64 2.36.1-8+deb11u1
  •  libblockdev2:amd64 2.25-2
  •  libblockdev-crypto2:amd64 2.25-2
  •  libblockdev-fs2:amd64 2.25-2
  •  libblockdev-loop2:amd64 2.25-2
  •  libblockdev-part2:amd64 2.25-2
  •  libblockdev-part-err2:amd64 2.25-2
  •  libblockdev-swap2:amd64 2.25-2
  •  libblockdev-utils2:amd64 2.25-2
  •  libbluray2:amd64 1:1.2.1-4+deb11u2
  •  libbpf0:amd64 1:0.3-2
  •  libbrotli1:amd64 1.0.9-2+b2
  •  libbs2b0:amd64 3.1.0+dfsg-2.2+b1
  •  libbsd0:amd64 0.11.3-1
  •  libbytes-random-secure-perl 0.29-1
  •  libbz2-1.0:amd64 1.0.8-4
  •  libc6:amd64 2.31-13+deb11u6
  •  libc6-dev:amd64 2.31-13+deb11u6
  •  libcaca0:amd64 0.99.beta19-2.2
  •  libcairo2:amd64 1.16.0-5
  •  libcairo-gobject2:amd64 1.16.0-5
  •  libcairomm-1.0-1v5:amd64 1.12.2-4
  •  libcamel-1.2-62:amd64 3.38.3-1+deb11u2
  •  libcanberra0:amd64 0.30-7
  •  libcanberra-gtk3-0:amd64 0.30-7
  •  libcap2:amd64 1:2.44-1
  •  libcap2-bin 1:2.44-1
  •  libcap-ng0:amd64 0.7.9-2.2+b1
  •  libc-bin 2.31-13+deb11u6
  •  libcc1-0:amd64 10.2.1-6
  •  libcddb2 1.3.2-6+b1
  •  libc-dev-bin 2.31-13+deb11u6
  •  libcdio19:amd64 2.1.0-2
  •  libcdio-cdda2:amd64 10.2+2.0.0-1+b2
  •  libcdio-paranoia2:amd64 10.2+2.0.0-1+b2
  •  libcdparanoia0:amd64 3.10.2+debian-13.1
  •  libchromaprint1:amd64 1.5.0-2
  •  libc-l10n 2.31-13+deb11u6
  •  libcodec2-0.9:amd64 0.9.2-4
  •  libcolord2:amd64 1.4.5-3
  •  libcom-err2:amd64 1.46.2-2
  •  libcrack2:amd64 2.9.6-3.4
  •  libcrypt1:amd64 1:4.4.18-4
  •  libcrypt-dev:amd64 1:4.4.18-4
  •  libcrypto++8:amd64 8.4.0-1
  •  libcrypt-passwdmd5-perl 1.41-1
  •  libcrypt-random-seed-perl 0.03-1.1
  •  libcryptsetup12:amd64 2:2.3.7-1+deb11u1
  •  libcryptx-perl 0.069-1+b1
  •  libctf0:amd64 2.35.2-2
  •  libctf-nobfd0:amd64 2.35.2-2
  •  libcups2:amd64 2.3.3op2-3+deb11u2
  •  libcurl4:amd64 7.74.0-1.3+deb11u7
  •  libdatrie1:amd64 0.2.13-1
  •  libdav1d4:amd64 0.7.1-3
  •  libdb5.3:amd64 5.3.28+dfsg1-0.8
  •  libdbus-1-3:amd64 1.12.24-0+deb11u1
  •  libdbus-glib-1-2:amd64 0.110-6
  •  libdbusmenu-glib4:amd64 18.10.20180917~bzr492+repack1-2
  •  libdbusmenu-gtk3-4:amd64 18.10.20180917~bzr492+repack1-2
  •  libdc1394-25:amd64 2.2.6-3
  •  libdca0:amd64 0.0.7-2
  •  libdconf1:amd64 0.38.0-2
  •  libdebconfclient0:amd64 0.260
  •  libdebhelper-perl 13.3.4
  •  libdeflate0:amd64 1.7-1
  •  libdevmapper1.02.1:amd64 2:1.02.175-2.1
  •  libdouble-conversion3:amd64 3.1.5-6.1
  •  libdpkg-perl 1.20.12
  •  libdrm2:amd64 2.4.104-1
  •  libdrm-amdgpu1:amd64 2.4.104-1
  •  libdrm-common 2.4.104-1
  •  libdrm-intel1:amd64 2.4.104-1
  •  libdrm-nouveau2:amd64 2.4.104-1
  •  libdrm-radeon1:amd64 2.4.104-1
  •  libdv4:amd64 1.0.0-13
  •  libdvbpsi10:amd64 1.3.3-1
  •  libdvdnav4:amd64 6.1.0-1+b1
  •  libdvdread8:amd64 6.1.1-2
  •  libdw1:amd64 0.183-1
  •  libeatmydata1:amd64 105-9
  •  libebackend-1.2-10:amd64 3.38.3-1+deb11u2
  •  libebml5:amd64 1.4.2-1
  •  libebook-1.2-20:amd64 3.38.3-1+deb11u2
  •  libebook-contacts-1.2-3:amd64 3.38.3-1+deb11u2
  •  libecal-2.0-1:amd64 3.38.3-1+deb11u2
  •  libedata-book-1.2-26:amd64 3.38.3-1+deb11u2
  •  libedata-cal-2.0-1:amd64 3.38.3-1+deb11u2
  •  libedataserver-1.2-25:amd64 3.38.3-1+deb11u2
  •  libedataserverui-1.2-2:amd64 3.38.3-1+deb11u2
  •  libedit2:amd64 3.1-20191231-2+b1
  •  libefiboot1:amd64 37-6
  •  libefivar1:amd64 37-6
  •  libegl1:amd64 1.3.2-1
  •  libegl-mesa0:amd64 20.3.5-1
  •  libelf1:amd64 0.183-1
  •  libenchant-2-2:amd64 2.2.15-1
  •  libencode-locale-perl 1.05-1.1
  •  libepoxy0:amd64 1.5.5-1
  •  libevdev2:amd64 1.11.0+dfsg-1
  •  libevent-2.1-7:amd64 2.1.12-stable-1
  •  libexif12:amd64 0.6.22-3
  •  libexo-2-0:amd64 4.16.0-1+deb11u1
  •  libexo-common 4.16.0-1+deb11u1
  •  libexpat1:amd64 2.2.10-2+deb11u5
  •  libext2fs2:amd64 1.46.2-2
  •  libfaad2:amd64 2.10.0-1
  •  libfaketime:amd64 0.9.8-9
  •  libfdisk1:amd64 2.36.1-8+deb11u1
  •  libffi7:amd64 3.3-6
  •  libfftw3-double3:amd64 3.3.8-2
  •  libfftw3-single3:amd64 3.3.8-2
  •  libfile-basedir-perl 0.08-1
  •  libfile-desktopentry-perl 0.22-2
  •  libfile-fnmatch-perl 0.02-2+b8
  •  libfile-listing-perl 6.14-1
  •  libfile-mimeinfo-perl 0.30-1
  •  libfile-stripnondeterminism-perl 1.12.0-1
  •  libflac8:amd64 1.3.3-2+deb11u1
  •  libflite1:amd64 2.2-2
  •  libfontconfig1:amd64 2.13.1-4.2
  •  libfontenc1:amd64 1:1.1.4-1
  •  libfreetype6:amd64 2.10.4+dfsg-1+deb11u1
  •  libfribidi0:amd64 1.0.8-2+deb11u1
  •  libfstrm0:amd64 0.6.0-1+b1
  •  libfuse2:amd64 2.9.9-5
  •  libgarcon-1-0:amd64 4.16.1-1
  •  libgarcon-common 4.16.1-1
  •  libgarcon-gtk3-1-0:amd64 4.16.1-1
  •  libgbm1:amd64 20.3.5-1
  •  libgc1:amd64 1:8.0.4-3
  •  libgcc-10-dev:amd64 10.2.1-6
  •  libgcc-s1:amd64 10.2.1-6
  •  libgck-1-0:amd64 3.38.1-2
  •  libgcr-base-3-1:amd64 3.38.1-2
  •  libgcr-ui-3-1:amd64 3.38.1-2
  •  libgcrypt20:amd64 1.8.7-6
  •  libgdata22:amd64 0.17.13-3
  •  libgdata-common 0.17.13-3
  •  libgdbm6:amd64 1.19-2
  •  libgdbm-compat4:amd64 1.19-2
  •  libgdk-pixbuf2.0-0:amd64 2.40.2-2
  •  libgdk-pixbuf-2.0-0:amd64 2.42.2+dfsg-1+deb11u1
  •  libgdk-pixbuf2.0-common 2.42.2+dfsg-1+deb11u1
  •  libgdk-pixbuf-xlib-2.0-0:amd64 2.40.2-2
  •  libgdm1 3.38.2.1-1
  •  libgeoclue-2-0:amd64 2.5.7-3
  •  libgeocode-glib0:amd64 3.26.2-2
  •  libgeoip1:amd64 1.6.12-7
  •  libgfortran5:amd64 10.2.1-6
  •  libgirepository-1.0-1:amd64 1.66.1-1+b1
  •  libgjs0g:amd64 1.66.2-1
  •  libgl1:amd64 1.3.2-1
  •  libgl1-mesa-dri:amd64 20.3.5-1
  •  libglapi-mesa:amd64 20.3.5-1
  •  libgles2:amd64 1.3.2-1
  •  libglib2.0-0:amd64 2.66.8-1
  •  libglib2.0-bin 2.66.8-1
  •  libglib2.0-data 2.66.8-1
  •  libglibmm-2.4-1v5:amd64 2.64.2-2
  •  libglvnd0:amd64 1.3.2-1
  •  libglx0:amd64 1.3.2-1
  •  libglx-mesa0:amd64 20.3.5-1
  •  libgme0:amd64 0.6.3-2
  •  libgmp10:amd64 2:6.2.1+dfsg-1+deb11u1
  •  libgnome-autoar-0-0:amd64 0.2.4-3
  •  libgnome-bluetooth13:amd64 3.34.3-2
  •  libgnome-desktop-3-19:amd64 3.38.5-3
  •  libgnustep-base1.27 1.27.0-3
  •  libgnutls30:amd64 3.7.1-5+deb11u3
  •  libgoa-1.0-0b:amd64 3.38.0-3
  •  libgoa-1.0-common 3.38.0-3
  •  libgomp1:amd64 10.2.1-6
  •  libgpg-error0:amd64 1.38-2
  •  libgpgme11:amd64 1.14.0-1+b2
  •  libgpm2:amd64 1.20.7-8
  •  libgraphene-1.0-0:amd64 1.10.4+dfsg1-1
  •  libgraphite2-3:amd64 1.3.14-1
  •  libgsm1:amd64 1.0.18-2
  •  libgssapi-krb5-2:amd64 1.18.3-6+deb11u3
  •  libgstreamer1.0-0:amd64 1.18.4-2.1
  •  libgstreamer-gl1.0-0:amd64 1.18.4-2
  •  libgstreamer-plugins-base1.0-0:amd64 1.18.4-2
  •  libgtk2.0-0:amd64 2.24.33-2
  •  libgtk2.0-common 2.24.33-2
  •  libgtk-3-0:amd64 3.24.24-4+deb11u3
  •  libgtk-3-common 3.24.24-4+deb11u3
  •  libgtkmm-3.0-1v5:amd64 3.24.2-2
  •  libgtksourceview-3.0-1:amd64 3.24.11-2
  •  libgtksourceview-3.0-common 3.24.11-2
  •  libgtop-2.0-11:amd64 2.40.0-2
  •  libgtop2-common 2.40.0-2
  •  libgudev-1.0-0:amd64 234-1
  •  libgweather-3-16:amd64 3.36.1-3
  •  libgweather-common 3.36.1-3
  •  libhandy-1-0:amd64 1.0.3-2
  •  libharfbuzz0b:amd64 2.7.4-1
  •  libharfbuzz-icu0:amd64 2.7.4-1
  •  libhavege2:amd64 1.9.14-1
  •  libhogweed6:amd64 3.7.3-1
  •  libhtml-parser-perl 3.75-1+b1
  •  libhtml-tagset-perl 3.20-4
  •  libhtml-tree-perl 5.07-2
  •  libhttp-cookies-perl 6.10-1
  •  libhttp-date-perl 6.05-1
  •  libhttp-message-perl 6.28-1
  •  libhttp-negotiate-perl 6.01-1
  •  libhunspell-1.7-0:amd64 1.7.0-3
  •  libhyphen0:amd64 2.8.8-7
  •  libibus-1.0-5:amd64 1.5.23-2
  •  libical3:amd64 3.0.9-2
  •  libice6:amd64 2:1.0.10-1
  •  libicu67:amd64 67.1-7
  •  libidn11:amd64 1.33-3
  •  libidn2-0:amd64 2.3.0-5
  •  libiec61883-0:amd64 1.2.0-4
  •  libimage-exiftool-perl 12.16+dfsg-2
  •  libimagequant0:amd64 2.12.2-1.1
  •  libimobiledevice6:amd64 1.3.0-6
  •  libinotifytools0:amd64 3.14-8.1
  •  libinput10:amd64 1.16.4-3
  •  libinput-bin 1.16.4-3
  •  libio-html-perl 1.004-2
  •  libio-socket-ssl-perl 2.069-1
  •  libip4tc2:amd64 1.8.7-1
  •  libip6tc2:amd64 1.8.7-1
  •  libipc-system-simple-perl 1.30-1
  •  libisl23:amd64 0.23-1
  •  libitm1:amd64 10.2.1-6
  •  libixml10:amd64 1:1.8.4-2
  •  libjack-jackd2-0:amd64 1.9.17~dfsg-1
  •  libjavascriptcoregtk-4.0-18:amd64 2.40.1-1~deb11u1
  •  libjbig0:amd64 2.1-3.1+b2
  •  libjpeg62-turbo:amd64 1:2.0.6-4
  •  libjq1:amd64 1.6-2.1
  •  libjs-jquery 3.5.1+dfsg+~3.5.5-7
  •  libjson-c5:amd64 0.15-2
  •  libjson-glib-1.0-0:amd64 1.6.2-1
  •  libjson-glib-1.0-common 1.6.2-1
  •  libjs-sphinxdoc 3.4.3-2
  •  libjs-underscore 1.9.1~dfsg-3
  •  libk5crypto3:amd64 1.18.3-6+deb11u3
  •  libkate1:amd64 0.4.1-11
  •  libkeybinder-3.0-0:amd64 0.3.2-1.1
  •  libkeyutils1:amd64 1.6.1-2
  •  libkf5windowsystem5:amd64 5.78.0-2
  •  libkf5windowsystem-data 5.78.0-2
  •  libklibc:amd64 2.0.8-6.1
  •  libkmod2:amd64 28-1
  •  libkrb5-3:amd64 1.18.3-6+deb11u3
  •  libkrb5support0:amd64 1.18.3-6+deb11u3
  •  libksba8:amd64 1.5.0-3+deb11u2
  •  liblapack3:amd64 3.9.0-3
  •  liblcms2-2:amd64 2.12~rc1-2
  •  libldap-2.4-2:amd64 2.4.57+dfsg-3+deb11u1
  •  liblilv-0-0:amd64 0.24.12-2
  •  liblirc-client0:amd64 0.10.1-6.3
  •  libllvm11:amd64 1:11.0.1-2
  •  liblmdb0:amd64 0.9.24-1
  •  liblocale-gettext-perl 1.07-4+b1
  •  liblsan0:amd64 10.2.1-6
  •  libltdl7:amd64 2.4.6-15
  •  liblua5.2-0:amd64 5.2.4-1.1+b3
  •  liblwp-mediatypes-perl 6.04-1
  •  liblwp-protocol-https-perl 6.10-1
  •  liblxqt0 0.16.0-1
  •  liblz4-1:amd64 1.9.3-2
  •  liblzma5:amd64 5.2.5-2.1~deb11u1
  •  liblzo2-2:amd64 2.10-2
  •  libmad0:amd64 0.15.1b-10
  •  libmagic1:amd64 1:5.39-3
  •  libmagic-mgc 1:5.39-3
  •  libmalcontent-0-0:amd64 0.10.0-2
  •  libmanette-0.2-0:amd64 0.2.5-1
  •  libmath-random-isaac-perl 1.004-1.1
  •  libmatroska7:amd64 1.6.2-1
  •  libmaxminddb0:amd64 1.5.2-1
  •  libmd0:amd64 1.0.3-3
  •  libmd4c0:amd64 0.4.7-2
  •  libmfx1:amd64 21.1.0-1
  •  libmm-glib0:amd64 1.14.12-0.2
  •  libmnl0:amd64 1.0.4-3
  •  libmotif-common 2.3.8-3
  •  libmount1:amd64 2.36.1-8+deb11u1
  •  libmozjs-78-0:amd64 78.4.0-2
  •  libmp3lame0:amd64 3.100-3
  •  libmpc3:amd64 1.2.0-1
  •  libmpcdec6:amd64 2:0.1~r495-2
  •  libmpdec3:amd64 2.5.1-1
  •  libmpeg2-4:amd64 0.5.1-9
  •  libmpfr6:amd64 4.1.0-3
  •  libmpg123-0:amd64 1.26.4-1
  •  libmtdev1:amd64 1.1.6-1
  •  libmtp9:amd64 1.1.17-3
  •  libmtp-common 1.1.17-3
  •  libmutter-7-0:amd64 3.38.6-2~deb11u2
  •  libmysofa1:amd64 1.2~dfsg0-1
  •  libncurses6:amd64 6.2+20201114-2+deb11u1
  •  libncursesw6:amd64 6.2+20201114-2+deb11u1
  •  libnetfilter-conntrack3:amd64 1.0.8-3
  •  libnet-http-perl 6.20-1
  •  libnet-ssleay-perl 1.88-3+b1
  •  libnettle8:amd64 3.7.3-1
  •  libnfnetlink0:amd64 1.0.1-3+b1
  •  libnfs13:amd64 4.0.0-1
  •  libnftnl11:amd64 1.1.9-1
  •  libnghttp2-14:amd64 1.43.0-1
  •  libnm0:amd64 1.30.6-1+deb11u1
  •  libnma0:amd64 1.8.30-1
  •  libnma-common 1.8.30-1
  •  libnorm1:amd64 1.5.9+dfsg-2
  •  libnotify4:amd64 0.7.9-3
  •  libnotify-bin 0.7.9-3
  •  libnpth0:amd64 1.6-3
  •  libnsl2:amd64 1.3.0-2
  •  libnsl-dev:amd64 1.3.0-2
  •  libnspr4:amd64 2:4.29-1
  •  libnss3:amd64 2:3.61-1+deb11u3
  •  libnuma1:amd64 2.0.12-1+b1
  •  libobjc4:amd64 10.2.1-6
  •  libogg0:amd64 1.3.4-0.1
  •  libonig5:amd64 6.9.6-1.1
  •  libopenal1:amd64 1:1.19.1-2
  •  libopenal-data 1:1.19.1-2
  •  libopenjp2-7:amd64 2.4.0-3
  •  libopenmpt0:amd64 0.4.11-1
  •  libopenmpt-modplug1:amd64 0.4.11-1
  •  libopus0:amd64 1.3.1-0.1
  •  liborc-0.4-0:amd64 1:0.4.32-1
  •  libostree-1-1:amd64 2020.8-2+deb11u1
  •  libp11-kit0:amd64 0.23.22-1
  •  libpam0g:amd64 1.4.0-9+deb11u1
  •  libpam-modules:amd64 1.4.0-9+deb11u1
  •  libpam-modules-bin 1.4.0-9+deb11u1
  •  libpam-runtime 1.4.0-9+deb11u1
  •  libpam-systemd:amd64 247.3-7+deb11u2
  •  libpango-1.0-0:amd64 1.46.2-3
  •  libpangocairo-1.0-0:amd64 1.46.2-3
  •  libpangoft2-1.0-0:amd64 1.46.2-3
  •  libpangomm-1.4-1v5:amd64 2.42.1-1
  •  libpangoxft-1.0-0:amd64 1.46.2-3
  •  libpaper1:amd64 1.1.28+b1
  •  libparted2:amd64 3.4-1
  •  libparted-fs-resize0:amd64 3.4-1
  •  libpci3:amd64 1:3.7.0-5
  •  libpciaccess0:amd64 0.16-1
  •  libpcre2-16-0:amd64 10.36-2+deb11u1
  •  libpcre2-8-0:amd64 10.36-2+deb11u1
  •  libpcre3:amd64 2:8.39-13
  •  libperl5.32:amd64 5.32.1-4+deb11u2
  •  libpgm-5.3-0:amd64 5.3.128~dfsg-2
  •  libphonenumber8:amd64 8.12.16-4
  •  libpipeline1:amd64 1.5.3-1
  •  libpipewire-0.3-0:amd64 0.3.19-4
  •  libpipewire-0.3-modules:amd64 0.3.19-4
  •  libpixman-1-0:amd64 0.40.0-1.1~deb11u1
  •  libpkcs11-helper1:amd64 1.27-1
  •  libplacebo72:amd64 2.72.2-1
  •  libplist3:amd64 2.2.0-6
  •  libpng16-16:amd64 1.6.37-3
  •  libpocketsphinx3:amd64 0.8+5prealpha+1-13
  •  libpolkit-agent-1-0:amd64 0.105-31+deb11u1
  •  libpolkit-gobject-1-0:amd64 0.105-31+deb11u1
  •  libpoppler102:amd64 20.09.0-3.1+deb11u1
  •  libpoppler-glib8:amd64 20.09.0-3.1+deb11u1
  •  libpopt0:amd64 1.18-2
  •  libpostproc55:amd64 7:4.3.6-0+deb11u1
  •  libprocps8:amd64 2:3.3.17-5
  •  libprotobuf23:amd64 3.12.4-1
  •  libprotobuf-c1:amd64 1.3.3-1+b2
  •  libprotobuf-lite23:amd64 3.12.4-1
  •  libproxy1v5:amd64 0.4.17-1
  •  libpsl5:amd64 0.21.0-1.2
  •  libpulse0:amd64 14.2-2
  •  libpulsedsp:amd64 14.2-2
  •  libpulse-mainloop-glib0:amd64 14.2-2
  •  libpwquality1:amd64 1.4.4-1
  •  libpwquality-common 1.4.4-1
  •  libpython3.9:amd64 3.9.2-1
  •  libpython3.9-minimal:amd64 3.9.2-1
  •  libpython3.9-stdlib:amd64 3.9.2-1
  •  libpython3-stdlib:amd64 3.9.2-3
  •  libqrencode4:amd64 4.1.1-1
  •  libqt5concurrent5:amd64 5.15.2+dfsg-9
  •  libqt5core5a:amd64 5.15.2+dfsg-9
  •  libqt5dbus5:amd64 5.15.2+dfsg-9
  •  libqt5designer5:amd64 5.15.2-5
  •  libqt5gui5:amd64 5.15.2+dfsg-9
  •  libqt5help5:amd64 5.15.2-5
  •  libqt5network5:amd64 5.15.2+dfsg-9
  •  libqt5printsupport5:amd64 5.15.2+dfsg-9
  •  libqt5sql5:amd64 5.15.2+dfsg-9
  •  libqt5svg5:amd64 5.15.2-3
  •  libqt5test5:amd64 5.15.2+dfsg-9
  •  libqt5widgets5:amd64 5.15.2+dfsg-9
  •  libqt5x11extras5:amd64 5.15.2-2
  •  libqt5xdg3:amd64 3.6.0-1
  •  libqt5xdgiconloader3:amd64 3.6.0-1
  •  libqt5xml5:amd64 5.15.2+dfsg-9
  •  libquadmath0:amd64 10.2.1-6
  •  librabbitmq4:amd64 0.10.0-1
  •  libraw1394-11:amd64 2.1.2-2
  •  libreadline8:amd64 8.1-1
  •  libresid-builder0c2a 2.1.1-15+b1
  •  librest-0.7-0:amd64 0.8.1-1.1
  •  librsvg2-2:amd64 2.50.3+dfsg-1
  •  librsvg2-common:amd64 2.50.3+dfsg-1
  •  librtmp1:amd64 2.4+20151223.gitfa8646d.1-2+b2
  •  librubberband2:amd64 1.9.0-1
  •  libsamplerate0:amd64 0.2.1+ds0-1
  •  libsasl2-2:amd64 2.1.27+dfsg-2.1+deb11u1
  •  libsasl2-modules-db:amd64 2.1.27+dfsg-2.1+deb11u1
  •  libsdl1.2debian:amd64 1.2.15+dfsg2-6
  •  libsdl2-2.0-0:amd64 2.0.14+dfsg2-3+deb11u1
  •  libsdl-image1.2:amd64 1.2.12-12
  •  libseccomp2:amd64 2.5.1-1+deb11u1
  •  libsecp256k1-0:amd64 0.1~20210108-1
  •  libsecret-1-0:amd64 0.20.4-2
  •  libsecret-common 0.20.4-2
  •  libselinux1:amd64 3.1-3
  •  libsemanage1:amd64 3.1-1+b2
  •  libsemanage-common 3.1-1
  •  libsensors5:amd64 1:3.6.0-7
  •  libsensors-config 1:3.6.0-7
  •  libsepol1:amd64 3.1-1
  •  libserd-0-0:amd64 0.30.10-2
  •  libshine3:amd64 3.1.1-2
  •  libshout3:amd64 2.4.5-1+b1
  •  libsidplay2 2.1.1-15+b1
  •  libsigc++-2.0-0v5:amd64 2.10.4-2
  •  libsigsegv2:amd64 2.13-1
  •  libslang2:amd64 2.3.2-5
  •  libsm6:amd64 2:1.2.3-1
  •  libsmartcols1:amd64 2.36.1-8+deb11u1
  •  libsnappy1v5:amd64 1.1.8-1
  •  libsndfile1:amd64 1.0.31-2
  •  libsndio7.0:amd64 1.5.0-3
  •  libsodium23:amd64 1.0.18-1
  •  libsord-0-0:amd64 0.16.8-2
  •  libsoup2.4-1:amd64 2.72.0-2
  •  libsoup-gnome2.4-1:amd64 2.72.0-2
  •  libsoxr0:amd64 0.1.3-4
  •  libspa-0.2-modules:amd64 0.3.19-4
  •  libspatialaudio0:amd64 0.3.0+git20180730+dfsg1-2+b1
  •  libspeex1:amd64 1.2~rc1.2-1.1
  •  libspeexdsp1:amd64 1.2~rc1.2-1.1
  •  libsphinxbase3:amd64 0.8+5prealpha+1-12
  •  libsqlite3-0:amd64 3.34.1-3
  •  libsratom-0-0:amd64 0.6.8-1
  •  libsrt1.4-gnutls:amd64 1.4.2-1.3
  •  libss2:amd64 1.46.2-2
  •  libssh2-1:amd64 1.9.0-2
  •  libssh-gcrypt-4:amd64 0.9.7-0+deb11u1
  •  libssl1.1:amd64 1.1.1n-0+deb11u4
  •  libstartup-notification0:amd64 0.12-6+b1
  •  libstdc++6:amd64 10.2.1-6
  •  libstemmer0d:amd64 2.1.0-1
  •  libsub-override-perl 0.09-2
  •  libswresample3:amd64 7:4.3.6-0+deb11u1
  •  libswscale5:amd64 7:4.3.6-0+deb11u1
  •  libsysfs2:amd64 2.1.0+repack-7
  •  libsystemd0:amd64 247.3-7+deb11u2
  •  libtag1v5:amd64 1.11.1+dfsg.1-3
  •  libtag1v5-vanilla:amd64 1.11.1+dfsg.1-3
  •  libtasn1-6:amd64 4.16.0-2+deb11u1
  •  libtdb1:amd64 1.4.3-1+b1
  •  libtext-iconv-perl 1.7-7+b1
  •  libthai0:amd64 0.1.28-3
  •  libthai-data 0.1.28-3
  •  libtheora0:amd64 1.1.1+dfsg.1-15
  •  libthunarx-3-0:amd64 4.16.8-1
  •  libtiff5:amd64 4.2.0-1+deb11u4
  •  libtimedate-perl 2.3300-2
  •  libtinfo6:amd64 6.2+20201114-2+deb11u1
  •  libtirpc3:amd64 1.3.1-1+deb11u1
  •  libtirpc-common 1.3.1-1+deb11u1
  •  libtirpc-dev:amd64 1.3.1-1+deb11u1
  •  libtool 2.4.6-15
  •  libtry-tiny-perl 0.30-1
  •  libtsan0:amd64 10.2.1-6
  •  libtumbler-1-0:amd64 4.16.0-1
  •  libtwolame0:amd64 0.4.0-2
  •  libubsan1:amd64 10.2.1-6
  •  libuchardet0:amd64 0.0.7-1
  •  libudev1:amd64 247.3-7+deb11u2
  •  libudfread0:amd64 1.1.1-1
  •  libudisks2-0:amd64 2.9.2-2+deb11u1
  •  libunistring2:amd64 0.9.10-4
  •  libunwind8:amd64 1.3.2-2
  •  libupnp13:amd64 1:1.8.4-2
  •  libupower-glib3:amd64 0.99.11-2
  •  liburi-perl 5.08-1
  •  libusb-1.0-0:amd64 2:1.0.24-3
  •  libusbmuxd6:amd64 2.0.2-3
  •  libutempter0:amd64 1.2.1-2
  •  libuuid1:amd64 2.36.1-8+deb11u1
  •  libuv1:amd64 1.40.0-2
  •  libv4l-0:amd64 1.20.0-2
  •  libv4lconvert0:amd64 1.20.0-2
  •  libva2:amd64 2.10.0-1
  •  libva-drm2:amd64 2.10.0-1
  •  libva-wayland2:amd64 2.10.0-1
  •  libva-x11-2:amd64 2.10.0-1
  •  libvdpau1:amd64 1.4-3
  •  libvidstab1.1:amd64 1.1.0-2+b1
  •  libvisual-0.4-0:amd64 0.4.0-17
  •  libvlc5:amd64 3.0.18-0+deb11u1
  •  libvlc-bin:amd64 3.0.18-0+deb11u1
  •  libvlccore9:amd64 3.0.18-0+deb11u1
  •  libvolume-key1 0.3.12-3.1+b1
  •  libvorbis0a:amd64 1.3.7-1
  •  libvorbisenc2:amd64 1.3.7-1
  •  libvorbisfile3:amd64 1.3.7-1
  •  libvpx6:amd64 1.9.0-1
  •  libvte-2.91-0:amd64 0.62.3-1
  •  libvte-2.91-common 0.62.3-1
  •  libvulkan1:amd64 1.2.162.0-1
  •  libwacom2:amd64 1.8-2
  •  libwacom-common 1.8-2
  •  libwavpack1:amd64 5.4.0-1
  •  libwayland-client0:amd64 1.18.0-2~exp1.1
  •  libwayland-cursor0:amd64 1.18.0-2~exp1.1
  •  libwayland-egl1:amd64 1.18.0-2~exp1.1
  •  libwayland-server0:amd64 1.18.0-2~exp1.1
  •  libwebkit2gtk-4.0-37:amd64 2.40.1-1~deb11u1
  •  libwebp6:amd64 0.6.1-2.1+deb11u1
  •  libwebpdemux2:amd64 0.6.1-2.1+deb11u1
  •  libwebpmux3:amd64 0.6.1-2.1+deb11u1
  •  libwebrtc-audio-processing1:amd64 0.3-1+b1
  •  libwnck-3-0:amd64 3.36.0-1
  •  libwnck-3-common 3.36.0-1
  •  libwoff1:amd64 1.0.2-1+b1
  •  libwpe-1.0-1:amd64 1.10.0-2
  •  libwpebackend-fdo-1.0-1:amd64 1.8.0-1
  •  libwrap0:amd64 7.6.q-31
  •  libwww-perl 6.52-1
  •  libwww-robotrules-perl 6.02-1
  •  libx11-6:amd64 2:1.7.2-1
  •  libx11-data 2:1.7.2-1
  •  libx11-xcb1:amd64 2:1.7.2-1
  •  libx264-160:amd64 2:0.160.3011+gitcde9a93-2.1
  •  libx265-192:amd64 3.4-2
  •  libxatracker2:amd64 20.3.5-1
  •  libxau6:amd64 1:1.0.9-1
  •  libxaw7:amd64 2:1.0.13-1.1
  •  libxcb1:amd64 1.14-3
  •  libxcb-dri2-0:amd64 1.14-3
  •  libxcb-dri3-0:amd64 1.14-3
  •  libxcb-glx0:amd64 1.14-3
  •  libxcb-icccm4:amd64 0.4.1-1.1
  •  libxcb-image0:amd64 0.4.0-1+b3
  •  libxcb-keysyms1:amd64 0.4.0-1+b2
  •  libxcb-present0:amd64 1.14-3
  •  libxcb-randr0:amd64 1.14-3
  •  libxcb-render0:amd64 1.14-3
  •  libxcb-render-util0:amd64 0.3.9-1+b1
  •  libxcb-res0:amd64 1.14-3
  •  libxcb-shape0:amd64 1.14-3
  •  libxcb-shm0:amd64 1.14-3
  •  libxcb-sync1:amd64 1.14-3
  •  libxcb-util1:amd64 0.4.0-1+b1
  •  libxcb-xfixes0:amd64 1.14-3
  •  libxcb-xinerama0:amd64 1.14-3
  •  libxcb-xinput0:amd64 1.14-3
  •  libxcb-xkb1:amd64 1.14-3
  •  libxcb-xv0:amd64 1.14-3
  •  libxcomposite1:amd64 1:0.4.5-1
  •  libxcursor1:amd64 1:1.2.0-2
  •  libxdamage1:amd64 1:1.1.5-2
  •  libxdmcp6:amd64 1:1.1.2-3
  •  libxext6:amd64 2:1.3.3-1.1
  •  libxfce4panel-2.0-4 4.16.2-1
  •  libxfce4ui-2-0:amd64 4.16.0-1
  •  libxfce4ui-common 4.16.0-1
  •  libxfce4ui-utils 4.16.0-1
  •  libxfce4util7:amd64 4.16.0-1
  •  libxfce4util-common 4.16.0-1
  •  libxfconf-0-3:amd64 4.16.0-2
  •  libxfixes3:amd64 1:5.0.3-2
  •  libxfont2:amd64 1:2.0.4-1
  •  libxft2:amd64 2.3.2-2
  •  libxi6:amd64 2:1.7.10-1
  •  libxinerama1:amd64 2:1.1.4-2
  •  libxkbcommon0:amd64 1.0.3-2
  •  libxkbcommon-x11-0:amd64 1.0.3-2
  •  libxkbfile1:amd64 1:1.1.0-1
  •  libxkbregistry0:amd64 1.0.3-2
  •  libxklavier16:amd64 5.4-4
  •  libxm4:amd64 2.3.8-3
  •  libxml2:amd64 2.9.10+dfsg-6.7+deb11u4
  •  libxmu6:amd64 2:1.1.2-2+b3
  •  libxmuu1:amd64 2:1.1.2-2+b3
  •  libxpm4:amd64 1:3.5.12-1.1~deb11u1
  •  libxpresent1:amd64 1.0.0-2+b10
  •  libxrandr2:amd64 2:1.5.1-1
  •  libxrender1:amd64 1:0.9.10-1
  •  libxres1:amd64 2:1.2.0-4
  •  libxshmfence1:amd64 1.3-1
  •  libxslt1.1:amd64 1.1.34-4+deb11u1
  •  libxss1:amd64 1:1.2.3-1
  •  libxt6:amd64 1:1.2.0-1
  •  libxtables12:amd64 1.8.7-1
  •  libxtst6:amd64 2:1.2.3-1
  •  libxv1:amd64 2:1.0.11-1
  •  libxvidcore4:amd64 2:1.3.7-1
  •  libxxf86dga1:amd64 2:1.1.4-1+b3
  •  libxxf86vm1:amd64 1:1.1.4-1+b2
  •  libxxhash0:amd64 0.8.0-2
  •  libyaml-0-2:amd64 0.2.2-1
  •  libyaml-libyaml-perl 0.82+repack-1+b1
  •  libykpers-1-1:amd64 1.20.0-3
  •  libyubikey0 1.13-6
  •  libz3-4:amd64 4.8.10-1
  •  libzmq5:amd64 4.3.4-1
  •  libzstd1:amd64 1.4.8+dfsg-2.1
  •  libzulucrypt1.2.0:amd64 5.7.1-2
  •  libzulucrypt-exe1.2.0:amd64 5.7.1-2
  •  libzulucryptpluginmanager1.0.0:amd64 5.7.1-2
  •  libzulucrypt-plugins:amd64 5.7.1-2
  •  libzvbi0:amd64 0.2.35-18
  •  libzvbi-common 0.2.35-18
  •  libzxcvbn0:amd64 2.4+dfsg-2
  •  linux-base 4.6
  •  linux-compiler-gcc-10-x86 5.10.179-1
  •  linux-headers-5.10.0-23-amd64 5.10.179-1
  •  linux-headers-5.10.0-23-common 5.10.179-1
  •  linux-headers-amd64 5.10.179-1
  •  linux-image-5.10.0-23-amd64 5.10.179-1
  •  linux-image-amd64 5.10.179-1
  •  linux-kbuild-5.10 5.10.179-1
  •  linux-libc-dev:amd64 5.10.179-1
  •  live-boot 1:20210208
  •  live-boot-initramfs-tools 1:20210208
  •  live-tools 1:20190831
  •  locales 2.31-13+deb11u6
  •  login 1:4.8.1-1
  •  logsave 1.46.2-2
  •  lsb-base 11.1.0
  •  lsb-release 11.1.0
  •  lsof 4.93.2+dfsg-1.1
  •  lxqt-sudo 0.16.0-1
  •  m4 1.4.18-5
  •  magic-wormhole 0.12.0-1
  •  mailcap 3.69
  •  make 4.3-4.1
  •  makepasswd 1.10-12
  •  man-db 2.9.4-2
  •  mat2 0.12.1-2+deb11u1
  •  mate-notification-daemon 1.24.1-1
  •  mate-notification-daemon-common 1.24.1-1
  •  mawk 1.3.4.20200120-2
  •  media-types 4.0.0
  •  menu 2.1.48
  •  metadata-cleaner 1.0.2-2
  •  mime-support 3.66
  •  most 5.0.0a-4+b1
  •  mount 2.36.1-8+deb11u1
  •  mousepad 0.5.2-1
  •  msgcollector 3:8.7-1
  •  msgcollector-gui 3:8.7-1
  •  mutter-common 3.38.6-2~deb11u2
  •  nano 5.4-2+deb11u2
  •  ncurses-base 6.2+20201114-2+deb11u1
  •  ncurses-bin 6.2+20201114-2+deb11u1
  •  netbase 6.3
  •  netcat-openbsd 1.217-3
  •  net-tools 1.60+git20181103.0eebece-1
  •  non-qubes-audio 3:26.1-1
  •  non-qubes-vm-enhancements-cli 3:26.1-1
  •  non-qubes-vm-enhancements-gui 3:26.1-1
  •  non-qubes-whonix-workstation-cli 3:23.0-1
  •  non-qubes-whonix-workstation-xfce 3:23.0-1
  •  ocl-icd-libopencl1:amd64 2.2.14-2
  •  open-link-confirmation 3:4.9-1
  •  openssl 1.1.1n-0+deb11u4
  •  openvpn 2.5.1-3
  •  p11-kit 0.23.22-1
  •  p11-kit-modules:amd64 0.23.22-1
  •  p7zip 16.02+dfsg-8
  •  p7zip-full 16.02+dfsg-8
  •  parted 3.4-1
  •  passwd 1:4.8.1-1
  •  patch 2.7.6-7
  •  pavucontrol 4.0-2
  •  pci.ids 0.0~2021.02.08-1
  •  pciutils 1:3.7.0-5
  •  perl 5.32.1-4+deb11u2
  •  perl-base 5.32.1-4+deb11u2
  •  perl-modules-5.32 5.32.1-4+deb11u2
  •  perl-openssl-defaults:amd64 5
  •  pinentry-curses 1.1.0-4
  •  pinentry-gnome3 1.1.0-4
  •  pipewire:amd64 0.3.19-4
  •  pipewire-bin 0.3.19-4
  •  po-debconf 1.0.21+nmu1
  •  policykit-1 0.105-31+deb11u1
  •  policykit-1-gnome 0.105-7
  •  policyrcd-script-zg2 0.1-3
  •  procps 2:3.3.17-5
  •  psmisc 23.4-2
  •  pulseaudio 14.2-2
  •  pulseaudio-utils 14.2-2
  •  pv 1.6.6-1+b1
  •  pwgen 2.08-2
  •  python3 3.9.2-3
  •  python3.9 3.9.2-1
  •  python3.9-minimal 3.9.2-1
  •  python3-aiohttp 3.7.4-1
  •  python3-aiohttp-socks 0.5.3-1
  •  python3-aiorpcx 0.18.5-1
  •  python3-apparmor 2.13.6-10
  •  python3-async-timeout 3.0.1-1.1
  •  python3-attr 20.3.0-1
  •  python3-autobahn 17.10.1+dfsg1-7
  •  python3-automat 20.2.0-1
  •  python3-bcrypt 3.1.7-4
  •  python3-bitstring 3.1.7-2
  •  python3-cairo:amd64 1.16.2-4+b2
  •  python3-cbor 1.0.0-1.1+b4
  •  python3-certifi 2020.6.20-1
  •  python3-cffi-backend:amd64 1.14.5-1
  •  python3-chardet 4.0.0-1
  •  python3-click 7.1.2-1
  •  python3-colorama 0.4.4-1
  •  python3-constantly 15.1.0-2
  •  python3-cryptography 3.3.2-1
  •  python3-dateutil 2.8.1-6
  •  python3-distutils 3.9.2-1
  •  python3-dnspython 2.0.0-1
  •  python3-electrum 4.0.9-1
  •  python3-geoip 1.3.2-3+b3
  •  python3-gi 3.38.0-2
  •  python3-gi-cairo 3.38.0-2
  •  python3-hamcrest 1.9.0-3
  •  python3-hkdf 0.0.3-5
  •  python3-humanize 3.2.0-1
  •  python3-hyperlink 19.0.0-2
  •  python3-idna 2.10-1
  •  python3-incremental 17.5.0-1
  •  python3-lib2to3 3.9.2-1
  •  python3-libapparmor 2.13.6-10
  •  python3-lz4 3.1.3+dfsg-1
  •  python3-minimal 3.9.2-3
  •  python3-multidict 5.1.0-1
  •  python3-mutagen 1.45.1-2
  •  python3-nacl 1.4.0-1+b1
  •  python3-openssl 20.0.1-1
  •  python3-pil:amd64 8.1.2+dfsg-0.3+deb11u1
  •  python3-pkg-resources 52.0.0-4
  •  python3-protobuf 3.12.4-1
  •  python3-pyasn1 0.4.8-1
  •  python3-pyasn1-modules 0.2.1-1
  •  python3-pyqrcode 1.2.1-4
  •  python3-pyqt5 5.15.2+dfsg-3
  •  python3-pyqt5.sip 12.8.1-1+b2
  •  python3-qrcode 6.1-2
  •  python3-requests 2.25.1+dfsg-2
  •  python3-scapy 2.4.4-4
  •  python3-sdnotify 0.3.1-2
  •  python3-service-identity 18.1.0-6
  •  python3-six 1.16.0-2
  •  python3-snappy 0.5.3-1.1+b3
  •  python3-socks 1.7.1+dfsg-1
  •  python3-spake2 0.8-2
  •  python3-stem 1.8.0-3
  •  python3-tqdm 4.57.0-2
  •  python3-trie 0.2+ds-2
  •  python3-twisted 20.3.0-7+deb11u1
  •  python3-twisted-bin:amd64 20.3.0-7+deb11u1
  •  python3-txaio 20.4.1-2
  •  python3-txtorcon 20.0.0-1
  •  python3-typing-extensions 3.7.4.3-1
  •  python3-ubjson 0.16.1-1
  •  python3-u-msgpack 2.3.0-2
  •  python3-urllib3 1.26.5-1~exp1
  •  python3-wsaccel 0.6.2-2+b4
  •  python3-yaml 5.3.1-5
  •  python3-yarl 1.6.3-2
  •  python3-zope.interface 5.2.0-1
  •  rads 3:6.1-1
  •  readline-common 8.1-1
  •  repository-dist 3:9.0-1
  •  repository-dist-wizard 3:9.0-1
  •  ristretto 0.10.0-1
  •  runit-helper 2.10.3
  •  sdwdate 3:21.7-1
  •  sdwdate-gui 1:8.2-1
  •  secure-delete 3.1-6+b1
  •  security-misc 3:28.8-1
  •  sed 4.7-1
  •  sensible-utils 0.0.14
  •  setup-dist 3:7.2-1
  •  setup-wizard-dist 3:7.8-1
  •  shared-mime-info 2.0-1
  •  signify-openbsd 30-2
  •  socat 1.7.4.1-3
  •  sound-theme-freedesktop 0.8-2
  •  spectre-meltdown-checker 0.44-2
  •  sphinx-rtd-theme-common 0.5.1+dfsg-1
  •  strace 5.10-1
  •  sudo 1.9.5p2-3+deb11u1
  •  swap-file-creator 3:5.2-1
  •  sysfsutils 2.1.0+repack-7
  •  systemcheck 3:25.8-1
  •  systemd 247.3-7+deb11u2
  •  systemd-sysv 247.3-7+deb11u2
  •  sysvinit-utils 2.96-7+deb11u1
  •  tar 1.34+dfsg-1
  •  tb-default-browser 3:3.9-1
  •  tb-starter 3:14.8-1
  •  tb-updater 3:25.7-1
  •  thunar 4.16.8-1
  •  thunar-archive-plugin 0.4.0-2
  •  thunar-data 4.16.8-1
  •  thunar-volman 4.16.0-1
  •  thunderbird 1:102.11.0-1~deb11u1
  •  timesanitycheck 3:5.3-1
  •  tirdad 0.1.22-1
  •  tirdad-dkms 0.1.22-1
  •  tor 0.4.7.13-1~d11.bullseye+1
  •  tor-ctrl 3:4.9-1
  •  torsocks 2.3.0-3
  •  tumbler:amd64 4.16.0-1
  •  tumbler-common 4.16.0-1
  •  tzdata 2021a-1+deb11u10
  •  ucf 3.0043
  •  udev 247.3-7+deb11u2
  •  udisks2 2.9.2-2+deb11u1
  •  unar 1.10.1-2+b6
  •  unzip 6.0-26+deb11u1
  •  upower 0.99.11-2
  •  usability-misc 3:13.8-1
  •  util-linux 2.36.1-8+deb11u1
  •  uwt 3:7.0-1
  •  virtualbox-guest-additions-iso 7.0.8-1
  •  virtualbox-guest-utils 7.0.6-dfsg-1~fto11+1
  •  virtualbox-guest-x11 7.0.6-dfsg-1~fto11+1
  •  vlc 3.0.18-0+deb11u1
  •  vlc-bin 3.0.18-0+deb11u1
  •  vlc-data 3.0.18-0+deb11u1
  •  vlc-plugin-base:amd64 3.0.18-0+deb11u1
  •  vlc-plugin-qt:amd64 3.0.18-0+deb11u1
  •  vlc-plugin-video-output:amd64 3.0.18-0+deb11u1
  •  vm-config-dist 3:8.3-1
  •  vrms 1.27
  •  whonix-base-files 3:8.7-1
  •  whonix-firewall 3:12.0-1
  •  whonix-shared-default-applications-gui 3:23.0-1
  •  whonix-shared-packages-dependencies-cli 3:23.0-1
  •  whonix-shared-packages-recommended-cli 3:23.0-1
  •  whonix-welcome-page 3:5.3-1
  •  whonix-workstation-packages-dependencies-cli 3:23.0-1
  •  whonix-workstation-packages-dependencies-pre 3:23.0-1
  •  whonix-workstation-packages-recommended-cli 3:23.0-1
  •  whonix-workstation-packages-recommended-gui 3:23.0-1
  •  whonix-ws-network-conf 3:3.7-1
  •  wmctrl 1.07-7+b1
  •  x11-common 1:7.7+22
  •  x11-utils 7.7+5
  •  x11-xkb-utils 7.7+5
  •  x11-xserver-utils 7.7+8
  •  xarchiver 1:0.5.4.17-2
  •  xdg-dbus-proxy 0.1.2-2
  •  xdg-utils 1.1.3-4.1
  •  xfce4 4.16
  •  xfce4-appfinder 4.16.1-1
  •  xfce4-genmon-plugin:amd64 4.1.1-1
  •  xfce4-helpers 4.16.0-1+deb11u1
  •  xfce4-panel 4.16.2-1
  •  xfce4-pulseaudio-plugin:amd64 0.4.3-1
  •  xfce4-session 4.16.0-1
  •  xfce4-settings 4.16.0-1+deb11u1
  •  xfce4-terminal 0.8.10-1
  •  xfce4-whiskermenu-plugin:amd64 2.5.3-1
  •  xfconf 4.16.0-2
  •  xfdesktop4 4.16.0-1
  •  xfdesktop4-data 4.16.0-1
  •  xfwm4 4.16.1-1
  •  xkb-data 2.29-2
  •  xpdf 3.04+git20210103-3
  •  xserver-common 2:1.20.11-1+deb11u6
  •  xserver-xorg 1:7.7+22
  •  xserver-xorg-core 2:1.20.11-1+deb11u6
  •  xserver-xorg-input-all 1:7.7+22
  •  xserver-xorg-input-libinput 0.30.0-1
  •  xserver-xorg-video-fbdev 1:0.5.0-1
  •  xserver-xorg-video-vesa 1:2.5.0-1
  •  xserver-xorg-video-vmware 1:13.3.0-3
  •  xwayland 2:1.20.11-1+deb11u6
  •  xxd 2:8.2.2434-3+deb11u1
  •  xz-utils 5.2.5-2.1~deb11u1
  •  youtube-dl 2021.06.06-1
  •  zenity 3.32.0-6
  •  zenity-common 3.32.0-6
  •  zip 3.0-12
  •  zlib1g:amd64 1:1.2.11.dfsg-2+deb11u2
  •  zsh 5.8-6+deb11u1
  •  zsh-autosuggestions 0.6.4-1
  •  zsh-common 5.8-6+deb11u1
  •  zsh-syntax-highlighting 0.7.1-2
  •  zulucrypt-cli 5.7.1-2
  •  zulucrypt-gui 5.7.1-2
  •  zulupolkit 5.7.1-2


Reader Ratings
Reader supplied reviews for Whonix

Average rating
9.7
from 15 review(s)
Please selecting a rating in the range of 1-10.
Please write at least a few sentences about the distribution while limiting your review to 4080 characters.



What are your thoughts on Whonix?
Please include a few pros and a few cons, along with your overall impression of the operating system.
Our FAQ page has tips on writing a good mini-review.

Version:

Rating:    out of 10

Your review (minimum 250 words):




Past reviews - sort by:

Version: 17.1.3.1
Rating: 10
Date: 2024-06-23
Votes: 0


Whonix is a superior privacy operating system that runs like an app, routing all internet traffic through the Tor anonymity network. It offers advanced security and privacy features, making it ideal for anyone who values online anonymity and freedom. With its innovative dual-VM architecture, Whonix defeats common attacks and prevents DNS leaks, ensuring your IP address remains private. The OS is easy to use, even for those without extensive technical knowledge, and its active community provides excellent support. Whonix is a must-have for journalists, activists, and anyone seeking to protect their online identity.


Was this review helpful? Yes No
Version: 17.0.3.0
Rating: 10
Date: 2024-02-17
Votes: 2


Whonix OS is a robust and innovative operating system that provides the ultimate in online anonymity and security. Its uniqueness lies in the fact that it provides isolated virtual machines to surf the Internet, providing a double layer of protection. With Tor technology built in by default, Whonix provides an anonymous connection, masking your IP address and ensuring privacy when using the network.

Easy to install, works without errors. Absolutely fantastic and must-have tool for privacy.

- jonny


Was this review helpful? Yes No
Version: 17.0.3.0
Rating: 10
Date: 2023-11-13
Votes: 3


Easy setup if ever used any type of virtual machine before. Semi-easy if never have. Very secure, encrypt drive then use this for security. Safer to me then Tails as Tails does not protect against malware showing true IP or important info. Whonix does help protect against that. More jumps in Tor router, four instead of three. Easy to load clean save on VB in case need open file.

Sorry English not very well yet. Great OS for Tor use, world spying getting worse with continued wars. We need more safer ways to learn news and speak. Thank Whonix for making this.


Was this review helpful? Yes No

See all 15 reader reviews of Whonix...

Extended Lifecycle Support for CentOS 7 | TuxCare






Copyright (C) 2001 - 2024 Atea Ataroa Limited. All rights reserved. All trademarks are the property of their respective owners. Privacy policy. Change privacy settings.
DistroWatch.com is hosted at Copenhagen.

Contact, corrections and suggestions: Jesse Smith

Tips: bc1qxes3k2wq3uqzr074tkwwjmwfe63z70gwzfu4lx
lnurl1dp68gurn8ghj7ampd3kx2ar0veekzar0wd5xjtnrdakj7tnhv4kxctttdehhwm30d3h82unvwqhhxarpw3jkc7tzw4ex6cfexyfua2nr
86fA3qPTeQtNb2k1vLwEQaAp3XxkvvvXt69gSG5LGunXXikK9koPWZaRQgfFPBPWhMgXjPjccy9LA9xRFchPWQAnPvxh5Le
0x969CD4E778C7b6549A2B00e34114e0168c86A542
PayPal.me/distrowPatreon.com/distrowatch