• Home Page, Headlines
 • DW Weekly, Comments
 • Packages, Package Management
 • Glossary, FAQ, Mobile Site
 • Search, Sitemap
 • Major Distributions
 • Submit Distribution
 • Upcoming Releases
 • About DistroWatch
 • Page Hit Ranking
 • Advertise
 • CryptoCoin.cc

wattOS RSS Feed DistroWatch.com: wattOS

wattOS

Last Update: 2018-03-24 02:03 UTC


wattOS is a fast desktop Linux distribution based on Ubuntu. Using the lightweight Openbox window manager as its default user interface, the distribution strives to be as energy-efficient as possible so that it can be used on low-specification and recycled computers.

Average visitor rating: 7.23/10 from 22 review(s).


wattOS Summary
Distribution wattOS
Home Page http://www.planetwatt.com/
Mailing Lists --
User Forums http://www.planetwatt.com/forums
Alternative User Forums
Documentation http://wiki.planetwatt.com/
Screenshots DistroWatch Gallery
Screencasts
Download Mirrors http://planetwatt.com/new/index.php/downloads/
Bug Tracker --
Related Websites  
Reviews R10: Fossbytes
R6: Lunux Za Sve (Croatian)
R5: DarkDuck
R2: FOSSwire
Where To Buy OSDisc.com (sponsored link)

Recent Related News and Releases
  Releases, download links and checksums:
 • 2016-09-01: Distribution Release: wattOS R10
 • 2015-05-31: Distribution Release: wattOS R9
 • 2014-05-11: Distribution Release: wattOS R8
 • 2013-10-10: Distribution Release: wattOS R7.5
 • 2012-08-26: Distribution Release: wattOS R6
 • 2012-02-27: Distribution Release: wattOS R5
 • 2011-08-14: Distribution Release: wattOS R4
 • 2011-01-10: Distribution Release: wattOS R3
 • 2010-06-23: Distribution Release: wattOS R2
 • 2009-07-13: Development Release: wattOS 1.0 Beta 3
 • More wattOS releases...

Table Notes and Explanations

(Please refer to the table below.)
  • Select view: Major packages only (52) All tracked packages (226)
  • To compare the software in this project to the software available in other distributions, please see our Compare Packages page.
  • Notes: In case where multiple versions of a package are shipped with a distribution, only the default version appears in the table. For indication about the GNOME version, please check the "nautilus" and "gnome-shell" packages. The Apache web server is listed as "httpd" and the Linux kernel is listed as "linux". The KDE desktop is represented by the "plasma-desktop" package and the Xfce desktop by the "xfdesktop" package.
  • Colour scheme: green text = latest stable version, red text = development or beta version. The function determining beta versions is not 100% reliable due to a wide variety of versioning schemes.
Linux Media
Linux Mint 19$5.95
Ubuntu 18.10$5.95
Debian 9.6.0$5.95
openSUSE 15.0$5.95
Manjaro 18.0$5.95
Fedora 29$5.95
MX Linux 17.1$5.95
USB Flash Drives
Linux Mint 19 16GB$14.95
Ubuntu 18.10 16GB$14.95
Fedora 29 16GB$14.95

Free Shipping on orders over $20
Professional Quality
Click here to visit OSDisc.com now


StickerYou
Create Custom Stickers, Labels, Tattoos and Decals at StickerYou

As a valued partner and proud supporter of DistroWatch, StickerYou is happy to offer a 10% discount on all Custom Stickers, Business Labels, Roll Labels, Vinyl Lettering or Custom Decals. StickerYou is your one-stop shop to make your business stick! Use code DISTRO10 at the checkout page to apply your discount.



Feature R10 R9 R8 R7.5 R7 R6 R5 R4 R3 R2 Feature
Release Date 2016-09-01 2015-05-31 2014-05-11 2013-10-10 2013-05-28 2012-08-26 2012-02-27 2011-08-13 2011-01-10 2010-06-23 Release Date
End Of Life                     End Of Life
Price (US$) Free Free Free Free Free Free Free Free Free Free Price (US$)
Image Size (MB) 642-727                   Image Size (MB)
Free Download ISO ISO ISO ISO ISO ISO ISO ISO ISO ISO Free Download
Installation Graphical Graphical Graphical Graphical Graphical Graphical Graphical Graphical Graphical Graphical Installation
Default Desktop i3, LXDE LXDE, Openbox LXDE, MATE, Openbox LXDE, MATE, pekwm LXDE LXDE LXDE LXDE LXDE LXDE Default Desktop
Package Management DEB DEB DEB DEB DEB DEB DEB DEB DEB DEB Package Management
Release Model Fixed Fixed Fixed Fixed Fixed Fixed Fixed Fixed Fixed Fixed Release Model
Office Suite -- -- -- -- GOffice GOffice GOffice GOffice GOffice GOffice Office Suite
Processor Architecture i386, x86_64 i386, x86_64 i386, x86_64 i386, x86_64 i386, x86_64 i386, x86_64 i386 i386 i386 i386 Processor Architecture
Init Software systemd systemd SysV Upstart Upstart Upstart Upstart Upstart Upstart Upstart Init Software
Journaled File Systems     Btrfs, ext3, ext4, JFS, ReiserFS, XFS Btrfs, ext3, ext4, JFS, ReiserFS, XFS Btrfs, ext3, ext4, JFS, ReiserFS, XFS Btrfs, ext3, ext4, JFS, ReiserFS, XFS Btrfs, ext3, ext4, JFS, ReiserFS, XFS Btrfs, ext3, ext4, JFS, ReiserFS, XFS ext3, ext4, JFS, ReiserFS, XFS ext3, ext4, JFS, ReiserFS, XFS Journaled File Systems
Multilingual                     Multilingual
Asian Language Support                     Asian Language Support
Full Package List r10 r9 r8 r7.5 r7 r6 r5 r4 r3 r2 Full Package List

Full Package List:   wattOS r4
  Number of packages: 955 (download as TXT)
----------------------------------------------------------------------------------------------------
  •  abiword 2.8.6-0.3build1
  •  abiword-common 2.8.6-0.3build1
  •  abiword-plugin-grammar 2.8.6-0.3build1
  •  abiword-plugin-mathview 2.8.6-0.3build1
  •  adduser 3.112+nmu1ubuntu5
  •  alsa-base 1.0.24+dfsg-0ubuntu1
  •  alsa-utils 1.0.24.2-0ubuntu6
  •  alsamixergui 0.9.0rc2-1-9
  •  apparmor 2.6.1-0ubuntu3
  •  apparmor-utils 2.6.1-0ubuntu3
  •  appmenu-qt 0.1.2-0ubuntu1
  •  apport 1.20.1-0ubuntu5
  •  apport-symptoms 0.12
  •  apt 0.8.13.2ubuntu4.1
  •  apt-clone 0.1.6
  •  apt-transport-https 0.8.13.2ubuntu4.1
  •  apt-utils 0.8.13.2ubuntu4.1
  •  apt-xapian-index 0.41ubuntu6
  •  aptitude 0.6.3-3.2ubuntu1
  •  archdetect-deb 1.81ubuntu2
  •  arj 3.10.22-9
  •  aspell 0.60.6-6
  •  aspell-en 6.0-0-6ubuntu1
  •  at 3.1.12-1ubuntu2
  •  audacious 2.4.4-1
  •  audacious-plugins 2.4.4-1
  •  avahi-daemon 0.6.30-0ubuntu2
  •  avahi-utils 0.6.30-0ubuntu2
  •  base-files 5.0.0ubuntu28
  •  base-passwd 3.5.22
  •  bash 4.2-0ubuntu3
  •  bash-completion 1:1.3-1ubuntu3
  •  bc 1.06.95-2
  •  bind9-host 1:9.7.3.dfsg-1ubuntu2.2
  •  bogl-bterm 0.1.18-4ubuntu1
  •  bsdmainutils 8.2.2
  •  bsdutils 1:2.17.2-9.1ubuntu4
  •  btrfs-tools 0.19+20100601-3ubuntu2
  •  busybox-initramfs 1:1.17.1-10ubuntu1
  •  busybox-static 1:1.17.1-10ubuntu1
  •  bzip2 1.0.5-6ubuntu1
  •  ca-certificates 20090814+nmu2
  •  casper 1.265
  •  chromium-browser 12.0.742.112~r90304-0ubuntu0.11.04.1
  •  chromium-browser-l10n 12.0.742.112~r90304-0ubuntu0.11.04.1
  •  chromium-codecs-ffmpeg 12.0.742.112~r90304-0ubuntu0.11.04.1
  •  cmap-adobe-japan1 0+20090930-2
  •  command-not-found 0.2.41ubuntu2
  •  command-not-found-data 0.2.41ubuntu2
  •  configure 1.1-4~wattOSR4
  •  console-setup 1.57ubuntu20
  •  console-terminus 4.30-2
  •  consolekit 0.4.4-1
  •  coreutils 8.5-1ubuntu6
  •  cpio 2.11-7ubuntu1
  •  cpp 4:4.5.2-1ubuntu3
  •  cpp-4.5 4.5.2-8ubuntu4
  •  cron 3.0pl1-116ubuntu1
  •  cryptsetup 2:1.1.3-4ubuntu1
  •  cups 1.4.6-5ubuntu1.3
  •  cups-client 1.4.6-5ubuntu1.3
  •  cups-common 1.4.6-5ubuntu1.3
  •  cups-driver-gutenprint 5.2.6-1ubuntu1
  •  cups-ppdc 1.4.6-5ubuntu1.3
  •  dash 0.5.5.1-7.2ubuntu1
  •  dbus 1.4.6-1ubuntu6.1
  •  dbus-x11 1.4.6-1ubuntu6.1
  •  debconf 1.5.36ubuntu4
  •  debconf-i18n 1.5.36ubuntu4
  •  debianutils 3.4.3ubuntu1
  •  defoma 0.11.12ubuntu1
  •  dialog 1.1-20100428-1
  •  dictionaries-common 1.9.3ubuntu1
  •  diffutils 1:3.0-1
  •  discover 2.1.2-5build1
  •  discover-data 2.2010.10.18
  •  dmidecode 2.9-1.2build1
  •  dmraid 1.0.0.rc16-4.1ubuntu3
  •  dmsetup 2:1.02.48-4ubuntu2
  •  dnsutils 1:9.7.3.dfsg-1ubuntu2.2
  •  docbook-xml 4.5-7
  •  dosfstools 3.0.9-1
  •  dpkg 1.16.0~ubuntu7
  •  dpkg-repack 1.33ubuntu2
  •  e2fslibs 1.41.14-1ubuntu3
  •  e2fsprogs 1.41.14-1ubuntu3
  •  ecryptfs-utils 87-0ubuntu1.1
  •  ed 1.5-1
  •  eject 2.1.5+deb1+cvs20081104-7.1
  •  evince-common 2.32.0-0ubuntu12.2
  •  evince-gtk 2.32.0-0ubuntu12.2
  •  exiv2 0.21.1-0ubuntu2
  •  faenza-icon-theme 1.0
  •  file 5.04-5ubuntu2
  •  filezilla 3.3.5.1-1ubuntu1
  •  filezilla-common 3.3.5.1-1ubuntu1
  •  findutils 4.4.2-1ubuntu3
  •  flashplugin-installer 10.3.183.4ubuntu0.11.04.1
  •  fontconfig 2.8.0-2.1ubuntu3
  •  fontconfig-config 2.8.0-2.1ubuntu3
  •  foomatic-db-engine 4.0.7-0ubuntu1
  •  foomatic-filters 4.0.7-0ubuntu1
  •  fotoxx 10.7-1ubuntu2
  •  friendly-recovery 0.2.11
  •  ftp 0.17-23
  •  fuse-utils 2.8.4-1.1ubuntu4
  •  gcc-4.5-base 4.5.2-8ubuntu4
  •  gconf2 2.32.2-0ubuntu2
  •  gconf2-common 2.32.2-0ubuntu2
  •  gdebi 0.7.0
  •  gdebi-core 0.7.0
  •  genisoimage 9:1.1.11-1ubuntu2
  •  geoip-database 1.4.7~beta6+dfsg-1
  •  gettext-base 0.18.1.1-3ubuntu1
  •  ghostscript 9.01~dfsg-1ubuntu5
  •  ghostscript-cups 9.01~dfsg-1ubuntu5
  •  gir1.2-appindicator-0.1 0.3.0-0ubuntu1
  •  gir1.2-atk-1.0 2.0.0-0ubuntu1
  •  gir1.2-freedesktop 0.10.7-0ubuntu1
  •  gir1.2-gdkpixbuf-2.0 2.23.3-0ubuntu1
  •  gir1.2-glib-2.0 0.10.7-0ubuntu1
  •  gir1.2-gtk-2.0 2.24.4-0ubuntu2
  •  gir1.2-notify-0.7 0.7.2-0ubuntu2
  •  gir1.2-pango-1.0 1.28.4-0ubuntu1
  •  gksu 2.0.2-5ubuntu2
  •  glib-networking 2.28.6.1-0ubuntu1
  •  gnome-desktop-data 1:2.32.1-0ubuntu6
  •  gnome-doc-utils 0.20.5-0ubuntu1
  •  gnome-icon-theme 2.31.0-0ubuntu2
  •  gnome-keyring 2.92.92.is.2.32.1-0ubuntu2
  •  gnome-system-tools 2.32.0-0ubuntu7
  •  gnome-user-guide 3.0.0+git20110406ubuntu11
  •  gnumeric 1.10.13-1ubuntu1
  •  gnumeric-common 1.10.13-1ubuntu1
  •  gnumeric-doc 1.10.13-1ubuntu1
  •  gnupg 1.4.11-3ubuntu1
  •  gpgv 1.4.11-3ubuntu1
  •  grep 2.6.3-3ubuntu1
  •  groff-base 1.21-5
  •  grub-common 1.99~rc1-13ubuntu3
  •  grub-gfxpayload-lists 0.2
  •  grub-pc 1.99~rc1-13ubuntu3
  •  gs-cjk-resource 1.20100103-2
  •  gsfonts 1:8.11+urwcyr1.0.7~pre44-4.2ubuntu1
  •  gtk2-engines 1:2.20.2-0ubuntu1
  •  gtk2-engines-pixbuf 2.24.4-0ubuntu2
  •  gvfs 1.8.0-0ubuntu2
  •  gvfs-backends 1.8.0-0ubuntu2
  •  gvfs-fuse 1.8.0-0ubuntu2
  •  gzip 1.3.12-9ubuntu1.1
  •  hdparm 9.32-1ubuntu3
  •  hicolor-icon-theme 0.12-1ubuntu1
  •  hostname 3.05ubuntu1
  •  hunspell-en-us 20070829-4ubuntu1
  •  hwdata 0.230-1
  •  ifupdown 0.6.10ubuntu4
  •  indicator-application 0.3.2-0ubuntu1
  •  info 4.13a.dfsg.1-6ubuntu3
  •  initramfs-tools 0.98.8ubuntu3.1
  •  initramfs-tools-bin 0.98.8ubuntu3.1
  •  initscripts 2.87dsf-4ubuntu23
  •  insserv 1.14.0-2
  •  install-info 4.13a.dfsg.1-6ubuntu3
  •  installation-report 2.44ubuntu1
  •  intel-gpu-tools 1.0.2+git20100324-0ubuntu1
  •  iproute 20100519-3
  •  iptables 1.4.10-1ubuntu1
  •  iputils-ping 3:20100418-3ubuntu1
  •  iputils-tracepath 3:20100418-3ubuntu1
  •  irqbalance 0.56-1ubuntu3
  •  isc-dhcp-client 4.1.1-P1-15ubuntu9
  •  isc-dhcp-common 4.1.1-P1-15ubuntu9
  •  iso-codes 3.24-1
  •  jockey-common 0.9.2-0ubuntu5
  •  jockey-gtk 0.9.2-0ubuntu5
  •  kbd 1.15-1ubuntu5
  •  keepassx 0.4.3-1ubuntu1
  •  keyboard-configuration 1.57ubuntu20
  •  keyutils 1.4-4ubuntu2
  •  klibc-utils 1.5.20-1ubuntu6
  •  language-pack-en 1:11.04+20110607
  •  language-pack-en-base 1:11.04+20110607
  •  language-selector-common 0.34.2
  •  laptop-detect 0.13.7ubuntu2
  •  launchpad-integration 0.1.51
  •  leafpad 0.8.17-4
  •  less 436-1
  •  liba52-0.7.4 0.7.4-14ubuntu2
  •  libaa1 1.4p5-38build1
  •  libabiword-2.8 2.8.6-0.3build1
  •  libacl1 2.2.49-4ubuntu2
  •  libaiksaurus-1.2-0c2a 1.2.1+dev-0.12-6build3
  •  libaiksaurus-1.2-data 1.2.1+dev-0.12-6build3
  •  libaiksaurusgtk-1.2-0c2a 1.2.1+dev-0.12-6build3
  •  libapparmor-perl 2.6.1-0ubuntu3
  •  libapparmor1 2.6.1-0ubuntu3
  •  libappindicator1 0.3.0-0ubuntu1
  •  libarchive1 2.8.4-1
  •  libasound2 1.0.24.1-0ubuntu5
  •  libasound2-plugins 1.0.24-0ubuntu2
  •  libaspell15 0.60.6-6
  •  libass4 0.9.11-1
  •  libasyncns0 0.8-0ubuntu2
  •  libatasmart4 0.17+git20100219-3
  •  libatk1.0-0 2.0.0-0ubuntu1
  •  libatk1.0-data 2.0.0-0ubuntu1
  •  libatm1 1:2.5.1-1.2build1
  •  libattr1 1:2.4.44-2ubuntu3
  •  libaudclient2 2.4.4-1
  •  libaudcore1 2.4.4-1
  •  libaudio2 1.9.2-4ubuntu1
  •  libavahi-client3 0.6.30-0ubuntu2
  •  libavahi-common-data 0.6.30-0ubuntu2
  •  libavahi-common3 0.6.30-0ubuntu2
  •  libavahi-core7 0.6.30-0ubuntu2
  •  libavahi-glib1 0.6.30-0ubuntu2
  •  libavc1394-0 0.5.3-1build4
  •  libavcodec52 4:0.6.2-1ubuntu1
  •  libavformat52 4:0.6.2-1ubuntu1
  •  libavutil50 4:0.6.2-1ubuntu1
  •  libbind9-60 1:9.7.3.dfsg-1ubuntu2.2
  •  libbinio1ldbl 1.4-14
  •  libblkid1 2.17.2-9.1ubuntu4
  •  libbluetooth3 4.91-0ubuntu1
  •  libboost-iostreams1.42.0 1.42.0-4ubuntu2
  •  libbsd0 0.2.0-1
  •  libbz2-1.0 1.0.5-6ubuntu1
  •  libc-bin 2.13-0ubuntu13
  •  libc6 2.13-0ubuntu13
  •  libcaca0 0.99.beta17-1
  •  libcairo-gobject2 1.10.2-2ubuntu2
  •  libcairo-perl 1.070-1ubuntu1
  •  libcairo2 1.10.2-2ubuntu2
  •  libcanberra-gtk-module 0.28-0ubuntu3
  •  libcanberra-gtk0 0.28-0ubuntu3
  •  libcanberra0 0.28-0ubuntu3
  •  libcap-ng0 0.6.5-1
  •  libcap2 1:2.20-1
  •  libcddb2 1.3.2-2fakesync1
  •  libcdio-cdda0 0.81-4build1
  •  libcdio-paranoia0 0.81-4build1
  •  libcdio10 0.81-4build1
  •  libcheese-gtk18 2.32.0-0ubuntu2
  •  libck-connector0 0.4.4-1
  •  libclass-accessor-perl 0.34-1
  •  libcloog-ppl0 0.15.9-2
  •  libcolamd2.7.1 1:3.4.0-2ubuntu2
  •  libcomerr2 1.41.14-1ubuntu3
  •  libcompfaceg1 1:1.5.2-5
  •  libcroco3 0.6.2-1
  •  libcrypt-passwdmd5-perl 1.3-9
  •  libcue1 1.4.0-1
  •  libcups2 1.4.6-5ubuntu1.3
  •  libcupscgi1 1.4.6-5ubuntu1.3
  •  libcupsdriver1 1.4.6-5ubuntu1.3
  •  libcupsimage2 1.4.6-5ubuntu1.3
  •  libcupsmime1 1.4.6-5ubuntu1.3
  •  libcupsppdc1 1.4.6-5ubuntu1.3
  •  libcurl3-gnutls 7.21.3-1ubuntu1.2
  •  libcwidget3 0.5.16-3ubuntu2
  •  libdaemon0 0.14-2
  •  libdatrie1 0.2.4-1
  •  libdb4.8 4.8.30-5ubuntu2
  •  libdbus-1-3 1.4.6-1ubuntu6.1
  •  libdbus-glib-1-2 0.92-0ubuntu1
  •  libdbusmenu-glib3 0.4.3-0ubuntu3
  •  libdbusmenu-gtk3 0.4.3-0ubuntu3
  •  libdbusmenu-qt2 0.8.2-0ubuntu2
  •  libdc1394-22 2.1.2-3ubuntu3
  •  libdca0 0.0.5-3
  •  libdebconfclient0 0.154ubuntu2
  •  libdebian-installer4 0.77ubuntu2
  •  libdevmapper-event1.02.1 2:1.02.48-4ubuntu2
  •  libdevmapper1.02.1 2:1.02.48-4ubuntu2
  •  libdigest-sha1-perl 2.13-1
  •  libdirac-encoder0 1.0.2-3ubuntu1
  •  libdiscover2 2.1.2-5build1
  •  libdjvulibre-text 3.5.23-3ubuntu2
  •  libdjvulibre21 3.5.23-3ubuntu2
  •  libdmraid1.0.0.rc16 1.0.0.rc16-4.1ubuntu3
  •  libdns69 1:9.7.3.dfsg-1ubuntu2.2
  •  libdrm-intel1 2.4.23-1ubuntu6
  •  libdrm-nouveau1a 2.4.23-1ubuntu6
  •  libdrm-radeon1 2.4.23-1ubuntu6
  •  libdrm2 2.4.23-1ubuntu6
  •  libdvbpsi6 0.1.7-1
  •  libdvdnav4 4.1.3-7
  •  libdvdread4 4.1.3-10ubuntu3
  •  libebml3 1.2.0+dfsg-0ubuntu1
  •  libecryptfs0 87-0ubuntu1.1
  •  libedit2 2.11-20080614-2
  •  libelf1 0.148-1ubuntu1
  •  libelfg0 0.8.13-1
  •  libenca0 1.13-3
  •  libenchant1c2a 1.6.0-2
  •  libept1 1.0.4
  •  libevdocument3 2.32.0-0ubuntu12.2
  •  libevent-1.4-2 1.4.13-stable-1
  •  libevview3 2.32.0-0ubuntu12.2
  •  libexif12 0.6.20-0ubuntu1
  •  libexiv2-10 0.21.1-0ubuntu2
  •  libexpat1 2.0.1-7ubuntu3
  •  libfaad2 2.7-6ubuntu1
  •  libffi5 3.0.9-3ubuntu1
  •  libfile-basedir-perl 0.03-1fakesync1
  •  libfile-copy-recursive-perl 0.38-1
  •  libfile-desktopentry-perl 0.04-2
  •  libfile-mimeinfo-perl 0.15-1
  •  libflac8 1.2.1-3
  •  libfltk1.1 1.1.10-3
  •  libfluidsynth1 1.1.3-3
  •  libfm-gtk0 0.1.15+git-3625952cea-0ubuntu1
  •  libfm0 0.1.15+git-3625952cea-0ubuntu1
  •  libfont-afm-perl 1.20-1
  •  libfontconfig1 2.8.0-2.1ubuntu3
  •  libfontenc1 1:1.1.0-1
  •  libfreetype6 2.4.4-1ubuntu2.1
  •  libfribidi0 0.19.2-1
  •  libfuse2 2.8.4-1.1ubuntu4
  •  libgail18 2.24.4-0ubuntu2
  •  libgcc1 1:4.5.2-8ubuntu4
  •  libgconf2-4 2.32.2-0ubuntu2
  •  libgcr0 2.92.92.is.2.32.1-0ubuntu2
  •  libgcrypt11 1.4.6-4ubuntu2
  •  libgdbm3 1.8.3-9ubuntu1
  •  libgdk-pixbuf2.0-0 2.23.3-0ubuntu1
  •  libgdome2-0 0.8.1+debian-4ubuntu1
  •  libgdome2-cpp-smart0c2a 0.2.6-5ubuntu1
  •  libgdu0 2.32.1-0ubuntu4
  •  libgeoip1 1.4.7~beta6+dfsg-1
  •  libgirepository-1.0-1 0.10.7-0ubuntu1
  •  libgksu2-0 2.0.13~pre1-3ubuntu3
  •  libgl1-mesa-dri 7.10.2-0ubuntu2
  •  libgl1-mesa-glx 7.10.2-0ubuntu2
  •  libglade2-0 1:2.6.4-1build1
  •  libglib-perl 2:1.223-1
  •  libglib2.0-0 2.28.6-0ubuntu1
  •  libglu1-mesa 7.10.2-0ubuntu2
  •  libgmp3c2 2:4.3.2+dfsg-1ubuntu3
  •  libgmpxx4ldbl 2:4.3.2+dfsg-1ubuntu3
  •  libgnome-desktop-2-17 1:2.32.1-0ubuntu6
  •  libgnome-keyring0 2.32.0-1ubuntu2
  •  libgnutls26 2.8.6-1ubuntu2
  •  libgoffice-0.8-8 0.8.12-1
  •  libgoffice-0.8-8-common 0.8.12-1
  •  libgomp1 4.5.2-8ubuntu4
  •  libgp11-0 2.92.92.is.2.32.1-0ubuntu2
  •  libgpg-error0 1.10-0.2ubuntu1
  •  libgpgme11 1.2.0-1.2ubuntu5
  •  libgphoto2-2 2.4.10.1-2ubuntu5
  •  libgphoto2-port0 2.4.10.1-2ubuntu5
  •  libgpm2 1.20.4-3.3ubuntu1
  •  libgs9 9.01~dfsg-1ubuntu5
  •  libgs9-common 9.01~dfsg-1ubuntu5
  •  libgsf-1-114 1.14.19-2
  •  libgsf-1-common 1.14.19-2
  •  libgsm1 1.0.13-3
  •  libgssapi-krb5-2 1.8.3+dfsg-5ubuntu2.1
  •  libgssglue1 0.1-4ubuntu1
  •  libgstreamer-plugins-base0.10-0 0.10.32-1ubuntu5
  •  libgstreamer0.10-0 0.10.32-3ubuntu3.1
  •  libgtk2-perl 2:1.223-1
  •  libgtk2.0-0 2.24.4-0ubuntu2
  •  libgtk2.0-bin 2.24.4-0ubuntu2
  •  libgtk2.0-common 2.24.4-0ubuntu2
  •  libgtkmathview0c2a 0.8.0-6ubuntu3
  •  libgtkspell0 2.0.16-1
  •  libgtop2-7 2.28.3-0ubuntu1
  •  libgtop2-common 2.28.3-0ubuntu1
  •  libgudev-1.0-0 1:167-0ubuntu3
  •  libgutenprint2 5.2.6-1ubuntu1
  •  libgvfscommon0 1.8.0-0ubuntu2
  •  libhtml-format-perl 2.04-2
  •  libhtml-parser-perl 3.68-1
  •  libhtml-tagset-perl 3.20-2
  •  libhtml-tree-perl 4.1-1
  •  libhunspell-1.2-0 1.2.14-4
  •  libice6 2:1.0.7-1ubuntu1
  •  libicu44 4.4.2-2
  •  libidl0 0.8.14-0.1ubuntu1
  •  libidn11 1.18-1build1
  •  libijs-0.35 0.35-7ubuntu1
  •  libimage-exiftool-perl 8.15-1
  •  libimobiledevice2 1.1.0-3
  •  libindicator3 0.3.22-0ubuntu1
  •  libio-string-perl 1.08-2
  •  libisc62 1:9.7.3.dfsg-1ubuntu2.2
  •  libisccc60 1:9.7.3.dfsg-1ubuntu2.2
  •  libisccfg62 1:9.7.3.dfsg-1ubuntu2.2
  •  libiso9660-7 0.81-4build1
  •  libiw30 30~pre9-3ubuntu6
  •  libjack-jackd2-0 1.9.6~dfsg.1-5ubuntu1
  •  libjasper1 1.900.1-7ubuntu2
  •  libjbig2dec0 0.11-1ubuntu1
  •  libjpeg-progs 8b-1
  •  libjpeg62 6b1-1ubuntu1
  •  libjpeg8 8b-1
  •  libjs-jquery 1.5-2ubuntu1
  •  libjson-glib-1.0-0 0.12.2-0ubuntu1
  •  libk5crypto3 1.8.3+dfsg-5ubuntu2.1
  •  libkate1 0.3.8-1
  •  libkeyutils1 1.4-4ubuntu2
  •  libklibc 1.5.20-1ubuntu6
  •  libkpathsea5 2009-8ubuntu2
  •  libkrb5-3 1.8.3+dfsg-5ubuntu2.1
  •  libkrb5support0 1.8.3+dfsg-5ubuntu2.1
  •  liblash3 0.6.0~rc2-5build1
  •  liblaunchpad-integration-common 0.1.51
  •  liblaunchpad-integration1 0.1.51
  •  liblcms1 1.18.dfsg-1.2ubuntu1
  •  libldap-2.4-2 2.4.23-6ubuntu6
  •  liblink-grammar4 4.6.7-1
  •  liblircclient0 0.8.7-0ubuntu4.1
  •  liblocale-gettext-perl 1.05-6
  •  liblockfile1 1.08-4
  •  libloudmouth1-0 1.4.3-7
  •  libltdl7 2.2.6b-2ubuntu3
  •  liblua5.1-0 5.1.4-5
  •  liblvm2app2.2 2.02.66-4ubuntu2
  •  liblwres60 1:9.7.3.dfsg-1ubuntu2.2
  •  liblzma2 5.0.0-2
  •  liblzo2-2 2.03-2
  •  libmad0 0.15.1b-5ubuntu1
  •  libmagic1 5.04-5ubuntu2
  •  libmailtools-perl 2.06-1
  •  libmatroska3 1.1.0+dfsg-0ubuntu2
  •  libmcs1 0.7.1-1.2
  •  libmenu-cache1 0.3.2-2ubuntu2
  •  libmetacity-private0 1:2.30.3-0ubuntu8
  •  libmms0 0.6.2-1
  •  libmng1 1.0.10-1
  •  libmodplug1 1:0.8.8.1-2ubuntu0.2
  •  libmowgli2 0.7.1-1
  •  libmpc2 0.9-1
  •  libmpcdec6 2:0.1~r459-1ubuntu1
  •  libmpeg2-4 0.4.1-3
  •  libmpfr4 3.0.0-7
  •  libmtdev1 1.1.0-0ubuntu1
  •  libmtp8 1.0.6-2
  •  libncurses5 5.7+20101128-1
  •  libncursesw5 5.7+20101128-1
  •  libneon27-gnutls 0.29.5-3
  •  libnet-dbus-perl 0.33.6-2
  •  libnewt0.52 0.52.11-2ubuntu7
  •  libnfnetlink0 1.0.0-1
  •  libnfsidmap2 0.23-2
  •  libnih-dbus1 1.0.3-1ubuntu1
  •  libnih1 1.0.3-1ubuntu1
  •  libnl1 1.1-6
  •  libnotify1 0.5.0-2ubuntu1
  •  libnotify4 0.7.2-0ubuntu2
  •  libnspr4 4.8.7-0ubuntu1
  •  libnspr4-0d 4.8.7-0ubuntu1
  •  libnss-mdns 0.10-3.1ubuntu1
  •  libnss3 3.12.9+ckbi-1.82-0ubuntu2
  •  libnss3-1d 3.12.9+ckbi-1.82-0ubuntu2
  •  libntfs-3g79 1:2010.8.8-0ubuntu1
  •  libntfs10 2.0.0-1ubuntu4
  •  libobparser21 3.4.11.2-0ubuntu3
  •  libobrender21 3.4.11.2-0ubuntu3
  •  libogg0 1.2.0~dfsg-1
  •  libonig2 5.9.1-1
  •  liboobs-1-5 2.32.0-0ubuntu1
  •  libopenobex1 1.5-2build1
  •  liborbit2 1:2.14.19-0ubuntu2
  •  liborc-0.4-0 1:0.4.11-2
  •  libots0 0.5.0-2build2
  •  libpam-ck-connector 0.4.4-1
  •  libpam-gnome-keyring 2.92.92.is.2.32.1-0ubuntu2
  •  libpam-modules 1.1.2-2ubuntu8.3
  •  libpam-modules-bin 1.1.2-2ubuntu8.3
  •  libpam-runtime 1.1.2-2ubuntu8.3
  •  libpam0g 1.1.2-2ubuntu8.3
  •  libpango-perl 1.221-2
  •  libpango1.0-0 1.28.4-0ubuntu1
  •  libpaper-utils 1.1.24
  •  libpaper1 1.1.24
  •  libparse-debianchangelog-perl 1.1.1-2.1ubuntu1
  •  libparted0debian1 2.3-5ubuntu5
  •  libpcap0.8 1.1.1-2
  •  libpci3 1:3.1.7-4ubuntu7
  •  libpciaccess0 0.12.1-1
  •  libpcre3 8.12-3ubuntu2
  •  libpcsclite1 1.7.0-2ubuntu2
  •  libpipeline1 1.2.0-1
  •  libpisock9 0.12.5-2ubuntu2
  •  libpixman-1-0 0.20.2-0ubuntu1
  •  libplist1 1.4-1
  •  libplymouth2 0.8.2-2ubuntu23
  •  libpng12-0 1.2.44-1ubuntu3.1
  •  libpolkit-agent-1-0 0.101-1ubuntu1
  •  libpolkit-backend-1-0 0.101-1ubuntu1
  •  libpolkit-gobject-1-0 0.101-1ubuntu1
  •  libpolkit-gtk-1-0 0.99-1ubuntu4
  •  libpoppler-glib6 0.16.4-0ubuntu1.1
  •  libpoppler13 0.16.4-0ubuntu1.1
  •  libpopt0 1.16-1
  •  libpostproc51 4:0.6.2-1ubuntu1
  •  libppl-c2 0.10.2-10ubuntu1
  •  libppl7 0.10.2-10ubuntu1
  •  libproxy0 0.3.1-2ubuntu5
  •  libpth20 2.0.7-16ubuntu2
  •  libpulse0 1:0.9.22+stable-queue-24-g67d18-0ubuntu3.1
  •  libpython2.7 2.7.1-5ubuntu2
  •  libqt4-dbus 4:4.7.2-0ubuntu6.2
  •  libqt4-xml 4:4.7.2-0ubuntu6.2
  •  libqtcore4 4:4.7.2-0ubuntu6.2
  •  libqtgui4 4:4.7.2-0ubuntu6.2
  •  librarian0 0.8.1-5
  •  libraw1394-11 2.0.6-1
  •  libreadline6 6.2-0ubuntu1
  •  libresid-builder0c2a 2.1.1-8
  •  librpc-xml-perl 0.73-1
  •  librpcsecgss3 0.19-2
  •  librpm1 4.8.1-6ubuntu1
  •  librpmbuild1 4.8.1-6ubuntu1
  •  librpmio1 4.8.1-6ubuntu1
  •  librsvg2-2 2.32.1-0ubuntu3
  •  librsvg2-common 2.32.1-0ubuntu3
  •  libsamplerate0 0.1.7-3
  •  libsasl2-2 2.1.23.dfsg1-5ubuntu3
  •  libsasl2-modules 2.1.23.dfsg1-5ubuntu3
  •  libschroedinger-1.0-0 1.0.10-2
  •  libsdl-image1.2 1.2.10-2ubuntu1
  •  libsdl1.2debian 1.2.14-6.1ubuntu3
  •  libsdl1.2debian-alsa 1.2.14-6.1ubuntu3
  •  libselinux1 2.0.96-1ubuntu2
  •  libsepol1 2.0.41-1
  •  libsgutils2-2 1.30-1
  •  libshout3 2.2.2-5ubuntu1
  •  libsidplay2 2.1.1-8
  •  libsigc++-2.0-0c2a 2.2.4.2-1ubuntu1
  •  libslang2 2.2.2-4ubuntu2
  •  libslp1 1.2.1-7.8ubuntu1
  •  libsm6 2:1.2.0-1ubuntu1
  •  libsmbclient 2:3.5.8~dfsg-1ubuntu2.3
  •  libsndfile1 1.0.23-1ubuntu0.1
  •  libsoup-gnome2.4-1 2.34.0-0ubuntu1.1
  •  libsoup2.4-1 2.34.0-0ubuntu1.1
  •  libspectre1 0.2.6-1build1
  •  libspeex1 1.2~rc1-1ubuntu1
  •  libspeexdsp1 1.2~rc1-1ubuntu1
  •  libsqlite3-0 3.7.4-2ubuntu5
  •  libss2 1.41.14-1ubuntu3
  •  libssl0.9.8 0.9.8o-5ubuntu1
  •  libstartup-notification0 0.10-1build1
  •  libstdc++6 4.5.2-8ubuntu4
  •  libsub-name-perl 0.05-1
  •  libswscale0 4:0.6.2-1ubuntu1
  •  libt1-5 5.1.2-3build1
  •  libtag1-vanilla 1.6.3-1
  •  libtag1c2a 1.6.3-1
  •  libtalloc2 2.0.5-1
  •  libtar 1.2.11-6
  •  libtasn1-3 2.7-1ubuntu1
  •  libtdb1 1.2.9-1fakesync1
  •  libterm-readkey-perl 2.30-4build1
  •  libtext-charwidth-perl 0.04-6
  •  libtext-iconv-perl 1.7-2
  •  libtext-wrapi18n-perl 0.06-7
  •  libthai-data 0.1.14-2ubuntu1
  •  libthai0 0.1.14-2ubuntu1
  •  libtheora0 1.1.1+dfsg.1-3
  •  libtie-ixhash-perl 1.21-2
  •  libtiff4 3.9.4-5ubuntu6
  •  libtimedate-perl 1.2000-1
  •  libtwolame0 0.3.12-1
  •  libudev0 167-0ubuntu3
  •  libupnp3 1:1.6.6-5
  •  libupower-glib1 0.9.9-4
  •  liburi-perl 1.56-1
  •  libusb-0.1-4 2:0.1.12-17
  •  libusb-1.0-0 2:1.0.8-2
  •  libusbmuxd1 1.0.7-1
  •  libutempter0 1.1.5-3
  •  libutouch-evemu1 1.0.5-0ubuntu1
  •  libutouch-frame1 1.1.1-0ubuntu1
  •  libutouch-grail1 1.0.20-0ubuntu4
  •  libuuid1 2.17.2-9.1ubuntu4
  •  libv4l-0 0.8.3-1
  •  libva-x11-1 1.0.8-3
  •  libva1 1.0.8-3
  •  libvcdinfo0 0.7.23-4ubuntu2
  •  libvlc5 1.1.9-1ubuntu1.3
  •  libvlccore4 1.1.9-1ubuntu1.3
  •  libvorbis0a 1.3.2-1ubuntu1
  •  libvorbisenc2 1.3.2-1ubuntu1
  •  libvorbisfile3 1.3.2-1ubuntu1
  •  libvpx0 0.9.6-1
  •  libvte-common 1:0.27.90-0ubuntu1
  •  libvte9 1:0.27.90-0ubuntu1
  •  libwavpack1 4.60.1-1
  •  libwbclient0 2:3.5.8~dfsg-1ubuntu2.3
  •  libwebkitgtk-1.0-0 1.3.13-0ubuntu2
  •  libwebkitgtk-1.0-common 1.3.13-0ubuntu2
  •  libwmf0.2-7 0.2.8.4-7ubuntu3
  •  libwnck-common 1:2.30.6-0ubuntu3
  •  libwnck22 1:2.30.6-0ubuntu3
  •  libwpd-0.9-9 0.9.0-2
  •  libwpg-0.2-2 0.2.0-3
  •  libwps-0.2-2 0.2.0-2
  •  libwrap0 7.6.q-19ubuntu1
  •  libwv-1.2-3 1.2.4-2ubuntu3
  •  libwww-perl 5.837-1
  •  libwxbase2.8-0 2.8.11.0-0ubuntu8
  •  libwxgtk2.8-0 2.8.11.0-0ubuntu8
  •  libx11-6 2:1.4.2-1ubuntu3
  •  libx11-data 2:1.4.2-1ubuntu3
  •  libx11-xcb1 2:1.4.2-1ubuntu3
  •  libx264-106 2:0.106.1741-3
  •  libx86-1 1.1+ds1-6
  •  libxapian22 1.2.4-1
  •  libxau6 1:1.0.6-1ubuntu1
  •  libxaw7 2:1.0.9-2
  •  libxcb-atom1 0.3.6-1build1
  •  libxcb-aux0 0.3.6-1build1
  •  libxcb-dri2-0 1.7-2ubuntu2
  •  libxcb-event1 0.3.6-1build1
  •  libxcb-keysyms1 0.3.6-1build1
  •  libxcb-randr0 1.7-2ubuntu2
  •  libxcb-render0 1.7-2ubuntu2
  •  libxcb-shape0 1.7-2ubuntu2
  •  libxcb-shm0 1.7-2ubuntu2
  •  libxcb-xv0 1.7-2ubuntu2
  •  libxcb1 1.7-2ubuntu2
  •  libxcomposite1 1:0.4.3-1ubuntu1
  •  libxcursor1 1:1.1.11-1ubuntu1
  •  libxdamage1 1:1.1.3-1ubuntu1
  •  libxdmcp6 1:1.1.0-1ubuntu1
  •  libxext6 2:1.2.0-2ubuntu1
  •  libxfce4ui-1-0 4.8.0-1
  •  libxfce4util-bin 4.8.1-1ubuntu1
  •  libxfce4util-common 4.8.1-1ubuntu1
  •  libxfce4util4 4.8.1-1ubuntu1
  •  libxfconf-0-2 4.8.0-1build1
  •  libxfixes3 1:4.0.5-1ubuntu1
  •  libxfont1 1:1.4.3-2
  •  libxft2 2.2.0-2ubuntu2
  •  libxi6 2:1.4.1-1ubuntu2
  •  libxinerama1 2:1.1.1-1ubuntu1
  •  libxkbfile1 1:1.0.7-1
  •  libxml-parser-perl 2.36-1.1build3
  •  libxml-twig-perl 1:3.34-1ubuntu1
  •  libxml-xpath-perl 1.13-7
  •  libxml2 2.7.8.dfsg-2ubuntu0.1
  •  libxml2-utils 2.7.8.dfsg-2ubuntu0.1
  •  libxmu6 2:1.1.0-1
  •  libxmuu1 2:1.1.0-1
  •  libxpm4 1:3.5.9-1ubuntu1
  •  libxrandr2 2:1.3.1-1ubuntu1
  •  libxrender1 1:0.9.6-1ubuntu1
  •  libxres1 2:1.0.5-1
  •  libxslt1.1 1.1.26-6build1
  •  libxss1 1:1.2.1-1
  •  libxt6 1:1.0.9-1ubuntu1
  •  libxtst6 2:1.2.0-1
  •  libxv1 2:1.0.6-1
  •  libxvmc1 2:1.0.6-1ubuntu2
  •  libxxf86dga1 2:1.1.2-1
  •  libxxf86vm1 1:1.1.1-1ubuntu1
  •  link-grammar-dictionaries-en 4.6.7-1
  •  linux-headers-2.6.38-10 2.6.38-10.46
  •  linux-headers-2.6.38-10-generic 2.6.38-10.46
  •  linux-image-2.6.38-10-generic 2.6.38-10.46
  •  linux-sound-base 1.0.24+dfsg-0ubuntu1
  •  localechooser-data 2.34ubuntu4
  •  locales 2.13+git20100825-4
  •  lockfile-progs 0.1.15
  •  login 1:4.1.4.2+svn3283-3ubuntu1
  •  logrotate 3.7.8-6ubuntu3.1
  •  lp-solve 5.5.0.13-7
  •  lsb-base 4.0-0ubuntu11
  •  lsb-release 4.0-0ubuntu11
  •  lshw 02.15-1
  •  lsof 4.81.dfsg.1-1build1
  •  ltrace 0.5.3-2.1ubuntu1
  •  lxappearance 0.5.0-0ubuntu2
  •  lxappearance-obconf 0.0.1~git20101112-0ubuntu2
  •  lxde-common 0.5.0-4ubuntu3
  •  lxde-core 0.5.0-4ubuntu3
  •  lxde-icon-theme 0.4.2+svn20091206-0ubuntu1
  •  lxdm 0.3.0-0ubuntu5
  •  lxmenu-data 0.1.1-1
  •  lxpanel 0.5.6-1ubuntu4
  •  lxrandr 0.1.1-2ubuntu4
  •  lxsession 0.4.5-0ubuntu2
  •  lxtask 0.1.3-2ubuntu3
  •  lxterminal 0.1.9-0ubuntu3
  •  lzma 4.43-14ubuntu2
  •  makedev 2.3.1-89ubuntu1
  •  man-db 2.5.9-4
  •  manpages 3.27-1ubuntu2
  •  manpages-dev 3.27-1ubuntu2
  •  mawk 1.3.3-15ubuntu2
  •  memtest86+ 4.10-1.1ubuntu1
  •  metacity 1:2.30.3-0ubuntu8
  •  metacity-common 1:2.30.3-0ubuntu8
  •  mime-support 3.51-1ubuntu1
  •  miscfiles 1.4.2.dfsg.1-9
  •  mlocate 0.23.1-1ubuntu1
  •  module-init-tools 3.12-1ubuntu6
  •  mount 2.17.2-9.1ubuntu4
  •  mountall 2.25ubuntu1
  •  mtools 4.0.12-1
  •  mtr-tiny 0.80-1
  •  multiarch-support 2.13-0ubuntu13
  •  nano 2.2.6-1
  •  ncurses-base 5.7+20101128-1
  •  ncurses-bin 5.7+20101128-1
  •  net-tools 1.60-23ubuntu3
  •  netbase 4.45ubuntu1
  •  netcat-openbsd 1.89-3ubuntu5
  •  nfs-common 1:1.2.2-4ubuntu5
  •  nfs-kernel-server 1:1.2.2-4ubuntu5
  •  notification-daemon 0.5.0-2ubuntu1
  •  ntfs-3g 1:2010.8.8-0ubuntu1
  •  ntfsprogs 2.0.0-1ubuntu4
  •  ntpdate 1:4.2.6.p2+dfsg-1ubuntu5.1
  •  nvidia-common 0.2.30
  •  obex-data-server 0.4.6-0ubuntu1
  •  openbox 3.4.11.2-0ubuntu3
  •  openbox-themes 1.0.2
  •  openssh-client 1:5.8p1-1ubuntu3
  •  openssl 0.9.8o-5ubuntu1
  •  os-prober 1.44ubuntu1
  •  p7zip-full 9.04~dfsg.1-1
  •  parted 2.3-5ubuntu5
  •  passwd 1:4.1.4.2+svn3283-3ubuntu1
  •  pciutils 1:3.1.7-4ubuntu7
  •  pcmanfm 0.9.8+git-6240436419-0ubuntu1
  •  perl 5.10.1-17ubuntu4.1
  •  perl-base 5.10.1-17ubuntu4.1
  •  perl-modules 5.10.1-17ubuntu4.1
  •  plymouth 0.8.2-2ubuntu23
  •  plymouth-label 0.8.2-2ubuntu23
  •  plymouth-theme-simply-line-script 0.8.2-2-1mint3
  •  pm-utils 1.4.1-7
  •  policykit-1 0.101-1ubuntu1
  •  policykit-1-gnome 0.99-1ubuntu4
  •  poppler-utils 0.16.4-0ubuntu1.1
  •  portmap 6.0.0-2ubuntu5
  •  powermgmt-base 1.31
  •  ppp 2.4.5-5ubuntu1
  •  pppconfig 2.3.18+nmu2ubuntu1
  •  pppoeconf 1.19ubuntu1
  •  procps 1:3.2.8-10ubuntu3
  •  psmisc 22.13-1
  •  python 2.7.1-0ubuntu5
  •  python-apport 1.20.1-0ubuntu5
  •  python-apt 0.7.100.3ubuntu6.1
  •  python-apt-common 0.7.100.3ubuntu6.1
  •  python-cairo 1.8.8-1ubuntu1
  •  python-central 0.6.15ubuntu5
  •  python-chardet 2.0.1-1
  •  python-crypto 2.1.0-2ubuntu1
  •  python-cups 1.9.54-0ubuntu1
  •  python-cupshelpers 1.3.1+20110222-0ubuntu16.3
  •  python-dbus 0.83.1-1
  •  python-debian 0.1.18ubuntu2
  •  python-gdbm 2.7-2ubuntu2
  •  python-glade2 2.22.0-0ubuntu1.1
  •  python-gnomekeyring 2.32.0-0ubuntu2
  •  python-gnupginterface 0.3.2-9.1ubuntu1
  •  python-gobject 2.28.3-1ubuntu1.1
  •  python-gobject-cairo 2.28.3-1ubuntu1.1
  •  python-gtk2 2.22.0-0ubuntu1.1
  •  python-httplib2 0.6.0-4build1
  •  python-keyring 0.5.1-1
  •  python-launchpadlib 1.9.7-0ubuntu2
  •  python-lazr.restfulclient 0.11.1-1build1
  •  python-lazr.uri 1.0.2-3build1
  •  python-libxml2 2.7.8.dfsg-2ubuntu0.1
  •  python-minimal 2.7.1-0ubuntu5
  •  python-notify 0.1.1-2build4
  •  python-oauth 1.0a~svn1124-0ubuntu2
  •  python-pkg-resources 0.6.15-1ubuntu1
  •  python-problem-report 1.20.1-0ubuntu5
  •  python-pycurl 7.19.0-3build1
  •  python-pyicu 1.0-1build1
  •  python-simplejson 2.1.2-1build1
  •  python-smbc 1.0.10-0ubuntu1
  •  python-software-properties 0.80.9
  •  python-support 1.0.10ubuntu3
  •  python-vte 1:0.27.90-0ubuntu1
  •  python-wadllib 1.1.8+ds-1build1
  •  python-webkit 1.1.8-1ubuntu2
  •  python-wicd 1.7.0+ds1-6
  •  python-wsgi-intercept 0.4-0ubuntu1
  •  python-xapian 1.2.3-3ubuntu1
  •  python-xkit 0.4.2.2
  •  python-zope.interface 3.6.1-0ubuntu4
  •  python2.7 2.7.1-5ubuntu2
  •  python2.7-minimal 2.7.1-5ubuntu2
  •  rarian-compat 0.8.1-5
  •  rdate 1:1.2-4build1
  •  readline-common 6.2-0ubuntu1
  •  reiserfsprogs 1:3.6.21-1build1
  •  remastersys 2.0.18-1
  •  rpm 4.8.1-6ubuntu1
  •  rpm-common 4.8.1-6ubuntu1
  •  rpm2cpio 4.8.1-6ubuntu1
  •  rsync 3.0.7-2ubuntu3
  •  rsyslog 4.6.4-2ubuntu4
  •  samba 2:3.5.8~dfsg-1ubuntu2.3
  •  samba-common 2:3.5.8~dfsg-1ubuntu2.3
  •  samba-common-bin 2:3.5.8~dfsg-1ubuntu2.3
  •  sed 4.2.1-8
  •  sensible-utils 0.0.6ubuntu2
  •  sgml-base 1.26+nmu1ubuntu1
  •  sgml-data 2.0.5
  •  shared-mime-info 0.90-1ubuntu3
  •  smbclient 2:3.5.8~dfsg-1ubuntu2.3
  •  software-properties-gtk 0.80.9
  •  squashfs-tools 1:4.2-1
  •  ssl-cert 1.0.28
  •  strace 4.5.20-2ubuntu2
  •  sudo 1.7.4p4-5ubuntu7.1
  •  sylpheed 3.1.0-1ubuntu1
  •  sylpheed-i18n 3.1.0-1ubuntu1
  •  synaptic 0.75.1ubuntu2
  •  syslinux 2:4.02+dfsg-7ubuntu1
  •  syslinux-common 2:4.02+dfsg-7ubuntu1
  •  system-config-printer-common 1.3.1+20110222-0ubuntu16.3
  •  system-config-printer-gnome 1.3.1+20110222-0ubuntu16.3
  •  system-config-printer-udev 1.3.1+20110222-0ubuntu16.3
  •  system-tools-backends 2.10.1-2ubuntu1
  •  sysv-rc 2.87dsf-4ubuntu23
  •  sysvinit-utils 2.87dsf-4ubuntu23
  •  tar 1.25-3
  •  tasksel 2.88ubuntu3
  •  tasksel-data 2.88ubuntu3
  •  tcpd 7.6.q-19ubuntu1
  •  tcpdump 4.1.1-1ubuntu3
  •  telnet 0.17-36build1
  •  time 1.7-23.1
  •  transmission 2.13-0ubuntu8
  •  transmission-common 2.13-0ubuntu8
  •  transmission-gtk 2.13-0ubuntu8
  •  ttf-dejavu-core 2.31-1
  •  ttf-freefont 20090104-7
  •  ttf-liberation 1.05.2.20091019-4
  •  ttf-lyx 2.0.0-1~natty1
  •  tzdata 2011g-0ubuntu0.11.04
  •  ubiquity 2.6.10
  •  ubiquity-casper 1.265
  •  ubiquity-frontend-debconf 2.6.10
  •  ubiquity-frontend-gtk 2.6.10
  •  ubiquity-ubuntu-artwork 2.6.10
  •  ubuntu-keyring 2010.+09.30
  •  ubuntu-minimal 1.220
  •  ucf 3.0025+nmu1ubuntu1
  •  udev 167-0ubuntu3
  •  udisks 1.0.2-4ubuntu1
  •  ufraw-batch 0.18-1
  •  ufw 0.30.1-1ubuntu1
  •  unattended-upgrades 0.72.1ubuntu1
  •  unzip 6.0-4ubuntu1
  •  update-inetd 4.38
  •  update-manager-core 1:0.150.3
  •  upower 0.9.9-4
  •  upstart 0.9.7-1
  •  ureadahead 0.100.0-11
  •  usbmuxd 1.0.7-1
  •  usbutils 0.87-5
  •  user-setup 1.28ubuntu15
  •  util-linux 2.17.2-9.1ubuntu4
  •  uuid-runtime 2.17.2-9.1ubuntu4
  •  vbetool 1.1-2ubuntu1
  •  vim-common 2:7.3.035+hg~8fdc12103333-1ubuntu7
  •  vim-tiny 2:7.3.035+hg~8fdc12103333-1ubuntu7
  •  vlc 1.1.9-1ubuntu1.3
  •  vlc-data 1.1.9-1ubuntu1.3
  •  vlc-nox 1.1.9-1ubuntu1.3
  •  vlc-plugin-notify 1.1.9-1ubuntu1.3
  •  vlc-plugin-pulse 1.1.9-1ubuntu1.3
  •  wget 1.12-2.1ubuntu2
  •  whiptail 0.52.11-2ubuntu7
  •  wicd 1.7.0+ds1-6
  •  wicd-daemon 1.7.0+ds1-6
  •  wicd-gtk 1.7.0+ds1-6
  •  wireless-crda 1.13
  •  wireless-tools 30~pre9-3ubuntu6
  •  wpasupplicant 0.7.3-0ubuntu1
  •  x-ttcidfont-conf 32
  •  x11-common 1:7.6+4ubuntu3.1
  •  x11-utils 7.6+1
  •  x11-xkb-utils 7.6+2
  •  x11-xserver-utils 7.6+2
  •  xarchiver 1:0.5.2+20090319+dfsg-4
  •  xauth 1:1.0.5-1
  •  xbitmaps 1.1.1-1
  •  xdg-utils 1.1.0~rc1-2ubuntu3
  •  xfce-keyboard-shortcuts 4.8.0-1
  •  xfce4-power-manager 1.0.10-1ubuntu1
  •  xfce4-power-manager-data 1.0.10-1ubuntu1
  •  xfconf 4.8.0-1build1
  •  xfonts-100dpi 1:1.0.3
  •  xfonts-base 1:1.0.3
  •  xfonts-encodings 1:1.0.4-1
  •  xfonts-utils 1:7.6~1
  •  xinit 1.3.0-1
  •  xkb-data 2.1-1ubuntu3
  •  xml-core 0.13
  •  xresprobe 0.4.24ubuntu9
  •  xscreensaver 5.12-0ubuntu3
  •  xscreensaver-data 5.12-0ubuntu3
  •  xserver-common 2:1.10.1-1ubuntu1.1
  •  xserver-xorg 1:7.6+4ubuntu3.1
  •  xserver-xorg-core 2:1.10.1-1ubuntu1.1
  •  xserver-xorg-input-all 1:7.6+4ubuntu3.1
  •  xserver-xorg-input-evdev 1:2.6.0-1ubuntu12
  •  xserver-xorg-input-mouse 1:1.6.0-1ubuntu3
  •  xserver-xorg-input-synaptics 1.3.99+git20110116.0e27ce3a-0ubuntu12.1
  •  xserver-xorg-input-vmmouse 1:12.6.99.901-1ubuntu2
  •  xserver-xorg-input-wacom 1:0.10.11-0ubuntu4
  •  xserver-xorg-video-all 1:7.6+4ubuntu3.1
  •  xserver-xorg-video-apm 1:1.2.3-0ubuntu5
  •  xserver-xorg-video-ark 1:0.7.3-1ubuntu3
  •  xserver-xorg-video-ati 1:6.14.0-0ubuntu4.1
  •  xserver-xorg-video-chips 1:1.2.3-2ubuntu5
  •  xserver-xorg-video-cirrus 1:1.3.2-2ubuntu7
  •  xserver-xorg-video-fbdev 1:0.4.2-3ubuntu6
  •  xserver-xorg-video-geode 2.11.12-1build2
  •  xserver-xorg-video-i128 1:1.3.4-1ubuntu3
  •  xserver-xorg-video-i740 1:1.3.2-3ubuntu3
  •  xserver-xorg-video-intel 2:2.14.0-4ubuntu7.1
  •  xserver-xorg-video-mach64 6.8.2+git20101202.d60087f0-4ubuntu3
  •  xserver-xorg-video-mga 1:1.4.13.dfsg-3build1
  •  xserver-xorg-video-neomagic 1:1.2.5-1ubuntu3
  •  xserver-xorg-video-nouveau 1:0.0.16+git20110107+b795ca6e-0ubuntu7
  •  xserver-xorg-video-openchrome 1:0.2.904+svn916-1build1
  •  xserver-xorg-video-qxl 0.0.12-1ubuntu4
  •  xserver-xorg-video-r128 6.8.1-4ubuntu3
  •  xserver-xorg-video-radeon 1:6.14.0-0ubuntu4.1
  •  xserver-xorg-video-rendition 1:4.2.4-0ubuntu5
  •  xserver-xorg-video-s3 1:0.6.3-3ubuntu3
  •  xserver-xorg-video-s3virge 1:1.10.4-3ubuntu3
  •  xserver-xorg-video-savage 1:2.3.2-3ubuntu2
  •  xserver-xorg-video-siliconmotion 1:1.7.4-0ubuntu7
  •  xserver-xorg-video-sis 1:0.10.3-2ubuntu3
  •  xserver-xorg-video-sisusb 1:0.9.4-0ubuntu5
  •  xserver-xorg-video-tdfx 1:1.4.3-3ubuntu3
  •  xserver-xorg-video-trident 1:1.3.4-0ubuntu5
  •  xserver-xorg-video-tseng 1:1.2.4-0ubuntu5
  •  xserver-xorg-video-vesa 1:2.3.0-4ubuntu3
  •  xserver-xorg-video-vmware 1:11.0.3-1ubuntu3
  •  xserver-xorg-video-voodoo 1:1.2.4-0ubuntu5
  •  xsltproc 1.1.26-6build1
  •  xterm 268-1ubuntu1
  •  xz-utils 5.0.0-2
  •  yelp 3.0.0-0ubuntu2
  •  yelp-xsl 3.0.0-0ubuntu1
  •  zenity 2.32.1-0ubuntu1
  •  zip 3.0-3build1
  •  zlib1g 1:1.2.3.4.dfsg-3ubuntu3


Reader Ratings
Reader supplied reviews for wattOS

Average rating
7.2
from 22 review(s)
Please specify which version of the distribtion you are reviewing.
Please selecting a rating in the range of 1-10.
Please write at least one sentence about the distribution while limiting your review to 2040 characters.



What are your thoughts on wattOS?
Please include a few pros and a few cons, along with your overall impression of the operating system.
Our FAQ page has tips on writing a good mini-review.

Version:

Rating:    out of 10

Comments (maximum 2,040 characters):




Past reviews - sort by:

Version: R10
Rating: 10
Date: 2018-11-14
Votes: 2


WattOS is a distro that I discovered a few years back, simple, lean and amazingly fast. It was with Debian only then and has since returned to Ubuntu which is fine with me. Not a bloated distro, simplicity to the next level.

Pros: Like the theme, sort of catches the attention of a first time user, very nice and quite suited. Everything works out the box OOTB and very stable. Easy to install without issues and beautiful reboot into low ram usage 170mb on my laptop!

Cons: Not any, been on my laptop for years and zero issues!

Highly recommend WattOS, did think it was a bit better with just Debian!


Was this review helpful? Yes No
Version: R10
Rating: 4
Date: 2018-10-15
Votes: 4


My favorite color is green, like this lots and now wattOS is mine favorite to. Been use for about 4 years now and have learned so much, install was hard but login more difficult to.

Ubuto is grate, lots of pretty icons and other colors. Serch web with internet and now send emails. watt is a lot of fun, why spell watt and not what?

Think like other person read here, maybe auto-log begood and easy way to put icons in choices. Real nice and gave high ratings, maybe a 1 next time.




Was this review helpful? Yes No
Version: R10
Rating: 6
Date: 2018-10-04
Votes: 8


WattOS is my favorite distro and loves Ubuntu. Easy to use because it simply does so much for the user that you don't have to know much to use it. Good for anyone just newly coming to Linux and don't want to be bothered with trying to learn it.

Find a lot of themes and icons that are nice to use, although been using WattOS for 3 years haven't figured out how to install those things. Need to also learn to update my PC, but don't understand the terminal and how to use it. Be nice if there was an automated way to install the updates.

Rated it high because it still could be improved with, maybe a way a person doesn't have to login, it is such a hassle.

Such a wonderful and exciting OS, can't wait till next release to see if any changes made.


Was this review helpful? Yes No

See all 22 reader reviews of wattOS...


Copyright (C) 2001 - 2018 Atea Ataroa Limited. All rights reserved. All trademarks are the property of their respective owners. Privacy policy. Change privacy settings.
DistroWatch.com is hosted at Copenhagen.

Contact, corrections and suggestions: Jesse Smith
Tips: BTC 1J5s35r7v8L3k2zmr3JmUfydzvdnsiNXm2 • PayPal.me/distrowatchweekly