• Home Page, Headlines
 • DW Weekly, Comments
 • Packages, Package Management
 • Glossary, FAQ, Mobile Site
 • Search, Sitemap
 • Major Distributions
 • Submit Distribution
 • Upcoming Releases
 • About DistroWatch
 • Page Hit Ranking
 • Advertise
 • Torrent Downloads

Linux Foundation Training
Volumio RSS Feed DistroWatch.com: Volumio

Volumio


Last Update: 2024-02-02 02:44 UTC


Volumio (formerly RaspyFi) is a Debian-based distribution originally made for the Raspberry Pi single-board computer, but later expanded to other embedded devices, including CuBox, BeagleBone Black and UDOO. It aims to fully integrate Music Player Daemon, an open-source music player server, into the current Debian releases and to optimise it for Audiophile-quality music playback. Volumio also makes it simple to play music library directly from a USB storage device or from any network-attached storage and it also enables users to listen to web-based radio stations from Spotify, Last.fm and SoundCloud. Starting in October 2014 the project no longer provided a complete Linux distribution; instead it develops Volumio as a music player application only which it makes available for various platforms. The Volumio distribution resumed development in 2016 and is available for x86 computers as well as several ARM devices.

Popularity (hits per day): 12 months: 263 (24), 6 months: 265 (23), 3 months: 265 (21), 4 weeks: 267 (21), 1 week: 266 (21)

Visitor rating: No visitor rating given yet. Rate this project.


Volumio Summary
Distribution Volumio (formerly RaspyFi)
Home Page https://volumio.org/
Mailing Lists --
User Forums https://volumio.org/forum/
Alternative User Forums
Documentation --
Screenshots --
Screencasts
Download Mirrors https://volumio.org/get-started/DistroWatch Torrent Archive
Bug Tracker --
Related Websites  
Reviews  
Where To Donate, Buy, or Try

Table Notes and Explanations

(Please refer to the table below.)
  • Select view:
  • To compare the software in this project to the software available in other distributions, please see our Compare Packages page.
  • Notes: In case where multiple versions of a package are shipped with a distribution, only the default version appears in the table. For indication about the GNOME version, please check the "nautilus" and "gnome-shell" packages. The Apache web server is listed as "httpd" and the Linux kernel is listed as "linux". The KDE desktop is represented by the "plasma-desktop" package and the Xfce desktop by the "xfdesktop" package.
  • Colour scheme: green text = latest stable version, red text = development or beta version. The function determining beta versions is not 100% reliable due to a wide variety of versioning schemes.
TUXEDO
TUXEDO Computers

TUXEDO Computers - Linux Hardware in a tailor made suite
Choose from a wide range of laptops and PCs in various sizes and shapes at TUXEDOComputers.com. Every machine comes pre-installed and ready-to-run with Linux. Full 24 months of warranty and lifetime support included!

Learn more about our full service package and all benefits from buying at TUXEDO.

Star Labs

Star Labs Systems | Laptops designed for Linux

Star Labs - Laptops built for Linux.
View our range including the highly anticipated StarFighter. Available with coreboot open-source firmware and a choice of Ubuntu, elementary, Manjaro and more. Visit Star Labs for information, to buy and get support.



Feature 3.396 2.916 2.861 2.03 1.5 1.0
Release Date 2023-01-25 2021-10-01 2020-12-24 2016-11-23 2014-10-28 2013-09-07
End Of Life            
Price (US$) Free Free Free Free Free Free
Image Size (MB) 300-400 300-400 300-400      
Free Download IMG IMG IMG IMG IMG IMG
Installation -- -- -- -- -- --
Default Desktop -- -- -- -- -- --
Package Management DEB (apt) DEB (apt) DEB (apt) DEB (apt) DEB DEB
Release Model Fixed Fixed Fixed Fixed Fixed Fixed
Office Suite -- -- -- -- -- --
Processor Architecture armhf, x86 armhf, x86 armhf, x86 armhf, x86 armhf armhf
Init Software systemd systemd systemd systemd SysV SysV
Journaled File Systems ext4 ext4 ext4 ext4    
Multilingual            
Asian Language Support            
Full Package List 3.396 2.916 2.861 2.03 1.5  

Full Package List:   Volumio 3.396
  Number of packages: 798 (download as TXT)
----------------------------------------------------------------------------------------------------
  •  abcde 2.9.3-1
  •  acl 2.2.53-4
  •  acpid 1:2.0.31-1
  •  adduser 3.118
  •  adwaita-icon-theme 3.30.1-1
  •  alsacap 1.0-1
  •  alsa-utils 1.1.8-2
  •  apt 1.8.2.3
  •  autossh 1.4g-1
  •  avahi-daemon 0.7-4+deb10u1
  •  b43-fwcutter 1:019-4+deb10u1
  •  base-files 10.3+deb10u13
  •  base-passwd 3.5.46
  •  bash 5.0-4
  •  bc 1.07.1-2+b1
  •  bind9-host 1:9.11.5.P4+dfsg-5.1+deb10u7
  •  bluetooth 5.50-1.2~deb10u2
  •  bluez 5.50-1.2~deb10u2
  •  bluez-obexd 5.50-1.2~deb10u2
  •  bluez-tools 2.0~20170911.0.7cb788c-2
  •  bsdmainutils 11.1.2+b1
  •  bsdutils 1:2.33.1-0.1
  •  busybox 1:1.30.1-4
  •  bzip2 1.0.6-9.2~deb10u1
  •  ca-certificates 20200601~deb10u2
  •  cdcd 0.6.6-13.1+b3
  •  cdde 0.3.1-1+b2
  •  cd-discid 1.4-1+b1
  •  cdparanoia 3.10.2+debian-13
  •  chromium 90.0.4430.212-1~deb10u1
  •  chromium-common 90.0.4430.212-1~deb10u1
  •  chromium-l10n 90.0.4430.212-1~deb10u1
  •  cifs-utils 2:6.8-2+deb10u1
  •  coreutils 8.30-3
  •  cpio 2.12+dfsg-9
  •  cpp 4:8.3.0-1
  •  cpp-8 8.3.0-6
  •  cpufrequtils 008-1.1
  •  crda 3.18-1
  •  curl 7.74.0-1.2~bpo10+1
  •  dash 0.5.10.2-5
  •  dbus 1.12.20-0+deb10u1
  •  dbus-user-session 1.12.20-0+deb10u1
  •  dcfldd 1.3.4.1-13
  •  dconf-gsettings-backend:amd64 0.30.1-2
  •  dconf-service 0.30.1-2
  •  debconf 1.5.71+deb10u1
  •  debconf-i18n 1.5.71+deb10u1
  •  debian-archive-keyring 2019.1+deb10u1
  •  debianutils 4.8.6.1
  •  dhcpcd5 7.1.0-2
  •  diffutils 1:3.7-3
  •  dirmngr 2.2.12-1+deb10u2
  •  distro-info-data 0.41+deb10u5
  •  dmidecode 3.2-1
  •  dmsetup 2:1.02.155-3
  •  dnsmasq 2.80-1+deb10u1
  •  dnsmasq-base 2.80-1+deb10u1
  •  dosfstools 4.1-2
  •  dpkg 1.19.8
  •  e2fsprogs 1.44.5-1+deb10u3
  •  eject 2.1.5+deb1+cvs20081104-13.2
  •  ethtool 1:4.19-1
  •  exfat-fuse 1.3.0-1
  •  exfat-utils 1.3.0-1
  •  fake-hwclock 0.11
  •  fdisk 2.33.1-0.1
  •  ffmpeg 7:4.1.9-0+deb10u1
  •  findutils 4.6.0+git+20190209-2
  •  firmware-atheros 20190114-2
  •  firmware-b43-installer 1:019-4+deb10u1
  •  firmware-brcm80211 20190114-2
  •  firmware-linux-free 3.4
  •  firmware-realtek 20190114-2
  •  flac 1.3.2-3+deb10u2
  •  fontconfig 2.13.1-2
  •  fontconfig-config 2.13.1-2
  •  fonts-arphic-gbsn00lp 2.11-15
  •  fonts-arphic-ukai 0.2.20080216.2-4
  •  fonts-dejavu-core 2.37-1
  •  fonts-unfonts-core 1:1.0.2-080608-16
  •  fuse 2.9.9-1+deb10u1
  •  gcc-8-base:amd64 8.3.0-6
  •  gdisk 1.0.3-1.1
  •  gettext-base 0.19.8.1-9
  •  gir1.2-glib-2.0:amd64 1.58.3-2
  •  git 1:2.20.1-2+deb10u3
  •  git-man 1:2.20.1-2+deb10u3
  •  glib-networking:amd64 2.58.0-2+deb10u2
  •  glib-networking-common 2.58.0-2+deb10u2
  •  glib-networking-services 2.58.0-2+deb10u2
  •  glyrc 1.0.10-1
  •  gnupg 2.2.12-1+deb10u2
  •  gnupg-l10n 2.2.12-1+deb10u2
  •  gnupg-utils 2.2.12-1+deb10u2
  •  gpg 2.2.12-1+deb10u2
  •  gpg-agent 2.2.12-1+deb10u2
  •  gpgconf 2.2.12-1+deb10u2
  •  gpgsm 2.2.12-1+deb10u2
  •  gpgv 2.2.12-1+deb10u2
  •  gpg-wks-client 2.2.12-1+deb10u2
  •  gpg-wks-server 2.2.12-1+deb10u2
  •  grep 3.3-1
  •  groff-base 1.22.4-3+deb10u1
  •  grub-common 2.06-3~deb10u1
  •  gsettings-desktop-schemas 3.28.1-1
  •  gtk-update-icon-cache 3.24.5-1
  •  gzip 1.9-3+deb10u1
  •  hashdeep 4.4-5
  •  haveged 1.9.1-7
  •  hicolor-icon-theme 0.17-2
  •  hostapd 2:2.7+git20190128+0c1e29f-6+deb10u3
  •  hostname 3.21
  •  i2c-tools 4.1-1
  •  ifplugd 0.28-19.4
  •  ifupdown 0.8.35
  •  initramfs-tools 0.133+deb10u1
  •  initramfs-tools-core 0.133+deb10u1
  •  initscripts 2.93-8
  •  init-system-helpers 1.56+nmu1
  •  insserv 1.18.0-2
  •  inxi 3.0.32-1-1
  •  iproute2 4.20.0-2+deb10u1
  •  iptables 1.8.2-4
  •  iputils-ping 3:20180629-2+deb10u2
  •  iw 5.0.1-1
  •  jq 1.5+dfsg-2+b1
  •  keyboard-configuration 1.193~deb10u1
  •  keyutils 1.6-6
  •  klibc-utils 2.0.6-1+deb10u1
  •  kmod 26-1
  •  less 487-0.1+b1
  •  libacl1:amd64 2.2.53-4
  •  libadplug-2.2.1-0v5 2.2.1+dfsg3-1
  •  libao4:amd64 1.2.2+20180113-1
  •  libao-common 1.2.2+20180113-1
  •  libaom0:amd64 1.0.0-3
  •  libapparmor1:amd64 2.13.2-10
  •  libapt-pkg5.0:amd64 1.8.2.3
  •  libarchive13:amd64 3.3.3-4+deb10u1
  •  libargon2-1:amd64 0~20171227-0.2
  •  libasound2:amd64 1.1.8-1
  •  libasound2-data 1.1.8-1
  •  libasound2-plugins:amd64 1.1.8-1
  •  libass9:amd64 1:0.14.0-2
  •  libassuan0:amd64 2.5.2-1
  •  libasyncns0:amd64 0.8-6
  •  libatk1.0-0:amd64 2.30.0-2
  •  libatk1.0-data 2.30.0-2
  •  libatk-bridge2.0-0:amd64 2.30.0-5
  •  libatomic1:amd64 8.3.0-6
  •  libatspi2.0-0:amd64 2.30.0-7
  •  libattr1:amd64 1:2.4.48-4
  •  libaudiofile1:amd64 0.3.6-5
  •  libaudit1:amd64 1:2.8.4-3
  •  libaudit-common 1:2.8.4-3
  •  libavahi-client3:amd64 0.7-4+deb10u1
  •  libavahi-client-dev:amd64 0.7-4+deb10u1
  •  libavahi-common3:amd64 0.7-4+deb10u1
  •  libavahi-common-data:amd64 0.7-4+deb10u1
  •  libavahi-common-dev:amd64 0.7-4+deb10u1
  •  libavahi-compat-libdnssd1:amd64 0.7-4+deb10u1
  •  libavahi-compat-libdnssd-dev:amd64 0.7-4+deb10u1
  •  libavahi-core7:amd64 0.7-4+deb10u1
  •  libavc1394-0:amd64 0.5.4-5
  •  libavcodec58:amd64 7:4.1.9-0+deb10u1
  •  libavdevice58:amd64 7:4.1.9-0+deb10u1
  •  libavfilter7:amd64 7:4.1.9-0+deb10u1
  •  libavformat58:amd64 7:4.1.9-0+deb10u1
  •  libavresample4:amd64 7:4.1.9-0+deb10u1
  •  libavutil56:amd64 7:4.1.9-0+deb10u1
  •  libbind9-161:amd64 1:9.11.5.P4+dfsg-5.1+deb10u7
  •  libbinio1v5:amd64 1.4+dfsg1-6
  •  libblkid1:amd64 2.33.1-0.1
  •  libblkid-dev:amd64 2.33.1-0.1
  •  libbluray2:amd64 1:1.1.0-1
  •  libbs2b0:amd64 3.1.0+dfsg-2.2
  •  libbsd0:amd64 0.9.1-2+deb10u1
  •  libbz2-1.0:amd64 1.0.6-9.2~deb10u1
  •  libc6:amd64 2.28-10+deb10u1
  •  libc6-dev:amd64 2.28-10+deb10u1
  •  libcaca0:amd64 0.99.beta19-2.1
  •  libcairo2:amd64 1.16.0-4+deb10u1
  •  libcairo-gobject2:amd64 1.16.0-4+deb10u1
  •  libcap2:amd64 1:2.25-2
  •  libcap2-bin 1:2.25-2
  •  libcap-ng0:amd64 0.7.9-2
  •  libc-bin 2.28-10+deb10u1
  •  libcdaudio1:amd64 0.99.12p2-14+b11
  •  libc-dev-bin 2.28-10+deb10u1
  •  libcdio18:amd64 2.0.0-2
  •  libcdio-cdda2:amd64 10.2+0.94+2-4
  •  libcdio-paranoia2:amd64 10.2+0.94+2-4
  •  libcdparanoia0:amd64 3.10.2+debian-13
  •  libcec4:amd64 4.0.4+dfsg1-2
  •  libchromaprint1:amd64 1.4.3-3
  •  libc-l10n 2.28-10+deb10u1
  •  libclass-accessor-perl 0.51-1
  •  libcodec2-0.8.1:amd64 0.8.1-2
  •  libcolord2:amd64 1.4.3-4
  •  libcom-err2:amd64 1.44.5-1+deb10u3
  •  libconfig9:amd64 1.5-0.4
  •  libcpufreq0 008-1.1
  •  libcroco3:amd64 0.6.12-3
  •  libcryptsetup12:amd64 2:2.1.0-5+deb10u2
  •  libcrystalhd3:amd64 1:0.0~git20110715.fdd2f19-13
  •  libcups2:amd64 2.2.10-6+deb10u6
  •  libcurl3-gnutls:amd64 7.64.0-4+deb10u2
  •  libcurl4:amd64 7.74.0-1.2~bpo10+1
  •  libdaemon0:amd64 0.14-7
  •  libdatrie1:amd64 0.2.12-2
  •  libdb5.3:amd64 5.3.28+dfsg1-0.5
  •  libdbus-1-3:amd64 1.12.20-0+deb10u1
  •  libdbus-1-dev:amd64 1.12.20-0+deb10u1
  •  libdbus-glib-1-2:amd64 0.110-4
  •  libdbus-glib-1-dev:amd64 0.110-4
  •  libdbus-glib-1-dev-bin 0.110-4
  •  libdc1394-22:amd64 2.2.5-1
  •  libdconf1:amd64 0.30.1-2
  •  libdebconfclient0:amd64 0.249
  •  libdevmapper1.02.1:amd64 2:1.02.155-3
  •  libdiscid0:amd64 0.6.2-3
  •  libdns1104:amd64 1:9.11.5.P4+dfsg-5.1+deb10u7
  •  libdpkg-perl 1.19.8
  •  libdrm2:amd64 2.4.97-1
  •  libdrm-amdgpu1:amd64 2.4.97-1
  •  libdrm-common 2.4.97-1
  •  libdrm-intel1:amd64 2.4.97-1
  •  libdrm-nouveau2:amd64 2.4.97-1
  •  libdrm-radeon1:amd64 2.4.97-1
  •  libdw1:amd64 0.176-1.1
  •  libedit2:amd64 3.1-20181209-1
  •  libefiboot1:amd64 37-2+deb10u1
  •  libefivar1:amd64 37-2+deb10u1
  •  libegl1:amd64 1.1.0-1
  •  libegl1-mesa:amd64 18.3.6-2+deb10u1
  •  libegl-mesa0:amd64 18.3.6-2+deb10u1
  •  libelf1:amd64 0.176-1.1
  •  libencode-locale-perl 1.05-1
  •  libepoxy0:amd64 1.5.3-0.1
  •  liberror-perl 0.17027-2
  •  libevdev2:amd64 1.6.0+dfsg-1
  •  libevent-2.1-6:amd64 2.1.8-stable-4
  •  libexpat1:amd64 2.2.6-2+deb10u4
  •  libext2fs2:amd64 1.44.5-1+deb10u3
  •  libfaad2:amd64 2.10.0-1~deb10u1
  •  libfdisk1:amd64 2.33.1-0.1
  •  libffi6:amd64 3.2.1-9
  •  libffi-dev:amd64 3.2.1-9
  •  libfftw3-double3:amd64 3.3.8-2
  •  libfftw3-single3:amd64 3.3.8-2
  •  libfile-listing-perl 6.04-1
  •  libflac++6v5:amd64 1.3.2-3+deb10u2
  •  libflac8:amd64 1.3.2-3+deb10u2
  •  libflite1:amd64 2.1-release-3
  •  libfluidsynth1:amd64 1.1.11-1+deb10u1
  •  libfontconfig1:amd64 2.13.1-2
  •  libfontenc1:amd64 1:1.1.3-1+b2
  •  libfreetype6:amd64 2.9.1-3+deb10u3
  •  libfribidi0:amd64 1.0.5-3.1+deb10u2
  •  libfstrm0:amd64 0.4.0-1
  •  libfuse2:amd64 2.9.9-1+deb10u1
  •  libgbm1:amd64 18.3.6-2+deb10u1
  •  libgcc1:amd64 1:8.3.0-6
  •  libgcrypt20:amd64 1.8.4-5+deb10u1
  •  libgdbm6:amd64 1.18.1-4
  •  libgdbm-compat4:amd64 1.18.1-4
  •  libgdk-pixbuf2.0-0:amd64 2.38.1+dfsg-1
  •  libgdk-pixbuf2.0-common 2.38.1+dfsg-1
  •  libgeoip1:amd64 1.6.12-1
  •  libgif7:amd64 5.1.4-3
  •  libgirepository-1.0-1:amd64 1.58.3-2
  •  libgl1:amd64 1.1.0-1
  •  libgl1-mesa-dri:amd64 18.3.6-2+deb10u1
  •  libglapi-mesa:amd64 18.3.6-2+deb10u1
  •  libglib2.0-0:amd64 2.58.3-2+deb10u3
  •  libglib2.0-bin 2.58.3-2+deb10u3
  •  libglib2.0-data 2.58.3-2+deb10u3
  •  libglib2.0-dev:amd64 2.58.3-2+deb10u3
  •  libglib2.0-dev-bin 2.58.3-2+deb10u3
  •  libglu1-mesa:amd64 9.0.0-2.1+b3
  •  libglvnd0:amd64 1.1.0-1
  •  libglx0:amd64 1.1.0-1
  •  libglx-mesa0:amd64 18.3.6-2+deb10u1
  •  libglyr1:amd64 1.0.10-1
  •  libgme0:amd64 0.6.2-1
  •  libgmp10:amd64 2:6.1.2+dfsg-4+deb10u1
  •  libgnutls30:amd64 3.6.7-4+deb10u8
  •  libgomp1:amd64 8.3.0-6
  •  libgpg-error0:amd64 1.35-1
  •  libgraphite2-3:amd64 1.3.13-7
  •  libgsm1:amd64 1.0.18-2
  •  libgssapi-krb5-2:amd64 1.17-3+deb10u4
  •  libgtk-3-0:amd64 3.24.5-1
  •  libgtk-3-common 3.24.5-1
  •  libgudev-1.0-0:amd64 232-2
  •  libharfbuzz0b:amd64 2.3.1-1
  •  libhavege1:amd64 1.9.1-7
  •  libhogweed4:amd64 3.4.1-1+deb10u1
  •  libhtml-parser-perl 3.72-3+b3
  •  libhtml-tagset-perl 3.20-3
  •  libhtml-tree-perl 5.07-2
  •  libhttp-cookies-perl 6.04-1
  •  libhttp-date-perl 6.02-1
  •  libhttp-message-perl 6.18-1
  •  libhttp-negotiate-perl 6.01-1
  •  libi2c0:amd64 4.1-1
  •  libical3:amd64 3.0.4-3
  •  libice6:amd64 2:1.0.9-2
  •  libicu63:amd64 63.1-6+deb10u3
  •  libid3tag0:amd64 0.15.1b-14
  •  libidn11:amd64 1.33-2.2
  •  libidn2-0:amd64 2.0.5-1+deb10u1
  •  libiec61883-0:amd64 1.2.0-3
  •  libimlib2:amd64 1.5.1-1
  •  libinput10:amd64 1.12.6-2+deb10u1
  •  libinput-bin 1.12.6-2+deb10u1
  •  libio-html-perl 1.001-1
  •  libio-socket-ssl-perl 2.060-3
  •  libip4tc0:amd64 1.8.2-4
  •  libip6tc0:amd64 1.8.2-4
  •  libiptc0:amd64 1.8.2-4
  •  libisc1100:amd64 1:9.11.5.P4+dfsg-5.1+deb10u7
  •  libisccc161:amd64 1:9.11.5.P4+dfsg-5.1+deb10u7
  •  libisccfg163:amd64 1:9.11.5.P4+dfsg-5.1+deb10u7
  •  libisl19:amd64 0.20-2
  •  libiso9660-11:amd64 2.0.0-2
  •  libiw30:amd64 30~pre9-13
  •  libixml10:amd64 1:1.8.4-2
  •  libjack-jackd2-0:amd64 1.9.12~dfsg-2
  •  libjansson4:amd64 2.12-1
  •  libjbig0:amd64 2.1-3.1+b2
  •  libjpeg62-turbo:amd64 1:1.5.2-2+deb10u1
  •  libjq1:amd64 1.5+dfsg-2+b1
  •  libjs-jquery 3.3.1~dfsg-3+deb10u1
  •  libjson-c3:amd64 0.12.1+ds-2+deb10u1
  •  libjsoncpp1:amd64 1.7.4-3
  •  libjson-glib-1.0-0:amd64 1.4.4-2
  •  libjson-glib-1.0-common 1.4.4-2
  •  libjs-prettify 2015.12.04+dfsg-1.1
  •  libjs-sphinxdoc 1.8.4-1
  •  libjs-underscore 1.9.1~dfsg-1+deb10u1
  •  libk5crypto3:amd64 1.17-3+deb10u4
  •  libkeyutils1:amd64 1.6-6
  •  libklibc:amd64 2.0.6-1+deb10u1
  •  libkmod2:amd64 26-1
  •  libkrb5-3:amd64 1.17-3+deb10u4
  •  libkrb5support0:amd64 1.17-3+deb10u4
  •  libksba8:amd64 1.3.5-2
  •  liblcms2-2:amd64 2.9-3
  •  libldap-2.4-2:amd64 2.4.47+dfsg-3+deb10u7
  •  libldap-common 2.4.47+dfsg-3+deb10u7
  •  libldb1:amd64 2:1.5.1+really1.4.6-3+deb10u1
  •  liblilv-0-0:amd64 0.24.2~dfsg0-2
  •  libllvm7:amd64 1:7.0.1-8+deb10u2
  •  liblmdb0:amd64 0.9.22-1
  •  liblocale-gettext-perl 1.07-3+b4
  •  libltdl7:amd64 2.4.6-9
  •  liblwp-mediatypes-perl 6.02-1
  •  liblwp-protocol-https-perl 6.07-2
  •  liblwres161:amd64 1:9.11.5.P4+dfsg-5.1+deb10u7
  •  liblz4-1:amd64 1.8.3-1+deb10u1
  •  liblzma5:amd64 5.2.4-1+deb10u1
  •  libmad0:amd64 0.15.1b-10
  •  libmagic1:amd64 1:5.35-4+deb10u2
  •  libmagic-mgc 1:5.35-4+deb10u2
  •  libmicrohttpd12 0.9.62-1
  •  libmikmod3:amd64 3.3.11.1-4
  •  libminizip1:amd64 1.1-8+b1
  •  libmms0:amd64 0.6.4-3
  •  libmnl0:amd64 1.0.4-2
  •  libmodplug1:amd64 1:0.8.9.0-2
  •  libmojolicious-perl 8.12+dfsg-1
  •  libmount1:amd64 2.33.1-0.1
  •  libmount-dev:amd64 2.33.1-0.1
  •  libmp3lame0:amd64 3.100-2+b1
  •  libmpc3:amd64 1.1.0-1
  •  libmpcdec6:amd64 2:0.1~r495-1+b2
  •  libmpdclient2 2.16-1
  •  libmpdec2:amd64 2.4.2-2
  •  libmpfr6:amd64 4.0.2-1
  •  libmpg123-0:amd64 1.25.10-2
  •  libmtdev1:amd64 1.1.5-1+b1
  •  libmusicbrainz-discid-perl 0.04-1+b1
  •  libmysofa0:amd64 0.6~dfsg0-3+deb10u1
  •  libncurses6:amd64 6.1+20181013-2+deb10u2
  •  libncursesw6:amd64 6.1+20181013-2+deb10u2
  •  libnetfilter-conntrack3:amd64 1.0.7-1
  •  libnet-http-perl 6.18-1
  •  libnet-ssleay-perl 1.85-2+deb10u1
  •  libnettle6:amd64 3.4.1-1+deb10u1
  •  libnewt0.52:amd64 0.52.20-8
  •  libnfnetlink0:amd64 1.0.1-3+b1
  •  libnfs12:amd64 3.0.0-2
  •  libnfsidmap2:amd64 0.25-5.1
  •  libnftnl11:amd64 1.1.2-2
  •  libnghttp2-14:amd64 1.36.0-2+deb10u1
  •  libnl-3-200:amd64 3.4.0-1
  •  libnl-genl-3-200:amd64 3.4.0-1
  •  libnl-route-3-200:amd64 3.4.0-1
  •  libnorm1:amd64 1.5.8+dfsg2-1
  •  libnpth0:amd64 1.6-1
  •  libnpupnp1 4.0.14-1~ppa1~buster
  •  libnspr4:amd64 2:4.20-1
  •  libnss3:amd64 2:3.42.1-1+deb10u5
  •  libnss-mdns:amd64 0.14.1-1
  •  libntfs-3g883 1:2017.3.23AR.3-3+deb10u2
  •  libnuma1:amd64 2.0.12-1
  •  libobrender32v5 3.6.1-8
  •  libobt2v5 3.6.1-8
  •  libogg0:amd64 1.3.2-1+b1
  •  libonig5:amd64 6.9.1-1
  •  libopenal1:amd64 1:1.19.1-1
  •  libopenal-data 1:1.19.1-1
  •  libopencore-amrnb0:amd64 0.1.3-2.1+b2
  •  libopencore-amrwb0:amd64 0.1.3-2.1+b2
  •  libopenjp2-7:amd64 2.3.0-2+deb10u2
  •  libopenmpt0:amd64 0.4.3-1+deb10u1
  •  libopts25:amd64 1:5.18.12-4
  •  libopus0:amd64 1.3-1
  •  liborc-0.4-0:amd64 1:0.4.28-3.1
  •  libp11-kit0:amd64 0.23.15-2+deb10u1
  •  libp8-platform2:amd64 2.1.0.1+dfsg1-2
  •  libpam0g:amd64 1.3.1-5
  •  libpam-modules:amd64 1.3.1-5
  •  libpam-modules-bin 1.3.1-5
  •  libpam-runtime 1.3.1-5
  •  libpam-systemd:amd64 241-7~deb10u8
  •  libpango-1.0-0:amd64 1.42.4-8~deb10u1
  •  libpangocairo-1.0-0:amd64 1.42.4-8~deb10u1
  •  libpangoft2-1.0-0:amd64 1.42.4-8~deb10u1
  •  libpangoxft-1.0-0:amd64 1.42.4-8~deb10u1
  •  libparted2:amd64 3.2-25
  •  libpci3:amd64 1:3.5.2-1
  •  libpciaccess0:amd64 0.14-1
  •  libpcre16-3:amd64 2:8.39-12
  •  libpcre2-8-0:amd64 10.32-5
  •  libpcre32-3:amd64 2:8.39-12
  •  libpcre3:amd64 2:8.39-12
  •  libpcre3-dev:amd64 2:8.39-12
  •  libpcrecpp0v5:amd64 2:8.39-12
  •  libpcsclite1:amd64 1.8.24-1
  •  libperl5.28:amd64 5.28.1-6+deb10u1
  •  libpgm-5.2-0:amd64 5.2.122~dfsg-3
  •  libpipeline1:amd64 1.5.1-2
  •  libpixman-1-0:amd64 0.36.0-1
  •  libplymouth4:amd64 0.9.4-1.1
  •  libpng16-16:amd64 1.6.36-6
  •  libpolkit-agent-1-0:amd64 0.105-25+deb10u1
  •  libpolkit-backend-1-0:amd64 0.105-25+deb10u1
  •  libpolkit-gobject-1-0:amd64 0.105-25+deb10u1
  •  libpopt0:amd64 1.16-12
  •  libportaudio2:amd64 19.6.0-1+deb10u1
  •  libpostproc55:amd64 7:4.1.9-0+deb10u1
  •  libprocps7:amd64 2:3.3.15-2
  •  libprotobuf-c1:amd64 1.3.1-1+b1
  •  libproxy1v5:amd64 0.4.15-5+deb10u1
  •  libpsl5:amd64 0.20.2-2
  •  libpulse0:amd64 12.2-4+deb10u1
  •  libpulsedsp:amd64 12.2-4+deb10u1
  •  libpython2.7:amd64 2.7.16-2+deb10u1
  •  libpython2.7-minimal:amd64 2.7.16-2+deb10u1
  •  libpython2.7-stdlib:amd64 2.7.16-2+deb10u1
  •  libpython2-stdlib:amd64 2.7.16-1
  •  libpython3.7-minimal:amd64 3.7.3-2+deb10u3
  •  libpython3.7-stdlib:amd64 3.7.3-2+deb10u3
  •  libpython3-stdlib:amd64 3.7.3-1
  •  libpython-stdlib:amd64 2.7.16-1
  •  libraw1394-11:amd64 2.1.2-1+b1
  •  libre2-5:amd64 20190101+dfsg-2
  •  libreadline7:amd64 7.0-5
  •  librest-0.7-0:amd64 0.8.1-1
  •  librsvg2-2:amd64 2.44.10-2.1+deb10u3
  •  librsvg2-common:amd64 2.44.10-2.1+deb10u3
  •  librtmp1:amd64 2.4+20151223.gitfa8646d.1-2
  •  librubberband2:amd64 1.8.1-7
  •  libsamplerate0:amd64 0.1.9-2
  •  libsasl2-2:amd64 2.1.27+dfsg-1+deb10u2
  •  libsasl2-modules-db:amd64 2.1.27+dfsg-1+deb10u2
  •  libsbc1:amd64 1.4-1
  •  libsdl2-2.0-0:amd64 2.0.9+dfsg1-1
  •  libseccomp2:amd64 2.3.3-4
  •  libselinux1:amd64 2.8-1+b1
  •  libselinux1-dev:amd64 2.8-1+b1
  •  libsemanage1:amd64 2.8-2
  •  libsemanage-common 2.8-2
  •  libsensors5:amd64 1:3.5.0-3
  •  libsensors-config 1:3.5.0-3
  •  libsepol1:amd64 2.8-1
  •  libsepol1-dev:amd64 2.8-1
  •  libserd-0-0:amd64 0.28.0~dfsg0-1
  •  libshine3:amd64 3.1.1-2
  •  libshout3:amd64 2.4.1-2
  •  libsidplayfp4:amd64 1.8.8-1
  •  libslang2:amd64 2.3.2-2
  •  libsm6:amd64 2:1.2.3-1
  •  libsmartcols1:amd64 2.33.1-0.1
  •  libsmbclient:amd64 2:4.9.5+dfsg-5+deb10u3
  •  libsnappy1v5:amd64 1.1.7-1
  •  libsndfile1:amd64 1.0.28-6+deb10u1
  •  libsndio7.0:amd64 1.5.0-3
  •  libsodium23:amd64 1.0.17-1
  •  libsord-0-0:amd64 0.16.0~dfsg0-1+b1
  •  libsoup2.4-1:amd64 2.64.2-2
  •  libsoup-gnome2.4-1:amd64 2.64.2-2
  •  libsox3:amd64 14.4.2+git20190427-1
  •  libsox-fmt-alsa:amd64 14.4.2+git20190427-1
  •  libsox-fmt-base:amd64 14.4.2+git20190427-1
  •  libsoxr0:amd64 0.1.2-3
  •  libspeex1:amd64 1.2~rc1.2-1+b2
  •  libspeexdsp1:amd64 1.2~rc1.2-1+b2
  •  libsqlite3-0:amd64 3.27.2-3+deb10u1
  •  libsratom-0-0:amd64 0.6.0~dfsg0-1
  •  libss2:amd64 1.44.5-1+deb10u3
  •  libssh2-1:amd64 1.8.0-2.1
  •  libssh-gcrypt-4:amd64 0.8.7-1+deb10u1
  •  libssl1.1:amd64 1.1.1n-0+deb10u3
  •  libstartup-notification0:amd64 0.12-6
  •  libstdc++6:amd64 8.3.0-6
  •  libsub-name-perl 0.21-1+b3
  •  libswresample3:amd64 7:4.1.9-0+deb10u1
  •  libswscale5:amd64 7:4.1.9-0+deb10u1
  •  libsystemd0:amd64 241-7~deb10u8
  •  libtalloc2:amd64 2.1.14-2
  •  libtasn1-6:amd64 4.13-3
  •  libtdb1:amd64 1.3.16-2+b1
  •  libtevent0:amd64 0.9.37-1
  •  libtext-charwidth-perl 0.04-7.1+b1
  •  libtext-iconv-perl 1.7-5+b7
  •  libtext-wrapi18n-perl 0.06-7.1
  •  libthai0:amd64 0.1.28-2
  •  libthai-data 0.1.28-2
  •  libtheora0:amd64 1.1.1+dfsg.1-15
  •  libtiff5:amd64 4.1.0+git191117-2~deb10u4
  •  libtimedate-perl 2.3000-2+deb10u1
  •  libtinfo6:amd64 6.1+20181013-2+deb10u2
  •  libtirpc3:amd64 1.1.4-0.4
  •  libtirpc-common 1.1.4-0.4
  •  libtry-tiny-perl 0.30-1
  •  libtwolame0:amd64 0.3.13-4
  •  libuchardet0:amd64 0.0.6-3
  •  libudev1:amd64 241-7~deb10u8
  •  libudev-dev:amd64 241-7~deb10u8
  •  libunistring2:amd64 0.9.10-1
  •  libunwind8:amd64 1.2.1-10~deb10u1
  •  libupnp13:amd64 1:1.8.4-2
  •  libupnpp6 0.20.2-1~ppa1~buster
  •  liburi-perl 1.76-1
  •  libusb-1.0-0:amd64 2:1.0.22-2
  •  libutempter0:amd64 1.1.6-3
  •  libuuid1:amd64 2.33.1-0.1
  •  libva2:amd64 2.4.0-1
  •  libva-drm2:amd64 2.4.0-1
  •  libva-x11-2:amd64 2.4.0-1
  •  libvdpau1:amd64 1.1.1-10
  •  libvidstab1.1:amd64 1.1.0-2
  •  libvorbis0a:amd64 1.3.6-2
  •  libvorbisenc2:amd64 1.3.6-2
  •  libvorbisfile3:amd64 1.3.6-2
  •  libvpx5:amd64 1.7.0-3+deb10u1
  •  libwacom2:amd64 0.32-1
  •  libwacom-common 0.32-1
  •  libwavpack1:amd64 5.1.0-6+deb10u1
  •  libwayland-client0:amd64 1.16.0-1
  •  libwayland-cursor0:amd64 1.16.0-1
  •  libwayland-egl1:amd64 1.16.0-1
  •  libwayland-server0:amd64 1.16.0-1
  •  libwbclient0:amd64 2:4.9.5+dfsg-5+deb10u3
  •  libwebp6:amd64 0.6.1-2+deb10u1
  •  libwebpdemux2:amd64 0.6.1-2+deb10u1
  •  libwebpmux3:amd64 0.6.1-2+deb10u1
  •  libwebrtc-audio-processing1:amd64 0.3-1
  •  libwebservice-musicbrainz-perl 1.0.4-2
  •  libwildmidi2:amd64 0.4.3-1
  •  libwrap0:amd64 7.6.q-28
  •  libwww-perl 6.36-2
  •  libwww-robotrules-perl 6.02-1
  •  libx11-6:amd64 2:1.6.7-1+deb10u2
  •  libx11-data 2:1.6.7-1+deb10u2
  •  libx11-xcb1:amd64 2:1.6.7-1+deb10u2
  •  libx264-155:amd64 2:0.155.2917+git0a84d98-2
  •  libx265-165:amd64 2.9-4
  •  libxatracker2:amd64 18.3.6-2+deb10u1
  •  libxau6:amd64 1:1.0.8-1+b2
  •  libxaw7:amd64 2:1.0.13-1+b2
  •  libxcb1:amd64 1.13.1-2
  •  libxcb-dri2-0:amd64 1.13.1-2
  •  libxcb-dri3-0:amd64 1.13.1-2
  •  libxcb-glx0:amd64 1.13.1-2
  •  libxcb-present0:amd64 1.13.1-2
  •  libxcb-render0:amd64 1.13.1-2
  •  libxcb-shape0:amd64 1.13.1-2
  •  libxcb-shm0:amd64 1.13.1-2
  •  libxcb-sync1:amd64 1.13.1-2
  •  libxcb-util0:amd64 0.3.8-3+b2
  •  libxcb-xfixes0:amd64 1.13.1-2
  •  libxcomposite1:amd64 1:0.4.4-2
  •  libxcursor1:amd64 1:1.1.15-2
  •  libxdamage1:amd64 1:1.1.4-3+b3
  •  libxdmcp6:amd64 1:1.1.2-3
  •  libxext6:amd64 2:1.3.3-1+b2
  •  libxfixes3:amd64 1:5.0.3-1
  •  libxfont2:amd64 1:2.0.3-1
  •  libxft2:amd64 2.3.2-2
  •  libxi6:amd64 2:1.7.9-1
  •  libxinerama1:amd64 2:1.1.4-2
  •  libxkbcommon0:amd64 0.8.2-1
  •  libxkbfile1:amd64 1:1.0.9-2+b11
  •  libxml2:amd64 2.9.4+dfsg1-7+deb10u4
  •  libxml-libxml-perl 2.0134+dfsg-1
  •  libxml-namespacesupport-perl 1.12-1
  •  libxml-sax-base-perl 1.09-1
  •  libxml-sax-perl 1.00+dfsg-1
  •  libxmu6:amd64 2:1.1.2-2+b3
  •  libxmuu1:amd64 2:1.1.2-2+b3
  •  libxpm4:amd64 1:3.5.12-1
  •  libxrandr2:amd64 2:1.5.1-1
  •  libxrender1:amd64 1:0.9.10-1
  •  libxshmfence1:amd64 1.3-1
  •  libxslt1.1:amd64 1.1.32-2.2~deb10u1
  •  libxss1:amd64 1:1.2.3-1
  •  libxt6:amd64 1:1.1.5-1+b3
  •  libxtables12:amd64 1.8.2-4
  •  libxtst6:amd64 2:1.2.3-1
  •  libxv1:amd64 2:1.0.11-1
  •  libxvidcore4:amd64 2:1.3.5-1
  •  libxxf86dga1:amd64 2:1.1.4-1+b3
  •  libxxf86vm1:amd64 1:1.1.4-1+b2
  •  libyajl2:amd64 2.1.0-3
  •  libzmq5:amd64 4.3.1-4+deb10u2
  •  libzstd1:amd64 1.3.8+dfsg-3+deb10u2
  •  libzvbi0:amd64 0.2.35-16
  •  libzvbi-common 0.2.35-16
  •  libzzip-0-13:amd64 0.13.62-3.2+deb10u1
  •  linux-base 4.6
  •  linux-libc-dev:amd64 4.19.249-2
  •  localepurge 0.7.3.5
  •  locales 2.28-10+deb10u1
  •  login 1:4.5-1.1
  •  lsb-base 10.2019051400
  •  lsb-release 10.2019051400
  •  lshw 02.18.85-0.1
  •  man-db 2.8.5-2
  •  manpages 4.16-2
  •  manpages-dev 4.16-2
  •  mawk 1.3.3-17+b3
  •  mime-support 3.62
  •  minizip 1.1-8+b1
  •  mount 2.33.1-0.1
  •  mpc 0.31-1
  •  mpd 0.21.18
  •  mtools 4.0.23-1
  •  multiarch-support 2.28-10+deb10u1
  •  nano 3.2-3
  •  ncurses-base 6.1+20181013-2+deb10u2
  •  ncurses-bin 6.1+20181013-2+deb10u2
  •  netbase 5.6
  •  net-tools 1.60+git20180626.aebd88e-1
  •  nfs-common 1:1.3.4-2.5+deb10u1
  •  nodejs 14.21.1-deb-1nodesource1
  •  ntfs-3g 1:2017.3.23AR.3-3+deb10u2
  •  ntp 1:4.2.8p12+dfsg-4
  •  openbox 3.6.1-8
  •  openssh-client 1:7.9p1-10+deb10u2
  •  openssh-server 1:7.9p1-10+deb10u2
  •  openssh-sftp-server 1:7.9p1-10+deb10u2
  •  openssl 1.1.1n-0+deb10u3
  •  parted 3.2-25
  •  passwd 1:4.5-1.1
  •  pciutils 1:3.5.2-1
  •  perl 5.28.1-6+deb10u1
  •  perl-base 5.28.1-6+deb10u1
  •  perl-modules-5.28 5.28.1-6+deb10u1
  •  perl-openssl-defaults:amd64 3
  •  pinentry-curses 1.1.0-2
  •  pkg-config 0.29-6
  •  plymouth 0.9.4-1.1
  •  plymouth-label 0.9.4-1.1
  •  plymouth-themes 0.9.4-1.1
  •  policykit-1 0.105-25+deb10u1
  •  procps 2:3.3.15-2
  •  psmisc 23.2-1+deb10u1
  •  pulseaudio 12.2-4+deb10u1
  •  pulseaudio-module-bluetooth 12.2-4+deb10u1
  •  pulseaudio-utils 12.2-4+deb10u1
  •  python2 2.7.16-1
  •  python 2.7.16-1
  •  python2.7 2.7.16-2+deb10u1
  •  python2.7-minimal 2.7.16-2+deb10u1
  •  python2-minimal 2.7.16-1
  •  python3 3.7.3-1
  •  python3.7 3.7.3-2+deb10u3
  •  python3.7-minimal 3.7.3-2+deb10u3
  •  python3-certifi 2018.8.24-1
  •  python3-chardet 3.0.4-3
  •  python3-distutils 3.7.3-1
  •  python3-idna 2.6-1
  •  python3-lib2to3 3.7.3-1
  •  python3-minimal 3.7.3-1
  •  python3-pkg-resources 40.8.0-1
  •  python3-requests 2.21.0-1
  •  python3-six 1.12.0-1
  •  python3-urllib3 1.24.1-1
  •  python-crypto 2.6.1-9+b1
  •  python-dbus 1.2.8-3
  •  python-dnspython 1.16.0-1+deb10u1
  •  python-gi 3.30.4-1
  •  python-gobject-2 2.28.6-13+b1
  •  python-gobject 3.30.4-1
  •  python-ldb 2:1.5.1+really1.4.6-3+deb10u1
  •  python-minimal 2.7.16-1
  •  python-samba 2:4.9.5+dfsg-5+deb10u3
  •  python-talloc:amd64 2.1.14-2
  •  python-tdb 1.3.16-2+b1
  •  readline-common 7.0-5
  •  rfkill 2.33.1-0.1
  •  rpcbind 1.2.5-0.3+deb10u1
  •  rsync 3.1.3-6
  •  rtkit 0.11-6
  •  samba 2:4.9.5+dfsg-5+deb10u3
  •  samba-common 2:4.9.5+dfsg-5+deb10u3
  •  samba-common-bin 2:4.9.5+dfsg-5+deb10u3
  •  samba-libs:amd64 2:4.9.5+dfsg-5+deb10u3
  •  sed 4.7-1
  •  sensible-utils 0.0.12
  •  shairport-sync 3.2.2-1
  •  shared-mime-info 1.10-1
  •  smbclient 2:4.9.5+dfsg-5+deb10u3
  •  snapclient 0.15.0-1
  •  snapserver 0.15.0-1
  •  sox 14.4.2+git20190427-1
  •  sqlite3 3.27.2-3+deb10u1
  •  startpar 0.61-1
  •  strace 4.26-0.2
  •  sudo 1.8.27-1+deb10u3
  •  syslinux 3:6.04~git20190206.bf6db5b4+dfsg1-1
  •  syslinux-common 3:6.04~git20190206.bf6db5b4+dfsg1-1
  •  systemd 241-7~deb10u8
  •  systemd-sysv 241-7~deb10u8
  •  sysvinit-utils 2.93-8
  •  sysv-rc 2.93-8
  •  tar 1.30+dfsg-6
  •  tdb-tools 1.3.16-2+b1
  •  telnet 0.17-41.2
  •  triggerhappy 0.5.0-1
  •  tzdata 2021a-0+deb10u6
  •  ucf 3.0038+nmu1
  •  udev 241-7~deb10u8
  •  unclutter 8-21
  •  upmpdcli 1.5.8-1~ppa1~bullseye
  •  usb.ids 2019.07.27-0+deb10u1
  •  usbutils 1:010-3
  •  util-linux 2.33.1-0.1
  •  uuid-dev:amd64 2.33.1-0.1
  •  volumio-remote-updater 1.7
  •  wget 1.20.1-1.1
  •  whiptail 0.52.20-8
  •  winbind 2:4.9.5+dfsg-5+deb10u3
  •  wireless-regdb 2016.06.10-1
  •  wireless-tools 30~pre9-13
  •  wpasupplicant 2:2.7+git20190128+0c1e29f-6+deb10u3
  •  x11-apps 7.7+7
  •  x11-common 1:7.7+19
  •  x11-session-utils 7.7+3
  •  x11-utils 7.7+4
  •  x11-xkb-utils 7.7+4
  •  x11-xserver-utils 7.7+8
  •  xauth 1:1.0.10-1
  •  xbitmaps 1.1.1-2
  •  xdg-utils 1.1.3-1+deb10u1
  •  xfonts-100dpi 1:1.0.4+nmu1
  •  xfonts-75dpi 1:1.0.4+nmu1
  •  xfonts-base 1:1.0.5
  •  xfonts-encodings 1:1.0.4-2
  •  xfonts-scalable 1:1.0.3-1.1
  •  xfonts-utils 1:7.7+6
  •  xinit 1.4.0-1
  •  xkb-data 2.26-2
  •  xorg 1:7.7+19
  •  xorg-docs-core 1:1.7.1-1.1
  •  xserver-common 2:1.20.4-1+deb10u4
  •  xserver-xorg 1:7.7+19
  •  xserver-xorg-core 2:1.20.4-1+deb10u4
  •  xserver-xorg-input-all 1:7.7+19
  •  xserver-xorg-input-libinput 0.28.2-2
  •  xserver-xorg-video-all 1:7.7+19
  •  xserver-xorg-video-amdgpu 18.1.99+git20190207-1
  •  xserver-xorg-video-ati 1:19.0.1-1
  •  xserver-xorg-video-fbdev 1:0.5.0-1
  •  xserver-xorg-video-nouveau 1:1.0.16-1
  •  xserver-xorg-video-radeon 1:19.0.1-1
  •  xserver-xorg-video-vesa 1:2.4.0-1
  •  xserver-xorg-video-vmware 1:13.3.0-2
  •  xterm 344-1+deb10u2
  •  xz-utils 5.2.4-1+deb10u1
  •  zlib1g:amd64 1:1.2.11.dfsg-1+deb10u1
  •  zlib1g-dev:amd64 1:1.2.11.dfsg-1+deb10u1
  •  zsync 0.6.2-3


Reader Ratings
Reader supplied reviews for Volumio

Average rating
N/A
from 0 review(s)
Please selecting a rating in the range of 1-10.
Please write at least a few sentences about the distribution while limiting your review to 4080 characters.



What are your thoughts on Volumio?
Please include a few pros and a few cons, along with your overall impression of the operating system.
Our FAQ page has tips on writing a good mini-review.

Version:

Rating:    out of 10

Your review (minimum 250 words):





Extended Lifecycle Support for CentOS 7 | TuxCare






Copyright (C) 2001 - 2024 Atea Ataroa Limited. All rights reserved. All trademarks are the property of their respective owners. Privacy policy. Change privacy settings.
DistroWatch.com is hosted at Copenhagen.

Contact, corrections and suggestions: Jesse Smith

Tips: bc1qxes3k2wq3uqzr074tkwwjmwfe63z70gwzfu4lx
lnurl1dp68gurn8ghj7ampd3kx2ar0veekzar0wd5xjtnrdakj7tnhv4kxctttdehhwm30d3h82unvwqhhxarpw3jkc7tzw4ex6cfexyfua2nr
86fA3qPTeQtNb2k1vLwEQaAp3XxkvvvXt69gSG5LGunXXikK9koPWZaRQgfFPBPWhMgXjPjccy9LA9xRFchPWQAnPvxh5Le
0x969CD4E778C7b6549A2B00e34114e0168c86A542
PayPal.me/distrowPatreon.com/distrowatch