• Home Page, Headlines
 • DW Weekly, Comments
 • Packages, Package Management
 • Glossary, FAQ, Mobile Site
 • Search, Sitemap
 • Major Distributions
 • Submit Distribution
 • Upcoming Releases
 • About DistroWatch
 • Page Hit Ranking
 • Advertise
 • Torrent Downloads

Your Linux Distribution Source | LinuxCollections.com

Trisquel GNU/Linux RSS Feed DistroWatch.com: Trisquel GNU/Linux

Trisquel GNU/Linux


Last Update: 2023-03-24 13:13 UTC


Trisquel GNU/Linux is a 100% libre Ubuntu-based Linux distribution. Its main purpose is to provide an operating system for varied audience, including home and office users, educational institutions, multimedia workstations, etc. The project is managed by independent developers and is partially funded by donations.

Average visitor rating: 8.18/10 from 22 review(s).


Trisquel Summary
Distribution Trisquel GNU/Linux
Home Page https://trisquel.info/
Mailing Lists https://listas.trisquel.info/cgi-bin/mailman/listinfo
User Forums https://trisquel.info/en/forum
Alternative User Forums
Documentation https://trisquel.info/en/wiki
Screenshots https://trisquel.info/en/screenshotsDistroWatch Gallery
Screencasts
Download Mirrors https://trisquel.info/downloadDistroWatch Torrent Archive
Bug Tracker https://gitlab.trisquel.org/groups/trisquel/-/issues
Related Websites Wikipedia (fr)
Reviews 11.0: DistroWatch
9.0: DistroWatch
7.x: DistroWatch
6.x: DistroWatchBlogspot
5.x: Blogspot
4.x: DistroWatchWordpress (Portuguese)
Where To Buy or Try

Recent Related News and Releases
  Releases announcements with download links and checksums:
 • 2023-03-22: Distribution Release: Trisquel GNU/Linux 11.0
 • 2022-02-02: Distribution Release: Trisquel GNU/Linux 10.0
 • 2021-10-27: Distribution Release: Trisquel GNU/Linux 9.0.1
 • 2020-10-19: Distribution Release: Trisquel GNU/Linux 9.0
 • 2018-04-18: Distribution Release: Trisquel GNU/Linux 8.0
 • 2016-11-30: Development Release: Trisquel GNU/Linux 8.0 Alpha
 • 2014-11-04: Distribution Release: Trisquel GNU/Linux 7.0
 • 2014-10-25: Development Release: Trisquel GNU/Linux 7.0 RC
 • 2014-04-01: Distribution Release: Trisquel GNU/Linux 6.0.1
 • 2013-03-11: Distribution Release: Trisquel GNU/Linux 6.0
 • 2012-04-16: Distribution Release: Trisquel GNU/Linux 5.5
 • 2011-09-17: Distribution Release: Trisquel GNU/Linux 5.0
 • More Trisquel releases...

Table Notes and Explanations

(Please refer to the table below.)
  • Select view:
  • To compare the software in this project to the software available in other distributions, please see our Compare Packages page.
  • Notes: In case where multiple versions of a package are shipped with a distribution, only the default version appears in the table. For indication about the GNOME version, please check the "nautilus" and "gnome-shell" packages. The Apache web server is listed as "httpd" and the Linux kernel is listed as "linux". The KDE desktop is represented by the "plasma-desktop" package and the Xfce desktop by the "xfdesktop" package.
  • Colour scheme: green text = latest stable version, red text = development or beta version. The function determining beta versions is not 100% reliable due to a wide variety of versioning schemes.
TUXEDO
TUXEDO Computers

TUXEDO Computers - Linux Hardware in a tailor made suite
Choose from a wide range of laptops and PCs in various sizes and shapes at TUXEDOComputers.com. Every machine comes pre-installed and ready-to-run with Linux. Full 24 months of warranty and lifetime support included!

Learn more about our full service package and all benefits from buying at TUXEDO.

Star Labs

Star Labs Systems | Laptops designed for Linux

Star Labs - Laptops built for Linux.
View our range including the highly anticipated StarFighter. Available with coreboot open-source firmware and a choice of Ubuntu, elementary, Manjaro and more. Visit Star Labs for information, to buy and get support.



Feature 11.0 10.0.1 9.0.1 8.0 7.0 6.0 5.5 5.0 4.5.1 4.0 3.5 3.0.1 2.2.2 2.1 2.0 1.5 1.0 Feature
Release Date 2023-03-20 2022-05-27 2021-10-27 2018-04-18 2014-11-03 2013-03-11 2012-04-16 2011-09-17 2011-05-24 2010-09-18 2010-03-23 2009-12-17 2009-12-17 2008-12-18 2008-07-24 2007-10-25 2007-01-30 Release Date
End Of Life         2019-04                         End Of Life
Price (US$) Free Free Free Free Free Free Free Free Free Free Free Free Free Free Free Free Free Price (US$)
Image Size (MB) 1500-3000 1200-2600 1200-2600 30-2500                           Image Size (MB)
Free Download ISO ISO ISO ISO ISO ISO ISO ISO ISO ISO ISO ISO ISO ISO ISO ISO ISO Free Download
Installation Graphical Graphical Graphical Graphical Graphical Graphical Graphical Graphical Graphical Graphical Graphical Graphical Graphical Graphical Graphical Graphical Graphical Installation
Default Desktop KDE Plasma, LXDE, MATE, Sugar KDE Plasma, LXDE, MATE, Sugar MATE MATE GNOME GNOME GNOME GNOME GNOME GNOME GNOME GNOME GNOME GNOME GNOME GNOME GNOME Default Desktop
Package Management DEB DEB DEB DEB DEB DEB DEB DEB DEB DEB DEB DEB DEB DEB DEB DEB DEB Package Management
Release Model Fixed Fixed Fixed Fixed Fixed Fixed Fixed Fixed Fixed Fixed Fixed Fixed Fixed Fixed Fixed Fixed Fixed Release Model
Office Suite LibreOffice LibreOffice LibreOffice LibreOffice LibreOffice LibreOffice LibreOffice LibreOffice OO.o OO.o OO.o OO.o OO.o OO.o OO.o GOffice, OO.o GOffice, OO.o Office Suite
Processor Architecture arm64, armhf, i686, ppc64el, x86_64 i686, x86_64 i686, x86_64 i686, x86_64 i686, x86_64 i686, x86_64 i686, x86_64 i686, x86_64 i686, x86_64 i686, x86_64 i686, x86_64 i686, x86_64 i686, x86_64 i686, x86_64 i386, x86_64 i386 i386 Processor Architecture
Init Software systemd systemd systemd systemd systemd Upstart Upstart Upstart Upstart Upstart Upstart Upstart Upstart Upstart Upstart SysV SysV Init Software
Journaled File Systems Btrfs, ext3, ext4, ReiserFS, XFS Btrfs, ext3, ext4, ReiserFS, XFS Btrfs, ext3, ext4, ReiserFS, XFS Btrfs, ext3, ext4, ReiserFS, XFS Btrfs, ext3, ext4, ReiserFS, XFS Btrfs, ext3, ext4, ReiserFS, XFS Btrfs, ext3, ext4, ReiserFS, XFS Btrfs, ext3, ext4, ReiserFS, XFS ext3, ext4, ReiserFS, XFS ext3, ext4, ReiserFS, XFS ext3, ext4, ReiserFS, XFS ext3, ext4, ReiserFS, XFS ext3, ReiserFS, XFS ext3, ReiserFS, XFS ext3, ReiserFS, XFS ext3, ReiserFS, XFS ext3, ReiserFS, XFS Journaled File Systems
Multilingual Yes Yes Yes Yes Yes en, es en, es en, es en, es en, es ca, en, es, eu, fr, gl, hi, pt, zh_cn ca, en, es, eu, fr, gl, hi, pt, zh_cn ca, en, es, eu, gl ca, en, es, eu, gl ca, en, es, eu, gl en, es, gl en, es, gl Multilingual
Asian Language Support           -- -- -- -- -- -- -- -- -- -- -- -- Asian Language Support
Full Package List 11.0 10.0.1 9.0.1 8.0 7.0 6.0 5.5 5.0 4.5.1 4.0 3.5 3.0.1 2.2.2 2.1 2.0 1.5 1.0 Full Package List

Full Package List:   Trisquel GNU/Linux 4.0
  Number of packages: 1,275 (download as TXT)
----------------------------------------------------------------------------------------------------
  •  abiword 2.8.2-2ubuntu1.1
  •  abiword-common 2.8.2-2ubuntu1.1
  •  abrowser 3.6.9+build1+nobinonly-0ubuntu0.10.04.1trisquel1
  •  abrowser-branding 3.6.9+build1+nobinonly-0ubuntu0.10.04.1trisquel1
  •  acpid 1.0.10-5ubuntu2.1
  •  acpi-support 0.136.1
  •  adduser 3.112ubuntu1
  •  aisleriot 1:2.30.0-0ubuntu6
  •  alacarte 0.13.1-0ubuntu1
  •  alsa-base 1.0.22.1+dfsg-0ubuntu3
  •  alsa-utils 1.0.22-0ubuntu5
  •  anacron 2.3-13.1ubuntu11
  •  app-install-data 0.10.04.7trisquel2
  •  apt 0.7.25.3ubuntu7trisquel1
  •  aptitude 0.4.11.11-1ubuntu10
  •  apturl 0.4.1ubuntu4
  •  apturl-common 0.4.1ubuntu4
  •  apt-utils 0.7.25.3ubuntu7trisquel1
  •  apt-xapian-index 0.25ubuntu2
  •  arj 3.10.22-8
  •  at 3.1.11-1ubuntu5
  •  avahi-autoipd 0.6.25-1ubuntu6
  •  avahi-daemon 0.6.25-1ubuntu6
  •  avahi-utils 0.6.25-1ubuntu6
  •  base-files 1000.4.0trisquel1
  •  base-passwd 3.5.22
  •  bash 4.1-2ubuntu3
  •  bash-completion 1:1.1-3ubuntu2
  •  bc 1.06.95-2
  •  beep 1.2.2-24
  •  bind9-host 1:9.7.0.dfsg.P1-1
  •  bluez 4.60-0ubuntu8
  •  bluez-alsa 4.60-0ubuntu8
  •  bluez-cups 4.60-0ubuntu8
  •  bluez-gstreamer 4.60-0ubuntu8
  •  bogl-bterm 0.1.18-3ubuntu4
  •  bogofilter 1.2.1-0ubuntu1.1
  •  bogofilter-bdb 1.2.1-0ubuntu1.1
  •  bogofilter-common 1.2.1-0ubuntu1.1
  •  brasero 2.30.2-0ubuntu1
  •  brasero-common 2.30.2-0ubuntu1
  •  bsdmainutils 8.0.1ubuntu1
  •  bsdutils 1:2.17.2-0ubuntu1
  •  busybox-initramfs 1:1.13.3-1ubuntu11
  •  busybox-static 1:1.13.3-1ubuntu11
  •  bzip2 1.0.5-4
  •  ca-certificates 20090814
  •  capplets-data 1:2.30.1-0ubuntu1
  •  casper 1.236
  •  cheese 2.30.1-0ubuntu1
  •  cheese-common 2.30.1-0ubuntu1
  •  compiz 1:0.8.4-0ubuntu15
  •  compizconfig-backend-gconf 0.8.4-0ubuntu2
  •  compizconfig-settings-manager 0.8.2-0ubuntu1
  •  compiz-core 1:0.8.4-0ubuntu15
  •  compiz-fusion-plugins-main 0.8.4-0ubuntu3
  •  compiz-gnome 1:0.8.4-0ubuntu15
  •  compiz-plugins 1:0.8.4-0ubuntu15
  •  computer-janitor 1.14.1-0ubuntu2
  •  computer-janitor-gtk 1.14.1-0ubuntu2
  •  consolekit 0.4.1-3ubuntu1
  •  console-setup 1.34ubuntu15
  •  console-terminus 4.30-2
  •  coreutils 7.4-2ubuntu2
  •  cpio 2.10-1ubuntu2
  •  cpp 4:4.4.3-1ubuntu1
  •  cpp-4.4 4.4.3-4ubuntu5
  •  cpu-checker 0.1-0ubuntu2
  •  cron 3.0pl1-106ubuntu5
  •  cryptsetup 2:1.1.0~rc2-1ubuntu13
  •  cups 1.4.3-1ubuntu1.2
  •  cups-bsd 1.4.3-1ubuntu1.2
  •  cups-client 1.4.3-1ubuntu1.2
  •  cups-common 1.4.3-1ubuntu1.2
  •  cups-driver-gutenprint 5.2.5-0ubuntu1
  •  dash 0.5.5.1-3ubuntu2
  •  dbus 1.2.16-2ubuntu4
  •  dbus-x11 1.2.16-2ubuntu4
  •  dc 1.06.95-2
  •  debconf 1.5.28ubuntu4
  •  debconf-i18n 1.5.28ubuntu4
  •  debfoster 2.7-1.1
  •  debianutils 3.2.2
  •  defoma 0.11.10-4ubuntu1
  •  desktop-file-utils 0.16-0ubuntu2
  •  dhcp3-client 3.1.3-2ubuntu3
  •  dhcp3-common 3.1.3-2ubuntu3
  •  dictionaries-common 1.4.0ubuntu2
  •  diffutils 1:2.8.1-18
  •  dmidecode 2.9-1.2
  •  dmraid 1.0.0.rc16-3ubuntu2
  •  dmsetup 2:1.02.39-1ubuntu4
  •  dmz-cursor-theme 0.4.1
  •  dnsutils 1:9.7.0.dfsg.P1-1
  •  doc-base 0.9.5
  •  docbook-xml 4.5-7
  •  dosfstools 3.0.7-1
  •  dpkg 1.15.5.6ubuntu4.1
  •  dvd+rw-tools 7.1-6
  •  e2fslibs 1.41.11-1ubuntu2
  •  e2fsprogs 1.41.11-1ubuntu2
  •  ecryptfs-utils 83-0ubuntu3
  •  ed 1.4-1build1
  •  eject 2.1.5+deb1+cvs20081104-7
  •  elementary-icon-theme 2.3-0ubuntu1
  •  empathy 2.30.2-0ubuntu1
  •  empathy-common 2.30.2-0ubuntu1
  •  epdfview 0.1.7-2
  •  esound-clients 0.2.41-6ubuntu1
  •  esound-common 0.2.41-6ubuntu1
  •  espeak 1.43.03-0ubuntu1
  •  espeak-data 1.43.03-0ubuntu1
  •  evince 2.30.3-0ubuntu1.1
  •  evolution 2.28.3-0ubuntu10
  •  evolution-common 2.28.3-0ubuntu10
  •  evolution-data-server 2.28.3.1-0ubuntu5
  •  evolution-data-server-common 2.28.3.1-0ubuntu5
  •  evolution-exchange 2.28.3-0ubuntu1
  •  evolution-indicator 0.2.8-0ubuntu1
  •  evolution-plugins 2.28.3-0ubuntu10
  •  evolution-webcal 2.28.0-1
  •  exaile 0.3.1.1-0ubuntu1
  •  file 5.03-5ubuntu1
  •  file-roller 2.30.1.1-0ubuntu2
  •  findutils 4.4.2-1ubuntu1
  •  finger 0.17-13build1
  •  firefox 3.6.9+build1+nobinonly-0ubuntu0.10.04.1trisquel1
  •  firefox-gnome-support 3.6.9+build1+nobinonly-0ubuntu0.10.04.1trisquel1
  •  fontconfig 2.8.0-2ubuntu1
  •  fontconfig-config 2.8.0-2ubuntu1
  •  foo2zjs 20100210-0ubuntu4
  •  foomatic-db 20100216-0ubuntu3
  •  foomatic-db-engine 4.0.4-0ubuntu1
  •  foomatic-filters 4.0.4-0ubuntu1
  •  ftp 0.17-19build1
  •  fuse-utils 2.8.1-1.1ubuntu2
  •  gamin 0.1.10-1ubuntu3
  •  gawk 1:3.1.6.dfsg-4build1
  •  gcalctool 5.30.0.is.5.28.2-0ubuntu2
  •  gcc-4.4-base 4.4.3-4ubuntu5
  •  gconf2 2.28.1-0ubuntu1
  •  gconf2-common 2.28.1-0ubuntu1
  •  gconf-defaults-service 2.28.1-0ubuntu1
  •  gconf-editor 2.30.0-0ubuntu1
  •  gddrescue 1.11-1
  •  gdebi 0.6.0ubuntu2
  •  gdebi-core 0.6.0ubuntu2
  •  gdm 2.30.2.is.2.30.0-0ubuntu3
  •  gedit 2.30.3-0ubuntu0.1
  •  gedit-common 2.30.3-0ubuntu0.1
  •  genisoimage 9:1.1.10-1ubuntu1
  •  gettext-base 0.17-8ubuntu3
  •  ghostscript 8.71.dfsg.1-0ubuntu5.3
  •  ghostscript-cups 8.71.dfsg.1-0ubuntu5.3
  •  ghostscript-x 8.71.dfsg.1-0ubuntu5.3
  •  gigolo 0.4.0-1
  •  gimp 2.6.8-2ubuntu1.1
  •  gimp-data 2.6.8-2ubuntu1.1
  •  gimp-help-common 2.4.1-2
  •  gimp-help-en 2.4.1-2
  •  gimp-help-es 2.4.1-2
  •  gimp-ufraw 0.16-1build1
  •  gksu 2.0.2-2ubuntu2
  •  glchess 1:2.30.0-0ubuntu6
  •  gnash 0.8.8-0ubuntu0
  •  gnash-common 0.8.8-0ubuntu0
  •  gnome-about 1:2.30.2-0ubuntu1trisquel1
  •  gnome-app-install 0.5.60.1ubuntu2trisquel2
  •  gnome-app-install 0.5.60.1ubuntu2trisquel3
  •  gnome-applets 2.30.0-0ubuntu2
  •  gnome-applets-data 2.30.0-0ubuntu2
  •  gnome-bluetooth 2.30.0-0ubuntu3
  •  gnome-control-center 1:2.30.1-0ubuntu1
  •  gnome-desktop-data 1:2.30.2-0ubuntu1trisquel1
  •  gnome-doc-utils 0.20.0-0ubuntu2
  •  gnome-games-common 1:2.30.0-0ubuntu6
  •  gnome-icon-theme 2.28.0-1ubuntu1
  •  gnome-keyring 2.92.92.is.2.30.3-0ubuntu1.1
  •  gnome-mahjongg 1:2.30.0-0ubuntu6
  •  gnome-media 2.30.0-0ubuntu1
  •  gnome-media-common 2.30.0-0ubuntu1
  •  gnome-menus 2.30.0-0ubuntu4trisquel1
  •  gnome-mime-data 2.18.0-1
  •  gnome-mplayer 0.9.9.2-1
  •  gnome-nettool 2.30.0-0ubuntu1
  •  gnome-panel 1:2.30.2-0ubuntu0.2trisquel1
  •  gnome-panel-data 1:2.30.2-0ubuntu0.2trisquel1
  •  gnome-power-manager 2.30.0-0ubuntu1
  •  gnome-raw-thumbnailer 2.0.1-0ubuntu6
  •  gnome-screensaver 2.30.0-0ubuntu2
  •  gnome-session 2.30.0-0ubuntu1
  •  gnome-session-bin 2.30.0-0ubuntu1
  •  gnome-session-canberra 0.22-1ubuntu2
  •  gnome-settings-daemon 2.30.1-0ubuntu1
  •  gnome-sudoku 1:2.30.0-0ubuntu6
  •  gnome-system-monitor 2.28.0-1ubuntu2
  •  gnome-system-tools 2.30.0-0ubuntu2
  •  gnome-terminal 2.29.6-0ubuntu5
  •  gnome-terminal-data 2.29.6-0ubuntu5
  •  gnome-themes 2.30.0-0ubuntu1
  •  gnome-themes-selected 2.30.0-0ubuntu1
  •  gnome-user-guide 2.30.0+git20100403ubuntu2
  •  gnome-user-guide-en 2.30.0+git20100403ubuntu2
  •  gnome-user-guide-es 2.30.0+git20100403ubuntu2
  •  gnome-utils 2.30.0-0ubuntu1
  •  gnome-xcf-thumbnailer 1.0-1
  •  gnomine 1:2.30.0-0ubuntu6
  •  gnote 0.6.2-2ubuntu1
  •  gnupg 1.4.10-2ubuntu1
  •  gnupg-curl 1.4.10-2ubuntu1
  •  gparted 0.5.1-1ubuntu3
  •  gpgv 1.4.10-2ubuntu1
  •  gpicview 0.2.1-1
  •  grep 2.5.4-4build1
  •  groff-base 1.20.1-7
  •  grub-common 1.98-1ubuntu7
  •  grub-pc 1.98-1ubuntu7
  •  gsfonts 1:8.11+urwcyr1.0.7~pre44-4
  •  gstreamer0.10-alsa 0.10.28-1
  •  gstreamer0.10-ffmpeg 0.10.10-1
  •  gstreamer0.10-gnonlin 0.10.15-1
  •  gstreamer0.10-nice 0.0.10-2build1
  •  gstreamer0.10-plugins-bad 0.10.18-1ubuntu1
  •  gstreamer0.10-plugins-base 0.10.28-1
  •  gstreamer0.10-plugins-base-apps 0.10.28-1
  •  gstreamer0.10-plugins-good 0.10.21-1ubuntu3
  •  gstreamer0.10-plugins-ugly 0.10.14-1
  •  gstreamer0.10-pulseaudio 0.10.21-1ubuntu3
  •  gstreamer0.10-tools 0.10.28-1
  •  gstreamer0.10-x 0.10.28-1
  •  gthumb 3:2.11.2.1.is.2.10.11-0ubuntu1
  •  gthumb-data 3:2.11.2.1.is.2.10.11-0ubuntu1
  •  gtk2-engines 1:2.20.0-0ubuntu1
  •  gtk2-engines-aurora 1.5.1-1
  •  gtk2-engines-equinox 1.20
  •  gtk2-engines-murrine 0.90.3+git20100323-0ubuntu3
  •  gtk2-engines-pixbuf 2.20.1-0ubuntu2
  •  gucharmap 1:2.30.0-0ubuntu1
  •  guile-1.8-libs 1.8.7+1-3ubuntu1
  •  gvfs 1.6.1-0ubuntu1build1
  •  gvfs-backends 1.6.1-0ubuntu1build1
  •  gvfs-bin 1.6.1-0ubuntu1build1
  •  gvfs-fuse 1.6.1-0ubuntu1build1
  •  gzip 1.3.12-9ubuntu1
  •  hal 0.5.14-0ubuntu6
  •  hal-info 20091130-1
  •  hdparm 9.15-1ubuntu9
  •  hicolor-icon-theme 0.11-1
  •  hostname 3.03ubuntu1
  •  hpijs 3.10.2-2ubuntu2
  •  hplip 3.10.2-2ubuntu2
  •  hplip-data 3.10.2-2ubuntu2
  •  hunspell-en-ca 1:3.2.0-3ubuntu3.1
  •  hunspell-en-us 20070829-4ubuntu1
  •  ibus 1.2.0.20091215-1ubuntu4
  •  ibus-gtk 1.2.0.20091215-1ubuntu4
  •  ibus-m17n 1.2.0.20091217-1
  •  ibus-table 1.2.0.20100111-1
  •  ifupdown 0.6.8ubuntu29.1
  •  imagemagick 7:6.5.7.8-1ubuntu1
  •  im-switch 1.19
  •  indicator-applet 0.3.7-0ubuntu1
  •  indicator-messages 0.3.6-0ubuntu2
  •  indicator-sound 0.2.3-0ubuntu1
  •  info 4.13a.dfsg.1-5ubuntu1
  •  initramfs-tools 0.92bubuntu78
  •  initramfs-tools-bin 0.92bubuntu78
  •  initscripts 2.87dsf-4ubuntu17
  •  inputattach 20051019-9
  •  insserv 1.12.0-14
  •  install-info 4.13a.dfsg.1-5ubuntu1
  •  iproute 20091226-1
  •  iptables 1.4.4-2ubuntu2
  •  iputils-arping 3:20071127-2ubuntu1
  •  iputils-ping 3:20071127-2ubuntu1
  •  iputils-tracepath 3:20071127-2ubuntu1
  •  iso-codes 3.12.1-1
  •  jfsutils 1.1.12-2.1
  •  kbd 1.15-1ubuntu3
  •  keyutils 1.2-12
  •  klibc-utils 1.5.17-4ubuntu1
  •  language-pack-en 1:10.04+20100714
  •  language-pack-en-base 1:10.04+20100714
  •  language-pack-es 1:10.04+20100714
  •  language-pack-es-base 1:10.04+20100714
  •  language-pack-gnome-en 1:10.04+20100714
  •  language-pack-gnome-en-base 1:10.04+20100714
  •  language-pack-gnome-es 1:10.04+20100714
  •  language-pack-gnome-es-base 1:10.04+20100714
  •  language-selector 0.5.8
  •  language-selector-common 0.5.8
  •  language-support-en 1:9.10+20090909
  •  language-support-es 1:9.10+20090909
  •  language-support-writing-en 1:10.04+20100311
  •  language-support-writing-es 1:10.04+20100311
  •  laptop-detect 0.13.7ubuntu2
  •  leafpad 0.8.17-2
  •  less 436-1
  •  liba52-0.7.4 0.7.4-13ubuntu1
  •  libaa1 1.4p5-38build1
  •  libabiword-2.8 2.8.2-2ubuntu1.1
  •  libacl1 2.2.49-2
  •  libaiksaurus-1.2-0c2a 1.2.1+dev-0.12-6build1
  •  libaiksaurus-1.2-data 1.2.1+dev-0.12-6build1
  •  libaiksaurusgtk-1.2-0c2a 1.2.1+dev-0.12-6build1
  •  libanthy0 9100h-0ubuntu2
  •  libappindicator0 0.0.19-0ubuntu4
  •  libarchive1 2.8.0-2
  •  libart-2.0-2 2.3.20-2build1
  •  libasound2 1.0.22-0ubuntu7
  •  libasound2-plugins 1.0.22-0ubuntu6
  •  libaspell15 0.60.6-3ubuntu1
  •  libass4 0.9.9-0ubuntu1
  •  libatasmart4 0.17+git20100219-1git2
  •  libatk1.0-0 1.30.0-0ubuntu2.1
  •  libatm1 1:2.5.1-1.2
  •  libatspi1.0-0 1.30.1-0ubuntu1
  •  libattr1 1:2.4.44-1
  •  libaudio2 1.9.2-3
  •  libaudiofile0 0.2.6-8ubuntu1
  •  libavahi-client3 0.6.25-1ubuntu6
  •  libavahi-common3 0.6.25-1ubuntu6
  •  libavahi-common-data 0.6.25-1ubuntu6
  •  libavahi-core6 0.6.25-1ubuntu6
  •  libavahi-glib1 0.6.25-1ubuntu6
  •  libavahi-gobject0 0.6.25-1ubuntu6
  •  libavahi-ui0 0.6.25-1ubuntu6
  •  libavc1394-0 0.5.3-1build4
  •  libavcodec52 4:0.5.1-1ubuntu1
  •  libavformat52 4:0.5.1-1ubuntu1
  •  libavutil49 4:0.5.1-1ubuntu1
  •  libbabl-0.0-0 0.0.22-1build1
  •  libbeagle1 0.3.9-1build1
  •  libbind9-60 1:9.7.0.dfsg.P1-1
  •  libblkid1 2.17.2-0ubuntu1
  •  libbluetooth3 4.60-0ubuntu8
  •  libbonobo2-0 2.24.3-0ubuntu1
  •  libbonobo2-common 2.24.3-0ubuntu1
  •  libbonoboui2-0 2.24.3-0ubuntu1
  •  libbonoboui2-common 2.24.3-0ubuntu1
  •  libboost-date-time1.40.0 1.40.0-4ubuntu4
  •  libboost-filesystem1.40.0 1.40.0-4ubuntu4
  •  libboost-system1.40.0 1.40.0-4ubuntu4
  •  libboost-thread1.40.0 1.40.0-4ubuntu4
  •  libbrasero-media0 2.30.2-0ubuntu1
  •  libbsd0 0.2.0-1
  •  libburn4 0.7.6.pl00-2
  •  libbz2-1.0 1.0.5-4
  •  libc6 2.11.1-0ubuntu7.2
  •  libc6-i686 2.11.1-0ubuntu7.2
  •  libcaca0 0.99.beta16-3
  •  libcairo2 1.8.10-2ubuntu1
  •  libcairomm-1.0-1 1.8.4-0ubuntu1
  •  libcamel1.2-14 2.28.3.1-0ubuntu5
  •  libcanberra0 0.22-1ubuntu2
  •  libcanberra-gtk0 0.22-1ubuntu2
  •  libcanberra-pulse 0.22-1ubuntu2
  •  libcap2 1:2.17-2ubuntu1
  •  libc-bin 2.11.1-0ubuntu7.2
  •  libcdaudio1 0.99.12p2-9
  •  libcdio10 0.81-4
  •  libcdio-cdda0 0.81-4
  •  libcdio-paranoia0 0.81-4
  •  libcdparanoia0 3.10.2+debian-9
  •  libcelt0-0 0.7.1-1
  •  libcheese-gtk18 2.30.1-0ubuntu1
  •  libck-connector0 0.4.1-3ubuntu1
  •  libclass-accessor-perl 0.34-1
  •  libcolamd2.7.1 1:3.4.0-1ubuntu3
  •  libcomerr2 1.41.11-1ubuntu2
  •  libcompfaceg1 1:1.5.2-5
  •  libcompizconfig0 0.8.4-0ubuntu2
  •  libcroco3 0.6.2-1
  •  libcryptui0 2.30.0-0ubuntu2
  •  libcups2 1.4.3-1ubuntu1.2
  •  libcupscgi1 1.4.3-1ubuntu1.2
  •  libcupsdriver1 1.4.3-1ubuntu1.2
  •  libcupsimage2 1.4.3-1ubuntu1.2
  •  libcupsmime1 1.4.3-1ubuntu1.2
  •  libcupsppdc1 1.4.3-1ubuntu1.2
  •  libcurl3-gnutls 7.19.7-1ubuntu1
  •  libcwidget3 0.5.13-1ubuntu1
  •  libdaemon0 0.14-2
  •  libdatrie1 0.2.2-3
  •  libdb4.8 4.8.24-1ubuntu1
  •  libdbus-1-3 1.2.16-2ubuntu4
  •  libdbus-c++-1-0 0~20090907-1
  •  libdbus-glib-1-2 0.84-1
  •  libdbusmenu-glib1 0.2.9-0ubuntu3.1
  •  libdbusmenu-gtk1 0.2.9-0ubuntu3.1
  •  libdc1394-22 2.1.2-2
  •  libdca0 0.0.5-3
  •  libdebconfclient0 0.147
  •  libdebian-installer4 0.68ubuntu3
  •  libdecoration0 1:0.8.4-0ubuntu15
  •  libdevkit-power-gobject1 1:0.9.1-1
  •  libdevmapper1.02.1 2:1.02.39-1ubuntu4
  •  libdirac-encoder0 1.0.2-2
  •  libdirectfb-1.2-0 1.2.8-5ubuntu2
  •  libdiscid0 0.2.2-1
  •  libdjvulibre21 3.5.22-1ubuntu4.1
  •  libdjvulibre-text 3.5.22-1ubuntu4.1
  •  libdmraid1.0.0.rc16 1.0.0.rc16-3ubuntu2
  •  libdns64 1:9.7.0.dfsg.P1-1
  •  libdotconf1.0 1.0.13-3
  •  libdrm2 2.4.18-1ubuntu3
  •  libdrm-intel1 2.4.18-1ubuntu3
  •  libdrm-nouveau1 2.4.18-1ubuntu3
  •  libdrm-radeon1 2.4.18-1ubuntu3
  •  libdv4 1.0.0-2ubuntu2
  •  libdvdnav4 4.1.3-6
  •  libdvdread4 4.1.3-8ubuntu1
  •  libebackend1.2-0 2.28.3.1-0ubuntu5
  •  libebook1.2-9 2.28.3.1-0ubuntu5
  •  libecal1.2-7 2.28.3.1-0ubuntu5
  •  libecryptfs0 83-0ubuntu3
  •  libedata-book1.2-2 2.28.3.1-0ubuntu5
  •  libedata-cal1.2-6 2.28.3.1-0ubuntu5
  •  libedataserver1.2-11 2.28.3.1-0ubuntu5
  •  libedataserverui1.2-8 2.28.3.1-0ubuntu5
  •  libedit2 2.11-20080614-1build1
  •  libeggdbus-1-0 0.6-1
  •  libegroupwise1.2-13 2.28.3.1-0ubuntu5
  •  libelf1 0.143-1
  •  libenca0 1.12-1
  •  libenchant1c2a 1.6.0-0ubuntu1
  •  libept0 0.5.30
  •  libesd0 0.2.41-6ubuntu1
  •  libespeak1 1.43.03-0ubuntu1
  •  libevdocument2 2.30.3-0ubuntu1.1
  •  libevent-1.4-2 1.4.13-stable-1
  •  libevview2 2.30.3-0ubuntu1.1
  •  libexchange-storage1.2-3 2.28.3.1-0ubuntu5
  •  libexempi3 2.1.1-1build2
  •  libexif12 0.6.19-1
  •  libexiv2-6 0.19-1
  •  libexo-0.3-0 0.3.106-1ubuntu2.1
  •  libexo-common 0.3.106-1ubuntu2.1
  •  libexpat1 2.0.1-7ubuntu1
  •  libfaad2 2.7-4
  •  libffi5 3.0.9-1
  •  libfftw3-3 3.2.2-1
  •  libfile-copy-recursive-perl 0.38-1
  •  libflac8 1.2.1-2build2
  •  libflite1 1.3-release-2build1
  •  libfontconfig1 2.8.0-2ubuntu1
  •  libfontenc1 1:1.0.5-1
  •  libfreetype6 2.3.11-1ubuntu2.2
  •  libfribidi0 0.19.2-1
  •  libfs6 2:1.0.2-1build1
  •  libfuse2 2.8.1-1.1ubuntu2
  •  libgadu3 1:1.9.0~rc2-1
  •  libgail18 2.20.1-0ubuntu2
  •  libgamin0 0.1.10-1ubuntu3
  •  libgc1c2 1:6.8-1.2ubuntu1
  •  libgcc1 1:4.4.3-4ubuntu5
  •  libgconf2-4 2.28.1-0ubuntu1
  •  libgconfmm-2.6-1c2 2.28.0-1
  •  libgcr0 2.92.92.is.2.30.3-0ubuntu1.1
  •  libgcrypt11 1.4.4-5ubuntu2
  •  libgd2-noxpm 2.0.36~rc1~dfsg-3.1ubuntu1
  •  libgdata1.2-1 2.28.3.1-0ubuntu5
  •  libgdata-google1.2-1 2.28.3.1-0ubuntu5
  •  libgdbm3 1.8.3-9
  •  libgdict-1.0-6 2.30.0-0ubuntu1
  •  libgdu0 2.30.1-1
  •  libgee2 0.5.0-2
  •  libgegl-0.0-0 0.0.22-0ubuntu4
  •  libgeoip1 1.4.6.dfsg-17
  •  libgif4 4.1.6-9
  •  libgimp2.0 2.6.8-2ubuntu1.1
  •  libgksu2-0 2.0.13~pre1-1ubuntu4
  •  libgl1-mesa-dri 7.7.1-1ubuntu3
  •  libgl1-mesa-glx 7.7.1-1ubuntu3
  •  libglade2-0 1:2.6.4-1build1
  •  libglib2.0-0 2.24.1-0ubuntu1
  •  libglib2.0-data 2.24.1-0ubuntu1
  •  libglibmm-2.4-1c2a 2.24.2-0ubuntu1
  •  libglu1-mesa 7.7.1-1ubuntu3
  •  libgme0 0.5.5-1
  •  libgmime-2.4-2 2.4.14-1+nmu1
  •  libgmp3c2 2:4.3.2+dfsg-1ubuntu1
  •  libgnome2-0 2.30.0-0ubuntu1
  •  libgnome2-common 2.30.0-0ubuntu1
  •  libgnome-bluetooth7 2.30.0-0ubuntu3
  •  libgnomecanvas2-0 2.30.1-0ubuntu1
  •  libgnomecanvas2-common 2.30.1-0ubuntu1
  •  libgnome-desktop-2-17 1:2.30.2-0ubuntu1trisquel1
  •  libgnomekbd4 2.30.2-0ubuntu0.1
  •  libgnomekbd-common 2.30.2-0ubuntu0.1
  •  libgnome-keyring0 2.30.1-0ubuntu1
  •  libgnome-media0 2.30.0-0ubuntu1
  •  libgnome-menu2 2.30.0-0ubuntu4trisquel1
  •  libgnome-pilot2 2.0.17-0ubuntu5
  •  libgnomeui-0 2.24.3-1
  •  libgnomeui-common 2.24.3-1
  •  libgnomevfs2-0 1:2.24.2-1ubuntu2
  •  libgnomevfs2-common 1:2.24.2-1ubuntu2
  •  libgnomevfs2-extra 1:2.24.2-1ubuntu2
  •  libgnome-window-settings1 1:2.30.1-0ubuntu1
  •  libgnutls26 2.8.5-2
  •  libgoffice-0.8-8 0.8.1-1ubuntu2
  •  libgoffice-0.8-8-common 0.8.1-1ubuntu2
  •  libgomp1 4.4.3-4ubuntu5
  •  libgoocanvas3 0.15-0ubuntu2
  •  libgoocanvas-common 0.15-0ubuntu2
  •  libgp11-0 2.92.92.is.2.30.3-0ubuntu1.1
  •  libgpg-error0 1.6-1ubuntu2
  •  libgpgme11 1.2.0-1.2ubuntu1
  •  libgphoto2-2 2.4.8-0ubuntu2
  •  libgphoto2-port0 2.4.8-0ubuntu2
  •  libgpm2 1.20.4-3.2ubuntu2
  •  libgraphite3 1:2.3.1-0.2
  •  libgs8 8.71.dfsg.1-0ubuntu5.3
  •  libgsf-1-114 1.14.16-1ubuntu1
  •  libgsf-1-common 1.14.16-1ubuntu1
  •  libgsl0ldbl 1.13+dfsg-1
  •  libgsm1 1.0.13-3
  •  libgssapi-krb5-2 1.8.1+dfsg-2ubuntu0.2
  •  libgssdp-1.0-2 0.7.1-1
  •  libgstfarsight0.10-0 0.0.17-2ubuntu2
  •  libgstreamer0.10-0 0.10.28-1
  •  libgstreamer-plugins-base0.10-0 0.10.28-1
  •  libgtk2.0-0 2.20.1-0ubuntu2
  •  libgtk2.0-bin 2.20.1-0ubuntu2
  •  libgtk2.0-common 2.20.1-0ubuntu2
  •  libgtkglext1 1.2.0-1ubuntu1
  •  libgtkhtml2-0 2.11.1-2ubuntu3
  •  libgtkhtml3.14-19 1:3.29.6.is.3.28.3-0ubuntu2
  •  libgtkhtml-editor0 1:3.29.6.is.3.28.3-0ubuntu2
  •  libgtkhtml-editor-common 1:3.29.6.is.3.28.3-0ubuntu2
  •  libgtkimageview0 1.6.1-2
  •  libgtkmm-2.4-1c2a 1:2.20.3-0ubuntu1
  •  libgtksourceview2.0-0 2.10.4-0ubuntu1
  •  libgtksourceview2.0-common 2.10.4-0ubuntu1
  •  libgtkspell0 2.0.16-1
  •  libgtk-vnc-1.0-0 0.3.10-2ubuntu2
  •  libgtop2-7 2.26.1-0ubuntu2
  •  libgtop2-common 2.26.1-0ubuntu2
  •  libgucharmap7 1:2.30.0-0ubuntu1
  •  libgudev-1.0-0 1:151-12.1
  •  libgupnp-1.0-3 0.13.2-1ubuntu1
  •  libgupnp-igd-1.0-2 0.1.3-4ubuntu1
  •  libgutenprint2 5.2.5-0ubuntu1
  •  libgvfscommon0 1.6.1-0ubuntu1build1
  •  libgweather1 2.30.0-0ubuntu1
  •  libgweather-common 2.30.0-0ubuntu1
  •  libhal1 0.5.14-0ubuntu6
  •  libhal-storage1 0.5.14-0ubuntu6
  •  libhpmud0 3.10.2-2ubuntu2
  •  libhtml-parser-perl 3.64-1
  •  libhtml-tagset-perl 3.20-2
  •  libhtml-tree-perl 3.23-1
  •  libhunspell-1.2-0 1.2.8-6ubuntu1
  •  libhyphen0 2.4-6ubuntu1
  •  libibus1 1.2.0.20091215-1ubuntu4
  •  libical0 0.44-3
  •  libice6 2:1.0.6-1
  •  libicu42 4.2.1-3
  •  libid3tag0 0.15.1b-10build2
  •  libidl0 0.8.13-1
  •  libidn11 1.15-2
  •  libido-0.1-0 0.1.6-0ubuntu1
  •  libiec61883-0 1.2.0-0.1build1
  •  libieee1284-3 0.2.11-5ubuntu3
  •  libijs-0.35 0.35-7build1
  •  libilmbase6 1.0.1-3build2
  •  libimobiledevice0 0.9.7-1ubuntu1
  •  libindicate4 0.3.6-0ubuntu1
  •  libindicate-gtk2 0.3.6-0ubuntu1
  •  libindicator0 0.3.8-0ubuntu1
  •  libio-string-perl 1.08-2
  •  libiptcdata0 1.0.3-1ubuntu1
  •  libisc60 1:9.7.0.dfsg.P1-1
  •  libisccc60 1:9.7.0.dfsg.P1-1
  •  libisccfg60 1:9.7.0.dfsg.P1-1
  •  libisofs6 0.6.26-2
  •  libiw30 30~pre9-3ubuntu4
  •  libjack0 0.118+svn3796-1ubuntu2
  •  libjasper1 1.900.1-7
  •  libjpeg62 6b-15ubuntu1
  •  libjs-mootools 1.2.4.0~debian1-1
  •  libjson-glib-1.0-0 0.7.6-0ubuntu2
  •  libk5crypto3 1.8.1+dfsg-2ubuntu0.2
  •  libkate1 0.3.7-3
  •  libkeyutils1 1.2-12
  •  libklibc 1.5.17-4ubuntu1
  •  libkpathsea5 2009-5ubuntu0.2
  •  libkrb5-3 1.8.1+dfsg-2ubuntu0.2
  •  libkrb5support0 1.8.1+dfsg-2ubuntu0.2
  •  liblaunchpad-integration1 0.1.35
  •  liblcms1 1.18.dfsg-1ubuntu2
  •  libldap-2.4-2 2.4.21-0ubuntu5.3
  •  liblircclient0 0.8.6-0ubuntu4.1
  •  liblocale-gettext-perl 1.05-6
  •  liblockfile1 1.08-3ubuntu1
  •  libloudmouth1-0 1.4.3-5
  •  liblpint-bonobo0 0.1.35
  •  libltdl7 2.2.6b-2ubuntu1
  •  liblua5.1-0 5.1.4-5
  •  liblwres60 1:9.7.0.dfsg.P1-1
  •  liblzma1 4.999.9beta+20091116-1
  •  liblzo2-2 2.03-2
  •  libm17n-0 1.5.5-1
  •  libmad0 0.15.1b-4ubuntu1
  •  libmagic1 5.03-5ubuntu1
  •  libmagickcore2 7:6.5.7.8-1ubuntu1
  •  libmagickwand2 7:6.5.7.8-1ubuntu1
  •  libmeanwhile1 1.0.2-3build2
  •  libmenu-cache1 0.3.2-0ubuntu1
  •  libmetacity-private0 1:2.30.1-0ubuntu1
  •  libmimic0 1.0.4-2build1
  •  libmldbm-perl 2.01-3
  •  libmms0 0.4-2
  •  libmng1 1.0.9-1ubuntu1
  •  libmodplug0c2 1:0.8.7-1build1
  •  libmp3lame0 3.98.2+debian-0ubuntu3
  •  libmpcdec3 1:1.2.2-2.1ubuntu1
  •  libmpeg2-4 0.4.1-3
  •  libmpfr1ldbl 2.4.2-3ubuntu1
  •  libmusicbrainz3-6 3.0.2-2
  •  libmusicbrainz4c2a 2.1.5-4
  •  libnautilus-extension1 1:2.30.1-0ubuntu1.1
  •  libncurses5 5.7+20090803-2ubuntu3
  •  libncursesw5 5.7+20090803-2ubuntu3
  •  libneon27-gnutls 0.29.0-1
  •  libnet-dbus-perl 0.33.6-1build3
  •  libnewt0.52 0.52.10-5ubuntu1
  •  libnice0 0.0.10-2build1
  •  libnih1 1.0.1-1
  •  libnih-dbus1 1.0.1-1
  •  libnl1 1.1-5build1
  •  libnm-glib2 0.8-0ubuntu3
  •  libnm-util1 0.8-0ubuntu3
  •  libnotify1 0.4.5-1ubuntu4
  •  libnspr4-0d 4.8.4-0ubuntu1
  •  libnss3-1d 3.12.6-0ubuntu3
  •  libnss-mdns 0.10-3ubuntu4
  •  libntfs10 2.0.0-1ubuntu4
  •  libntfs-3g75 1:2010.3.6-1ubuntu1
  •  libobparser21 3.4.10-1
  •  libobrender21 3.4.10-1
  •  libofa0 0.9.3-3.1
  •  libogg0 1.1.4~dfsg-2
  •  liboil0.3 0.3.16-1ubuntu2
  •  libonig2 5.9.1-1
  •  liboobs-1-4 2.30.0-0ubuntu1
  •  libopenal1 1:1.12.854-0ubuntu1~lucid1
  •  libopencore-amrnb0 0.1.2-1
  •  libopencore-amrwb0 0.1.2-1
  •  libopenexr6 1.6.1-4.1
  •  libopenobex1 1.5-2build1
  •  libopenraw1 0.0.8-1
  •  libopenrawgnome1 0.0.8-1
  •  libopenspc0 0.3.99a-2
  •  liborbit2 1:2.14.18-0.1
  •  liborc-0.4-0 0.4.3-5
  •  libotf0 0.9.10-1
  •  libots0 0.5.0-2build1
  •  libpam0g 1.1.1-2ubuntu5
  •  libpam-ck-connector 0.4.1-3ubuntu1
  •  libpam-gnome-keyring 2.92.92.is.2.30.3-0ubuntu1.1
  •  libpam-modules 1.1.1-2ubuntu5
  •  libpam-runtime 1.1.1-2ubuntu5
  •  libpam-smbpass 2:3.4.7~dfsg-1ubuntu3.1trisquel1
  •  libpanel-applet2-0 1:2.30.2-0ubuntu0.2trisquel1
  •  libpanelappletmm-2.6-1c2 2.26.0-1
  •  libpango1.0-0 1.28.0-0ubuntu2
  •  libpango1.0-common 1.28.0-0ubuntu2
  •  libpangomm-1.4-1 2.26.2-0ubuntu1
  •  libpaper1 1.1.23+nmu1build1
  •  libparse-debianchangelog-perl 1.1.1-2ubuntu2
  •  libparted0debian1 2.2-5ubuntu5.1
  •  libpcap0.8 1.0.0-6
  •  libpci3 1:3.0.0-4ubuntu17
  •  libpciaccess0 0.11.0-1
  •  libpcre3 7.8-3build1
  •  libpcrecpp0 7.8-3build1
  •  libpcsclite1 1.5.3-1ubuntu4.1
  •  libperl5.10 5.10.1-8ubuntu2
  •  libpisock9 0.12.4-7ubuntu1
  •  libpisync1 0.12.4-7ubuntu1
  •  libpixman-1-0 0.16.4-1ubuntu2
  •  libpkcs11-helper1 1.07-1build1
  •  libplist1 1.1-1ubuntu1
  •  libplymouth2 0.8.2-2ubuntu2trisquel4
  •  libpng12-0 1.2.42-1ubuntu2.1
  •  libpolkit-agent-1-0 0.96-2
  •  libpolkit-backend-1-0 0.96-2
  •  libpolkit-gobject-1-0 0.96-2
  •  libpolkit-gtk-1-0 0.96-2ubuntu2
  •  libpoppler5 0.12.4-0ubuntu5
  •  libpoppler-glib4 0.12.4-0ubuntu5
  •  libpopt0 1.15-1
  •  libportaudio2 19+svn20090620-0ubuntu2
  •  libpostproc51 4:0.5.1-1ubuntu1
  •  libprotobuf5 2.2.0a-0.1ubuntu1
  •  libproxy0 0.3.1-1ubuntu1
  •  libpsiconv6 0.9.8-4.1
  •  libpst4 0.6.41-0ubuntu4
  •  libpth20 2.0.7-14
  •  libpulse0 1:0.9.22~0.9.21+stable-queue-32-g8478-0ubuntu14
  •  libpulse-browse0 1:0.9.22~0.9.21+stable-queue-32-g8478-0ubuntu14
  •  libpulse-mainloop-glib0 1:0.9.22~0.9.21+stable-queue-32-g8478-0ubuntu14
  •  libpurple0 1:2.6.6-1ubuntu4
  •  libpurple-bin 1:2.6.6-1ubuntu4
  •  libpython2.6 2.6.5-1ubuntu6
  •  libraptor1 1.4.21-1ubuntu1
  •  librarian0 0.8.1-4ubuntu1
  •  librasqal2 0.9.17-1
  •  libraw1394-11 2.0.4-1ubuntu2
  •  librdf0 1.0.10-1ubuntu1
  •  libreadline6 6.1-1
  •  librsvg2-2 2.26.3-0ubuntu1
  •  librsvg2-common 2.26.3-0ubuntu1
  •  libsamplerate0 0.1.7-3
  •  libsane 1.0.20-13ubuntu2
  •  libsasl2-2 2.1.23.dfsg1-5ubuntu1
  •  libsasl2-modules 2.1.23.dfsg1-5ubuntu1
  •  libschroedinger-1.0-0 1.0.9.is.1.0.8-0ubuntu1
  •  libsdl1.2debian 1.2.14-4ubuntu1.1
  •  libsdl1.2debian-alsa 1.2.14-4ubuntu1.1
  •  libsdl1.2debian-pulseaudio 1.2.14-4ubuntu1.1
  •  libselinux1 2.0.89-4
  •  libsensors4 1:3.1.2-2
  •  libsepol1 2.0.40-2
  •  libsexy2 0.1.11-2build2
  •  libsgutils2-2 1.28-2
  •  libshout3 2.2.2-5ubuntu1
  •  libsidplay1 1.36.59-5
  •  libsigc++-2.0-0c2a 2.2.4.2-1
  •  libsilc-1.1-2 1.1.10-2build1
  •  libsilcclient-1.1-3 1.1.10-2build1
  •  libslang2 2.2.2-2ubuntu1
  •  libslp1 1.2.1-7.6
  •  libsm6 2:1.1.1-1
  •  libsmbclient 2:3.4.7~dfsg-1ubuntu3.1trisquel1
  •  libsndfile1 1.0.21-2
  •  libsnmp15 5.4.2.1~dfsg0ubuntu1-0ubuntu2.1
  •  libsnmp-base 5.4.2.1~dfsg0ubuntu1-0ubuntu2.1
  •  libsofia-sip-ua0 1.12.10-4
  •  libsofia-sip-ua-glib3 1.12.10-4
  •  libsoundtouch1c2 1.3.1-2
  •  libsoup2.4-1 2.30.2-0ubuntu0.1
  •  libsoup-gnome2.4-1 2.30.2-0ubuntu0.1
  •  libspectre1 0.2.3-2
  •  libspeechd2 0.6.8~unofficial~rc2-0ubuntu3
  •  libspeex1 1.2~rc1-1ubuntu1
  •  libspeexdsp1 1.2~rc1-1ubuntu1
  •  libsqlite3-0 3.6.22-1
  •  libss2 1.41.11-1ubuntu2
  •  libssl0.9.8 0.9.8k-7ubuntu8
  •  libstartup-notification0 0.10-1build1
  •  libstdc++6 4.4.3-4ubuntu5
  •  libstlport4.6ldbl 4.6.2-7
  •  libsub-name-perl 0.04-1build1
  •  libsvga1 1:1.4.3-29
  •  libswscale0 4:0.5.1-1ubuntu1
  •  libsysfs2 2.1.0-6
  •  libtag1c2a 1.6.3-0ubuntu1
  •  libtag1-vanilla 1.6.3-0ubuntu1
  •  libtalloc2 2.0.1-1
  •  libtasn1-3 2.4-1
  •  libtdb1 1.2.0-1
  •  libtelepathy-farsight0 0.0.13-1
  •  libtelepathy-glib0 0.10.1-1ubuntu2
  •  libtext-charwidth-perl 0.04-6
  •  libtext-iconv-perl 1.7-2
  •  libtext-wrapi18n-perl 0.06-7
  •  libthai0 0.1.13-1build1
  •  libthai-data 0.1.13-1build1
  •  libtheora0 1.1.1+dfsg.1-3
  •  libthunar-vfs-1-2 1.0.1-3ubuntu1
  •  libtiff4 3.9.2-2ubuntu0.3
  •  libtimedate-perl 1.1900-1
  •  libtotem-plparser17 2.30.0git201000413-0ubuntu1
  •  libts-0.0-0 1.0-7build1
  •  libtwolame0 0.3.12-1
  •  libudev0 151-12.1
  •  libunique-1.0-0 1.1.6-1ubuntu2
  •  libupower-glib1 0.9.1-1
  •  liburi-perl 1.52-1
  •  libusb-0.1-4 2:0.1.12-14ubuntu0.2
  •  libusb-1.0-0 2:1.0.6-1
  •  libusbmuxd1 1.0.2-1ubuntu2
  •  libuuid1 2.17.2-0ubuntu1
  •  libuuid-perl 0.02-3build2
  •  libv4l-0 0.6.4-1ubuntu1
  •  libvisual-0.4-0 0.4.0-2.1+ubuntu2
  •  libvorbis0a 1.2.3-3ubuntu1
  •  libvorbisenc2 1.2.3-3ubuntu1
  •  libvorbisfile3 1.2.3-3ubuntu1
  •  libvte9 1:0.23.5-0ubuntu1.1
  •  libvte-common 1:0.23.5-0ubuntu1.1
  •  libwavpack1 4.60.1-1
  •  libwbclient0 2:3.4.7~dfsg-1ubuntu3.1trisquel1
  •  libwebkit-1.0-2 1.2.0-1
  •  libwebkit-1.0-common 1.2.0-1
  •  libwildmidi0 0.2.2-2
  •  libwmf0.2-7 0.2.8.4-6.1ubuntu2
  •  libwnck22 1:2.30.0-0ubuntu1
  •  libwnck-common 1:2.30.0-0ubuntu1
  •  libwpd8c2a 0.8.14-1build1
  •  libwpg-0.1-1 0.1.3-1build1
  •  libwps-0.1-1 0.1.2-1build1
  •  libwrap0 7.6.q-18
  •  libwv-1.2-3 1.2.4-2ubuntu3
  •  libwww-perl 5.834-1ubuntu0.1
  •  libx11-6 2:1.3.2-1ubuntu3
  •  libx11-data 2:1.3.2-1ubuntu3
  •  libx264-85 2:0.85.1448+git1a6d32-4
  •  libx86-1 1.1+ds1-6
  •  libxapian15 1.0.18-1
  •  libxau6 1:1.0.5-1
  •  libxaw7 2:1.0.7-1
  •  libxcb1 1.5-2
  •  libxcb-atom1 0.3.6-1build1
  •  libxcb-aux0 0.3.6-1build1
  •  libxcb-event1 0.3.6-1build1
  •  libxcb-render0 1.5-2
  •  libxcb-render-util0 0.3.6-1build1
  •  libxcomposite1 1:0.4.1-1
  •  libxcursor1 1:1.1.10-1
  •  libxdamage1 1:1.1.2-1
  •  libxdmcp6 1:1.0.3-1
  •  libxext6 2:1.1.1-2
  •  libxfce4util4 4.6.1-2ubuntu2
  •  libxfce4util-common 4.6.1-2ubuntu2
  •  libxfcegui4-4 4.6.3-2
  •  libxfconf-0-2 4.6.1-2ubuntu2
  •  libxfixes3 1:4.0.4-1
  •  libxfont1 1:1.4.1-1
  •  libxft2 2.1.14-1ubuntu1
  •  libxi6 2:1.3-3
  •  libxinerama1 2:1.1-2
  •  libxkbfile1 1:1.0.6-1
  •  libxklavier16 5.0-0ubuntu1
  •  libxml2 2.7.6.dfsg-1ubuntu1
  •  libxml2-utils 2.7.6.dfsg-1ubuntu1
  •  libxml-parser-perl 2.36-1.1build3
  •  libxml-twig-perl 1:3.32-3ubuntu1
  •  libxmu6 2:1.0.5-1
  •  libxmuu1 2:1.0.5-1
  •  libxp6 1:1.0.0.xsf1-2build1
  •  libxpm4 1:3.5.8-1
  •  libxrandr2 2:1.3.0-3
  •  libxrender1 1:0.9.5-1
  •  libxres1 2:1.0.4-1
  •  libxslt1.1 1.1.26-1ubuntu1
  •  libxss1 1:1.2.0-2
  •  libxt6 1:1.0.7-1
  •  libxtst6 2:1.1.0-2
  •  libxv1 2:1.0.5-1
  •  libxvidcore4 2:1.2.2+debian-0ubuntu2
  •  libxvmc1 2:1.0.5-1ubuntu1
  •  libxxf86dga1 2:1.1.1-2
  •  libxxf86misc1 1:1.0.2-1
  •  libxxf86vm1 1:1.1.0-2
  •  libzephyr4 3.0-1
  •  liferea 1.6.2-1ubuntu6.1
  •  liferea-data 1.6.2-1ubuntu6.1
  •  linux-image-2.6.32-24-generic 2.6.32-24.42trisquel1
  •  linux-image-generic 2.6.32.24.25trisquel1
  •  linux-sound-base 1.0.22.1+dfsg-0ubuntu3
  •  localechooser-data 2.12ubuntu3
  •  locales 2.11+git20100304-3
  •  lockfile-progs 0.1.13ubuntu1
  •  login 1:4.1.4.2-1ubuntu2
  •  logrotate 3.7.8-4ubuntu2
  •  lp-solve 5.5.0.13-7
  •  lsb-base 4.0-0ubuntu8
  •  lsb-release 4.0-0ubuntu8
  •  lshw 02.14-1build1
  •  lsof 4.81.dfsg.1-1build1
  •  ltrace 0.5.3-2ubuntu3
  •  lxappearance 0.4.0-1
  •  lxde 0.5.0-3ubuntu2
  •  lxde-common 0.5.0-3ubuntu2
  •  lxde-core 0.5.0-3ubuntu2
  •  lxde-icon-theme 0.4.2+svn20091206-0ubuntu1
  •  lxdm 0.2.0~svn2307+git20100408-0ubuntu1
  •  lxinput 0.1.1-2
  •  lxmenu-data 0.1.1-1
  •  lxpanel 0.5.5-0ubuntu2
  •  lxrandr 0.1.1-2
  •  lxsession 0.4.3-0ubuntu1
  •  lxsession-edit 0.2.0~svn20090913-0ubuntu2
  •  lxshortcut 0.1.1-1
  •  lxterminal 0.1.7-0ubuntu1
  •  lzma 4.43-14ubuntu2
  •  make 3.81-7ubuntu1
  •  makedev 2.3.1-89ubuntu1
  •  man-db 2.5.7-2
  •  mawk 1.3.3-15ubuntu2
  •  metacity 1:2.30.1-0ubuntu1
  •  metacity-common 1:2.30.1-0ubuntu1
  •  midori 0.2.2-1ubuntu1
  •  mime-support 3.48-1ubuntu1
  •  min12xxw 0.0.9-3ubuntu2
  •  mobile-broadband-provider-info 20100407-1
  •  modemmanager 0.3-0ubuntu2
  •  module-init-tools 3.11.1-2ubuntu1
  •  mount 2.17.2-0ubuntu1
  •  mountall 2.15.2
  •  mousetweaks 2.30.0-0ubuntu1
  •  mozilla-plugin-gnash 0.8.8-0ubuntu0
  •  mplayer 2:1.0~rc3+svn20090426-1ubuntu16trisquel1
  •  mscompress 0.3-3build1
  •  mtools 4.0.10-1ubuntu1
  •  mtpaint 3.31-1
  •  myspell-en-au 2.1-5
  •  myspell-en-gb 1:3.2.0-3ubuntu3.1
  •  myspell-en-za 1:3.2.0-3ubuntu3.1
  •  myspell-es 1.10-9
  •  nano 2.2.2-1
  •  nautilus 1:2.30.1-0ubuntu1.1
  •  nautilus-data 1:2.30.1-0ubuntu1.1
  •  nautilus-gksu 2.0.2-2ubuntu2
  •  nautilus-open-terminal 0.18-1
  •  nautilus-sendto 2.28.4-0ubuntu1
  •  nautilus-share 0.7.2-12build1
  •  ncurses-base 5.7+20090803-2ubuntu3
  •  ncurses-bin 5.7+20090803-2ubuntu3
  •  netbase 4.35ubuntu3
  •  netcat-openbsd 1.89-3ubuntu2
  •  net-tools 1.60-23ubuntu2
  •  network-manager 0.8-0ubuntu3
  •  network-manager-gnome 0.8-0ubuntu3
  •  network-manager-openvpn 0.8-0ubuntu3
  •  nmap 5.00-3
  •  notification-daemon 0.4.0-2ubuntu2
  •  notify-osd 0.9.29-0ubuntu2
  •  ntfs-3g 1:2010.3.6-1ubuntu1
  •  ntfsprogs 2.0.0-1ubuntu4
  •  ntpdate 1:4.2.4p8+dfsg-1ubuntu2
  •  obconf 2.0.3-3build1
  •  obexd-client 0.22-0ubuntu2
  •  oggconvert 0.3.2-3ubuntu1.1
  •  ooo-thumbnailer 0.2-5
  •  openbox 3.4.10-1
  •  openfwwf 5.2-0trisquel3
  •  openoffice.org-base-core 1:3.2.0-7ubuntu4.1
  •  openoffice.org-calc 1:3.2.0-7ubuntu4.1
  •  openoffice.org-common 1:3.2.0-7ubuntu4.1
  •  openoffice.org-core 1:3.2.0-7ubuntu4.1
  •  openoffice.org-draw 1:3.2.0-7ubuntu4.1
  •  openoffice.org-gnome 1:3.2.0-7ubuntu4.1
  •  openoffice.org-gtk 1:3.2.0-7ubuntu4.1
  •  openoffice.org-help-en-us 1:3.2.0-7ubuntu1
  •  openoffice.org-help-es 1:3.2.0-7ubuntu1
  •  openoffice.org-hyphenation 0.5
  •  openoffice.org-hyphenation-en-us 2.4-6ubuntu1
  •  openoffice.org-impress 1:3.2.0-7ubuntu4.1
  •  openoffice.org-l10n-common 1:3.2.0-7ubuntu1
  •  openoffice.org-l10n-es 1:3.2.0-7ubuntu1
  •  openoffice.org-style-galaxy 1:3.2.0-7ubuntu4.1
  •  openoffice.org-thesaurus-en-us 1:3.2.0-3ubuntu3.1
  •  openoffice.org-writer 1:3.2.0-7ubuntu4.1
  •  openprinting-ppds 20100216-0ubuntu3
  •  openssh-client 1:5.3p1-3ubuntu4
  •  openssh-server 1:5.3p1-3ubuntu4
  •  openssl 0.9.8k-7ubuntu8
  •  openssl-blacklist 0.5-2
  •  openvpn 2.1.0-1ubuntu1.1
  •  openvpn-blacklist 0.4
  •  os-prober 1.38
  •  p7zip 9.04~dfsg.1-1
  •  parted 2.2-5ubuntu5.1
  •  passwd 1:4.1.4.2-1ubuntu2
  •  pciutils 1:3.0.0-4ubuntu17
  •  pcmanfm 0.5.2+svn20091029-1ubuntu3.1
  •  pcmciautils 014-4ubuntu4
  •  perl 5.10.1-8ubuntu2
  •  perl-base 5.10.1-8ubuntu2
  •  perl-modules 5.10.1-8ubuntu2
  •  pitivi 0.13.4-0ubuntu3
  •  pkg-config 0.22-1build2
  •  plymouth 0.8.2-2ubuntu2trisquel4
  •  plymouth-label 0.8.2-2ubuntu2trisquel4
  •  plymouth-theme-script 0.8.2-2ubuntu2trisquel4
  •  pm-utils 1.3.0-1ubuntu2
  •  pm-utils-powersave-policy 0.3.1
  •  policykit-1 0.96-2
  •  policykit-1-gnome 0.96-2ubuntu2
  •  policykit-desktop-privileges 0.1
  •  poppler-utils 0.12.4-0ubuntu5
  •  powermgmt-base 1.31
  •  ppp 2.4.5~git20081126t100229-0ubuntu3
  •  procps 1:3.2.8-1ubuntu4
  •  psmisc 22.10-1
  •  pulseaudio 1:0.9.22~0.9.21+stable-queue-32-g8478-0ubuntu14
  •  pulseaudio-esound-compat 1:0.9.22~0.9.21+stable-queue-32-g8478-0ubuntu14
  •  pulseaudio-module-bluetooth 1:0.9.22~0.9.21+stable-queue-32-g8478-0ubuntu14
  •  pulseaudio-module-gconf 1:0.9.22~0.9.21+stable-queue-32-g8478-0ubuntu14
  •  pulseaudio-module-x11 1:0.9.22~0.9.21+stable-queue-32-g8478-0ubuntu14
  •  pulseaudio-utils 1:0.9.22~0.9.21+stable-queue-32-g8478-0ubuntu14
  •  pxljr 1.1-0ubuntu7
  •  python2.6 2.6.5-1ubuntu6
  •  python 2.6.5-0ubuntu1
  •  python2.6-minimal 2.6.5-1ubuntu6
  •  python-apt 0.7.94.2ubuntu6.2trisquel3
  •  python-beautifulsoup 3.1.0.1-2build1
  •  python-cairo 1.8.8-1
  •  python-cddb 1.4-5.1build3
  •  python-central 0.6.15ubuntu1
  •  python-compizconfig 0.8.2-0ubuntu1
  •  python-crypto 2.0.1+dfsg1-4ubuntu2
  •  python-cups 1.9.49-0ubuntu1
  •  python-cupshelpers 1.2.0+20100408-0ubuntu5.2trisquel1
  •  python-dbus 0.83.0-1ubuntu3
  •  python-debian 0.1.14ubuntu2
  •  python-farsight 0.0.17-2ubuntu2
  •  python-fstab 1.4-1
  •  python-gconf 2.28.0-1ubuntu1
  •  python-gdbm 2.6.5-0ubuntu2
  •  python-glade2 2.17.0-0ubuntu2
  •  python-gmenu 2.30.0-0ubuntu4trisquel1
  •  python-gnome2 2.28.0-1ubuntu1
  •  python-gnomecanvas 2.28.0-1ubuntu1
  •  python-gnupginterface 0.3.2-9.1
  •  python-gobject 2.21.1-0ubuntu3
  •  python-gst0.10 0.10.18-1
  •  python-gtk2 2.17.0-0ubuntu2
  •  python-gtkhtml2 2.25.3-3ubuntu1
  •  python-gtksourceview2 2.10.1-0ubuntu1
  •  python-ibus 1.2.0.20091215-1ubuntu4
  •  python-imaging 1.1.7-1
  •  python-launchpad-integration 0.1.35
  •  python-libxml2 2.7.6.dfsg-1ubuntu1
  •  python-minimal 2.6.5-0ubuntu1
  •  python-mutagen 1.15-2build1
  •  python-notify 0.1.1-2build3
  •  python-openssl 0.10-1
  •  python-papyon 0.4.8-0ubuntu1
  •  python-pexpect 2.3-1build1
  •  python-pkg-resources 0.6.10-4ubuntu1
  •  python-pygoocanvas 0.14.1-0ubuntu1
  •  python-pyicu 0.9-2
  •  python-pyorbit 2.24.0-5ubuntu3
  •  python-sexy 0.1.9-1ubuntu3
  •  python-smbc 1.0.6-0ubuntu3
  •  python-software-properties 0.75.10
  •  python-support 1.0.4ubuntu1
  •  python-telepathy 0.15.17-1
  •  python-vte 1:0.23.5-0ubuntu1.1
  •  python-webkit 1.1.7-1
  •  python-xapian 1.0.17-1ubuntu1
  •  python-xdg 0.18-1ubuntu2
  •  python-zope.interface 3.5.3-1ubuntu2
  •  rarian-compat 0.8.1-4ubuntu1
  •  rdate 1:1.2-4build1
  •  readline-common 6.1-1
  •  reiser4progs 1.0.7-5ubuntu1
  •  reiserfsprogs 1:3.6.21-1build1
  •  rsync 3.0.7-1ubuntu1
  •  rsyslog 4.2.0-2ubuntu8
  •  samba 2:3.4.7~dfsg-1ubuntu3.1trisquel1
  •  samba-common 2:3.4.7~dfsg-1ubuntu3.1trisquel1
  •  samba-common-bin 2:3.4.7~dfsg-1ubuntu3.1trisquel1
  •  screen 4.0.3-14ubuntu1
  •  scrollkeeper 0.8.1-4ubuntu1
  •  seahorse 2.30.0-0ubuntu2
  •  seahorse-plugins 2.30.0-0ubuntu2
  •  sed 4.2.1-6
  •  sensible-utils 0.0.1ubuntu3
  •  sgml-base 1.26
  •  sgml-data 2.0.4
  •  shared-mime-info 0.71-1ubuntu2
  •  shotwell 0.5.0+dfsg-1.1
  •  simple-scan 1.0.3-0ubuntu1
  •  software-properties-gtk 0.75.10
  •  speech-dispatcher 0.6.8~unofficial~rc2-0ubuntu3
  •  splix 2.0.0-2ubuntu3
  •  ssh 1:5.3p1-3ubuntu4
  •  ssh-askpass-gnome 1:5.3p1-3ubuntu4
  •  ssl-cert 1.0.23ubuntu2
  •  strace 4.5.19-2
  •  sudo 1.7.2p1-1ubuntu5.2
  •  sylpheed 3.0.2-1ubuntu1
  •  sylpheed-i18n 3.0.2-1ubuntu1
  •  synaptic 0.63.1ubuntu7
  •  syslinux 2:3.63+dfsg-2ubuntu3
  •  system-config-printer-common 1.2.0+20100408-0ubuntu5.2trisquel1
  •  system-config-printer-gnome 1.2.0+20100408-0ubuntu5.2trisquel1
  •  system-tools-backends 2.9.4-0ubuntu1
  •  sysvinit-utils 2.87dsf-4ubuntu17
  •  sysv-rc 2.87dsf-4ubuntu17
  •  tar 1.22-2
  •  tasksel 2.73ubuntu26trisquel1
  •  tasksel-data 2.73ubuntu26trisquel1
  •  telepathy-butterfly 0.5.11-0ubuntu1
  •  telepathy-gabble 0.8.12-0ubuntu1
  •  telepathy-haze 0.3.4-1
  •  telepathy-mission-control-5 5.3.2-3
  •  telepathy-salut 0.3.11-1
  •  telepathy-sofiasip 0.6.2-1ubuntu1
  •  thunar-data 1.0.1-3ubuntu1
  •  time 1.7-23build1
  •  totem 2.30.2-0ubuntu1
  •  totem-common 2.30.2-0ubuntu1
  •  totem-mozilla 2.30.2-0ubuntu1
  •  transmission-common 1.93-0ubuntu0.10.04.1
  •  transmission-gtk 1.93-0ubuntu0.10.04.1
  •  trisquel 4.0
  •  trisquel-base 4.0
  •  trisquel-base 4.0-2
  •  trisquel-base-data 4.0
  •  trisquel-base-recommended 4.0
  •  trisquel-base-recommended 4.0-2
  •  trisquel-desktop-common 4.0
  •  trisquel-desktop-common 4.0-2
  •  trisquel-desktop-common-data 4.0
  •  trisquel-desktop-common-data 4.0-2
  •  trisquel-desktop-common-recommended 4.0
  •  trisquel-desktop-common-recommended 4.0-2
  •  trisquel-gnome-base 4.0
  •  trisquel-gnome-base-recommended 4.0
  •  trisquel-gtk-theme 4.0
  •  trisquel-icon-theme 4.0
  •  trisquel-keyring 4.0
  •  trisquel-mini 4.0-2
  •  trisquel-mini-data 3.99-2
  •  trisquel-minimal 4.0
  •  trisquel-minimal 4.0-2
  •  trisquel-mini-recommended 4.0-2
  •  trisquel-recommended 4.0
  •  trisquel-screensaver 4.0
  •  trisquel-sounds 4.0
  •  trisquel-wallpapers 4.0
  •  tsconf 1.0-7build1
  •  ttf-beteckna 0.4-2.1
  •  ttf-dejavu 2.30-2
  •  ttf-dejavu-core 2.30-2
  •  ttf-dejavu-extra 2.30-2
  •  ttf-droid 1.00~b112+dfsg+1-0ubuntu1
  •  ttf-dustin 20030517-7
  •  ttf-freefont 20090104-5
  •  ttf-junicode 0.6.17-1
  •  ttf-linux-libertine 4.4.1-4
  •  ttf-marvosym 0.1+dfsg-1
  •  ttf-mgopen 1.1-5
  •  ttf-opensymbol 1:3.2.0-7ubuntu4.1
  •  ttf-radisnoir 0.9b-1.1
  •  ttf-sil-andika 1.0.basic-4
  •  ttf-summersby 1.007-3
  •  ttf-tiresias 0.1-1.1
  •  ttf-tuffy 20071106-2
  •  tzdata 2010l-0ubuntu0.10.04
  •  ubiquity 2.2.25
  •  ubiquity-casper 1.236
  •  ubiquity-frontend-debconf 2.2.25
  •  ubiquity-frontend-gtk 2.2.25
  •  ubiquity-ubuntu-artwork 2.2.25
  •  ubuntu-system-service 0.1.20.1
  •  ucf 3.0025
  •  udev 151-12.1
  •  udisks 1.0.1-1ubuntu1
  •  unace 1.2b-7
  •  unattended-upgrades 0.55ubuntu4trisquel1
  •  uno-libs3 1.6.0+OOo3.2.0-7ubuntu4.1
  •  unp 1.0.15
  •  unzip 6.0-1build1
  •  update-inetd 4.35
  •  update-manager 1:0.134.10trisquel1
  •  update-manager-core 1:0.134.10trisquel1
  •  update-notifier 0.99.3
  •  update-notifier-common 0.99.3
  •  upower 0.9.1-1
  •  upstart 0.6.5-7
  •  ure 1.6.0+OOo3.2.0-7ubuntu4.1
  •  ureadahead 0.100.0-4.1.2
  •  usb-creator 0.2.22.1trisquel1
  •  usb-creator-common 0.2.22.1trisquel1
  •  usb-creator-gtk 0.2.22.1trisquel1
  •  usbmuxd 1.0.2-1ubuntu2
  •  usbutils 0.86-2ubuntu1
  •  user-setup 1.28ubuntu7
  •  util-linux 2.17.2-0ubuntu1
  •  uuid-runtime 2.17.2-0ubuntu1
  •  vim-common 2:7.2.330-1ubuntu3
  •  vim-tiny 2:7.2.330-1ubuntu3
  •  vinagre 2.30.2-0ubuntu1
  •  vino 2.28.2-0ubuntu2
  •  wamerican 6-3
  •  wbritish 6-3
  •  wget 1.12-1.1ubuntu2.1
  •  whiptail 0.52.10-5ubuntu1
  •  whois 5.0.0ubuntu3
  •  wireless-crda 1.12
  •  wireless-tools 30~pre9-3ubuntu4
  •  wodim 9:1.1.10-1ubuntu1
  •  wpasupplicant 0.6.9-3ubuntu3
  •  wspanish 1.0.25
  •  x11-apps 7.5+1ubuntu2
  •  x11-common 1:7.5+5ubuntu1
  •  x11-session-utils 7.5+1
  •  x11-utils 7.5+3
  •  x11-xfs-utils 7.4+1build2
  •  x11-xkb-utils 7.5+1
  •  x11-xserver-utils 7.5+1ubuntu2
  •  xarchiver 1:0.5.2+20090319+dfsg-4
  •  xauth 1:1.0.4-1
  •  xbitmaps 1.1.0-1
  •  xchat 2.8.6-4ubuntu5
  •  xchat-common 2.8.6-4ubuntu5
  •  xcursor-themes 1.0.2-1
  •  xdg-user-dirs 0.12-0ubuntu2
  •  xdg-user-dirs-gtk 0.8-1ubuntu1
  •  xdg-utils 1.0.2-6.1ubuntu3
  •  xfburn 0.4.3-1
  •  xfce-keyboard-shortcuts 4.6.3-2
  •  xfconf 4.6.1-2ubuntu2
  •  xfonts-100dpi 1:1.0.1
  •  xfonts-75dpi 1:1.0.1
  •  xfonts-base 1:1.0.1
  •  xfonts-encodings 1:1.0.3-1
  •  xfonts-scalable 1:1.0.1-1
  •  xfonts-utils 1:7.5+2
  •  xfsprogs 3.1.0ubuntu1
  •  xinit 1.2.0-1
  •  xinput 1.5.0-2ubuntu1
  •  xkb-data 1.8-1ubuntu8
  •  xml-core 0.13
  •  xnest 2:1.7.6-2ubuntu7.3
  •  xorg 1:7.5+5ubuntu1
  •  xorg-docs-core 1:1.5-1
  •  xserver-common 2:1.7.6-2ubuntu7.3
  •  xserver-xorg 1:7.5+5ubuntu1
  •  xserver-xorg-core 2:1.7.6-2ubuntu7.3
  •  xserver-xorg-input-all 1:7.5+5ubuntu1
  •  xserver-xorg-input-evdev 1:2.3.2-5ubuntu1
  •  xserver-xorg-input-mouse 1:1.5.0-1
  •  xserver-xorg-input-synaptics 1.2.2-1ubuntu4
  •  xserver-xorg-input-vmmouse 1:12.6.5-4ubuntu2
  •  xserver-xorg-input-wacom 1:0.10.5-0ubuntu4
  •  xserver-xorg-video-all 1:7.5+5ubuntu1
  •  xserver-xorg-video-apm 1:1.2.2-1
  •  xserver-xorg-video-ark 1:0.7.2-1
  •  xserver-xorg-video-ati 1:6.13.0-1ubuntu5
  •  xserver-xorg-video-chips 1:1.2.2-1
  •  xserver-xorg-video-cirrus 1:1.3.2-1ubuntu1
  •  xserver-xorg-video-fbdev 1:0.4.1-1ubuntu1
  •  xserver-xorg-video-geode 2.11.8-4
  •  xserver-xorg-video-i128 1:1.3.3-1
  •  xserver-xorg-video-i740 1:1.3.2-1
  •  xserver-xorg-video-intel 2:2.9.1-3ubuntu5
  •  xserver-xorg-video-mach64 6.8.2-2
  •  xserver-xorg-video-mga 1:1.4.11.dfsg-2ubuntu1
  •  xserver-xorg-video-neomagic 1:1.2.4-2
  •  xserver-xorg-video-nouveau 1:0.0.15+git20100219+9b4118d-0ubuntu5
  •  xserver-xorg-video-nv 1:2.1.15-1ubuntu3
  •  xserver-xorg-video-openchrome 1:0.2.904+svn827-1
  •  xserver-xorg-video-r128 6.8.1-2ubuntu1
  •  xserver-xorg-video-radeon 1:6.13.0-1ubuntu5
  •  xserver-xorg-video-rendition 1:4.2.3-1
  •  xserver-xorg-video-s3 1:0.6.3-1
  •  xserver-xorg-video-s3virge 1:1.10.4-1
  •  xserver-xorg-video-savage 1:2.3.1-1ubuntu1
  •  xserver-xorg-video-siliconmotion 1:1.7.3-1
  •  xserver-xorg-video-sis 1:0.10.2-2
  •  xserver-xorg-video-sisusb 1:0.9.3-1
  •  xserver-xorg-video-tdfx 1:1.4.3-1
  •  xserver-xorg-video-trident 1:1.3.3-1
  •  xserver-xorg-video-tseng 1:1.2.3-1
  •  xserver-xorg-video-v4l 1:0.2.0-4
  •  xserver-xorg-video-vesa 1:2.3.0-1ubuntu1
  •  xserver-xorg-video-vmware 1:10.16.9-1
  •  xserver-xorg-video-voodoo 1:1.2.3-1
  •  xsltproc 1.1.26-1ubuntu1
  •  xterm 256-1ubuntu1
  •  x-ttcidfont-conf 32
  •  yelp 2.30.0+webkit-1
  •  zenity 2.30.0-0ubuntu1
  •  zip 3.0-2
  •  zlib1g 1:1.2.3.3.dfsg-15ubuntu1


Reader Ratings
Reader supplied reviews for Trisquel GNU/Linux

Average rating
8.2
from 22 review(s)
Please selecting a rating in the range of 1-10.
Please write at least a few sentences about the distribution while limiting your review to 4080 characters.



What are your thoughts on Trisquel GNU/Linux?
Please include a few pros and a few cons, along with your overall impression of the operating system.
Our FAQ page has tips on writing a good mini-review.

Version:

Rating:    out of 10

Your review (minimum 250 words):




Past reviews - sort by:

Version: 11.0
Rating: 10
Date: 2023-08-27
Votes: 1


I use Triqsuel 11 Mate on my laptop. It works absolutely stable. Even Fn-keys (Brightness, Sound etc.) work out of the box. Just having a free (as in freedom) Ubuntu. Trisquel is very mature and fast. I don't know about Wi-Fi, because I use a wired connection with Ethernet.
The default Abrowser is a debranded Firefox with a free add-on section and is on the same version like Firefox (currently 117). Icedove is the mail app and Libreoffice makes the small private office complete.
The Mate desktop has a good collection of usefull apps and not too much like other big desktop environments.

The installation was with full encryption and without any issues like expected. I use it for some time now and did not have one crash. I only use a free Linux for ethical reasons and the next step is to order a free laptop to install Trisquel there to have a complete free system (free as in freedom).

The linux-libre kernel prevents from accidentally installing non-free software. Currently installed is v. 5.15.0-79.
VPN is working fine and for testing other free linux, I installed Qemu/KVM, which works also very stable. For me there is no reason to install non-free software again on my machines. Free alternatives could be Parabola (Free Archlinux) or Guix System.
Trisquel is as easy as Ubuntu but free. Perfect.


Was this review helpful? Yes No
Version: 11.0
Rating: 9
Date: 2023-04-21
Votes: 7


Hi, actually I give 10/10 to Triskel (with KDE desktop), but I have an unclosed gestalt with Trisquel and Trisquel-mini, so my rating is 9/10.

I use Trisquel as my daily driver last 3 years. I started from Trisquel-mini 8.0 and Trisquel classic 8.0, but I had some problems with screen tearing and Orca (I failed to disable it). I was a bit sceptic to try Triskel, bacause I thought I would be too heavy for my old laptop, but I was wrong.

Finally, I installed Triskel 8.0 and everything worked perfect! Since then I used Triskel on both of my laptops and every version from 8.0 to 11.0 works perfect. They works much faster and smoother than my more modern and powerful PC with Windows 10 (unfortunately, I need it for work).

If you tried Trisquel or Trisquel-mini, and had some issues, try Triskel. It might help you.

The distro itself is very user-friendly (especially Triskel) and may be the best choice to switch from Windows to Linux. Somehow, Triskel works better than Linux Mint and Uduntu, thougth it has no proprietary blobs. Also, I tried Fedora and Debian, but Debian was not really stable (suprisingly) and not so user-friendly, and Fedora uses Gnome and I really didn't like it.

Every user is different and every computer is different, but Triskel is worth a try at least.


Was this review helpful? Yes No
Version: 7.0
Rating: 5
Date: 2023-04-17
Votes: 3


My very first try of Linux was Ubuntu... that I dropped within a week for Trisquel.
I was immediately charmed... until I had to get in touch with the community requesting help because the wifi didn't work...

And the joy was gone for 2 reasons:
1) "Community doesn't provide help to support non-free driver"
> This attitude let the newbie circumspect & helpless
2) The tone was way too much categorical!
> which is confusing for someone coming to Linux especially for the "freedom aspect"

No other choice left than buying a new component... or drop their distro!
Choice has been quickly made...

So I fully agree with Jesse's review (April'23) on his second tought that: "it's a shame I'll probably never be able to use Trisquel as my daily operating system. It's unfortunate, but most devices these days need non-free firmware to access the Internet and are not much use without this key feature."

Even almost 10 years after, I still have the feeling that their diktat ends in a "lose-lose" situation.


Was this review helpful? Yes No

See all 22 reader reviews of Trisquel GNU/Linux...


Copyright (C) 2001 - 2023 Atea Ataroa Limited. All rights reserved. All trademarks are the property of their respective owners. Privacy policy. Change privacy settings.
DistroWatch.com is hosted at Copenhagen.

Contact, corrections and suggestions: Jesse Smith
Tips: bc1qtede6f7adcce4kjpgx0e5j68wwgtdxrek2qvc4
86fA3qPTeQtNb2k1vLwEQaAp3XxkvvvXt69gSG5LGunXXikK9koPWZaRQgfFPBPWhMgXjPjccy9LA9xRFchPWQAnPvxh5Le
PayPal.me/distrowPatreon.com/distrowatch