• Home Page, Headlines
 • DW Weekly, Comments
 • Packages, Package Management
 • Glossary, FAQ, Mobile Site
 • Search, Sitemap
 • Major Distributions
 • Submit Distribution
 • Upcoming Releases
 • About DistroWatch
 • Page Hit Ranking
 • Advertise
 • Torrent Downloads

Linux Foundation Training
Rhino Linux RSS Feed DistroWatch.com: Rhino Linux

Rhino Linux


Last Update: 2024-05-28 16:09 UTC


Rhino Linux is an Ubuntu-based distribution which offers a rolling-release upgrade approach. The distribution uses a customised Xfce desktop environment. Rhino features a custom meta package manager which unifies Deb, Pacstall and Flatpak software management.

Popularity (hits per day): 12 months: 40 (212), 6 months: 60 (168), 3 months: 51 (199), 4 weeks: 97 (102), 1 week: 99 (88)

Average visitor rating: 4.76/10 from 21 review(s).


Rhino Linux Summary
Distribution Rhino Linux
Home Page https://rhinolinux.org/
Mailing Lists --
User Forums --
Alternative User Forums https://rhinolinux.org/contact.html
Documentation https://rhinolinux.org/wiki.html
Screenshots https://rhinolinux.org/unicorn.htmlDistroWatch Gallery
Screencasts
Download Mirrors https://rhinolinux.org/download.htmlDistroWatch Torrent Archive
Bug Tracker https://rhinolinux.org/tracker.html
Related Websites  
Reviews 2023.x: ZDnet
Beta: DistroWatch
Where To Donate, Buy, or Try

Recent Related News and Releases
  Releases announcements with download links and checksums:
 • 2024-05-28: Distribution Release: Rhino Linux 2024.1
 • 2023-12-20: Distribution Release: Rhino Linux 2023.4
 • 2023-08-08: Distribution Release: Rhino Linux 2023.1
 • More Rhino releases...

Table Notes and Explanations

(Please refer to the table below.)
  • Select view:
  • To compare the software in this project to the software available in other distributions, please see our Compare Packages page.
  • Notes: In case where multiple versions of a package are shipped with a distribution, only the default version appears in the table. For indication about the GNOME version, please check the "nautilus" and "gnome-shell" packages. The Apache web server is listed as "httpd" and the Linux kernel is listed as "linux". The KDE desktop is represented by the "plasma-desktop" package and the Xfce desktop by the "xfdesktop" package.
  • Colour scheme: green text = latest stable version, red text = development or beta version. The function determining beta versions is not 100% reliable due to a wide variety of versioning schemes.
TUXEDO
TUXEDO Computers

TUXEDO Computers - Linux Hardware in a tailor made suite
Choose from a wide range of laptops and PCs in various sizes and shapes at TUXEDOComputers.com. Every machine comes pre-installed and ready-to-run with Linux. Full 24 months of warranty and lifetime support included!

Learn more about our full service package and all benefits from buying at TUXEDO.

Star Labs

Star Labs Systems | Laptops designed for Linux

Star Labs - Laptops built for Linux.
View our range including the highly anticipated StarFighter. Available with coreboot open-source firmware and a choice of Ubuntu, elementary, Manjaro and more. Visit Star Labs for information, to buy and get support.



Feature 2024.1 2023.4
Release Date 2024-05-28 2023-12-20
End Of Life    
Price (US$) Free Free
Image Size (MB) 1200-2100 1200-2100
Free Download ISO ISO
Installation Graphical Graphical
Default Desktop Xfce Xfce
Package Management Deb, Flatpak, Pacstall Deb, Flatpak, Pacstall
Release Model Rolling Rolling
Office Suite -- --
Processor Architecture aarch64, x86_64 aarch64, x86_64
Init Software systemd systemd
Journaled File Systems Btrfs, ext4 Btrfs, ext4
Multilingual Yes Yes
Asian Language Support    
Full Package List 2024.1 2023.4

Full Package List:   Rhino Linux 2023.1
  Number of packages: 1,384 (download as TXT)
----------------------------------------------------------------------------------------------------
  •  accountsservice 23.13.9-2ubuntu2
  •  adduser 3.137ubuntu1
  •  adwaita-icon-theme 41.0-1ubuntu1
  •  alsa-base 1.0.25+dfsg-0ubuntu7
  •  alsa-ucm-conf 1.2.9-1ubuntu1
  •  alsa-utils 1.2.9-1ubuntu1
  •  apt 2.7.3
  •  apt-utils 2.7.3
  •  at-spi2-common 2.48.3-1
  •  axel 2.17.11-3
  •  bamfdaemon 0.5.6+22.04.20220217-0ubuntu1
  •  base-files 13ubuntu1
  •  base-passwd 3.6.1
  •  bash 5.2.15-2ubuntu1
  •  bash-completion 1:2.11-7
  •  bc 1.07.1-3build1
  •  binutils 2.41-3ubuntu1
  •  binutils-common:amd64 2.41-3ubuntu1
  •  binutils-x86-64-linux-gnu 2.41-3ubuntu1
  •  blueman 2.3.5-2build1
  •  bluez 5.68-0ubuntu1
  •  bluez-alsa-utils 4.0.0-2
  •  bluez-obexd 5.68-0ubuntu1
  •  bluez-tools 2.0~20170911.0.7cb788c-4
  •  bsdextrautils 2.38.1-5ubuntu2
  •  bsdutils 1:2.38.1-5ubuntu2
  •  btrfs-progs 6.3.2-1
  •  bubblewrap 0.8.0-2
  •  build-essential 12.10ubuntu1
  •  busybox 1:1.36.1-3ubuntu1
  •  busybox-initramfs 1:1.36.1-3ubuntu1
  •  bzip2 1.0.8-5build1
  •  ca-certificates 20230311ubuntu1
  •  calamares 3.3.0-alpha2-0ubuntu4
  •  calamares-settings-lubuntu 1:23.04.12
  •  calamares-settings-ubuntu-common 1:23.04.12
  •  casper 1.482
  •  cdbs 0.4.166
  •  celeste 0.5.4-rhino1-pacstall1
  •  cifs-utils 2:7.0-2
  •  cmake 3.27.1-2
  •  cmake-data 3.27.1-2
  •  codium 1.80.1.23194
  •  com.github.libredeb.lightpad 0.0.8-pacstall1~gitf31e0e06
  •  console-setup 1.222ubuntu1
  •  console-setup-linux 1.222ubuntu1
  •  coreutils 9.1-1ubuntu2
  •  cpio 2.13+dfsg-7.1
  •  cpp-12 12.3.0-6ubuntu1
  •  cpp-13 13.2.0-1ubuntu1
  •  cpp 4:13.1.0-4ubuntu2
  •  cron 3.0pl1-163ubuntu1
  •  cron-daemon-common 3.0pl1-163ubuntu1
  •  cryptsetup 2:2.6.1-4ubuntu1
  •  cryptsetup-bin 2:2.6.1-4ubuntu1
  •  curl 7.88.1-10ubuntu1
  •  dash 0.5.12-6ubuntu1
  •  dbus 1.14.8-2ubuntu1
  •  dbus-bin 1.14.8-2ubuntu1
  •  dbus-daemon 1.14.8-2ubuntu1
  •  dbus-session-bus-common 1.14.8-2ubuntu1
  •  dbus-system-bus-common 1.14.8-2ubuntu1
  •  dbus-user-session 1.14.8-2ubuntu1
  •  dbus-x11 1.14.8-2ubuntu1
  •  dconf-cli 0.40.0-4
  •  dconf-gsettings-backend:amd64 0.40.0-4
  •  dconf-service 0.40.0-4
  •  debconf 1.5.82
  •  debconf-i18n 1.5.82
  •  debianutils 5.8-1
  •  desktop-file-utils 0.26-1ubuntu5
  •  dictionaries-common 1.29.5
  •  diffutils 1:3.8-4
  •  dirmngr 2.2.40-1.1ubuntu1
  •  distro-info 1.5
  •  distro-info-data 0.58
  •  dkms 3.0.11-1ubuntu9
  •  dmeventd 2:1.02.185-2ubuntu1
  •  dmidecode 3.5-1
  •  dmraid 1.0.0.rc16-12ubuntu1
  •  dmsetup 2:1.02.185-2ubuntu1
  •  doc-base 0.11.1
  •  dosfstools 4.2-1build3
  •  dpkg 1.21.22ubuntu1
  •  dpkg-dev 1.21.22ubuntu1
  •  e2fsprogs 1.47.0-2ubuntu1
  •  eject 2.38.1-5ubuntu2
  •  elementary-xfce-icon-theme 0.17-1
  •  emacsen-common 3.0.5
  •  exo-utils 4.18.0-1
  •  expect 5.45.4-2build1
  •  fdisk 2.38.1-5ubuntu2
  •  file 1:5.44-3
  •  finalrd 9build1
  •  findutils 4.9.0-5
  •  firefox 116.0.1-pacstall1
  •  firmware-sof-signed 2.2.6-1
  •  fontconfig 2.14.1-4ubuntu1
  •  fontconfig-config 2.14.1-4ubuntu1
  •  fonts-dejavu-core 2.37-6
  •  fonts-firacode 6.2-2
  •  fonts-noto-cjk 1:20220127+repack1-1
  •  fonts-noto-cjk-extra 1:20220127+repack1-1
  •  fonts-ubuntu 0.869-0ubuntu1
  •  fonts-urw-base35 20200910-7
  •  fuse3 3.14.0-4
  •  fwts 23.07.00-0ubuntu1
  •  fwts-efi-runtime-dkms 23.07.00-0ubuntu1
  •  fwupd 1.9.3-1
  •  fwupdate 12-7
  •  g++-13 13.2.0-1ubuntu1
  •  g++ 4:13.1.0-4ubuntu2
  •  gamin 0.1.10-6
  •  gcc-12 12.3.0-6ubuntu1
  •  gcc-12-base:amd64 12.3.0-6ubuntu1
  •  gcc-13 13.2.0-1ubuntu1
  •  gcc-13-base:amd64 13.2.0-1ubuntu1
  •  gcc 4:13.1.0-4ubuntu2
  •  gettext 0.21-13
  •  gettext-base 0.21-13
  •  ghostscript 10.0.0~dfsg1-0ubuntu2
  •  ghostscript-x:amd64 10.0.0~dfsg1-0ubuntu2
  •  gir1.2-adw-1:amd64 1.3.3-1ubuntu1
  •  gir1.2-atk-1.0:amd64 2.48.3-1
  •  gir1.2-atspi-2.0:amd64 2.48.3-1
  •  gir1.2-freedesktop:amd64 1.76.1-4
  •  gir1.2-gdkpixbuf-2.0:amd64 2.42.10+dfsg-1build1
  •  gir1.2-gee-0.8:amd64 0.20.6-1
  •  gir1.2-glib-2.0:amd64 1.76.1-4
  •  gir1.2-gmenu-3.0:amd64 3.36.0-1.1ubuntu1
  •  gir1.2-graphene-1.0:amd64 1.10.8-1
  •  gir1.2-gst-plugins-base-1.0:amd64 1.22.4-1
  •  gir1.2-gstreamer-1.0:amd64 1.22.4-1
  •  gir1.2-gtk-3.0:amd64 3.24.38-1ubuntu1
  •  gir1.2-gtk-4.0:amd64 4.10.4+ds-1ubuntu1
  •  gir1.2-harfbuzz-0.0:amd64 8.0.1-1
  •  gir1.2-javascriptcoregtk-4.0:amd64 2.40.5-1
  •  gir1.2-keybinder-3.0 0.3.2-1.1
  •  gir1.2-nm-1.0:amd64 1.42.6-2ubuntu2
  •  gir1.2-notify-0.7:amd64 0.8.2-1
  •  gir1.2-packagekitglib-1.0 1.2.6-5
  •  gir1.2-pango-1.0:amd64 1.50.14+ds-1
  •  gir1.2-soup-2.4:amd64 2.74.3-1
  •  gir1.2-vte-3.91:amd64 0.72.2-3
  •  gir1.2-webkit2-4.0:amd64 2.40.5-1
  •  gir1.2-wnck-3.0:amd64 43.0-3
  •  git 1:2.40.1-1ubuntu1
  •  git-man 1:2.40.1-1ubuntu1
  •  glib-networking:amd64 2.76.1-2
  •  glib-networking-common 2.76.1-2
  •  glib-networking-services 2.76.1-2
  •  gnome-disk-utility 44.0-1ubuntu1
  •  gnome-icon-theme 3.12.0-5
  •  gnome-menus 3.36.0-1.1ubuntu1
  •  gnome-themes-extra:amd64 3.28-2ubuntu1
  •  gnome-themes-extra-data 3.28-2ubuntu1
  •  gnupg2 2.2.40-1.1ubuntu1
  •  gnupg 2.2.40-1.1ubuntu1
  •  gnupg-l10n 2.2.40-1.1ubuntu1
  •  gnupg-utils 2.2.40-1.1ubuntu1
  •  gpg 2.2.40-1.1ubuntu1
  •  gpg-agent 2.2.40-1.1ubuntu1
  •  gpgconf 2.2.40-1.1ubuntu1
  •  gpgsm 2.2.40-1.1ubuntu1
  •  gpgv 2.2.40-1.1ubuntu1
  •  gpg-wks-client 2.2.40-1.1ubuntu1
  •  gpg-wks-server 2.2.40-1.1ubuntu1
  •  grep 3.11-2
  •  greybird-gtk-theme 3.23.2-2
  •  groff-base 1.23.0-2
  •  grub2-common 2.06-2ubuntu18
  •  grub-common 2.06-2ubuntu18
  •  grub-efi-amd64 2.06-2ubuntu17
  •  grub-efi-amd64-bin 2.06-2ubuntu17
  •  grub-efi-amd64-signed 1.193+2.06-2ubuntu17
  •  gsettings-desktop-schemas 44.0-1ubuntu1
  •  gstreamer1.0-plugins-base:amd64 1.22.4-1
  •  gstreamer1.0-plugins-good:amd64 1.22.4-1ubuntu2
  •  gtk2-engines-murrine:amd64 0.98.2-3build2
  •  gtk2-engines-pixbuf:amd64 2.24.33-2ubuntu2
  •  gtk-update-icon-cache 3.24.38-1ubuntu1
  •  gvfs:amd64 1.50.4-3
  •  gvfs-backends 1.50.4-3
  •  gvfs-common 1.50.4-3
  •  gvfs-daemons 1.50.4-3
  •  gvfs-fuse 1.50.4-3
  •  gvfs-libs:amd64 1.50.4-3
  •  gzip 1.12-1ubuntu1
  •  hardinfo 0.5.1+git20180227-2.1build1
  •  hicolor-icon-theme 0.17-2
  •  hostname 3.23+nmu1ubuntu1
  •  humanity-icon-theme 0.6.16
  •  hunspell-en-us 1:2020.12.07-2
  •  icu-devtools 72.1-3ubuntu2
  •  init 1.65.2ubuntu1
  •  initramfs-tools 0.142ubuntu8
  •  initramfs-tools-bin 0.142ubuntu8
  •  initramfs-tools-core 0.142ubuntu8
  •  init-system-helpers 1.65.2ubuntu1
  •  inputattach 1:1.8.1-1
  •  iproute2 6.1.0-1ubuntu2
  •  iputils-ping 3:20221126-1
  •  isc-dhcp-client 4.4.3-P1-2ubuntu4
  •  isc-dhcp-common 4.4.3-P1-2ubuntu4
  •  iso-codes 4.15.0-1
  •  jfsutils 1.1.15-5build3
  •  kbd 2.5.1-1ubuntu1
  •  kded5 5.108.0-0ubuntu1
  •  keyboard-configuration 1.222ubuntu1
  •  keyutils 1.6.3-2
  •  kio 5.108.0-0ubuntu1
  •  klibc-utils 2.0.13-1
  •  kmod 30+20230519-1ubuntu2
  •  kpackagetool5 5.108.0-0ubuntu1
  •  kpartx 0.9.4-5ubuntu1
  •  kpartx-boot 0.9.4-5ubuntu1
  •  krb5-locales 1.20.1-2
  •  language-pack-en 1:23.10+20230728
  •  language-pack-en-base 1:23.10+20230611
  •  language-pack-ko 1:23.10+20230728
  •  language-pack-ko-base 1:23.10+20230611
  •  language-selector-common 0.223
  •  less 590-2
  •  libaa1:amd64 1.4p5-50build1
  •  libaccountsservice0:amd64 23.13.9-2ubuntu2
  •  libacl1:amd64 2.3.1-3
  •  libadwaita-1-0:amd64 1.3.3-1ubuntu1
  •  libaio1:amd64 0.3.113-4
  •  libaom3:amd64 3.6.0-1
  •  libapparmor1:amd64 3.0.8-1ubuntu4
  •  libappstream4:amd64 0.16.2-1
  •  libappstreamqt2:amd64 0.16.2-1
  •  libapt-pkg6.0:amd64 2.7.3
  •  libarchive13:amd64 3.6.2-1ubuntu1
  •  libargon2-1:amd64 0~20190702+dfsg-3
  •  libasan8:amd64 13.2.0-1ubuntu1
  •  libasound2:amd64 1.2.9-1
  •  libasound2-data 1.2.9-1
  •  libasound2-plugin-bluez:amd64 4.0.0-2
  •  libasound2-plugins:amd64 1.2.7.1-1ubuntu1
  •  libaspell15:amd64 0.60.8-5
  •  libass9:amd64 1:0.17.1-1
  •  libassuan0:amd64 2.5.5-5
  •  libasyncns0:amd64 0.8-6build2
  •  libatasmart4:amd64 0.19-5build2
  •  libatk1.0-0:amd64 2.48.3-1
  •  libatk1.0-dev:amd64 2.48.3-1
  •  libatk-bridge2.0-0:amd64 2.48.3-1
  •  libatk-bridge2.0-dev:amd64 2.48.3-1
  •  libatkmm-1.6-1v5:amd64 2.28.3-1
  •  libatm1:amd64 1:2.5.1-4build2
  •  libatomic1:amd64 13.2.0-1ubuntu1
  •  libatopology2:amd64 1.2.9-1
  •  libatspi2.0-0:amd64 2.48.3-1
  •  libatspi2.0-dev:amd64 2.48.3-1
  •  libattr1:amd64 1:2.5.1-4
  •  libaudit1:amd64 1:3.1.1-1
  •  libaudit-common 1:3.1.1-1
  •  libavahi-client3:amd64 0.8-10ubuntu1
  •  libavahi-common3:amd64 0.8-10ubuntu1
  •  libavahi-common-data:amd64 0.8-10ubuntu1
  •  libavahi-glib1:amd64 0.8-10ubuntu1
  •  libavc1394-0:amd64 0.5.4-5build2
  •  libavcodec59:amd64 7:5.1.3-2ubuntu1
  •  libavdevice59:amd64 7:5.1.3-2ubuntu1
  •  libavfilter8:amd64 7:5.1.3-2ubuntu1
  •  libavformat59:amd64 7:5.1.3-2ubuntu1
  •  libavutil57:amd64 7:5.1.3-2ubuntu1
  •  libayatana-appindicator3-1 0.5.92-1
  •  libayatana-ido3-0.4-0:amd64 0.9.3-1
  •  libayatana-indicator3-7:amd64 0.9.3-1
  •  libbamf3-2:amd64 0.5.6+22.04.20220217-0ubuntu1
  •  libbinutils:amd64 2.41-3ubuntu1
  •  libblas3:amd64 3.11.0-2
  •  libblkid1:amd64 2.38.1-5ubuntu2
  •  libblkid-dev:amd64 2.38.1-5ubuntu2
  •  libblockdev3:amd64 3.0.2-3
  •  libblockdev-crypto3:amd64 3.0.2-3
  •  libblockdev-fs3:amd64 3.0.2-3
  •  libblockdev-loop3:amd64 3.0.2-3
  •  libblockdev-part3:amd64 3.0.2-3
  •  libblockdev-swap3:amd64 3.0.2-3
  •  libblockdev-utils3:amd64 3.0.2-3
  •  libbluetooth3:amd64 5.68-0ubuntu1
  •  libbluray2:amd64 1:1.3.4-1
  •  libboost-python1.74.0 1.74.0+ds1-22ubuntu1
  •  libbpf1:amd64 1:1.1.0-1
  •  libbrotli1:amd64 1.0.9-2build8
  •  libbrotli-dev:amd64 1.0.9-2build8
  •  libbs2b0:amd64 3.1.0+dfsg-7
  •  libbsd0:amd64 0.11.7-4
  •  libburn4:amd64 1.5.4-1
  •  libbz2-1.0:amd64 1.0.8-5build1
  •  libbz2-dev:amd64 1.0.8-5build1
  •  libc6:amd64 2.37-0ubuntu2
  •  libc6-dev:amd64 2.37-0ubuntu2
  •  libcaca0:amd64 0.99.beta20-3build1
  •  libcairo2:amd64 1.17.8-2
  •  libcairo2-dev:amd64 1.17.8-2
  •  libcairo-gobject2:amd64 1.17.8-2
  •  libcairomm-1.0-1v5:amd64 1.14.4-2
  •  libcairo-script-interpreter2:amd64 1.17.8-2
  •  libcanberra0:amd64 0.30-10ubuntu4
  •  libcanberra-gtk3-0:amd64 0.30-10ubuntu4
  •  libcap2:amd64 1:2.66-4ubuntu1
  •  libcap2-bin 1:2.66-4ubuntu1
  •  libcap-ng0:amd64 0.8.3-1build2
  •  libc-bin 2.37-0ubuntu2
  •  libcbor0.8:amd64 0.8.0-2ubuntu1
  •  libcc1-0:amd64 13.2.0-1ubuntu1
  •  libc-dev-bin 2.37-0ubuntu2
  •  libcdio19:amd64 2.1.0-4
  •  libcdio-cdda2:amd64 10.2+2.0.1-1
  •  libcdio-paranoia2:amd64 10.2+2.0.1-1
  •  libcdparanoia0:amd64 3.10.2+debian-14build2
  •  libcdt5:amd64 2.42.2-7build3
  •  libcgraph6:amd64 2.42.2-7build3
  •  libchromaprint1:amd64 1.5.1-4
  •  libcjson1:amd64 1.7.16-1
  •  libclutter-1.0-0:amd64 1.26.4+git2779b932+dfsg-5
  •  libcodec2-1.1:amd64 1.1.1-7ubuntu2
  •  libcogl20:amd64 1.22.8-4
  •  libcogl-pango20:amd64 1.22.8-4
  •  libcogl-path20:amd64 1.22.8-4
  •  libcolord2:amd64 1.4.6-2.2
  •  libcom-err2:amd64 1.47.0-2ubuntu1
  •  libcpdb2:amd64 2.0~b4-0ubuntu4
  •  libcpdb-frontend2:amd64 2.0~b4-0ubuntu4
  •  libcrack2:amd64 2.9.6-5build1
  •  libcrypt1:amd64 1:4.4.36-2
  •  libcrypt-dev:amd64 1:4.4.36-2
  •  libcryptsetup12:amd64 2:2.6.1-4ubuntu1
  •  libctf0:amd64 2.41-3ubuntu1
  •  libctf-nobfd0:amd64 2.41-3ubuntu1
  •  libcups2:amd64 2.4.5-0ubuntu2
  •  libcurl3-gnutls:amd64 7.88.1-10ubuntu1
  •  libcurl4:amd64 7.88.1-10ubuntu1
  •  libdatrie1:amd64 0.2.13-2
  •  libdatrie-dev:amd64 0.2.13-2
  •  libdav1d6:amd64 1.2.1-2
  •  libdb5.3:amd64 5.3.28+dfsg2-1
  •  libdbus-1-3:amd64 1.14.8-2ubuntu1
  •  libdbus-1-dev:amd64 1.14.8-2ubuntu1
  •  libdbus-glib-1-2:amd64 0.112-3
  •  libdbusmenu-glib4:amd64 18.10.20180917~bzr492+repack1-3ubuntu1
  •  libdbusmenu-gtk3-4:amd64 18.10.20180917~bzr492+repack1-3ubuntu1
  •  libdbusmenu-qt5-2:amd64 0.9.3+16.04.20160218-2build1
  •  libdc1394-25:amd64 2.2.6-4
  •  libdconf1:amd64 0.40.0-4
  •  libdebconfclient0:amd64 0.270ubuntu1
  •  libdecor-0-0:amd64 0.1.1-2
  •  libdeflate0:amd64 1.15-1
  •  libdeflate-dev:amd64 1.15-1
  •  libdevmapper1.02.1:amd64 2:1.02.185-2ubuntu1
  •  libdevmapper-event1.02.1:amd64 2:1.02.185-2ubuntu1
  •  libdmraid1.0.0.rc16:amd64 1.0.0.rc16-12ubuntu1
  •  libdouble-conversion3:amd64 3.3.0-1
  •  libdpkg-perl 1.21.22ubuntu1
  •  libdrm2:amd64 2.4.115-1
  •  libdrm-amdgpu1:amd64 2.4.115-1
  •  libdrm-common 2.4.115-1
  •  libdrm-intel1:amd64 2.4.115-1
  •  libdrm-nouveau2:amd64 2.4.115-1
  •  libdrm-radeon1:amd64 2.4.115-1
  •  libduktape207:amd64 2.7.0+tests-0ubuntu2
  •  libdv4:amd64 1.0.0-16
  •  libdvdnav4:amd64 6.1.1-1
  •  libdvdread8:amd64 6.1.3-1
  •  libdw1:amd64 0.189-4
  •  libedit2:amd64 3.1-20221030-2
  •  libefiboot1:amd64 37-6ubuntu3
  •  libefivar1:amd64 37-6ubuntu3
  •  libegl1:amd64 1.6.0-1
  •  libegl1-mesa-dev:amd64 23.1.3-1ubuntu1
  •  libegl-dev:amd64 1.6.0-1
  •  libegl-mesa0:amd64 23.1.3-1ubuntu1
  •  libelf1:amd64 0.189-4
  •  libenchant-2-2:amd64 2.3.3-2
  •  libepoxy0:amd64 1.5.10-1
  •  libepoxy-dev:amd64 1.5.10-1
  •  liberror-perl 0.17029-2
  •  libestr0:amd64 0.1.11-1
  •  libevdev2:amd64 1.13.1+dfsg-1
  •  libexif12:amd64 0.6.24-1build1
  •  libexo-2-0:amd64 4.18.0-1
  •  libexo-common 4.18.0-1
  •  libexpat1:amd64 2.5.0-2
  •  libexpat1-dev:amd64 2.5.0-2
  •  libext2fs2:amd64 1.47.0-2ubuntu1
  •  libfastjson4:amd64 1.2304.0-1
  •  libfdisk1:amd64 2.38.1-5ubuntu2
  •  libfdt1:amd64 1.7.0-1
  •  libffi8:amd64 3.4.4-1
  •  libffi-dev:amd64 3.4.4-1
  •  libfftw3-double3:amd64 3.3.10-1ubuntu1
  •  libfftw3-single3:amd64 3.3.10-1ubuntu1
  •  libflac12:amd64 1.4.3+ds-2ubuntu1
  •  libflashrom1:amd64 1.3.0-2.1ubuntu1
  •  libflite1:amd64 2.2-6
  •  libfontconfig1:amd64 2.14.1-4ubuntu1
  •  libfontconfig-dev:amd64 2.14.1-4ubuntu1
  •  libfontenc1:amd64 1:1.1.4-1build3
  •  libfreetype6:amd64 2.13.0+dfsg-1
  •  libfreetype-dev:amd64 2.13.0+dfsg-1
  •  libfribidi0:amd64 1.0.13-3
  •  libfribidi-dev:amd64 1.0.13-3
  •  libftdi1-2:amd64 1.5-6build2
  •  libfuse3-3:amd64 3.14.0-4
  •  libfwts1 23.07.00-0ubuntu1
  •  libfwtsacpica1 23.07.00-0ubuntu1
  •  libfwtsiasl1 23.07.00-0ubuntu1
  •  libfwupd2:amd64 1.9.3-1
  •  libgamin0 0.1.10-6
  •  libgarcon-1-0:amd64 4.18.1-1
  •  libgarcon-common 4.18.1-1
  •  libgarcon-gtk3-1-0:amd64 4.18.1-1
  •  libgbm1:amd64 23.1.3-1ubuntu1
  •  libgcab-1.0-0:amd64 1.6-1
  •  libgcc-12-dev:amd64 12.3.0-6ubuntu1
  •  libgcc-13-dev:amd64 13.2.0-1ubuntu1
  •  libgcc-s1:amd64 13.2.0-1ubuntu1
  •  libgck-1-0:amd64 3.41.1-3
  •  libgcr-base-3-1:amd64 3.41.1-3
  •  libgcrypt20:amd64 1.10.2-2ubuntu1
  •  libgd3:amd64 2.3.3-9ubuntu1
  •  libgdata22:amd64 0.18.1-3
  •  libgdata-common 0.18.1-3
  •  libgdbm6:amd64 1.23-3
  •  libgdbm-compat4:amd64 1.23-3
  •  libgdk-pixbuf-2.0-0:amd64 2.42.10+dfsg-1build1
  •  libgdk-pixbuf2.0-bin 2.42.10+dfsg-1build1
  •  libgdk-pixbuf2.0-common 2.42.10+dfsg-1build1
  •  libgdk-pixbuf-2.0-dev:amd64 2.42.10+dfsg-1build1
  •  libgee-0.8-2:amd64 0.20.6-1
  •  libgee-0.8-dev:amd64 0.20.6-1
  •  libgfortran5:amd64 13.2.0-1ubuntu1
  •  libgirepository-1.0-1:amd64 1.76.1-4
  •  libgl1:amd64 1.6.0-1
  •  libgl1-mesa-dri:amd64 23.1.3-1ubuntu1
  •  libglapi-mesa:amd64 23.1.3-1ubuntu1
  •  libgl-dev:amd64 1.6.0-1
  •  libgles1:amd64 1.6.0-1
  •  libgles2:amd64 1.6.0-1
  •  libgles-dev:amd64 1.6.0-1
  •  libglib2.0-0:amd64 2.77.1-2
  •  libglib2.0-bin 2.77.1-2
  •  libglib2.0-data 2.77.1-2
  •  libglib2.0-dev:amd64 2.77.1-2
  •  libglib2.0-dev-bin 2.77.1-2
  •  libglibmm-2.4-1v5:amd64 2.66.6-2
  •  libglu1-mesa:amd64 9.0.2-1.1
  •  libglvnd0:amd64 1.6.0-1
  •  libglvnd-core-dev:amd64 1.6.0-1
  •  libglvnd-dev:amd64 1.6.0-1
  •  libglx0:amd64 1.6.0-1
  •  libglx-dev:amd64 1.6.0-1
  •  libglx-mesa0:amd64 23.1.3-1ubuntu1
  •  libgme0:amd64 0.6.3-6
  •  libgmp10:amd64 2:6.3.0+dfsg-2ubuntu3
  •  libgnome-menu-3-0:amd64 3.36.0-1.1ubuntu1
  •  libgnome-menu-3-dev:amd64 3.36.0-1.1ubuntu1
  •  libgnutls30:amd64 3.7.9-2ubuntu1
  •  libgoa-1.0-0b:amd64 3.48.0-2
  •  libgoa-1.0-common 3.48.0-2
  •  libgomp1:amd64 13.2.0-1ubuntu1
  •  libgpg-error0:amd64 1.46-1
  •  libgpgme11:amd64 1.18.0-3ubuntu2
  •  libgpgmepp6:amd64 1.18.0-3ubuntu2
  •  libgphoto2-6:amd64 2.5.30-1
  •  libgphoto2-port12:amd64 2.5.30-1
  •  libgpm2:amd64 1.20.7-10build1
  •  libgprofng0:amd64 2.41-3ubuntu1
  •  libgraphene-1.0-0:amd64 1.10.8-1
  •  libgraphite2-3:amd64 1.3.14-1build2
  •  libgraphite2-dev:amd64 1.3.14-1build2
  •  libgraphviz-dev:amd64 2.42.2-7build3
  •  libgs10:amd64 10.0.0~dfsg1-0ubuntu2
  •  libgs10-common 10.0.0~dfsg1-0ubuntu2
  •  libgs-common 10.0.0~dfsg1-0ubuntu2
  •  libgsm1:amd64 1.0.22-1
  •  libgspell-1-2:amd64 1.12.1-1
  •  libgspell-1-common 1.12.1-1
  •  libgssapi-krb5-2:amd64 1.20.1-2
  •  libgstreamer1.0-0:amd64 1.22.4-1
  •  libgstreamer-gl1.0-0:amd64 1.22.4-1
  •  libgstreamer-plugins-base1.0-0:amd64 1.22.4-1
  •  libgstreamer-plugins-good1.0-0:amd64 1.22.4-1ubuntu2
  •  libgtk2.0-0:amd64 2.24.33-2ubuntu2
  •  libgtk2.0-common 2.24.33-2ubuntu2
  •  libgtk-3-0:amd64 3.24.38-1ubuntu1
  •  libgtk-3-common 3.24.38-1ubuntu1
  •  libgtk-3-dev:amd64 3.24.38-1ubuntu1
  •  libgtk-4-1:amd64 4.10.4+ds-1ubuntu1
  •  libgtk-4-common 4.10.4+ds-1ubuntu1
  •  libgtkmm-3.0-1v5:amd64 3.24.7-1
  •  libgtksourceview-4-0:amd64 4.8.4-4
  •  libgtksourceview-4-common 4.8.4-4
  •  libgtop-2.0-11:amd64 2.40.0-2build3
  •  libgtop2-common 2.40.0-2build3
  •  libgts-0.7-5:amd64 0.7.6+darcs121130-5
  •  libgudev-1.0-0:amd64 1:238-2
  •  libgusb2:amd64 0.4.5-1.1
  •  libgvc6 2.42.2-7build3
  •  libgvc6-plugins-gtk 2.42.2-7build3
  •  libgvpr2:amd64 2.42.2-7build3
  •  libhandy-1-0:amd64 1.8.2-2
  •  libharfbuzz0b:amd64 8.0.1-1
  •  libharfbuzz-cairo0:amd64 8.0.1-1
  •  libharfbuzz-dev:amd64 8.0.1-1
  •  libharfbuzz-gobject0:amd64 8.0.1-1
  •  libharfbuzz-icu0:amd64 8.0.1-1
  •  libharfbuzz-subset0:amd64 8.0.1-1
  •  libhogweed6:amd64 3.9.1-2
  •  libhunspell-1.7-0:amd64 1.7.2+really1.7.2-10
  •  libhwasan0:amd64 13.2.0-1ubuntu1
  •  libhwy1:amd64 1.0.3-3
  •  libhyphen0:amd64 2.8.8-7build2
  •  libical3:amd64 3.0.16-1build1
  •  libice6:amd64 2:1.0.10-1build2
  •  libice-dev:amd64 2:1.0.10-1build2
  •  libicu72:amd64 72.1-3ubuntu2
  •  libicu-dev:amd64 72.1-3ubuntu2
  •  libidn12:amd64 1.41-1
  •  libidn2-0:amd64 2.3.4-1
  •  libiec61883-0:amd64 1.2.0-6
  •  libijs-0.35:amd64 0.35-15.1
  •  libimobiledevice6:amd64 1.3.0-7
  •  libinih1:amd64 55-1ubuntu1
  •  libinput10:amd64 1.23.0-2
  •  libinput-bin 1.23.0-2
  •  libip4tc2:amd64 1.8.9-2ubuntu2
  •  libisl23:amd64 0.26-3
  •  libisofs6:amd64 1.5.4-1ubuntu1
  •  libitm1:amd64 13.2.0-1ubuntu1
  •  libiw30:amd64 30~pre9-13.1ubuntu4
  •  libjack-jackd2-0:amd64 1.9.21~dfsg-3
  •  libjansson4:amd64 2.14-2
  •  libjavascriptcoregtk-4.0-18:amd64 2.40.5-1
  •  libjbig0:amd64 2.1-6.1ubuntu1
  •  libjbig2dec0:amd64 0.19-3build2
  •  libjbig-dev:amd64 2.1-6.1ubuntu1
  •  libjcat1:amd64 0.1.9-1
  •  libjpeg8:amd64 8c-2ubuntu11
  •  libjpeg8-dev:amd64 8c-2ubuntu11
  •  libjpeg-dev:amd64 8c-2ubuntu11
  •  libjpeg-turbo8:amd64 2.1.5-2ubuntu1
  •  libjpeg-turbo8-dev:amd64 2.1.5-2ubuntu1
  •  libjson-c5:amd64 0.16-2
  •  libjsoncpp25:amd64 1.9.5-6
  •  libjson-glib-1.0-0:amd64 1.6.6-1build1
  •  libjson-glib-1.0-common 1.6.6-1build1
  •  libjxl0.7:amd64 0.7.0-10ubuntu2
  •  libk5crypto3:amd64 1.20.1-2
  •  libkeybinder-3.0-0:amd64 0.3.2-1.1
  •  libkeyutils1:amd64 1.6.3-2
  •  libkf5archive5:amd64 5.108.0-0ubuntu1
  •  libkf5archive-data 5.108.0-0ubuntu1
  •  libkf5authcore5:amd64 5.108.0-0ubuntu1
  •  libkf5auth-data 5.108.0-0ubuntu1
  •  libkf5codecs5:amd64 5.108.0-0ubuntu1
  •  libkf5codecs-data 5.108.0-0ubuntu1
  •  libkf5completion5:amd64 5.108.0-0ubuntu1
  •  libkf5completion-data 5.108.0-0ubuntu1
  •  libkf5configcore5:amd64 5.108.0-0ubuntu1
  •  libkf5config-data 5.108.0-0ubuntu1
  •  libkf5configgui5:amd64 5.108.0-0ubuntu1
  •  libkf5configwidgets5:amd64 5.108.0-0ubuntu1
  •  libkf5configwidgets-data 5.108.0-0ubuntu1
  •  libkf5coreaddons5:amd64 5.108.0-0ubuntu1
  •  libkf5coreaddons-data 5.108.0-0ubuntu1
  •  libkf5crash5:amd64 5.108.0-0ubuntu1
  •  libkf5dbusaddons5:amd64 5.108.0-0ubuntu1
  •  libkf5dbusaddons-data 5.108.0-0ubuntu1
  •  libkf5doctools5:amd64 5.108.0-0ubuntu1
  •  libkf5globalaccel5:amd64 5.108.0-0ubuntu1
  •  libkf5globalaccel-bin 5.108.0-0ubuntu1
  •  libkf5globalaccel-data 5.108.0-0ubuntu1
  •  libkf5globalaccelprivate5:amd64 5.108.0-0ubuntu1
  •  libkf5guiaddons5:amd64 5.108.0-0ubuntu1
  •  libkf5guiaddons-bin 5.108.0-0ubuntu1
  •  libkf5guiaddons-data 5.108.0-0ubuntu1
  •  libkf5i18n5:amd64 5.108.0-0ubuntu1
  •  libkf5i18n-data 5.108.0-0ubuntu1
  •  libkf5iconthemes5:amd64 5.108.0-0ubuntu1
  •  libkf5iconthemes-data 5.108.0-0ubuntu1
  •  libkf5itemviews5:amd64 5.108.0-0ubuntu1
  •  libkf5itemviews-data 5.108.0-0ubuntu1
  •  libkf5jobwidgets5:amd64 5.108.0-0ubuntu1
  •  libkf5jobwidgets-data 5.108.0-0ubuntu1
  •  libkf5kiocore5:amd64 5.108.0-0ubuntu1
  •  libkf5kiogui5:amd64 5.108.0-0ubuntu1
  •  libkf5kiontlm5:amd64 5.108.0-0ubuntu1
  •  libkf5kiowidgets5:amd64 5.108.0-0ubuntu1
  •  libkf5notifications5:amd64 5.108.0-0ubuntu1
  •  libkf5notifications-data 5.108.0-0ubuntu1
  •  libkf5package5:amd64 5.108.0-0ubuntu1
  •  libkf5package-data 5.108.0-0ubuntu1
  •  libkf5parts5:amd64 5.108.0-0ubuntu1
  •  libkf5parts-data 5.108.0-0ubuntu1
  •  libkf5service5:amd64 5.108.0-0ubuntu1
  •  libkf5service-bin 5.108.0-0ubuntu1
  •  libkf5service-data 5.108.0-0ubuntu1
  •  libkf5solid5:amd64 5.108.0-0ubuntu1
  •  libkf5solid5-data 5.108.0-0ubuntu1
  •  libkf5sonnet5-data 5.108.0-0ubuntu1
  •  libkf5sonnetcore5:amd64 5.108.0-0ubuntu1
  •  libkf5sonnetui5:amd64 5.108.0-0ubuntu1
  •  libkf5textwidgets5:amd64 5.108.0-0ubuntu1
  •  libkf5textwidgets-data 5.108.0-0ubuntu1
  •  libkf5wallet5:amd64 5.108.0-0ubuntu1
  •  libkf5wallet-bin 5.108.0-0ubuntu1
  •  libkf5wallet-data 5.108.0-0ubuntu1
  •  libkf5widgetsaddons5:amd64 5.108.0-0ubuntu1
  •  libkf5widgetsaddons-data 5.108.0-0ubuntu1
  •  libkf5windowsystem5:amd64 5.108.0-0ubuntu1
  •  libkf5windowsystem-data 5.108.0-0ubuntu1
  •  libkf5xmlgui5:amd64 5.108.0-0ubuntu1
  •  libkf5xmlgui-data 5.108.0-0ubuntu1
  •  libklibc:amd64 2.0.13-1
  •  libkmod2:amd64 30+20230519-1ubuntu2
  •  libkpmcore12 23.04.3-0ubuntu1
  •  libkrb5-3:amd64 1.20.1-2
  •  libkrb5support0:amd64 1.20.1-2
  •  libksba8:amd64 1.6.4-2
  •  libkwalletbackend5-5:amd64 5.108.0-0ubuntu1
  •  liblab-gamut1:amd64 2.42.2-7build3
  •  liblapack3:amd64 3.11.0-2
  •  liblcms2-2:amd64 2.14-2
  •  libldacbt-abr2:amd64 2.0.2.3+git20200429+ed310a0-4ubuntu1
  •  libldacbt-enc2:amd64 2.0.2.3+git20200429+ed310a0-4ubuntu1
  •  libldap2:amd64 2.6.6+dfsg-1~exp1ubuntu1
  •  libldb2:amd64 2:2.7.2+samba4.18.5+dfsg-1ubuntu1
  •  liblerc4:amd64 4.0.0+ds-2ubuntu2
  •  liblerc-dev:amd64 4.0.0+ds-2ubuntu2
  •  liblightdm-gobject-1-0:amd64 1.30.0-0ubuntu8
  •  liblilv-0-0:amd64 0.24.14-1
  •  libllvm15:amd64 1:15.0.7-6
  •  liblmdb0:amd64 0.9.24-1build2
  •  liblocale-gettext-perl 1.07-5
  •  liblsan0:amd64 13.2.0-1ubuntu1
  •  libltdl7:amd64 2.4.7-7
  •  liblua5.2-0:amd64 5.2.4-3
  •  liblua5.3-0:amd64 5.3.6-2
  •  liblvm2cmd2.03:amd64 2.03.16-2ubuntu1
  •  liblz4-1:amd64 1.9.4-1
  •  liblzma5:amd64 5.4.1-0.2
  •  liblzma-dev:amd64 5.4.1-0.2
  •  liblzo2-2:amd64 2.10-2build3
  •  libmagic1:amd64 1:5.44-3
  •  libmagic-mgc 1:5.44-3
  •  libmanette-0.2-0:amd64 0.2.6-3build1
  •  libmbedcrypto7:amd64 2.28.3-1
  •  libmbim-glib4:amd64 1.28.4-2
  •  libmbim-proxy 1.28.4-2
  •  libmd0:amd64 1.1.0-1
  •  libmd4c0:amd64 0.4.8-1
  •  libmfx1:amd64 22.5.4-1
  •  libmm-glib0:amd64 1.20.6-1ubuntu1
  •  libmnl0:amd64 1.0.4-3ubuntu1
  •  libmount1:amd64 2.38.1-5ubuntu2
  •  libmount-dev:amd64 2.38.1-5ubuntu2
  •  libmousepad0:amd64 0.6.1-1
  •  libmp3lame0:amd64 3.100-6
  •  libmpc3:amd64 1.3.1-1
  •  libmpfr6:amd64 4.2.0-1
  •  libmpg123-0:amd64 1.31.3-2
  •  libmtdev1:amd64 1.1.6-1build4
  •  libmtp9:amd64 1.1.21-1
  •  libmtp-common 1.1.21-1
  •  libmujs3:amd64 1.3.3-1
  •  libmysofa1:amd64 1.3.1~dfsg0-1ubuntu2
  •  libncurses6:amd64 6.4+20230625-2
  •  libncursesw6:amd64 6.4+20230625-2
  •  libndp0:amd64 1.8-1fakesync1
  •  libnetplan0:amd64 0.106.1-8
  •  libnettle8:amd64 3.9.1-2
  •  libnewt0.52:amd64 0.52.23-1ubuntu1
  •  libnfs13:amd64 4.0.0-1build2
  •  libnghttp2-14:amd64 1.55.1-1
  •  libnl-3-200:amd64 3.7.0-0.2
  •  libnl-genl-3-200:amd64 3.7.0-0.2
  •  libnl-route-3-200:amd64 3.7.0-0.2
  •  libnm0:amd64 1.42.6-2ubuntu2
  •  libnma0:amd64 1.10.6-1
  •  libnma-common 1.10.6-1
  •  libnorm1:amd64 1.5.9+dfsg-2
  •  libnotify4:amd64 0.8.2-1
  •  libnpth0:amd64 1.6-3build2
  •  libnsl2:amd64 1.3.0-2build2
  •  libnsl-dev:amd64 1.3.0-2build2
  •  libnspr4:amd64 2:4.35-1.1
  •  libnss3:amd64 2:3.91-1
  •  libnss-systemd:amd64 253.5-1ubuntu1
  •  libntfs-3g89:amd64 1:2022.10.3-1ubuntu1
  •  libnuma1:amd64 2.0.16-1
  •  libogg0:amd64 1.3.5-3
  •  libopenal1:amd64 1:1.23.1-3
  •  libopenal-data 1:1.23.1-3
  •  libopengl0:amd64 1.6.0-1
  •  libopengl-dev:amd64 1.6.0-1
  •  libopenjp2-7:amd64 2.5.0-2
  •  libopenmpt0:amd64 0.7.2-1
  •  libopus0:amd64 1.4-1
  •  liborc-0.4-0:amd64 1:0.4.34-3
  •  libp11-kit0:amd64 0.24.1-2ubuntu1
  •  libpackagekit-glib2-18:amd64 1.2.6-5
  •  libpam0g:amd64 1.5.2-6ubuntu1
  •  libpam-cap:amd64 1:2.66-4ubuntu1
  •  libpam-modules:amd64 1.5.2-6ubuntu1
  •  libpam-modules-bin 1.5.2-6ubuntu1
  •  libpam-runtime 1.5.2-6ubuntu1
  •  libpam-systemd:amd64 253.5-1ubuntu1
  •  libpanel-1-1:amd64 1.2.0-2
  •  libpanel-common 1.2.0-2
  •  libpango-1.0-0:amd64 1.50.14+ds-1
  •  libpango1.0-dev:amd64 1.50.14+ds-1
  •  libpangocairo-1.0-0:amd64 1.50.14+ds-1
  •  libpangoft2-1.0-0:amd64 1.50.14+ds-1
  •  libpangomm-1.4-1v5:amd64 2.46.3-1
  •  libpangoxft-1.0-0:amd64 1.50.14+ds-1
  •  libpaper1:amd64 1.1.29
  •  libparted2:amd64 3.6-3
  •  libpathplan4:amd64 2.42.2-7build3
  •  libpci3:amd64 1:3.10.0-2
  •  libpciaccess0:amd64 0.17-2
  •  libpcre2-16-0:amd64 10.42-2
  •  libpcre2-32-0:amd64 10.42-2
  •  libpcre2-8-0:amd64 10.42-2
  •  libpcre2-dev:amd64 10.42-2
  •  libpcre2-posix3:amd64 10.42-2
  •  libpcsclite1:amd64 2.0.0-1
  •  libperl5.36:amd64 5.36.0-7ubuntu1
  •  libpgm-5.3-0:amd64 5.3.128~dfsg-2
  •  libpipeline1:amd64 1.5.7-1
  •  libpipewire-0.3-0:amd64 0.3.76-1ubuntu1
  •  libpipewire-0.3-modules:amd64 0.3.76-1ubuntu1
  •  libpixman-1-0:amd64 0.42.2-1
  •  libpixman-1-dev:amd64 0.42.2-1
  •  libpkgconf3:amd64 1.8.1-2
  •  libplacebo208:amd64 4.208.0-3
  •  libplank1:amd64 0.11.89-4ubuntu1
  •  libplank-common 0.11.89-4ubuntu1
  •  libplist3:amd64 2.2.0-6build3
  •  libplymouth5:amd64 22.02.122-3ubuntu2
  •  libpng16-16:amd64 1.6.40-1
  •  libpng-dev:amd64 1.6.40-1
  •  libpocketsphinx3:amd64 0.8.0+real5prealpha+1-15ubuntu1
  •  libpolkit-agent-1-0:amd64 122-4
  •  libpolkit-gobject-1-0:amd64 122-4
  •  libpolkit-qt5-1-1:amd64 0.114.0-2
  •  libpopt0:amd64 1.19+dfsg-1
  •  libpostproc56:amd64 7:5.1.3-2ubuntu1
  •  libproc2-0:amd64 2:4.0.3-1ubuntu1
  •  libprotobuf-c1:amd64 1.4.1-1ubuntu2
  •  libproxy1v5:amd64 0.4.18-1.2
  •  libpsl5:amd64 0.21.2-1
  •  libpthread-stubs0-dev:amd64 0.4-1build2
  •  libpulse0:amd64 1:16.1+dfsg1-2ubuntu4
  •  libpulse-mainloop-glib0:amd64 1:16.1+dfsg1-2ubuntu4
  •  libpwquality1:amd64 1.4.5-1build1
  •  libpwquality-common 1.4.5-1build1
  •  libpython3.11:amd64 3.11.4-1
  •  libpython3.11-minimal:amd64 3.11.4-1
  •  libpython3.11-stdlib:amd64 3.11.4-1
  •  libpython3-stdlib:amd64 3.11.4-5
  •  libqca-qt5-2:amd64 2.3.7-1
  •  libqmi-glib5:amd64 1.32.4-2ubuntu1
  •  libqmi-proxy 1.32.4-2ubuntu1
  •  libqrencode4:amd64 4.1.1-1
  •  libqt5core5a:amd64 5.15.10+dfsg-3
  •  libqt5dbus5:amd64 5.15.10+dfsg-3
  •  libqt5gui5:amd64 5.15.10+dfsg-3
  •  libqt5network5:amd64 5.15.10+dfsg-3
  •  libqt5printsupport5:amd64 5.15.10+dfsg-3
  •  libqt5qml5:amd64 5.15.10+dfsg-2
  •  libqt5qmlmodels5:amd64 5.15.10+dfsg-2
  •  libqt5qmlworkerscript5:amd64 5.15.10+dfsg-2
  •  libqt5quick5:amd64 5.15.10+dfsg-2
  •  libqt5quickwidgets5:amd64 5.15.10+dfsg-2
  •  libqt5svg5:amd64 5.15.10-2
  •  libqt5texttospeech5:amd64 5.15.10-2
  •  libqt5waylandclient5:amd64 5.15.10-2
  •  libqt5widgets5:amd64 5.15.10+dfsg-3
  •  libqt5x11extras5:amd64 5.15.10-2
  •  libqt5xml5:amd64 5.15.10+dfsg-3
  •  libquadmath0:amd64 13.2.0-1ubuntu1
  •  librabbitmq4:amd64 0.11.0-1
  •  librav1e0:amd64 0.6.6-3
  •  libraw1394-11:amd64 2.1.2-2build2
  •  libreadline8:amd64 8.2-1.3
  •  libreiserfscore0 1:3.6.27-6
  •  librhash0:amd64 1.4.3-3
  •  librist4:amd64 0.2.7+dfsg-1
  •  librsvg2-2:amd64 2.54.5+dfsg-1ubuntu5
  •  librsvg2-common:amd64 2.54.5+dfsg-1ubuntu5
  •  librtmp1:amd64 2.4+20151223.gitfa8646d.1-2build4
  •  librubberband2:amd64 3.3.0+dfsg-1
  •  libsamplerate0:amd64 0.2.2-3
  •  libsasl2-2:amd64 2.1.28+dfsg1-3
  •  libsasl2-modules:amd64 2.1.28+dfsg1-3
  •  libsasl2-modules-db:amd64 2.1.28+dfsg1-3
  •  libsbc1:amd64 2.0-1
  •  libsdl2-2.0-0:amd64 2.28.1+dfsg-1
  •  libseccomp2:amd64 2.5.4-1ubuntu3
  •  libsecret-1-0:amd64 0.20.5-3
  •  libsecret-common 0.20.5-3
  •  libselinux1:amd64 3.5-1
  •  libselinux1-dev:amd64 3.5-1
  •  libsemanage2:amd64 3.5-1
  •  libsemanage-common 3.5-1
  •  libsensors5:amd64 1:3.6.0-7ubuntu1
  •  libsensors-config 1:3.6.0-7ubuntu1
  •  libsepol2:amd64 3.5-1
  •  libsepol-dev:amd64 3.5-1
  •  libserd-0-0:amd64 0.30.16-1
  •  libsframe1:amd64 2.41-3ubuntu1
  •  libshine3:amd64 3.1.1-2
  •  libshout3:amd64 2.4.6-1
  •  libsigc++-2.0-0v5:amd64 2.12.0-1
  •  libsixel1:amd64 1.10.3-3
  •  libslang2:amd64 2.3.3-3
  •  libsm6:amd64 2:1.2.3-1build2
  •  libsmartcols1:amd64 2.38.1-5ubuntu2
  •  libsmbclient:amd64 2:4.18.5+dfsg-1ubuntu1
  •  libsmbios-c2 2.4.3-1build1
  •  libsm-dev:amd64 2:1.2.3-1build2
  •  libsnappy1v5:amd64 1.1.10-1
  •  libsndfile1:amd64 1.2.0-1
  •  libsndio7.0:amd64 1.9.0-0.3
  •  libsodium23:amd64 1.0.18-1build2
  •  libsord-0-0:amd64 0.16.14+git221008-1
  •  libsoup2.4-1:amd64 2.74.3-1
  •  libsoup2.4-common 2.74.3-1
  •  libsoup-3.0-0:amd64 3.4.2-3
  •  libsoup-3.0-common 3.4.2-3
  •  libsoup-gnome2.4-1:amd64 2.74.3-1
  •  libsoxr0:amd64 0.1.3-4build2
  •  libspa-0.2-modules:amd64 0.3.76-1ubuntu1
  •  libspeex1:amd64 1.2.1-2ubuntu1
  •  libspeexdsp1:amd64 1.2.1-1
  •  libsphinxbase3:amd64 0.8+5prealpha+1-16
  •  libsqlite3-0:amd64 3.42.0-1
  •  libsratom-0-0:amd64 0.6.14-1
  •  libsrt1.5-gnutls:amd64 1.5.2-1
  •  libss2:amd64 1.47.0-2ubuntu1
  •  libssh-4:amd64 0.10.4-2
  •  libssh-gcrypt-4:amd64 0.10.4-2
  •  libssl3:amd64 3.0.10-1ubuntu1
  •  libstartup-notification0:amd64 0.12-6build2
  •  libstartup-notification0-dev:amd64 0.12-6build2
  •  libstdc++-13-dev:amd64 13.2.0-1ubuntu1
  •  libstdc++6:amd64 13.2.0-1ubuntu1
  •  libstemmer0d:amd64 2.2.0-4
  •  libsvtav1enc1:amd64 1.6.0+dfsg-1
  •  libswresample4:amd64 7:5.1.3-2ubuntu1
  •  libswscale6:amd64 7:5.1.3-2ubuntu1
  •  libsystemd0:amd64 253.5-1ubuntu1
  •  libsystemd-shared:amd64 253.5-1ubuntu1
  •  libtag1v5:amd64 1.13.1-1
  •  libtag1v5-vanilla:amd64 1.13.1-1
  •  libtagc0:amd64 1.13.1-1
  •  libtalloc2:amd64 2.4.1-2
  •  libtasn1-6:amd64 4.19.0-3
  •  libtcl8.6:amd64 8.6.13+dfsg-2
  •  libtdb1:amd64 1.4.9-2
  •  libteamdctl0:amd64 1.31-1build2
  •  libtevent0:amd64 0.15.0-1
  •  libtext-charwidth-perl:amd64 0.04-11
  •  libtext-iconv-perl:amd64 1.7-8
  •  libtext-wrapi18n-perl 0.06-10
  •  libthai0:amd64 0.1.29-1build1
  •  libthai-data 0.1.29-1build1
  •  libthai-dev:amd64 0.1.29-1build1
  •  libtheora0:amd64 1.1.1+dfsg.1-16.1
  •  libthunarx-3-0:amd64 4.18.6-1
  •  libtiff6:amd64 4.5.0-6ubuntu1
  •  libtiff-dev:amd64 4.5.0-6ubuntu1
  •  libtiffxx6:amd64 4.5.0-6ubuntu1
  •  libtinfo6:amd64 6.4+20230625-2
  •  libtirpc3:amd64 1.3.3+ds-1
  •  libtirpc-common 1.3.3+ds-1
  •  libtirpc-dev:amd64 1.3.3+ds-1
  •  libtsan2:amd64 13.2.0-1ubuntu1
  •  libtss2-esys-3.0.2-0:amd64 3.2.1-3ubuntu1
  •  libtss2-mu0:amd64 3.2.1-3ubuntu1
  •  libtss2-sys1:amd64 3.2.1-3ubuntu1
  •  libtss2-tcti-cmd0:amd64 3.2.1-3ubuntu1
  •  libtss2-tcti-device0:amd64 3.2.1-3ubuntu1
  •  libtss2-tcti-mssim0:amd64 3.2.1-3ubuntu1
  •  libtss2-tcti-swtpm0:amd64 3.2.1-3ubuntu1
  •  libtwolame0:amd64 0.4.0-2build2
  •  libu2f-udev 1.1.10-3build2
  •  libubsan1:amd64 13.2.0-1ubuntu1
  •  libuchardet0:amd64 0.0.7-1build2
  •  libudev1:amd64 253.5-1ubuntu1
  •  libudfread0:amd64 1.1.2-1
  •  libudisks2-0:amd64 2.10.0-3ubuntu2
  •  libunistring2:amd64 1.0-2
  •  libunwind8:amd64 1.6.2-3
  •  libupower-glib3:amd64 1.90.2-4
  •  liburcu8:amd64 0.14.0-1
  •  libusb-1.0-0:amd64 2:1.0.26-1
  •  libusbmuxd6:amd64 2.0.2-4
  •  libutempter0:amd64 1.2.1-3
  •  libuuid1:amd64 2.38.1-5ubuntu2
  •  libuuid-perl 0.28-2build1
  •  libuv1:amd64 1.44.2-1
  •  libv4l-0:amd64 1.24.1-2
  •  libv4lconvert0:amd64 1.24.1-2
  •  libva2:amd64 2.18.0-1
  •  libva-drm2:amd64 2.18.0-1
  •  libvala-0.56-0:amd64 0.56.9-2
  •  libvala-0.56-dev:amd64 0.56.9-2
  •  libvalacodegen-0.56-0:amd64 0.56.9-2
  •  libvaladoc-0.56-0:amd64 0.56.9-2
  •  libvaladoc-0.56-data 0.56.9-2
  •  libvaladoc-0.56-dev:amd64 0.56.9-2
  •  libvalapanel0 0.5.0-2
  •  libvalapanel-dev 0.5.0-2
  •  libva-wayland2:amd64 2.18.0-1
  •  libva-x11-2:amd64 2.18.0-1
  •  libvdpau1:amd64 1.5-2
  •  libvidstab1.1:amd64 1.1.0-2
  •  libvisual-0.4-0:amd64 0.4.2-2
  •  libvolume-key1:amd64 0.3.12-5build1
  •  libvorbis0a:amd64 1.3.7-1build2
  •  libvorbisenc2:amd64 1.3.7-1build2
  •  libvorbisfile3:amd64 1.3.7-1build2
  •  libvpx7:amd64 1.12.0-1ubuntu1
  •  libvte-2.91-0:amd64 0.72.2-3
  •  libvte-2.91-common 0.72.2-3
  •  libvte-2.91-gtk4-0:amd64 0.72.2-3
  •  libvulkan1:amd64 1.3.250.0-1
  •  libwacom9:amd64 2.6.0-1
  •  libwacom-common 2.6.0-1
  •  libwavpack1:amd64 5.6.0-1
  •  libwayland-bin 1.22.0-2
  •  libwayland-client0:amd64 1.22.0-2
  •  libwayland-cursor0:amd64 1.22.0-2
  •  libwayland-dev:amd64 1.22.0-2
  •  libwayland-egl1:amd64 1.22.0-2
  •  libwayland-server0:amd64 1.22.0-2
  •  libwbclient0:amd64 2:4.18.5+dfsg-1ubuntu1
  •  libwebkit2gtk-4.0-37:amd64 2.40.5-1
  •  libwebp7:amd64 1.2.4-0.2
  •  libwebpdemux2:amd64 1.2.4-0.2
  •  libwebp-dev:amd64 1.2.4-0.2
  •  libwebpmux3:amd64 1.2.4-0.2
  •  libwebrtc-audio-processing1:amd64 0.3.1-0ubuntu5
  •  libwireplumber-0.4-0:amd64 0.4.14-4
  •  libwnck-3-0:amd64 43.0-3
  •  libwnck-3-common 43.0-3
  •  libwnck-3-dev 43.0-3
  •  libwoff1:amd64 1.0.2-2
  •  libwpe-1.0-1:amd64 1.14.0-1
  •  libwpebackend-fdo-1.0-1:amd64 1.14.2-1
  •  libx11-6:amd64 2:1.8.6-1
  •  libx11-data 2:1.8.6-1
  •  libx11-dev:amd64 2:1.8.6-1
  •  libx11-xcb1:amd64 2:1.8.6-1
  •  libx264-164:amd64 2:0.164.3095+gitbaee400-3
  •  libx265-199:amd64 3.5-2
  •  libxau6:amd64 1:1.0.9-1build5
  •  libxau-dev:amd64 1:1.0.9-1build5
  •  libxaw7:amd64 2:1.0.14-1
  •  libxcb1:amd64 1.15-1
  •  libxcb1-dev:amd64 1.15-1
  •  libxcb-damage0:amd64 1.15-1
  •  libxcb-dri2-0:amd64 1.15-1
  •  libxcb-dri3-0:amd64 1.15-1
  •  libxcb-glx0:amd64 1.15-1
  •  libxcb-icccm4:amd64 0.4.1-1.1build2
  •  libxcb-image0:amd64 0.4.0-2
  •  libxcb-keysyms1:amd64 0.4.0-1build3
  •  libxcb-present0:amd64 1.15-1
  •  libxcb-randr0:amd64 1.15-1
  •  libxcb-record0:amd64 1.15-1
  •  libxcb-render0:amd64 1.15-1
  •  libxcb-render0-dev:amd64 1.15-1
  •  libxcb-render-util0:amd64 0.3.9-1build3
  •  libxcb-res0:amd64 1.15-1
  •  libxcb-shape0:amd64 1.15-1
  •  libxcb-shm0:amd64 1.15-1
  •  libxcb-shm0-dev:amd64 1.15-1
  •  libxcb-sync1:amd64 1.15-1
  •  libxcb-util1:amd64 0.4.0-1build2
  •  libxcb-xfixes0:amd64 1.15-1
  •  libxcb-xinerama0:amd64 1.15-1
  •  libxcb-xinput0:amd64 1.15-1
  •  libxcb-xkb1:amd64 1.15-1
  •  libxcomposite1:amd64 1:0.4.5-1build2
  •  libxcomposite-dev:amd64 1:0.4.5-1build2
  •  libxcursor1:amd64 1:1.2.1-1
  •  libxcursor-dev:amd64 1:1.2.1-1
  •  libxcvt0:amd64 0.1.2-1
  •  libxdamage1:amd64 1:1.1.6-1
  •  libxdamage-dev:amd64 1:1.1.6-1
  •  libxdmcp6:amd64 1:1.1.3-0ubuntu5
  •  libxdmcp-dev:amd64 1:1.1.3-0ubuntu5
  •  libxdot4:amd64 2.42.2-7build3
  •  libxext6:amd64 2:1.3.4-1build1
  •  libxext-dev:amd64 2:1.3.4-1build1
  •  libxfce4panel-2.0-4 4.18.4-1
  •  libxfce4ui-2-0:amd64 4.18.4-1
  •  libxfce4ui-common 4.18.4-1
  •  libxfce4util7:amd64 4.18.1-2
  •  libxfce4util-common 4.18.1-2
  •  libxfconf-0-3:amd64 4.18.1-1
  •  libxfdashboard0:amd64 1.0.0-0ubuntu1
  •  libxfixes3:amd64 1:6.0.0-2
  •  libxfixes-dev:amd64 1:6.0.0-2
  •  libxfont2:amd64 1:2.0.6-1
  •  libxft2:amd64 2.3.6-1
  •  libxft-dev:amd64 2.3.6-1
  •  libxi6:amd64 2:1.8-1build1
  •  libxi-dev:amd64 2:1.8-1build1
  •  libxinerama1:amd64 2:1.1.4-3
  •  libxinerama-dev:amd64 2:1.1.4-3
  •  libxkbcommon0:amd64 1.5.0-1
  •  libxkbcommon-dev:amd64 1.5.0-1
  •  libxkbcommon-x11-0:amd64 1.5.0-1
  •  libxkbfile1:amd64 1:1.1.0-1build3
  •  libxklavier16:amd64 5.4-4build2
  •  libxml2:amd64 2.9.14+dfsg-1.3
  •  libxmlb2:amd64 0.3.10-2
  •  libxmu6:amd64 2:1.1.3-3
  •  libxmuu1:amd64 2:1.1.3-3
  •  libxnvctrl0:amd64 510.47.03-0ubuntu1
  •  libxpm4:amd64 1:3.5.12-1.1
  •  libxpresent1:amd64 1.0.0-2build1
  •  libxrandr2:amd64 2:1.5.2-2
  •  libxrandr-dev:amd64 2:1.5.2-2
  •  libxrender1:amd64 1:0.9.10-1.1
  •  libxrender-dev:amd64 1:0.9.10-1.1
  •  libxres1:amd64 2:1.2.1-1
  •  libxres-dev:amd64 2:1.2.1-1
  •  libxshmfence1:amd64 1.3-1build4
  •  libxslt1.1:amd64 1.1.35-1
  •  libxss1:amd64 1:1.2.3-1build2
  •  libxt6:amd64 1:1.2.1-1.1
  •  libxtables12:amd64 1.8.9-2ubuntu2
  •  libxtst6:amd64 2:1.2.3-1.1
  •  libxtst-dev:amd64 2:1.2.3-1.1
  •  libxv1:amd64 2:1.0.11-1.1
  •  libxvidcore4:amd64 2:1.3.7-1
  •  libxxf86dga1:amd64 2:1.1.5-1
  •  libxxf86vm1:amd64 1:1.1.4-1build3
  •  libxxhash0:amd64 0.8.1-1
  •  libyaml-0-2:amd64 0.2.5-1
  •  libyaml-cpp0.7:amd64 0.7.0+dfsg-8build1
  •  libyaml-tiny-perl 1.74-1
  •  libzimg2:amd64 3.0.5+ds1-1
  •  libzmq5:amd64 4.3.4-6
  •  libzstd1:amd64 1.5.5+dfsg2-1ubuntu2
  •  libzstd-dev:amd64 1.5.5+dfsg2-1ubuntu2
  •  libzvbi0:amd64 0.2.41-1
  •  libzvbi-common 0.2.41-1
  •  lightdm 1.30.0-0ubuntu8
  •  lightdm-gtk-greeter 2.0.8-2ubuntu2
  •  linux-base 4.5ubuntu9
  •  linux-firmware 20230731.git07f05b0c-0ubuntu1
  •  linux-headers-6.4.8-060408 6.4.8-060408.202308041557
  •  linux-headers-6.4.8-060408-generic 6.4.8-060408.202308041557
  •  linux-image-6.3.0-7-generic 6.3.0-7.7+1
  •  linux-image-unsigned-6.4.8-060408-generic 6.4.8-060408.202308041557
  •  linux-kernel-stable 6.4.8-pacstall1
  •  linux-libc-dev:amd64 6.3.0-7.7
  •  linux-modules-6.3.0-7-generic 6.3.0-7.7
  •  linux-modules-6.4.8-060408-generic 6.4.8-060408.202308041557
  •  linux-modules-extra-6.3.0-7-generic 6.3.0-7.7
  •  linux-sound-base 1.0.25+dfsg-0ubuntu7
  •  live-boot 1:20230131
  •  live-boot-initramfs-tools 1:20230131
  •  live-config 11.0.4
  •  live-config-systemd 11.0.4
  •  localechooser-data 2.89ubuntu6
  •  locales 2.37-0ubuntu2
  •  login 1:4.13+dfsg1-1ubuntu1
  •  logrotate 3.21.0-1
  •  logsave 1.47.0-2ubuntu1
  •  lsb-release 12.0-1ubuntu1
  •  lsof 4.95.0-1
  •  lto-disabled-list 41
  •  lvm2 2.03.16-2ubuntu1
  •  lzma 9.22-2.2
  •  make 4.3-4.1build1
  •  man-db 2.11.2-3
  •  mate-polkit 1.26.1-3
  •  mate-polkit-common 1.26.1-3
  •  mawk 1.3.4.20230730-1
  •  media-types 10.1.0
  •  mesa-utils 9.0.0-1
  •  mesa-utils-bin:amd64 9.0.0-1
  •  meson 1.2.0-1ubuntu1
  •  mokutil 0.6.0-2
  •  mount 2.38.1-5ubuntu2
  •  mousepad 0.6.1-1
  •  mpv 0.35.1-4ubuntu2
  •  mtools 4.0.43-1
  •  mugshot 0.4.3-1
  •  nala 0.13.0
  •  nano 7.2-1
  •  ncurses-base 6.4+20230625-2
  •  ncurses-bin 6.4+20230625-2
  •  netbase 6.4
  •  netcat-openbsd 1.225-1ubuntu1
  •  netplan-generator 0.106.1-8
  •  netplan.io 0.106.1-8
  •  networkd-dispatcher 2.2.4-1
  •  network-manager 1.42.6-2ubuntu2
  •  network-manager-gnome 1.32.0-3ubuntu1
  •  ninja-build 1.11.1-1
  •  ntfs-3g 1:2022.10.3-1ubuntu1
  •  numix-gtk-theme 2.6.7-7
  •  ocl-icd-libopencl1:amd64 2.3.2-1
  •  openssl 3.0.10-1ubuntu1
  •  os-prober 1.81ubuntu3
  •  packagekit 1.2.6-5
  •  pango1.0-tools 1.50.14+ds-1
  •  papirus-folders 1.12.1-pacstall1
  •  papirus-icon-theme 20230801-1
  •  parted 3.6-3
  •  passwd 1:4.13+dfsg1-1ubuntu1
  •  patch 2.7.6-7build2
  •  pavucontrol 5.0-2
  •  pci.ids 0.0~2023.07.30-1
  •  pciutils 1:3.10.0-2
  •  perl 5.36.0-7ubuntu1
  •  perl-base 5.36.0-7ubuntu1
  •  perl-modules-5.36 5.36.0-7ubuntu1
  •  pinentry-curses 1.2.1-1ubuntu1
  •  pipewire:amd64 0.3.76-1ubuntu1
  •  pipewire-bin 0.3.76-1ubuntu1
  •  pipewire-pulse 0.3.76-1ubuntu1
  •  pkexec 122-4
  •  pkgconf:amd64 1.8.1-2
  •  pkgconf-bin 1.8.1-2
  •  pkg-config:amd64 1.8.1-2
  •  plank 0.11.89-4ubuntu1
  •  plymouth 22.02.122-3ubuntu2
  •  plymouth-label 22.02.122-3ubuntu2
  •  plymouth-theme-ubuntu-text 22.02.122-3ubuntu2
  •  plymouth-theme-xubuntu-logo 23.04.1
  •  plymouth-theme-xubuntu-text 23.04.1
  •  policykit-1 122-4
  •  policykit-1-gnome 0.105-7ubuntu3
  •  polkitd 122-4
  •  poppler-data 0.4.12-1
  •  procps 2:4.0.3-1ubuntu1
  •  psmisc 23.6-1
  •  python3.11 3.11.4-1
  •  python3.11-minimal 3.11.4-1
  •  python3 3.11.4-5
  •  python3-anyio 3.7.0-1
  •  python3-apport 2.27.0-0ubuntu2
  •  python3-apt 2.6.0
  •  python3-blinker 1.6.2-1
  •  python3-cairo:amd64 1.24.0-1.1
  •  python3-certifi 2022.9.24-1
  •  python3-cffi-backend:amd64 1.15.1-5build1
  •  python3-chardet 5.1.0+dfsg-2
  •  python3-click 8.1.6-1
  •  python3-colorama 0.4.6-2
  •  python3-cryptography 38.0.4-3
  •  python3-dbus 1.3.2-5
  •  python3-debian 0.1.49ubuntu2
  •  python3-distro 1.8.0-1
  •  python3-distutils 3.11.4-1
  •  python3-gi 3.44.1-2
  •  python3-gi-cairo 3.44.1-2
  •  python3-h11 0.14.0-1
  •  python3-httpcore 0.17.3-1
  •  python3-httplib2 0.20.4-3
  •  python3-httpx 0.23.3-1
  •  python3-idna 3.3-2
  •  python3-jwt 2.7.0-1
  •  python3-launchpadlib 1.11.0-1
  •  python3-lazr.restfulclient 0.14.5-1
  •  python3-lazr.uri 1.0.6-3
  •  python3-levenshtein 0.12.2-2build3
  •  python3-lib2to3 3.11.4-1
  •  python3-markdown-it 3.0.0-2
  •  python3-mdurl 0.1.2-1
  •  python3-minimal 3.11.4-5
  •  python3-netifaces:amd64 0.11.0-2build1
  •  python3-oauthlib 3.2.2-1
  •  python3-pexpect 4.8.0-4ubuntu1
  •  python3-pkg-resources 68.0.0-1
  •  python3-problem-report 2.27.0-0ubuntu2
  •  python3-ptyprocess 0.7.0-5
  •  python3-pygments 2.15.1+dfsg-1
  •  python3-pyinotify 0.9.6-2
  •  python3-pyparsing 3.1.0-1
  •  python3-requests 2.31.0+dfsg-1ubuntu1
  •  python3-rfc3986 1.5.0-2
  •  python3-rich 13.3.1-1
  •  python3-scour 0.38.2-2
  •  python3-setuptools 68.0.0-1
  •  python3-six 1.16.0-4
  •  python3-sniffio 1.2.0-1
  •  python3-software-properties 0.99.37
  •  python3-tomli 2.0.1-2
  •  python3-typer 0.7.0-1
  •  python3-typing-extensions 4.7.1-1
  •  python3-urllib3 1.26.16-1
  •  python3-wadllib 1.3.6-4
  •  python3-websocket 1.2.3-1
  •  python3-wheel 0.41.0-2
  •  python3-xdg 0.28-2
  •  python3-xkit 0.5.0ubuntu6
  •  python3-yaml 6.0.1-1
  •  python-apt-common 2.6.0
  •  qml-module-qtquick2:amd64 5.15.10+dfsg-2
  •  qml-module-qtquick-window2:amd64 5.15.10+dfsg-2
  •  qt5-style-kvantum 1.0.7-1
  •  qt5-style-kvantum-themes 1.0.7-1
  •  quintom-cursor-theme 0.0.1-pacstall1~gitd23e5733
  •  rclone 1.60.1+dfsg-2
  •  readline-common 8.2-1.3
  •  reiserfsprogs 1:3.6.27-6
  •  rfkill 2.38.1-5ubuntu2
  •  rhino-core 2023.1-0-pacstall1
  •  rhino-kvantum-theme 0.0.1-pacstall1~git609572f9
  •  rhino-neofetch 0.0.1-pacstall1~git9b0d0692
  •  rhino-pkg 0.1.1-pacstall1~git4e5954de
  •  rhino-plymouth-theme 0.0.1-pacstall1~git75aa6010
  •  rhino-system 0.0.1-pacstall1~gitad3c5c94
  •  ristretto 0.13.1-1
  •  rpcsvc-proto 1.4.2-0ubuntu6
  •  rsync 3.2.7-1
  •  rsyslog 8.2306.0-1ubuntu1
  •  samba-libs:amd64 2:4.18.5+dfsg-1ubuntu1
  •  sbsigntool 0.9.4-3.1ubuntu2
  •  scour 0.38.2-2
  •  sed 4.9-1
  •  sensible-utils 0.0.20
  •  session-migration 0.3.6
  •  sgml-base 1.31
  •  shared-mime-info 2.2-1
  •  shim 15.7-0ubuntu1
  •  shimmer-themes 2.1.3
  •  shim-signed 1.54+15.7-0ubuntu1
  •  software-properties-common 0.99.37
  •  sound-theme-freedesktop 0.8-2ubuntu1
  •  spice-vdagent 0.22.1-3
  •  squashfs-tools 1:4.6.1-1
  •  sudo 1.9.13p3-3ubuntu1
  •  systemd 253.5-1ubuntu1
  •  systemd-dev 253.5-1ubuntu1
  •  systemd-hwe-hwdb 252.4.3
  •  systemd-resolved 253.5-1ubuntu1
  •  systemd-sysv 253.5-1ubuntu1
  •  systemd-timesyncd 253.5-1ubuntu1
  •  sysvinit-utils 3.06-4ubuntu1
  •  tar 1.34+dfsg-1.2ubuntu1
  •  tcl8.6 8.6.13+dfsg-2
  •  tcl-expect:amd64 5.45.4-2build1
  •  thunar 4.18.6-1
  •  thunar-archive-plugin:amd64 0.5.0-1
  •  thunar-data 4.18.6-1
  •  thunar-media-tags-plugin 0.3.0-2
  •  thunar-volman 4.18.0-1
  •  tpm-udev 0.6ubuntu1
  •  tzdata 2023c-7ubuntu1
  •  tzdata-icu 2023c-7ubuntu1
  •  ubuntu-advantage-tools 29
  •  ubuntu-drivers-common 1:0.9.7.2
  •  ubuntu-keyring 2021.03.26
  •  ubuntu-minimal 1.509
  •  ubuntu-mono 20.10-0ubuntu2
  •  ucf 3.0043+nmu1
  •  udev 253.5-1ubuntu1
  •  udisks2 2.10.0-3ubuntu2
  •  ulauncher 5.15.2
  •  unicorn-desktop 0.0.1-pacstall1~git23e0e22e
  •  unzip 6.0-28ubuntu1
  •  upower 1.90.2-4
  •  usbutils 1:015-1
  •  user-setup 1.95ubuntu1
  •  usrmerge 35ubuntu1
  •  util-linux 2.38.1-5ubuntu2
  •  util-linux-extra 2.38.1-5ubuntu2
  •  uuid-dev:amd64 2.38.1-5ubuntu2
  •  uuid-runtime 2.38.1-5ubuntu2
  •  valac 0.56.9-2
  •  valac-0.56-vapi 0.56.9-2
  •  valac-bin 0.56.9-2
  •  vim-common 2:9.0.1378-2ubuntu2
  •  vim-tiny 2:9.0.1378-2ubuntu2
  •  wamerican 2020.12.07-2
  •  wayland-protocols 1.32-1
  •  wget 1.21.3-1ubuntu1
  •  whiptail 0.52.23-1ubuntu1
  •  wireless-regdb 2022.06.06-0ubuntu2
  •  wireless-tools 30~pre9-13.1ubuntu4
  •  wireplumber 0.4.14-4
  •  wmctrl 1.07-7ubuntu1
  •  wpasupplicant 2:2.10-12
  •  x11-apps 7.7+9
  •  x11-common 1:7.7+23ubuntu2
  •  x11proto-core-dev 2022.1-1
  •  x11proto-dev 2022.1-1
  •  x11-session-utils 7.7+5
  •  x11-utils 7.7+5build2
  •  x11-xkb-utils 7.7+7
  •  x11-xserver-utils 7.7+9build1
  •  xauth 1:1.1.2-1
  •  xbitmaps 1.1.1-2.2
  •  xdg-dbus-proxy 0.1.4-3
  •  xdg-user-dirs 0.18-1
  •  xdg-user-dirs-gtk 0.11-1
  •  xdg-utils 1.1.3-4.1ubuntu3
  •  xfburn 0.6.2-1build1
  •  xfce4-appfinder 4.18.0-1
  •  xfce4-battery-plugin:amd64 1.1.4-1
  •  xfce4-clipman 2:1.6.3-1
  •  xfce4-clipman-plugin:amd64 2:1.6.3-1
  •  xfce4-cpufreq-plugin:amd64 1.2.8-1
  •  xfce4-cpugraph-plugin:amd64 1.2.7-1
  •  xfce4-dict 0.8.5-1
  •  xfce4-diskperf-plugin:amd64 2.7.0-1
  •  xfce4-fsguard-plugin:amd64 1.1.2-1
  •  xfce4-genmon-plugin:amd64 4.1.1-1
  •  xfce4-goodies:amd64 4.18.2
  •  xfce4-helpers 4.18.2-1ubuntu1
  •  xfce4-mailwatch-plugin 1.3.0-0ubuntu2
  •  xfce4-netload-plugin:amd64 1.4.1-1
  •  xfce4-notifyd 0.8.2-1
  •  xfce4-panel 4.18.4-1
  •  xfce4-places-plugin:amd64 1.8.3-1
  •  xfce4-power-manager 4.18.2-1
  •  xfce4-power-manager-data 4.18.2-1
  •  xfce4-power-manager-plugins 4.18.2-1
  •  xfce4-pulseaudio-plugin:amd64 0.4.7-1
  •  xfce4-screenshooter 1.10.4-1
  •  xfce4-sensors-plugin 1.4.4-1
  •  xfce4-session 4.18.3-1
  •  xfce4-settings 4.18.2-1ubuntu1
  •  xfce4-smartbookmark-plugin:amd64 0.5.2-1
  •  xfce4-systemload-plugin:amd64 1:1.3.2-2ubuntu1
  •  xfce4-taskmanager 1.5.5-1
  •  xfce4-terminal 1.0.4-1
  •  xfce4-timer-plugin:amd64 1.7.2-1
  •  xfce4-verve-plugin:amd64 2.0.3-1
  •  xfce4-wavelan-plugin:amd64 0.6.3-1
  •  xfce4-weather-plugin:amd64 0.11.1-1
  •  xfce4-whiskermenu-plugin:amd64 2.7.3-1
  •  xfce4-xkb-plugin:amd64 1:0.8.3-1
  •  xfconf 4.18.1-1
  •  xfdashboard 1.0.0-0ubuntu1
  •  xfdashboard-plugins:amd64 1.0.0-0ubuntu1
  •  xfdesktop4 4.18.1-1
  •  xfdesktop4-data 4.18.1-1
  •  xfonts-base 1:1.0.5+nmu1
  •  xfonts-encodings 1:1.0.5-0ubuntu2
  •  xfonts-utils 1:7.7+6build2
  •  xfsprogs 6.3.0-1ubuntu1
  •  xfwm4 4.18.0-1
  •  xinit 1.4.1-0ubuntu4
  •  xinput 1.6.3-1build2
  •  xkb-data 2.38-2
  •  xml-core 0.18+nmu1
  •  xorg 1:7.7+23ubuntu2
  •  xorg-docs-core 1:1.7.1-1.2
  •  xorg-sgml-doctools 1:1.11-1.1
  •  xserver-common 2:21.1.7-1ubuntu3
  •  xserver-xorg 1:7.7+23ubuntu2
  •  xserver-xorg-core 2:21.1.7-1ubuntu3
  •  xserver-xorg-input-all 1:7.7+23ubuntu2
  •  xserver-xorg-input-libinput 1.3.0-1
  •  xterm 384-1ubuntu1
  •  xtrans-dev 1.4.0-1
  •  xubuntu-artwork 23.04.1
  •  xubuntu-default-settings 23.04.0
  •  xubuntu-wallpapers 23.04.1
  •  xxd 2:9.0.1378-2ubuntu2
  •  xz-utils 5.4.1-0.2
  •  yaru-theme-gtk 23.04.4-0ubuntu1
  •  yaru-theme-icon 23.04.4-0ubuntu1
  •  zip 3.0-13
  •  zlib1g:amd64 1:1.2.13.dfsg-1ubuntu4
  •  zlib1g-dev:amd64 1:1.2.13.dfsg-1ubuntu4
  •  zram-config 0.8
  •  zstd 1.5.5+dfsg2-1ubuntu2


Reader Ratings
Reader supplied reviews for Rhino Linux

Average rating
4.8
from 21 review(s)
Please specify which version of the distribtion you are reviewing.
Please selecting a rating in the range of 1-10.
Please write at least a few sentences about the distribution while limiting your review to 4080 characters.



What are your thoughts on Rhino Linux?
Please include a few pros and a few cons, along with your overall impression of the operating system.
Our FAQ page has tips on writing a good mini-review.

Version:

Rating:    out of 10

Your review (minimum 250 words):




Past reviews - sort by:

Version: 2023.4
Rating: 9
Date: 2024-02-28
Votes: 4


I'm extremely satisfied with Rhino. It boasts impressive speed and stability, and the regular updates haven't caused any issues so far. Naturally, being a new distribution, coupled with the fact that Xfce is a modified version, it's not surprising to encounter a few quirks here and there, which are promptly addressed anyway. However, I'm confident that once the development team regroups and gets back in full swing, we'll witness continuous improvements.

The only aspect I'm not particularly fond of is the use of Discord for communication between developers and users. It makes it challenging to effectively track discussions. Nevertheless, this doesn't deter me from using Rhino as my daily operating system.


Was this review helpful? Yes No
Version: 2023.4
Rating: 8
Date: 2024-01-09
Votes: 1


good distribution linux I'm still testing but it's a good start. Easy installation on an 8 year old laptop.keep going rhino. nothing to say, it will improve over time, like any other distribution. Everything works, wifi.. except the touchpad.. I plugged in a USB mouse and it works perfectly.Rhino is very pretty and even relatively neat. She deserves to be known, I have no doubt that she will improve! and I think it will surprise us.
I'm used to using the Gnome desktop, I'm going to try to install it, I hope it won't be too heavy for my laptop.









Was this review helpful? Yes No
Version: 2023.4
Rating: 1
Date: 2023-12-23
Votes: 1


Tried to install on RPI4 using 128 GB SD Card. After booting from the SD card, the Setup Wizard appeared appeared to hang. There was no login window presented and I could not login using the default user (rhino) and password (1234). However, the desktop seemed to function. It connected directly to my Ethernet connection to our modem. I was able to start Firefox and peruse the Rhino quick start guide. I was unable to shift the browser over to my 2nd monitor as it simply mirrored the primary monitor. Upon selecting shutdown, I saw an option to switch user, which I tried using the defaults. The Rhino Setup Wizard still refused to start.

It is difficult to fully assess this distribution as I could not get it setup properly. I will say that scrolling in the Firefox browser exhibits significant lag and is very "choppy" - not near as smooth as with Raspberry PI O/S. That is too bad as I was interested in evaluating Rhino's XFCE desktop on the RPI4.



Was this review helpful? Yes No

See all 21 reader reviews of Rhino Linux...

Extended Lifecycle Support for Ubuntu 18.04 - TuxCare






Copyright (C) 2001 - 2024 Atea Ataroa Limited. All rights reserved. All trademarks are the property of their respective owners. Privacy policy. Change privacy settings.
DistroWatch.com is hosted at Copenhagen.

Contact, corrections and suggestions: Jesse Smith

Tips: bc1qxes3k2wq3uqzr074tkwwjmwfe63z70gwzfu4lx
lnurl1dp68gurn8ghj7ampd3kx2ar0veekzar0wd5xjtnrdakj7tnhv4kxctttdehhwm30d3h82unvwqhhxarpw3jkc7tzw4ex6cfexyfua2nr
86fA3qPTeQtNb2k1vLwEQaAp3XxkvvvXt69gSG5LGunXXikK9koPWZaRQgfFPBPWhMgXjPjccy9LA9xRFchPWQAnPvxh5Le
0x969CD4E778C7b6549A2B00e34114e0168c86A542
PayPal.me/distrowPatreon.com/distrowatch