• Home Page, Headlines
 • DW Weekly, Comments
 • Packages, Package Management
 • Glossary, FAQ, Mobile Site
 • Search, Sitemap
 • Major Distributions
 • Submit Distribution
 • Upcoming Releases
 • About DistroWatch
 • Page Hit Ranking
 • Advertise
 • Torrent Downloads

Extended Lifecycle Support for Ubuntu 18.04 - TuxCare
Raspberry Pi OS RSS Feed DistroWatch.com: Raspberry Pi OS

Raspberry Pi OS


Last Update: 2024-03-15 18:05 UTC


Raspberry Pi OS (formerly Raspbian) is a free operating system based on Debian GNU/Linux and optimised for the Raspberry Pi hardware (the armhf processor architecture). Raspberry Pi OS comes with over 35,000 packages, or pre-compiled software bundled in a nice format for easy installation on a Raspberry Pi. The initial build was completed in June of 2012, but the distribution continues to be active developed with an emphasis on improving the stability and performance of as many Debian packages as possible. Although Debian produces a distribution for the arm architecture, it is compatible only with versions later than the one used on the Raspberry Pi (ARMv7-A CPUs and higher vs the Raspberry Pi's ARMv6 CPU).

Popularity (hits per day): 12 months: 122 (71), 6 months: 141 (60), 3 months: 170 (42), 4 weeks: 152 (41), 1 week: 146 (40)

Average visitor rating: 7.43/10 from 14 review(s).


RasPiOS Summary
Distribution Raspberry Pi OS (formerly Raspbian)
Home Page https://www.raspberrypi.com/software/
Mailing Lists --
User Forums https://www.raspberrypi.org/forums/
Alternative User Forums
Documentation https://www.raspberrypi.org/documentation/
Screenshots --
Screencasts
Download Mirrors https://www.raspberrypi.org/downloads/DistroWatch Torrent Archive
Bug Tracker --
Related Websites Raspberry Pi France
Reviews 2015: DistroWatch
2012: Wordpress
Where To Donate, Buy, or Try

Recent Related News and Releases
  Releases announcements with download links and checksums:
 • 2023-10-11: Distribution Release: Raspberry Pi OS 2023-10-10
 • 2022-04-08: Distribution Release: Raspberry Pi OS 2022-04-04
 • 2021-11-08: Distribution Release: Raspberry Pi OS 2021-10-30
 • 2020-12-04: Distribution Release: Raspberry Pi OS 2020-12-02
 • 2020-02-07: Distribution Release: Raspbian 2020-02-05
 • 2019-06-24: Distribution Release: Raspbian 2019-06-20
 • 2018-11-16: Distribution Release: Raspbian 2018-11-13
 • 2018-06-29: Distribution Release: Raspbian 2018-06-27
 • 2018-03-15: Distribution Release: Raspbian 2018-03-13
 • 2017-12-01: Distribution Release: Raspbian 2017-11-29
 • 2017-08-17: Distribution Release: Raspbian 2017-08-16
 • 2017-06-23: Distribution Release: Raspbian 2017-06-21
 • More RasPiOS releases...

  Headlines:
 • 2023-09-28 Raspberry Pi 5 single board computer launching in October
 • 2022-04-13 Running a Pi without non-free firmware
 • 2022-02-09 Installing operating systems directly on the Pi
 • 2021-02-04 Raspberry Pi OS users upset by additional of non-free repo
 • More RasPiOS headlines...

Table Notes and Explanations

(Please refer to the table below.)
  • Select view:
  • To compare the software in this project to the software available in other distributions, please see our Compare Packages page.
  • Notes: In case where multiple versions of a package are shipped with a distribution, only the default version appears in the table. For indication about the GNOME version, please check the "nautilus" and "gnome-shell" packages. The Apache web server is listed as "httpd" and the Linux kernel is listed as "linux". The KDE desktop is represented by the "plasma-desktop" package and the Xfce desktop by the "xfdesktop" package.
  • Colour scheme: green text = latest stable version, red text = development or beta version. The function determining beta versions is not 100% reliable due to a wide variety of versioning schemes.
TUXEDO
TUXEDO Computers

TUXEDO Computers - Linux Hardware in a tailor made suite
Choose from a wide range of laptops and PCs in various sizes and shapes at TUXEDOComputers.com. Every machine comes pre-installed and ready-to-run with Linux. Full 24 months of warranty and lifetime support included!

Learn more about our full service package and all benefits from buying at TUXEDO.

Star Labs

Star Labs Systems | Laptops designed for Linux

Star Labs - Laptops built for Linux.
View our range including the highly anticipated StarFighter. Available with coreboot open-source firmware and a choice of Ubuntu, elementary, Manjaro and more. Visit Star Labs for information, to buy and get support.


Advertisement


Feature 2024-03-15 2023-05-03 2020-12-02 2019-04-08 2018-11-13 2017-07-05 2015-02-16 Feature
Release Date 2024-03-15 2023-05-03 2020-12-04 2019-04-09 2018-11-15 2017-07-05 2015-02-16 Release Date
End Of Life               End Of Life
Price (US$) Free Free Free Free Free Free Free Price (US$)
Image Size (MB) 400-2800 400-3100 400-3000 300-1100 300-1100 1200-1300   Image Size (MB)
Free Download IMG IMG IMG IMG IMG IMG IMG Free Download
Installation -- -- -- -- -- -- -- Installation
Default Desktop PIXEL PIXEL PIXEL PIXEL PIXEL PIXEL LXDE Default Desktop
Package Management DEB DEB DEB DEB DEB DEB DEB Package Management
Release Model Fixed Fixed Fixed Fixed Fixed Fixed Fixed Release Model
Office Suite LibreOffice LibreOffice -- -- -- LibreOffice -- Office Suite
Processor Architecture aarch64, armhf aarch64, armhf aarch64, armhf armv6, armv7 armv6, armv7 armv6, armv7 armhf Processor Architecture
Init Software systemd systemd systemd systemd systemd systemd SysV Init Software
Journaled File Systems               Journaled File Systems
Multilingual               Multilingual
Asian Language Support               Asian Language Support
Full Package List 2024-03-15 2023-05-03 2020-12-02 2019-04-08 2018-11-13 2017-07-05 2015-02-16 Full Package List

Full Package List:   Raspberry Pi OS 2018-11-13
  Number of packages: 1,221 (download as TXT)
----------------------------------------------------------------------------------------------------
  •  adduser 3.115
  •  adwaita-icon-theme 3.22.0-1+deb9u1
  •  alacarte 3.11.91-2+rpi5
  •  alsa-base 1.0.27+1
  •  alsa-utils:armhf 1.1.3-1
  •  apt:armhf 1.4.8
  •  aptitude:armhf 0.8.7-1
  •  aptitude-common 0.8.7-1
  •  apt-listchanges 3.10
  •  apt-transport-https:armhf 1.4.8
  •  apt-utils:armhf 1.4.8
  •  aspell:armhf 0.60.7~20110707-3
  •  aspell-en 2016.11.20-0-0.1
  •  avahi-daemon:armhf 0.6.32-2
  •  base-files:armhf 9.9+rpi1+deb9u4
  •  base-passwd:armhf 3.5.43
  •  bash:armhf 4.4-5
  •  bash-completion 1:2.1-4.3
  •  bind9-host:armhf 1:9.10.3.dfsg.P4-12.3+deb9u4
  •  binutils:armhf 2.28-5
  •  blends-tasks 0.6.96
  •  blt:armhf 2.5.3+dfsg-3
  •  bluealsa:armhf 0.9
  •  bluez:armhf 5.43-2+rpt2+deb9u2
  •  bluez-firmware 1.2-3+rpt6
  •  bsdmainutils:armhf 9.0.12+nmu1
  •  bsdutils:armhf 1:2.29.2-1+deb9u1
  •  build-essential:armhf 12.3
  •  bzip2:armhf 1.0.6-8.1
  •  ca-certificates 20161130+nmu1+deb9u1
  •  chromium-browser:armhf 65.0.3325.181-0+rpt4
  •  chromium-browser-l10n 65.0.3325.181-0+rpt4
  •  chromium-codecs-ffmpeg-extra:armhf 65.0.3325.181-0+rpt4
  •  cifs-utils:armhf 2:6.7-1
  •  console-setup 1.164
  •  console-setup-linux 1.164
  •  coreutils:armhf 8.26-3
  •  cpio:armhf 2.11+dfsg-6
  •  cpp-6:armhf 6.3.0-18+rpi1+deb9u1
  •  cpp:armhf 4:6.3.0-4
  •  crda:armhf 3.18-1
  •  cron:armhf 3.0pl1-128+deb9u1
  •  curl:armhf 7.52.1-5+deb9u8
  •  dash:armhf 0.5.8-2.4
  •  dbus:armhf 1.10.26-0+deb9u1
  •  dbus-user-session 1.10.26-0+deb9u1
  •  dbus-x11:armhf 1.10.26-0+deb9u1
  •  dc:armhf 1.06.95-9
  •  dconf-gsettings-backend:armhf 0.26.0-2
  •  dconf-service:armhf 0.26.0-2
  •  debconf 1.5.61
  •  debconf-i18n 1.5.61
  •  debconf-utils 1.5.61
  •  debian-reference-common 2.68
  •  debian-reference-en 2.68
  •  debianutils:armhf 4.8.1.1
  •  desktop-base 9.0.2+deb9u1
  •  desktop-file-utils:armhf 0.23-1
  •  device-tree-compiler:armhf 1.4.4-1
  •  dhcpcd5:armhf 1:6.11.5-1+rpt7
  •  dh-python 2.20170125
  •  dictionaries-common 1.27.2
  •  diffutils:armhf 1:3.5-3
  •  dillo:armhf 3.0.5-3
  •  distro-info-data 0.36
  •  dmidecode:armhf 3.0-4
  •  dmsetup:armhf 2:1.02.137-2
  •  dosfstools:armhf 4.1-1
  •  dphys-swapfile 20100506-3
  •  dpkg:armhf 1.18.25
  •  dpkg-dev 1.18.25
  •  e2fslibs:armhf 1.43.4-2
  •  e2fsprogs:armhf 1.43.4-2
  •  ed:armhf 1.10-2.1
  •  emacsen-common 2.0.8
  •  epiphany-browser:armhf 1:3.8.2.0-0rpi28
  •  epiphany-browser-data 1:3.8.2.0-0rpi28
  •  esound-common 0.2.41-11
  •  fake-hwclock 0.11+rpt1
  •  fakeroot:armhf 1.21-3.1
  •  fbset:armhf 2.1-29
  •  ffmpeg:armhf 7:3.2.10-1~deb9u1+rpt2
  •  file:armhf 1:5.30-1+deb9u2
  •  findutils:armhf 4.6.0+git+20161106-2
  •  firmware-atheros 1:20161130-3+rpt4
  •  firmware-brcm80211 1:20161130-3+rpt4
  •  firmware-libertas 1:20161130-3+rpt4
  •  firmware-misc-nonfree 1:20161130-3+rpt4
  •  firmware-realtek 1:20161130-3+rpt4
  •  fontconfig:armhf 2.11.0-6.7
  •  fontconfig-config 2.11.0-6.7
  •  fontconfig-infinality 20130104-0ubuntu0ppa1+rpi1
  •  fonts-dejavu-core 2.37-1
  •  fonts-droid-fallback 1:6.0.1r16-1.1
  •  fonts-freefont-ttf 20120503-6
  •  fonts-liberation2 2.00.1-3
  •  fonts-noto-mono 20161116-1
  •  fonts-piboto 1.2
  •  freepats 20060219-1
  •  fuse:armhf 2.9.7-1+deb9u2
  •  g++-6:armhf 6.3.0-18+rpi1+deb9u1
  •  galculator:armhf 2.1.4-1
  •  g++:armhf 4:6.3.0-4
  •  gcc-4.6-base:armhf 4.6.4-5+rpi1
  •  gcc-4.7-base:armhf 4.7.3-11+rpi1
  •  gcc-4.8-base:armhf 4.8.5-4
  •  gcc-4.9-base:armhf 4.9.3-14
  •  gcc-5-base:armhf 5.4.1-4
  •  gcc-6:armhf 6.3.0-18+rpi1+deb9u1
  •  gcc-6-base:armhf 6.3.0-18+rpi1+deb9u1
  •  gcc:armhf 4:6.3.0-4
  •  gconf2:armhf 3.2.6-4
  •  gconf2-common 3.2.6-4
  •  gconf-service:armhf 3.2.6-4
  •  gdb:armhf 7.12-6
  •  geany:armhf 1.29-1+rpt1
  •  geany-common 1.29-1+rpt1
  •  geoip-database 20170512-1
  •  gettext-base:armhf 0.19.8.1-2
  •  giblib1:armhf 1.2.4-11
  •  gir1.2-atk-1.0:armhf 2.22.0-1
  •  gir1.2-freedesktop:armhf 1.50.0-1
  •  gir1.2-gdkpixbuf-2.0:armhf 2.36.5-2+deb9u2
  •  gir1.2-glib-2.0:armhf 1.50.0-1
  •  gir1.2-gmenu-3.0:armhf 3.13.3-9
  •  gir1.2-gtk-3.0:armhf 3.22.11-1+rpi3
  •  gir1.2-pango-1.0:armhf 1.40.5-1
  •  git:armhf 1:2.11.0-3+deb9u4
  •  git-man 1:2.11.0-3+deb9u4
  •  gksu:armhf 2.0.2-9
  •  gldriver-test:armhf 0.1
  •  glib-networking:armhf 2.50.0-1
  •  glib-networking-common 2.50.0-1
  •  glib-networking-services:armhf 2.50.0-1
  •  gnome-desktop3-data 3.22.2-1
  •  gnome-icon-theme 3.12.0-2
  •  gnome-menus:armhf 3.13.3-9
  •  gnome-themes-standard:armhf 3.22.2-2
  •  gnome-themes-standard-data 3.22.2-2
  •  gnupg-agent:armhf 2.1.18-8~deb9u3
  •  gnupg:armhf 2.1.18-8~deb9u3
  •  gpgv:armhf 2.1.18-8~deb9u3
  •  gpicview:armhf 0.2.5-2
  •  grep:armhf 2.27-2
  •  groff-base:armhf 1.22.3-9
  •  gsettings-desktop-schemas 3.22.0-1
  •  gstreamer0.10-alsa:armhf 0.10.36-2
  •  gstreamer0.10-plugins-base:armhf 0.10.36-2
  •  gstreamer1.0-alsa:armhf 1.10.4-1
  •  gstreamer1.0-libav:armhf 1.10.4-1
  •  gstreamer1.0-omx:armhf 1.10.4-1+rpt3
  •  gstreamer1.0-omx-rpi:armhf 1.10.4-1+rpt3
  •  gstreamer1.0-omx-rpi-config:armhf 1.10.4-1+rpt3
  •  gstreamer1.0-plugins-bad:armhf 1.10.4-1
  •  gstreamer1.0-plugins-base:armhf 1.10.4-1
  •  gstreamer1.0-plugins-good:armhf 1.10.4-1
  •  gstreamer1.0-x:armhf 1.10.4-1
  •  gtk2-engines:armhf 1:2.20.2-3
  •  gtk2-engines-clearlookspix:armhf 1:2.20.6
  •  gtk2-engines-pixbuf:armhf 2.24.31-2
  •  gtk-update-icon-cache:armhf 3.22.11-1+rpi3
  •  gvfs:armhf 1.30.4-1
  •  gvfs-backends:armhf 1.30.4-1
  •  gvfs-common 1.30.4-1
  •  gvfs-daemons:armhf 1.30.4-1
  •  gvfs-fuse:armhf 1.30.4-1
  •  gvfs-libs:armhf 1.30.4-1
  •  gzip:armhf 1.6-5
  •  hardlink:armhf 0.3.0
  •  hicolor-icon-theme 0.15-1
  •  hostname:armhf 3.18
  •  htop:armhf 2.0.2-1
  •  hunspell-en-gb 1:5.2.5-1
  •  hyphen-en-gb 1:5.2.5-1
  •  i2c-tools:armhf 3.1.2-3
  •  idle 2.7.13-2
  •  idle3 3.5.3-1
  •  idle-python2.7 2.7.13-2+deb9u3
  •  idle-python3.5 3.5.3-1+deb9u1
  •  ifupdown:armhf 0.8.19
  •  info:armhf 6.3.0.dfsg.1-1+b1
  •  init:armhf 1.48
  •  initramfs-tools 0.130
  •  initramfs-tools-core 0.130
  •  init-system-helpers 1.48
  •  install-info:armhf 6.3.0.dfsg.1-1+b1
  •  iproute2:armhf 4.9.0-1+deb9u1
  •  iptables:armhf 1.6.0+snapshot20161117-6
  •  iputils-ping:armhf 3:20161105-1
  •  isc-dhcp-client:armhf 4.3.5-3+deb9u1
  •  isc-dhcp-common:armhf 4.3.5-3+deb9u1
  •  iso-codes 3.75-1
  •  iw:armhf 4.9-0.1
  •  java-common 0.58
  •  javascript-common 11
  •  kbd:armhf 2.0.3-2
  •  keyboard-configuration 1.164
  •  keyutils:armhf 1.5.9-9
  •  klibc-utils:armhf 2.0.4-9+rpi1
  •  kmod:armhf 23-2
  •  laptop-detect:armhf 0.13.8
  •  leafpad:armhf 0.8.18.1-5
  •  less:armhf 481-2.1
  •  liba52-0.7.4:armhf 0.7.4-19
  •  libaa1:armhf 1.4p5-44
  •  libacl1:armhf 2.2.52-3
  •  libalgorithm-diff-perl 1.19.03-1
  •  libalgorithm-diff-xs-perl:armhf 0.04-4+b2
  •  libalgorithm-merge-perl 0.08-3
  •  libapparmor1:armhf 2.11.0-3+deb9u2
  •  libapt-inst2.0:armhf 1.4.8
  •  libapt-pkg5.0:armhf 1.4.8
  •  libarchive13:armhf 3.2.2-2
  •  libasan3:armhf 6.3.0-18+rpi1+deb9u1
  •  libasound2:armhf 1.1.3-5+rpi3
  •  libasound2-data 1.1.3-5+rpi3
  •  libaspell15:armhf 0.60.7~20110707-3
  •  libass5:armhf 1:0.13.4-2
  •  libassuan0:armhf 2.4.3-2
  •  libasyncns0:armhf 0.8-6
  •  libatasmart4:armhf 0.19-4
  •  libatk1.0-0:armhf 2.22.0-1
  •  libatk1.0-data 2.22.0-1
  •  libatk-bridge2.0-0:armhf 2.22.0-2
  •  libatomic1:armhf 6.3.0-18+rpi1+deb9u1
  •  libatspi2.0-0:armhf 2.22.0-6+deb9u1
  •  libattr1:armhf 1:2.4.47-2
  •  libaudio2:armhf 1.9.4-5
  •  libaudiofile1:armhf 0.3.6-4
  •  libaudit1:armhf 1:2.6.7-2
  •  libaudit-common 1:2.6.7-2
  •  libavahi-client3:armhf 0.6.32-2
  •  libavahi-common3:armhf 0.6.32-2
  •  libavahi-common-data:armhf 0.6.32-2
  •  libavahi-core7:armhf 0.6.32-2
  •  libavahi-glib1:armhf 0.6.32-2
  •  libavahi-gobject0:armhf 0.6.32-2
  •  libavc1394-0:armhf 0.5.4-4
  •  libavcodec57:armhf 7:3.2.10-1~deb9u1+rpt2
  •  libavdevice57:armhf 7:3.2.10-1~deb9u1+rpt2
  •  libavfilter6:armhf 7:3.2.10-1~deb9u1+rpt2
  •  libavformat57:armhf 7:3.2.10-1~deb9u1+rpt2
  •  libavresample3:armhf 7:3.2.10-1~deb9u1+rpt2
  •  libav-tools 7:3.2.10-1~deb9u1+rpt2
  •  libavutil55:armhf 7:3.2.10-1~deb9u1+rpt2
  •  libbabeltrace1:armhf 1.5.1-1
  •  libbabeltrace-ctf1:armhf 1.5.1-1
  •  libbasicusageenvironment1:armhf 2016.11.28-1
  •  libbind9-140:armhf 1:9.10.3.dfsg.P4-12.3+deb9u4
  •  libblas3:armhf 3.7.0-2
  •  libblas-common:armhf 3.7.0-2
  •  libblkid1:armhf 2.29.2-1+deb9u1
  •  libbluetooth3:armhf 5.43-2+rpt2+deb9u2
  •  libbluray1:armhf 1:0.9.3-4
  •  libboost-filesystem1.62.0:armhf 1.62.0+dfsg-4
  •  libboost-iostreams1.58.0:armhf 1.58.0+dfsg-5.1+rpi1+b1
  •  libboost-iostreams1.60.0:armhf 1.60.0+dfsg-6+b2
  •  libboost-iostreams1.62.0:armhf 1.62.0+dfsg-4
  •  libboost-system1.62.0:armhf 1.62.0+dfsg-4
  •  libbs2b0:armhf 3.1.0+dfsg-2.2
  •  libbsd0:armhf 0.8.3-1
  •  libbz2-1.0:armhf 1.0.6-8.1
  •  libc6:armhf 2.24-11+deb9u3
  •  libc6-dbg:armhf 2.24-11+deb9u3
  •  libc6-dev:armhf 2.24-11+deb9u3
  •  libcaca0:armhf 0.99.beta19-2
  •  libcairo2:armhf 1.14.8-1+rpi1
  •  libcairo-gobject2:armhf 1.14.8-1+rpi1
  •  libcanberra0:armhf 0.30-3+b2
  •  libcanberra-gtk3-0:armhf 0.30-3+b2
  •  libcap2:armhf 1:2.25-1
  •  libcap2-bin:armhf 1:2.25-1
  •  libcap-ng0:armhf 0.7.7-3
  •  libc-bin:armhf 2.24-11+deb9u3
  •  libcc1-0:armhf 6.3.0-18+rpi1+deb9u1
  •  libcddb2:armhf 1.3.2-5
  •  libc-dev-bin:armhf 2.24-11+deb9u3
  •  libcdio13:armhf 0.83-4.3
  •  libcdio-cdda1:armhf 0.83-4.3
  •  libcdio-paranoia1:armhf 0.83-4.3
  •  libcdparanoia0:armhf 3.10.2+debian-11
  •  libchromaprint1:armhf 1.4.2-1
  •  libc-l10n 2.24-11+deb9u3
  •  libcolord2:armhf 1.3.3-2
  •  libcomerr2:armhf 1.43.4-2
  •  libcroco3:armhf 0.6.11-3
  •  libcryptsetup4:armhf 2:1.7.3-4
  •  libcups2:armhf 2.2.1-8+deb9u2
  •  libcupsfilters1:armhf 1.11.6-3+rpi1
  •  libcupsimage2:armhf 2.2.1-8+deb9u2
  •  libcurl3:armhf 7.52.1-5+deb9u8
  •  libcurl3-gnutls:armhf 7.52.1-5+deb9u8
  •  libcwidget3v5:armhf 0.5.17-4
  •  libdaemon0:armhf 0.14-6
  •  libdatrie1:armhf 0.2.10-4
  •  libdb5.3:armhf 5.3.28-12+deb9u1
  •  libdbus-1-3:armhf 1.10.26-0+deb9u1
  •  libdbus-glib-1-2:armhf 0.108-2
  •  libdc1394-22:armhf 2.2.5-1
  •  libdca0:armhf 0.0.5-10
  •  libdconf1:armhf 0.26.0-2
  •  libde265-0:armhf 1.0.2-2+rpi1+b4
  •  libdebconfclient0:armhf 0.227
  •  libdevmapper1.02.1:armhf 2:1.02.137-2
  •  libdjvulibre21:armhf 3.5.27.1-7
  •  libdjvulibre-text 3.5.27.1-7
  •  libdns162:armhf 1:9.10.3.dfsg.P4-12.3+deb9u4
  •  libdns-export162:armhf 1:9.10.3.dfsg.P4-12.3+deb9u4
  •  libdouble-conversion1:armhf 2.0.1-4
  •  libdpkg-perl 1.18.25
  •  libdrm2:armhf 2.4.74-1
  •  libdrm-amdgpu1:armhf 2.4.74-1
  •  libdrm-freedreno1:armhf 2.4.74-1
  •  libdrm-nouveau2:armhf 2.4.74-1
  •  libdrm-radeon1:armhf 2.4.74-1
  •  libdv4:armhf 1.0.0-11
  •  libdvbpsi10:armhf 1.3.0-5
  •  libdvdnav4:armhf 5.0.3-3
  •  libdvdread4:armhf 5.0.3-2
  •  libdw1:armhf 0.168-1
  •  libebml4v5:armhf 1.3.4-1
  •  libebur128-1:armhf 1.2.2-2
  •  libedit2:armhf 3.1-20160903-3
  •  libegl1-mesa:armhf 13.0.6-1+rpi2
  •  libelf1:armhf 0.168-1
  •  libenchant1c2a:armhf 1.6.0-11+b1
  •  libepoxy0:armhf 1.3.1-2
  •  liberror-perl 0.17024-1
  •  libesd0:armhf 0.2.41-11
  •  libestr0:armhf 0.1.10-2
  •  libevdev2:armhf 1.5.6+dfsg-1
  •  libevent-2.0-5:armhf 2.0.21-stable-3
  •  libexif12:armhf 0.6.21-2
  •  libexpat1:armhf 2.2.0-2+deb9u1
  •  libexpat1-dev:armhf 2.2.0-2+deb9u1
  •  libfaad2:armhf 2.8.0~cvs20161113-1+deb9u1
  •  libfakeroot:armhf 1.21-3.1
  •  libfastjson4:armhf 0.99.4-1
  •  libfdisk1:armhf 2.29.2-1+deb9u1
  •  libffi6:armhf 3.2.1-6
  •  libfftw3-double3:armhf 3.3.5-3
  •  libfftw3-single3:armhf 3.3.5-3
  •  libfile-fcntllock-perl:armhf 0.22-3+b2
  •  libflac8:armhf 1.3.2-1
  •  libflite1:armhf 2.0.0-release-3
  •  libfltk1.3:armhf 1.3.4-4
  •  libfluidsynth1:armhf 1.1.6-4
  •  libfm4:armhf 1.2.5-1+rpi6
  •  libfm-data 1.2.5-1+rpi6
  •  libfm-extra4:armhf 1.2.5-1+rpi6
  •  libfm-gtk4:armhf 1.2.5-1+rpi6
  •  libfm-gtk-data 1.2.5-1+rpi6
  •  libfm-modules:armhf 1.2.5-1+rpi6
  •  libfontconfig1:armhf 2.11.0-6.7
  •  libfontenc1:armhf 1:1.1.3-1
  •  libfreetype6:armhf 2.6.3-3.2
  •  libfreetype6-dev:armhf 2.6.3-3.2
  •  libfribidi0:armhf 0.19.7-1
  •  libfuse2:armhf 2.9.7-1+deb9u2
  •  libgbm1:armhf 13.0.6-1+rpi2
  •  libgcc1:armhf 1:6.3.0-18+rpi1+deb9u1
  •  libgcc-6-dev:armhf 6.3.0-18+rpi1+deb9u1
  •  libgck-1-0:armhf 3.20.0-5.1
  •  libgconf-2-4:armhf 3.2.6-4
  •  libgcr-3-common 3.20.0-5.1
  •  libgcr-base-3-1:armhf 3.20.0-5.1
  •  libgcrypt20:armhf 1.7.6-2+deb9u3
  •  libgd3:armhf 2.2.4-2+deb9u2
  •  libgdata22:armhf 0.17.6-2
  •  libgdata-common 0.17.6-2
  •  libgdbm3:armhf 1.8.3-14
  •  libgdk-pixbuf2.0-0:armhf 2.36.5-2+deb9u2
  •  libgdk-pixbuf2.0-common 2.36.5-2+deb9u2
  •  libgeoip1:armhf 1.6.9-4
  •  libgfortran3:armhf 6.3.0-18+rpi1+deb9u1
  •  libgif7:armhf 5.1.4-0.4
  •  libgirepository-1.0-1:armhf 1.50.0-1
  •  libgksu2-0:armhf 2.0.13~pre1-9
  •  libgl1-mesa-dri:armhf 13.0.6-1+rpi2
  •  libgl1-mesa-glx:armhf 13.0.6-1+rpi2
  •  libglapi-mesa:armhf 13.0.6-1+rpi2
  •  libgles1-mesa:armhf 13.0.6-1+rpi2
  •  libgles2-mesa:armhf 13.0.6-1+rpi2
  •  libglew2.0:armhf 2.0.0-3
  •  libglib2.0-0:armhf 2.50.3-2
  •  libglib2.0-bin:armhf 2.50.3-2
  •  libglib2.0-data 2.50.3-2
  •  libglu1-mesa:armhf 9.0.0-2.1
  •  libgme0:armhf 0.6.0-4
  •  libgmp10:armhf 2:6.1.2+dfsg-1
  •  libgnome-desktop-3-12:armhf 3.22.2-1
  •  libgnome-keyring0:armhf 3.12.0-1+b1
  •  libgnome-keyring-common 3.12.0-1
  •  libgnome-menu-3-0:armhf 3.13.3-9
  •  libgnutls30:armhf 3.5.8-5+deb9u4
  •  libgoa-1.0-0b:armhf 3.22.5-1
  •  libgoa-1.0-common 3.22.5-1
  •  libgomp1:armhf 6.3.0-18+rpi1+deb9u1
  •  libgpg-error0:armhf 1.26-2
  •  libgphoto2-6:armhf 2.5.12-1
  •  libgphoto2-port12:armhf 2.5.12-1
  •  libgpm2:armhf 1.20.4-6.2
  •  libgraphite2-3:armhf 1.3.10-1
  •  libgroupsock8:armhf 2016.11.28-1
  •  libgs9:armhf 9.25~dfsg-0+deb9u1
  •  libgs9-common 9.25~dfsg-0+deb9u1
  •  libgsm1:armhf 1.0.13-4
  •  libgssapi-krb5-2:armhf 1.15-1+deb9u1
  •  libgstreamer0.10-0:armhf 0.10.36-1.5
  •  libgstreamer1.0-0:armhf 1.10.4-1
  •  libgstreamer-plugins-bad1.0-0:armhf 1.10.4-1
  •  libgstreamer-plugins-base0.10-0:armhf 0.10.36-2
  •  libgstreamer-plugins-base1.0-0:armhf 1.10.4-1
  •  libgtk2.0-0:armhf 2.24.31-2
  •  libgtk2.0-bin:armhf 2.24.31-2
  •  libgtk2.0-common 2.24.31-2
  •  libgtk-3-0:armhf 3.22.11-1+rpi3
  •  libgtk-3-common 3.22.11-1+rpi3
  •  libgtop-2.0-10:armhf 2.34.2-1
  •  libgtop2-common 2.34.2-1
  •  libgudev-1.0-0:armhf 230-3
  •  libharfbuzz0b:armhf 1.4.2-1
  •  libharfbuzz-icu0:armhf 1.4.2-1
  •  libhogweed4:armhf 3.3-1
  •  libhunspell-1.4-0:armhf 1.4.1-2
  •  libhyphen0:armhf 2.8.8-5
  •  libice6:armhf 2:1.0.9-2
  •  libicu57:armhf 57.1-6+deb9u2
  •  libid3tag0:armhf 0.15.1b-12
  •  libident:armhf 0.22-3.1
  •  libidn11:armhf 1.33-1
  •  libidn2-0:armhf 0.16-1+deb9u1
  •  libiec61883-0:armhf 1.2.0-2
  •  libijs-0.35:armhf 0.35-12
  •  libilmbase12:armhf 2.2.0-12
  •  libimlib2:armhf 1.4.8-1
  •  libimobiledevice6:armhf 1.2.0+dfsg-3.1
  •  libinput10:armhf 1.6.3-1
  •  libinput-bin:armhf 1.6.3-1
  •  libip4tc0:armhf 1.6.0+snapshot20161117-6
  •  libip6tc0:armhf 1.6.0+snapshot20161117-6
  •  libiptc0:armhf 1.6.0+snapshot20161117-6
  •  libisc160:armhf 1:9.10.3.dfsg.P4-12.3+deb9u4
  •  libisccc140:armhf 1:9.10.3.dfsg.P4-12.3+deb9u4
  •  libisccfg140:armhf 1:9.10.3.dfsg.P4-12.3+deb9u4
  •  libisc-export160:armhf 1:9.10.3.dfsg.P4-12.3+deb9u4
  •  libisl15:armhf 0.18-1
  •  libiw30:armhf 30~pre9-12
  •  libjack-jackd2-0:armhf 1.9.10+20150825git1ed50c92~dfsg-5
  •  libjavascriptcoregtk-3.0-0:armhf 2.4.11-3+rpi1
  •  libjavascriptcoregtk-4.0-18:armhf 2.18.6-1~deb9u1+rpi1
  •  libjbig0:armhf 2.1-3.1
  •  libjbig2dec0:armhf 0.13-4.1
  •  libjim0.76:armhf 0.76-2
  •  libjpeg62-turbo:armhf 1:1.5.1-2
  •  libjs-jquery 3.1.1-2
  •  libjson-glib-1.0-0:armhf 1.2.6-1
  •  libjson-glib-1.0-common 1.2.6-1
  •  libk5crypto3:armhf 1.15-1+deb9u1
  •  libkate1:armhf 0.4.1-7+b1
  •  libkeybinder0:armhf 0.3.1-1
  •  libkeyutils1:armhf 1.5.9-9
  •  libklibc:armhf 2.0.4-9+rpi1
  •  libkmod2:armhf 23-2
  •  libkrb5-3:armhf 1.15-1+deb9u1
  •  libkrb5support0:armhf 1.15-1+deb9u1
  •  libksba8:armhf 1.3.5-2
  •  liblapack3:armhf 3.7.0-2
  •  liblcms2-2:armhf 2.8-4+deb9u1
  •  libldap-2.4-2:armhf 2.4.44+dfsg-5+deb9u1
  •  libldap-common 2.4.44+dfsg-5+deb9u1
  •  libldb1:armhf 2:1.1.27-1
  •  liblightdm-gobject-1-0:armhf 1.18.3-1
  •  liblilv-0-0:armhf 0.24.2~dfsg0-1
  •  liblirc-client0:armhf 0.9.4c-9
  •  liblivemedia57:armhf 2016.11.28-1
  •  libllvm3.9:armhf 1:3.9.1-9+rpi1
  •  liblocale-gettext-perl:armhf 1.07-3+b1
  •  liblogging-stdlog0:armhf 1.0.5-2
  •  liblognorm5:armhf 2.0.1-1.1
  •  libltdl7:armhf 2.4.6-2
  •  liblua5.2-0:armhf 5.2.4-1.1
  •  libluajit-5.1-common 2.0.4+dfsg-1
  •  liblwres141:armhf 1:9.10.3.dfsg.P4-12.3+deb9u4
  •  liblz4-1:armhf 0.0~r131-2
  •  liblzma5:armhf 5.2.2-1.2
  •  liblzo2-2:armhf 2.08-1.2
  •  libmad0:armhf 0.15.1b-8+deb9u1
  •  libmagic1:armhf 1:5.30-1+deb9u2
  •  libmagic-mgc:armhf 1:5.30-1+deb9u2
  •  libmatroska6v5:armhf 1.4.5-2
  •  libmenu-cache3:armhf 1.0.2-3
  •  libmenu-cache-bin:armhf 1.0.2-3
  •  libmicrodns0:armhf 0.0.3-3
  •  libmikmod3:armhf 3.3.10-1
  •  libmjpegutils-2.1-0:armhf 1:2.1.0+debian-5
  •  libmms0:armhf 0.6.4-2
  •  libmnl0:armhf 1.0.4-2
  •  libmnl-dev:armhf 1.0.4-2
  •  libmodplug1:armhf 1:0.8.8.5-3
  •  libmount1:armhf 2.29.2-1+deb9u1
  •  libmp3lame0:armhf 3.99.5+repack1-9
  •  libmpc3:armhf 1.0.3-1
  •  libmpcdec6:armhf 2:0.1~r495-1
  •  libmpdec2:armhf 2.4.2-1
  •  libmpeg2-4:armhf 0.5.1-7
  •  libmpeg2encpp-2.1-0:armhf 1:2.1.0+debian-5
  •  libmpfr4:armhf 3.1.5-1
  •  libmpg123-0:armhf 1.23.8-1
  •  libmplex2-2.1-0:armhf 1:2.1.0+debian-5
  •  libmtdev1:armhf 1.1.5-1
  •  libmtp9:armhf 1.1.13-1
  •  libmtp-common 1.1.13-1
  •  libmtp-runtime:armhf 1.1.13-1
  •  libncurses5:armhf 6.0+20161126-1+deb9u2
  •  libncursesw5:armhf 6.0+20161126-1+deb9u2
  •  libnetfilter-conntrack3:armhf 1.0.6-2
  •  libnettle6:armhf 3.3-1
  •  libnewt0.52:armhf 0.52.19-1
  •  libnfnetlink0:armhf 1.0.1-3
  •  libnfs8:armhf 1.11.0-2
  •  libnfsidmap2:armhf 0.25-5.1
  •  libnghttp2-14:armhf 1.18.1-1
  •  libnih1:armhf 1.0.3-8
  •  libnih-dbus1:armhf 1.0.3-8
  •  libnl-3-200:armhf 3.2.27-2
  •  libnl-genl-3-200:armhf 3.2.27-2
  •  libnotify4:armhf 0.7.7-2
  •  libnpth0:armhf 1.3-1
  •  libnspr4:armhf 2:4.12-6
  •  libnss3:armhf 2:3.26.2-1.1+deb9u1
  •  libnss-mdns:armhf 0.10-8
  •  liboauth0:armhf 1.0.1-1+b1
  •  libobrender32v5:armhf 3.6.1-4+rpi7
  •  libobt2v5:armhf 3.6.1-4+rpi7
  •  libofa0:armhf 0.9.3-15
  •  libogg0:armhf 1.3.2-1
  •  libopenal1:armhf 1:1.17.2-4
  •  libopenal-data 1:1.17.2-4
  •  libopencv-calib3d2.4v5:armhf 2.4.9.1+dfsg1-2
  •  libopencv-core2.4v5:armhf 2.4.9.1+dfsg1-2
  •  libopencv-features2d2.4v5:armhf 2.4.9.1+dfsg1-2
  •  libopencv-flann2.4v5:armhf 2.4.9.1+dfsg1-2
  •  libopencv-highgui2.4-deb0:armhf 2.4.9.1+dfsg1-2
  •  libopencv-imgproc2.4v5:armhf 2.4.9.1+dfsg1-2
  •  libopencv-objdetect2.4v5:armhf 2.4.9.1+dfsg1-2
  •  libopencv-video2.4v5:armhf 2.4.9.1+dfsg1-2
  •  libopenexr22:armhf 2.2.0-11
  •  libopenjp2-7:armhf 2.1.2-1.1+deb9u2
  •  libopenmpt0:armhf 0.2.7386~beta20.3-3+deb9u3
  •  libopenmpt-modplug1:armhf 0.2.7386~beta20.3-3+deb9u3
  •  libopus0:armhf 1.2~alpha2-1
  •  liborc-0.4-0:armhf 1:0.4.26-2
  •  libossp-uuid16:armhf 1.6.2-1.5+b3
  •  libp11-kit0:armhf 0.23.3-2
  •  libpackagekit-glib2-18:armhf 1.1.5-2+deb9u1
  •  libpam0g:armhf 1.1.8-3.6+rpi1
  •  libpam-chksshpwd:armhf 1.1.8-3.6+rpi1
  •  libpam-modules:armhf 1.1.8-3.6+rpi1
  •  libpam-modules-bin:armhf 1.1.8-3.6+rpi1
  •  libpam-runtime 1.1.8-3.6+rpi1
  •  libpam-systemd:armhf 232-25+deb9u6
  •  libpango-1.0-0:armhf 1.40.5-1
  •  libpango1.0-0:armhf 1.40.5-1
  •  libpangocairo-1.0-0:armhf 1.40.5-1
  •  libpangoft2-1.0-0:armhf 1.40.5-1
  •  libpangox-1.0-0:armhf 0.0.2-5
  •  libpangoxft-1.0-0:armhf 1.40.5-1
  •  libpaper1:armhf 1.1.24+nmu5
  •  libpaper-utils:armhf 1.1.24+nmu5
  •  libparted2:armhf 3.2-17
  •  libpciaccess0:armhf 0.13.4-1
  •  libpcre16-3:armhf 2:8.39-3
  •  libpcre3:armhf 2:8.39-3
  •  libpcsclite1:armhf 1.8.20-1
  •  libperl5.24:armhf 5.24.1-3+deb9u4
  •  libpgm-5.2-0:armhf 5.2.122~dfsg-2
  •  libpipeline1:armhf 1.4.1-2
  •  libpixman-1-0:armhf 0.34.0-1
  •  libplist3:armhf 1.12+git+1+e37ca00-0.3
  •  libplymouth4:armhf 0.9.2-4+rpi1
  •  libpng12-0:armhf 1.2.54-6
  •  libpng16-16:armhf 1.6.28-1
  •  libpng-dev:armhf 1.6.28-1
  •  libpng-tools:armhf 1.6.28-1
  •  libpolkit-agent-1-0:armhf 0.105-18
  •  libpolkit-backend-1-0:armhf 0.105-18
  •  libpolkit-gobject-1-0:armhf 0.105-18
  •  libpoppler64:armhf 0.48.0-2+deb9u2
  •  libpoppler-qt5-1:armhf 0.48.0-2+deb9u2
  •  libpopt0:armhf 1.16-10
  •  libportmidi0:armhf 1:217-6
  •  libpostproc54:armhf 7:3.2.10-1~deb9u1+rpt2
  •  libprocps6:armhf 2:3.3.12-3+deb9u1
  •  libprotobuf-lite10:armhf 3.0.0-9
  •  libproxy1v5:armhf 0.4.14-2
  •  libproxy-tools:armhf 0.4.14-2
  •  libpsl5:armhf 0.17.0-3
  •  libpulse0:armhf 10.0-1+deb9u1
  •  libpython2.7:armhf 2.7.13-2+deb9u3
  •  libpython2.7-dev:armhf 2.7.13-2+deb9u3
  •  libpython2.7-minimal:armhf 2.7.13-2+deb9u3
  •  libpython2.7-stdlib:armhf 2.7.13-2+deb9u3
  •  libpython3.5:armhf 3.5.3-1+deb9u1
  •  libpython3.5-dev:armhf 3.5.3-1+deb9u1
  •  libpython3.5-minimal:armhf 3.5.3-1+deb9u1
  •  libpython3.5-stdlib:armhf 3.5.3-1+deb9u1
  •  libpython3-dev:armhf 3.5.3-1
  •  libpython3-stdlib:armhf 3.5.3-1
  •  libpython-all-dev:armhf 2.7.13-2
  •  libpython-dev:armhf 2.7.13-2
  •  libpython-stdlib:armhf 2.7.13-2
  •  libqt5concurrent5:armhf 5.7.1+dfsg-3+rpi1
  •  libqt5core5a:armhf 5.7.1+dfsg-3+rpi1
  •  libqt5dbus5:armhf 5.7.1+dfsg-3+rpi1
  •  libqt5gui5:armhf 5.7.1+dfsg-3+rpi1
  •  libqt5network5:armhf 5.7.1+dfsg-3+rpi1
  •  libqt5printsupport5:armhf 5.7.1+dfsg-3+rpi1
  •  libqt5sql5:armhf 5.7.1+dfsg-3+rpi1
  •  libqt5sql5-sqlite:armhf 5.7.1+dfsg-3+rpi1
  •  libqt5svg5:armhf 5.7.1~20161021-2
  •  libqt5widgets5:armhf 5.7.1+dfsg-3+rpi1
  •  libqt5x11extras5:armhf 5.7.1~20161021-2
  •  libqt5xml5:armhf 5.7.1+dfsg-3+rpi1
  •  libraspberrypi0:armhf 1.20181112-1
  •  libraspberrypi-bin:armhf 1.20181112-1
  •  libraspberrypi-dev:armhf 1.20181112-1
  •  libraspberrypi-doc:armhf 1.20181112-1
  •  libraw1394-11:armhf 2.1.2-1
  •  libreadline6:armhf 6.3-9
  •  libreadline7:armhf 7.0-3
  •  libresid-builder0c2a:armhf 2.1.1-15
  •  librest-0.7-0:armhf 0.8.0-2
  •  librsvg2-2:armhf 2.40.16-1
  •  librsvg2-common:armhf 2.40.16-1
  •  librtimulib7:armhf 7.2.1-4
  •  librtimulib-dev:armhf 7.2.1-4
  •  librtimulib-utils:armhf 7.2.1-4
  •  librtmp1:armhf 2.4+20151223.gitfa8646d.1-1
  •  librubberband2:armhf 1.8.1-7
  •  libsamplerate0:armhf 0.1.8-8
  •  libsasl2-2:armhf 2.1.27~101-g0780600+dfsg-3
  •  libsasl2-modules:armhf 2.1.27~101-g0780600+dfsg-3
  •  libsasl2-modules-db:armhf 2.1.27~101-g0780600+dfsg-3
  •  libsbc1:armhf 1.3-2
  •  libsdl1.2debian:armhf 1.2.15+dfsg1-4
  •  libsdl2-2.0-0:armhf 2.0.5+dfsg1-2
  •  libsdl-image1.2:armhf 1.2.12-5+deb9u1
  •  libsdl-mixer1.2:armhf 1.2.12-11+b1
  •  libsdl-ttf2.0-0:armhf 2.0.11-3
  •  libseccomp2:armhf 2.3.1-2.1+deb9u1
  •  libsecret-1-0:armhf 0.18.5-3.1
  •  libsecret-common 0.18.5-3.1
  •  libselinux1:armhf 2.6-3
  •  libsemanage1:armhf 2.6-2
  •  libsemanage-common 2.6-2
  •  libsensors4:armhf 1:3.4.0-4
  •  libsepol1:armhf 2.6-2
  •  libserd-0-0:armhf 0.26.0~dfsg0-1
  •  libshine3:armhf 3.1.0-5
  •  libshout3:armhf 2.3.1-3
  •  libsidplay2:armhf 2.1.1-15
  •  libsigc++-1.2-5c2:armhf 1.2.7-2+b1
  •  libsigc++-2.0-0v5:armhf 2.10.0-1
  •  libslang2:armhf 2.3.1-5
  •  libsm6:armhf 2:1.2.2-1+b1
  •  libsmartcols1:armhf 2.29.2-1+deb9u1
  •  libsmbclient:armhf 2:4.5.12+dfsg-2+deb9u3
  •  libsnappy1v5:armhf 1.1.3-3
  •  libsndfile1:armhf 1.0.27-3
  •  libsndio6.1:armhf 1.1.0-3
  •  libsodium18:armhf 1.0.11-2
  •  libsord-0-0:armhf 0.16.0~dfsg0-1
  •  libsoundtouch1:armhf 1.9.2-2+deb9u1
  •  libsoup2.4-1:armhf 2.56.0-2+deb9u2
  •  libsoup-gnome2.4-1:armhf 2.56.0-2+deb9u2
  •  libsoxr0:armhf 0.1.2-2
  •  libspandsp2:armhf 0.0.6+dfsg-0.1
  •  libspectre1:armhf 0.2.8-1
  •  libspeex1:armhf 1.2~rc1.2-1
  •  libspeexdsp1:armhf 1.2~rc1.2-1
  •  libsqlite3-0:armhf 3.16.2-5+deb9u1
  •  libsratom-0-0:armhf 0.6.0~dfsg0-1
  •  libsrtp0:armhf 1.4.5~20130609~dfsg-2
  •  libss2:armhf 1.43.4-2
  •  libssh2-1:armhf 1.7.0-1
  •  libssh-gcrypt-4:armhf 0.7.3-2+deb9u1
  •  libssl1.0.2:armhf 1.0.2l-2+deb9u3
  •  libssl1.1:armhf 1.1.0f-3+deb9u2
  •  libstartup-notification0:armhf 0.12-4
  •  libstdc++6:armhf 6.3.0-18+rpi1+deb9u1
  •  libstdc++-6-dev:armhf 6.3.0-18+rpi1+deb9u1
  •  libswresample2:armhf 7:3.2.10-1~deb9u1+rpt2
  •  libswscale4:armhf 7:3.2.10-1~deb9u1+rpt2
  •  libsysfs2:armhf 2.1.0+repack-4
  •  libsystemd0:armhf 232-25+deb9u6
  •  libtag1v5:armhf 1.11.1+dfsg.1-0.1
  •  libtag1v5-vanilla:armhf 1.11.1+dfsg.1-0.1
  •  libtalloc2:armhf 2.1.8-1
  •  libtasn1-6:armhf 4.10-1.1+deb9u1
  •  libtcl8.6:armhf 8.6.6+dfsg-1
  •  libtdb1:armhf 1.3.11-2
  •  libtevent0:armhf 0.9.31-1
  •  libtext-charwidth-perl:armhf 0.04-7+b7
  •  libtext-iconv-perl:armhf 1.7-5+b8
  •  libtext-wrapi18n-perl 0.06-7.1
  •  libthai0:armhf 0.1.26-1
  •  libthai-data 0.1.26-1
  •  libtheora0:armhf 1.1.1+dfsg.1-14
  •  libtiff5:armhf 4.0.8-2+deb9u2
  •  libtinfo5:armhf 6.0+20161126-1+deb9u2
  •  libtirpc1:armhf 0.2.5-1.2+deb9u1
  •  libtk8.6:armhf 8.6.6-1
  •  libtwolame0:armhf 0.3.13-2
  •  libtxc-dxtn-s2tc:armhf 1.0+git20151227-2
  •  libubsan0:armhf 6.3.0-18+rpi1+deb9u1
  •  libudev0:armhf 175-7.2
  •  libudev1:armhf 232-25+deb9u6
  •  libudisks2-0:armhf 2.1.8-1
  •  libunique-1.0-0:armhf 1.1.6-5
  •  libunistring0:armhf 0.9.6+really0.9.3-0.1
  •  libupnp6:armhf 1:1.6.19+git20160116-1.2
  •  libusageenvironment3:armhf 2016.11.28-1
  •  libusb-0.1-4:armhf 2:0.1.12-30
  •  libusb-1.0-0:armhf 2:1.0.21-1
  •  libusbmuxd4:armhf 1.0.10-3
  •  libustr-1.0-1:armhf 1.0.4-6
  •  libuuid1:armhf 2.29.2-1+deb9u1
  •  libv4l-0:armhf 1.12.3-1
  •  libv4l2rds0:armhf 1.12.3-1
  •  libv4lconvert0:armhf 1.12.3-1
  •  libva1:armhf 1.7.3-2
  •  libva-drm1:armhf 1.7.3-2
  •  libva-wayland1:armhf 1.7.3-2
  •  libva-x11-1:armhf 1.7.3-2
  •  libvdpau1:armhf 1.1.1-6
  •  libvdpau-va-gl1:armhf 0.4.2-1
  •  libvisual-0.4-0:armhf 0.4.0-10
  •  libvlc5:armhf 3.0.3-1-0+deb9u1+rpt1
  •  libvlc-bin:armhf 3.0.3-1-0+deb9u1+rpt1
  •  libvlccore9:armhf 3.0.3-1-0+deb9u1+rpt1
  •  libvo-aacenc0:armhf 0.1.3-1
  •  libvo-amrwbenc0:armhf 0.1.3-1
  •  libvorbis0a:armhf 1.3.5-4+deb9u2
  •  libvorbisenc2:armhf 1.3.5-4+deb9u2
  •  libvorbisfile3:armhf 1.3.5-4+deb9u2
  •  libvpx4:armhf 1.6.1-3+deb9u1
  •  libvte9:armhf 1:0.28.2-5
  •  libvte-common 1:0.28.2-5
  •  libwacom2:armhf 0.22-1
  •  libwacom-common 0.22-1
  •  libwavpack1:armhf 5.0.0-2+deb9u2
  •  libwayland-client0:armhf 1.12.0-1
  •  libwayland-cursor0:armhf 1.12.0-1
  •  libwayland-egl1-mesa:armhf 13.0.6-1+rpi2
  •  libwayland-server0:armhf 1.12.0-1
  •  libwbclient0:armhf 2:4.5.12+dfsg-2+deb9u3
  •  libwebkit2gtk-4.0-37:armhf 2.18.6-1~deb9u1+rpi1
  •  libwebkitgtk-3.0-0:armhf 2.4.11-3+rpi1
  •  libwebp6:armhf 0.5.2-1
  •  libwebpdemux2:armhf 0.5.2-1
  •  libwebpmux2:armhf 0.5.2-1
  •  libwebrtc-audio-processing1:armhf 0.3-1
  •  libwildmidi2:armhf 0.4.0-2
  •  libwildmidi-config 0.4.0-2
  •  libwnck22:armhf 2.30.7-5.1
  •  libwnck-3-0:armhf 3.20.1-3
  •  libwnck-3-common 3.20.1-3
  •  libwnck-common 2.30.7-5.1
  •  libwrap0:armhf 7.6.q-26
  •  libx11-6:armhf 2:1.6.4-3+deb9u1
  •  libx11-data 2:1.6.4-3+deb9u1
  •  libx11-xcb1:armhf 2:1.6.4-3+deb9u1
  •  libx264-148:armhf 2:0.148.2748+git97eaef2-1+rpi1
  •  libx265-95:armhf 2.1-2
  •  libxapian30:armhf 1.4.3-2+deb9u2
  •  libxau6:armhf 1:1.0.8-1
  •  libxaw7:armhf 2:1.0.13-1
  •  libxcb1:armhf 1.12-1
  •  libxcb-dri2-0:armhf 1.12-1
  •  libxcb-dri3-0:armhf 1.12-1
  •  libxcb-glx0:armhf 1.12-1
  •  libxcb-icccm4:armhf 0.4.1-1
  •  libxcb-image0:armhf 0.4.0-1
  •  libxcb-keysyms1:armhf 0.4.0-1
  •  libxcb-present0:armhf 1.12-1
  •  libxcb-randr0:armhf 1.12-1
  •  libxcb-render0:armhf 1.12-1
  •  libxcb-render-util0:armhf 0.3.9-1
  •  libxcb-shape0:armhf 1.12-1
  •  libxcb-shm0:armhf 1.12-1
  •  libxcb-sync1:armhf 1.12-1
  •  libxcb-util0:armhf 0.3.8-3
  •  libxcb-xfixes0:armhf 1.12-1
  •  libxcb-xinerama0:armhf 1.12-1
  •  libxcb-xkb1:armhf 1.12-1
  •  libxcb-xv0:armhf 1.12-1
  •  libxcomposite1:armhf 1:0.4.4-2
  •  libxcursor1:armhf 1:1.1.14-1+deb9u2
  •  libxdamage1:armhf 1:1.1.4-2+b1
  •  libxdmcp6:armhf 1:1.1.2-3
  •  libxext6:armhf 2:1.3.3-1
  •  libxfce4util7:armhf 4.12.1-3
  •  libxfce4util-bin:armhf 4.12.1-3
  •  libxfce4util-common 4.12.1-3
  •  libxfconf-0-2:armhf 4.12.1-1
  •  libxfixes3:armhf 1:5.0.3-1
  •  libxfont2:armhf 1:2.0.1-3+deb9u1
  •  libxft2:armhf 2.3.2-1
  •  libxi6:armhf 2:1.7.9-1
  •  libxinerama1:armhf 2:1.1.3-1+b1
  •  libxkbcommon0:armhf 0.7.1-2~deb9u1
  •  libxkbcommon-x11-0:armhf 0.7.1-2~deb9u1
  •  libxkbfile1:armhf 1:1.0.9-2
  •  libxklavier16:armhf 5.4-2
  •  libxml2:armhf 2.9.4+dfsg1-2.2+deb9u2
  •  libxmu6:armhf 2:1.1.2-2
  •  libxmuu1:armhf 2:1.1.2-2
  •  libxpm4:armhf 1:3.5.12-1
  •  libxrandr2:armhf 2:1.5.1-1
  •  libxrender1:armhf 1:0.9.10-1
  •  libxres1:armhf 2:1.0.7-1
  •  libxshmfence1:armhf 1.2-1
  •  libxslt1.1:armhf 1.1.29-2.1
  •  libxss1:armhf 1:1.2.2-1
  •  libxt6:armhf 1:1.1.5-1
  •  libxtables12:armhf 1.6.0+snapshot20161117-6
  •  libxtst6:armhf 2:1.2.3-1
  •  libxv1:armhf 2:1.0.11-1
  •  libxvidcore4:armhf 2:1.3.4-1
  •  libxxf86dga1:armhf 2:1.1.4-1
  •  libxxf86vm1:armhf 1:1.1.4-1
  •  libzbar0:armhf 0.10+doc-10.1
  •  libzmq5:armhf 4.2.1-4
  •  libzvbi0:armhf 0.2.35-13
  •  libzvbi-common 0.2.35-13
  •  lightdm:armhf 1.18.3-1
  •  lightdm-gtk-greeter:armhf 2.0.2-1
  •  linux-base 4.5
  •  linux-libc-dev:armhf 4.9.82-1+deb9u3+rpi1
  •  locales 2.24-11+deb9u3
  •  login:armhf 1:4.4-4.1
  •  logrotate:armhf 3.11.0-0.1
  •  lsb-base 9.20161125+rpi1
  •  lsb-release 9.20161125+rpi1
  •  lua5.1:armhf 5.1.5-8.1
  •  luajit:armhf 2.0.4+dfsg-1
  •  lxappearance:armhf 0.6.3-1
  •  lxappearance-obconf:armhf 0.2.3-1
  •  lxde 9+rpi1
  •  lxde-common 0.99.2-3
  •  lxde-core 9+rpi1
  •  lxde-icon-theme 0.5.1-2
  •  lxhotkey-core:armhf 0.1.0-1
  •  lxhotkey-gtk:armhf 0.1.0-1
  •  lxinput:armhf 0.3.5-1+rpi4
  •  lxmenu-data 0.1.5-2
  •  lxpanel:armhf 0.9.3-1+rpi7
  •  lxpanel-data 0.9.3-1+rpi7
  •  lxplug-bluetooth:armhf 0.6
  •  lxplug-ejecter:armhf 0.3
  •  lxplug-network:armhf 0.12
  •  lxplug-ptbatt:armhf 0.4
  •  lxplug-volume:armhf 0.13
  •  lxpolkit:armhf 0.5.3-2+rpi1
  •  lxrandr:armhf 0.3.1-1
  •  lxsession:armhf 0.5.3-2+rpi1
  •  lxsession-data 0.5.3-2+rpi1
  •  lxsession-edit:armhf 0.5.3-2+rpi1
  •  lxsession-logout:armhf 0.5.3-2+rpi1
  •  lxtask:armhf 0.1.8-1
  •  lxterminal:armhf 0.3.0-2+rpi1
  •  make:armhf 4.1-9.1
  •  makedev 2.3.1-93
  •  man-db:armhf 2.7.6.1-2
  •  manpages 4.10-2
  •  manpages-dev 4.10-2
  •  mawk:armhf 1.3.3-17
  •  menu-xdg 0.5
  •  mesa-utils:armhf 8.3.0-3
  •  mesa-va-drivers:armhf 13.0.6-1+rpi2
  •  mesa-vdpau-drivers:armhf 13.0.6-1+rpi2
  •  mime-support 3.60
  •  mountall:armhf 2.54
  •  mount:armhf 2.29.2-1+deb9u1
  •  multiarch-support:armhf 2.24-11+deb9u3
  •  nano:armhf 2.7.4-1
  •  ncdu:armhf 1.12-1
  •  ncurses-base 6.0+20161126-1+deb9u2
  •  ncurses-bin:armhf 6.0+20161126-1+deb9u2
  •  ncurses-term 6.0+20161126-1+deb9u2
  •  netbase 5.4
  •  netcat-openbsd:armhf 1.130-3
  •  netcat-traditional:armhf 1.10-41
  •  netsurf-common 3.6-3.1
  •  netsurf-gtk:armhf 3.6-3.1
  •  net-tools:armhf 1.60+git20161116.90da8a0-1
  •  nfs-common:armhf 1:1.3.4-2.1
  •  obconf:armhf 1:2.0.4+git20150213-2
  •  omxplayer:armhf 20180905+git061425a-1
  •  openbox:armhf 3.6.1-4+rpi7
  •  openbox-lxde-session 0.99.2-3
  •  openresolv:armhf 3.8.0-1
  •  openssh-client:armhf 1:7.4p1-10+deb9u4
  •  openssh-server:armhf 1:7.4p1-10+deb9u4
  •  openssh-sftp-server:armhf 1:7.4p1-10+deb9u4
  •  openssl:armhf 1.1.0f-3+deb9u2
  •  oracle-java8-jdk:armhf 8u65
  •  packagekit:armhf 1.1.5-2+deb9u1
  •  parted:armhf 3.2-17
  •  passwd:armhf 1:4.4-4.1
  •  patch:armhf 2.7.5-1+deb9u1
  •  paxctld:armhf 1.2.1-1
  •  pcmanfm:armhf 1.2.5-3+rpi5
  •  perl:armhf 5.24.1-3+deb9u4
  •  perl-base:armhf 5.24.1-3+deb9u4
  •  perl-modules-5.24 5.24.1-3+deb9u4
  •  pi-bluetooth 0.1.10
  •  piclone:armhf 0.10
  •  pigpio:armhf 1.64-1
  •  pi-greeter:armhf 0.7
  •  pi-language-support:armhf 0.1
  •  pimixer:armhf 0.20170803~152204
  •  pinentry-curses:armhf 1.0.0-2
  •  pi-package:armhf 0.5
  •  pi-package-data 0.5
  •  pi-package-session:armhf 0.5
  •  pipanel:armhf 20180927~140725
  •  pishutdown:armhf 0.9
  •  piwiz:armhf 0.2
  •  pkg-config:armhf 0.29-4
  •  plymouth:armhf 0.9.2-4+rpi1
  •  plymouth-themes:armhf 0.9.2-4+rpi1
  •  point-rpi:armhf 0.20160905
  •  policykit-1:armhf 0.105-18
  •  poppler-data 0.4.7-8
  •  pprompt 0.13
  •  procps:armhf 2:3.3.12-3+deb9u1
  •  psmisc:armhf 22.21-2.1
  •  pypy:armhf 5.6.0+dfsg-4+rpi1
  •  pypy-lib:armhf 5.6.0+dfsg-4+rpi1
  •  python2.7:armhf 2.7.13-2+deb9u3
  •  python2.7-dev:armhf 2.7.13-2+deb9u3
  •  python2.7-minimal:armhf 2.7.13-2+deb9u3
  •  python3.5:armhf 3.5.3-1+deb9u1
  •  python3.5-dev:armhf 3.5.3-1+deb9u1
  •  python3.5-minimal:armhf 3.5.3-1+deb9u1
  •  python3-apt:armhf 1.1.0~beta5
  •  python3:armhf 3.5.3-1
  •  python3-automationhat 0.1.0
  •  python3-blinker 1.3.dfsg2-1
  •  python3-blinkt 0.1.2
  •  python3-buttonshim 0.0.2
  •  python3-cap1xxx 0.1.3
  •  python3-cffi-backend:armhf 1.9.1-2
  •  python3-chardet 2.3.0-2
  •  python3-click 6.6-1
  •  python3-colorama 0.3.7-1
  •  python3-crypto:armhf 2.6.1-7
  •  python3-cryptography:armhf 1.7.1-3+b2
  •  python3-dbus:armhf 1.2.4-1
  •  python3-dev:armhf 3.5.3-1
  •  python3-drumhat 0.1.0
  •  python3-envirophat 1.0.0
  •  python3-explorerhat 0.4.2
  •  python3-flask 0.12.1-1
  •  python3-fourletterphat 0.1.0
  •  python3-gi:armhf 3.22.0-2
  •  python3-gpiozero 1.4.1
  •  python3-idna 2.2-1
  •  python3-itsdangerous 0.24+dfsg1-2
  •  python3-jinja2 2.8-1
  •  python3-jwt 1.4.2-1+deb9u1
  •  python3-keyring 10.1-1
  •  python3-keyrings.alt 1.3-1
  •  python3-markupsafe:armhf 0.23-3
  •  python3-microdotphat 0.2.1
  •  python3-minimal:armhf 3.5.3-1
  •  python3-mote 0.0.4
  •  python3-motephat 0.0.2
  •  python3-numpy:armhf 1:1.12.1-3
  •  python3-oauthlib 2.0.1-1
  •  python3-openssl 16.2.0-1
  •  python3-pantilthat 0.0.7
  •  python3-pgzero 1.2.post1-2
  •  python3-phatbeat 0.1.1
  •  python3-pianohat 0.1.0
  •  python3-picamera:armhf 1.13
  •  python3-picraft 1.0
  •  python3-piglow 1.2.4
  •  python3-pigpio 1.64-1
  •  python3-pil:armhf 4.0.0-4
  •  python3-pip 9.0.1-2+rpt2
  •  python3-pkg-resources 33.1.1-1
  •  python3-pyasn1 0.1.9-2
  •  python3-pygame:armhf 1.9.3+dfsg-2
  •  python3-pyinotify 0.9.6-1
  •  python3-rainbowhat 0.1.0
  •  python3-requests 2.12.4-1
  •  python3-requests-oauthlib 0.7.0-0.1
  •  python3-rpi.gpio:armhf 0.6.3~stretch-1
  •  python3-rtimulib:armhf 7.2.1-4
  •  python3-scrollphat 0.0.7
  •  python3-scrollphathd 1.2.1
  •  python3-secretstorage 2.3.1-2
  •  python3-sense-hat:armhf 2.2.0-1
  •  python3-serial 3.2.1-1
  •  python3-setuptools 33.1.1-1
  •  python3-simplejson:armhf 3.10.0-1
  •  python3-six 1.10.0-3
  •  python3-skywriter 0.0.7
  •  python3-smbus:armhf 3.1.2-3
  •  python3-sn3218 1.2.7
  •  python3-spidev 20170223~145721-1
  •  python3-tk:armhf 3.5.3-1
  •  python3-touchphat 0.0.1
  •  python3-twython 3.4.0-1
  •  python3-unicornhathd 0.0.4
  •  python3-urllib3 1.19.1-1
  •  python3-werkzeug 0.11.15+dfsg1-1
  •  python3-wheel 0.29.0-2
  •  python3-xdg 0.25-4
  •  python-all:armhf 2.7.13-2
  •  python-all-dev:armhf 2.7.13-2
  •  python-apt-common 1.1.0~beta5
  •  python:armhf 2.7.13-2
  •  python-automationhat 0.1.0
  •  python-blinker 1.3.dfsg2-1
  •  python-blinkt 0.1.2
  •  python-buttonshim 0.0.2
  •  python-cap1xxx 0.1.3
  •  python-cffi-backend:armhf 1.9.1-2
  •  python-chardet 2.3.0-2
  •  python-click 6.6-1
  •  python-colorama 0.3.7-1
  •  python-crypto:armhf 2.6.1-7
  •  python-cryptography:armhf 1.7.1-3+b2
  •  python-dbus:armhf 1.2.4-1
  •  python-dev:armhf 2.7.13-2
  •  python-drumhat 0.1.0
  •  python-enum34 1.1.6-1
  •  python-envirophat 1.0.0
  •  python-explorerhat 0.4.2
  •  python-flask 0.12.1-1
  •  python-fourletterphat 0.1.0
  •  python-gi:armhf 3.22.0-2
  •  python-gpiozero 1.4.1
  •  python-idna 2.2-1
  •  python-ipaddress 1.0.17-1
  •  python-itsdangerous 0.24+dfsg1-2
  •  python-jinja2 2.8-1
  •  python-jwt 1.4.2-1+deb9u1
  •  python-keyring 10.1-1
  •  python-keyrings.alt 1.3-1
  •  python-markupsafe:armhf 0.23-3
  •  python-microdotphat 0.2.1
  •  python-minimal:armhf 2.7.13-2
  •  python-mote 0.0.4
  •  python-motephat 0.0.2
  •  python-numpy:armhf 1:1.12.1-3
  •  python-oauthlib 2.0.1-1
  •  python-openssl 16.2.0-1
  •  python-pantilthat 0.0.7
  •  python-phatbeat 0.1.1
  •  python-pianohat 0.1.0
  •  python-picamera:armhf 1.13
  •  python-picraft 1.0
  •  python-piglow 1.2.4
  •  python-pigpio 1.64-1
  •  python-pil:armhf 4.0.0-4
  •  python-pip 9.0.1-2+rpt2
  •  python-pip-whl 9.0.1-2+rpt2
  •  python-pkg-resources 33.1.1-1
  •  python-pyasn1 0.1.9-2
  •  python-pygame:armhf 1.9.3+dfsg-2
  •  python-pyinotify 0.9.6-1
  •  python-rainbowhat 0.1.0
  •  python-requests 2.12.4-1
  •  python-requests-oauthlib 0.7.0-0.1
  •  python-rpi.gpio:armhf 0.6.3~stretch-1
  •  python-rtimulib:armhf 7.2.1-4
  •  python-scrollphat 0.0.7
  •  python-scrollphathd 1.2.1
  •  python-secretstorage 2.3.1-2
  •  python-sense-hat:armhf 2.2.0-1
  •  python-serial 3.2.1-1
  •  python-setuptools 33.1.1-1
  •  python-simplejson:armhf 3.10.0-1
  •  python-six 1.10.0-3
  •  python-skywriter 0.0.7
  •  python-smbus:armhf 3.1.2-3
  •  python-sn3218 1.2.7
  •  python-spidev 20170223~145721-1
  •  python-talloc:armhf 2.1.8-1
  •  python-tk:armhf 2.7.13-1
  •  python-touchphat 0.0.1
  •  python-twython 3.4.0-1
  •  python-unicornhathd 0.0.4
  •  python-urllib3 1.19.1-1
  •  python-werkzeug 0.11.15+dfsg1-1
  •  python-wheel 0.29.0-2
  •  python-xdg 0.25-4
  •  qpdfview:armhf 0.4.14-1+rpt1
  •  qpdfview-djvu-plugin:armhf 0.4.14-1+rpt1
  •  qpdfview-ps-plugin:armhf 0.4.14-1+rpt1
  •  qpdfview-translations 0.4.14-1+rpt1
  •  qt5ct:armhf 0.34-1~bpo9+rpt1
  •  qt5-gtk-platformtheme:armhf 5.7.1+dfsg-3+rpi1
  •  qt5-style-plugins:armhf 5.0.0+git16.g7aa4764-1
  •  qttranslations5-l10n 5.7.1~20161021-1
  •  raspberrypi-artwork 20150921
  •  raspberrypi-bootloader:armhf 1.20181112-1
  •  raspberrypi-kernel:armhf 1.20181112-1
  •  raspberrypi-net-mods 1.2.7
  •  raspberrypi-sys-mods:armhf 20180328+1
  •  raspberrypi-ui-mods 1.20180926
  •  raspbian-archive-keyring 20120528.2
  •  raspi-config 20180518
  •  raspi-copies-and-fills:armhf 0.6
  •  raspi-gpio:armhf 0.20171123
  •  rc-gui:armhf 1.21
  •  read-edid:armhf 3.0.2-1
  •  readline-common 7.0-3
  •  realvnc-vnc-server:armhf 6.3.2.39069
  •  rename 0.20-4
  •  rfkill:armhf 0.5-1
  •  rpcbind:armhf 0.2.3-0.6
  •  rpd-icons 0.18
  •  rpd-plym-splash:armhf 0.17
  •  rpd-wallpaper 0.4
  •  rpi-chromium-mods:armhf 20181108
  •  rpi-update 20140705
  •  rp-prefapps:armhf 0.4
  •  rsync:armhf 3.1.2-1+deb9u1
  •  rsyslog:armhf 8.24.0-1
  •  samba-common 2:4.5.12+dfsg-2+deb9u3
  •  samba-libs:armhf 2:4.5.12+dfsg-2+deb9u3
  •  scrot:armhf 0.8-18
  •  sed:armhf 4.4-1
  •  sense-hat 1.2
  •  sensible-utils 0.0.9+deb9u1
  •  sgml-base 1.29
  •  shared-mime-info:armhf 1.8-1+deb9u1
  •  ssh 1:7.4p1-10+deb9u4
  •  ssh-import-id 5.6-1
  •  strace:armhf 4.15-2
  •  sudo:armhf 1.8.19p1-2.1
  •  systemd:armhf 232-25+deb9u6
  •  systemd-sysv:armhf 232-25+deb9u6
  •  sysvinit-utils:armhf 2.88dsf-59.9
  •  tar:armhf 1.29b-1.1
  •  tasksel 3.39
  •  tasksel-data 3.39
  •  tcpd:armhf 7.6.q-26
  •  timidity:armhf 2.13.2-40.5
  •  tk8.6-blt2.5:armhf 2.5.3+dfsg-3
  •  traceroute:armhf 1:2.1.0-2
  •  tree:armhf 1.7.0-5
  •  triggerhappy:armhf 0.5.0-1
  •  tzdata 2018g-0+deb9u1
  •  ucf 3.0036
  •  udev:armhf 232-25+deb9u6
  •  udisks2:armhf 2.1.8-1
  •  unzip:armhf 6.0-21
  •  usb-modeswitch:armhf 2.5.0+repack0-1
  •  usb-modeswitch-data 20170120-1
  •  usbutils:armhf 1:007-4
  •  util-linux:armhf 2.29.2-1+deb9u1
  •  uuid:armhf 1.6.2-1.5+b3
  •  v4l-utils:armhf 1.12.3-1
  •  va-driver-all:armhf 1.7.3-2
  •  vdpau-driver-all:armhf 1.1.1-6
  •  vim-common 2:8.0.0197-4+deb9u1
  •  vim-tiny:armhf 2:8.0.0197-4+deb9u1
  •  vlc:armhf 3.0.3-1-0+deb9u1+rpt1
  •  vlc-bin:armhf 3.0.3-1-0+deb9u1+rpt1
  •  vlc-data 3.0.3-1-0+deb9u1+rpt1
  •  vlc-l10n 3.0.3-1-0+deb9u1+rpt1
  •  vlc-plugin-base:armhf 3.0.3-1-0+deb9u1+rpt1
  •  vlc-plugin-notify:armhf 3.0.3-1-0+deb9u1+rpt1
  •  vlc-plugin-qt:armhf 3.0.3-1-0+deb9u1+rpt1
  •  vlc-plugin-samba:armhf 3.0.3-1-0+deb9u1+rpt1
  •  vlc-plugin-skins2:armhf 3.0.3-1-0+deb9u1+rpt1
  •  vlc-plugin-video-output:armhf 3.0.3-1-0+deb9u1+rpt1
  •  vlc-plugin-video-splitter:armhf 3.0.3-1-0+deb9u1+rpt1
  •  vlc-plugin-visualization:armhf 3.0.3-1-0+deb9u1+rpt1
  •  wamerican 7.1-1
  •  wbritish 7.1-1
  •  wget:armhf 1.18-5+deb9u2
  •  whiptail:armhf 0.52.19-1
  •  wireless-regdb 2016.06.10-1
  •  wireless-tools:armhf 30~pre9-12
  •  wiringpi:armhf 2.46
  •  wpasupplicant:armhf 2:2.4-1+deb9u2
  •  x11-common 1:7.7+19
  •  x11-utils:armhf 7.7+3
  •  x11-xkb-utils:armhf 7.7+3
  •  x11-xserver-utils:armhf 7.7+7
  •  xarchiver:armhf 1:0.5.4-7
  •  xauth:armhf 1:1.0.9-1
  •  xcompmgr:armhf 1.1.7-1
  •  xdg-user-dirs:armhf 0.15-2
  •  xdg-utils 1.1.1-1+deb9u1
  •  xfconf:armhf 4.12.1-1
  •  xinit:armhf 1.3.4-3
  •  xinput:armhf 1.6.2-1
  •  xkb-data 2.19-1+deb9u1
  •  xml-core 0.17
  •  xserver-common 2:1.19.2-1+rpt1+deb9u2
  •  xserver-xorg:armhf 1:7.7+19
  •  xserver-xorg-core:armhf 2:1.19.2-1+rpt1+deb9u2
  •  xserver-xorg-input-all:armhf 1:7.7+19
  •  xserver-xorg-input-libinput:armhf 0.23.0-2
  •  xserver-xorg-video-fbdev:armhf 1:0.4.4-1+rvt+b1
  •  xserver-xorg-video-fbturbo:armhf 1.20170324~143242
  •  xxd:armhf 2:8.0.0197-4+deb9u1
  •  xz-utils:armhf 5.2.2-1.2
  •  zenity:armhf 3.28.1-1.1~bpo9+1
  •  zenity-common 3.28.1-1.1~bpo9+1
  •  zlib1g:armhf 1:1.2.8.dfsg-5
  •  zlib1g-dev:armhf 1:1.2.8.dfsg-5


Reader Ratings
Reader supplied reviews for Raspberry Pi OS

Average rating
7.4
from 14 review(s)
Please selecting a rating in the range of 1-10.
Please write at least a few sentences about the distribution while limiting your review to 4080 characters.



What are your thoughts on Raspberry Pi OS?
Please include a few pros and a few cons, along with your overall impression of the operating system.
Our FAQ page has tips on writing a good mini-review.

Version:

Rating:    out of 10

Your review (minimum 250 words):




Past reviews - sort by:

Version: 2023-12-05
Rating: 7
Date: 2024-01-01
Votes: 3


They released an update to the firmware that helps with how hot the PI5 can get. It doesn't appear to install automatically, though. You have to use `rpi-update` to install it. (Which is why it wasn't the first thing I tried over the last week or two, to help with the PI5 performance issues.) You can check your version of the firmware with `sudo rpi-eeprom-update`. The December 14th release seems to be working well and cut down the heat issues I'd been having by between 2-10C. It's a bit inconsistent with temperature, though. Sometimes, the temperature will shoot up and then go down. Before, the temperature was more consistent, but it was also hotter on average. I'd consider this an improvement and I'm grateful they put it out -- credit where it's due. It was disappointing to have a machine that didn't work well that was brand new when I first got the PI5. Note: If you're worried about messing with the firmware, just record all the info that's spit out in the terminal, that way you can revert the firmware to your previous version if you encounter any issues. The output of `rpi-update` lists both the previous and updated firmware versions.

In regards to desktop environments, with the PI5, the best performance I've gotten is out of Wayland-backed KDE Plasma. You'd think a beefy desktop environment like KDE would run more slowly, but there's something about how Wayland and the PI5 interact that allows it to work better. (You can also get reasonably good performance out of GNOME, but I'm not a fan of GNOME -- it lacks a lot of features that are in KDE for customization and the performance doesn't suffer at all. If anything, I found KDE a bit more responsive.) I also don't think the fixes are out yet for X11 in regards to the blinking cursor issue, etc. GDM is slower than Lightdm, but works better at setting Plasma/Wayland as the default when logging in. SDDM is buggy and glitchy with the mouse (on Bookworm, but not Bullseye, though you can't use Bullseye with the PI5 -- not exactly thrilled about being locked in to the much-more-glitchy Bookworm). If you're comfortable installing Lightdm and editing the .conf file, it's faster to start up and you can manually set the default to Plasma/Wayland. It will default to X11 sessions, otherwise, and you'll have to select Plasma/Wayland on login each time. GDM is slower, but I found that it remembered my previous choice without having to edit anything.

I'd consider this an improvement for now. But, I still look forward to refinements with X11 performance, some more firmware tweaks, etc. It is moving in the right direction, though. I'd be happy to rate it higher as future fixes/refinements come out.


Was this review helpful? Yes No
Version: 2023-12-05
Rating: 5
Date: 2023-12-19
Votes: 0


I went through testing every desktop environment available on tasksel with the Raspberry PI 5 and the newest release of Raspberry PI OS (64-bit) available for rpi-imager. Because, why not? MATE was the only one that didn't have a problem with either mouse flashing or screen tearing on the default installation. Everything else was either choppy or flashing or both. I tried changing the backend for xfwm4 to xpresent (this was the best selection for MATE in MATE Tweak and it was also referenced on the official forums as a 'fix' for XFCE), but it didn't stop screen tearing from happening with the Kodi flatpak on XFCE. On contrast, the Kodi flatpak worked well under MATE.

I reduced my rating to a 5/10, because with the Raspberry PI 5, compatibility isn't much of a benefit anymore. There are real issues with getting a desktop environment to work comfortably on the Raspberry PI 5 and I really don't think the hardware should've been released without software/firmware already in place to allow for better compatibility. Since the hardware and software are really designed to go together, I consider this a really important aspect of the OS, unlike with other distros.

As a side note and for the sake of comparison, I also tried the Ubuntu server installation for Raspberry PI 5. It took an eternity to install xubuntu-desktop (even on 8GB RAM and a wired, fast Internet connection), and it ran terribly -- even after replacing the XFCE backend with xpresent. At this stage, I don't consider it it be a viable alternative. It really was the only alternative distro I got to work, which makes Raspberry PI OS compatibility with the hardware that much more important. I'll keep up to date on new releases and really hope this gets fixed soon. I'd be glad to add a handful of stars to my rating when that happens.


Was this review helpful? Yes No
Version: 2023-12-05
Rating: 7
Date: 2023-12-15
Votes: 0


The Raspberry PI 5 (8GB) does well with the MATE desktop -- installed through the Lite (64-bit) installer -- and is a preferable experience compared to the default PIXEL desktop. But, the limited compatibility of Raspberry PI hardware among distros makes me reluctant to ever get more Raspberry PI hardware.

I was hoping that with the release of the PI 5, they would've fixed a lot of the issues in the default PIXEL desktop, but no such luck. It's still a pain to use. I also really don't get what they're going for. If you want to provide users with a minimal desktop environment, why the ugly, resource-wasting window animations? If you want a more robust desktop environment, why reinvent the wheel with a buggy, feature-lacking desktop environment, when there are more functional options already out there? As a side note, this does seem to be some company-wide theme. When I purchased the Raspberry PI 5, I got an official case and an official keyboard. Neither of them worked well. The case did a truly awful job at cooling and the keyboard was uncomfortable to use. Again, why reinvent the wheel? Who knows. But, it's apparently a trend.

To be fair, I did give PIXEL a chance, but I quickly abandoned it in favor of using the Lite (64-bit) installer and installing XFCE. Xorg had an error and didn't start properly. I don't recall having this issue when doing the same installation for the PI 4B, but I might have selected slightly different packages. I found that installing the 'gldriver-test' package fixed the problem. I rebooted and it went quickly to lightdm, then into XFCE. I didn't have trouble at first, but then the mouse started flickering like crazy. No one online seemed to have an idea why this happened. Some suggested it was the mouse theme (same as on the PI 4B, and I had no issue there). Others suggested it was X causing the problems (again, the same as on the PI 4B, and I had no issues there). It was unusable in this state, so I began looking for other options.

My first thought was MATE. I'd tried it ages ago when it first came out. It was a bit buggy at that point, so I stuck with XFCE. But, it's been adopted by a lot of distros and quite some time had passed, so I was hopeful. I did a fresh Lite (64-bit) install, added all the MATE packages (including the -extra and -extras packages), added lightdm, and the 'gldriver-test' package just to stop any issue before it occurred. I set up the GUI login through 'raspi-config' and rebooted. It was fast -- not just lightdm, but MATE. It ran smoothly with no mouse cursor issues. I tested the flatpak of Kodi and video played really well. I had to select options to not render windows when moving or resizing in XFCE on the PI 4B to avoid screen tearing, but whipping a window around on the screen barely tore when using MATE on the PI 5 (8GB RAM). The MATE team clearly put a lot of work into things, because the experience using it now was much better than my previous experience.

The hardware compatibility is the real win here. I don't think I've ever bothered with "lite" installs before this. But, this distro has the best compatibility with Raspberry PI hardware (for the PI 5, half the distros I tried didn't even boot). That said, I really don't like being boxed in. So, while this setup works well, I don't think I'd ever get another piece of Raspberry PI hardware.

Note: Check out the Pragmatic Linux tutorial for setting up XFCE on Raspberry PI for a general outline on how to use the Lite install with a different desktop environment. I found it really helpful.


Was this review helpful? Yes No

See all 14 reader reviews of Raspberry Pi OS...

Extended Lifecycle Support for Ubuntu 18.04 - TuxCare






Copyright (C) 2001 - 2024 Atea Ataroa Limited. All rights reserved. All trademarks are the property of their respective owners. Privacy policy. Change privacy settings.
DistroWatch.com is hosted at Copenhagen.

Contact, corrections and suggestions: Jesse Smith

Tips: bc1qxes3k2wq3uqzr074tkwwjmwfe63z70gwzfu4lx
lnurl1dp68gurn8ghj7ampd3kx2ar0veekzar0wd5xjtnrdakj7tnhv4kxctttdehhwm30d3h82unvwqhhxarpw3jkc7tzw4ex6cfexyfua2nr
86fA3qPTeQtNb2k1vLwEQaAp3XxkvvvXt69gSG5LGunXXikK9koPWZaRQgfFPBPWhMgXjPjccy9LA9xRFchPWQAnPvxh5Le
0x969CD4E778C7b6549A2B00e34114e0168c86A542
PayPal.me/distrowPatreon.com/distrowatch