• Home Page, Headlines
 • DW Weekly, Comments
 • Packages, Package Management
 • Glossary, FAQ, Mobile Site
 • Search, Sitemap
 • Major Distributions
 • Submit Distribution
 • Upcoming Releases
 • About DistroWatch
 • Page Hit Ranking
 • Advertise
 • Torrent Downloads

Raspbian RSS Feed DistroWatch.com: Raspbian

Raspbian

Last Update: 2019-04-11 06:22 UTC


Raspbian is a free operating system based on Debian GNU/Linux and optimised for the Raspberry Pi hardware (the armhf processor architecture). Raspbian comes with over 35,000 packages, or pre-compiled software bundled in a nice format for easy installation on a Raspberry Pi. The initial build was completed in June of 2012, but the distribution continues to be active developed with an emphasis on improving the stability and performance of as many Debian packages as possible. Although Debian produces a distribution for the arm architecture, it is compatible only with versions later than the one used on the Raspberry Pi (ARMv7-A CPUs and higher vs the Raspberry Pi's ARMv6 CPU).

Popularity (hits per day): 12 months: 94 (121), 6 months: 107 (104), 3 months: 114 (103), 4 weeks: 136 (54), 1 week: 132 (47)

Average visitor rating: 8.68/10 from 22 review(s).


Raspbian Summary
Distribution Raspbian
Home Page http://www.raspbian.org/
Mailing Lists --
User Forums http://www.raspberrypi.org/phpBB3/viewforum.php?f=66
Alternative User Forums
Documentation http://www.raspbian.org/RaspbianDocumentation
Screenshots --
Screencasts
Download Mirrors https://www.raspberrypi.org/downloads/raspbian/
Bug Tracker https://bugs.launchpad.net/raspbian
Related Websites Raspbian France
Reviews 2015: DistroWatch
2012: Wordpress
Where To Buy OSDisc.com (sponsored link)

Recent Related News and Releases
  Releases, download links and checksums:
 • 2018-11-16: Distribution Release: Raspbian 2018-11-13
 • 2018-06-29: Distribution Release: Raspbian 2018-06-27
 • 2018-03-15: Distribution Release: Raspbian 2018-03-13
 • 2017-12-01: Distribution Release: Raspbian 2017-11-29
 • 2017-08-17: Distribution Release: Raspbian 2017-08-16
 • 2017-06-23: Distribution Release: Raspbian 2017-06-21
 • 2016-12-01: Distribution Release: Raspbian 2016-11-25
 • 2016-05-13: Distribution Release: Raspbian 2016-05-10
 • 2016-02-09: Distribution Release: Raspbian 2016-02-03
 • 2015-12-03: Distribution Release: Raspbian 2015-11-21
 • 2015-09-29: Distribution Release: Raspbian 2015-09-24
 • 2015-02-03: Distribution Release: Raspbian 2015-01-31
 • More Raspbian releases...

  Headlines:
 •2016-12-21 PIXEL comes to x86 PCs
 • More Raspbian headlines...

Table Notes and Explanations

(Please refer to the table below.)
  • Select view: Major packages only (52) All tracked packages (226)
  • To compare the software in this project to the software available in other distributions, please see our Compare Packages page.
  • Notes: In case where multiple versions of a package are shipped with a distribution, only the default version appears in the table. For indication about the GNOME version, please check the "nautilus" and "gnome-shell" packages. The Apache web server is listed as "httpd" and the Linux kernel is listed as "linux". The KDE desktop is represented by the "plasma-desktop" package and the Xfce desktop by the "xfdesktop" package.
  • Colour scheme: green text = latest stable version, red text = development or beta version. The function determining beta versions is not 100% reliable due to a wide variety of versioning schemes.
Linux Media
Linux Mint 19.1$5.95
Ubuntu 19.04$5.95
Debian 9.9.0$5.95
openSUSE 15.1$5.95
Manjaro 18.0$5.95
Fedora 30$5.95
MX Linux 18.3$5.95
USB Flash Drives
Linux Mint 19.1 16GB$14.95
Ubuntu 19.04 16GB$14.95
Fedora 30 16GB$14.95

Free Shipping on orders over $20
Professional Quality
Click here to visit OSDisc.com now


Advertisement

Star Labs

Star Labs Systems | Laptops designed for Linux

Star Labs - Laptops built for Linux.
View our range including the Star Lite, Star LabTop and more. Available with a choice of Ubuntu or Linux Mint pre-installed with many more distributions supported. Visit Star Labs for information, to buy and get support.


StickerYou
Create Custom Stickers, Labels, Tattoos and Decals at StickerYou

As a valued partner and proud supporter of DistroWatch, StickerYou is happy to offer a 10% discount on all Custom Stickers, Business Labels, Roll Labels, Vinyl Lettering or Custom Decals. StickerYou is your one-stop shop to make your business stick! Use code DISTRO10 at the checkout page to apply your discount.



Feature 2019-04-08 2018-11-13 2017-07-05 2015-02-16
Release Date 2019-04-09 2018-11-15 2017-07-05 2015-02-16
End Of Life        
Price (US$) Free Free Free Free
Image Size (MB) 300-1100 300-1100 1200-1300  
Free Download IMG IMG IMG IMG
Installation -- -- -- --
Default Desktop PIXEL PIXEL PIXEL LXDE
Package Management DEB DEB DEB DEB
Release Model Fixed Fixed Fixed Fixed
Office Suite -- -- LibreOffice --
Processor Architecture armv6, armv7 armv6, armv7 armv6, armv7 armhf
Init Software systemd systemd systemd SysV
Journaled File Systems        
Multilingual        
Asian Language Support        
Full Package List 2019-04-08 2018-11-13 2017-07-05 2015-02-16

Full Package List:   Raspbian 2015-02-16
  Number of packages: 827 (download as TXT)
----------------------------------------------------------------------------------------------------
  •  adduser 3.113+nmu3
  •  alsa-base 1.0.25+3~deb7u1
  •  alsa-utils 1.0.25-4
  •  apt 0.9.7.9+rpi1+deb7u7
  •  apt-utils 0.9.7.9+rpi1+deb7u7
  •  aptitude 0.6.8.2-1
  •  aptitude-common 0.6.8.2-1
  •  aspell 0.60.7~20110707-1
  •  aspell-en 7.1-0-1
  •  base-files 7.1wheezy8+rpi1
  •  base-passwd 3.5.26
  •  bash 4.2+dfsg-0.1+deb7u3
  •  bash-completion 1:2.0-1
  •  binutils 2.24.51.20140425-1~rpi1rpi2
  •  blt 2.4z-4.2
  •  bsdmainutils 9.0.3
  •  bsdutils 1:2.20.1-5.3
  •  build-essential 11.5+b1
  •  bzip2 1.0.6-4
  •  ca-certificates 20130119+deb7u1
  •  cgroup-bin 0.38-1+rpi1rpi2
  •  cifs-utils 2:5.5-1
  •  console-setup 1.88
  •  console-setup-linux 1.88
  •  consolekit 0.4.5-3.1
  •  coreutils 8.13-3.5
  •  cpio 2.11+dfsg-0.1+deb7u1
  •  cpp 4:4.6.3-8
  •  cpp-4.6 4.6.3-14+rpi1
  •  cron 3.0pl1-124
  •  cups-bsd 1.5.3-5+deb7u4
  •  cups-client 1.5.3-5+deb7u4
  •  cups-common 1.5.3-5+deb7u4
  •  curl 7.26.0-1+wheezy12
  •  dash 0.5.7-3
  •  dbus 1.6.8-1+deb7u6
  •  dbus-x11 1.6.8-1+deb7u6
  •  dconf-gsettings-backend:armhf 0.12.1-3
  •  dconf-service 0.12.1-3
  •  debconf 1.5.49
  •  debconf-i18n 1.5.49
  •  debconf-utils 1.5.49
  •  debian-reference-common 2.50
  •  debian-reference-en 2.50
  •  debianutils 4.3.2
  •  desktop-base 7.0.3
  •  desktop-file-utils 0.20-0.1
  •  dictionaries-common 1.12.11
  •  diffutils 1:3.2-6
  •  dillo 3.0.2-2
  •  dmsetup 2:1.02.74-8+rpi1
  •  dosfstools 3.0.13-1+rpi1
  •  dphys-swapfile 20061020-4raspi.1
  •  dpkg 1.16.15+rpi1
  •  dpkg-dev 1.16.15+rpi1
  •  e2fslibs:armhf 1.42.5-1.1
  •  e2fsprogs 1.42.5-1.1
  •  ed 1.6-2
  •  epiphany-browser 3.8.2.0-0rpi18rpi1
  •  epiphany-browser-data 3.8.2.0-0rpi18rpi1
  •  esound-common 0.2.41-10
  •  fake-hwclock 0.8
  •  fakeroot 1.18.4-2
  •  fbset 2.1-25
  •  file 5.11-2+deb7u7
  •  findutils 4.4.2-4
  •  firmware-atheros 0.36+wheezy.1
  •  firmware-brcm80211 0.43-1raspi
  •  firmware-libertas 0.36+wheezy.1
  •  firmware-ralink 0.36+wheezy.1
  •  firmware-realtek 0.36+wheezy.1
  •  fontconfig 2.9.0-7.1
  •  fontconfig-config 2.9.0-7.1
  •  fonts-droid 20111207+git-1
  •  fonts-freefont-ttf 20120503-1
  •  fonts-roboto 1:4.3-3~bpo70+1
  •  freepats 20060219-1
  •  fuse 2.9.0-2+deb7u1
  •  g++ 4:4.6.3-8
  •  g++-4.6 4.6.3-14+rpi1
  •  galculator 1.3.4-1
  •  gcc 4:4.6.3-8
  •  gcc-4.5-base:armhf 4.5.3-12+rpi1
  •  gcc-4.6 4.6.3-14+rpi1
  •  gcc-4.6-base:armhf 4.6.3-14+rpi1
  •  gcc-4.7-base:armhf 4.7.2-5+rpi1
  •  gcc-4.8-base:armhf 4.8.2-21~rpi3rpi1
  •  gconf-service 3.2.5-1+build1
  •  gconf2 3.2.5-1+build1
  •  gconf2-common 3.2.5-1+build1
  •  gdb 7.4.1+dfsg-0.1
  •  gdbserver 7.4.1+dfsg-0.1
  •  gettext-base 0.18.1.1-9
  •  ghostscript 9.05~dfsg-6.3+deb7u1
  •  gir1.2-glib-2.0 1.36.0-2rpi2
  •  git 1:1.7.10.4-1+wheezy1+rpi2
  •  git-core 1:1.7.10.4-1+wheezy1+rpi2
  •  git-man 1:1.7.10.4-1+wheezy1+rpi2
  •  gksu 2.0.2-6
  •  glib-networking:armhf 2.36.1-2+rpi1rpi3
  •  glib-networking-common 2.36.1-2+rpi1rpi3
  •  glib-networking-services 2.36.1-2+rpi1rpi3
  •  gnome-desktop3-data 3.4.2-1
  •  gnome-icon-theme 3.4.0-2
  •  gnome-icon-theme-symbolic 3.4.0-2
  •  gnome-themes-standard:armhf 3.9.91+557c2ba-rpi5rpi1
  •  gnome-themes-standard-data 3.9.91+557c2ba-rpi5rpi1
  •  gnupg 1.4.12-7+deb7u6
  •  gpgv 1.4.12-7+deb7u6
  •  gpicview 0.2.3-2
  •  grep 2.12-2
  •  groff-base 1.21-9
  •  gsettings-desktop-schemas 3.4.2-3
  •  gsfonts 1:8.11+urwcyr1.0.7~pre44-4.2
  •  gsfonts-x11 0.22
  •  gstreamer1.0-alsa:armhf 1.2.0-1co1rpi3
  •  gstreamer1.0-libav:armhf 1.2.0-1co2rpi1rpi3
  •  gstreamer1.0-omx 1.0.0.1-0+rpi12rpi1
  •  gstreamer1.0-plugins-bad:armhf 1.2.1-0+rpi1rpi3
  •  gstreamer1.0-plugins-base:armhf 1.2.0-1co1rpi3
  •  gstreamer1.0-plugins-good:armhf 1.2.0-1co6rpi3
  •  gstreamer1.0-x:armhf 1.2.0-1co1rpi3
  •  gtk2-engines:armhf 1:2.20.2-2
  •  gvfs:armhf 1.12.3-4
  •  gvfs-backends 1.12.3-4
  •  gvfs-common 1.12.3-4
  •  gvfs-daemons 1.12.3-4
  •  gvfs-fuse 1.12.3-4
  •  gvfs-libs:armhf 1.12.3-4
  •  gzip 1.5-1.1
  •  hardlink 0.2.0
  •  hicolor-icon-theme 0.12-1
  •  hostname 3.11
  •  idle 2.7.3-4+deb7u1
  •  idle-python2.7 2.7.3-6+deb7u2
  •  idle-python3.2 3.2.3-7
  •  idle3 3.2.3-6
  •  ifplugd 0.28-19
  •  ifupdown 0.7.8
  •  info 4.13a.dfsg.1-10
  •  init-system-helpers 1.18~bpo70+1
  •  initramfs-tools 0.115~bpo70+1
  •  initscripts 2.88dsf-41+deb7u1
  •  insserv 1.14.0-5
  •  install-info 4.13a.dfsg.1-10
  •  iproute 20120521-3
  •  iptables 1.4.14-3.1
  •  iputils-ping 3:20101006-1
  •  isc-dhcp-client 4.2.2.dfsg.1-5+deb70u6
  •  isc-dhcp-common 4.2.2.dfsg.1-5+deb70u6
  •  iso-codes 3.41-1
  •  jackd 5
  •  jackd2 1.9.8~dfsg.4+20120529git007cdc37-5+rpi2
  •  java-common 0.47
  •  kbd 1.15.3-9
  •  keyboard-configuration 1.88
  •  klibc-utils 2.0.1-3.1+rpi1
  •  kmod 9-3
  •  krb5-locales 1.10.1+dfsg-5+deb7u3
  •  leafpad 0.8.18.1-3
  •  less 444-4
  •  lesstif2:armhf 1:0.95.2-1.1
  •  libaa1:armhf 1.4p5-40
  •  libacl1:armhf 2.2.51-8
  •  libalgorithm-diff-perl 1.19.02-2
  •  libalgorithm-diff-xs-perl 0.04-2
  •  libalgorithm-merge-perl 0.08-2
  •  libapt-inst1.5:armhf 0.9.7.9+rpi1+deb7u7
  •  libapt-pkg-dev:armhf 0.9.7.9+rpi1+deb7u7
  •  libapt-pkg4.12:armhf 0.9.7.9+rpi1+deb7u7
  •  libarchive12:armhf 3.0.4-3+nmu1
  •  libasound2:armhf 1.0.25-4
  •  libaspell15 0.60.7~20110707-1
  •  libasprintf0c2:armhf 0.18.1.1-9
  •  libass4:armhf 0.10.0-3
  •  libasyncns0:armhf 0.8-4
  •  libatasmart4:armhf 0.19-1
  •  libatk-bridge2.0-0:armhf 2.5.3-2
  •  libatk1.0-0:armhf 2.8.0-2rpi2
  •  libatk1.0-data 2.8.0-2rpi2
  •  libatlas3-base 3.8.4-9+deb7u1+rpi1
  •  libatspi2.0-0:armhf 2.5.3-2
  •  libattr1:armhf 1:2.4.46-8
  •  libaudio2:armhf 1.9.3-5wheezy1
  •  libaudiofile1:armhf 0.3.4-2
  •  libaudit0 1:1.7.18-1.1
  •  libavahi-client3:armhf 0.6.31-2
  •  libavahi-common-data:armhf 0.6.31-2
  •  libavahi-common3:armhf 0.6.31-2
  •  libavahi-glib1:armhf 0.6.31-2
  •  libavahi-gobject0:armhf 0.6.31-2
  •  libavc1394-0:armhf 0.5.4-2
  •  libavcodec53:armhf 6:0.8.16-1+rpi1
  •  libavcodec54:armhf 6:9.14-1rpi1rpi1
  •  libavformat54:armhf 6:9.14-1rpi1rpi1
  •  libavutil51:armhf 6:0.8.16-1+rpi1
  •  libavutil52:armhf 6:9.14-1rpi1rpi1
  •  libblas3 1.2.20110419-5
  •  libblkid1:armhf 2.20.1-5.3
  •  libbluetooth3:armhf 4.99-2
  •  libbluray1:armhf 1:0.2.2-1
  •  libboost-iostreams1.46.1 1.46.1-8
  •  libboost-iostreams1.48.0 1.48.0-3
  •  libboost-iostreams1.49.0 1.49.0-3.2
  •  libboost-iostreams1.50.0 1.50.0-1
  •  libbsd0:armhf 0.4.2-1
  •  libbz2-1.0:armhf 1.0.6-4
  •  libc-bin 2.13-38+rpi2+deb7u7
  •  libc-dev-bin 2.13-38+rpi2+deb7u7
  •  libc6:armhf 2.13-38+rpi2+deb7u7
  •  libc6-dev:armhf 2.13-38+rpi2+deb7u7
  •  libcaca0:armhf 0.99.beta18-1
  •  libcairo-gobject2:armhf 1.12.16-rpi1rpi2
  •  libcairo2:armhf 1.12.16-rpi1rpi2
  •  libcap2:armhf 1:2.22-1.2
  •  libcdio-cdda1 0.83-4+b1
  •  libcdio-paranoia1 0.83-4+b1
  •  libcdio13 0.83-4+b1
  •  libcdparanoia0 3.10.2+debian-10.1
  •  libcgroup1 0.38-1+rpi1rpi2
  •  libchromaprint0:armhf 0.6-2
  •  libck-connector0:armhf 0.4.5-3.1
  •  libclass-isa-perl 0.36-3
  •  libcolord1:armhf 0.1.21-1
  •  libcomerr2:armhf 1.42.5-1.1
  •  libcroco3:armhf 0.6.6-2
  •  libcups2:armhf 1.5.3-5+deb7u4
  •  libcupsimage2:armhf 1.5.3-5+deb7u4
  •  libcurl3:armhf 7.26.0-1+wheezy12
  •  libcurl3-gnutls:armhf 7.26.0-1+wheezy12
  •  libcwidget3 0.5.16-3.4
  •  libcwiid1 0.6.00+svn201-3
  •  libdaemon0 0.14-2
  •  libdatrie1:armhf 0.2.5-3
  •  libdb5.1:armhf 5.1.29-5
  •  libdbus-1-3:armhf 1.6.8-1+deb7u6
  •  libdbus-glib-1-2:armhf 0.100.2-1
  •  libdc1394-22:armhf 2.2.0-2
  •  libdca0 0.0.5-5
  •  libdconf0:armhf 0.12.1-3
  •  libdevmapper-event1.02.1:armhf 2:1.02.74-8+rpi1
  •  libdevmapper1.02.1:armhf 2:1.02.74-8+rpi1
  •  libdirac-encoder0:armhf 1.0.2-6
  •  libdirectfb-1.2-9:armhf 1.2.10.0-5
  •  libdpkg-perl 1.16.15+rpi1
  •  libdrm-nouveau1a:armhf 2.4.40-1~deb7u2
  •  libdrm-radeon1:armhf 2.4.40-1~deb7u2
  •  libdrm2:armhf 2.4.40-1~deb7u2
  •  libdv4:armhf 1.0.0-6
  •  libdvdnav4 4.2.0+20120524-2
  •  libdvdread4 4.2.0+20120521-2
  •  libedit2:armhf 2.11-20080614-5
  •  libenca0 1.13-4
  •  libenchant1c2a 1.6.0-7
  •  libept-dev 1.0.9
  •  libept1.4.12 1.0.9
  •  liberror-perl 0.17-1
  •  libesd0:armhf 0.2.41-10
  •  libevent-2.0-5:armhf 2.0.19-stable-3+deb7u1
  •  libexif12:armhf 0.6.20-3
  •  libexpat1:armhf 2.1.0-1+deb7u1
  •  libfaad2:armhf 2.7-8
  •  libffi5:armhf 3.0.10-3+b3
  •  libfftw3-3:armhf 3.3.2-3.1
  •  libfile-copy-recursive-perl 0.38-1
  •  libfile-fcntllock-perl 0.14-2
  •  libflac8:armhf 1.2.1-6+deb7u1
  •  libflite1:armhf 1.4-release-6
  •  libfltk1.3:armhf 1.3.0-8
  •  libfluidsynth1:armhf 1.1.5-2
  •  libfm-data 1.2.3-1
  •  libfm-extra4:armhf 1.2.3-1
  •  libfm-gtk-data 1.2.3-1
  •  libfm-gtk4:armhf 1.2.3-1
  •  libfm-modules:armhf 1.2.3-1
  •  libfm4:armhf 1.2.3-1
  •  libfontconfig1:armhf 2.9.0-7.1
  •  libfontenc1:armhf 1:1.1.1-1
  •  libfreetype6:armhf 2.5.2-2rpi1rpi1
  •  libfreetype6-dev 2.5.2-2rpi1rpi1
  •  libfribidi0:armhf 0.19.2-3
  •  libfuse2:armhf 2.9.0-2+deb7u1
  •  libgcc1:armhf 1:4.8.2-21~rpi3rpi1
  •  libgconf-2-4:armhf 3.2.5-1+build1
  •  libgcrypt11:armhf 1.5.0-5+deb7u2
  •  libgd2-xpm:armhf 2.0.36~rc1~dfsg-6.1
  •  libgdbm3:armhf 1.8.3-11
  •  libgdk-pixbuf2.0-0:armhf 2.28.2-1rpi4rpi1
  •  libgdk-pixbuf2.0-common 2.28.2-1rpi4rpi1
  •  libgdu0 3.0.2-3
  •  libgeoclue0 0.12.0-4
  •  libgfortran3:armhf 4.8.2-21~rpi3rpi1
  •  libgif4 4.1.6-10
  •  libgirepository-1.0-1 1.36.0-2rpi2
  •  libgksu2-0 2.0.13~pre1-6
  •  libgl1-mesa-dri:armhf 8.0.5-4+deb7u2+rpi1
  •  libgl1-mesa-glx:armhf 8.0.5-4+deb7u2+rpi1
  •  libglade2-0 1:2.6.4-1
  •  libglapi-mesa:armhf 8.0.5-4+deb7u2+rpi1
  •  libglib2.0-0:armhf 2.40.0-3rpi3rpi1
  •  libglib2.0-data 2.40.0-3rpi3rpi1
  •  libglu1-mesa:armhf 8.0.5-4+deb7u2+rpi1
  •  libgme0 0.5.5-2
  •  libgmp10:armhf 2:5.0.5+dfsg-2
  •  libgnome-desktop-3-2 3.4.2-1
  •  libgnome-keyring-common 3.4.1-1
  •  libgnome-keyring0:armhf 3.4.1-1
  •  libgnutls26:armhf 2.12.20-8+deb7u2
  •  libgomp1:armhf 4.8.2-21~rpi3rpi1
  •  libgpg-error0:armhf 1.10-3.1
  •  libgphoto2-2:armhf 2.4.14-2
  •  libgphoto2-port0:armhf 2.4.14-2
  •  libgpm2:armhf 1.20.4-6
  •  libgraphite2-2.0.0 1.1.3-1
  •  libgs9 9.05~dfsg-6.3+deb7u1
  •  libgs9-common 9.05~dfsg-6.3+deb7u1
  •  libgsm1:armhf 1.0.13-4
  •  libgssapi-krb5-2:armhf 1.10.1+dfsg-5+deb7u3
  •  libgssglue1:armhf 0.4-2
  •  libgstreamer-plugins-bad1.0-0:armhf 1.2.1-0+rpi1rpi3
  •  libgstreamer-plugins-base0.10-0:armhf 0.10.36-1.1
  •  libgstreamer-plugins-base1.0-0:armhf 1.2.0-1co1rpi3
  •  libgstreamer0.10-0:armhf 0.10.36-1.2
  •  libgstreamer1.0-0:armhf 1.2.0-1rpi3
  •  libgtk-3-0:armhf 3.10.2-1+rpi9rpi1
  •  libgtk-3-bin 3.10.2-1+rpi9rpi1
  •  libgtk-3-common 3.10.2-1+rpi9rpi1
  •  libgtk2.0-0:armhf 2.24.10-2
  •  libgtk2.0-bin 2.24.10-2
  •  libgtk2.0-common 2.24.10-2
  •  libgtop2-7 2.28.4-3
  •  libgtop2-common 2.28.4-3
  •  libgudev-1.0-0:armhf 175-7.2
  •  libharfbuzz-icu0:armhf 0.9.19-1co2rpi2
  •  libharfbuzz0a:armhf 0.9.19-1co2rpi2
  •  libhunspell-1.3-0:armhf 1.3.2-4
  •  libice6:armhf 2:1.0.8-2
  •  libicu48:armhf 4.8.1.1-12+deb7u1
  •  libid3tag0 0.15.1b-10
  •  libident 0.22-3
  •  libidn11:armhf 1.25-2
  •  libiec61883-0 1.2.0-0.1
  •  libijs-0.35 0.35-8
  •  libilmbase6 1.0.1-4
  •  libimlib2 1.4.5-1
  •  libimobiledevice2 1.1.1-4
  •  libiw30:armhf 30~pre9-8
  •  libjack-jackd2-0:armhf 1.9.8~dfsg.4+20120529git007cdc37-5+rpi2
  •  libjasper1:armhf 1.900.1-13+deb7u3
  •  libjavascriptcoregtk-3.0-0:armhf 2.4.1-1rpi35rpi1
  •  libjbig0:armhf 2.0-2+deb7u1
  •  libjbig2dec0 0.11+20120125-1
  •  libjpeg8:armhf 8d-1+deb7u1
  •  libjson0:armhf 0.10-1.2
  •  libk5crypto3:armhf 1.10.1+dfsg-5+deb7u3
  •  libkate1 0.4.1-1
  •  libkeyutils1:armhf 1.5.5-3+deb7u1
  •  libklibc 2.0.1-3.1+rpi1
  •  libkmod2:armhf 9-3
  •  libkrb5-3:armhf 1.10.1+dfsg-5+deb7u3
  •  libkrb5support0:armhf 1.10.1+dfsg-5+deb7u3
  •  liblapack3 3.4.1+dfsg-1+deb70u1
  •  liblcms1:armhf 1.19.dfsg-1.2
  •  liblcms2-2:armhf 2.2+git20110628-2.2+deb7u1
  •  libldap-2.4-2:armhf 2.4.31-1+nmu2
  •  liblightdm-gobject-1-0 1.2.2-4
  •  liblocale-gettext-perl 1.05-7
  •  libltdl7:armhf 2.4.2-1.1
  •  libluajit-5.1-common 2.0.0~beta11+git20121024-1
  •  liblvm2app2.2:armhf 2.02.95-8+rpi1
  •  liblzma5:armhf 5.1.1alpha+20120614-2
  •  libmad0 0.15.1b-7
  •  libmagic1:armhf 5.11-2+deb7u7
  •  libmenu-cache1 0.3.3-1
  •  libmikmod2:armhf 3.1.12-5
  •  libmimic0 1.0.4-2.1
  •  libmms0:armhf 0.6.2-3+deb7u1
  •  libmng1:armhf 1.0.10-3
  •  libmodplug1 1:0.8.8.4-3+deb7u1+git20130828
  •  libmount1 2.20.1-5.3
  •  libmozjs10d 10.0.12esr-1+rpi2
  •  libmp3lame0:armhf 3.99.5+repack1-3
  •  libmpc2:armhf 0.9-4
  •  libmpfr4:armhf 3.1.0-5
  •  libmpg123-0:armhf 1.14.4-1
  •  libmtdev1:armhf 1.1.2-1
  •  libncurses5:armhf 5.9-10
  •  libncursesw5:armhf 5.9-10
  •  libnettle4:armhf 2.4-3
  •  libnewt0.52 0.52.14-11.1
  •  libnfnetlink0 1.0.0-1.1
  •  libnfsidmap2:armhf 0.25-4
  •  libnih-dbus1 1.0.3-4.1
  •  libnih1 1.0.3-4.1
  •  libnl-3-200:armhf 3.2.7-4
  •  libnl-genl-3-200:armhf 3.2.7-4
  •  libnotify4:armhf 0.7.5-1
  •  libnspr4:armhf 2:4.9.2-1+deb7u2
  •  libnss3:armhf 2:3.14.5-1+deb7u3
  •  libobrender27 3.5.0-7+rpi1
  •  libobt0 3.5.0-7+rpi1
  •  libofa0 0.9.3-5
  •  libogg0:armhf 1.3.0-4
  •  libopenal-data 1:1.14-4
  •  libopenal1:armhf 1:1.14-4
  •  libopencore-amrnb0:armhf 0.1.3-2
  •  libopencore-amrwb0:armhf 0.1.3-2
  •  libopencv-calib3d2.4 2.4.1+dfsg-0exp2rpi2
  •  libopencv-contrib2.4 2.4.1+dfsg-0exp2rpi2
  •  libopencv-core2.4 2.4.1+dfsg-0exp2rpi2
  •  libopencv-features2d2.4 2.4.1+dfsg-0exp2rpi2
  •  libopencv-flann2.4 2.4.1+dfsg-0exp2rpi2
  •  libopencv-highgui2.4 2.4.1+dfsg-0exp2rpi2
  •  libopencv-imgproc2.4 2.4.1+dfsg-0exp2rpi2
  •  libopencv-legacy2.4 2.4.1+dfsg-0exp2rpi2
  •  libopencv-ml2.4 2.4.1+dfsg-0exp2rpi2
  •  libopencv-objdetect2.4 2.4.1+dfsg-0exp2rpi2
  •  libopencv-photo2.4 2.4.1+dfsg-0exp2rpi2
  •  libopencv-stitching2.4 2.4.1+dfsg-0exp2rpi2
  •  libopencv-ts2.4 2.4.1+dfsg-0exp2rpi2
  •  libopencv-video2.4 2.4.1+dfsg-0exp2rpi2
  •  libopencv-videostab2.4 2.4.1+dfsg-0exp2rpi2
  •  libopenexr6 1.6.1-6
  •  libopenjpeg2:armhf 1.3+dfsg-4.8
  •  libopts25 1:5.12-0.1
  •  libopus0 1.1~beta-3rpi2
  •  liborc-0.4-0:armhf 1:0.4.18-1rpi1rpi2
  •  libp11-kit0:armhf 0.12-3
  •  libpam-modules:armhf 1.1.3-7.1
  •  libpam-modules-bin 1.1.3-7.1
  •  libpam-runtime 1.1.3-7.1
  •  libpam0g:armhf 1.1.3-7.1
  •  libpango-1.0-0:armhf 1.32.5-5rpi3
  •  libpango1.0-0:armhf 1.32.5-5rpi3
  •  libpangocairo-1.0-0:armhf 1.32.5-5rpi3
  •  libpangoft2-1.0-0:armhf 1.32.5-5rpi3
  •  libpangox-1.0-0:armhf 0.0.2-4rpi2
  •  libpangoxft-1.0-0:armhf 1.32.5-5rpi3
  •  libpaper-utils 1.1.24+nmu2
  •  libpaper1:armhf 1.1.24+nmu2
  •  libparted0debian1:armhf 2.3-12
  •  libpci3:armhf 1:3.1.9-6
  •  libpciaccess0:armhf 0.13.1-2
  •  libpcre3:armhf 1:8.31-2rpi2
  •  libpcsclite1:armhf 1.8.4-1+deb7u1
  •  libpipeline1:armhf 1.2.1-1
  •  libpixman-1-0:armhf 0.33.1+git20140627-c37ff5-rpi2rpi1
  •  libplist1 1.8-1
  •  libpng12-0:armhf 1.2.49-1
  •  libpng12-dev 1.2.49-1
  •  libpolkit-agent-1-0:armhf 0.105-3
  •  libpolkit-backend-1-0:armhf 0.105-3
  •  libpolkit-gobject-1-0:armhf 0.105-3
  •  libpoppler19:armhf 0.18.4-6
  •  libpopt0:armhf 1.16-7
  •  libportaudio2:armhf 19+svn20111121-1
  •  libportmidi0 1:184-2.1
  •  libprocps0:armhf 1:3.3.3-3
  •  libproxy0:armhf 0.3.1-6
  •  libpulse0:armhf 2.0-6.1
  •  libpython2.7 2.7.3-6+deb7u2
  •  libqscintilla2-8 2.6.2-2
  •  libqt4-dbus:armhf 4:4.8.2+dfsg-11+rpi1
  •  libqt4-network:armhf 4:4.8.2+dfsg-11+rpi1
  •  libqt4-svg:armhf 4:4.8.2+dfsg-11+rpi1
  •  libqt4-xml:armhf 4:4.8.2+dfsg-11+rpi1
  •  libqtcore4:armhf 4:4.8.2+dfsg-11+rpi1
  •  libqtdbus4:armhf 4:4.8.2+dfsg-11+rpi1
  •  libqtgui4:armhf 4:4.8.2+dfsg-11+rpi1
  •  libqtwebkit4:armhf 2.2.1-5
  •  libraspberrypi-bin 1.20150214-1
  •  libraspberrypi-dev 1.20150214-1
  •  libraspberrypi-doc 1.20150214-1
  •  libraspberrypi0 1.20150214-1
  •  libraw1394-11:armhf 2.0.9-1
  •  libreadline5:armhf 5.2+dfsg-2~deb7u1
  •  libreadline6:armhf 6.2+dfsg-0.1
  •  librsvg2-2:armhf 2.36.1-2
  •  librsvg2-common:armhf 2.36.1-2
  •  librtmp0:armhf 2.4+20111222.git4e06e21-1
  •  libruby1.9.1 1.9.3.194-8.1+deb7u2
  •  libsamplerate0:armhf 0.1.8-5
  •  libsasl2-2:armhf 2.1.25.dfsg1-6+deb7u1
  •  libsasl2-modules:armhf 2.1.25.dfsg1-6+deb7u1
  •  libsbc1:armhf 1.1-1rpi2
  •  libschroedinger-1.0-0:armhf 1.0.11-2
  •  libsclang1 1:3.4.5-1wheezy1
  •  libscsynth1 1:3.4.5-1wheezy1
  •  libsdl-image1.2:armhf 1.2.12-2
  •  libsdl-mixer1.2:armhf 1.2.12-3
  •  libsdl-ttf2.0-0:armhf 2.0.11-2
  •  libsdl1.2debian:armhf 1.2.15-5
  •  libsecret-1-0:armhf 0.15-2rpi2
  •  libsecret-common 0.15-2rpi2
  •  libselinux1:armhf 2.1.9-5
  •  libsemanage-common 2.1.6-6
  •  libsemanage1:armhf 2.1.6-6
  •  libsepol1:armhf 2.1.4-3
  •  libsgutils2-2 1.33-1
  •  libshout3:armhf 2.2.2-8
  •  libsigc++-1.2-5c2 1.2.7-2+b1
  •  libsigc++-2.0-0c2a:armhf 2.2.10-0.2
  •  libslang2:armhf 2.2.4-15
  •  libsm6:armhf 2:1.2.1-2
  •  libsmbclient:armhf 2:3.6.6-6+deb7u4
  •  libsmpeg0:armhf 0.4.5+cvs20030824-5
  •  libsndfile1:armhf 1.0.25-5
  •  libsoundtouch0:armhf 1.6.0-3
  •  libsoup-gnome2.4-1:armhf 2.42.2-6rpi2
  •  libsoup2.4-1:armhf 2.42.2-6rpi2
  •  libspandsp2 0.0.6~pre20-3.1
  •  libspeex1:armhf 1.2~rc1-7
  •  libsqlite3-0:armhf 3.7.13-1+deb7u1
  •  libsrtp0 1.4.4+20100615~dfsg-2+deb7u1
  •  libss2:armhf 1.42.5-1.1
  •  libssh-4:armhf 0.5.4-1+deb7u1
  •  libssh2-1:armhf 1.4.2-1.1
  •  libssl1.0.0:armhf 1.0.1e-2+rvt+deb7u14
  •  libstartup-notification0 0.12-1
  •  libstdc++6:armhf 4.8.2-21~rpi3rpi1
  •  libstdc++6-4.6-dev 4.6.3-14+rpi1
  •  libswitch-perl 2.16-2
  •  libswscale2:armhf 6:9.14-1rpi1rpi1
  •  libsysfs2:armhf 2.1.0+repack-2
  •  libsystemd-login0:armhf 44-11+deb7u4
  •  libtag1-vanilla:armhf 1.7.2-1
  •  libtag1c2a:armhf 1.7.2-1
  •  libtagcoll2-dev 2.0.13-1.1
  •  libtalloc2:armhf 2.0.7+git20120207-1
  •  libtasn1-3:armhf 2.13-2+deb7u1
  •  libtdb1:armhf 1.2.10-2
  •  libtext-charwidth-perl 0.04-7
  •  libtext-iconv-perl 1.7-5
  •  libtext-wrapi18n-perl 0.06-7
  •  libthai-data 0.1.18-2
  •  libthai0:armhf 0.1.18-2
  •  libtheora0:armhf 1.1.1+dfsg.1-3.1
  •  libtiff4:armhf 3.9.6-11
  •  libtimedate-perl 1.2000-1
  •  libtinfo5:armhf 5.9-10
  •  libtirpc1:armhf 0.2.2-5
  •  libts-0.0-0:armhf 1.0-11
  •  libudev0:armhf 175-7.2
  •  libusb-0.1-4:armhf 2:0.1.12-20+nmu1
  •  libusb-1.0-0:armhf 2:1.0.11-1
  •  libusbmuxd1 1.0.7-2
  •  libustr-1.0-1:armhf 1.0.4-3
  •  libuuid1:armhf 2.20.1-5.3
  •  libv4l-0:armhf 1.0.0-1
  •  libv4l2rds0:armhf 1.0.0-1
  •  libv4lconvert0:armhf 1.0.0-1
  •  libva1:armhf 1.0.15-4
  •  libvisual-0.4-0:armhf 0.4.0-5
  •  libvisual-0.4-plugins:armhf 0.4.0.dfsg.1-7
  •  libvo-aacenc0:armhf 0.1.2-1
  •  libvo-amrwbenc0:armhf 0.1.2-1
  •  libvorbis0a:armhf 1.3.2-1.3
  •  libvorbisenc2:armhf 1.3.2-1.3
  •  libvorbisfile3:armhf 1.3.2-1.3
  •  libvpx1:armhf 1.1.0-1+rpi1
  •  libvte-common 1:0.28.2-5
  •  libvte9 1:0.28.2-5
  •  libwavpack1:armhf 4.60.1-3
  •  libwayland0:armhf 1.1.0-0rpi1
  •  libwbclient0:armhf 2:3.6.6-6+deb7u4
  •  libwebkitgtk-3.0-0:armhf 2.4.1-1rpi35rpi1
  •  libwebkitgtk-3.0-common 2.4.1-1rpi35rpi1
  •  libwebp2:armhf 0.1.3-3+nmu1
  •  libwibble-dev 0.1.28-1.1
  •  libwildmidi-config 0.2.3.4-2.1
  •  libwildmidi1:armhf 0.2.3.4-2.1
  •  libwnck-3-0 3.4.2-1
  •  libwnck-3-common 3.4.2-1
  •  libwnck-common 2.30.7-1
  •  libwnck22 2.30.7-1
  •  libwrap0:armhf 7.6.q-24
  •  libx11-6:armhf 2:1.5.0-1+deb7u1+wheezy
  •  libx11-data 2:1.5.0-1+deb7u1+wheezy
  •  libx11-xcb1:armhf 2:1.5.0-1+deb7u1+wheezy
  •  libx264-123:armhf 2:0.123.2189+git35cf912-1+rpi1
  •  libx264-130:armhf 2:0.130.2282+git1db4621-2rpi1rpi2
  •  libxapian-dev 1.2.12-2
  •  libxapian22 1.2.12-2
  •  libxau6:armhf 1:1.0.7-1
  •  libxaw7:armhf 2:1.0.10-2
  •  libxcb-glx0:armhf 1.8.1-2+deb7u1
  •  libxcb-render0:armhf 1.8.1-2+deb7u1
  •  libxcb-shape0:armhf 1.8.1-2+deb7u1
  •  libxcb-shm0:armhf 1.8.1-2+deb7u1
  •  libxcb-util0:armhf 0.3.8-2
  •  libxcb-xfixes0:armhf 1.8.1-2+deb7u1
  •  libxcb1:armhf 1.8.1-2+deb7u1
  •  libxcomposite1:armhf 1:0.4.3-2
  •  libxcursor1:armhf 1:1.1.13-1+deb7u1
  •  libxdamage1:armhf 1:1.1.3-2
  •  libxdmcp6:armhf 1:1.1.1-1
  •  libxext6:armhf 2:1.3.1-2+deb7u1
  •  libxfixes3:armhf 1:5.0-4+deb7u1
  •  libxfont1 1:1.4.5-4
  •  libxft2:armhf 2.3.1-1
  •  libxi6:armhf 2:1.6.1-1+deb7u1
  •  libxinerama1:armhf 2:1.1.2-1+deb7u1
  •  libxkbcommon0:armhf 0.3.0-0rpi1
  •  libxkbfile1:armhf 1:1.0.8-1
  •  libxklavier16 5.2.1-1
  •  libxml2:armhf 2.8.0+dfsg1-7+wheezy3
  •  libxmu6:armhf 2:1.1.1-1
  •  libxmuu1:armhf 2:1.1.1-1
  •  libxp6:armhf 1:1.0.1-2+deb7u1
  •  libxpm4:armhf 1:3.5.10-1
  •  libxrandr2:armhf 2:1.3.2-2+deb7u1
  •  libxrender1:armhf 1:0.9.7-1+deb7u1
  •  libxres1:armhf 2:1.0.6-1+deb7u1
  •  libxslt1.1:armhf 1.1.26-14.1
  •  libxss1:armhf 1:1.2.2-1
  •  libxt6:armhf 1:1.1.3-1+deb7u1
  •  libxtst6:armhf 2:1.2.1-1+deb7u1
  •  libxv1:armhf 2:1.0.7-1+deb7u1
  •  libxvidcore4:armhf 2:1.3.2-9
  •  libxxf86dga1:armhf 2:1.1.3-2+deb7u1
  •  libxxf86vm1:armhf 1:1.1.2-1+deb7u1
  •  libyaml-0-2:armhf 0.1.4-2+deb7u5
  •  libzbar0 0.10+doc-8
  •  lightdm 1.2.2-4
  •  lightdm-gtk-greeter 1.1.6-2
  •  linux-libc-dev:armhf 3.2.51-1+rpi1
  •  locales 2.13-38+rpi2+deb7u7
  •  login 1:4.1.5.1-1
  •  logrotate 3.8.1-4
  •  lsb-base 4.1+Debian8+rpi1+deb7u1
  •  lua5.1 5.1.5-4+deb7u1
  •  luajit 2.0.0~beta11+git20121024-1
  •  lxappearance 0.5.2-1+b1
  •  lxde 4+nmu1
  •  lxde-common 0.5.5-6
  •  lxde-core 4+nmu1
  •  lxde-icon-theme 0.5.0-1
  •  lxinput 0.3.2-1
  •  lxmenu-data 0.1.2-2
  •  lxpanel 0.7.1-2+raspi
  •  lxpanel-data 0.7.1-2+raspi
  •  lxpolkit 0.1.0-4
  •  lxrandr 0.1.2-3
  •  lxsession 0.4.6.1-4
  •  lxsession-edit 0.2.0-3
  •  lxshortcut 0.1.2-3
  •  lxtask 0.1.4-3+rpi1
  •  lxterminal 0.1.11-4
  •  make 4.0-7rpi2
  •  makedev 2.3.1-92
  •  man-db 2.6.2-1
  •  manpages 3.44-1
  •  manpages-dev 3.44-1
  •  mawk 1.3.3-17
  •  menu 2.1.46
  •  menu-xdg 0.5
  •  mime-support 3.52-1+deb7u1
  •  minecraft-pi 0.1.1-2
  •  module-init-tools 9-3
  •  mount 2.20.1-5.3
  •  mountall 2.46
  •  multiarch-support 2.13-38+rpi2+deb7u7
  •  nano 2.2.6-1
  •  ncdu 1.8-1
  •  ncurses-base 5.9-10
  •  ncurses-bin 5.9-10
  •  ncurses-term 5.9-10
  •  net-tools 1.60-24.2
  •  netbase 5.0
  •  netcat-openbsd 1.105-7
  •  netcat-traditional 1.10-40
  •  netsurf-common 2.9-2
  •  netsurf-gtk 2.9-2
  •  nfs-common 1:1.2.6-4
  •  ntp 1:4.2.6.p5+dfsg-2+deb7u3
  •  nuscratch 20150114-1
  •  obconf 1:2.0.3+20110805+debian-1
  •  omxplayer 0.3.6~git20150210~337004e
  •  openbox 3.5.0-7+rpi1
  •  openssh-blacklist 0.4.1+nmu1
  •  openssh-blacklist-extra 0.4.1+nmu1
  •  openssh-client 1:6.0p1-4+deb7u2
  •  openssh-server 1:6.0p1-4+deb7u2
  •  openssl 1.0.1e-2+rvt+deb7u14
  •  oracle-java8-jdk 8
  •  parted 2.3-12
  •  passwd 1:4.1.5.1-1
  •  patch 2.6.1-3
  •  pciutils 1:3.1.9-6
  •  pcmanfm 1.2.3-1+raspi
  •  penguinspuzzle 20120902-1
  •  perl 5.14.2-21+rpi2+deb7u2
  •  perl-base 5.14.2-21+rpi2+deb7u2
  •  perl-modules 5.14.2-21+rpi2+deb7u2
  •  pistore 1.1.16693
  •  pkg-config 0.26-1
  •  plymouth 0.8.5.1-5
  •  policykit-1 0.105-3
  •  poppler-data 0.4.5-10
  •  poppler-utils 0.18.4-6
  •  procps 1:3.3.3-3
  •  psmisc 22.19-1+deb7u1
  •  pypy-setuptools 1.1.6-1
  •  pypy-upstream 2.2.1-5
  •  pypy-upstream-dev 2.2.1-5
  •  pypy-upstream-doc 2.2.1-5
  •  python 2.7.3-4+deb7u1
  •  python-dbus 1.1.1-1
  •  python-dbus-dev 1.1.1-1
  •  python-gi 3.8.2-1+rpi1rpi2
  •  python-minecraftpi 0.1.1-2
  •  python-minimal 2.7.3-4+deb7u1
  •  python-numpy 1:1.6.2-1.2
  •  python-picamera 1.9-1
  •  python-pifacecommon 4.1.2-1
  •  python-pifacedigitalio 3.0.4-1
  •  python-pygame 1.9.1release+dfsg-8
  •  python-rpi.gpio 0.5.11-1
  •  python-serial 2.5-2.1
  •  python-support 1.0.15
  •  python-tk 2.7.3-1
  •  python2.7 2.7.3-6+deb7u2
  •  python2.7-minimal 2.7.3-6+deb7u2
  •  python3 3.2.3-6
  •  python3-minimal 3.2.3-6
  •  python3-numpy 1:1.6.2-1.2
  •  python3-picamera 1.9-1
  •  python3-pifacecommon 4.1.2-1
  •  python3-pifacedigital-scratch-handler 2.0.5-1
  •  python3-pifacedigitalio 3.0.4-1
  •  python3-pygame 1.9.2~pre~r3348-2
  •  python3-rpi.gpio 0.5.11-1
  •  python3-serial 2.5-2.1
  •  python3-tk 3.2.3-1
  •  python3.2 3.2.3-7
  •  python3.2-minimal 3.2.3-7
  •  qdbus 4:4.8.2+dfsg-11+rpi1
  •  qjackctl 0.3.9-2
  •  raspberrypi-artwork 20141115
  •  raspberrypi-bootloader 1.20150214-1
  •  raspberrypi-ui-mods 1.0-7
  •  raspbian-archive-keyring 20120528.2
  •  raspi-config 20150131-1
  •  raspi-copies-and-fills 0.4-1
  •  readline-common 6.2+dfsg-0.1
  •  rpcbind 0.2.0-8
  •  rpi-update 20140705
  •  rsync 3.0.9-4
  •  rsyslog 5.8.11-3+deb7u2
  •  ruby1.9.1 1.9.3.194-8.1+deb7u2
  •  samba-common 2:3.6.6-6+deb7u4
  •  scratch 1.4.20131203-2
  •  sed 4.2.1-10
  •  sensible-utils 0.0.7
  •  sgml-base 1.26+nmu4
  •  shared-mime-info 1.0-1
  •  smartsim 1.2.1-4
  •  smbclient 2:3.6.6-6+deb7u4
  •  sonic-pi 2.4.0-1
  •  squeak-plugins-scratch 1.4.0.2~svn.r83-1
  •  squeak-vm 1:4.10.2.2793-2
  •  ssh 1:6.0p1-4+deb7u2
  •  strace 4.5.20-2.3
  •  sudo 1.8.5p2-1+nmu1
  •  supercollider 1:3.4.5-1wheezy1
  •  supercollider-common 1:3.4.5-1wheezy1
  •  supercollider-server 1:3.4.5-1wheezy1
  •  sysv-rc 2.88dsf-41+deb7u1
  •  sysvinit 2.88dsf-41+deb7u1
  •  sysvinit-utils 2.88dsf-41+deb7u1
  •  tar 1.26+dfsg-0.1
  •  tasksel 3.14.1
  •  tasksel-data 3.14.1
  •  tcl8.5 8.5.11-2
  •  tcpd 7.6.q-24
  •  timidity 2.13.2-40.1
  •  tk8.5 8.5.11-2
  •  traceroute 1:2.0.18-3
  •  triggerhappy 0.3.4-2
  •  tsconf 1.0-11
  •  ttf-dejavu-core 2.33-3
  •  tzdata 2014j-0wheezy1
  •  ucf 3.0025+nmu3
  •  udev 175-7.2
  •  udisks 1.0.4-7wheezy1
  •  unzip 6.0-8+deb7u2
  •  update-inetd 4.43
  •  usbmuxd 1.0.7-2
  •  usbutils 1:005-3
  •  util-linux 2.20.1-5.3
  •  v4l-utils 1.0.0-1
  •  vim-common 2:7.3.547-7
  •  vim-tiny 2:7.3.547-7
  •  weston 1.1.0-0rpi2013060501
  •  wget 1.13.4-3+deb7u2
  •  whiptail 0.52.14-11.1
  •  wireless-tools 30~pre9-8
  •  wolfram-engine 10.0.2+2015020304
  •  wpagui 1.0-3+deb7u1
  •  wpasupplicant 1.0-3+deb7u1
  •  x11-common 1:7.7+3~deb7u1
  •  x11-utils 7.7~1
  •  x11-xkb-utils 7.7~1
  •  x11-xserver-utils 7.7~3
  •  x2x 1.27.svn.20060501-4
  •  xarchiver 1:0.5.2+20090319+dfsg-4.1
  •  xauth 1:1.0.7-1
  •  xdg-utils 1.1.0~rc1+git20111210-6+deb7u2
  •  xfonts-encodings 1:1.0.4-1
  •  xfonts-utils 1:7.7~1
  •  xinit 1.3.2-1
  •  xkb-data 2.5.1-3
  •  xml-core 0.13+nmu2
  •  xpdf 3.03-10
  •  xserver-common 2:1.12.4-6+deb7u6
  •  xserver-xorg 1:7.7+3~deb7u1
  •  xserver-xorg-core 2:1.12.4-6+deb7u6
  •  xserver-xorg-input-all 1:7.7+3~deb7u1
  •  xserver-xorg-input-evdev 1:2.7.0-1+b2
  •  xserver-xorg-input-synaptics 1.6.2-2
  •  xserver-xorg-video-fbdev 1:0.4.2-4+b2
  •  xserver-xorg-video-fbturbo 1.20131208-1
  •  xz-utils 5.1.1alpha+20120614-2
  •  zenity 3.12.1-1rpi1
  •  zenity-common 3.12.1-1rpi1
  •  zlib1g:armhf 1:1.2.7.dfsg-13
  •  zlib1g-dev:armhf 1:1.2.7.dfsg-13


Reader Ratings
Reader supplied reviews for Raspbian

Average rating
8.7
from 22 review(s)
Please selecting a rating in the range of 1-10.
Please write at least one sentence about the distribution while limiting your review to 2040 characters.



What are your thoughts on Raspbian?
Please include a few pros and a few cons, along with your overall impression of the operating system.
Our FAQ page has tips on writing a good mini-review.

Version:

Rating:    out of 10

Comments (maximum 2,040 characters):




Past reviews - sort by:

Version: 2019-04-08
Rating: 9
Date: 2019-05-17
Votes: 0


I have two RPI's - a B+ and an RPI3.

The B+ I jave had much longer then the RPI3, and have been using it almost exclusivly as a VPN to connect to the internet, but also have a printer/scanner plugged into it, and is a printer/scanner server for all other machines or for the home network.

Lately due to being very low in money at the end of one cycle, I started using the RPI3 as a desktop machine, or a cheap replacement for the desktop.

I only needed to use the RPI3 for four or five days, but have been using it as a desktop machine ever since - its been three weeks now!

The biggest problem at the beginning was that it would be unstable, and would need to be shut off, but I replaced the PSU with an 'official' PSU and have no problems with stability since.

I run tor, privoxy, squid, firefox, vlc, smplayer, gimp, xane, libreoffice and others with no problem.

As well as above, both the RPI's are very quiet read silent in operation, they take next to no power to run.

You will need your own HDMI lead and possibly an adaptor if your monitor does not naturally have an hdmi slot, a usb keyboard and mouse is required as well.

But they are great.


Was this review helpful? Yes No
Version: 2018-11-13
Rating: 10
Date: 2019-03-29
Votes: 3


It makes Linux on Raspberry Pi possible, and somedays I never make it as far as booting up a more powerful i5 based PC because I can do the required Internet browsing and file copying on said Raspberry Pi.

Also, it has turned an old (2009) single board PC based on an Intel Atom from a sluggish almost unuseable snail when using a "more standard" Linux (i.e. Mint) into a quite useable PC when using Raspbian.

The one aspect that caused me problems was that while booting to desktop does automount any USB memory sticks that are plugged in, booting to commend line did not do so until I used "sudo apt-get install usbmount" to install extra software. (Was I expcting too much from command line?)


Was this review helpful? Yes No
Version: 2018-11-13
Rating: 9
Date: 2018-11-25
Votes: 16


Now Raspbian is a very stable and easy to use OS. Had installed the newest version and finally the HW accelerated vlc videoplayer is supported on the Raspberry Pi.

It will be cool if GPU acceleration can be used simultaneously for games and browsers / VLC / KODI.
At the moment I must switch the GPU driver with raspi-config command to G1 GL (Full KMS) OpenGL deskto p driver if I want to play games how:
oolite
warzone2100
widelands
openRA (Command & Conquer)
FlareRPG http://flarerpg.org/ (Diablo I)

and must switch back if I use Kodi. But I think this is just a matter of time until it works. I like the continuous improvements on the System.


Was this review helpful? Yes No

See all 22 reader reviews of Raspbian...


Copyright (C) 2001 - 2019 Atea Ataroa Limited. All rights reserved. All trademarks are the property of their respective owners. Privacy policy. Change privacy settings.
DistroWatch.com is hosted at Copenhagen.

Contact, corrections and suggestions: Jesse Smith
Tips: BTC 1J5s35r7v8L3k2zmr3JmUfydzvdnsiNXm2 • PayPal.me/distrowatchweekly