• Home Page, Headlines
 • DW Weekly, Comments
 • Packages, Package Management
 • Glossary, FAQ, Mobile Site
 • Search, Sitemap
 • Major Distributions
 • Submit Distribution
 • Upcoming Releases
 • About DistroWatch
 • Page Hit Ranking
 • Advertise
 • Torrent Downloads

deepin RSS Feed DistroWatch.com: deepin

deepin


Last Update: 2024-06-13 13:39 UTC


deepin (formerly, Deepin, Linux Deepin, Hiweed GNU/Linux) is a Debian-based distribution (it was Ubuntu-based until version 15 released in late 2015) that aims to provide an elegant, user-friendly and reliable operating system. It does not only include the best the open source world has to offer, but it has also created its own desktop environment called DDE or Deepin Desktop Environment which is based on the Qt 5 toolkit. Deepin focuses much of its attention on intuitive design. Its home-grown applications, like Deepin Software Centre, DMusic and DPlayer are tailored to the average user. Being easy to install and use, deepin can be a good Windows alternative for office and home use.

Popularity (hits per day): 12 months: 72 (142), 6 months: 64 (165), 3 months: 51 (190), 4 weeks: 30 (324), 1 week: 34 (279)

Average visitor rating: 8.03/10 from 116 review(s).


deepin Summary
Distribution deepin (formerly Deepin, before Linux Deepin, Hiweed GNU/Linux)
Home Page https://deepin.org/
Mailing Lists --
User Forums https://bbs.deepin.org/
Alternative User Forums
Documentation https://wiki.deepin.org/
Screenshots DistroWatch Gallery
Screencasts
Download Mirrors https://www.deepin.org/en/download/DistroWatch Torrent Archive
Bug Tracker http://mantis.linuxdeepin.com/my_view_page.php
Related Websites Wikipediahttps://github.com/linuxdeepindeepin Turkishdeepin Spanish
Reviews 23 (Preview): DistroWatch
20: DistrocrunchDistrocrunchDistroWatch
15: DistroWatchDistroWatchDedoimedoOrdinatechnicLUKI (German) • DistroWatch
2014: Linux.comTalLinux (Italian) • DistroWatchLinuxBSDosRoot.cz (Czech) • Blogspot
2013: TechRepublicBlogspotLinuxBSDos
12.x: DedoimedoBlogspotTechgageLinuxBSDosLinux and LifeLinuxBSDos
11.x: Make Tech EasierLinuxBSDos
Where To Donate, Buy, or Try The Linux Shop

Recent Related News and Releases
  Releases announcements with download links and checksums:
 • 2024-06-13: Development Release: deepin 23 RC2
 • 2024-05-15: Development Release: deepin 23 RC
 • 2024-02-02: Development Release: deepin 23 Beta 3
 • 2023-09-19: Development Release: deepin 23 Beta 2
 • 2023-05-17: Development Release: deepin 23 Beta
 • 2023-04-18: Distribution Release: deepin 20.9
 • 2023-02-08: Development Release: deepin 23 Alpha 2
 • 2022-12-08: Distribution Release: deepin 20.8
 • 2022-11-10: Development Release: deepin 23 Alpha
 • 2022-08-16: Development Release: deepin 23 Preview
 • 2022-06-03: Distribution Release: deepin 20.6
 • 2022-04-01: Distribution Release: deepin 20.5
 • More deepin releases...

  Headlines:
 • 2022-08-16 deepin becomes independent
 • 2017-03-28 Running deepin apps on Ubuntu
 • More deepin headlines...

Table Notes and Explanations

(Please refer to the table below.)
  • Select view:
  • To compare the software in this project to the software available in other distributions, please see our Compare Packages page.
  • Notes: In case where multiple versions of a package are shipped with a distribution, only the default version appears in the table. For indication about the GNOME version, please check the "nautilus" and "gnome-shell" packages. The Apache web server is listed as "httpd" and the Linux kernel is listed as "linux". The KDE desktop is represented by the "plasma-desktop" package and the Xfce desktop by the "xfdesktop" package.
  • Colour scheme: green text = latest stable version, red text = development or beta version. The function determining beta versions is not 100% reliable due to a wide variety of versioning schemes.
TUXEDO
TUXEDO Computers

TUXEDO Computers - Linux Hardware in a tailor made suite
Choose from a wide range of laptops and PCs in various sizes and shapes at TUXEDOComputers.com. Every machine comes pre-installed and ready-to-run with Linux. Full 24 months of warranty and lifetime support included!

Learn more about our full service package and all benefits from buying at TUXEDO.

Star Labs

Star Labs Systems | Laptops designed for Linux

Star Labs - Laptops built for Linux.
View our range including the highly anticipated StarFighter. Available with coreboot open-source firmware and a choice of Ubuntu, elementary, Manjaro and more. Visit Star Labs for information, to buy and get support.


Advertisement


Feature 23-rc2 20.9 15.11 15.3 2014.3 2013 12.12 12.06 11.12.1 11.06.1 10.12.1 10.06 9.12 2.0 1.0 0.6 0.55 0.3 Feature
Release Date 2024-06-13 2023-04-17 2019-07-19 2016-09-13 2015-04-28 2013-11-28 2013-06-19 2012-07-17 2012-03-03 2011-08-10 2011-03-28 2010-07-20 2009-12-30 2008-11-17 2006-09-25 2005-02-24 2004-09-25 2004-07-22 Release Date
End Of Life                                     End Of Life
Price (US$) Free Free Free Free Free Free Free Free Free Free Free Free Free Free Free Free Free Free Price (US$)
Image Size (MB) 4800-5000 3300-3400 2300-2400 2200-2300                             Image Size (MB)
Free Download ISO ISO ISO ISO ISO ISO ISO ISO ISO ISO ISO ISO ISO ISO ISO ISO ISO ISO Free Download
Installation Graphical Graphical Graphical Graphical Graphical Graphical Graphical Graphical Graphical Graphical Graphical Graphical Graphical Graphical Graphical Text mode Text mode Text mode Installation
Default Desktop Deepin DE Deepin DE Deepin DE Deepin DE Deepin DE Deepin DE Deepin DE GNOME GNOME GNOME GNOME Xfce Xfce LXDE Xfce Xfce Xfce Xfce Default Desktop
Package Management   DEB DEB DEB DEB DEB DEB DEB DEB DEB DEB DEB DEB DEB DEB DEB DEB DEB Package Management
Release Model Fixed Fixed Fixed Rolling Rolling Rolling Rolling Rolling Rolling Rolling Rolling Rolling Rolling Rolling Rolling Rolling Rolling Rolling Release Model
Office Suite LibreOffice LibreOffice WPS Office WPS Office LibreOffice LibreOffice LibreOffice LibreOffice LibreOffice LibreOffice Yozo OO.o OO.o -- OO.o -- -- -- Office Suite
Processor Architecture x86_64 x86_64 x86_64 i386, x86_64 i386, x86_64 i386, x86_64 i386, x86_64 i386, x86_64 i386, x86_64 i386 i386 i386 i386 i386 i386 i386 i386 i386 Processor Architecture
Init Software systemd systemd systemd systemd systemd Upstart Upstart Upstart Upstart systemd Upstart Upstart Upstart Upstart SysV SysV SysV SysV Init Software
Journaled File Systems Btrfs, ext3, ext4, JFS, ReiserFS, XFS Btrfs, ext3, ext4, JFS, ReiserFS, XFS Btrfs, ext3, ext4, JFS, ReiserFS, XFS Btrfs, ext3, ext4, JFS, ReiserFS, XFS Btrfs, ext3, ext4, JFS, ReiserFS, XFS Btrfs, ext3, ext4, JFS, ReiserFS, XFS Btrfs, ext3, ext4, JFS, ReiserFS, XFS Btrfs, ext3, ext4, JFS, ReiserFS, XFS Btrfs, ext3, ext4, JFS, ReiserFS, XFS Btrfs, ext3, ext4, JFS, ReiserFS, XFS Btrfs, ext3, ext4, JFS, ReiserFS, XFS ext3, ext4, JFS, ReiserFS, XFS ext3, ext4, JFS, ReiserFS, XFS ext3, JFS, ReiserFS, XFS ext3, JFS, ReiserFS, XFS ext3, JFS, ReiserFS, XFS ext3, JFS, ReiserFS, XFS ext3, JFS, ReiserFS, XFS Journaled File Systems
Multilingual bg, cz, de, en, es, fi, fr, hr, it, pt, ru, sv, tr, uk bg, cz, de, en, es, fi, fr, hr, it, pt, ru, sv, tr, uk bg, cz, de, en, es, fi, fr, hr, it, pt, ru, sv, tr, uk bg, cz, en, es, fi, fr, hr, it, pt, ru, sv, tr, uk cz, en, es, fr, it, pt, ru, tr en en en en en -- en en -- -- -- -- -- Multilingual
Asian Language Support ja, hi, ko, ml, zh_CN, zh_TW ja, hi, ko, ml, zh_CN, zh_TW ja, hi, ko, ml, zh_CN, zh_TW ja, hi, ko, ml, zh_CN, zh_TW zh_CN, zh_TW zh_CN, zh_TW zh_CN, zh_TW zh_CN, zh_TW zh_CN, zh_TW zh_CN, zh_TW zh_CN zh_CN zh_CN zh_CN zh_CN, zh_TW zh_CN zh_CN zh_CN Asian Language Support
Full Package List 23-rc2 20.9 15.11 15.3 2014.3 2013 12.12 12.06 11.12.1 11.06.1 10.12.1 10.06 9.12           Full Package List

Full Package List:   deepin 23-rc
  Number of packages: 1,915 (download as TXT)
----------------------------------------------------------------------------------------------------
  •  accountsservice 23.13.9-6deepin1
  •  acl 2.3.1-1
  •  acpid 1:2.0.34-1
  •  adduser 3.131-1deepin2
  •  adwaita-icon-theme 45.0-2
  •  alsa-topology-conf 1.2.5.1-2
  •  alsa-ucm-conf 1.2.10-1
  •  alsa-utils 1.2.6-deepin
  •  apt 2.7.12deepin1
  •  apt-utils 2.7.12deepin1
  •  aria2 1.36.0-1
  •  arj 3.10.22-24
  •  at-spi2-common 2.50.0-1
  •  avfs 1.1.4-2
  •  bamfdaemon 0.5.4-deepin1
  •  base-files 23.1-3+rb4
  •  base-passwd 3.6.3
  •  bash 5.2.21-2
  •  bash-completion 1:2.11-5
  •  bc 1.07.1-deepin1
  •  bind9-dnsutils 1:9.19.19-1
  •  bind9-host 1:9.19.19-1
  •  bind9-libs:amd64 1:9.19.19-1
  •  binutils 2.41-6~deepin1
  •  binutils-common:amd64 2.41-6~deepin1
  •  binutils-x86-64-linux-gnu 2.41-6~deepin1
  •  bluez 5.71-1deepin1
  •  bluez-obexd 5.71-1deepin1
  •  blur-effect 1.1.3-deepin
  •  boot-info-script 0.78-3
  •  bsdextrautils 2.39.3-6deepin1
  •  bsdutils 1:2.39.3-6deepin1
  •  btrfs-progs 6.3.2-1
  •  bubblewrap 0.5.0-1
  •  bumblebee_3.2.1-28
  •  bumblebee-nvidia_3.2.1-28
  •  busybox 1:1.30.1-deepin1
  •  bzip2 1.0.8-deepin
  •  ca-certificates 20230311
  •  cgroup-tools 2.0-2
  •  cifs-utils 2:6.11-3.1
  •  coinor-libcbc3:amd64 2.10.5+ds1-3
  •  coinor-libcgl1:amd64 0.60.3+repack1-3
  •  coinor-libclp1 1.17.5+repack1-1
  •  coinor-libcoinmp1v5:amd64 1.8.3-3
  •  coinor-libcoinutils3v5:amd64 2.11.4+repack1-2
  •  coinor-libosi1v5:amd64 0.108.6+repack1-2
  •  com.deepin.gomoku 1.0.11
  •  com.deepin.lianliankan 1.0.12
  •  coreutils 9.4-2
  •  cpio 2.13+dfsg-7
  •  cpp-13 13.2.0-3deepin2
  •  cpp 4:13.2.0-1
  •  crda 4.14+git20191112.9856751.1-1+dde
  •  cron 3.0pl1-137
  •  crun 1.14.4-1
  •  cryfs 0.11.4-1+rb1
  •  cryptsetup 2:2.6.1-5deepin
  •  cryptsetup-bin 2:2.6.1-5deepin
  •  cryptsetup-initramfs 2:2.6.1-5deepin
  •  cups 2.4.2-5
  •  cups-bsd 2.4.2-5
  •  cups-client 2.4.2-5
  •  cups-common 2.4.2-5
  •  cups-core-drivers 2.4.2-5
  •  cups-daemon 2.4.2-5
  •  cups-filters 1.28.17-3.1~deepin1
  •  cups-filters-core-drivers 1.28.17-3.1~deepin1
  •  cups-ipp-utils 2.4.2-5
  •  cups-ppdc 2.4.2-5
  •  cups-server-common 2.4.2-5
  •  curl 8.5.0-2
  •  dash 0.5.11+git20210903+057cd650a4ed-deepin
  •  dbus 1.14.10-3
  •  dbus-bin 1.14.10-3
  •  dbus-daemon 1.14.10-3
  •  dbus-session-bus-common 1.14.10-3
  •  dbus-system-bus-common 1.14.10-3
  •  dbus-user-session 1.14.10-3
  •  dbus-x11 1.14.10-3
  •  dcc-deepinid-plugin 2.0.5
  •  dcc-network-plugin 2.0.24
  •  dconf-gsettings-backend:amd64 0.40.0-2
  •  dconf-service 0.40.0-2
  •  dde-account-faces 1.0.16
  •  dde-api 6.0.11
  •  dde-api-dbus-proxy-v1 1.0.8
  •  dde-api-proxy 1.0.8
  •  dde-appearance 1.1.27
  •  dde-application-manager 1.2.12
  •  dde-application-wizard-daemon-compat 0.1.9
  •  dde-clipboard 1:6.0.10
  •  dde-control-center 6.0.53
  •  dde-cooperation 0.7.10-1
  •  dde-cooperation-daemon 0.7.10-1
  •  dde-cooperation-transfer 0.7.10-1
  •  dde-crypto 1.0.3-1
  •  dde-daemon 6.0.39
  •  dde-dconfig-daemon 1.0.25
  •  dde-desktop 6.0.50
  •  dde-desktop-plugins 6.0.50
  •  dde-device-formatter 0.0.1.16
  •  dde-disk-mount-plugin 6.0.50
  •  dde-dock 6.0.37
  •  dde-file-manager 6.0.50
  •  dde-file-manager-common-plugins 6.0.50
  •  dde-file-manager-daemon-plugins 6.0.50
  •  dde-file-manager-plugins 6.0.50
  •  dde-file-manager-preview-plugins 6.0.50
  •  dde-file-manager-server-plugins 6.0.50
  •  dde-grand-search 5.4.9
  •  dde-introduction 7.0.4
  •  dde-launchpad 0.6.12
  •  dde-manual-content 2.0.0.0-1
  •  dde-permission-manager 1.0.5
  •  dde-polkit-agent 6.0.7
  •  dde-printer 0.9.21-1
  •  dde-qt5integration 5.6.29
  •  dde-qt5wayland-plugin 5.6.29
  •  dde-qt5xcb-plugin 5.6.29
  •  dde-qt6integration 6.0.16
  •  dde-qt6xcb-plugin 6.0.16
  •  dde-session 1.2.9
  •  dde-session-shell 6.0.19
  •  dde-session-ui 6.0.18
  •  dde-shell:amd64 0.0.23
  •  dde-widgets 6.0.22
  •  dde-wldpms 2.0.1
  •  dde-wloutput 2.0.2.1-1
  •  dde-wloutput-daemon 2.0.4
  •  debconf 1.5.79-deepin
  •  debconf-i18n 1.5.79-deepin
  •  debianutils 5.7-deepin
  •  deepin-album 5.10.22
  •  deepin-anything-dkms 6.1.6
  •  deepin-anything-libs 6.1.6
  •  deepin-anything-server 6.1.6
  •  deepin-app-store 8.0.6.0024-1
  •  deepin-app-store-runtime 1.0.2+community
  •  deepin-authenticate 1:2.0.4
  •  deepin-boot-kit 1.0.26
  •  deepin-boot-maker 5.7.10
  •  deepin-calculator 6.0.1
  •  deepin-camera 6.0.10
  •  deepin-compressor 6.0.2
  •  deepin-deb-installer 6.0.19
  •  deepin-deepinid-client 7.0.2
  •  deepin-default-settings 2024.05.14
  •  deepin-default-settings-tuning 2024.05.14
  •  deepin-desktop-base 2024.04.18
  •  deepin-desktop-environment-base 2024.05.14
  •  deepin-desktop-environment-cli 2024.05.14
  •  deepin-desktop-environment-core 2024.05.14
  •  deepin-desktop-environment-extras 2024.05.14
  •  deepin-desktop-environment-ll 2024.05.14
  •  deepin-desktop-schemas 6.0.6
  •  deepin-desktop-theme 1.0.13
  •  deepin-devicemanager 6.0.24
  •  deepin-diskmanager 1.3.34
  •  deepin-draw 6.0.5
  •  deepin-dvsrv 0.0.10-1
  •  deepin-editor 6.0.16+rb1
  •  deepin-face 2.0.4+rb1
  •  deepin-fcitx5configtool-plugin 5.0.21
  •  deepin-feedback 6.0.0
  •  deepin-font-manager 6.0.3
  •  deepin-gtk-theme 23.11.23
  •  deepin-home 1.5.10
  •  deepin-home-appstore-daemon 8.0.6.0024-1
  •  deepin-icon-theme 2024.04.16
  •  deepin-image-viewer 5.9.17
  •  deepin-installer 6.0.50
  •  deepin-installer-timezones 6.0.3.1
  •  deepin-keyring 2024.01.16
  •  deepin-keyring-whitebox 1.0.3.3-1
  •  deepin-kwin-common 4:5.25.26-kwin.5.24.3
  •  deepin-kwin-data 4:5.25.26-kwin.5.24.3
  •  deepin-kwin-wayland 4:5.25.26-kwin.5.24.3
  •  deepin-kwin-wayland-backend-drm 4:5.25.26-kwin.5.24.3
  •  deepin-kwin-x11 4:5.25.26-kwin.5.24.3
  •  deepin-log-viewer 6.1.15
  •  deepin-manual 6.0.7
  •  deepin-movie 6.0.7
  •  deepin-music 6.2.40
  •  deepin-ocr 1.1.2
  •  deepin-osconfig 2024.01.09
  •  deepin-picker 6.0.1
  •  deepin-picker-cli 6.0.1
  •  deepin-proxy 2.0.2
  •  deepin-pw-check 6.0.2
  •  deepin-reader 6.0.8
  •  deepin-screen-recorder 6.0.5
  •  deepin-screensaver 5.0.18
  •  deepin-screensaver-xscreensaver-data 5.0.18
  •  deepin-service-manager 1.0.3
  •  deepin-shortcut-viewer 5.0.7-1
  •  deepin-sound-theme 15.10.6-1
  •  deepin-sync-daemon 6.0.23.7-1
  •  deepin-system-monitor 6.0.19
  •  deepin-terminal 6.0.12
  •  deepin-theme-bloom 1.0.13
  •  deepin-theme-flow 1.0.13
  •  deepin-theme-hazy-color 1.0.13
  •  deepin-theme-macaron 1.0.13
  •  deepin-theme-organic-glass 1.0.13
  •  deepin-theme-square 1.0.13
  •  deepin-theme-vintage 1.0.13
  •  deepin-upgrade-manager 1.0.26
  •  deepin-voice-note 6.0.17
  •  deepin-wallpapers 1.7.16
  •  deepin-wallpapers-nonfree 1.7.9
  •  desktop-file-utils 0.26-deepin
  •  dialog 1.3-20201126-1
  •  dictionaries-common 1.28.12
  •  diffutils 1:3.7-5
  •  dirmngr 2.2.40-1.1
  •  distro-info-data 0.52
  •  dkms 3.0.12-5
  •  dmeventd 2:1.02.185-2
  •  dmidecode 3.3.1-deepin
  •  dmsetup 2:1.02.185-2
  •  dnsmasq-base 2.86-1.1
  •  dnsutils 1:9.19.19-1
  •  dock-network-plugin 2.0.24
  •  dosfstools 4.2-deepin
  •  dpkg 1.22.5deepin1
  •  dpkg-dev 1.22.5deepin1
  •  dss-network-plugin 2.0.24
  •  dwayland-data:amd64 5.25.0-kwayland.5.24.3
  •  e2fsprogs 1.47.0-2
  •  efibootmgr 17-2deepin1
  •  eject 2.39.3-6deepin1
  •  emacsen-common 3.0.4
  •  erofsfuse 1.7.1-1
  •  exfat-fuse 1.3.0-2
  •  exfat-utils 1.3.0-2
  •  expect 5.45.4-deepin1
  •  fcitx5 5.1.5-1deepin3
  •  fcitx5-chinese-addons 5.1.2-1+rb3
  •  fcitx5-chinese-addons-bin 5.1.2-1+rb3
  •  fcitx5-chinese-addons-data 5.1.2-1+rb3
  •  fcitx5-config-qt 5.1.2-1deepin5
  •  fcitx5-data 5.1.5-1deepin3
  •  fcitx5-frontend-gtk2 5.1.0-1
  •  fcitx5-frontend-gtk3 5.1.0-1
  •  fcitx5-frontend-gtk4 5.1.0-1
  •  fcitx5-frontend-qt5 5.1.3-1deepin1
  •  fcitx5-frontend-qt6 5.1.3-1deepin1
  •  fcitx5-module-pinyinhelper:amd64 5.1.2-1+rb3
  •  fcitx5-module-punctuation:amd64 5.1.2-1+rb3
  •  fcitx5-modules:amd64 5.1.5-1deepin3
  •  fcitx5-pinyin:amd64 5.1.2-1+rb3
  •  fcitx5-table:amd64 5.1.2-1+rb3
  •  fdisk 2.39.3-6deepin1
  •  ffmpeg 7:6.1.1-2
  •  file 1:5.45-2
  •  findutils 4.9.0-5
  •  firmware-nvidia-gsp_530.41.03-3deepin2
  •  fontconfig 2.14.2-6
  •  fontconfig-config 2.14.2-6
  •  fonts-cantarell 0.111-3
  •  fonts-dejavu-core 2.37-deepin
  •  fonts-lohit-deva 2.95.4-deepin
  •  fonts-noto 20201225-deepin
  •  fonts-noto-cjk 1:20230817+repack1-3
  •  fonts-noto-core 20201225-deepin
  •  fonts-noto-mono 20201225-deepin
  •  fonts-noto-unhinted 20201225-deepin
  •  fonts-opensymbol 4:102.12+LibO24.2.0-1deepin1
  •  fonts-symbola 2.60-1.1
  •  fonts-unifont 1:14.0.01-1
  •  fonts-urw-base35 20200910-7
  •  foomatic-db-compressed-ppds 20230202-1
  •  foomatic-db-engine 4.0.13-6
  •  fprintd 1.94.1-1
  •  fuse3 3.10.5-1
  •  gawk 1:5.1.0-1
  •  gcc-13 13.2.0-3deepin2
  •  gcc-13-base:amd64 13.2.0-3deepin2
  •  gcc 4:13.2.0-1
  •  gcr 3.41.1-3
  •  gdisk 1.0.9-2
  •  genisoimage 9:1.1.11.1-1+dde
  •  geoclue-2.0 2.5.7-3
  •  gettext-base 0.21-4
  •  ghostscript 9.54.0~dfsg-5
  •  gir1.2-atk-1.0:amd64 2.50.0-1
  •  gir1.2-freedesktop:amd64 1.78.1-19
  •  gir1.2-gdkpixbuf-2.0:amd64 2.42.10+dfsg-1
  •  gir1.2-glib-2.0:amd64 1.78.1-19
  •  gir1.2-gtk-3.0:amd64 3.24.30-deepin6
  •  gir1.2-harfbuzz-0.0:amd64 8.0.1-1+rb1
  •  gir1.2-pango-1.0:amd64 1.50.12+ds-1-0deepin1
  •  glib-networking:amd64 2.78.0-1
  •  glib-networking-common 2.78.0-1
  •  glib-networking-services 2.78.0-1
  •  glx-alternative-mesa_1.2.1
  •  glx-alternative-nvidia_1.2.1
  •  glx-diversions_1.2.1
  •  gnome-keyring 40.0-deepin
  •  gnupg 2.2.40-1.1
  •  gnupg-l10n 2.2.40-1.1
  •  gnupg-utils 2.2.40-1.1
  •  gnustep-base-common 1.29.0-7+rb1
  •  gnustep-base-runtime 1.29.0-7+rb1
  •  gnustep-common 2.9.1-2
  •  gnutls-bin 3.7.9-2
  •  gpg 2.2.40-1.1
  •  gpg-agent 2.2.40-1.1
  •  gpgconf 2.2.40-1.1
  •  gpgsm 2.2.40-1.1
  •  gpgv 2.2.40-1.1
  •  gpg-wks-client 2.2.40-1.1
  •  gpg-wks-server 2.2.40-1.1
  •  grep 3.11-3
  •  groff-base 1.23.0-2deepin1
  •  grub2-common_2.12-1deepin6
  •  grub-common 2.12-1deepin6
  •  grub-efi-amd64_2.12-1deepin6
  •  grub-efi-amd64-bin_2.12-1deepin6
  •  grub-efi-amd64-signed_1.67.5+2.12+deepin
  •  grub-efi-ia32_2.12-1deepin6
  •  grub-efi-ia32-bin_2.12-1deepin6
  •  grub-pc_2.12-1deepin6
  •  grub-pc-bin_2.12-1deepin6
  •  gsettings-desktop-schemas 41.0-2
  •  gstreamer1.0-fluendo-mp3:amd64 0.10.32.deepin-1+back
  •  gstreamer1.0-libav:amd64 1.22.7-1
  •  gstreamer1.0-plugins-bad:amd64 1.22.4-1deepin1
  •  gstreamer1.0-plugins-base:amd64 1.22.6-1
  •  gstreamer1.0-plugins-good:amd64 1.22.6-1deepin1
  •  gstreamer1.0-plugins-ugly:amd64 1.22.6-1
  •  gstreamer1.0-pulseaudio:amd64 1.22.6-1deepin1
  •  gtk2-engines:amd64 1:2.20.2-deepin1
  •  gtk2-engines-murrine:amd64 0.98.2-deepin1
  •  gtk2-engines-pixbuf:amd64 2.24.33-4+deepin
  •  gtk-update-icon-cache 3.24.30-deepin6
  •  gvfs:amd64 1.48.1.4-deepin5
  •  gvfs-backends 1.48.1.4-deepin5
  •  gvfs-bin 1.48.1.4-deepin5
  •  gvfs-common 1.48.1.4-deepin5
  •  gvfs-daemons 1.48.1.4-deepin5
  •  gvfs-fuse 1.48.1.4-deepin5
  •  gvfs-libs:amd64 1.48.1.4-deepin5
  •  gzip 1.12-deepin
  •  hdparm 9.65+ds-1
  •  hicolor-icon-theme 0.17-2
  •  hostname 3.23
  •  hunspell-en-us 1:2020.12.07-1
  •  hwdata 0.372-1
  •  hwinfo 21.83-0deepin2
  •  i965-va-driver:amd64 2.4.1+dfsg1-1
  •  iio-sensor-proxy 3.0-2
  •  im-config 0.57-2deepin1
  •  imwheel 1.0.0pre12-deepin3
  •  init 1.66
  •  initramfs-tools 0.142
  •  initramfs-tools-core 0.142
  •  init-system-helpers 1.66
  •  insserv 1.23.0-1
  •  install-info 7.1-2
  •  intel-media-va-driver:amd64 23.2.3+dfsg1-1
  •  inxi 3.3.31-2-1
  •  ipheth-utils 1.0-5
  •  iproute2 6.5.0-5
  •  iputils-ping 3:20210202-1
  •  ipwatchd 2.0.1-deepin
  •  isc-dhcp-client 4.4.3.1-P1-4
  •  isc-dhcp-common 4.4.3.1-P1-4
  •  iso-codes 4.15.0-1
  •  iw 5.16-1
  •  jfsutils 1.1.15-5
  •  jq 1.6-2.1
  •  kbd 2.3.0-3
  •  kded5 5.103.0-1
  •  keyboard-configuration 1.223
  •  kio 5.103.0-1
  •  klibc-utils 2.0.8.1-1+dde
  •  kmod 30+20230601-2.1
  •  kpackagetool5 5.103.0-1
  •  kwayland-data 4:5.103.0-1
  •  kwayland-integration:amd64 5.24.3-1+deepin1+rb1
  •  lastore-daemon 6.2.5
  •  less 643-1
  •  lhasa 0.3.1-4
  •  liba52-0.7.4:amd64 0.7.4-20
  •  libaa1:amd64 1.4p5-50
  •  libabsl20220623:amd64 20220623.1-3
  •  libabw-0.1-1:amd64 0.1.3-1
  •  libaccountsservice0:amd64 23.13.9-6deepin1
  •  libacl1:amd64 2.3.1-1
  •  libaio1:amd64 0.3.112.1-1+dde
  •  libaom3:amd64 3.2.0-deepin
  •  libapparmor1:amd64 3.0.8-3
  •  libappstream4:amd64 0.16.1-2
  •  libapt-pkg6.0:amd64 2.7.12deepin1
  •  libarchive13:amd64 3.7.2-1
  •  libargon2-1:amd64 0~20190702+dfsg-3
  •  libaria2-0:amd64 1.36.0-1
  •  libaribb24-0:amd64 1.0.3-2
  •  libasan8:amd64 13.2.0-3deepin2
  •  libasound2:amd64 1.2.8-1
  •  libasound2-data 1.2.8-1
  •  libasound2-plugins:amd64 1.2.6-deepin
  •  libaspell15:amd64 0.60.8-4
  •  libass9:amd64 1:0.15.2-1
  •  libassuan0:amd64 2.5.6-1
  •  libasyncns0:amd64 0.8-deepin1
  •  libatasmart4:amd64 0.19-5
  •  libatk1.0-0:amd64 2.50.0-1
  •  libatk-bridge2.0-0:amd64 2.50.0-1
  •  libatomic1:amd64 13.2.0-3deepin2
  •  libatopology2:amd64 1.2.8-1
  •  libatspi2.0-0:amd64 2.50.0-1
  •  libattr1:amd64 1:2.5.1-1
  •  libaudit1:amd64 1:3.1.2-1
  •  libaudit-common 1:3.1.2-1
  •  libavahi-client3:amd64 0.8-5
  •  libavahi-common3:amd64 0.8-5
  •  libavahi-common-data:amd64 0.8-5
  •  libavahi-glib1:amd64 0.8-5
  •  libavc1394-0:amd64 0.5.4-5
  •  libavcodec60:amd64 7:6.1.1-2
  •  libavdevice60:amd64 7:6.1.1-2
  •  libavfilter9:amd64 7:6.1.1-2
  •  libavformat60:amd64 7:6.1.1-2
  •  libavif15:amd64 0.11.1-3
  •  libavtp0:amd64 0.2.0-1
  •  libavutil58:amd64 7:6.1.1-2
  •  libayatana-ido3-0.4-0:amd64 0.10.1-1
  •  libayatana-indicator3-7:amd64 0.9.3-1
  •  libb2-1:amd64 0.98.1-1.1
  •  libbamf3-2:amd64 0.5.4-deepin1
  •  libbinutils:amd64 2.41-6~deepin1
  •  libblas3:amd64 3.11.0-2
  •  libblkid1:amd64 2.39.3-6deepin1
  •  libblkid-dev:amd64 2.39.3-6deepin1
  •  libblockdev2:amd64 2.26-1deepin
  •  libblockdev-crypto2:amd64 2.26-1deepin
  •  libblockdev-fs2:amd64 2.26-1deepin
  •  libblockdev-loop2:amd64 2.26-1deepin
  •  libblockdev-part2:amd64 2.26-1deepin
  •  libblockdev-part-err2:amd64 2.26-1deepin
  •  libblockdev-swap2:amd64 2.26-1deepin
  •  libblockdev-utils2:amd64 2.26-1deepin
  •  libbluetooth3:amd64 5.71-1deepin1
  •  libbluray2:amd64 1:1.3.4-1+rb2
  •  libboost-chrono1.83.0:amd64 1.83.0-2+rb1
  •  libboost-filesystem1.83.0:amd64 1.83.0-2+rb1
  •  libboost-iostreams1.83.0:amd64 1.83.0-2+rb1
  •  libboost-locale1.83.0:amd64 1.83.0-2+rb1
  •  libboost-program-options1.83.0:amd64 1.83.0-2+rb1
  •  libboost-thread1.83.0:amd64 1.83.0-2+rb1
  •  libbox2d2:amd64 2.4.1-2
  •  libbpf1:amd64 1:1.2.2-2
  •  libbrotli1:amd64 1.1.0-1
  •  libbs2b0:amd64 3.1.0+dfsg-2.2-deepin1
  •  libbsd0:amd64 0.11.7-4
  •  libburn4:amd64 1.5.4-1
  •  libbz2-1.0:amd64 1.0.8-deepin
  •  libc6:amd64 2.38-6deepin3
  •  libc6-dev:amd64 2.38-6deepin3
  •  libcaca0:amd64 0.99.beta20-4
  •  libcairo2:amd64 1.18.0-1
  •  libcairo-gobject2:amd64 1.18.0-1
  •  libcairo-script-interpreter2:amd64 1.18.0-1
  •  libcanberra0:amd64 0.30-8
  •  libcanberra-pulse:amd64 0.30-8
  •  libcap2:amd64 1:2.44-1
  •  libcap2-bin 1:2.44-1
  •  libcap-ng0:amd64 0.8.4-2
  •  libc-ares2:amd64 1.18.1-deepin1
  •  libc-bin 2.38-6deepin3
  •  libcbor0.8:amd64 0.8.0-1
  •  libcc1-0:amd64 13.2.0-3deepin2
  •  libcddb2 1.3.2-7
  •  libc-dev-bin 2.38-6deepin3
  •  libcdio19:amd64 2.1.0-4
  •  libcdio-cdda2:amd64 10.2+2.0.0-deepin1
  •  libcdio-paranoia2:amd64 10.2+2.0.0-deepin1
  •  libcdparanoia0:amd64 3.10.2+debian-14
  •  libcdr-0.1-1:amd64 0.1.7-1+rb1
  •  libcgroup1:amd64 2.0-2
  •  libchardet1:amd64 1.0.4-2deepin
  •  libchromaprint1:amd64 1.5.1-4
  •  libcjson1:amd64 1.7.15-1
  •  libc-l10n 2.38-6deepin3
  •  libcloudproviders0:amd64 0.3.1-2
  •  libclucene-contribs1v5:amd64 2.3.3.4.1-deepin1+rb2
  •  libclucene-core1v5:amd64 2.3.3.4.1-deepin1+rb2
  •  libcmis-0.6-6 0.6.2-2+rb1
  •  libcodec2-0.9:amd64 0.9.2-4
  •  libcolamd3:amd64 1:7.3.1+dfsg-2
  •  libcolord2:amd64 1.4.5-3
  •  libcom-err2:amd64 1.47.0-2
  •  libconfig++9v5:amd64 1.5-0.4
  •  libcrack2:amd64 2.9.6-3.4
  •  libcrypt1:amd64 1:4.4.36-2
  •  libcrypt-dev:amd64 1:4.4.36-2
  •  libcryptsetup12:amd64 2:2.6.1-5deepin
  •  libctf0:amd64 2.41-6~deepin1
  •  libctf-nobfd0:amd64 2.41-6~deepin1
  •  libcups2:amd64 2.4.2-5
  •  libcupsfilters1:amd64 1.28.17-3.1~deepin1
  •  libcupsimage2:amd64 2.4.2-5
  •  libcurl3-gnutls:amd64 8.5.0-2
  •  libcurl4:amd64 8.5.0-2
  •  libdareader1:amd64 2.0.0.0
  •  libdatrie1:amd64 0.2.13-2
  •  libdav1d6:amd64 1.2.1-2deepin1
  •  libdb5.3:amd64 5.3.28+dfsg1-0.8
  •  libdbus-1-3:amd64 1.14.10-3
  •  libdbusmenu-qt5-2:amd64 0.9.3+16.04.20160218-deepin2+rb2
  •  libdc1394-25:amd64 2.2.6-4
  •  libdca0:amd64 0.0.7-2
  •  libdconf1:amd64 0.40.0-2
  •  libddcutil3 0.9.9-2
  •  libdde-file-manager:amd64 6.0.50
  •  libdde-network-core 2.0.24
  •  libdde-shell:amd64 0.0.23
  •  libde265-0:amd64 1.0.8-1
  •  libdebconfclient0:amd64 0.271
  •  libdecor-0-0:amd64 0.1.1-2
  •  libdeepin-kwineffects13 4:5.25.26-kwin.5.24.3
  •  libdeepin-kwinglutils13 4:5.25.26-kwin.5.24.3
  •  libdeepin-kwinxrenderutils13 4:5.25.26-kwin.5.24.3
  •  libdeepin-pdfium 1.0.2+rb1
  •  libdeepin-pw-check 6.0.2
  •  libdeepin-service-framework 1.0.3
  •  libdeflate0:amd64 1.18-1
  •  libdevmapper1.02.1:amd64 2:1.02.185-2
  •  libdevmapper-event1.02.1:amd64 2:1.02.185-2
  •  libdfm-burn:amd64 1.2.24
  •  libdfm-extension 6.0.50
  •  libdfm-io:amd64 1.2.24
  •  libdfm-mount:amd64 1.2.24
  •  libdframeworkdbus2:amd64 6.0.0-1
  •  libdirectfb-1.7-7:amd64 1.7.7-9
  •  libdjvulibre21:amd64 3.5.28-2
  •  libdjvulibre-text 3.5.28-2
  •  libdlmaria2 5.3.76
  •  libdlmcontrolui 5.3.76
  •  libdlmdatabase 5.3.76
  •  libdlmlog 5.3.76
  •  libdmr:amd64 6.0.7
  •  libdocopt0:amd64 0.6.2-2.4
  •  libdocparser 1.0.10
  •  libdouble-conversion3:amd64 3.3.0-1
  •  libdpkg-perl 1.22.5deepin1
  •  libdrm2:amd64 2.4.119-1deepin1
  •  libdrm-amdgpu1:amd64 2.4.119-1deepin1
  •  libdrm-common 2.4.119-1deepin1
  •  libdrm-intel1:amd64 2.4.119-1deepin1
  •  libdrm-nouveau2:amd64 2.4.119-1deepin1
  •  libdrm-radeon1:amd64 2.4.119-1deepin1
  •  libdtk6core:amd64 6.0.16
  •  libdtk6declarative:amd64 6.0.16
  •  libdtk6gui:amd64 6.0.16
  •  libdtk6widget:amd64 6.0.16
  •  libdtkcore5:amd64 5.6.29
  •  libdtkdata 5.6.29
  •  libdtkdeclarative5:amd64 5.6.29
  •  libdtkgui5:amd64 5.6.29
  •  libdtkocr 1.0.5
  •  libdtkwidget5:amd64 5.6.29
  •  libduktape207:amd64 2.7.0-2
  •  libdv4:amd64 1.0.0-14
  •  libdvbpsi10:amd64 1.3.3-1
  •  libdvdnav4:amd64 6.1.1-1
  •  libdvdread8:amd64 6.1.2-1
  •  libdw1:amd64 0.188-2.1deepin1
  •  libdwaylandclient5:amd64 5.25.0-kwayland.5.24.3
  •  libdwaylandserver5:amd64 5.25.0-kwayland.5.24.3
  •  libebml5:amd64 1.4.2-2
  •  libe-book-0.1-1:amd64 0.1.3-3+rb1
  •  libedit2:amd64 3.1-20230828-1
  •  libefiboot1:amd64 37-6deepin1
  •  libefivar1:amd64 37-6deepin1
  •  libegl1:amd64 1.7.0-1
  •  libegl-mesa0:amd64 24.0.1-1deepin3
  •  libegl-nvidia0_530.41.03-3deepin2
  •  libelf1:amd64 0.188-2.1deepin1
  •  libenchant-2-2:amd64 2.3.3-2
  •  libencode-locale-perl 1.05-1.1
  •  libeot0:amd64 0.01-deepin1
  •  libepoxy0:amd64 1.5.9-2
  •  libepubgen-0.1-1:amd64 0.1.1-1
  •  libetonyek-0.1-1:amd64 0.1.10-3
  •  libevdev2:amd64 1.12.0+dfsg-1
  •  libevent-2.1-7:amd64 2.1.12-stable-8
  •  libexif12:amd64 0.6.23-1
  •  libexpat1:amd64 2.5.0-2
  •  libext2fs2:amd64 1.47.0-2
  •  libexttextcat-2.0-0:amd64 3.4.5-1
  •  libexttextcat-data 3.4.5-1
  •  libfaad2:amd64 2.10.0-2
  •  libfcitx5config6:amd64 5.1.5-1deepin3
  •  libfcitx5core7:amd64 5.1.5-1deepin3
  •  libfcitx5gclient2:amd64 5.1.0-1
  •  libfcitx5-qt1:amd64 5.1.3-1deepin1
  •  libfcitx5-qt6-1:amd64 5.1.3-1deepin1
  •  libfcitx5-qt-data 5.1.3-1deepin1
  •  libfcitx5utils2:amd64 5.1.5-1deepin3
  •  libfdisk1:amd64 2.39.3-6deepin1
  •  libffado2:amd64 2.4.4-3
  •  libffi8:amd64 3.4.6-1
  •  libffi-dev:amd64 3.4.6-1
  •  libffmpegthumbnailer4v5:amd64 2.2.2+git20220218+dfsg-2
  •  libfftw3-single3:amd64 3.3.8-2
  •  libfido2-1:amd64 1.14.0-1
  •  libfile-basedir-perl 0.09-1
  •  libfile-desktopentry-perl 0.22-2
  •  libfile-listing-perl 6.14-1
  •  libfile-mimeinfo-perl 0.30-1
  •  libflac8:amd64 1.3.3-2
  •  libflite1:amd64 2.2-2
  •  libfluidsynth2:amd64 2.1.7-1.1
  •  libfmt10:amd64 10.1.0+ds1-1
  •  libfontconfig1:amd64 2.14.2-6
  •  libfontembed1:amd64 1.28.17-3.1~deepin1
  •  libfontenc1:amd64 1:1.1.4-1
  •  libfprint-2-2:amd64 1:1.94.2-1
  •  libfreeaptx0:amd64 0.1.1-2
  •  libfreehand-0.1-1 0.1.2-3
  •  libfreeimage3:amd64 3.18.0+ds2-10
  •  libfreetype6:amd64 2.13.2+dfsg-1
  •  libfribidi0:amd64 1.0.8-2
  •  libfstrm0:amd64 0.6.0-deepin1
  •  libfuse2:amd64 2.9.9.1-1
  •  libfuse3-3:amd64 3.10.5-1
  •  libgav1-0:amd64 0.17.0-1
  •  libgbm1:amd64 24.0.1-1deepin3
  •  libgc1:amd64 1:8.2.4-1deepin1
  •  libgcc-13-dev:amd64 13.2.0-3deepin2
  •  libgcc-s1:amd64 13.2.0-3deepin2
  •  libgck-1-0:amd64 3.41.1-3
  •  libgcr-base-3-1:amd64 3.41.1-3
  •  libgcr-ui-3-1:amd64 3.41.1-3
  •  libgcrypt20:amd64 1.10.3-2
  •  libgcrypt20-dev 1.10.3-2
  •  libgd3:amd64 2.3.0-2
  •  libgdata22:amd64 0.18.1-2
  •  libgdata-common 0.18.1-2
  •  libgdbm6:amd64 1.22-1
  •  libgdbm-compat4:amd64 1.22-1
  •  libgdk-pixbuf-2.0-0:amd64 2.42.10+dfsg-1
  •  libgdk-pixbuf2.0-common 2.42.10+dfsg-1
  •  libgdk-pixbuf-xlib-2.0-0:amd64 2.40.2-2
  •  libgenudfimage:amd64 1.0.7
  •  libgfortran5:amd64 13.2.0-3deepin2
  •  libgio-qt 0.0.12
  •  libgirepository-1.0-1:amd64 1.78.1-19
  •  libgl1:amd64 1.7.0-1
  •  libgl1-mesa-dri:amd64 24.0.1-1deepin3
  •  libgl1-nvidia-glvnd-glx_530.41.03-3deepin2
  •  libglapi-mesa:amd64 24.0.1-1deepin3
  •  libgle3:amd64 3.1.0-10
  •  libgles2:amd64 1.7.0-1
  •  libglib2.0-0:amd64 2.78.6-0deepin1
  •  libglib2.0-bin 2.78.6-0deepin1
  •  libglib2.0-data 2.78.6-0deepin1
  •  libglib2.0-dev:amd64 2.78.6-0deepin1
  •  libglib2.0-dev-bin 2.78.6-0deepin1
  •  libglibmm-2.4-1v5:amd64 2.66.6-1deepin1
  •  libglu1-mesa:amd64 9.0.1-1
  •  libglvnd0:amd64 1.7.0-1
  •  libglx0:amd64 1.7.0-1
  •  libglx-mesa0:amd64 24.0.1-1deepin3
  •  libglx-nvidia0_530.41.03-3deepin2
  •  libgme0:amd64 0.6.3.2-7deepin
  •  libgmp10:amd64 2:6.3.0+dfsg-2
  •  libgnustep-base1.29 1.29.0-7+rb1
  •  libgnutls30:amd64 3.7.9-2
  •  libgnutls-dane0:amd64 3.7.9-2
  •  libgoa-1.0-0b:amd64 3.40.1-2
  •  libgoa-1.0-common 3.40.1-2
  •  libgomp1:amd64 13.2.0-3deepin2
  •  libgpg-error0:amd64 1.47-3
  •  libgpg-error-dev 1.47-3
  •  libgpgme11:amd64 1.18.0-4
  •  libgpgmepp6:amd64 1.18.0-4
  •  libgphoto2-6:amd64 2.5.27-1
  •  libgphoto2-port12:amd64 2.5.27-1
  •  libgpm2:amd64 1.20.7-9
  •  libgprofng0:amd64 2.41-6~deepin1
  •  libgraphene-1.0-0:amd64 1.10.8-2
  •  libgraphite2-3:amd64 1.3.14-1deepin1
  •  libgs9:amd64 9.54.0~dfsg-5
  •  libgs9-common 9.54.0~dfsg-5
  •  libgsettings-qt1:amd64 0.2-4
  •  libgsm1:amd64 1.0.18-2
  •  libgssapi-krb5-2:amd64 1.20.1-5
  •  libgssdp-1.6-0:amd64 1.6.2-2
  •  libgstreamer1.0-0:amd64 1.22.6-1
  •  libgstreamer-gl1.0-0:amd64 1.22.6-1
  •  libgstreamer-plugins-bad1.0-0:amd64 1.22.4-1deepin1
  •  libgstreamer-plugins-base1.0-0:amd64 1.22.6-1
  •  libgtk2.0-0:amd64 2.24.33-4+deepin
  •  libgtk2.0-common 2.24.33-4+deepin
  •  libgtk-3-0:amd64 3.24.30-deepin6
  •  libgtk-3-common 3.24.30-deepin6
  •  libgtk-4-1:amd64 4.12.3+ds-1deepin1
  •  libgtk-4-common 4.12.3+ds-1deepin1
  •  libgtop-2.0-11:amd64 2.40.0-2
  •  libgtop2-common 2.40.0-2
  •  libgudev-1.0-0:amd64 238-2deepin1
  •  libgupnp-1.6-0:amd64 1.6.3-1
  •  libgupnp-igd-1.6-0:amd64 1.6.0-3
  •  libgusb2:amd64 0.3.8-1
  •  libhandy-1-0:amd64 1.8.2-2
  •  libharfbuzz0b:amd64 8.0.1-1+rb1
  •  libharfbuzz-gobject0:amd64 8.0.1-1+rb1
  •  libharfbuzz-icu0:amd64 8.0.1-1+rb1
  •  libharfbuzz-subset0:amd64 8.0.1-1+rb1
  •  libhd21:amd64 21.83-0deepin2
  •  libhogweed6:amd64 3.7.3-1
  •  libhtml-parser-perl:amd64 3.76-1
  •  libhtml-tagset-perl 3.20-4
  •  libhtml-tree-perl 5.07-2
  •  libhttp-cookies-perl 6.10-1
  •  libhttp-date-perl 6.05-1
  •  libhttp-message-perl 6.35-1
  •  libhttp-negotiate-perl 6.01-1
  •  libhunspell-1.7-0:amd64 1.7.0-4
  •  libhwasan0:amd64 13.2.0-3deepin2
  •  libhwloc15:amd64 2.6.0-1
  •  libhwy1:amd64 1.0.7-8
  •  libhyphen0:amd64 2.8.8-7
  •  libical3:amd64 3.0.11-deepin+rb1
  •  libice6:amd64 2:1.0.10-1
  •  libicu74:amd64 74.2-1
  •  libidn12:amd64 1.38-4
  •  libidn2-0:amd64 2.3.2-2
  •  libiec61883-0:amd64 1.2.0-4
  •  libieee1284-3:amd64 0.2.11-14
  •  libigdgmm12:amd64 22.3.14+ds1-1
  •  libijs-0.35:amd64 0.35-15
  •  libimageeditor 1.0.43
  •  libimath-3-1-29:amd64 3.1.9-3+rb1
  •  libime-bin 1.1.3-1+rb1
  •  libimecore0:amd64 1.1.3-1+rb1
  •  libime-data 1.1.3-1+rb1
  •  libime-data-language-model:amd64 1.1.3-1+rb1
  •  libimepinyin0:amd64 1.1.3-1+rb1
  •  libimetable0:amd64 1.1.3-1+rb1
  •  libimobiledevice6:amd64 1.3.0-7.1
  •  libimobiledevice-dev 1.3.0-7.1
  •  libimobiledevice-utils 1.3.0-7.1
  •  libinih1:amd64 53-deepin1
  •  libiniparser1:amd64 4.1-4
  •  libinput10:amd64 1.23.0-2
  •  libinput-bin 1.23.0-2
  •  libinstpatch-1.0-2:amd64 1.1.6-1
  •  libio-html-perl 1.004-2
  •  libio-socket-ssl-perl 2.074-2
  •  libipc-system-simple-perl 1.30-1
  •  libisl23:amd64 0.26-3
  •  libisoburn1:amd64 1.5.4-2
  •  libisofs6:amd64 1.5.4-1
  •  libitm1:amd64 13.2.0-3deepin2
  •  libiw30:amd64 30~pre9-13.1
  •  libixml10:amd64 1:1.8.4-2
  •  libjack-jackd2-0:amd64 1.9.21~dfsg-3
  •  libjansson4:amd64 2.14-2
  •  libjavascriptcoregtk-4.0-18:amd64 2.42.2-1
  •  libjbig0:amd64 2.1-3.1-deepin1
  •  libjbig2dec0:amd64 0.19-3
  •  libjemalloc2:amd64 5.3.0-2
  •  libjim0.79:amd64 0.79+dfsg0.1-1+dde
  •  libjpeg62-turbo:amd64 1:2.1.5-2
  •  libjpeg-turbo-progs 1:2.1.5-2
  •  libjq1:amd64 1.6-2.1
  •  libjson-c5:amd64 0.15-2
  •  libjson-glib-1.0-0:amd64 1.6.6-1
  •  libjson-glib-1.0-common 1.6.6-1
  •  libjte2:amd64 1.22-3
  •  libjxl0.7:amd64 0.7.0-10.2
  •  libjxr0:amd64 1.1-6
  •  libk5crypto3:amd64 1.20.1-5
  •  libkate1:amd64 0.4.1-11
  •  libkdecorations2-5v5:amd64 4:5.27.5-2
  •  libkdecorations2private10:amd64 4:5.27.5-2
  •  libkeyutils1:amd64 1.6.1-3
  •  libkf5activities5:amd64 5.103.0-1
  •  libkf5archive5:amd64 5.103.0-1
  •  libkf5archive-data 5.103.0-1
  •  libkf5attica5:amd64 5.103.0-1
  •  libkf5auth5:amd64 5.103.0-1
  •  libkf5authcore5:amd64 5.103.0-1
  •  libkf5auth-data 5.103.0-1
  •  libkf5calendarevents5:amd64 5.103.0-1
  •  libkf5codecs5:amd64 5.103.0-1
  •  libkf5codecs-data 5.103.0-1
  •  libkf5completion5:amd64 5.103.0-1
  •  libkf5completion-data 5.103.0-1
  •  libkf5configcore5:amd64 5.103.0-2
  •  libkf5config-data 5.103.0-2
  •  libkf5configgui5:amd64 5.103.0-2
  •  libkf5configwidgets5:amd64 5.103.0-1deepin1
  •  libkf5configwidgets-data 5.103.0-1deepin1
  •  libkf5coreaddons5:amd64 5.103.0-1
  •  libkf5coreaddons-data 5.103.0-1
  •  libkf5crash5:amd64 5.103.0-1
  •  libkf5dbusaddons5:amd64 5.103.0-1
  •  libkf5dbusaddons-data 5.103.0-1
  •  libkf5declarative5:amd64 5.103.0-1
  •  libkf5declarative-data 5.103.0-1
  •  libkf5doctools5:amd64 5.103.0-2
  •  libkf5globalaccel5:amd64 5.103.0-1
  •  libkf5globalaccel-bin 5.103.0-1
  •  libkf5globalaccel-data 5.103.0-1
  •  libkf5globalaccelprivate5:amd64 5.103.0-1
  •  libkf5guiaddons5:amd64 5.103.0-1
  •  libkf5guiaddons-data 5.103.0-1
  •  libkf5i18n5:amd64 5.103.0-1
  •  libkf5i18n-data 5.103.0-1
  •  libkf5iconthemes5:amd64 5.103.0-1
  •  libkf5iconthemes-data 5.103.0-1
  •  libkf5idletime5:amd64 5.103.0-2
  •  libkf5itemviews5:amd64 5.103.0-1
  •  libkf5itemviews-data 5.103.0-1
  •  libkf5jobwidgets5:amd64 5.103.0-1
  •  libkf5jobwidgets-data 5.103.0-1
  •  libkf5kcmutils5:amd64 5.103.0-3
  •  libkf5kcmutilscore5:amd64 5.103.0-3
  •  libkf5kcmutils-data 5.103.0-3
  •  libkf5kiocore5:amd64 5.103.0-1
  •  libkf5kiogui5:amd64 5.103.0-1
  •  libkf5kiontlm5:amd64 5.103.0-1
  •  libkf5kiowidgets5:amd64 5.103.0-1
  •  libkf5kirigami2-5 5.103.0-1
  •  libkf5networkmanagerqt6 5.103.0-1deepin1
  •  libkf5newstuff5:amd64 5.103.0-1
  •  libkf5newstuffcore5:amd64 5.103.0-1
  •  libkf5newstuff-data 5.103.0-1
  •  libkf5notifications5:amd64 5.103.0-1
  •  libkf5notifications-data 5.103.0-1
  •  libkf5package5:amd64 5.103.0-1
  •  libkf5package-data 5.103.0-1
  •  libkf5plasma5:amd64 5.103.0-1
  •  libkf5plasmaquick5:amd64 5.103.0-1
  •  libkf5quickaddons5:amd64 5.103.0-1
  •  libkf5service5:amd64 5.103.0-1
  •  libkf5service-bin 5.103.0-1
  •  libkf5service-data 5.103.0-1
  •  libkf5solid5:amd64 5.103.0-1
  •  libkf5solid5-data 5.103.0-1
  •  libkf5sonnet5-data 5.103.0-1
  •  libkf5sonnetcore5:amd64 5.103.0-1
  •  libkf5sonnetui5:amd64 5.103.0-1
  •  libkf5syndication5abi1:amd64 1:5.103.0-1
  •  libkf5syntaxhighlighting5:amd64 5.103.0-3
  •  libkf5syntaxhighlighting-data 5.103.0-3
  •  libkf5textwidgets5:amd64 5.103.0-1
  •  libkf5textwidgets-data 5.103.0-1
  •  libkf5wallet5:amd64 5.103.0-1
  •  libkf5wallet-bin 5.103.0-1
  •  libkf5wallet-data 5.103.0-1
  •  libkf5waylandclient5:amd64 4:5.103.0-1
  •  libkf5waylandserver5:amd64 4:5.103.0-1
  •  libkf5widgetsaddons5:amd64 5.103.0-1
  •  libkf5widgetsaddons-data 5.103.0-1
  •  libkf5windowsystem5:amd64 5.103.0-1
  •  libkf5windowsystem-data 5.103.0-1
  •  libkf5xmlgui5:amd64 5.103.0-1
  •  libkf5xmlgui-data 5.103.0-1
  •  libklibc:amd64 2.0.8.1-1+dde
  •  libkmod2:amd64 30+20230601-2.1
  •  libkrb5-3:amd64 1.20.1-5
  •  libkrb5support0:amd64 1.20.1-5
  •  libksba8:amd64 1.6.6-1
  •  libkscreenlocker5:amd64 5.24.3-2deepin
  •  libkwalletbackend5-5:amd64 5.103.0-1
  •  liblangtag1:amd64 0.6.3-2
  •  liblangtag-common 0.6.3-2
  •  liblapack3:amd64 3.11.0-2
  •  liblayershellqtinterface5 5.24.3-1+deepin1+rb1
  •  liblc3-1:amd64 1.0.3-4
  •  liblcms2-2:amd64 2.14-2
  •  libldacbt-abr2:amd64 2.0.2.3+git20200429+ed310a0-4
  •  libldacbt-enc2:amd64 2.0.2.3+git20200429+ed310a0-4
  •  libldap-2.5-0:amd64 2.5.13+dfsg-5
  •  libldb2:amd64 2:2.8.0+samba4.19.3+dfsg-2+rb1
  •  liblerc4:amd64 4.0.0+ds-3
  •  liblhasa0:amd64 0.3.1-4
  •  liblightdm-gobject-1-0:amd64 1.30.0-0deepin1
  •  liblightdm-qt5-3-0:amd64 1.30.0-0deepin1
  •  liblilv-0-0:amd64 0.24.12-2
  •  liblirc-client0:amd64 0.10.1-7.2
  •  libllvm17:amd64 1:17.0.6-5deepin1
  •  liblmdb0:amd64 0.9.31-1
  •  liblocale-gettext-perl 1.07-6
  •  liblrdf0:amd64 0.6.1-4
  •  liblsan0:amd64 13.2.0-3deepin2
  •  libltc11:amd64 1.3.1-1
  •  libltdl7:amd64 2.4.7-7deepin1
  •  liblua5.2-0:amd64 5.2.4-1.1-deepin1
  •  liblua5.3-0:amd64 5.3.6-1
  •  liblucene++0v5:amd64 3.0.8-deepin1+rb1
  •  liblucene++-contrib0v5:amd64 3.0.8-deepin1+rb1
  •  liblvm2cmd2.03:amd64 2.03.16-2
  •  liblwp-mediatypes-perl 6.04-1
  •  liblwp-protocol-https-perl 6.10-1
  •  liblz4-1:amd64 1.9.3-deepin
  •  liblzma5:amd64 5.4.5-0.3
  •  liblzo2-2:amd64 2.10.1-1+dde
  •  libmad0:amd64 0.15.1b-10.1
  •  libmagic1:amd64 1:5.45-2
  •  libmagic-mgc 1:5.45-2
  •  libmanette-0.2-0:amd64 0.2.6-3
  •  libmatroska7:amd64 1.6.3-2
  •  libmaxminddb0:amd64 1.5.2-1
  •  libmbedcrypto3:amd64 2.16.9-0.1
  •  libmbim-glib4:amd64 1.30.0-1
  •  libmbim-proxy 1.30.0-1
  •  libmd0:amd64 1.0.4-1
  •  libmd4c0:amd64 0.4.8-1
  •  libmediainfo0v5:amd64 23.10+dfsg-1
  •  libmfx1:amd64 22.5.4-1deepin1
  •  libmhash2:amd64 0.9.9.9-9
  •  libminizip1:amd64 1:1.3.dfsg-3
  •  libmjpegutils-2.1-0:amd64 1:2.1.0+debian-6
  •  libmm-glib0:amd64 1.22.0-1
  •  libmms0:amd64 0.6.4-3
  •  libmng1:amd64 1.0.10+dfsg-3.1-deepin1
  •  libmnl0:amd64 1.0.5-2
  •  libmodplug1:amd64 1:0.8.9.0-3
  •  libmount1:amd64 2.39.3-6deepin1
  •  libmount-dev:amd64 2.39.3-6deepin1
  •  libmp3lame0:amd64 3.100-6
  •  libmpc3:amd64 1.2.1-1
  •  libmpcdec6:amd64 2:0.1~r495-2
  •  libmpeg2-4:amd64 0.5.1-9
  •  libmpeg2encpp-2.1-0:amd64 1:2.1.0+debian-6
  •  libmpfr6:amd64 4.2.1-1
  •  libmpg123-0:amd64 1.32.3-1
  •  libmplex2-2.1-0:amd64 1:2.1.0+debian-6
  •  libmpris-qt5-1:amd64 1.0.6.1-1deepin1
  •  libmpv2:amd64 0.36.0-1
  •  libmspub-0.1-1:amd64 0.1.4-deepin1+rb1
  •  libmtdev1:amd64 1.1.6-1
  •  libmtp9:amd64 1.1.19-1
  •  libmtp-common 1.1.19-1
  •  libmtp-runtime 1.1.19-1
  •  libmujs1:amd64 1.1.3-2
  •  libmwaw-0.3-3:amd64 0.3.21-1
  •  libmysofa1:amd64 1.2.1~dfsg0-1
  •  libmythes-1.2-0:amd64 2:1.2.4-deepin1
  •  libnatspec0 0.3.1-1+back
  •  libncnn 1.0.20230223-0deepin1
  •  libncurses6:amd64 6.4-4
  •  libncursesw6:amd64 6.4-4
  •  libndp0:amd64 1.8-1
  •  libneon27:amd64 0.32.1-1
  •  libneon27-gnutls:amd64 0.32.1-1
  •  libnet1:amd64 1.1.6+dfsg-3.1
  •  libnetfilter-conntrack3:amd64 1.0.9-6
  •  libnet-http-perl 6.21-1
  •  libnetpbm10 2:10.0-15.4
  •  libnet-ssleay-perl:amd64 1.92-2
  •  libnettle8:amd64 3.7.3-1
  •  libnewt0.52:amd64 0.52.21-5
  •  libnfnetlink0:amd64 1.0.1-deepin1
  •  libnfs13:amd64 4.0.0-1
  •  libnftables1:amd64 1.0.9-1
  •  libnftnl11:amd64 1.2.6-2
  •  libnghttp2-14:amd64 1.59.0-1
  •  libnice10:amd64 0.1.21-2
  •  libnl-3-200:amd64 3.4.0-deepin1
  •  libnl-genl-3-200:amd64 3.4.0-deepin1
  •  libnl-route-3-200:amd64 3.4.0-deepin1
  •  libnm0:amd64 1.44.2-7deepin1
  •  libnma0:amd64 1.10.6-2
  •  libnma-common 1.10.6-2
  •  libnma-gtk4-0:amd64 1.10.6-2
  •  libnorm1:amd64 1.5.9+dfsg-2
  •  libnotify4:amd64 0.7.9-3
  •  libnotify-bin 0.7.9-3
  •  libnpth0:amd64 1.6-3
  •  libnsl2:amd64 1.3.0-2
  •  libnsl-dev:amd64 1.3.0-2
  •  libnspr4:amd64 2:4.35-1deepin1
  •  libnss3:amd64 2:3.98-1
  •  libnss-myhostname:amd64 255.2-4
  •  libnss-winbind:amd64 2:4.19.3+dfsg-2+rb1
  •  libntfs-3g89:amd64 1:2022.10.3-1
  •  libnuma1:amd64 2.0.14-3deepin1
  •  libnumbertext-1.0-0:amd64 1.0.11-3
  •  libnumbertext-data 1.0.11-3
  •  libnvidia-eglcore_530.41.03-3deepin2
  •  libnvidia-glcore_530.41.03-3deepin2
  •  libnvidia-ml1_530.41.03-3deepin2
  •  libobjc4:amd64 13.2.0-3deepin2
  •  libodfgen-0.1-1:amd64 0.1.8-2
  •  libogg0:amd64 1.3.5-3
  •  libonig5:amd64 6.9.7.1-2
  •  libopenal1:amd64 1:1.19.1-2
  •  libopenal-data 1:1.19.1-2
  •  libopenblas0:amd64 0.3.25+ds-1
  •  libopenblas0-pthread:amd64 0.3.25+ds-1
  •  libopenconnect5:amd64 9.01-2
  •  libopencore-amrnb0:amd64 0.1.5-1
  •  libopencore-amrwb0:amd64 0.1.5-1
  •  libopencv-core406:amd64 4.6.0+dfsg-13
  •  libopencv-imgproc406:amd64 4.6.0+dfsg-13
  •  libopencv-mobile 1:4.5.4+14
  •  libopenexr-3-1-30:amd64 3.1.5-5.1
  •  libopengl0:amd64 1.7.0-1
  •  libopenh264-7:amd64 2.3.1+dfsg-4
  •  libopenjp2-7:amd64 2.5.0-2
  •  libopenmpt0:amd64 0.5.13-1
  •  libopenmpt-modplug1:amd64 0.8.9.0-openmpt1-2
  •  libopenni2-0:amd64 2.2.0.33+dfsg-15
  •  libopus0:amd64 1.3.1-3
  •  liborc-0.4-0:amd64 1:0.4.32-2
  •  liborcus-0.18-0:amd64 0.19.2-3+rb1
  •  liborcus-parser-0.18-0:amd64 0.19.2-3+rb1
  •  libostree-1-1:amd64 2023.7-3
  •  libp11-kit0:amd64 0.24.0-5
  •  libpackagekit-glib2-18:amd64 1.2.4-1
  •  libpackagekitqt5-1:amd64 1.0.2-1
  •  libpagemaker-0.0-0:amd64 0.0.4-1
  •  libpam0g:amd64 1.5.2-9.1
  •  libpam-fprintd:amd64 1.94.1-1
  •  libpam-gnome-keyring:amd64 40.0-deepin
  •  libpam-modules:amd64 1.5.2-9.1
  •  libpam-modules-bin 1.5.2-9.1
  •  libpam-runtime 1.5.2-9.1
  •  libpam-systemd:amd64 255.2-4
  •  libpango-1.0-0:amd64 1.50.12+ds-1-0deepin1
  •  libpangocairo-1.0-0:amd64 1.50.12+ds-1-0deepin1
  •  libpangoft2-1.0-0:amd64 1.50.12+ds-1-0deepin1
  •  libpangoxft-1.0-0:amd64 1.50.12+ds-1-0deepin1
  •  libpaper1:amd64 1.1.29
  •  libparted2:amd64 3.4-deepin
  •  libparted-fs-resize0:amd64 3.4-deepin
  •  libpcap0.8:amd64 1.10.1-4
  •  libpci3:amd64 1:3.10.0-2
  •  libpciaccess0:amd64 0.16-1
  •  libpcre2-16-0:amd64 10.39-2
  •  libpcre2-32-0:amd64 10.39-2
  •  libpcre2-8-0:amd64 10.39-2
  •  libpcre2-dev:amd64 10.39-2
  •  libpcre2-posix3:amd64 10.39-2
  •  libpcre3:amd64 2:8.39-13
  •  libpcsclite1:amd64 1.9.4-1
  •  libperl5.36:amd64 5.36.0-10
  •  libpgm-5.3-0:amd64 5.3.128~dfsg-2
  •  libpipeline1:amd64 1.5.4-1
  •  libpipewire-0.3-0:amd64 1.0.0-1
  •  libpipewire-0.3-modules:amd64 1.0.0-1
  •  libpixman-1-0:amd64 0.42.2-1
  •  libpkcs11-helper1:amd64 1.28-1
  •  libpkgconf3:amd64 1.8.1-1
  •  libplacebo292:amd64 6.292.1-1
  •  libplist3:amd64 2.2.0-6+rb1
  •  libplist-dev:amd64 2.2.0-6+rb1
  •  libplymouth5:amd64 0.9.5.1-deepin
  •  libpng16-16:amd64 1.6.40-2
  •  libpocketsphinx3:amd64 0.8+5prealpha+1-13
  •  libpolkit-agent-1-0:amd64 123-3deepin4
  •  libpolkit-gobject-1-0:amd64 123-3deepin4
  •  libpolkit-qt5-1-1:amd64 0.114.0.1-deepin
  •  libpoppler118:amd64 22.02.0-3
  •  libpoppler-cpp0v5:amd64 22.02.0-3
  •  libpoppler-glib8:amd64 22.02.0-3
  •  libpopt0:amd64 1.18-3
  •  libportaudio2:amd64 19.6.0-1.2
  •  libpostproc57:amd64 7:6.1.1-2
  •  libproc2-0:amd64 2:4.0.4-4
  •  libprotobuf-c1:amd64 1.4.1-1
  •  libprotobuf-lite32:amd64 3.21.12-8
  •  libproxy1v5:amd64 0.4.18-1.2
  •  libproxychains4:amd64 4.15-1
  •  libpskc0:amd64 2.6.9-1
  •  libpsl5:amd64 0.21.0-1.2
  •  libpugixml1v5:amd64 1.12.1-1
  •  libpulse0:amd64 15.0.3-5deepin10
  •  libpulsedsp:amd64 15.0.3-5deepin10
  •  libpulse-mainloop-glib0:amd64 15.0.3-5deepin10
  •  libpython3.11:amd64 3.11.6-3
  •  libpython3.11-minimal:amd64 3.11.6-3
  •  libpython3.11-stdlib:amd64 3.11.6-3
  •  libpython3-stdlib:amd64 3.11.4-5
  •  libqapt3:amd64 3.0.5.2-deepin2
  •  libqapt3-runtime 3.0.5.2-deepin2
  •  libqca-qt5-2:amd64 2.3.4-1
  •  libqmi-glib5:amd64 1.34.0-2
  •  libqmi-proxy 1.34.0-2
  •  libqpdf29:amd64 11.6.1-1
  •  libqrencode4:amd64 4.1.1-1
  •  libqrtr-glib0:amd64 1.2.2-1
  •  libqt5concurrent5:amd64 5.15.8-1+deepin6
  •  libqt5core5a:amd64 5.15.8-1+deepin6
  •  libqt5dbus5:amd64 5.15.8-1+deepin6
  •  libqt5gui5:amd64 5.15.8-1+deepin6
  •  libqt5multimedia5:amd64 5.15.8-1+dde
  •  libqt5multimedia5-plugins:amd64 5.15.8-1+dde
  •  libqt5multimediagsttools5:amd64 5.15.8-1+dde
  •  libqt5multimediaquick5:amd64 5.15.8-1+dde
  •  libqt5multimediawidgets5:amd64 5.15.8-1+dde
  •  libqt5network5:amd64 5.15.8-1+deepin6
  •  libqt5positioning5:amd64 5.15.8-2deepin1+rb1
  •  libqt5printsupport5:amd64 5.15.8-1+deepin6
  •  libqt5qml5:amd64 5.15.8-1+dde
  •  libqt5qmlmodels5:amd64 5.15.8-1+dde
  •  libqt5qmlworkerscript5:amd64 5.15.8-1+dde
  •  libqt5quick5:amd64 5.15.8-1+dde
  •  libqt5quickcontrols2-5:amd64 5.15.8-1+dde
  •  libqt5quickshapes5:amd64 5.15.8-1+dde
  •  libqt5quicktemplates2-5:amd64 5.15.8-1+dde
  •  libqt5quickwidgets5:amd64 5.15.8-1+dde
  •  libqt5sql5:amd64 5.15.8-1+deepin6
  •  libqt5sql5-sqlite:amd64 5.15.8-1+deepin6
  •  libqt5svg5:amd64 5.15.8-1+dde
  •  libqt5test5:amd64 5.15.8-1+deepin6
  •  libqt5texttospeech5:amd64 5.15.8-1+dde
  •  libqt5waylandclient5:amd64 5.15.8-1+dde
  •  libqt5waylandcompositor5:amd64 5.15.8-1+dde
  •  libqt5webchannel5:amd64 5.15.8-1+dde
  •  libqt5webenginecore5:amd64 5.15.15+dfsg-3deepin2
  •  libqt5webengine-data 5.15.15+dfsg-3deepin2
  •  libqt5webenginewidgets5:amd64 5.15.15+dfsg-3deepin2
  •  libqt5websockets5:amd64 5.15.8-1+dde
  •  libqt5widgets5:amd64 5.15.8-1+deepin6
  •  libqt5x11extras5:amd64 5.15.8-1+dde
  •  libqt5xdg3:amd64 3.12.0-1deepin1
  •  libqt5xdgiconloader3:amd64 3.12.0-1deepin1
  •  libqt5xml5:amd64 5.15.8-1+deepin6
  •  libqt6concurrent6:amd64 6.6.1+dfsg-5deepin3
  •  libqt6core6:amd64 6.6.1+dfsg-5deepin3
  •  libqt6dbus6:amd64 6.6.1+dfsg-5deepin3
  •  libqt6gui6:amd64 6.6.1+dfsg-5deepin3
  •  libqt6network6:amd64 6.6.1+dfsg-5deepin3
  •  libqt6opengl6:amd64 6.6.1+dfsg-5deepin3
  •  libqt6printsupport6:amd64 6.6.1+dfsg-5deepin3
  •  libqt6qml6:amd64 6.6.1+dfsg-1deepin3
  •  libqt6qmlmodels6:amd64 6.6.1+dfsg-1deepin3
  •  libqt6quick6:amd64 6.6.1+dfsg-1deepin3
  •  libqt6quickcontrols2-6:amd64 6.6.1+dfsg-1deepin3
  •  libqt6quicktemplates2-6:amd64 6.6.1+dfsg-1deepin3
  •  libqt6shadertools6:amd64 6.6.1-1
  •  libqt6svg6:amd64 6.6.1-1
  •  libqt6waylandclient6:amd64 6.6.1-2
  •  libqt6waylandcompositor6:amd64 6.6.1-2
  •  libqt6widgets6:amd64 6.6.1+dfsg-5deepin3
  •  libqt6xml6:amd64 6.6.1+dfsg-5deepin3
  •  libquadmath0:amd64 13.2.0-3deepin2
  •  libqxp-0.0-0 0.0.2-deepin1+rb1
  •  librabbitmq4:amd64 0.11.0-1
  •  libraptor2-0:amd64 2.0.16-3+rb1
  •  librasqal3:amd64 0.9.33-2
  •  librav1e0:amd64 0.6.6-3
  •  libraw1394-11:amd64 2.1.2-2
  •  libraw23:amd64 0.21.1-7deepin1
  •  librdf0:amd64 1.0.17-3
  •  libre2-10:amd64 20230301-3
  •  libreadline8:amd64 8.2-3
  •  libreoffice 4:24.2.0-1deepin1
  •  libreoffice-base 4:24.2.0-1deepin1
  •  libreoffice-base-core 4:24.2.0-1deepin1
  •  libreoffice-base-drivers 4:24.2.0-1deepin1
  •  libreoffice-calc 4:24.2.0-1deepin1
  •  libreoffice-common 4:24.2.0-1deepin1
  •  libreoffice-core 4:24.2.0-1deepin1
  •  libreoffice-draw 4:24.2.0-1deepin1
  •  libreoffice-gnome 4:24.2.0-1deepin1
  •  libreoffice-gtk3 4:24.2.0-1deepin1
  •  libreoffice-impress 4:24.2.0-1deepin1
  •  libreoffice-l10n-af 4:24.2.0-1deepin1
  •  libreoffice-l10n-am 4:24.2.0-1deepin1
  •  libreoffice-l10n-ar 4:24.2.0-1deepin1
  •  libreoffice-l10n-as 4:24.2.0-1deepin1
  •  libreoffice-l10n-ast 4:24.2.0-1deepin1
  •  libreoffice-l10n-be 4:24.2.0-1deepin1
  •  libreoffice-l10n-bg 4:24.2.0-1deepin1
  •  libreoffice-l10n-bn 4:24.2.0-1deepin1
  •  libreoffice-l10n-br 4:24.2.0-1deepin1
  •  libreoffice-l10n-bs 4:24.2.0-1deepin1
  •  libreoffice-l10n-ca 4:24.2.0-1deepin1
  •  libreoffice-l10n-cs 4:24.2.0-1deepin1
  •  libreoffice-l10n-cy 4:24.2.0-1deepin1
  •  libreoffice-l10n-da 4:24.2.0-1deepin1
  •  libreoffice-l10n-de 4:24.2.0-1deepin1
  •  libreoffice-l10n-dz 4:24.2.0-1deepin1
  •  libreoffice-l10n-el 4:24.2.0-1deepin1
  •  libreoffice-l10n-en-gb 4:24.2.0-1deepin1
  •  libreoffice-l10n-en-za 4:24.2.0-1deepin1
  •  libreoffice-l10n-eo 4:24.2.0-1deepin1
  •  libreoffice-l10n-es 4:24.2.0-1deepin1
  •  libreoffice-l10n-et 4:24.2.0-1deepin1
  •  libreoffice-l10n-eu 4:24.2.0-1deepin1
  •  libreoffice-l10n-fa 4:24.2.0-1deepin1
  •  libreoffice-l10n-fi 4:24.2.0-1deepin1
  •  libreoffice-l10n-fr 4:24.2.0-1deepin1
  •  libreoffice-l10n-ga 4:24.2.0-1deepin1
  •  libreoffice-l10n-gd 4:24.2.0-1deepin1
  •  libreoffice-l10n-gl 4:24.2.0-1deepin1
  •  libreoffice-l10n-gu 4:24.2.0-1deepin1
  •  libreoffice-l10n-gug 4:24.2.0-1deepin1
  •  libreoffice-l10n-he 4:24.2.0-1deepin1
  •  libreoffice-l10n-hi 4:24.2.0-1deepin1
  •  libreoffice-l10n-hr 4:24.2.0-1deepin1
  •  libreoffice-l10n-hu 4:24.2.0-1deepin1
  •  libreoffice-l10n-id 4:24.2.0-1deepin1
  •  libreoffice-l10n-in 4:24.2.0-1deepin1
  •  libreoffice-l10n-is 4:24.2.0-1deepin1
  •  libreoffice-l10n-it 4:24.2.0-1deepin1
  •  libreoffice-l10n-ja 4:24.2.0-1deepin1
  •  libreoffice-l10n-ka 4:24.2.0-1deepin1
  •  libreoffice-l10n-kk 4:24.2.0-1deepin1
  •  libreoffice-l10n-km 4:24.2.0-1deepin1
  •  libreoffice-l10n-kmr 4:24.2.0-1deepin1
  •  libreoffice-l10n-kn 4:24.2.0-1deepin1
  •  libreoffice-l10n-ko 4:24.2.0-1deepin1
  •  libreoffice-l10n-lt 4:24.2.0-1deepin1
  •  libreoffice-l10n-lv 4:24.2.0-1deepin1
  •  libreoffice-l10n-mk 4:24.2.0-1deepin1
  •  libreoffice-l10n-ml 4:24.2.0-1deepin1
  •  libreoffice-l10n-mn 4:24.2.0-1deepin1
  •  libreoffice-l10n-mr 4:24.2.0-1deepin1
  •  libreoffice-l10n-nb 4:24.2.0-1deepin1
  •  libreoffice-l10n-ne 4:24.2.0-1deepin1
  •  libreoffice-l10n-nl 4:24.2.0-1deepin1
  •  libreoffice-l10n-nn 4:24.2.0-1deepin1
  •  libreoffice-l10n-nr 4:24.2.0-1deepin1
  •  libreoffice-l10n-nso 4:24.2.0-1deepin1
  •  libreoffice-l10n-oc 4:24.2.0-1deepin1
  •  libreoffice-l10n-om 4:24.2.0-1deepin1
  •  libreoffice-l10n-or 4:24.2.0-1deepin1
  •  libreoffice-l10n-pa-in 4:24.2.0-1deepin1
  •  libreoffice-l10n-pl 4:24.2.0-1deepin1
  •  libreoffice-l10n-pt 4:24.2.0-1deepin1
  •  libreoffice-l10n-pt-br 4:24.2.0-1deepin1
  •  libreoffice-l10n-ro 4:24.2.0-1deepin1
  •  libreoffice-l10n-ru 4:24.2.0-1deepin1
  •  libreoffice-l10n-rw 4:24.2.0-1deepin1
  •  libreoffice-l10n-si 4:24.2.0-1deepin1
  •  libreoffice-l10n-sk 4:24.2.0-1deepin1
  •  libreoffice-l10n-sl 4:24.2.0-1deepin1
  •  libreoffice-l10n-sr 4:24.2.0-1deepin1
  •  libreoffice-l10n-ss 4:24.2.0-1deepin1
  •  libreoffice-l10n-st 4:24.2.0-1deepin1
  •  libreoffice-l10n-sv 4:24.2.0-1deepin1
  •  libreoffice-l10n-szl 4:24.2.0-1deepin1
  •  libreoffice-l10n-ta 4:24.2.0-1deepin1
  •  libreoffice-l10n-te 4:24.2.0-1deepin1
  •  libreoffice-l10n-tg 4:24.2.0-1deepin1
  •  libreoffice-l10n-th 4:24.2.0-1deepin1
  •  libreoffice-l10n-tn 4:24.2.0-1deepin1
  •  libreoffice-l10n-tr 4:24.2.0-1deepin1
  •  libreoffice-l10n-ts 4:24.2.0-1deepin1
  •  libreoffice-l10n-ug 4:24.2.0-1deepin1
  •  libreoffice-l10n-uk 4:24.2.0-1deepin1
  •  libreoffice-l10n-uz 4:24.2.0-1deepin1
  •  libreoffice-l10n-ve 4:24.2.0-1deepin1
  •  libreoffice-l10n-vi 4:24.2.0-1deepin1
  •  libreoffice-l10n-xh 4:24.2.0-1deepin1
  •  libreoffice-l10n-za 4:24.2.0-1deepin1
  •  libreoffice-l10n-zh-cn 4:24.2.0-1deepin1
  •  libreoffice-l10n-zh-tw 4:24.2.0-1deepin1
  •  libreoffice-l10n-zu 4:24.2.0-1deepin1
  •  libreoffice-math 4:24.2.0-1deepin1
  •  libreoffice-report-builder-bin 4:24.2.0-1deepin1
  •  libreoffice-style-colibre 4:24.2.0-1deepin1
  •  libreoffice-uiconfig-base 4:24.2.0-1deepin1
  •  libreoffice-uiconfig-calc 4:24.2.0-1deepin1
  •  libreoffice-uiconfig-common 4:24.2.0-1deepin1
  •  libreoffice-uiconfig-draw 4:24.2.0-1deepin1
  •  libreoffice-uiconfig-impress 4:24.2.0-1deepin1
  •  libreoffice-uiconfig-math 4:24.2.0-1deepin1
  •  libreoffice-uiconfig-writer 4:24.2.0-1deepin1
  •  libreoffice-writer 4:24.2.0-1deepin1
  •  libresid-builder0c2a 2.1.1-deepin1
  •  librevenge-0.0-0:amd64 0.0.4-deepin1
  •  librist4:amd64 0.2.7+dfsg-1
  •  libroc0.3:amd64 0.3.0+dfsg-5
  •  librsvg2-2:amd64 2.54.7+dfsg-2deepin1
  •  librsvg2-bin 2.54.7+dfsg-2deepin1
  •  librsvg2-common:amd64 2.54.7+dfsg-2deepin1
  •  librtmp1:amd64 2.4+20151223.gitfa8646d.1-deepin1
  •  librubberband2:amd64 2.0.0-2
  •  libsamplerate0:amd64 0.2.2-1
  •  libsane1:amd64 1.2.1-5
  •  libsane-common 1.2.1-5
  •  libsasl2-2:amd64 2.1.28+dfsg1-4
  •  libsasl2-modules-db:amd64 2.1.28+dfsg1-4
  •  libsbc1:amd64 1.5-3
  •  libsdl2-2.0-0:amd64 2.30.0+dfsg-1
  •  libseccomp2:amd64 2.5.4-2deepin1
  •  libsecret-1-0:amd64 0.20.4-2
  •  libsecret-common 0.20.4-2
  •  libselinux1:amd64 3.5-1
  •  libselinux1-dev:amd64 3.5-1
  •  libsemanage2:amd64 3.5-1
  •  libsemanage-common 3.5-1
  •  libsensors5:amd64 1:3.6.0-7
  •  libsensors-config 1:3.6.0-7
  •  libsepol2:amd64 3.5-2
  •  libsepol-dev:amd64 3.5-2
  •  libserd-0-0:amd64 0.30.10-2
  •  libsframe1:amd64 2.41-6~deepin1
  •  libsharpyuv0:amd64 1.3.2-0.2
  •  libshine3:amd64 3.1.1-2
  •  libshout3:amd64 2.4.5-1
  •  libsidplay1v5:amd64 1.36.60-1
  •  libsidplay2 2.1.1-deepin1
  •  libsigc++-2.0-0v5:amd64 2.10.8-1
  •  libsigsegv2:amd64 2.13.1-1+dde
  •  libsixel1:amd64 1.8.6-2
  •  libslang2:amd64 2.3.2-5
  •  libslirp0:amd64 4.6.1-1
  •  libsm6:amd64 2:1.2.3-1
  •  libsmartcols1:amd64 2.39.3-6deepin1
  •  libsmbclient:amd64 2:4.19.3+dfsg-2+rb1
  •  libsnappy1v5:amd64 1.1.10-1
  •  libsndfile1:amd64 1.0.31-2
  •  libsndio7.0:amd64 1.5.0-3
  •  libsnmp40:amd64 5.9.4+dfsg-1
  •  libsnmp-base 5.9.4+dfsg-1
  •  libsodium23:amd64 1.0.18-1
  •  libsord-0-0:amd64 0.16.14+git221008-1
  •  libsoundtouch1:amd64 2.3.2+ds1-1
  •  libsoup2.4-1:amd64 2.74.2-3
  •  libsoup2.4-common 2.74.2-3
  •  libsoup-3.0-0:amd64 3.4.3-1
  •  libsoup-3.0-common 3.4.3-1
  •  libsoxr0:amd64 0.1.3-4
  •  libspa-0.2-bluetooth:amd64 1.0.0-1
  •  libspa-0.2-modules:amd64 1.0.0-1
  •  libspandsp2:amd64 0.0.6+dfsg-2
  •  libspatialaudio0:amd64 0.3.0+git20180730+dfsg1-deepin1
  •  libspdlog1.12:amd64 1:1.12.0+ds-2
  •  libspeex1:amd64 1.2.1-2
  •  libspeexdsp1:amd64 1.2.1-1
  •  libsphinxbase3:amd64 0.8+5prealpha+1-13
  •  libsqlite3-0:amd64 3.45.1-1
  •  libsratom-0-0:amd64 0.6.8-1
  •  libsrt1.4-gnutls:amd64 1.4.4-4
  •  libsrtp2-1:amd64 2.4.2-2
  •  libss2:amd64 1.47.0-2
  •  libssh2-1:amd64 1.10.0-2
  •  libssh-gcrypt-4:amd64 0.10.6-2
  •  libssl3:amd64 3.2.0-2
  •  libssl-dev:amd64 3.2.0-2
  •  libsstp-api-0 1.0.17.1-2
  •  libstaroffice-0.0-0:amd64 0.0.7-1
  •  libstartup-notification0:amd64 0.12-deepin1
  •  libstdc++6:amd64 13.2.0-3deepin2
  •  libstemmer0d:amd64 2.2.0-1
  •  libstoken1:amd64 0.92-1
  •  libstrongswan 5.9.5-2
  •  libsuitesparseconfig7:amd64 1:7.3.1+dfsg-2
  •  libsvtav1enc1d1:amd64 1.7.0+dfsg-2
  •  libswresample4:amd64 7:6.1.1-2
  •  libswscale7:amd64 7:6.1.1-2
  •  libsystemd0:amd64 255.2-4
  •  libsystemd-shared:amd64 255.2-4
  •  libtag1v5:amd64 1.12-1
  •  libtag1v5-vanilla:amd64 1.12-1
  •  libtalloc2:amd64 2.4.1-2
  •  libtasn1-6:amd64 4.18.0-4
  •  libtasn1-6-dev:amd64 4.18.0-4
  •  libtbb12:amd64 2021.9.0-2
  •  libtbbbind-2-5:amd64 2021.9.0-2
  •  libtbbmalloc2:amd64 2021.9.0-2
  •  libtcl8.6:amd64 8.6.12+dfsg-1
  •  libtdb1:amd64 1.4.9-2
  •  libteamdctl0:amd64 1.31-1
  •  libtevent0:amd64 0.15.0-1
  •  libtext-charwidth-perl:amd64 0.04-11
  •  libtext-iconv-perl 1.7-deepin1
  •  libtext-wrapi18n-perl 0.06-9
  •  libthai0:amd64 0.1.29-1
  •  libthai-data 0.1.29-1
  •  libtheora0:amd64 1.1.1+dfsg.1-15
  •  libtiff6:amd64 4.5.1+git230720-1
  •  libtimedate-perl 2.3300-2
  •  libtinfo6:amd64 6.4-4
  •  libtinyxml2-9:amd64 9.0.0+dfsg-3
  •  libtirpc3:amd64 1.3.2-2
  •  libtirpc-common 1.3.2-2
  •  libtirpc-dev:amd64 1.3.2-2
  •  libtomcrypt1:amd64 1.18.2-5
  •  libtommath1:amd64 1.2.0-6
  •  libtry-tiny-perl 0.30-1
  •  libts0:amd64 1.22-1+rb3
  •  libtsan2:amd64 13.2.0-3deepin2
  •  libtss2-esys-3.0.2-0:amd64 4.0.1-3
  •  libtss2-mu0:amd64 4.0.1-3
  •  libtss2-sys1:amd64 4.0.1-3
  •  libtss2-tcti-cmd0:amd64 4.0.1-3
  •  libtss2-tcti-device0:amd64 4.0.1-3
  •  libtss2-tctildr0:amd64 4.0.1-3
  •  libtss2-tcti-libtpms0:amd64 4.0.1-3
  •  libtss2-tcti-mssim0:amd64 4.0.1-3
  •  libtss2-tcti-spi-helper0:amd64 4.0.1-3
  •  libtss2-tcti-swtpm0:amd64 4.0.1-3
  •  libturbojpeg0:amd64 1:2.1.5-2
  •  libtwolame0:amd64 0.4.0-2
  •  libubsan1:amd64 13.2.0-3deepin2
  •  libuchardet0:amd64 0.0.7-1
  •  libudev1:amd64 255.2-4
  •  libudfburn:amd64 1.1.4-1
  •  libudfread0:amd64 1.1.2-1
  •  libudisks2-0:amd64 2.9.4.1-deepin2
  •  libudisks2-qt5-0:amd64 5.0.6-1deepin
  •  libunbound8:amd64 1.15.0-11
  •  libunistring2:amd64 0.9.10-6
  •  libuno-cppu3 4:24.2.0-1deepin1
  •  libuno-cppuhelpergcc3-3 4:24.2.0-1deepin1
  •  libuno-purpenvhelpergcc3-3 4:24.2.0-1deepin1
  •  libuno-sal3 4:24.2.0-1deepin1
  •  libuno-salhelpergcc3-3 4:24.2.0-1deepin1
  •  libunwind8:amd64 1.7.2-0deepin2
  •  libupnp13:amd64 1:1.8.4-2
  •  libupower-glib3:amd64 1.90.2-4
  •  liburcu8:amd64 0.14.0-1+loong64
  •  liburing2:amd64 2.1.1-1+dde
  •  liburi-perl 5.10-1
  •  libusb-1.0-0:amd64 2:1.0.24-3
  •  libusbmuxd6:amd64 2.0.2-3
  •  libusbmuxd-dev:amd64 2.0.2-3
  •  libutempter0:amd64 1.2.1-2
  •  libuuid1:amd64 2.39.3-6deepin1
  •  libuv1:amd64 1.44.2-1
  •  libv4l-0:amd64 1.26.1-2
  •  libv4lconvert0:amd64 1.26.1-2
  •  libva2:amd64 2.20.0-2
  •  libva-drm2:amd64 2.20.0-2
  •  libva-wayland2:amd64 2.20.0-2
  •  libva-x11-2:amd64 2.20.0-2
  •  libvdpau1:amd64 1.5-2
  •  libvidstab1.1:amd64 1.1.0-deepin1
  •  libvisio-0.1-1:amd64 0.1.7-deepin1+rb1
  •  libvisual-0.4-0:amd64 0.4.0-17
  •  libvlc5:amd64 3.0.20-1
  •  libvlccore9:amd64 3.0.20-1
  •  libvo-aacenc0:amd64 0.1.3-2
  •  libvo-amrwbenc0:amd64 0.1.3-2
  •  libvolume-key1 0.3.12-3.1-deepin1
  •  libvorbis0a:amd64 1.3.7-1
  •  libvorbisenc2:amd64 1.3.7-1
  •  libvorbisfile3:amd64 1.3.7-1
  •  libvpl2 2023.3.0-1
  •  libvpx7:amd64 1.11.0-2
  •  libvulkan1:amd64 1.3.268.0-1
  •  libwacom2:amd64 1.12-1
  •  libwacom-common 1.12-1
  •  libwavpack1:amd64 5.4.0-1
  •  libwayland-client0:amd64 1.22.0-1
  •  libwayland-cursor0:amd64 1.22.0-1
  •  libwayland-egl1:amd64 1.22.0-1
  •  libwayland-server0:amd64 1.22.0-1
  •  libwbclient0:amd64 2:4.19.3+dfsg-2+rb1
  •  libwebkit2gtk-4.0-37:amd64 2.42.2-1
  •  libwebp7:amd64 1.3.2-0.2
  •  libwebpdemux2:amd64 1.3.2-0.2
  •  libwebpmux3:amd64 1.3.2-0.2
  •  libwebrtc-audio-processing1:amd64 0.3-deepin1
  •  libwildmidi2:amd64 0.4.3-1
  •  libwireplumber-0.4-0:amd64 0.4.14-4
  •  libwnck-3-0:amd64 43.0-3deepin0
  •  libwnck-3-common 43.0-3deepin0
  •  libwoff1:amd64 1.0.2-1-deepin1
  •  libwpd-0.10-10:amd64 0.10.3-2
  •  libwpe-1.0-1:amd64 1.12.0-1
  •  libwpebackend-fdo-1.0-1:amd64 1.12.0-1
  •  libwpg-0.3-3:amd64 0.3.3-1
  •  libwps-0.4-4:amd64 0.4.12-2
  •  libwrap0:amd64 7.6.q-31
  •  libwww-perl 6.58-1
  •  libwww-robotrules-perl 6.02-1
  •  libx11-6:amd64 2:1.8.7-1
  •  libx11-data 2:1.8.7-1
  •  libx11-xcb1:amd64 2:1.8.7-1
  •  libx264-160:amd64 2:0.160.3011.1+dde-deepin
  •  libx265-199:amd64 3.5-deepin
  •  libx86emu3:amd64 3.5-1
  •  libxapian30:amd64 1.4.18-4
  •  libxatracker2:amd64 24.0.1-1deepin3
  •  libxau6:amd64 1:1.0.9-1
  •  libxaw7:amd64 2:1.0.13-1.1
  •  libxcb1:amd64 1.15-1
  •  libxcb-composite0:amd64 1.15-1
  •  libxcb-cursor0:amd64 0.1.1-4
  •  libxcb-damage0:amd64 1.15-1
  •  libxcb-dri2-0:amd64 1.15-1
  •  libxcb-dri3-0:amd64 1.15-1
  •  libxcb-ewmh2:amd64 0.4.1-1.1
  •  libxcb-glx0:amd64 1.15-1
  •  libxcb-icccm4:amd64 0.4.1-1.1
  •  libxcb-image0:amd64 0.4.0-deepin1
  •  libxcb-imdkit1:amd64 1.0.5-1
  •  libxcb-keysyms1:amd64 0.4.0-deepin1
  •  libxcb-present0:amd64 1.15-1
  •  libxcb-randr0:amd64 1.15-1
  •  libxcb-record0:amd64 1.15-1
  •  libxcb-render0:amd64 1.15-1
  •  libxcb-render-util0:amd64 0.3.9-deepin1
  •  libxcb-res0:amd64 1.15-1
  •  libxcb-shape0:amd64 1.15-1
  •  libxcb-shm0:amd64 1.15-1
  •  libxcb-sync1:amd64 1.15-1
  •  libxcb-util1:amd64 0.4.0-deepin1
  •  libxcb-xfixes0:amd64 1.15-1
  •  libxcb-xinerama0:amd64 1.15-1
  •  libxcb-xinput0:amd64 1.15-1
  •  libxcb-xkb1:amd64 1.15-1
  •  libxcomposite1:amd64 1:0.4.5-1
  •  libxcursor1:amd64 1:1.2.0-2
  •  libxcvt0:amd64 0.1.1-3
  •  libxdamage1:amd64 1:1.1.5-2
  •  libxdmcp6:amd64 1:1.1.2-3
  •  libxdo3:amd64 1:3.20160805.1-deepin+rb1
  •  libxerces-c3.2:amd64 3.2.3.1-deepin+rb1
  •  libxext6:amd64 2:1.3.4-1
  •  libxfixes3:amd64 1:6.0.0-1
  •  libxfont2:amd64 1:2.0.5-1
  •  libxft2:amd64 2.3.2-2
  •  libxi6:amd64 2:1.8-1
  •  libxinerama1:amd64 2:1.1.4-2
  •  libxkbcommon0:amd64 1.6.0-1
  •  libxkbcommon-x11-0:amd64 1.6.0-1
  •  libxkbfile1:amd64 1:1.1.0-1
  •  libxklavier16:amd64 5.4-4
  •  libxml++2.6-2v5:amd64 2.40.1-3
  •  libxml2:amd64 2.9.14+dfsg-1.3+rb1
  •  libxmlb2:amd64 0.3.14-2
  •  libxmlsec1:amd64 1.2.37-2
  •  libxmlsec1-nss:amd64 1.2.37-2
  •  libxmlsec1-openssl:amd64 1.2.37-2
  •  libxmu6:amd64 2:1.1.2-deepin1
  •  libxmuu1:amd64 2:1.1.2-deepin1
  •  libxpm4:amd64 1:3.5.12-1
  •  libxpresent1:amd64 1.0.0-deepin1
  •  libxrandr2:amd64 2:1.5.2-1
  •  libxrender1:amd64 1:0.9.10-1
  •  libxres1:amd64 2:1.2.0-4
  •  libxshmfence1:amd64 1.3-1
  •  libxslt1.1:amd64 1.1.34-4
  •  libxss1:amd64 1:1.2.3-1
  •  libxt6:amd64 1:1.2.0-1
  •  libxtables12:amd64 1.8.7-1
  •  libxtst6:amd64 2:1.2.3-1
  •  libxv1:amd64 2:1.0.11-1
  •  libxvidcore4:amd64 2:1.3.7-1
  •  libxxf86dga1:amd64 2:1.1.4-deepin1
  •  libxxf86vm1:amd64 1:1.1.4-deepin1
  •  libxxhash0:amd64 0.8.0-2
  •  libyajl2:amd64 2.1.0-3
  •  libyaml-0-2:amd64 0.2.2-1
  •  libyaml-cpp0.7:amd64 0.7.0+dfsg-8
  •  libyuv0:amd64 0.0~git20231118.e6d5adb-1
  •  libz3-4:amd64 4.8.12-deepin2
  •  libzbar0:amd64 0.23.92-9
  •  libzen0v5:amd64 0.4.41-2
  •  libzimg2:amd64 3.0.3+ds1-deepin1
  •  libzip4:amd64 1.7.3-1
  •  libzmf-0.0-0:amd64 0.0.2-deepin1+rb1
  •  libzmq5:amd64 4.3.5-1
  •  libzstd1:amd64 1.5.5+dfsg2-2
  •  libzvbi0:amd64 0.2.35-18
  •  libzvbi-common 0.2.35-18
  •  libzxcvbn0:amd64 2.5+dfsg-2
  •  libzxing2:amd64 1.4.0-3
  •  lightdm 1.30.0-0deepin1
  •  lightdm-gtk-greeter 2.0.8-deepin1
  •  linglong-bin 1.5.1-1
  •  linglong-box 1.5.1-1
  •  linglong-installer 1.3.3.6-1
  •  linux-base 4.6-deepin
  •  linux-firmware 1.202.16
  •  linux-headers-5.15.77-amd64-desktop 5.15.77-amd64-desktop-1
  •  linux-headers-6.6.25-amd64-desktop-hwe 23.01.00.25
  •  linux-headers-deepin-amd64 6.0.3
  •  linux-headers-deepin-hwe-amd64 6.6.25-hwe
  •  linux-image-5.15.77-amd64-desktop 5.15.77-amd64-desktop-1
  •  linux-image-6.6.25-amd64-desktop-hwe 23.01.00.25
  •  linux-image-deepin-amd64 6.0.3
  •  linux-image-deepin-hwe-amd64 6.6.25-hwe
  •  linux-libc-dev:amd64 23.01.00.25
  •  live-boot 1:20210208-deepin
  •  live-boot-initramfs-tools 1:20210208-deepin
  •  live-config 11.0.3-deepin
  •  live-config-systemd 11.0.3-deepin
  •  locales 2.38-6deepin3
  •  login 1:4.13+dfsg1-3
  •  logrotate 3.18.1-2
  •  logsave 1.47.0-2
  •  lp-solve 5.5.2.5-2
  •  lrzsz 0.12.21-deepin1
  •  lsb-release 12.0-2
  •  lshw 02.19.git.2021.06.19.996aaad9c7-2
  •  lsof 4.95.0-1deepin1
  •  lvm2 2.03.16-2
  •  make 4.3-4.1
  •  man-db 2.12.0-1
  •  mawk 1.3.4.20200120-2
  •  media-types 4.0.0
  •  mesa-va-drivers:amd64 24.0.1-1deepin3
  •  mesa-vulkan-drivers:amd64 24.0.1-1deepin3
  •  mobile-broadband-provider-info 20210805-1
  •  modemmanager 1.22.0-1
  •  mokutil_0.4.0-1
  •  mount 2.39.3-6deepin1
  •  mtools 4.0.33-1+really4.0.32-1
  •  nano 5.9-1
  •  ncompress 4.2.4.6-5
  •  ncurses-base 6.4-4
  •  ncurses-bin 6.4-4
  •  netbase 6.3
  •  netcat-openbsd 1.218-5
  •  netpbm 2:10.0-15.4
  •  net-tools 2.10-0.1
  •  network-manager 1.44.2-7deepin1
  •  network-manager-integration-plugins 0.0.4-deepin
  •  network-manager-l2tp 1.20.0-deepin
  •  network-manager-l2tp-gnome 1.20.0-deepin
  •  network-manager-openconnect 1.2.10-2deepin1
  •  network-manager-openconnect-gnome 1.2.10-2deepin1
  •  network-manager-openvpn 1.10.2-2
  •  network-manager-openvpn-gnome 1.10.2-2
  •  network-manager-pptp 1.2.8-4
  •  network-manager-pptp-gnome 1.2.8-4
  •  network-manager-sstp 1.3.0.1-3
  •  network-manager-strongswan 1.5.2.1-2
  •  network-manager-vpnc 1.2.8.1-4
  •  network-manager-vpnc-gnome 1.2.8.1-4
  •  nftables 1.0.9-1
  •  ntfs-3g 1:2022.10.3-1
  •  nvidia-alternative_530.41.03-3deepin2
  •  nvidia-driver_530.41.03-3deepin2
  •  nvidia-driver-bin_530.41.03-3deepin2
  •  nvidia-driver-libs_530.41.03-3deepin2
  •  nvidia-egl-common_530.41.03-3deepin2
  •  nvidia-egl-icd_530.41.03-3deepin2
  •  nvidia-installer-cleanup_20151021+13
  •  nvidia-kernel-common_20151021+13
  •  nvidia-kernel-dkms_530.41.03-3deepin2
  •  nvidia-kernel-support_530.41.03-3deepin2
  •  nvidia-legacy-check_530.41.03-3deepin2
  •  nvidia-modprobe_530.30.02-1
  •  nvidia-support_20151021+13
  •  nvidia-vdpau-driver_530.41.03-3deepin2
  •  ocl-icd-libopencl1:amd64 2.2.14-3
  •  onboard 1.4.1.1-deepin5
  •  onboard-common 1.4.1.1-deepin5
  •  openconnect 9.01-2
  •  openprinting-ppds 20230202-1
  •  openssh-client 1:9.7p1-4deepin1
  •  openssl 3.2.0-2
  •  openvpn 2.6.7-1
  •  org.deepin.downloader 5.3.76
  •  os-prober 1.81-0deepin1
  •  ostree 2023.7-3
  •  p11-kit 0.24.0-5
  •  p11-kit-modules:amd64 0.24.0-5
  •  p7zip 16.02+dfsg-8
  •  p7zip-full 16.02+dfsg-8
  •  packagekit 1.2.4-1
  •  pandoc 2.17.1.1-3
  •  pandoc-data 2.17.1.1-3
  •  papirus-icon-theme 20211101-1deepin1
  •  parted 3.4-deepin
  •  passwd 1:4.13+dfsg1-3
  •  patch 2.7.6-7
  •  paxctld 1.2.1-1
  •  pci.ids 0.0~2023.11.11-1
  •  pciutils 1:3.10.0-2
  •  perl 5.36.0-10
  •  perl-base 5.36.0-10
  •  perl-modules-5.36 5.36.0-10
  •  perl-openssl-defaults:amd64 7
  •  pigz 2.8-1
  •  pinentry-curses 1.2.0-2
  •  pinentry-gnome3 1.2.0-2
  •  pipewire:amd64 1.0.0-1
  •  pipewire-bin 1.0.0-1
  •  pipewire-pulse 1.0.0-1
  •  pkexec 123-3deepin4
  •  pkgconf:amd64 1.8.1-1
  •  pkgconf-bin 1.8.1-1
  •  pkg-config:amd64 1.8.1-1
  •  plasma-framework 5.103.0-1
  •  plymouth 0.9.5.1-deepin
  •  plymouth-label 0.9.5.1-deepin
  •  plymouth-theme-deepin-logo 23~rc
  •  plymouth-themes 0.9.5.1-deepin
  •  policykit-1 123-3deepin4
  •  polkitd 123-3deepin4
  •  poppler-data 0.4.11-1
  •  poppler-utils 22.02.0-3
  •  ppp 2.4.9-1+1
  •  pppoe 3.12-1.2
  •  pptp-linux 1.10.0-1
  •  procps 2:4.0.4-4
  •  proxychains4 4.15-1
  •  psmisc 23.7-1
  •  pulseaudio 15.0.3-5deepin10
  •  pulseaudio-module-bluetooth 15.0.3-5deepin10
  •  pulseaudio-utils 15.0.3-5deepin10
  •  python3.11 3.11.6-3
  •  python3.11-minimal 3.11.6-3
  •  python3 3.11.4-5
  •  python3-cairo:amd64 1.24.0-3
  •  python3-dbus 1.2.18-3
  •  python3-dnspython 2.1.0-1
  •  python3-gi 3.46.0-1
  •  python3-gi-cairo 3.46.0-1
  •  python3-ldb 2:2.8.0+samba4.19.3+dfsg-2+rb1
  •  python3-minimal 3.11.4-5
  •  python3-packaging 23.2-1
  •  python3-samba 2:4.19.3+dfsg-2+rb1
  •  python3-smbc 1.0.23-2
  •  python3-talloc:amd64 2.4.1-2
  •  python3-tdb 1.4.9-2
  •  python3-uno 4:24.2.0-1deepin1
  •  python-is-python3 3.11.4-1
  •  qdbus 4:5.15.8-1+dde1
  •  qdbus-qt5 5.15.8-1+dde1
  •  qml6-module-qt5compat-graphicaleffects:amd64 6.6.1-2+rb1
  •  qml6-module-qt-labs-platform:amd64 6.6.1+dfsg-1deepin3
  •  qml6-module-qtqml-workerscript:amd64 6.6.1+dfsg-1deepin3
  •  qml6-module-qtquick:amd64 6.6.1+dfsg-1deepin3
  •  qml6-module-qtquick-controls2-styles-chameleon 6.0.16
  •  qml6-module-qtquick-controls:amd64 6.6.1+dfsg-1deepin3
  •  qml6-module-qtquick-effects:amd64 6.6.1+dfsg-1deepin3
  •  qml6-module-qtquick-layouts:amd64 6.6.1+dfsg-1deepin3
  •  qml6-module-qtquick-shapes:amd64 6.6.1+dfsg-1deepin3
  •  qml6-module-qtquick-templates:amd64 6.6.1+dfsg-1deepin3
  •  qml6-module-qtquick-window:amd64 6.6.1+dfsg-1deepin3
  •  qml-module-org-kde-kconfig:amd64 5.103.0-1
  •  qml-module-org-kde-kquickcontrolsaddons:amd64 5.103.0-1
  •  qml-module-org-kde-kquickcontrols:amd64 5.103.0-1
  •  qml-module-qtgraphicaleffects:amd64 5.15.8-1+dde
  •  qml-module-qt-labs-folderlistmodel:amd64 5.15.8-1+dde
  •  qml-module-qt-labs-platform:amd64 5.15.8-1+dde
  •  qml-module-qt-labs-settings:amd64 5.15.8-1+dde
  •  qml-module-qtmultimedia:amd64 5.15.8-1+dde
  •  qml-module-qtqml:amd64 5.15.8-1+dde
  •  qml-module-qtqml-models2:amd64 5.15.8-1+dde
  •  qml-module-qtquick2:amd64 5.15.8-1+dde
  •  qml-module-qtquick-controls2:amd64 5.15.8-1+dde
  •  qml-module-qtquick-controls2-styles-chameleon 5.6.29
  •  qml-module-qtquick-controls:amd64 5.15.8-1+dde
  •  qml-module-qtquick-dialogs:amd64 5.15.8-1+dde
  •  qml-module-qtquick-layouts:amd64 5.15.8-1+dde
  •  qml-module-qtquick-privatewidgets:amd64 5.15.8-1+dde
  •  qml-module-qtquick-shapes:amd64 5.15.8-1+dde
  •  qml-module-qtquick-templates2:amd64 5.15.8-1+dde
  •  qml-module-qtquick-window2:amd64 5.15.8-1+dde
  •  qt5-image-formats-plugins:amd64 5.15.8-1+dde
  •  qt6-image-formats-plugins 6.6.1-1
  •  qtchooser 66-2
  •  qttranslations5-l10n 5.15.8-1+dde
  •  qtwayland5:amd64 5.15.8-1+dde
  •  qtxdg-dev-tools 3.12.0-1deepin1
  •  rar 2:5.5.0-1
  •  readline-common 8.2-3
  •  redshift 1.12-4.2
  •  reiserfsprogs 1:3.6.27-4
  •  rfkill 2.39.3-6deepin1
  •  rpcsvc-proto 1.4.2-4
  •  rsync 3.2.7-1
  •  runit-helper 2.10.3
  •  rzip 2.1-deepin
  •  samba 2:4.19.3+dfsg-2+rb1
  •  samba-common 2:4.19.3+dfsg-2+rb1
  •  samba-common-bin 2:4.19.3+dfsg-2+rb1
  •  samba-dsdb-modules:amd64 2:4.19.3+dfsg-2+rb1
  •  samba-libs:amd64 2:4.19.3+dfsg-2+rb1
  •  samba-vfs-modules:amd64 2:4.19.3+dfsg-2+rb1
  •  sdparm 1.10-deepin1
  •  sed 4.8-1
  •  seetaface-anti-spoofing-x 1.0.0.2-1+dde
  •  seetaface-authorize 1.0.0.1-2deepin
  •  seetaface-boxes 1.0.0.1-2deepin
  •  seetaface-landmarker 1.0.0.1-1+dde
  •  seetaface-models 1.0.0-2deepin
  •  seetaface-pose-estimation 1.0.0.1-1+dde
  •  seetaface-quality-assessor 1.0.0.2-1+dde
  •  seetaface-recognizer 1.0.0.2-1+dde
  •  seetaface-tennis 1.0.1-0deepin1
  •  seetaface-tracker 1.0.0.2-1+dde
  •  sensible-utils 0.0.17
  •  sgml-base 1.30
  •  shared-mime-info 2.2-1
  •  shim-helpers-amd64-signed_1+15.4+7
  •  shim-signed_1.36.5+15.4.1-7
  •  shim-signed-common_1.36.5+15.4.1-7
  •  shim-unsigned_15.4.1-7
  •  simple-scan 44.0-1
  •  slirp4netns 1.0.1-deepin
  •  smartmontools 7.2-1
  •  smbclient 2:4.19.3+dfsg-2+rb1
  •  socat 1.7.4.1-3
  •  sound-theme-freedesktop 0.8-2
  •  sqlite3 3.45.1-1
  •  squashfs-tools 1:4.5-deepin
  •  ssl-cert 1.1.1
  •  sstp-client 1.0.17.1-2
  •  startdde 6.0.14
  •  startpar 0.65-1
  •  strongswan 5.9.5-2
  •  strongswan-charon 5.9.5-2
  •  strongswan-libcharon 5.9.5-2
  •  strongswan-nm 5.9.5-2
  •  strongswan-starter 5.9.5-2
  •  sudo 1.9.14p2-1
  •  syslinux 3:6.04~git20190206.bf6db5b4+dfsg1-deepin1
  •  syslinux-common 3:6.04~git20190206.bf6db5b4+dfsg1-deepin1
  •  systemd 255.2-4
  •  systemd-dev 255.2-4
  •  systemd-sysv 255.2-4
  •  systemd-timesyncd 255.2-4
  •  sysvinit-utils 3.08-3
  •  sysv-rc 3.08-3
  •  tar 1.35+dfsg-3
  •  tcl8.6 8.6.12+dfsg-1
  •  tcl-expect:amd64 5.45.4-deepin1
  •  tdb-tools 1.4.9-2
  •  timgm6mb-soundfont 1.3-5
  •  tpm-udev 0.5
  •  traceroute 1:2.1.0-2
  •  tzdata 2023d-1deepin1
  •  tzdata-legacy 2023d-1deepin1
  •  ucf 3.0043
  •  udev 255.2-4
  •  udisks2 2.9.4.1-deepin2
  •  uimg-installer 6.0.16-1
  •  unace 1.2b-19
  •  unalz 0.65-8
  •  unar 1.10.7+ds1+really1.10.1-2+rb1
  •  uno-libs-private 4:24.2.0-1deepin1
  •  unrar 1:5.6.6-1
  •  unzip 6.0.1-deepin
  •  uos-ai 1.2.7-1
  •  update-glx_1.2.1
  •  upower 1.90.2-4
  •  ure 4:24.2.0-1deepin1
  •  usb.ids 2024.03.18-1
  •  usb-modeswitch 2.6.1-3
  •  usb-modeswitch-data 20191128-4deepin1
  •  usbmuxd 1.1.1-2
  •  usbutils 1:014-1
  •  user-setup 1.88
  •  usr-is-merged 38
  •  util-linux 2.39.3-6deepin1
  •  uuid-dev:amd64 2.39.3-6deepin1
  •  va-driver-all:amd64 2.20.0-2
  •  vim 2:9.1.0016-1
  •  vim-common 2:9.1.0016-1
  •  vim-runtime 2:9.1.0016-1
  •  vim-tiny 2:9.1.0016-1
  •  vlc-data 3.0.20-1
  •  vlc-plugin-base:amd64 3.0.20-1
  •  vpnc 0.5.3+git20210125-1
  •  vpnc-scripts 0.1~git20210402-1
  •  wget 1.21.2-deepin1
  •  winbind 2:4.19.3+dfsg-2+rb1
  •  wireless-regdb 2022.06.06-1
  •  wireless-tools 30~pre9-13.1
  •  wireplumber 0.4.14-4
  •  wpasupplicant 2:2.10-deepin
  •  x11-apps 7.7+8-deepin
  •  x11-common 1:7.7+23-deepin1
  •  x11-session-utils 7.7+4-deepin
  •  x11-utils 7.7+5-deepin
  •  x11-xkb-utils 7.7+5-deepin
  •  x11-xserver-utils 7.7+9-deepin
  •  xauth 1:1.1-deepin
  •  xbitmaps 1.1.1-2.2
  •  xdg-dbus-proxy 0.1.2-2
  •  xdg-user-dirs 0.17-2
  •  xdg-utils 1.1.3-4.1deepin1
  •  xdotool 1:3.20160805.1-deepin+rb1
  •  xfonts-100dpi 1:1.0.5
  •  xfonts-75dpi 1:1.0.5
  •  xfonts-base 1:1.0.5+nmu1
  •  xfonts-encodings 1:1.0.4-2.1deepin1
  •  xfonts-scalable 1:1.0.3-1.3
  •  xfonts-utils 1:7.7+6-deepin
  •  xfsprogs 5.16.0.1-deepin+rb1
  •  xinit 1.4.0-deepin
  •  xinput 1.6.3-1
  •  xkb-data 2.38-2deepin1
  •  xl2tpd 1.3.16-1
  •  xml-core 0.18+nmu1
  •  xorg-docs-core 1:1.7.1-deepin
  •  xscreensaver-data 6.02+dfsg1-3
  •  xscreensaver-data-extra 6.02+dfsg1-3
  •  xscreensaver-gl 6.02+dfsg1-3
  •  xscreensaver-gl-extra 6.02+dfsg1-3
  •  xserver-common 2:21.1.10-1deepin1
  •  xserver-xorg 1:7.7+23-deepin1
  •  xserver-xorg-core 2:21.1.10-1deepin1
  •  xserver-xorg-input-all 1:7.7+23-deepin1
  •  xserver-xorg-input-libinput 1.2.1-deepin
  •  xserver-xorg-video-all 1:7.7+23-deepin1
  •  xserver-xorg-video-amdgpu 22.0.0-deepin
  •  xserver-xorg-video-ati 1:19.1.0.1-3deepin
  •  xserver-xorg-video-fbdev 1:0.5.0.1-deepin
  •  xserver-xorg-video-nouveau 1:1.0.17.1-deepin
  •  xserver-xorg-video-nvidia_530.41.03-3deepin2
  •  xserver-xorg-video-radeon 1:19.1.0.1-3deepin
  •  xserver-xorg-video-vesa 1:2.5.0.1-deepin
  •  xserver-xorg-video-vmware 1:13.4.0-1
  •  xsettingsd 1.0.2-1
  •  xwayland 2:22.1.8-1deepin
  •  xz-utils 5.4.5-0.3
  •  zip 3.0-deepin
  •  zlib1g:amd64 1:1.3.dfsg-3
  •  zlib1g-dev:amd64 1:1.3.dfsg-3
  •  zssh 1.5c.debian.1-8


Reader Ratings
Reader supplied reviews for deepin

Average rating
8.0
from 116 review(s)
Please specify which version of the distribtion you are reviewing.
Please selecting a rating in the range of 1-10.
Please write at least a few sentences about the distribution while limiting your review to 4080 characters.



What are your thoughts on deepin?
Please include a few pros and a few cons, along with your overall impression of the operating system.
Our FAQ page has tips on writing a good mini-review.

Version:

Rating:    out of 10

Your review (minimum 250 words):




Past reviews - sort by:

Version: 23-beta2
Rating: 10
Date: 2024-05-26
Votes: 32


A Polished Linux Experience for the Everyday User

Deepin has quickly become one of my favorite Linux distributions, and for good reason. It offers a remarkably polished and visually stunning desktop environment that rivals macOS and Windows in terms of aesthetics and user-friendliness.

What I Love:

Gorgeous Design: Deepin's custom desktop environment (DDE) is sleek, modern, and incredibly intuitive. It's clear that a lot of thought has gone into every aspect of the design, from the iconography to the animations.
Out-of-the-Box Experience: Unlike some other Linux distributions, Deepin comes with a full suite of well-designed applications that cover most everyday needs. The Deepin Store makes it easy to find and install additional software.
Smooth Performance: Deepin runs surprisingly well on a variety of hardware, even on older machines. I've experienced very few performance issues or crashes.
Ease of Use: Deepin is clearly designed with the average user in mind. It's easy to install, configure, and navigate. Even if you're new to Linux, you should feel right at home.

Potential Improvements:

Software Availability: While the Deepin Store has a decent selection of applications, it's not as comprehensive as some other Linux repositories. You may need to use alternative methods to install certain software.
Community Support: The Deepin community is growing, but it's not as large or active as some other Linux communities. You may need to rely on online resources for troubleshooting.
Customization: While DDE is beautiful, it's not as customizable as some other desktop environments. If you like to tinker, you may find it limiting.

Overall:

Deepin is an excellent choice for users who are looking for a visually appealing, easy-to-use Linux distribution that "just works" out of the box. If you're a Windows or macOS user looking to switch to Linux, Deepin is definitely worth considering.

Rating: 8/10

I highly recommend giving Deepin a try. You might be surprised at just how enjoyable and productive Linux can be.


Was this review helpful? Yes No
Version: 20.9
Rating: 10
Date: 2024-04-11
Votes: 35


Claro aquí hay una reseña que podrías usar:

Title: Deepin Linux: A great choice for users who want a beautiful and easy-to-use Linux distro

Body:

I've been using Deepin Linux for over 5 years now, and I've been very happy with it. It's a great choice for users who want a beautiful and easy-to-use Linux distro.

Deepin is based on Debian, so it's stable and reliable. It also has a wide range of software available, including many popular applications like LibreOffice, Firefox, and GIMP.

One of the things I love most about Deepin is its user interface. It's very polished and easy to use, even for beginners. The default Deepin desktop environment is also very beautiful, with a modern and stylish look.

Deepin is also very customizable. You can change the look and feel of the desktop to suit your own taste, and there are a wide range of themes and extensions available.

Overall, I highly recommend Deepin Linux to anyone looking for a beautiful, easy-to-use, and customizable Linux distro.


Was this review helpful? Yes No
Version: 23-beta2
Rating: 10
Date: 2024-03-12
Votes: 26


apps translation could be better but the OS work like in a dream ..
- fast and simple install steps
- wonderfull look!
- i saw the previous post .. it work well on a gaming laptop even it is 3 years old ..
- easy to update, almost easy to install new apps
..it has from start installed a lot utilities for OS restore, just in case ..
.. it is sparkling, that is the feeling!
by the way .. i am not related to deepin .. i am from Romania, living in Romania ..
all the best to all Linux users and best wishes to deepin!


Was this review helpful? Yes No

See all 116 reader reviews of deepin...

AlmaCare | AlmaLinux Commercial Support Services






Copyright (C) 2001 - 2024 Atea Ataroa Limited. All rights reserved. All trademarks are the property of their respective owners. Privacy policy. Change privacy settings.
DistroWatch.com is hosted at Copenhagen.

Contact, corrections and suggestions: Jesse Smith

Tips: bc1qxes3k2wq3uqzr074tkwwjmwfe63z70gwzfu4lx
lnurl1dp68gurn8ghj7ampd3kx2ar0veekzar0wd5xjtnrdakj7tnhv4kxctttdehhwm30d3h82unvwqhhxarpw3jkc7tzw4ex6cfexyfua2nr
86fA3qPTeQtNb2k1vLwEQaAp3XxkvvvXt69gSG5LGunXXikK9koPWZaRQgfFPBPWhMgXjPjccy9LA9xRFchPWQAnPvxh5Le
0x969CD4E778C7b6549A2B00e34114e0168c86A542
PayPal.me/distrowPatreon.com/distrowatch