• Home Page, Headlines
 • DW Weekly, Comments
 • Packages, Package Management
 • Glossary, FAQ, Mobile Site
 • Search, Sitemap
 • Major Distributions
 • Submit Distribution
 • Upcoming Releases
 • About DistroWatch
 • Page Hit Ranking
 • Advertise
 • CryptoCoin.cc

deepin RSS
Feed DistroWatch.com: deepin

deepin

Last Update: 2017-12-06 18:39 UTC


deepin (formerly, Deepin, Linux Deepin, Hiweed GNU/Linux) is a Debian-based distribution (it was Ubuntu-based until version 15 released in late 2015) that aims to provide an elegant, user-friendly and reliable operating system. It does not only include the best the open source world has to offer, but it has also created its own desktop environment called DDE or Deepin Desktop Environment which is based on the Qt 5 toolkit. Deepin focuses much of its attention on intuitive design. Its home-grown applications, like Deepin Software Centre, DMusic and DPlayer are tailored to the average user. Being easy to install and use, deepin can be a good Windows alternative for office and home use.

Popularity (hits per day): 12 months: 11 (782), 6 months: 14 (554), 3 months: 20 (483), 4 weeks: 26 (380), 1 week: 32 (438)

Average visitor rating: 9.05/10 from 181 review(s).


deepin Summary
Distribution deepin (formerly Deepin, before Linux Deepin, Hiweed GNU/Linux)
Home Page https://deepin.org/
Mailing Lists --
User Forums https://bbs.deepin.org/
Alternative User Forums LinuxQuestions.org
Documentation https://wiki.deepin.org/
Screenshots DistroWatch Gallery
Screencasts
Download Mirrors https://deepin.org/download/LinuxTracker.org
Bug Tracker http://mantis.linuxdeepin.com/my_view_page.php
Related Websites Wikipedia
Reviews 15: DistroWatchDedoimedoOrdinatechnicLUKI (German) • DistroWatch
2014: Linux.comTalLinux (Italian) • DistroWatchLinuxBSDosRoot.cz (Czech) • Blogspot
2013: TechRepublicBlogspotLinuxBSDos
12.x: DedoimedoBlogspotTechgageLinuxBSDosLinux and LifeLinuxBSDos
11.x: Make Tech EasierLinuxBSDos
Where To Buy OSDisc.com (sponsored link)

Recent Related News and Releases
  Releases, download links and checksums:
 • 2017-11-30: Distribution Release: deepin 15.5
 • 2017-07-21: Distribution Release: deepin 15.4.1
 • 2017-04-19: Distribution Release: deepin 15.4
 • 2017-03-24: Development Release: deepin 15.4 RC
 • 2017-02-27: Development Release: deepin 15.4 Beta
 • 2016-09-13: Distribution Release: deepin 15.3
 • 2016-06-01: Distribution Release: deepin 15.2
 • 2016-01-29: Distribution Release: deepin 15.1
 • 2015-12-31: Distribution Release: deepin 15
 • 2015-12-17: Development Release: deepin 15 Beta
 • 2015-11-30: Development Release: deepin 15 Alpha 2
 • 2015-04-28: Distribution Release: deepin 2014.3
 • More deepin releases...

  Headlines:
 •2017-03-28 Running deepin apps on Ubuntu
 • More deepin headlines...

Table Notes and Explanations

(Please refer to the table below.)
  • Select view:
  • To compare the software in this project to the software available in other distributions, please see our Compare Packages page.
  • Notes: In case where multiple versions of a package are shipped with a distribution, only the default version appears in the table. For indication about the GNOME version, please check the "nautilus" and "gnome-shell" packages. The Apache web server is listed as "httpd" and the Linux kernel is listed as "linux". The KDE desktop is represented by the "kdelibs" and "plasma-desktop" packages and the Xfce desktop by the "xfdesktop" package.
  • Colour scheme: green text = latest stable version, red text = development or beta version. The function determining beta versions is not 100% reliable due to a wide variety of versioning schemes.

Linux Media
Linux Mint 18.3$5.95
Ubuntu 17.10.1$5.95
Debian 9.3.0$5.95
openSUSE 42.3$5.95
Manjaro 17.1.1$5.95
Fedora 27$5.95
Arch 2018.01$5.95
USB Flash Drives
Linux Mint 18.3 16GB$14.95
Ubuntu 17.10.1 16GB$14.95
Fedora 27 16GB$14.95

Free Shipping on orders over $20
Professional Quality
Click here to visit OSDisc.com now


Advertisement

Metapress

Metapress | Discover More

Read detailed guides on how to make a website, start a blog, increase traffic and find the best website builders at Metapress.


Feature 15.5 15.3 2014.3 2013 12.12 12.06 11.12.1 11.06.1 10.12.1 10.06 9.12 2.0 1.0 0.6 0.55 0.3 Feature
Release Date 2017-11-30 2016-09-13 2015-04-28 2013-11-28 2013-06-19 2012-07-17 2012-03-03 2011-08-10 2011-03-28 2010-07-20 2009-12-30 2008-11-17 2006-09-25 2005-02-24 2004-09-25 2004-07-22 Release Date
End Of Life                                 End Of Life
Price (US$) Free Free Free Free Free Free Free Free Free Free Free Free Free Free Free Free Price (US$)
Image Size (MB) 3200-3300                               Image Size (MB)
Free Download ISO ISO ISO ISO ISO ISO ISO ISO ISO ISO ISO ISO ISO ISO ISO ISO Free Download
Installation Graphical Graphical Graphical Graphical Graphical Graphical Graphical Graphical Graphical Graphical Graphical Graphical Graphical Text mode Text mode Text mode Installation
Default Desktop Deepin DE Deepin DE Deepin DE Deepin DE Deepin DE GNOME GNOME GNOME GNOME Xfce Xfce LXDE Xfce Xfce Xfce Xfce Default Desktop
Package Management DEB DEB DEB DEB DEB DEB DEB DEB DEB DEB DEB DEB DEB DEB DEB DEB Package Management
Release Model Rolling Rolling Rolling Rolling Rolling Rolling Rolling Rolling Rolling Rolling Rolling Rolling Rolling Rolling Rolling Rolling Release Model
Office Suite WPS Office WPS Office LibreOffice LibreOffice LibreOffice LibreOffice LibreOffice LibreOffice Yozo OO.o OO.o -- OO.o -- -- -- Office Suite
Processor Architecture x86_64 i386, x86_64 i386, x86_64 i386, x86_64 i386, x86_64 i386, x86_64 i386, x86_64 i386 i386 i386 i386 i386 i386 i386 i386 i386 Processor Architecture
Init Software systemd systemd systemd Upstart Upstart Upstart Upstart systemd Upstart Upstart Upstart Upstart SysV SysV SysV SysV Init Software
Journaled File Systems Btrfs, ext3, ext4, JFS, ReiserFS, XFS Btrfs, ext3, ext4, JFS, ReiserFS, XFS Btrfs, ext3, ext4, JFS, ReiserFS, XFS Btrfs, ext3, ext4, JFS, ReiserFS, XFS Btrfs, ext3, ext4, JFS, ReiserFS, XFS Btrfs, ext3, ext4, JFS, ReiserFS, XFS Btrfs, ext3, ext4, JFS, ReiserFS, XFS Btrfs, ext3, ext4, JFS, ReiserFS, XFS Btrfs, ext3, ext4, JFS, ReiserFS, XFS ext3, ext4, JFS, ReiserFS, XFS ext3, ext4, JFS, ReiserFS, XFS ext3, JFS, ReiserFS, XFS ext3, JFS, ReiserFS, XFS ext3, JFS, ReiserFS, XFS ext3, JFS, ReiserFS, XFS ext3, JFS, ReiserFS, XFS Journaled File Systems
Multilingual bg, cz, en, es, fi, fr, hr, it, pt, ru, sv, tr, uk bg, cz, en, es, fi, fr, hr, it, pt, ru, sv, tr, uk cz, en, es, fr, it, pt, ru, tr en en en en en -- en en -- -- -- -- -- Multilingual
Asian Language Support ja, hi, ko, ml, zh_CN, zh_TW ja, hi, ko, ml, zh_CN, zh_TW zh_CN, zh_TW zh_CN, zh_TW zh_CN, zh_TW zh_CN, zh_TW zh_CN, zh_TW zh_CN, zh_TW zh_CN zh_CN zh_CN zh_CN zh_CN, zh_TW zh_CN zh_CN zh_CN Asian Language Support
Full Package List 15.5 15.3 2014.3 2013 12.12 12.06 11.12.1 11.06.1 10.12.1 10.06 9.12           Full Package List

Full Package List:   deepin 15.4.1
  Number of packages: 1,494 (download as TXT)
  ------------------------------------------------------------------
  •  accountsservice 0.6.43-1
  •  acl 2.2.52-3+b1
  •  acpid 1:2.0.28-1+b1
  •  adduser 3.115
  •  adwaita-icon-theme 3.22.0-1
  •  alsa-utils 1.1.3-1
  •  android-udev-rules 0.0+git20160805
  •  apt 1.4+deepin
  •  aptdaemon 1.1.1+bzr982-1
  •  aptdaemon-data 1.1.1+bzr982-1
  •  aptitude 0.8.6-1
  •  aptitude-common 0.8.6-1
  •  apt-transport-https 1.4+deepin
  •  apt-utils 1.4+deepin
  •  arj 3.10.22-15
  •  aspell 0.60.7~20110707-3+b2
  •  aspell-en 2016.11.20-0-0.1
  •  attr 1:2.4.47-2+b2
  •  avahi-daemon 0.6.32-2
  •  avfs 1.0.3-1+b1
  •  bamfdaemon 0.5.3-2
  •  base-files 2015.8
  •  base-passwd 3.5.43
  •  bash 4.4-4+b1
  •  bash-completion 1:2.1-4.3
  •  bbswitch-dkms 0.8-4
  •  bc 1.06.95-9+b3
  •  bcmwl-kernel-source 6.30.223.248+bdcom-0ubuntu11+deepin
  •  bind9-host 1:9.10.3.dfsg.P4-12.3
  •  binutils 2.28-2
  •  bluez 5.43-2
  •  bluez-firmware 1.2-3deepin
  •  blur-effect 1.1.2+r17
  •  boot-info-script 0.75-1
  •  bsdmainutils 9.0.12
  •  bsdutils 1:2.29.2-1
  •  btrfs-progs 4.9.1-1
  •  busybox 1:1.22.0-19+b2
  •  byzanz 0.3.0+git20160312-1
  •  bzip2 1.0.6-8.1
  •  ca-certificates 20161130
  •  chmsee 1.3.0-3
  •  coreutils 8.26-3
  •  cpio 2.11+dfsg-6
  •  cpp 4:6.3.0-2
  •  cpp-6 6.3.0-11
  •  crda 3.18-1
  •  cron 3.0pl1-128+b1
  •  crossover-deepin 16.0.6-1
  •  cups 2.2.1-8
  •  cups-client 2.2.1-8
  •  cups-common 2.2.1-8
  •  cups-core-drivers 2.2.1-8
  •  cups-daemon 2.2.1-8
  •  cups-filters 1.11.6-3
  •  cups-filters-core-drivers 1.11.6-3
  •  cups-ppdc 2.2.1-8
  •  cups-server-common 2.2.1-8
  •  dash 0.5.8-2.4
  •  dbus 1.10.16-1
  •  dbus-x11 1.10.16-1
  •  dc 1.06.95-9+b3
  •  dconf-gsettings-backend 0.26.0-2+b1
  •  dconf-service 0.26.0-2+b1
  •  dde 15.4+9
  •  dde-account-faces 1.0.10-1
  •  dde-api 3.1.10-1
  •  dde-calendar 1.0.11-1
  •  dde-control-center 4.2.5-2
  •  dde-daemon 3.1.15-1
  •  dde-desktop 4.1.8-1
  •  dde-disk-mount-plugin 4.1.8-1
  •  dde-dock 4.3.3-1
  •  dde-file-manager 4.1.8-1
  •  dde-help 15.4.8-1
  •  dde-help-common 15.4.8-1
  •  dde-help-enus 15.4.8-1
  •  dde-help-zhcn 15.4.8-1
  •  dde-launcher 4.1.6-1
  •  dde-polkit-agent 0.0.10-1
  •  dde-qml-dbus-factory 3.0.6-1
  •  dde-qt5integration 0.2.1-1
  •  dde-session-ui 4.0.13-1
  •  dde-trash-plugin 4.1.8-1
  •  debconf 1.5.60
  •  debconf-i18n 1.5.60
  •  debian-archive-keyring 2014.3
  •  debianutils 4.8.1.1
  •  deepin-appstore 4.0.9.7-1
  •  deepin-appstore-data 4.0.9.7-1
  •  deepin-artwork 2015.3
  •  deepin-artwork-themes 15.12.4-1
  •  deepin-boot-maker 2.0.2-1
  •  deepin-cloud-scanner 1.0.5-1
  •  deepin-crosswalk 18.46.461.0-2
  •  deepin-default-settings 2016.9.8-1
  •  deepin-default-settings-tuning 2016.9.8-1
  •  deepin-desktop-base 2016.12.6-2
  •  deepin-desktop-schemas 3.1.14-1
  •  deepin-feedback 1.0.13-6
  •  deepin-gtk-theme 17.10.3-3
  •  deepin-icon-theme 15.12.46-1
  •  deepin-image-viewer 1.2.14-1
  •  deepin-installer 2.1.6-1
  •  deepin-installer-timezones 2.1.6-1
  •  deepin-keyring 2017.02.14
  •  deepin-manual 1.0.6-1
  •  deepin-menu 3.1.5-1
  •  deepin-metacity 3.22.10-3
  •  deepin-metacity-common 3.22.10-3
  •  deepin-movie 2.2.14-1
  •  deepin-music 3.1.4-1
  •  deepin-mutter-common 3.20.20-1
  •  deepin-notifications 3.0.6-1
  •  deepinop 2.2-2
  •  deepin-qml-widgets 2.3.4-1
  •  deepin-remote-assistance 1.0.16-1
  •  deepin-screen-recorder 2.4-1
  •  deepin-screenshot 4.0.8-2
  •  deepin-shortcut-viewer 1.3.1-5
  •  deepin-sound-theme 15.10.01
  •  deepin-terminal 2.5.1-1
  •  deepin-voice-recorder 1.3.1-1
  •  deepin-wallpapers 1.4-1
  •  deepin-wine-uninstaller 0.1deepin2
  •  deepin-wm 1.9.14-2
  •  deepin-wm-switcher 1.1.2-1
  •  desktop-file-utils 0.23-1
  •  dh-python 2.20170125
  •  dialog 1.3-20160828-2
  •  dictionaries-common 1.27.2
  •  diffutils 1:3.5-3
  •  distro-info-data 0.33
  •  dkms 2.3-3
  •  dleyna-renderer 0.4.0-1+b1
  •  dmeventd 2:1.02.137-2
  •  dmidecode 3.0-4
  •  dmsetup 2:1.02.137-2
  •  dmusic-plugin-baidumusic 0.23~deepin5
  •  dmz-cursor-theme 0.4.4
  •  dnsutils 1:9.10.3.dfsg.P4-12.3
  •  dosfstools 4.1-1
  •  dpkg 1.18.23
  •  dpkg-dev 1.18.23
  •  dra-chromium 1.2.4.2
  •  e2fslibs 1.43.4-2
  •  e2fsprogs 1.43.4-2
  •  efibootmgr 14-2
  •  eject 2.1.5+deb1+cvs20081104-13.2
  •  emacsen-common 2.0.8
  •  evince 3.22.1-3
  •  evince-common 3.22.1-3
  •  exfat-fuse 1.2.5-2
  •  exfat-utils 1.2.5-2
  •  expect 5.45-7+b1
  •  ffmpeg 7:3.2.4-1
  •  file 1:5.29-3
  •  file-roller 3.20.2-5
  •  findutils 4.6.0+git+20161106-2
  •  firmware-amd-graphics 20161201-2
  •  firmware-atheros 20161201-2
  •  firmware-brcm80211 20161201-2
  •  firmware-crystalhd 0.0~git20120110.fdd2f19-1
  •  firmware-intelwimax 20161201-2
  •  firmware-ipw2x00 20161201-2
  •  firmware-iwlwifi 20161201-2
  •  firmware-libertas 20161201-2
  •  firmware-linux-free 3.4
  •  firmware-linux-nonfree 20161201-2
  •  firmware-misc-nonfree 20161201-2
  •  firmware-myricom 20161201-2
  •  firmware-netxen 20161201-2
  •  firmware-qlogic 20161201-2
  •  firmware-realtek 20161201-2
  •  firmware-samsung 20161201-2
  •  firmware-zd1211 1:1.5-4
  •  flattr-icon-theme 1.3.1
  •  fontconfig 2.12.2-1.2
  •  fontconfig-config 2.12.2-1.2
  •  fonts-dejavu-core 2.37-1
  •  fonts-droid 1:4.4.4r2-8
  •  fonts-hanazono 20160201-1
  •  fonts-liberation 1:1.07.4-2
  •  fonts-lohit-deva 2.5.3-1
  •  fonts-nanum 20161025-1
  •  fonts-noto 20161116-1
  •  fonts-noto-cjk 1:1.004+repack2-2
  •  fonts-noto-hinted 20161116-1
  •  fonts-noto-mono 20161116-1
  •  fonts-noto-unhinted 20161116-1
  •  fonts-symbola 2.59-1
  •  foomatic-db-compressed-ppds 20161201-1
  •  foomatic-db-engine 4.0.12-2+b1
  •  foomatic-db-gutenprint 5.2.11-1
  •  foxitreader 2.3.2174~deepin2
  •  freeglut3 2.8.1-3
  •  friendly-recovery 0.2.34.1
  •  fuse 2.9.7-1
  •  gawk 1:4.1.4+dfsg-1
  •  gcc 4:6.3.0-2
  •  gcc-4.8-base 4.8.5-4
  •  gcc-4.9-base 4.9.4-2
  •  gcc-5-base 5.4.1-8
  •  gcc-6 6.3.0-11
  •  gcc-6-base 6.3.0-11
  •  gcc-6-base 6.3.0-11
  •  gconf2 3.2.6-4+b1
  •  gconf2-common 3.2.6-4
  •  gconf-service 3.2.6-4+b1
  •  gcr 3.20.0-5
  •  gdebi 0.9.5.7.1
  •  gdebi-core 0.9.5.7.1
  •  gedit 3.22.0-1+deepin2
  •  gedit-common 3.22.0-1+deepin2
  •  geoip-database-extra 20170216-1
  •  gettext-base 0.19.8.1-2
  •  ghostscript 9.20~dfsg-3.2
  •  gir1.2-atk-1.0 2.22.0-1
  •  gir1.2-freedesktop 1.50.0-1+b1
  •  gir1.2-gdkpixbuf-2.0 2.36.5-2
  •  gir1.2-glib-2.0 1.50.0-1+b1
  •  gir1.2-gtk-3.0 3.22.11-1
  •  gir1.2-gtksource-3.0 3.22.2-1
  •  gir1.2-notify-0.7 0.7.7-1+b1
  •  gir1.2-packagekitglib-1.0 1.1.5-2
  •  gir1.2-pango-1.0 1.40.4-1
  •  gir1.2-peas-1.0 1.20.0-1+b1
  •  gir1.2-vte-2.91 0.46.1-1
  •  gksu 2.0.2-60
  •  glib-networking 2.50.0-1+b1
  •  glib-networking-common 2.50.0-1
  •  glib-networking-services 2.50.0-1+b1
  •  gnome-calculator 3.22.3-1
  •  gnome-desktop3-data 3.22.2-1
  •  gnome-font-viewer 3.22.0-1+b1
  •  gnome-icon-theme 3.12.0-2
  •  gnome-keyring 3.20.0-4deepin
  •  gnome-mime-data 2.18.0-1
  •  gnome-system-monitor 3.22.2-1
  •  gnome-themes-standard 3.22.3-1
  •  gnome-themes-standard-data 3.22.3-1
  •  gnupg 2.1.18-6
  •  gnupg-agent 2.1.18-6
  •  gnustep-base-common 1.24.9-3.1
  •  gnustep-common 2.6.8-2.1
  •  google-chrome-stable 58.0.3029.110-1
  •  gparted 0.25.0-1+b1
  •  gpgv 2.1.18-6
  •  grep 2.27-2
  •  groff-base 1.22.3-9
  •  grub2-common 2.02~beta3-4
  •  grub-common 2.02~beta3-4
  •  grub-themes-deepin 1.0.0-1
  •  gsettings-desktop-schemas 3.22.0-1
  •  gstreamer1.0-libav 1.10.4-1
  •  gstreamer1.0-plugins-bad 1.10.4-1
  •  gstreamer1.0-plugins-base 1.10.4-1
  •  gstreamer1.0-plugins-good 1.10.4-1
  •  gstreamer1.0-plugins-ugly 1.10.4-1
  •  gstreamer1.0-pulseaudio 1.10.4-1
  •  gstreamer1.0-vaapi 1.10.4-1+b1
  •  gtk2-engines 1:2.20.2-3
  •  gtk2-engines-murrine 0.98.1.1-6
  •  gtk2-engines-pixbuf 2.24.31-27
  •  gtk-update-icon-cache 3.22.11-1
  •  gvfs 1.30.4-1+deepin
  •  gvfs-backends 1.30.4-1+deepin
  •  gvfs-bin 1.30.4-1+deepin
  •  gvfs-common 1.30.4-1+deepin
  •  gvfs-daemons 1.30.4-1+deepin
  •  gvfs-fuse 1.30.4-1+deepin
  •  gvfs-libs 1.30.4-1+deepin
  •  gzip 1.6-5+b1
  •  hicolor-icon-theme 0.15-1
  •  hostname 3.18+b1
  •  hplip 3.16.11+repack0-2+deepin
  •  hplip-data 3.16.11+repack0-2+deepin
  •  i965-va-driver 1.7.3-1
  •  icu-devtools 57.1-6
  •  ifupdown 0.8.19
  •  ijsgutenprint 5.2.11-1+b2
  •  imagemagick-6-common 8:6.9.7.4+dfsg-9+deepin
  •  imagemagick-6.q16 8:6.9.7.4+dfsg-9+deepin
  •  imagemagick 8:6.9.7.4+dfsg-9+deepin
  •  init 1.47
  •  initramfs-tools 0.127
  •  initramfs-tools-core 0.127
  •  init-system-helpers 1.47
  •  insserv 1.14.0-5.4+b1
  •  ipad-charge 1.1+git20150403-1
  •  ipheth-utils 1.0-3+b4
  •  iproute2 4.9.0-1
  •  iptables 1.6.0+snapshot20161117-5
  •  iputils-ping 3:20161105-1
  •  isc-dhcp-client 4.3.5-3
  •  isc-dhcp-common 4.3.5-3
  •  iso-codes 3.74-1
  •  iw 4.9-0.1
  •  jfsutils 1.1.15-3
  •  jq 1.5+dfsg-2
  •  keyboard-configuration 1.163
  •  klibc-utils 2.0.4-9
  •  kmod 24-1
  •  lastore-daemon 0.9.44-3
  •  less 481-2.1
  •  lhasa 0.3.1-2+b1
  •  liba52-0.7.4 0.7.4-19
  •  libaa1 1.4p5-44+b1
  •  libaccountsservice0 0.6.43-1
  •  libacl1 2.2.52-3+b1
  •  libaio1 0.3.110-3
  •  libapparmor1 2.11.0-3
  •  libappindicator1 0.4.92-4
  •  libapt-inst1.5 1.0.9.10
  •  libapt-inst1.7 1.0.10.2.4
  •  libapt-inst2.0 1.4+deepin
  •  libapt-pkg4.12 1.0.9.10
  •  libapt-pkg4.16 1.0.10.2.4
  •  libapt-pkg5.0 1.4+deepin
  •  libarchive13 3.2.2-2
  •  libasan3 6.3.0-11
  •  libasound2 1.1.3-5
  •  libasound2-data 1.1.3-5
  •  libasound2-plugins 1.1.1-1
  •  libaspell15 0.60.7~20110707-3+b2
  •  libass5 1:0.13.4-2
  •  libassuan0 2.4.3-2
  •  libasyncns0 0.8-6
  •  libatasmart4 0.19-4+b1
  •  libatk1.0-0 2.22.0-1
  •  libatk1.0-data 2.22.0-1
  •  libatk-bridge2.0-0 2.22.0-1
  •  libatkmm-1.6-1v5 2.24.2-2
  •  libatomic1 6.3.0-11
  •  libatspi2.0-0 2.22.0-5+b1
  •  libattr1 1:2.4.47-2+b2
  •  libaudit1 1:2.6.7-1
  •  libaudit-common 1:2.6.7-1
  •  libavahi-client3 0.6.32-2
  •  libavahi-client3 0.6.32-2
  •  libavahi-common3 0.6.32-2
  •  libavahi-common3 0.6.32-2
  •  libavahi-common-data 0.6.32-2
  •  libavahi-common-data 0.6.32-2
  •  libavahi-core7 0.6.32-2
  •  libavahi-glib1 0.6.32-2
  •  libavc1394-0 0.5.4-4+b1
  •  libavcodec57 7:3.2.4-1
  •  libavdevice57 7:3.2.4-1
  •  libavfilter6 7:3.2.4-1
  •  libavformat57 7:3.2.4-1
  •  libavresample3 7:3.2.4-1
  •  libavutil55 7:3.2.4-1
  •  libbamf3-2 0.5.3-2
  •  libbind9-140 1:9.10.3.dfsg.P4-12.3
  •  libblas3 3.7.0-1
  •  libblas-common 3.7.0-1
  •  libblkid1 2.29.2-1
  •  libbluetooth3 5.43-2
  •  libbluray1 1:0.9.3-3
  •  libbonobo2-0 2.32.1-3+b1
  •  libbonobo2-common 2.32.1-3
  •  libboost-filesystem1.62.0 1.62.0+dfsg-4
  •  libboost-iostreams1.55.0 1.55.0+dfsg-4
  •  libboost-iostreams1.58.0 1.58.0+dfsg-5.1
  •  libboost-iostreams1.60.0 1.60.0+dfsg-6+b1
  •  libboost-iostreams1.62.0 1.62.0+dfsg-4
  •  libboost-system1.62.0 1.62.0+dfsg-4
  •  libbs2b0 3.1.0+dfsg-2.2
  •  libbsd0 0.8.3-1
  •  libbsd0 0.8.3-1
  •  libbz2-1.0 1.0.6-8.1
  •  libc6 2.24-9
  •  libc6 2.24-9
  •  libc6-dev 2.24-9
  •  libcaca0 0.99.beta19-2+b2
  •  libcairo2 1.14.8-1
  •  libcairo-gobject2 1.14.8-1
  •  libcairomm-1.0-1v5 1.12.0-1+b1
  •  libcanberra0 0.30-3
  •  libcanberra-gtk3-0 0.30-3
  •  libcanberra-pulse 0.30-3
  •  libcap2 1:2.25-1
  •  libcap2-bin 1:2.25-1
  •  libcap-ng0 0.7.7-3+b1
  •  libc-ares2 1.12.0-1
  •  libc-bin 2.24-9
  •  libcc1-0 6.3.0-11
  •  libc-dev-bin 2.24-9
  •  libcdio13 0.83-4.3+b1
  •  libcdio-cdda1 0.83-4.3+b1
  •  libcdio-paranoia1 0.83-4.3+b1
  •  libcdparanoia0 3.10.2+debian-11
  •  libchm1 2:0.40a-3+b2
  •  libchromaprint1 1.4.2-1
  •  libcilkrts5 6.3.0-11
  •  libc-l10n 2.24-9
  •  libclutter-1.0-0 1.26.1-2deepin
  •  libclutter-gtk-1.0-0 1.8.2-2
  •  libcogl20 1.22.5-1
  •  libcogl-pango20 1.22.5-1
  •  libcogl-path20 1.22.5-1
  •  libcolord2 1.3.3-2
  •  libcomerr2 1.43.4-2
  •  libcomerr2 1.43.4-2
  •  libcroco3 0.6.11-2
  •  libcryptsetup4 2:1.7.3-3
  •  libcrystalhd3 1:0.0~git20110715.fdd2f19-12
  •  libcue1 1.4.0-1
  •  libcups2 2.2.1-8
  •  libcups2 2.2.1-8
  •  libcupscgi1 2.2.1-8
  •  libcupsfilters1 1.11.6-3
  •  libcupsimage2 2.2.1-8
  •  libcupsmime1 2.2.1-8
  •  libcupsppdc1 2.2.1-8
  •  libcurl3-gnutls 7.52.1-3
  •  libcwidget3v5 0.5.17-4+b1
  •  libdaemon0 0.14-6
  •  libdatrie1 0.2.10-4+b1
  •  libdb5.3 5.3.28-12+b1
  •  libdbus-1-3 1.10.16-1
  •  libdbus-1-3 1.10.16-1
  •  libdbus-c++-1-0v5 0.9.0-8+b1
  •  libdbus-glib-1-2 0.108-2
  •  libdbusmenu-glib4 12.10.2-2
  •  libdbusmenu-gtk4 12.10.2-2
  •  libdc1394-22 2.2.5-1
  •  libdca0 0.0.5-10
  •  libdconf1 0.26.0-2+b1
  •  libdde-file-manager 4.1.8-1
  •  libde265-0 1.0.2-2+b1
  •  libdebconfclient0 0.226
  •  libdeepin-metacity-private3 3.22.10-3
  •  libdeepin-mutter0g 3.20.20-1
  •  libdeepin-wm0 1.9.14-2
  •  libdevmapper1.02.1 2:1.02.137-2
  •  libdevmapper-event1.02.1 2:1.02.137-2
  •  libdframeworkdbus 0.2.1-1
  •  libdjvulibre21 3.5.27.1-7
  •  libdjvulibre-text 3.5.27.1-7
  •  libdleyna-connector-dbus-1.0-1 0.2.0-1
  •  libdleyna-core-1.0-3 0.4.0-1
  •  libdns162 1:9.10.3.dfsg.P4-12.3
  •  libdns-export162 1:9.10.3.dfsg.P4-12.3
  •  libdouble-conversion1 2.0.1-4
  •  libdpkg-perl 1.18.23
  •  libdrm2 2.4.74-1
  •  libdrm2 2.4.74-1
  •  libdrm-amdgpu1 2.4.74-1
  •  libdrm-amdgpu1 2.4.74-1
  •  libdrm-intel1 2.4.74-1
  •  libdrm-intel1 2.4.74-1
  •  libdrm-nouveau2 2.4.74-1
  •  libdrm-nouveau2 2.4.74-1
  •  libdrm-radeon1 2.4.74-1
  •  libdrm-radeon1 2.4.74-1
  •  libdtkbase 0.3.1-2
  •  libdtksettings 0.1.7-1
  •  libdtksettingsview 0.1.7-1
  •  libdtkutil 0.3.1-2
  •  libdtkwidget 0.3.1-2
  •  libdumbnet1 1.12-7+b1
  •  libdv4 1.0.0-11
  •  libdvdnav4 5.0.3-3
  •  libdvdread4 5.0.3-2
  •  libebur128-1 1.2.2-2
  •  libecore1 1.8.6-2.5+b2
  •  libedit2 3.1-20160903-3
  •  libedit2 3.1-20160903-3
  •  libefiboot1 30-1
  •  libefivar1 30-1
  •  libegl1-mesa 13.0.6-1
  •  libeina1 1.8.6-2.5+b2
  •  libelf1 0.168-0.2
  •  libelf1 0.168-0.2
  •  libenchant1c2a 1.6.0-11+b1
  •  libepoxy0 1.3.1-2
  •  libestr0 0.1.10-2
  •  libevdev2 1.5.6+dfsg-1
  •  libevdocument3-4 3.22.1-3
  •  libevview3-3 3.22.1-3
  •  libexif12 0.6.21-2+b2
  •  libexpat1 2.2.1-2
  •  libexpat1 2.2.1-2
  •  libfaad2 2.8.0~cvs20161113-1
  •  libfastjson4 0.99.4-1
  •  libfdisk1 2.29.2-1
  •  libffi6 3.2.1-6
  •  libffi6 3.2.1-6
  •  libffmpegthumbnailer4v5 2.1.1-0.1+b3
  •  libfftw3-double3 3.3.5-3
  •  libfftw3-single3 3.3.5-3
  •  libfile-basedir-perl 0.07-1
  •  libfile-copy-recursive-perl 0.38-1
  •  libfile-desktopentry-perl 0.22-1
  •  libfile-mimeinfo-perl 0.27-1
  •  libflac8 1.3.2-1
  •  libflashplugin-pepper 26.0.0.131-1
  •  libflite1 2.0.0-release-3+b1
  •  libfluidsynth1 1.1.6-4
  •  libfontconfig1 2.12.2-1.2
  •  libfontembed1 1.11.6-3
  •  libfontenc1 1:1.1.3-1+b2
  •  libfreeimage3 3.17.0+ds1-5
  •  libfreetype6 2.6.5-5.0
  •  libfreetype6 2.6.5-5.0
  •  libfribidi0 0.19.7-1+b1
  •  libfuse2 2.9.7-1
  •  libgbm1 13.0.6-1
  •  libgc1c2 1:7.4.2-8
  •  libgcc1 1:6.3.0-11
  •  libgcc1 1:6.3.0-11
  •  libgcc-6-dev 6.3.0-11
  •  libgck-1-0 3.20.0-5
  •  libgconf-2-4 3.2.6-4+b1
  •  libgcr-3-common 3.20.0-5
  •  libgcr-base-3-1 3.20.0-5
  •  libgcr-ui-3-1 3.20.0-5
  •  libgcrypt11 1.5.4-1
  •  libgcrypt20 1.7.7-2
  •  libgcrypt20 1.7.7-2
  •  libgcrypt20-dev 1.7.7-2
  •  libgd3 2.2.4-2
  •  libgdata22 0.17.6-2
  •  libgdata-common 0.17.6-2
  •  libgdbm3 1.8.3-14
  •  libgdk-pixbuf2.0-0 2.36.5-2
  •  libgdk-pixbuf2.0-common 2.36.5-2
  •  libgee-0.8-2 0.18.1-1
  •  libgeoip1 1.6.9-4
  •  libgfortran3 6.3.0-11
  •  libgirepository-1.0-1 1.50.0-1+b1
  •  libgksu2-0 2.0.13~pre1-60
  •  libgl1-mesa-dri 13.0.6-1
  •  libgl1-mesa-dri 13.0.6-1
  •  libgl1-mesa-glx 13.0.6-1
  •  libgl1-mesa-glx 13.0.6-1
  •  libglade2-0 1:2.6.4-2
  •  libglapi-mesa 13.0.6-1
  •  libglapi-mesa 13.0.6-1
  •  libgles2-mesa 13.0.6-1
  •  libglib2.0-0 2.50.3-2
  •  libglib2.0-bin 2.50.3-2
  •  libglib2.0-data 2.50.3-2
  •  libglib2.0-dev 2.50.3-2
  •  libglibmm-2.4-1v5 2.50.0-1
  •  libglu1-mesa 9.0.0-2.1
  •  libglu1-mesa 9.0.0-2.1
  •  libgme0 0.6.1-1
  •  libgmp10 2:6.1.2+dfsg-1
  •  libgmp10 2:6.1.2+dfsg-1
  •  libgmp-dev 2:6.1.2+dfsg-1
  •  libgmpxx4ldbl 2:6.1.2+dfsg-1
  •  libgnome-2-0 2.32.1-5+b1
  •  libgnome2-bin 2.32.1-5+b1
  •  libgnome2-common 2.32.1-5
  •  libgnome-desktop-3-12 3.22.2-1
  •  libgnome-keyring0 3.12.0-1+b2
  •  libgnome-keyring-common 3.12.0-1
  •  libgnomevfs2-0 1:2.24.4-6.1+b2
  •  libgnomevfs2-common 1:2.24.4-6.1
  •  libgnustep-base1.24 1.24.9-3.1
  •  libgnutls28-dev 3.5.8-6
  •  libgnutls30 3.5.8-6
  •  libgnutls30 3.5.8-6
  •  libgnutls-dane0 3.5.8-6
  •  libgnutls-openssl27 3.5.8-6
  •  libgnutlsxx28 3.5.8-6
  •  libgoa-1.0-0b 3.22.5-1
  •  libgoa-1.0-common 3.22.5-1
  •  libgomp1 6.3.0-11
  •  libgpg-error0 1.26-2
  •  libgpg-error0 1.26-2
  •  libgpg-error-dev 1.26-2
  •  libgpgme11 1.8.0-3
  •  libgphoto2-6 2.5.12-1
  •  libgphoto2-port12 2.5.12-1
  •  libgpm2 1.20.4-6.2+b1
  •  libgranite3 0.4+r959+pkg84~daily~ubuntu0.4.1
  •  libgranite-common 0.4+r959+pkg84~daily~ubuntu0.4.1
  •  libgraphite2-3 1.3.9-4
  •  libgs9 9.20~dfsg-3.2
  •  libgs9-common 9.20~dfsg-3.2
  •  libgsettings-qt1 0.1+16.04.20160329~1
  •  libgsm1 1.0.13-4+b2
  •  libgspell-1-1 1.2.3-1
  •  libgspell-1-common 1.2.3-1
  •  libgssapi-krb5-2 1.15-1
  •  libgssapi-krb5-2 1.15-1
  •  libgssdp-1.0-3 1.0.1-1
  •  libgstreamer1.0-0 1.10.4-1
  •  libgstreamer-plugins-bad1.0-0 1.10.4-1
  •  libgstreamer-plugins-base1.0-0 1.10.4-1
  •  libgtk2.0-0 2.24.31-27
  •  libgtk2.0-common 2.24.31-27
  •  libgtk-3-0 3.22.11-1
  •  libgtk-3-common 3.22.11-1
  •  libgtkmm-2.4-1v5 1:2.24.5-1
  •  libgtkmm-3.0-1v5 3.22.0-1
  •  libgtksourceview-3.0-1 3.22.2-1
  •  libgtksourceview-3.0-common 3.22.2-1
  •  libgtop-2.0-10 2.34.2-1
  •  libgtop2-common 2.34.2-1
  •  libgudev-1.0-0 230-3
  •  libgupnp-1.0-4 1.0.1-1
  •  libgupnp-av-1.0-2 0.12.10-1
  •  libgupnp-dlna-2.0-3 0.10.5-3+b1
  •  libgusb2 0.2.9-1+b1
  •  libgutenprint2 5.2.11-1+b2
  •  libgxps2 0.2.5-1
  •  libharfbuzz0b 1.4.2-1
  •  libharfbuzz-icu0 1.4.2-1
  •  libhogweed4 3.3-1+b1
  •  libhogweed4 3.3-1+b1
  •  libhpmud0 3.16.11+repack0-2+deepin
  •  libhunspell-1.4-0 1.4.1-2+b2
  •  libhyphen0 2.8.8-5
  •  libice6 2:1.0.9-2
  •  libicu57 57.1-6
  •  libicu-dev 57.1-6
  •  libidn11 1.33-1
  •  libidn11 1.33-1
  •  libidn11-dev 1.33-1
  •  libidn2-0 0.16-1
  •  libiec61883-0 1.2.0-2
  •  libieee1284-3 0.2.11-13
  •  libijs-0.35 0.35-12
  •  libilmbase12 2.2.0-12
  •  libimobiledevice6 1.2.0+dfsg-4deepin
  •  libimobiledevice-dev 1.2.0+dfsg-4deepin
  •  libimobiledevice-utils 1.2.0+dfsg-4deepin
  •  libindicator7 0.5.0-3+b1
  •  libinput10 1.6.3-1
  •  libinput-bin 1.6.3-1
  •  libip4tc0 1.6.0+snapshot20161117-5
  •  libip6tc0 1.6.0+snapshot20161117-5
  •  libipc-system-simple-perl 1.25-3
  •  libiptc0 1.6.0+snapshot20161117-5
  •  libisc160 1:9.10.3.dfsg.P4-12.3
  •  libisccc140 1:9.10.3.dfsg.P4-12.3
  •  libisccfg140 1:9.10.3.dfsg.P4-12.3
  •  libisc-export160 1:9.10.3.dfsg.P4-12.3
  •  libisl15 0.18-1
  •  libitm1 6.3.0-11
  •  libiw30 30~pre9-12+b1
  •  libjack-jackd2-0 1.9.10+20150825git1ed50c92~dfsg-5
  •  libjavascriptcoregtk-1.0-0 2.4.11-3
  •  libjavascriptcoregtk-4.0-18 2.14.5-2
  •  libjbig0 2.1-3.1+b2
  •  libjbig2dec0 0.13-4.1
  •  libjim0.76 0.76-2+b1
  •  libjpeg62-turbo 1:1.5.1-2
  •  libjq1 1.5+dfsg-2
  •  libjson-c2 0.11-4
  •  libjson-c3 0.12.1-1.1
  •  libjson-glib-1.0-0 1.2.6-1
  •  libjson-glib-1.0-common 1.2.6-1
  •  libjs-openlayers 2.13.1+ds2-4
  •  libjxr0 1.1-6+b1
  •  libk5crypto3 1.15-1
  •  libk5crypto3 1.15-1
  •  libkate1 0.4.1-7+b1
  •  libkeyutils1 1.5.9-9
  •  libkeyutils1 1.5.9-9
  •  libklibc 2.0.4-9
  •  libkmod2 24-1
  •  libkpathsea6 2016.20160513.41080.dfsg-2
  •  libkrb5-3 1.15-1
  •  libkrb5-3 1.15-1
  •  libkrb5support0 1.15-1
  •  libkrb5support0 1.15-1
  •  libksba8 1.3.5-2
  •  liblapack3 3.7.0-1
  •  liblcms2-2 2.8-4
  •  liblcms2-2 2.8-4
  •  liblcms2-utils 2.8-4
  •  libldap-2.4-2 2.4.44+dfsg-5
  •  libldap-common 2.4.44+dfsg-5
  •  libldb1 2:1.1.27-1+b1
  •  liblhasa0 0.3.1-2+b1
  •  liblightdm-gobject-1-0 1.21.5-2
  •  liblightdm-qt5-3-0 1.21.5-2
  •  liblilv-0-0 0.24.2~dfsg0-1
  •  libllvm3.9 1:3.9.1-5
  •  libllvm3.9 1:3.9.1-5
  •  liblocale-gettext-perl 1.07-3+b1
  •  liblogging-stdlog0 1.0.6-1
  •  liblognorm2 1.1.2-1.1+b2
  •  liblognorm5 2.0.1-1.1+b1
  •  liblqr-1-0 0.4.2-2+b2
  •  liblsan0 6.3.0-11
  •  libltdl7 2.4.6-2
  •  liblua5.2-0 5.2.4-1.1+b2
  •  liblvm2app2.2 2.02.168-2
  •  liblvm2cmd2.02 2.02.168-2
  •  liblwres141 1:9.10.3.dfsg.P4-12.3
  •  liblz4-1 0.0~r131-2+b1
  •  liblz4-1 0.0~r131-2+b1
  •  liblzma5 5.2.2-1.2+b1
  •  liblzma5 5.2.2-1.2+b1
  •  liblzo2-2 2.08-1.2+b2
  •  libmad0 0.15.1b-8
  •  libmagic1 1:5.29-3
  •  libmagickcore-6.q16-3 8:6.9.7.4+dfsg-9+deepin
  •  libmagickwand-6.q16-3 8:6.9.7.4+dfsg-9+deepin
  •  libmagic-mgc 1:5.29-3
  •  libmbim-glib4 1.14.0-1+b1
  •  libmbim-proxy 1.14.0-1+b1
  •  libmediainfo0v5 0.7.91-1
  •  libmjpegutils-2.1-0 1:2.1.0+debian-5
  •  libmm-glib0 1.6.4-1
  •  libmms0 0.6.4-2
  •  libmnl0 1.0.4-2
  •  libmodplug1 1:0.8.8.5-3
  •  libmount1 2.29.2-1
  •  libmp3lame0 3.99.5+repack1-9+b2
  •  libmpc3 1.0.3-1+b2
  •  libmpcdec6 2:0.1~r495-1+b1
  •  libmpdec2 2.4.2-1
  •  libmpeg2-4 0.5.1-7+b2
  •  libmpeg2encpp-2.1-0 1:2.1.0+debian-5
  •  libmpfr4 3.1.5-1
  •  libmpg123-0 1.23.8-1+b1
  •  libmplex2-2.1-0 1:2.1.0+debian-5
  •  libmpx2 6.3.0-11
  •  libmspack0 0.5-1+b2
  •  libmtdev1 1.1.5-1+b1
  •  libmtp9 1.1.12-1+b1
  •  libmtp-common 1.1.12-1
  •  libmtp-runtime 1.1.12-1+b1
  •  libnatspec0 0.3.0-1
  •  libnautilus-extension1a 3.22.3-1
  •  libncurses5 6.0+20161126-1
  •  libncurses5 6.0+20161126-1
  •  libncursesw5 6.0+20161126-1
  •  libndp0 1.6-1+b1
  •  libnetfilter-conntrack3 1.0.6-2
  •  libnettle6 3.3-1+b1
  •  libnettle6 3.3-1+b1
  •  libnewt0.52 0.52.19-1+b1
  •  libnfnetlink0 1.0.1-3
  •  libnfs8 1.11.0-2
  •  libnghttp2-14 1.21.0-1
  •  libnl-3-200 3.2.27-1+b1
  •  libnl-genl-3-200 3.2.27-1+b1
  •  libnm0 1.2.4-3
  •  libnma0 1.2.4-1
  •  libnma-common 1.2.4-1
  •  libnm-glib4 1.2.4-3
  •  libnm-glib-vpn1 1.2.4-3
  •  libnm-gtk0 1.2.4-1
  •  libnm-gtk-common 1.2.4-1
  •  libnm-util2 1.2.4-3
  •  libnotify4 0.7.7-1+b1
  •  libnotify-bin 0.7.7-1+b1
  •  libnpth0 1.3-1
  •  libnspr4 2:4.12-6
  •  libnss3 2:3.26.2-1
  •  libnss-mdns 0.10-8
  •  libntfs-3g871 1:2016.2.22AR.1+dfsg-1
  •  libnuma1 2.0.11-2.1
  •  liboauth0 1.0.1-1
  •  libobjc4 6.3.0-11
  •  libofa0 0.9.3-15
  •  libogg0 1.3.2-1
  •  libonig4 6.1.3-1
  •  libopenal1 1:1.17.2-4+b2
  •  libopenal-data 1:1.17.2-4
  •  libopenconnect5 7.08-1
  •  libopencore-amrnb0 0.1.3-2.1+b2
  •  libopencore-amrwb0 0.1.3-2.1+b2
  •  libopencv-calib3d2.4v5 2.4.9.1+dfsg1-2
  •  libopencv-core2.4v5 2.4.9.1+dfsg1-2
  •  libopencv-features2d2.4v5 2.4.9.1+dfsg1-2
  •  libopencv-flann2.4v5 2.4.9.1+dfsg1-2
  •  libopencv-highgui2.4-deb0 2.4.9.1+dfsg1-2
  •  libopencv-imgproc2.4v5 2.4.9.1+dfsg1-2
  •  libopencv-objdetect2.4v5 2.4.9.1+dfsg1-2
  •  libopencv-video2.4v5 2.4.9.1+dfsg1-2
  •  libopenexr22 2.2.0-11+b1
  •  libopenjp2-7 2.1.2-1.1
  •  libopenmpt0 0.2.7386~beta20.3-3
  •  libopus0 1.2~alpha2-1
  •  liborbit-2-0 1:2.14.19-2+b1
  •  liborc-0.4-0 1:0.4.26-2
  •  libostree-1-1 2016.15-3
  •  liboxideqtcore0 1.10.3-0ubuntu0.15.10.1
  •  liboxideqt-qmlplugin 1.10.3-0ubuntu0.15.10.1
  •  liboxideqtquick0 1.10.3-0ubuntu0.15.10.1
  •  libp11-kit0 0.23.3-5
  •  libp11-kit0 0.23.3-5
  •  libp11-kit-dev 0.23.3-5
  •  libpackagekit-glib2-18 1.1.5-2
  •  libpam0g 1.1.8-3.5
  •  libpam-gnome-keyring 3.20.0-4deepin
  •  libpam-modules 1.1.8-3.5
  •  libpam-modules-bin 1.1.8-3.5
  •  libpam-runtime 1.1.8-3.5
  •  libpam-systemd 233-10
  •  libpango-1.0-0 1.40.4-1
  •  libpango1.0-0 1.40.4-1
  •  libpangocairo-1.0-0 1.40.4-1
  •  libpangoft2-1.0-0 1.40.4-1
  •  libpangomm-1.4-1v5 2.40.1-3
  •  libpangox-1.0-0 0.0.2-5+b2
  •  libpangoxft-1.0-0 1.40.4-1
  •  libpaper1 1.1.24+nmu5
  •  libpaper-utils 1.1.24+nmu5
  •  libparted2 3.2-17
  •  libparted-fs-resize0 3.2-17
  •  libpcap0.8 1.8.1-3
  •  libpci3 1:3.5.2-1
  •  libpciaccess0 0.13.4-1+b2
  •  libpciaccess0 0.13.4-1+b2
  •  libpcre16-3 2:8.39-3
  •  libpcre2-8-0 10.22-3
  •  libpcre32-3 2:8.39-3
  •  libpcre3 2:8.39-3
  •  libpcre3 2:8.39-3
  •  libpcre3-dev 2:8.39-3
  •  libpcrecpp0v5 2:8.39-3
  •  libpcsclite1 1.8.20-1
  •  libpeas-1.0-0 1.20.0-1+b1
  •  libpeas-common 1.20.0-1
  •  libperl5.24 5.24.1-3
  •  libpgm-5.2-0 5.2.122~dfsg-2
  •  libpipeline1 1.4.1-2
  •  libpixman-1-0 0.34.0-1
  •  libpkcs11-helper1 1.21-1
  •  libplist3 1.12+git+1+e37ca00-0.2
  •  libplist-dev 1.12+git+1+e37ca00-0.2
  •  libplymouth4 0.9.2-41
  •  libpng12-0 1.2.54-6
  •  libpng16-16 1.6.28-1
  •  libpng16-16 1.6.28-1
  •  libpolkit-agent-1-0 0.105-17deepin4
  •  libpolkit-backend-1-0 0.105-17deepin4
  •  libpolkit-gobject-1-0 0.105-17deepin4
  •  libpolkit-qt5-1-1 0.112.0-5
  •  libpoppler64 0.48.0-2
  •  libpoppler-cpp0v5 0.48.0-2
  •  libpoppler-glib8 0.48.0-2
  •  libpopt0 1.16-10+b2
  •  libpostproc54 7:3.2.4-1
  •  libprocps4 2:3.3.10-4+b1
  •  libprocps5 2:3.3.11-3
  •  libprocps6 2:3.3.12-3
  •  libproxy1v5 0.4.14-2
  •  libpsl5 0.17.0-4
  •  libpulse0 8.0-2
  •  libpulsedsp 8.0-2
  •  libpulse-mainloop-glib0 8.0-2
  •  libpython2.7 2.7.13-2
  •  libpython2.7-minimal 2.7.13-2
  •  libpython2.7-stdlib 2.7.13-2
  •  libpython3.5 3.5.3-1
  •  libpython3.5-minimal 3.5.3-1
  •  libpython3.5-stdlib 3.5.3-1
  •  libpython3-stdlib 3.5.3-1
  •  libpython-stdlib 2.7.13-2
  •  libqgsttools-p1 5.6.1-2
  •  libqmi-glib5 1.16.2-1
  •  libqmi-proxy 1.16.2-1
  •  libqpdf17 6.0.0-2
  •  libqt4-network 4:4.8.7+dfsg-11
  •  libqt4-xml 4:4.8.7+dfsg-11
  •  libqt5clucene5 5.6.1-2
  •  libqt5concurrent5 5.6.1+dfsg-3+b1
  •  libqt5core5a 5.6.1+dfsg-3+b1
  •  libqt5dbus5 5.6.1+dfsg-3+b1
  •  libqt5designer5 5.6.1-2
  •  libqt5gui5 5.6.1+dfsg-3+b1
  •  libqt5help5 5.6.1-2
  •  libqt5multimedia5 5.6.1-2
  •  libqt5multimedia5-plugins 5.6.1-2
  •  libqt5multimediawidgets5 5.6.1-2
  •  libqt5network5 5.6.1+dfsg-3+b1
  •  libqt5opengl5 5.6.1+dfsg-3+b1
  •  libqt5positioning5 5.6.1-2
  •  libqt5printsupport5 5.6.1+dfsg-3+b1
  •  libqt5qml5 5.6.1-5
  •  libqt5quick5 5.6.1-5
  •  libqt5quickwidgets5 5.6.1-5
  •  libqt5sql5 5.6.1+dfsg-3+b1
  •  libqt5sql5-sqlite 5.6.1+dfsg-3+b1
  •  libqt5svg5 5.6.1-2
  •  libqt5test5 5.6.1+dfsg-3+b1
  •  libqt5webkit5 5.6.1+dfsg-4+b2
  •  libqt5widgets5 5.6.1+dfsg-3+b1
  •  libqt5x11extras5 5.6.1-2
  •  libqt5xdg2 2.0.0-5
  •  libqt5xdgiconloader2 2.0.0-5
  •  libqt5xml5 5.6.1+dfsg-3+b1
  •  libqtav11 1:1.11.0-5
  •  libqtcore4 4:4.8.7+dfsg-11
  •  libqtdbus4 4:4.8.7+dfsg-11
  •  libquadmath0 6.3.0-11
  •  libraw1394-11 2.1.2-1+b1
  •  libraw15 0.17.2-6+b1
  •  libreadline5 5.2+dfsg-3+b1
  •  libreadline6 6.3-9
  •  libreadline7 7.0-2
  •  librest-0.7-0 0.8.0-2
  •  librpm3 4.12.0.2+dfsg1-2
  •  librpmio3 4.12.0.2+dfsg1-2
  •  librsvg2-2 2.40.16-1+b1
  •  librsvg2-common 2.40.16-1+b1
  •  librtmp1 2.4+20151223.gitfa8646d.1-1+b1
  •  librubberband2 1.8.1-7
  •  libsamplerate0 0.1.8-8+b2
  •  libsane 1.0.25-3
  •  libsane-common 1.0.25-3
  •  libsane-drs 1.0.5-1
  •  libsane-hpaio 3.16.11+repack0-2+deepin
  •  libsasl2-2 2.1.27~101-g0780600+dfsg-3
  •  libsasl2-modules-db 2.1.27~101-g0780600+dfsg-3
  •  libsbc1 1.3-1+b2
  •  libsdl2-2.0-0 2.0.5+dfsg1-2
  •  libseccomp2 2.3.1-2.1
  •  libsecret-1-0 0.18.5-3.1
  •  libsecret-common 0.18.5-3.1
  •  libselinux1 2.6-3+b1
  •  libselinux1 2.6-3+b1
  •  libsemanage1 2.6-2
  •  libsemanage-common 2.6-2
  •  libsensors4 1:3.4.0-3+b1
  •  libsensors4 1:3.4.0-3+b1
  •  libsepol1 2.6-2
  •  libserd-0-0 0.26.0~dfsg0-1
  •  libshine3 3.1.0-5
  •  libshout3 2.3.1-3
  •  libsidplay1v5 1.36.59-10
  •  libsigc++-2.0-0v5 2.10.0-1
  •  libsigsegv2 2.10-5
  •  libslang2 2.3.1-5
  •  libsm6 2:1.2.2-1+b3
  •  libsmartcols1 2.29.2-1
  •  libsmbclient 2:4.5.8+dfsg-2
  •  libsmi2ldbl 0.4.8+dfsg2-15
  •  libsnappy1v5 1.1.4-1
  •  libsndfile1 1.0.27-2
  •  libsndio6.1 1.1.0-3
  •  libsnmp30 5.7.3+dfsg-1.7
  •  libsnmp-base 5.7.3+dfsg-1.7
  •  libsodium18 1.0.11-1
  •  libsord-0-0 0.16.0~dfsg0-1+b1
  •  libsoundtouch1 1.9.2-2+b1
  •  libsoup2.4-1 2.56.0-2
  •  libsoup-gnome2.4-1 2.56.0-2
  •  libsoxr0 0.1.2-2
  •  libspandsp2 0.0.6+dfsg-0.1
  •  libspectre1 0.2.8-1
  •  libspeex1 1.2~rc1.2-1+b2
  •  libspeexdsp1 1.2~rc1.2-1+b2
  •  libsqlite3-0 3.16.2-3
  •  libsratom-0-0 0.6.0~dfsg0-1
  •  libsrtp0 1.4.5~20130609~dfsg-2
  •  libss2 1.43.4-2
  •  libssh2-1 1.8.0-1
  •  libssh-gcrypt-4 0.7.3-2
  •  libssl1.0.0 1.0.2d-1
  •  libssl1.0.2 1.0.2k-1
  •  libssl1.1 1.1.0e-1
  •  libstartup-notification0 0.12-4+b2
  •  libstdc++6 6.3.0-11
  •  libstdc++6 6.3.0-11
  •  libstdc++-6-dev 6.3.0-11
  •  libstoken1 0.91-1
  •  libstrongswan 5.5.1-4
  •  libswresample2 7:3.2.4-1
  •  libswscale4 7:3.2.4-1
  •  libsystemd0 233-10
  •  libsystemd0 233-10
  •  libtag1v5 1.11.1+dfsg.1-0.1
  •  libtag1v5-vanilla 1.11.1+dfsg.1-0.1
  •  libtalloc2 2.1.8-1
  •  libtasn1-6 4.10-1
  •  libtasn1-6 4.10-1
  •  libtasn1-6-dev 4.10-1
  •  libtbb2 4.3~20150611-2
  •  libtcl8.6 8.6.6+dfsg-1+b1
  •  libtdb1 1.3.11-2
  •  libteamdctl0 1.26-1+b1
  •  libtevent0 0.9.31-1
  •  libtext-charwidth-perl 0.04-7+b5
  •  libtext-iconv-perl 1.7-5+b4
  •  libtext-wrapi18n-perl 0.06-7.1
  •  libthai0 0.1.26-1
  •  libthai-data 0.1.26-1
  •  libtheora0 1.1.1+dfsg.1-14+b1
  •  libthrift0 0.9.2-1
  •  libtiff5 4.0.8-3
  •  libtinfo5 6.0+20161126-1
  •  libtinfo5 6.0+20161126-1
  •  libtinyxml2-4 4.0.1-1
  •  libtomcrypt0 1.17-9
  •  libtommath1 1.0-4
  •  libtsan0 6.3.0-11
  •  libtwolame0 0.3.13-2
  •  libtxc-dxtn-s2tc0 0~git20131104-1.1
  •  libtxc-dxtn-s2tc0 0~git20131104-1.1
  •  libubsan0 6.3.0-11
  •  libuchardet0 0.0.1-1+b2
  •  libudev1 233-10
  •  libudev1 233-10
  •  libudisks2-0 2.1.7-1.1
  •  libunbound2 1.6.0-3
  •  libunistring0 0.9.6+really0.9.3-0.1
  •  libupower-glib3 0.99.4-4+b1
  •  liburi-perl 1.71-1
  •  libusb-0.1-4 2:0.1.12-30
  •  libusb-1.0-0 2:1.0.21-1
  •  libusbmuxd4 1.0.10-3+b1
  •  libusbmuxd-dev 1.0.10-3+b1
  •  libustr-1.0-1 1.0.4-6
  •  libuuid1 2.29.2-1
  •  libv4l-0 1.12.3-1
  •  libv4lconvert0 1.12.3-1
  •  libva1 1.7.3-2
  •  libva-drm1 1.7.3-2
  •  libva-wayland1 1.7.3-2
  •  libva-x11-1 1.7.3-2
  •  libvdpau1 1.1.1-6
  •  libvisual-0.4-0 0.4.0-10
  •  libvo-aacenc0 0.1.3-1
  •  libvo-amrwbenc0 0.1.3-1
  •  libvorbis0a 1.3.5-4
  •  libvorbisenc2 1.3.5-4
  •  libvorbisfile3 1.3.5-4
  •  libvpx4 1.6.1-3
  •  libvte-2.91-0 0.46.1-1
  •  libvte-2.91-common 0.46.1-1
  •  libwacom2 0.22-1+b1
  •  libwacom-common 0.22-1
  •  libwavpack1 5.0.0-2
  •  libwayland-client0 1.12.0-1
  •  libwayland-cursor0 1.12.0-1
  •  libwayland-egl1-mesa 13.0.6-1
  •  libwayland-server0 1.12.0-1
  •  libwbclient0 2:4.5.8+dfsg-2
  •  libwebkit2gtk-4.0-37 2.14.5-2
  •  libwebkitgtk-1.0-0 2.4.11-3
  •  libwebp6 0.5.2-1
  •  libwebpdemux2 0.5.2-1
  •  libwebpmux2 0.5.2-1
  •  libwebrtc-audio-processing-0 0.1-3
  •  libwebrtc-audio-processing1 0.3-1
  •  libwildmidi2 0.4.0-2+b2
  •  libwildmidi-config 0.4.0-2
  •  libwireshark8 2.2.5+g440fd4d-2
  •  libwireshark-data 2.2.5+g440fd4d-2
  •  libwiretap6 2.2.5+g440fd4d-2
  •  libwnck-3-0 3.20.1-3
  •  libwnck-3-common 3.20.1-3
  •  libwrap0 7.6.q-26
  •  libwscodecs1 2.2.5+g440fd4d-2
  •  libwsutil7 2.2.5+g440fd4d-2
  •  libx11-6 2:1.6.4-3
  •  libx11-6 2:1.6.4-3
  •  libx11-data 2:1.6.4-3
  •  libx11-xcb1 2:1.6.4-3
  •  libx11-xcb1 2:1.6.4-3
  •  libx264-148 2:0.148.2748+git97eaef2-1
  •  libx265-95 2.1-2+b2
  •  libxapian22v5 1.2.23-1
  •  libxapian30 1.4.3-1
  •  libxatracker2 13.0.6-1
  •  libxau6 1:1.0.8-1
  •  libxau6 1:1.0.8-1
  •  libxaw7 2:1.0.13-1+b2
  •  libxcb1 1.12-1
  •  libxcb1 1.12-1
  •  libxcb-composite0 1.12-1
  •  libxcb-damage0 1.12-1
  •  libxcb-dri2-0 1.12-1
  •  libxcb-dri2-0 1.12-1
  •  libxcb-dri3-0 1.12-1
  •  libxcb-dri3-0 1.12-1
  •  libxcb-ewmh2 0.4.1-1
  •  libxcb-glx0 1.12-1
  •  libxcb-glx0 1.12-1
  •  libxcb-icccm4 0.4.1-1
  •  libxcb-image0 0.4.0-1+b2
  •  libxcb-keysyms1 0.4.0-1+b2
  •  libxcb-present0 1.12-1
  •  libxcb-present0 1.12-1
  •  libxcb-randr0 1.12-1
  •  libxcb-record0 1.12-1
  •  libxcb-render0 1.12-1
  •  libxcb-render-util0 0.3.9-1
  •  libxcb-shape0 1.12-1
  •  libxcb-shm0 1.12-1
  •  libxcb-sync1 1.12-1
  •  libxcb-sync1 1.12-1
  •  libxcb-util0 0.3.8-3+b2
  •  libxcb-xfixes0 1.12-1
  •  libxcb-xinerama0 1.12-1
  •  libxcb-xkb1 1.12-1
  •  libxcomposite1 1:0.4.4-2
  •  libxcursor1 1:1.1.14-1+b4
  •  libxcursor1 1:1.1.14-1+b4
  •  libxdamage1 1:1.1.4-2+b3
  •  libxdamage1 1:1.1.4-2+b3
  •  libxdmcp6 1:1.1.2-3
  •  libxdmcp6 1:1.1.2-3
  •  libxdo3 1:3.20160805.1-3
  •  libxerces-c3.1 3.1.4+debian-2
  •  libxext6 2:1.3.3-1+b2
  •  libxext6 2:1.3.3-1+b2
  •  libxfixes3 1:5.0.3-1
  •  libxfixes3 1:5.0.3-1
  •  libxfont1 1:1.5.2-4
  •  libxfont2 1:2.0.1-3
  •  libxft2 2.3.2-1+b2
  •  libxi6 2:1.7.9-1
  •  libxi6 2:1.7.9-1
  •  libxinerama1 2:1.1.3-1+b3
  •  libxinerama1 2:1.1.3-1+b3
  •  libxkbcommon0 0.7.1-1
  •  libxkbcommon-x11-0 0.7.1-1
  •  libxkbfile1 1:1.0.9-2
  •  libxklavier16 5.4-2
  •  libxml2 2.9.4+dfsg1-2.2
  •  libxml2-dev 2.9.4+dfsg1-2.2
  •  libxml-security-c17v5 1.7.3-4
  •  libxmu6 2:1.1.2-2
  •  libxmuu1 2:1.1.2-2
  •  libxpm4 1:3.5.12-1
  •  libxrandr2 2:1.5.1-1
  •  libxrandr2 2:1.5.1-1
  •  libxrender1 1:0.9.10-1
  •  libxrender1 1:0.9.10-1
  •  libxres1 2:1.0.7-1+b3
  •  libxshmfence1 1.2-1+b2
  •  libxshmfence1 1.2-1+b2
  •  libxslt1.1 1.1.29-2.1
  •  libxss1 1:1.2.2-1
  •  libxt6 1:1.1.5-1
  •  libxtables10 1.4.21-2+b1
  •  libxtables11 1.6.0-4
  •  libxtables12 1.6.0+snapshot20161117-5
  •  libxtst6 2:1.2.3-1
  •  libxv1 2:1.0.11-1
  •  libxvidcore4 2:1.3.4-1+b2
  •  libxvmc1 2:1.0.10-1
  •  libxxf86dga1 2:1.1.4-1+b3
  •  libxxf86vm1 1:1.1.4-1+b2
  •  libxxf86vm1 1:1.1.4-1+b2
  •  libyelp0 3.22.0-1
  •  libzbar0 0.10+doc-10.1
  •  libzen0v5 0.4.34-1
  •  libzmq5 4.2.1-3
  •  libzvbi0 0.2.35-13
  •  libzvbi-common 0.2.35-13
  •  lightdm 1.21.5-2
  •  linux-base 4.5
  •  linux-compiler-gcc-6-x86 4.9.29-4
  •  linux-headers-4.9.0-deepin9-amd64 4.9.29-4
  •  linux-headers-4.9.0-deepin9-common 4.9.29-4
  •  linux-headers-deepin-amd64 4.9.29-4
  •  linux-image-4.9.0-deepin9-amd64-unsigned 4.9.29-4
  •  linux-image-deepin-amd64 4.9.29-4
  •  linux-kbuild-4.9 4.9.29-4
  •  linux-libc-dev 4.9.18-1
  •  live-boot 1:20161211
  •  live-boot-initramfs-tools 1:20161211
  •  live-config 5.20160809
  •  live-config-systemd 5.20160809
  •  locales 2.24-9
  •  login 1:4.4-4
  •  logrotate 3.11.0-0.1
  •  lrzsz 0.12.21-8
  •  lsb-base 9.20161125
  •  lsb-release 9.20161125
  •  lshw 02.18-0.1
  •  lupin-support 0.58
  •  lvm2 2.02.168-2
  •  lzip 1.18-5
  •  lzma 9.22-2+b2
  •  lzop 1.03-4+b1
  •  make 4.1-9.1
  •  man-db 2.7.6.1-2
  •  mawk 1.3.3-17+b3
  •  mdadm 3.4-4+b1
  •  mediainfo 0.7.91-1
  •  mesa-va-drivers 13.0.6-1
  •  mime-support 3.60
  •  mintdrivers 1.3.1-1
  •  mint-translations 2015.11.28+deepin
  •  miraclecast 1.0.8-3
  •  mobile-broadband-provider-info 20161204-1
  •  modemmanager 1.6.4-1
  •  mount 2.29.2-1
  •  mtools 4.0.18-2+b1
  •  multiarch-support 2.24-9
  •  nano 2.7.4-1
  •  ncompress 4.2.4.4-16
  •  ncurses-base 6.0+20161126-1
  •  ncurses-bin 6.0+20161126-1
  •  netbase 5.4
  •  netselect 0.3.ds1-28+deepin
  •  nettle-dev 3.3-1+b1
  •  net-tools 1.60+git20150829.73cef8a-3
  •  network-manager 1.2.4-3
  •  network-manager-integration-plugins 0.0.3~1
  •  network-manager-l2tp 1.2.4-1
  •  network-manager-l2tp-gnome 1.2.4-1
  •  network-manager-openconnect 1.2.2-1
  •  network-manager-openconnect-gnome 1.2.2-1
  •  network-manager-openvpn 1.2.4-1
  •  network-manager-openvpn-gnome 1.2.4-1
  •  network-manager-pptp 1.2.2-1
  •  network-manager-pptp-gnome 1.2.2-1
  •  network-manager-strongswan 1.4.1-1
  •  network-manager-vpnc 1.2.2-1
  •  network-manager-vpnc-gnome 1.2.2-1
  •  ntfs-3g 1:2016.2.22AR.1+dfsg-1
  •  openconnect 7.08-1
  •  openprinting-ppds 20161201-1
  •  openssh-client 1:7.4p1-10
  •  openssl 1.1.0e-1
  •  open-vm-tools 2:10.1.5-5055683-2
  •  open-vm-tools-desktop 2:10.1.5-5055683-2
  •  openvpn 2.4.3-4
  •  os-prober 1.74
  •  ostree 2016.15-3
  •  oxideqt-codecs 1.10.3-0ubuntu0.15.10.1
  •  p11-kit 0.23.3-5
  •  p11-kit-modules 0.23.3-5
  •  p7zip 15.14.1+dfsg-2
  •  p7zip-full 15.14.1+dfsg-2
  •  parted 3.2-17
  •  passwd 1:4.4-4
  •  patch 2.7.5-1+b2
  •  pciutils 1:3.5.2-1
  •  perl 5.24.1-3
  •  perl-base 5.24.1-3
  •  perl-modules-5.24 5.24.1-3
  •  pinentry-curses 1.0.0-2
  •  pinentry-gnome3 1.0.0-2
  •  pkg-config 0.29-4+b1
  •  plymouth 0.9.2-41
  •  plymouth-theme-deepin-logo 15.10.2-1
  •  policykit-1 0.105-17deepin4
  •  poppler-data 0.4.7-8
  •  poppler-utils 0.48.0-2
  •  ppp 2.4.7-1+2
  •  pppoe 3.12-1.1
  •  pptp-linux 1.9.0+ds-1
  •  printer-driver-brlaser 3-5+b1
  •  printer-driver-c2050 0.3b-7
  •  printer-driver-c2esp 27-3+b1
  •  printer-driver-cjet 0.8.9-6+b2
  •  printer-driver-deepin-cloud-print 1.2.2-1
  •  printer-driver-dymo 1.4.0-6+b1
  •  printer-driver-escpr 1.6.11-1
  •  printer-driver-foo2zjs 20160902dfsg0-2+b1
  •  printer-driver-foo2zjs-common 20160902dfsg0-2
  •  printer-driver-gutenprint 5.2.11-1+b2
  •  printer-driver-hpcups 3.16.11+repack0-2+deepin
  •  printer-driver-m2300w 0.51-12+b1
  •  printer-driver-min12xxw 0.0.9-9+b1
  •  printer-driver-pnm2ppa 1.13-8
  •  printer-driver-postscript-hp 3.16.11+repack0-2+deepin
  •  printer-driver-ptouch 1.4.2-2+b1
  •  printer-driver-pxljr 1.4+repack0-4+b2
  •  printer-driver-sag-gdi 0.1-4
  •  printer-driver-splix 2.0.0+svn315-6
  •  procps 2:3.3.12-3
  •  psmisc 22.21-2.1+b2
  •  pulseaudio 8.0-2
  •  pulseaudio-module-bluetooth 8.0-2
  •  pulseaudio-module-x11 8.0-2
  •  pulseaudio-utils 8.0-2
  •  python 2.7.13-2
  •  python2.7 2.7.13-2
  •  python2.7-minimal 2.7.13-2
  •  python3 3.5.3-1
  •  python3.5 3.5.3-1
  •  python3.5-minimal 3.5.3-1
  •  python3-apt 1.4.0~beta2
  •  python3-aptdaemon 1.1.1+bzr982-1
  •  python3-aptdaemon.gtk3widgets 1.1.1+bzr982-1
  •  python3-cairo 1.10.0+dfsg-5+b1
  •  python3-chardet 2.3.0-2
  •  python3-cups 1.9.73-1
  •  python3-cupshelpers 1.5.7-3
  •  python3-dae 1.0.2-3
  •  python3-dbus 1.2.4-1+b1
  •  python3-debian 0.1.30
  •  python3-defer 1.0.6-2
  •  python3-gi 3.22.0-2
  •  python3-gi-cairo 3.22.0-2
  •  python3-jieba 0.36-2
  •  python3-minimal 3.5.3-1
  •  python3-notify2 0.3-3
  •  python3-pexpect 4.2.1-1
  •  python3-pil 4.0.0-4
  •  python3-pkg-resources 33.1.1-1
  •  python3-ptyprocess 0.5.1-1
  •  python3-pyqt5 5.6+dfsg-1+b1
  •  python3-pyqt5.qtquick 5.6+dfsg-1+b1
  •  python3-pyqt5.qtwebkit 5.6+dfsg-1+b1
  •  python3-pyuserinput 0.0.1
  •  python3-reportlab 3.3.0-2
  •  python3-reportlab-accel 3.3.0-2
  •  python3-requests 2.12.4-1
  •  python3-sip 4.18.1+dfsg-1+b1
  •  python3-six 1.10.0-4
  •  python3-smbc 1.0.15.6-1
  •  python3-tornado 4.4.2-1
  •  python3-urllib3 1.19.1-1
  •  python3-xkit 0.5.0ubuntu2
  •  python3-xlib 0.15~rc
  •  python-apt-common 1.4.0~beta2
  •  python-ass 0.4.2-2
  •  python-cairo 1.8.8-2.1
  •  python-chardet 2.3.0-2
  •  python-colorama 0.3.7-1
  •  python-crypto 2.6.1-7
  •  python-dbus 1.2.4-1+b1
  •  python-decorator 4.0.11-1
  •  python-deepin-utils 0.1.99-1
  •  python-dnspython 1.15.0-1
  •  python-gi 3.22.0-2
  •  python-glade2 2.24.0-6
  •  python-gobject-2 2.28.6-13
  •  python-gobject 3.22.0-2
  •  python-gtk2 2.24.0-6
  •  python-javascriptcore 0.0003-deepin2
  •  python-ldb 2:1.1.27-1+b1
  •  python-magic 1:5.29-3
  •  python-minimal 2.7.13-2
  •  python-numpy 1:1.12.1-1
  •  python-opengl 3.1.0+dfsg-1
  •  python-pathlib2 2.2.0+really2.1.0-1
  •  python-peewee 2.8.0-1
  •  python-pkg-resources 33.1.1-1
  •  python-psutil 5.0.1-1
  •  python-pyqt5 5.6+dfsg-1+b1
  •  python-pyqt5.qtquick 5.6+dfsg-1+b1
  •  python-pysrt 1.0.1-1
  •  python-samba 2:4.5.8+dfsg-2
  •  python-sip 4.18.1+dfsg-1+b1
  •  python-six 1.10.0-4
  •  python-smbc 1.0.15.6-1
  •  python-talloc 2.1.8-1
  •  python-tdb 1.3.11-2
  •  python-webkit 1.1.8-3.1
  •  python-xlib 0.15~rc
  •  python-xpyb 1.3.1-1.1
  •  python-xpybutil 0.0
  •  qml-module-qtav 1:1.11.0-5
  •  qml-module-qtgraphicaleffects 5.6.1-3
  •  qml-module-qt-labs-folderlistmodel 5.6.1-5
  •  qml-module-qtquick2 5.6.1-5
  •  qml-module-qtquick-controls 5.6.1-2
  •  qml-module-qtquick-layouts 5.6.1-2
  •  qml-module-qtquick-window2 5.6.1-5
  •  qtcore4-l10n 4:4.8.7+dfsg-11
  •  qttranslations5-l10n 5.6.1-3
  •  readline-common 7.0-2
  •  reiserfsprogs 1:3.6.25-4+b1
  •  rfkill 0.5-1+b1
  •  rpm2cpio 4.12.0.2+dfsg1-2
  •  rpm-common 4.12.0.2+dfsg1-2
  •  rzip 2.1-4
  •  samba 2:4.5.8+dfsg-2
  •  samba-common 2:4.5.8+dfsg-2
  •  samba-common-bin 2:4.5.8+dfsg-2
  •  samba-dsdb-modules 2:4.5.8+dfsg-2
  •  samba-libs 2:4.5.8+dfsg-2
  •  samba-vfs-modules 2:4.5.8+dfsg-2
  •  samsung-print 1.1
  •  sed 4.4-1
  •  sensible-utils 0.0.9
  •  sgml-base 1.29
  •  shared-mime-info 1.8-1
  •  sharutils 1:4.15.2-2
  •  simple-scan 3.23.2-1
  •  smbclient 2:4.5.8+dfsg-2
  •  socat 1.7.3.1-2+b1
  •  squashfs-tools 1:4.3-3+b1
  •  ssl-cert 1.0.38
  •  startdde 3.1.13-1
  •  startpar 0.59-3.1
  •  steam 1.0.0.54-2+deepin1
  •  strongswan 5.5.1-4
  •  strongswan-charon 5.5.1-4
  •  strongswan-libcharon 5.5.1-4
  •  strongswan-nm 5.5.1-4
  •  strongswan-starter 5.5.1-4
  •  sudo 1.8.20p1-1
  •  syslinux 3:6.03+dfsg-14.1
  •  syslinux-common 3:6.03+dfsg-14.1
  •  system-config-printer 1.5.7-3
  •  system-config-printer-common 1.5.7-3
  •  systemd 233-10
  •  systemd-sysv 233-10
  •  sysvinit-utils 2.88dsf-59.9
  •  sysv-rc 2.88dsf-59.9
  •  tar 1.29b-1.1
  •  tasksel 3.39
  •  tasksel-data 3.39
  •  tcl-expect 5.45-7+b1
  •  tdb-tools 1.3.11-2
  •  thefuck 3.11-2
  •  thunderbird 1:55.0~b1+build1-1
  •  tshark 2.2.5+g440fd4d-2
  •  ttf-deepin-opensymbol 2.2
  •  tzdata 2017a-1
  •  tzdata-l10n 2013i-5
  •  ubuntu-drivers-common 3:0.4.22+deepin
  •  ucf 3.0036
  •  udev 233-10
  •  udisks2 2.1.7-1.1
  •  unace 1.2b-15
  •  unalz 0.65-5
  •  unar 1.10.1-1+b1
  •  unrar 1:5.4.5-1
  •  unzip 6.0-30+i18n4
  •  update-inetd 4.44
  •  upower 0.99.4-4+b1
  •  usb-modeswitch 2.5.0+repack0-1
  •  usb-modeswitch-data 20170120-1
  •  usbmuxd 1.1.0-2+b2
  •  usbutils 1:007-4+b1
  •  user-setup 1.67
  •  util-linux 2.29.2-1
  •  vdpau-va-driver 0.7.4-6
  •  vim 2:8.0.0197-4+deepin
  •  vim-common 2:8.0.0197-4+deepin
  •  vim-runtime 2:8.0.0197-4+deepin
  •  vim-tiny 2:8.0.0197-4+deepin
  •  vpnc 0.5.3r550-3
  •  vpnc-scripts 0.1~git20160829-1
  •  wget 1.19.1-3
  •  whiptail 0.52.19-1+b1
  •  wireless-regdb 2016.06.10-1
  •  wireless-tools 30~pre9-12+b1
  •  wireshark-common 2.2.5+g440fd4d-2
  •  wpasupplicant 2:2.4-1
  •  wps-office 10.1.0.5707~a21deepin
  •  x11-apps 7.7+6+b1
  •  x11-common 1:7.7+18
  •  x11-session-utils 7.7+2+b1
  •  x11-utils 7.7+3+b1
  •  x11-xkb-utils 7.7+3+b1
  •  x11-xserver-utils 7.7+7+b1
  •  xauth 1:1.0.9-1+b2
  •  xdg-user-dirs 0.15-9~deepin
  •  xdg-utils 1.1.1-9
  •  xdotool 1:3.20160805.1-3
  •  xfonts-100dpi 1:1.0.4+nmu1
  •  xfonts-75dpi 1:1.0.4+nmu1
  •  xfonts-base 1:1.0.4+nmu1
  •  xfonts-encodings 1:1.0.4-2
  •  xfonts-scalable 1:1.0.3-1.1
  •  xfonts-utils 1:7.7+4
  •  xfsprogs 4.9.0+nmu1
  •  xinit 1.3.4-3+b1
  •  xkb-data 2.19-1
  •  xl2tpd 1.3.8+dfsg-1
  •  xorg 1:7.7+18
  •  xorg-docs-core 1:1.7.1-1
  •  xserver-common 2:1.19.3-1+deepin2
  •  xserver-xorg 1:7.7+18
  •  xserver-xorg-core 2:1.19.3-1+deepin2
  •  xserver-xorg-input-all 1:7.7+18
  •  xserver-xorg-input-libinput 0.23.0-2
  •  xserver-xorg-input-synaptics 1.9.0-1+b1
  •  xserver-xorg-input-wacom 0.34.0-1
  •  xserver-xorg-video-all 1:7.7+18
  •  xserver-xorg-video-amdgpu 1.2.0-1+b1
  •  xserver-xorg-video-ati 1:7.8.0-1+b1deepin
  •  xserver-xorg-video-fbdev 1:0.4.4-1+b5
  •  xserver-xorg-video-intel 2:2.99.917+git20161206-1+deepin
  •  xserver-xorg-video-nouveau 1:1.0.14-2+deepin
  •  xserver-xorg-video-radeon 1:7.8.0-1+b1deepin
  •  xserver-xorg-video-vesa 1:2.3.4-1+b2
  •  xserver-xorg-video-vmware 1:13.2.1-1+b1
  •  xxd 2:8.0.0197-4+deepin
  •  xz-utils 5.2.2-1.2+b1
  •  yelp 3.22.0-1
  •  yelp-xsl 3.20.1-2
  •  zenity 3.22.0-1+b1
  •  zenity-common 3.22.0-1
  •  zip 3.0-11+b1
  •  zlib1g 1:1.2.8.dfsg-5
  •  zlib1g 1:1.2.8.dfsg-5
  •  zlib1g-dev 1:1.2.8.dfsg-5
  •  zoo 2.10-28
  •  zssh 1.5c.debian.1-3.2+b2


Reader Ratings
Reader supplied reviews for deepin

Average rating
9.0
from 181 review(s)
Please specify which version of the distribtion you are reviewing.
Please selecting a rating in the range of 1-10.
Please write at least one sentence about the distribution while limiting your review to 2040 characters.



What are your thoughts on deepin?
Please include a few pros and a few cons, along with your overall impression of the operating system.
Our FAQ page has tips on writing a good mini-review.

Version:

Rating:    out of 10

Comments (maximum 2,048 characters):




Past reviews - sort by:

Version: 15.5
Rating: 10
Date: 2018-01-16
Votes: 0


Me encanta tanto como linux mint, aunque no puedas compararlo como si fuesen de una misma rama, debo decir que va muy bien, y es muy rapido, usado en un HP Pavillon dv6, me carga incluso mas rapido que muchos otros linux, y teniendo en cuenta su gran aspecto visual me sorprende que solo el escritorio sin abrir ningun browser se mantenga debajo de los 800 de ram, habra otros mas ligeros si, pero este tiene un punto intermedio con un aspecto y entorno sorprendente. Ya incluso lo tengo instalado en otros 2 ordenadores, es un entorno que lo veo muy agradable e ideal para toda la familia y personas con conocimientos basicos acostumbrados a ordenadores de windows y a usar smartphones de android.

Para uso comercial es un entorno de escritorio sorprendente y muy atractivo, ojala mas distros de linux acaben teniendo una opcion a un entorno como el de deepin.

Espero que el propio Deepin siga evolucionando y mejorando en todos los aspectos que pueda mejorarse.
Por ahora a mi ya me tiene muy muy satisfecho.


Was this review helpful? Yes No
Version: 15.5
Rating: 9
Date: 2018-01-16
Votes: 0


I liked deepin, but the lack of customizability and no way to put launchers on the dock easily prompted my switch to Mint


Was this review helpful? Yes No
Version: 15.5
Rating: 10
Date: 2018-01-15
Votes: 0


I have used Deepin off and on for years, sometimes on Manjaro. In the early days I was not too happy with it because I was used to KDE and it is more like Gnome to me and that was a negative but, with the advent of touch screens I have become used to it. I like the way it installs and I have had no problems with it. It just works. The only thing I would like is for it to show upgrades necessary. It is fast and has a great selection of software. I like it because it is differrent and loaded with eye candy. I get bored easily so it is nice that I can customize it to my preference. Overall it is great and I have it on my touchscreen laptop. It is going to stay there too. It is without a doubt an easy to use beautiful distro.


Was this review helpful? Yes No

See all 181 reader reviews of deepin...


Copyright (C) 2001 - 2018 Unsigned Integer Limited. All rights reserved. All trademarks are the property of their respective owners. Privacy policy.
DistroWatch.com is hosted at Copenhagen.

Contact, corrections and suggestions: Jesse Smith
Tips: BTC 1J5s35r7v8L3k2zmr3JmUfydzvdnsiNXm2 • PayPal.me/distrowatchweekly