• Home Page, Headlines
 • DW Weekly, Comments
 • Packages, Package Management
 • Glossary, FAQ, Mobile Site
 • Search, Sitemap
 • Major Distributions
 • Submit Distribution
 • Upcoming Releases
 • About DistroWatch
 • Page Hit Ranking
 • Advertise
 • CryptoCoin.cc

Bodhi Linux RSS Feed DistroWatch.com: Bodhi Linux

Bodhi Linux

Last Update: 2018-09-02 12:27 UTC


Bodhi Linux is an elegant and lightweight Ubuntu-based distribution featuring Moksha, an Enlightenment-17-based desktop environment. The project takes a decidedly minimalist approach by offering modularity, high levels of customisation, and choice of themes. In addition to basic 32- and 64-bit systems, Bodhi maintains designated ISO images for Chromebooks and legacy machines. By default Bodhi has only five pre-installed applications: Midori, Terminology, PCManFM, ePhoto, and ePad. Additional software is available via AppCenter, a web-based software installation tool.

Popularity (hits per day): 12 months: 35 (274), 6 months: 33 (290), 3 months: 36 (299), 4 weeks: 56 (237), 1 week: 55 (230)

Average visitor rating: 8.44/10 from 64 review(s).


Bodhi Summary
Distribution Bodhi Linux
Home Page http://www.bodhilinux.com/
Mailing Lists --
User Forums --
Alternative User Forums https://www.reddit.com/r/bodhilinux/
Documentation http://wiki.bodhilinux.com/
Screenshots DistroWatch Gallery
Screencasts
Download Mirrors http://sourceforge.net/projects/bodhilinux/files/
Bug Tracker --
Related Websites  
Reviews 5.x: DistroWatchLinux Insider
4.x: Linux InsiderDistroWatch
3.x: DistroWatch
2.x: WordpressLinux UserDistroWatchLinuxBSDosDedoimedoFOSS ForceBlogspotaboutLinuxLinux Za Sve (Croatian) • DistroWatch
1.x: Linux and LifeLinux.comDistroWatchBlogspotMake Use OfBlogspotTechWorld
Where To Buy OSDisc.com (sponsored link)

Recent Related News and Releases
  Releases, download links and checksums:
 • 2018-08-22: Distribution Release: Bodhi Linux 5.0.0
 • 2018-07-02: Development Release: Bodhi Linux 5.0.0 RC
 • 2018-05-21: Development Release: Bodhi Linux 5.0.0 Alpha 1
 • 2017-12-09: Distribution Release: Bodhi Linux 4.4.0
 • 2017-08-29: Distribution Release: Bodhi Linux 4.3.0
 • 2017-05-31: Distribution Release: Bodhi Linux 4.2.0
 • 2017-01-28: Distribution Release: Bodhi Linux 4.1.0
 • 2016-10-30: Distribution Release: Bodhi Linux 4.0.0
 • 2016-10-10: Development Release: Bodhi Linux 4.0.0 Beta
 • 2016-09-12: Development Release: Bodhi Linux 4.0.0 Alpha 2
 • 2016-07-27: Development Release: Bodhi Linux 4.0.0 Alpha
 • 2016-03-30: Distribution Release: Bodhi Linux 3.2.0
 • More Bodhi releases...

  Headlines:
 •2018-06-03 Bodhi shuts down forum
 •2017-08-31 Bodhi publishes minor bug fix
 •2016-07-11 Bodhi Linux Status Report
 • More Bodhi headlines...

Table Notes and Explanations

(Please refer to the table below.)
  • Select view: Major packages only (52) All tracked packages (226)
  • To compare the software in this project to the software available in other distributions, please see our Compare Packages page.
  • Notes: In case where multiple versions of a package are shipped with a distribution, only the default version appears in the table. For indication about the GNOME version, please check the "nautilus" and "gnome-shell" packages. The Apache web server is listed as "httpd" and the Linux kernel is listed as "linux". The KDE desktop is represented by the "plasma-desktop" package and the Xfce desktop by the "xfdesktop" package.
  • Colour scheme: green text = latest stable version, red text = development or beta version. The function determining beta versions is not 100% reliable due to a wide variety of versioning schemes.
Linux Media
Linux Mint 19$5.95
Ubuntu 18.10$5.95
Debian 9.6.0$5.95
openSUSE 15.0$5.95
Manjaro 18.0$5.95
Fedora 29$5.95
MX Linux 17.1$5.95
USB Flash Drives
Linux Mint 19 16GB$14.95
Ubuntu 18.10 16GB$14.95
Fedora 29 16GB$14.95

Free Shipping on orders over $20
Professional Quality
Click here to visit OSDisc.com now


Advertisement

StickerYou
Create Custom Stickers, Labels, Tattoos and Decals at StickerYou

As a valued partner and proud supporter of DistroWatch, StickerYou is happy to offer a 10% discount on all Custom Stickers, Business Labels, Roll Labels, Vinyl Lettering or Custom Decals. StickerYou is your one-stop shop to make your business stick! Use code DISTRO10 at the checkout page to apply your discount.



Feature 5.0.0 4.5.0 3.2.1 2.4.0 1.4.0
Release Date 2018-08-21 2018-02-19 2016-05-09 2013-09-12 2012-03-22
End Of Life          
Price (US$) Free Free Free Free Free
Image Size (MB) 700-1400 700-1400 400-1100    
Free Download ISO ISO ISO ISO ISO
Installation Graphical Graphical Graphical Graphical Graphical
Default Desktop Moksha Moksha Moksha Enlightenment Enlightenment
Package Management DEB DEB DEB DEB DEB
Release Model Fixed Fixed Fixed Fixed Fixed
Office Suite -- -- -- -- --
Processor Architecture i386, x86_64 i386, x86_64 i386, x86_64 i386, x86_64 i386
Init Software systemd systemd systemd Upstart Upstart
Journaled File Systems ext3, ext4, JFS, ReiserFS, XFS ext3, ext4, JFS, ReiserFS, XFS ext3, ext4, JFS, ReiserFS, XFS ext3, ext4, JFS, ReiserFS, XFS ext3, ext4, JFS, ReiserFS, XFS
Multilingual en en en en en
Asian Language Support          
Full Package List 5.0.0 4.5.0   2.4.0 1.4.0

Full Package List:   Bodhi Linux 5.0.0-rc
  Number of packages: 1,056 (download as TXT)
----------------------------------------------------------------------------------------------------
  •  accountsservice 0.6.45-1ubuntu1
  •  acpi 1.7-1.1
  •  adduser 3.116ubuntu1
  •  adwaita-icon-theme 3.28.0-1ubuntu1
  •  alsa-utils 1.1.3-1ubuntu1
  •  apparmor 2.12-4ubuntu5
  •  apport 2.20.9-0ubuntu7.2
  •  apport-symptoms 0.20
  •  apt 1.6.1
  •  apt-clone 0.4.1ubuntu2
  •  apturl-elm 0.97.3
  •  apt-utils 1.6.1
  •  arandr 0.1.9-2
  •  archdetect-deb 1.117ubuntu6
  •  arc-theme 20180114-1ubuntu1
  •  aspell 0.60.7~20110707-4
  •  aspell-en 2017.08.24-0-0.1
  •  at-spi2-core 2.28.0-1
  •  avahi-daemon 0.7-3.1ubuntu1
  •  base-files 10.1ubuntu2
  •  base-passwd 3.5.44
  •  bash 4.4.18-2ubuntu1
  •  bash-completion 1:2.8-1ubuntu1
  •  bc 1.07.1-2
  •  bind9-host 1:9.11.3+dfsg-1ubuntu1.1
  •  binutils 2.30-20ubuntu2~18.04
  •  binutils-common:amd64 2.30-20ubuntu2~18.04
  •  binutils-x86-64-linux-gnu 2.30-20ubuntu2~18.04
  •  bodhi-background-edj 0.03
  •  bodhibuilder 2.18.0
  •  bodhi-desktop 5.0.0bodhi5
  •  bodhi-icons 0.8
  •  bodhi-lightdm-theme 1.13
  •  bodhi-plymouth-text 0.4
  •  bodhi-plymouth-theme 0.11
  •  bodhi-quickstart 1.5.9
  •  bodhi-skel 0.97
  •  bodhi-slideshow 0.63
  •  bodhi-theme-moksha-arc-dark 0.7
  •  bodhi-theme-moksha-arc-green 0.3
  •  bodhi-theme-moksha-green 1.13
  •  bogl-bterm 0.1.18-12ubuntu1
  •  bsdmainutils 11.1.2ubuntu1
  •  bsdutils 1:2.31.1-0.4ubuntu3.1
  •  btrfs-progs 4.15.1-1build1
  •  btrfs-tools 4.15.1-1build1
  •  busybox-initramfs 1:1.27.2-2ubuntu3
  •  busybox-static 1:1.27.2-2ubuntu3
  •  bzip2 1.0.6-8.1
  •  ca-certificates 20180409
  •  casper 1.394
  •  cifs-utils 2:6.8-1
  •  command-not-found 18.04.5
  •  command-not-found-data 18.04.5
  •  console-setup 1.178ubuntu2
  •  console-setup-linux 1.178ubuntu2
  •  coreutils 8.28-1ubuntu1
  •  cpio 2.12+dfsg-6
  •  cpp 4:7.3.0-3ubuntu2
  •  cpp-7 7.3.0-16ubuntu3
  •  crda 3.18-1build1
  •  cron 3.0pl1-128.1ubuntu1
  •  cryptsetup 2:2.0.2-1ubuntu1
  •  cryptsetup-bin 2:2.0.2-1ubuntu1
  •  dash 0.5.8-2.10
  •  dbus 1.12.2-1ubuntu1
  •  dbus-user-session 1.12.2-1ubuntu1
  •  dbus-x11 1.12.2-1ubuntu1
  •  dconf-gsettings-backend:amd64 0.26.0-2ubuntu3
  •  dconf-service 0.26.0-2ubuntu3
  •  debconf 1.5.66
  •  debconf-i18n 1.5.66
  •  debianutils 4.8.4
  •  desktop-file-utils 0.23-1ubuntu3.18.04.1
  •  dialog 1.3-20171209-1
  •  dictionaries-common 1.27.2
  •  diffstat 1.61-1build1
  •  diffutils 1:3.6-1
  •  dirmngr 2.2.4-1ubuntu1.1
  •  discover 2.1.2-8
  •  discover-data 2.2013.01.11
  •  distro-info-data 0.37ubuntu0.1
  •  dmeventd 2:1.02.145-4.1ubuntu3
  •  dmidecode 3.1-1
  •  dmraid 1.0.0.rc16-8ubuntu1
  •  dmsetup 2:1.02.145-4.1ubuntu3
  •  dnsmasq-base 2.79-1
  •  dns-root-data 2018013001
  •  dnsutils 1:9.11.3+dfsg-1ubuntu1.1
  •  dosfstools 4.1-1
  •  dpkg 1.19.0.5ubuntu2
  •  dpkg-dev 1.19.0.5ubuntu2
  •  dpkg-repack 1.43
  •  e2fsprogs 1.44.1-1
  •  ed 1.10-2.1
  •  eepdater 0.17bodhi7
  •  eject 2.1.5+deb1+cvs20081104-13.2
  •  elaptopcheck 1.02
  •  emacsen-common 2.0.8
  •  enchant 1.6.0-11.1
  •  epad 0.9.6bodhi8
  •  ephoto 1.5bodhi1-1
  •  esudo 1.39bodhi8
  •  ethtool 1:4.15-0ubuntu1
  •  faenza-icon-theme 1.3.1-1
  •  fdisk 2.31.1-0.4ubuntu3.1
  •  file 1:5.32-2ubuntu0.1
  •  findutils 4.6.0+git+20170828-2
  •  fontconfig 2.12.6-0ubuntu2
  •  fontconfig-config 2.12.6-0ubuntu2
  •  fonts-dejavu-core 2.37-1
  •  fonts-droid-fallback 1:6.0.1r16-1.1
  •  fonts-noto-mono 20171026-2
  •  fonts-ubuntu 0.83-2
  •  friendly-recovery 0.2.38
  •  ftp 0.17-34
  •  fuse 2.9.7-1ubuntu1
  •  gcc-7-base:amd64 7.3.0-16ubuntu3
  •  gcc-8-base:amd64 8-20180414-1ubuntu2
  •  gcr 3.28.0-1
  •  gdebi 0.9.5.7+nmu2
  •  gdebi-core 0.9.5.7+nmu2
  •  gdisk 1.0.3-1
  •  genisoimage 9:1.1.11-3ubuntu2
  •  geoip-database 20180315-1
  •  gettext 0.19.8.1-6
  •  gettext-base 0.19.8.1-6
  •  gir1.2-atk-1.0:amd64 2.28.1-1
  •  gir1.2-freedesktop:amd64 1.56.1-1
  •  gir1.2-gdkpixbuf-2.0:amd64 2.36.11-2
  •  gir1.2-glib-2.0:amd64 1.56.1-1
  •  gir1.2-gtk-3.0:amd64 3.22.30-1ubuntu1
  •  gir1.2-javascriptcoregtk-4.0:amd64 2.20.3-0ubuntu0.18.04.1
  •  gir1.2-json-1.0:amd64 1.4.2-3
  •  gir1.2-nm-1.0:amd64 1.10.6-2ubuntu1
  •  gir1.2-nma-1.0:amd64 1.8.10-2ubuntu1
  •  gir1.2-pango-1.0:amd64 1.40.14-1
  •  gir1.2-soup-2.4:amd64 2.62.1-1
  •  gir1.2-timezonemap-1.0 0.4.5
  •  gir1.2-vte-2.91:amd64 0.52.2-1ubuntu1~18.04.1
  •  gir1.2-webkit2-4.0:amd64 2.20.3-0ubuntu0.18.04.1
  •  gir1.2-xkl-1.0:amd64 5.4-3
  •  glib-networking:amd64 2.56.0-1
  •  glib-networking-common 2.56.0-1
  •  glib-networking-services 2.56.0-1
  •  gnome-accessibility-themes 3.28-1ubuntu1
  •  gnome-desktop3-data 3.28.1-1ubuntu1
  •  gnome-flashback 3.28.0-1ubuntu1
  •  gnome-flashback-common 3.28.0-1ubuntu1
  •  gnome-icon-theme 3.12.0-3
  •  gnome-keyring 3.28.0.2-1ubuntu1.18.04.1
  •  gnome-keyring-pkcs11:amd64 3.28.0.2-1ubuntu1.18.04.1
  •  gnome-themes-extra:amd64 3.28-1ubuntu1
  •  gnome-themes-extra-data 3.28-1ubuntu1
  •  gnome-themes-standard 3.28-1ubuntu1
  •  gnupg 2.2.4-1ubuntu1.1
  •  gnupg-l10n 2.2.4-1ubuntu1.1
  •  gnupg-utils 2.2.4-1ubuntu1.1
  •  gpg 2.2.4-1ubuntu1.1
  •  gpg-agent 2.2.4-1ubuntu1.1
  •  gpgconf 2.2.4-1ubuntu1.1
  •  gpgsm 2.2.4-1ubuntu1.1
  •  gpgv 2.2.4-1ubuntu1.1
  •  gpg-wks-client 2.2.4-1ubuntu1.1
  •  gpg-wks-server 2.2.4-1ubuntu1.1
  •  grep 3.1-2
  •  groff-base 1.22.3-10
  •  grub2-common 2.02-2ubuntu8
  •  grub-common 2.02-2ubuntu8
  •  grub-gfxpayload-lists 0.7
  •  grub-pc 2.02-2ubuntu8
  •  grub-pc-bin 2.02-2ubuntu8
  •  gsettings-desktop-schemas 3.28.0-1ubuntu1
  •  gstreamer1.0-gl:amd64 1.14.1-1ubuntu1~ubuntu18.04.1
  •  gstreamer1.0-plugins-base:amd64 1.14.1-1ubuntu1~ubuntu18.04.1
  •  gstreamer1.0-plugins-good:amd64 1.14.1-1ubuntu1~ubuntu18.04.1
  •  gstreamer1.0-pulseaudio:amd64 1.14.1-1ubuntu1~ubuntu18.04.1
  •  gstreamer1.0-x:amd64 1.14.1-1ubuntu1~ubuntu18.04.1
  •  gtk2-engines-murrine:amd64 0.98.2-2ubuntu1
  •  gtk2-engines-pixbuf:amd64 2.24.32-1ubuntu1
  •  gtk-update-icon-cache 3.22.30-1ubuntu1
  •  gvfs:amd64 1.36.1-0ubuntu1
  •  gvfs-backends 1.36.1-0ubuntu1
  •  gvfs-common 1.36.1-0ubuntu1
  •  gvfs-daemons 1.36.1-0ubuntu1
  •  gvfs-fuse 1.36.1-0ubuntu1
  •  gvfs-libs:amd64 1.36.1-0ubuntu1
  •  gzip 1.6-5ubuntu1
  •  hdparm 9.54+ds-1
  •  hicolor-icon-theme 0.17-2
  •  hostname 3.20
  •  humanity-icon-theme 0.6.15
  •  hunspell-en-us 1:2017.08.24
  •  info 6.5.0.dfsg.1-2
  •  init 1.51
  •  initramfs-tools 0.130ubuntu3.1
  •  initramfs-tools-bin 0.130ubuntu3.1
  •  initramfs-tools-core 0.130ubuntu3.1
  •  init-system-helpers 1.51
  •  installation-report 2.62ubuntu1
  •  install-info 6.5.0.dfsg.1-2
  •  intltool-debian 0.35.0+20060710.4
  •  iproute2 4.15.0-2ubuntu1
  •  iptables 1.6.1-2ubuntu2
  •  iputils-arping 3:20161105-1ubuntu2
  •  iputils-ping 3:20161105-1ubuntu2
  •  iputils-tracepath 3:20161105-1ubuntu2
  •  irqbalance 1.3.0-0.1
  •  isc-dhcp-client 4.3.5-3ubuntu7
  •  isc-dhcp-common 4.3.5-3ubuntu7
  •  iso-codes 3.79-1
  •  isolinux 3:6.03+dfsg1-2
  •  iw 4.14-0.1
  •  kbd 2.0.4-2ubuntu1
  •  keyboard-configuration 1.178ubuntu2
  •  klibc-utils 2.0.4-9ubuntu2
  •  kmod 24-1ubuntu3
  •  kpartx 0.7.4-2ubuntu3
  •  kpartx-boot 0.7.4-2ubuntu3
  •  krb5-locales 1.16-2build1
  •  language-pack-en 1:18.04+20180423
  •  language-pack-en-base 1:18.04+20180423
  •  language-pack-gnome-en 1:18.04+20180423
  •  language-pack-gnome-en-base 1:18.04+20180423
  •  language-selector-common 0.188.1
  •  laptop-detect 0.16
  •  less 487-0.1
  •  libaa1:amd64 1.4p5-44build2
  •  libaccountsservice0:amd64 0.6.45-1ubuntu1
  •  libacl1:amd64 2.2.52-3build1
  •  libapparmor1:amd64 2.12-4ubuntu5
  •  libappindicator3-1 12.10.1+18.04.20180322.1-0ubuntu1
  •  libappstream4:amd64 0.12.0-3
  •  libapt-inst2.0:amd64 1.6.1
  •  libapt-pkg5.0:amd64 1.6.1
  •  libapt-pkg-perl 0.1.33build1
  •  libarchive13:amd64 3.2.2-3.1
  •  libarchive-zip-perl 1.60-1
  •  libargon2-0:amd64 0~20161029-1.1
  •  libasn1-8-heimdal:amd64 7.5.0+dfsg-1
  •  libasound2:amd64 1.1.3-5ubuntu0.1
  •  libasound2-data 1.1.3-5ubuntu0.1
  •  libasound2-plugins:amd64 1.1.1-1ubuntu1
  •  libaspell15:amd64 0.60.7~20110707-4
  •  libassuan0:amd64 2.5.1-2
  •  libasyncns0:amd64 0.8-6
  •  libatasmart4:amd64 0.19-4
  •  libatk1.0-0:amd64 2.28.1-1
  •  libatk1.0-data 2.28.1-1
  •  libatk-bridge2.0-0:amd64 2.26.2-1
  •  libatkmm-1.6-1v5:amd64 2.24.2-3
  •  libatm1:amd64 1:2.5.1-2build1
  •  libatspi2.0-0:amd64 2.28.0-1
  •  libattr1:amd64 1:2.4.47-2build1
  •  libaudit1:amd64 1:2.8.2-1ubuntu1
  •  libaudit-common 1:2.8.2-1ubuntu1
  •  libauthen-sasl-perl 2.1600-1
  •  libavahi-client3:amd64 0.7-3.1ubuntu1
  •  libavahi-common3:amd64 0.7-3.1ubuntu1
  •  libavahi-common-data:amd64 0.7-3.1ubuntu1
  •  libavahi-core7:amd64 0.7-3.1ubuntu1
  •  libavahi-glib1:amd64 0.7-3.1ubuntu1
  •  libavc1394-0:amd64 0.5.4-4build1
  •  libbind9-160:amd64 1:9.11.3+dfsg-1ubuntu1.1
  •  libbinutils:amd64 2.30-20ubuntu2~18.04
  •  libblkid1:amd64 2.31.1-0.4ubuntu3.1
  •  libblockdev2:amd64 2.16-2
  •  libblockdev-crypto2:amd64 2.16-2
  •  libblockdev-fs2:amd64 2.16-2
  •  libblockdev-loop2:amd64 2.16-2
  •  libblockdev-part2:amd64 2.16-2
  •  libblockdev-part-err2:amd64 2.16-2
  •  libblockdev-swap2:amd64 2.16-2
  •  libblockdev-utils2:amd64 2.16-2
  •  libbluetooth3:amd64 5.48-0ubuntu3
  •  libbsd0:amd64 0.8.7-1
  •  libbullet2.87:amd64 2.87+dfsg-2
  •  libburn4:amd64 1.4.8-1
  •  libbz2-1.0:amd64 1.0.6-8.1
  •  libc6:amd64 2.27-3ubuntu1
  •  libcaca0:amd64 0.99.beta19-2build2~gcc5.3
  •  libcairo2:amd64 1.15.10-2
  •  libcairo-gobject2:amd64 1.15.10-2
  •  libcairomm-1.0-1v5:amd64 1.12.2-3
  •  libcairo-perl 1.106-2build2
  •  libcanberra0:amd64 0.30-5ubuntu1
  •  libcanberra-gtk3-0:amd64 0.30-5ubuntu1
  •  libcanberra-gtk3-module:amd64 0.30-5ubuntu1
  •  libcap2:amd64 1:2.25-1.2
  •  libcap2-bin 1:2.25-1.2
  •  libcap-ng0:amd64 0.7.7-3.1
  •  libc-bin 2.27-3ubuntu1
  •  libcdio17:amd64 1.0.0-2ubuntu2
  •  libcdio-cdda2:amd64 10.2+0.94+2-2build1
  •  libcdio-paranoia2:amd64 10.2+0.94+2-2build1
  •  libcdparanoia0:amd64 3.10.2+debian-13
  •  libcgi-fast-perl 1:2.13-1
  •  libcgi-pm-perl 4.38-1
  •  libclass-accessor-perl 0.51-1
  •  libclone-perl 0.39-1
  •  libcolord2:amd64 1.3.3-2build1
  •  libcom-err2:amd64 1.44.1-1
  •  libcroco3:amd64 0.6.12-2
  •  libcryptsetup12:amd64 2:2.0.2-1ubuntu1
  •  libcups2:amd64 2.2.7-1ubuntu2
  •  libcupsfilters1:amd64 1.20.2-0ubuntu3
  •  libcupsimage2:amd64 2.2.7-1ubuntu2
  •  libcurl3-gnutls:amd64 7.58.0-2ubuntu3.1
  •  libcurl4:amd64 7.58.0-2ubuntu3.1
  •  libdaemon0:amd64 0.14-6
  •  libdata-dump-perl 1.23-1
  •  libdatrie1:amd64 0.2.10-7
  •  libdb5.3:amd64 5.3.28-13.1ubuntu1
  •  libdbus-1-3:amd64 1.12.2-1ubuntu1
  •  libdbus-glib-1-2:amd64 0.110-2
  •  libdbusmenu-glib4:amd64 16.04.1+18.04.20171206-0ubuntu1
  •  libdbusmenu-gtk3-4:amd64 16.04.1+18.04.20171206-0ubuntu1
  •  libdconf1:amd64 0.26.0-2ubuntu3
  •  libdebconfclient0:amd64 0.213ubuntu1
  •  libdebian-installer4:amd64 0.110ubuntu2
  •  libdevmapper1.02.1:amd64 2:1.02.145-4.1ubuntu3
  •  libdevmapper-event1.02.1:amd64 2:1.02.145-4.1ubuntu3
  •  libdigest-hmac-perl 1.03+dfsg-1
  •  libdiscover2 2.1.2-8
  •  libdmraid1.0.0.rc16 1.0.0.rc16-8ubuntu1
  •  libdns1100:amd64 1:9.11.3+dfsg-1ubuntu1.1
  •  libdns-export1100 1:9.11.3+dfsg-1ubuntu1.1
  •  libdpkg-perl 1.19.0.5ubuntu2
  •  libdrm2:amd64 2.4.91-2
  •  libdrm-amdgpu1:amd64 2.4.91-2
  •  libdrm-common 2.4.91-2
  •  libdrm-intel1:amd64 2.4.91-2
  •  libdrm-nouveau2:amd64 2.4.91-2
  •  libdrm-radeon1:amd64 2.4.91-2
  •  libdv4:amd64 1.0.0-11
  •  libedbus1 1.7.10-4bodhi1
  •  libedit2:amd64 3.1-20170329-1
  •  libefivar1:amd64 34-1
  •  libefl 1.20.7-0bionic1
  •  libefl-bin 1.20.7-0bionic1
  •  libefl-data 1.20.7-0bionic1
  •  libegl1:amd64 1.0.0-2ubuntu2
  •  libegl1-mesa:amd64 18.0.0~rc5-1ubuntu1
  •  libegl-mesa0:amd64 18.0.0~rc5-1ubuntu1
  •  libelf1:amd64 0.170-0.4
  •  libemail-valid-perl 1.202-1
  •  libenchant1c2a:amd64 1.6.0-11.1
  •  libencode-locale-perl 1.05-1
  •  libepoxy0:amd64 1.4.3-1
  •  libestr0:amd64 0.1.10-2.1
  •  libevdev2:amd64 1.5.8+dfsg-1
  •  libexif12:amd64 0.6.21-4
  •  libexpat1:amd64 2.2.5-3
  •  libexporter-tiny-perl 1.000000-2
  •  libext2fs2:amd64 1.44.1-1
  •  libfastjson4:amd64 0.99.8-2
  •  libfcgi-perl 0.78-2build1
  •  libfdisk1:amd64 2.31.1-0.4ubuntu3.1
  •  libffi6:amd64 3.2.1-8
  •  libfftw3-single3:amd64 3.3.7-1
  •  libfile-basedir-perl 0.07-1
  •  libfile-desktopentry-perl 0.22-1
  •  libfile-fcntllock-perl 0.22-3build2
  •  libfile-listing-perl 6.04-1
  •  libfile-mimeinfo-perl 0.28-1
  •  libflac8:amd64 1.3.2-1
  •  libfm4:amd64 1.2.5-1ubuntu1
  •  libfm-data 1.2.5-1ubuntu1
  •  libfm-extra4:amd64 1.2.5-1ubuntu1
  •  libfm-gtk4:amd64 1.2.5-1ubuntu1
  •  libfm-gtk-data 1.2.5-1ubuntu1
  •  libfm-modules:amd64 1.2.5-1ubuntu1
  •  libfont-afm-perl 1.20-2
  •  libfontconfig1:amd64 2.12.6-0ubuntu2
  •  libfontenc1:amd64 1:1.1.3-1
  •  libfreetype6:amd64 2.8.1-2ubuntu2
  •  libfribidi0:amd64 0.19.7-2
  •  libfuse2:amd64 2.9.7-1ubuntu1
  •  libgail18:amd64 2.24.32-1ubuntu1
  •  libgail-common:amd64 2.24.32-1ubuntu1
  •  libgbm1:amd64 18.0.0~rc5-1ubuntu1
  •  libgcc1:amd64 1:8-20180414-1ubuntu2
  •  libgck-1-0:amd64 3.28.0-1
  •  libgcr-base-3-1:amd64 3.28.0-1
  •  libgcr-ui-3-1:amd64 3.28.0-1
  •  libgcrypt20:amd64 1.8.1-4ubuntu1.1
  •  libgd3:amd64 2.2.5-4
  •  libgdata22:amd64 0.17.9-2
  •  libgdata-common 0.17.9-2
  •  libgdbm5:amd64 1.14.1-6
  •  libgdbm-compat4:amd64 1.14.1-6
  •  libgdk-pixbuf2.0-0:amd64 2.36.11-2
  •  libgdk-pixbuf2.0-bin 2.36.11-2
  •  libgdk-pixbuf2.0-common 2.36.11-2
  •  libgeoip1:amd64 1.6.12-1
  •  libgif7:amd64 5.1.4-2
  •  libgirepository-1.0-1:amd64 1.56.1-1
  •  libgl1:amd64 1.0.0-2ubuntu2
  •  libgl1-mesa-dri:amd64 18.0.0~rc5-1ubuntu1
  •  libgl1-mesa-glx:amd64 18.0.0~rc5-1ubuntu1
  •  libglade2-0:amd64 1:2.6.4-2
  •  libglapi-mesa:amd64 18.0.0~rc5-1ubuntu1
  •  libgles2:amd64 1.0.0-2ubuntu2
  •  libglib2.0-0:amd64 2.56.1-2ubuntu1
  •  libglib2.0-bin 2.56.1-2ubuntu1
  •  libglib2.0-data 2.56.1-2ubuntu1
  •  libglibmm-2.4-1v5:amd64 2.56.0-1
  •  libglib-perl 3:1.326-1build1
  •  libglvnd0:amd64 1.0.0-2ubuntu2
  •  libglx0:amd64 1.0.0-2ubuntu2
  •  libglx-mesa0:amd64 18.0.0~rc5-1ubuntu1
  •  libgmp10:amd64 2:6.1.2+dfsg-2
  •  libgnome-bluetooth13:amd64 3.28.0-2
  •  libgnome-desktop-3-17:amd64 3.28.1-1ubuntu1
  •  libgnutls30:amd64 3.5.18-1ubuntu1
  •  libgoa-1.0-0b:amd64 3.28.0-0ubuntu2.1
  •  libgoa-1.0-common 3.28.0-0ubuntu2.1
  •  libgomp1:amd64 8-20180414-1ubuntu2
  •  libgpg-error0:amd64 1.27-6
  •  libgpgme11:amd64 1.10.0-1ubuntu1
  •  libgphoto2-6:amd64 2.5.16-2
  •  libgphoto2-l10n 2.5.16-2
  •  libgphoto2-port12:amd64 2.5.16-2
  •  libgpm2:amd64 1.20.7-5
  •  libgraphene-1.0-0:amd64 1.8.0-1
  •  libgraphite2-3:amd64 1.3.11-2
  •  libgs9:amd64 9.22~dfsg+1-0ubuntu1.1
  •  libgs9-common 9.22~dfsg+1-0ubuntu1.1
  •  libgssapi3-heimdal:amd64 7.5.0+dfsg-1
  •  libgssapi-krb5-2:amd64 1.16-2build1
  •  libgstreamer1.0-0:amd64 1.14.1-1~ubuntu18.04.1
  •  libgstreamer-gl1.0-0:amd64 1.14.1-1ubuntu1~ubuntu18.04.1
  •  libgstreamer-plugins-base1.0-0:amd64 1.14.1-1ubuntu1~ubuntu18.04.1
  •  libgstreamer-plugins-good1.0-0:amd64 1.14.1-1ubuntu1~ubuntu18.04.1
  •  libgtk2.0-0:amd64 2.24.32-1ubuntu1
  •  libgtk2.0-bin 2.24.32-1ubuntu1
  •  libgtk2.0-common 2.24.32-1ubuntu1
  •  libgtk2-perl 2:1.24992-1build1
  •  libgtk-3-0:amd64 3.22.30-1ubuntu1
  •  libgtk-3-bin 3.22.30-1ubuntu1
  •  libgtk-3-common 3.22.30-1ubuntu1
  •  libgtkmm-3.0-1v5:amd64 3.22.2-2
  •  libgtop-2.0-11:amd64 2.38.0-2ubuntu0.18.04.1
  •  libgtop2-common 2.38.0-2ubuntu0.18.04.1
  •  libgudev-1.0-0:amd64 1:232-2
  •  libharfbuzz0b:amd64 1.7.2-1ubuntu1
  •  libharfbuzz-icu0:amd64 1.7.2-1ubuntu1
  •  libhcrypto4-heimdal:amd64 7.5.0+dfsg-1
  •  libheimbase1-heimdal:amd64 7.5.0+dfsg-1
  •  libheimntlm0-heimdal:amd64 7.5.0+dfsg-1
  •  libhogweed4:amd64 3.4-1
  •  libhtml-format-perl 2.12-1
  •  libhtml-form-perl 6.03-1
  •  libhtml-parser-perl 3.72-3build1
  •  libhtml-tagset-perl 3.20-3
  •  libhtml-tree-perl 5.07-1
  •  libhttp-cookies-perl 6.04-1
  •  libhttp-daemon-perl 6.01-1
  •  libhttp-date-perl 6.02-1
  •  libhttp-message-perl 6.14-1
  •  libhttp-negotiate-perl 6.00-2
  •  libhunspell-1.6-0:amd64 1.6.2-1
  •  libhx509-5-heimdal:amd64 7.5.0+dfsg-1
  •  libhyphen0:amd64 2.8.8-5
  •  libibus-1.0-5:amd64 1.5.17-3ubuntu4
  •  libice6:amd64 2:1.0.9-2
  •  libicu60:amd64 60.2-3ubuntu3
  •  libidn11:amd64 1.33-2.1ubuntu1
  •  libidn2-0:amd64 2.0.4-1.1build2
  •  libido3-0.1-0:amd64 13.10.0+17.04.20161028-0ubuntu1
  •  libiec61883-0:amd64 1.2.0-2
  •  libijs-0.35:amd64 0.35-13
  •  libimobiledevice6:amd64 1.2.1~git20171128.5a854327+dfsg-0.1
  •  libindicator3-7 16.10.0+18.04.20180321.1-0ubuntu1
  •  libinput10:amd64 1.10.4-1
  •  libinput-bin 1.10.4-1
  •  libio-html-perl 1.001-1
  •  libio-pty-perl 1:1.08-1.1build4
  •  libio-socket-inet6-perl 2.72-2
  •  libio-socket-ssl-perl 2.056-1
  •  libio-string-perl 1.08-3
  •  libip4tc0:amd64 1.6.1-2ubuntu2
  •  libip6tc0:amd64 1.6.1-2ubuntu2
  •  libipc-run-perl 0.96-1
  •  libipc-system-simple-perl 1.25-4
  •  libiptc0:amd64 1.6.1-2ubuntu2
  •  libirs160:amd64 1:9.11.3+dfsg-1ubuntu1.1
  •  libisc169:amd64 1:9.11.3+dfsg-1ubuntu1.1
  •  libisccc160:amd64 1:9.11.3+dfsg-1ubuntu1.1
  •  libisccfg160:amd64 1:9.11.3+dfsg-1ubuntu1.1
  •  libisc-export169:amd64 1:9.11.3+dfsg-1ubuntu1.1
  •  libisl19:amd64 0.19-1
  •  libisoburn1:amd64 1.4.8-3
  •  libisofs6:amd64 1.4.8-1
  •  libiw30:amd64 30~pre9-12ubuntu1
  •  libjack-jackd2-0:amd64 1.9.12~dfsg-2
  •  libjansson4:amd64 2.11-1
  •  libjavascriptcoregtk-1.0-0:amd64 2.4.11-3ubuntu3
  •  libjavascriptcoregtk-4.0-18:amd64 2.20.3-0ubuntu0.18.04.1
  •  libjbig0:amd64 2.1-3.1build1
  •  libjbig2dec0:amd64 0.13-6
  •  libjpeg8:amd64 8c-2ubuntu8
  •  libjpeg-turbo8:amd64 1.5.2-0ubuntu5
  •  libjson-c3:amd64 0.12.1-1.3
  •  libjson-glib-1.0-0:amd64 1.4.2-3
  •  libjson-glib-1.0-common 1.4.2-3
  •  libjte1:amd64 1.20-2ubuntu2
  •  libk5crypto3:amd64 1.16-2build1
  •  libkeyutils1:amd64 1.5.9-9.2ubuntu2
  •  libklibc 2.0.4-9ubuntu2
  •  libkmod2:amd64 24-1ubuntu3
  •  libkrb5-26-heimdal:amd64 7.5.0+dfsg-1
  •  libkrb5-3:amd64 1.16-2build1
  •  libkrb5support0:amd64 1.16-2build1
  •  libksba8:amd64 1.3.5-2
  •  liblcms2-2:amd64 2.9-1
  •  libldap-2.4-2:amd64 2.4.45+dfsg-1ubuntu1
  •  libldap-common 2.4.45+dfsg-1ubuntu1
  •  libldb1:amd64 2:1.2.3-1
  •  liblightdm-gobject-1-0:amd64 1.26.0-0ubuntu1
  •  liblist-moreutils-perl 0.416-1build3
  •  libllvm6.0:amd64 1:6.0-1ubuntu2
  •  liblocale-gettext-perl 1.07-3build2
  •  libltdl7:amd64 2.4.6-2
  •  libluajit-5.1-2:amd64 2.1.0~beta3+dfsg-5.1
  •  libluajit-5.1-common 2.1.0~beta3+dfsg-5.1
  •  liblvm2app2.2:amd64 2.02.176-4.1ubuntu3
  •  liblvm2cmd2.02:amd64 2.02.176-4.1ubuntu3
  •  liblwp-mediatypes-perl 6.02-1
  •  liblwp-protocol-https-perl 6.07-2
  •  liblwres160:amd64 1:9.11.3+dfsg-1ubuntu1.1
  •  liblz4-1:amd64 0.0~r131-2ubuntu3
  •  liblzma5:amd64 5.2.2-1.3
  •  liblzo2-2:amd64 2.08-1.2
  •  libmagic1:amd64 1:5.32-2ubuntu0.1
  •  libmagic-mgc 1:5.32-2ubuntu0.1
  •  libmailtools-perl 2.18-1
  •  libmbim-glib4:amd64 1.14.2-2.1ubuntu1
  •  libmbim-proxy 1.14.2-2.1ubuntu1
  •  libmenu-cache3:amd64 1.1.0-1
  •  libmenu-cache-bin 1.1.0-1
  •  libmetacity1:amd64 1:3.28.0-1
  •  libmm-glib0:amd64 1.6.8-2ubuntu1
  •  libmnl0:amd64 1.0.4-2
  •  libmount1:amd64 2.31.1-0.4ubuntu3.1
  •  libmp3lame0:amd64 3.100-2
  •  libmpc3:amd64 1.1.0-1
  •  libmpdec2:amd64 2.4.2-1ubuntu1
  •  libmpfr6:amd64 4.0.1-1
  •  libmpg123-0:amd64 1.25.10-1
  •  libmtdev1:amd64 1.1.5-1ubuntu3
  •  libmtp9:amd64 1.1.13-1
  •  libmtp-common 1.1.13-1
  •  libmtp-runtime 1.1.13-1
  •  libncurses5:amd64 6.1-1ubuntu1.18.04
  •  libncursesw5:amd64 6.1-1ubuntu1.18.04
  •  libndp0:amd64 1.6-1
  •  libnet-dbus-perl 1.1.0-4build2
  •  libnet-dns-perl 1.10-2
  •  libnet-domain-tld-perl 1.75-1
  •  libnetfilter-conntrack3:amd64 1.0.6-2
  •  libnet-http-perl 6.17-1
  •  libnet-ip-perl 1.26-1
  •  libnet-smtp-ssl-perl 1.04-1
  •  libnet-ssleay-perl 1.84-1build1
  •  libnettle6:amd64 3.4-1
  •  libnewt0.52:amd64 0.52.20-1ubuntu1
  •  libnfnetlink0:amd64 1.0.1-3
  •  libnghttp2-14:amd64 1.30.0-1ubuntu1
  •  libnih1:amd64 1.0.3-6ubuntu2
  •  libnl-3-200:amd64 3.2.29-0ubuntu3
  •  libnl-genl-3-200:amd64 3.2.29-0ubuntu3
  •  libnm0:amd64 1.10.6-2ubuntu1
  •  libnma0:amd64 1.8.10-2ubuntu1
  •  libnotify4:amd64 0.7.7-3
  •  libnotify-bin 0.7.7-3
  •  libnpth0:amd64 1.5-3
  •  libnspr4:amd64 2:4.18-1ubuntu1
  •  libnss3:amd64 2:3.35-2ubuntu2
  •  libnss-mdns:amd64 0.10-8ubuntu1
  •  libnss-systemd:amd64 237-3ubuntu10
  •  libntfs-3g88 1:2017.3.23-2
  •  libnuma1:amd64 2.0.11-2.1
  •  liboauth0:amd64 1.0.3-1
  •  libogg0:amd64 1.3.2-1
  •  libopus0:amd64 1.1.2-1ubuntu1
  •  liborc-0.4-0:amd64 1:0.4.28-1
  •  libp11-kit0:amd64 0.23.9-2
  •  libpackagekit-glib2-18:amd64 1.1.9-1ubuntu2
  •  libpam0g:amd64 1.1.8-3.6ubuntu2
  •  libpam-cap:amd64 1:2.25-1.2
  •  libpam-gnome-keyring:amd64 3.28.0.2-1ubuntu1.18.04.1
  •  libpam-modules:amd64 1.1.8-3.6ubuntu2
  •  libpam-modules-bin 1.1.8-3.6ubuntu2
  •  libpam-runtime 1.1.8-3.6ubuntu2
  •  libpam-systemd:amd64 237-3ubuntu10
  •  libpango-1.0-0:amd64 1.40.14-1
  •  libpangocairo-1.0-0:amd64 1.40.14-1
  •  libpangoft2-1.0-0:amd64 1.40.14-1
  •  libpangomm-1.4-1v5:amd64 2.40.1-4
  •  libpango-perl 1.227-2build1
  •  libpangoxft-1.0-0:amd64 1.40.14-1
  •  libpaper1:amd64 1.1.24+nmu5ubuntu1
  •  libpaper-utils 1.1.24+nmu5ubuntu1
  •  libparse-debianchangelog-perl 1.2.0-12
  •  libparted2:amd64 3.2-20
  •  libparted-fs-resize0:amd64 3.2-20
  •  libpcap0.8:amd64 1.8.1-6ubuntu1
  •  libpci3:amd64 1:3.5.2-1ubuntu1
  •  libpciaccess0:amd64 0.14-1
  •  libpcre3:amd64 2:8.39-9
  •  libpcsclite1:amd64 1.8.23-1
  •  libperl5.26:amd64 5.26.1-6ubuntu0.1
  •  libperlio-gzip-perl 0.19-1build3
  •  libpipeline1:amd64 1.5.0-1
  •  libpixman-1-0:amd64 0.34.0-2
  •  libplist3:amd64 2.0.0-2ubuntu1
  •  libplymouth4:amd64 0.9.3-1ubuntu7
  •  libpng16-16:amd64 1.6.34-1
  •  libpolkit-agent-1-0:amd64 0.105-20
  •  libpolkit-backend-1-0:amd64 0.105-20
  •  libpolkit-gobject-1-0:amd64 0.105-20
  •  libpoppler73:amd64 0.62.0-2ubuntu2.1
  •  libpoppler-cpp0v5:amd64 0.62.0-2ubuntu2.1
  •  libpopt0:amd64 1.16-11
  •  libprocps6:amd64 2:3.3.12-3ubuntu1.1
  •  libproxy1v5:amd64 0.4.15-1
  •  libpsl5:amd64 0.19.1-5build1
  •  libpulse0:amd64 1:11.1-1ubuntu7.1
  •  libpulsedsp:amd64 1:11.1-1ubuntu7.1
  •  libpulse-mainloop-glib0:amd64 1:11.1-1ubuntu7.1
  •  libpython2.7:amd64 2.7.15~rc1-1
  •  libpython2.7-minimal:amd64 2.7.15~rc1-1
  •  libpython2.7-stdlib:amd64 2.7.15~rc1-1
  •  libpython3.6-minimal:amd64 3.6.5-3
  •  libpython3.6-stdlib:amd64 3.6.5-3
  •  libpython3-stdlib:amd64 3.6.5-3
  •  libpython-stdlib:amd64 2.7.15~rc1-1
  •  libqmi-glib5:amd64 1.18.0-3ubuntu1
  •  libqmi-proxy 1.18.0-3ubuntu1
  •  libraw1394-11:amd64 2.1.2-1
  •  libraw16:amd64 0.18.8-1ubuntu0.1
  •  libreadline5:amd64 5.2+dfsg-3build1
  •  libreadline7:amd64 7.0-3
  •  librest-0.7-0:amd64 0.8.0-2
  •  libroken18-heimdal:amd64 7.5.0+dfsg-1
  •  librsvg2-2:amd64 2.40.20-2
  •  librsvg2-common:amd64 2.40.20-2
  •  librtmp1:amd64 2.4+20151223.gitfa8646d.1-1
  •  libsamplerate0:amd64 0.1.9-1
  •  libsasl2-2:amd64 2.1.27~101-g0780600+dfsg-3ubuntu2
  •  libsasl2-modules:amd64 2.1.27~101-g0780600+dfsg-3ubuntu2
  •  libsasl2-modules-db:amd64 2.1.27~101-g0780600+dfsg-3ubuntu2
  •  libseccomp2:amd64 2.3.1-2.1ubuntu4
  •  libsecret-1-0:amd64 0.18.6-1
  •  libsecret-common 0.18.6-1
  •  libselinux1:amd64 2.7-2build2
  •  libsemanage1:amd64 2.7-2build2
  •  libsemanage-common 2.7-2build2
  •  libsensors4:amd64 1:3.4.0-4
  •  libsepol1:amd64 2.7-1
  •  libshout3:amd64 2.4.1-2build1
  •  libsigc++-2.0-0v5:amd64 2.10.0-2
  •  libslang2:amd64 2.3.1a-3ubuntu1
  •  libsm6:amd64 2:1.2.2-1
  •  libsmartcols1:amd64 2.31.1-0.4ubuntu3.1
  •  libsmbclient:amd64 2:4.7.6+dfsg~ubuntu-0ubuntu2
  •  libsndfile1:amd64 1.0.28-4
  •  libsocket6-perl 0.27-1build2
  •  libsoup2.4-1:amd64 2.62.1-1
  •  libsoup-gnome2.4-1:amd64 2.62.1-1
  •  libspectre1:amd64 0.2.8-1
  •  libspeex1:amd64 1.2~rc1.2-1ubuntu2
  •  libspeexdsp1:amd64 1.2~rc1.2-1ubuntu2
  •  libsqlite3-0:amd64 3.22.0-1
  •  libss2:amd64 1.44.1-1
  •  libssl1.0.0:amd64 1.0.2n-1ubuntu5.1
  •  libssl1.1:amd64 1.1.0g-2ubuntu4.1
  •  libstartup-notification0:amd64 0.12-5
  •  libstdc++6:amd64 8-20180414-1ubuntu2
  •  libstemmer0d:amd64 0+svn585-1build1
  •  libsub-name-perl 0.21-1build1
  •  libsystemd0:amd64 237-3ubuntu10
  •  libtag1v5:amd64 1.11.1+dfsg.1-0.2build2
  •  libtag1v5-vanilla:amd64 1.11.1+dfsg.1-0.2build2
  •  libtalloc2:amd64 2.1.10-2ubuntu1
  •  libtasn1-6:amd64 4.13-2
  •  libtdb1:amd64 1.3.15-2
  •  libteamdctl0:amd64 1.26-1
  •  libtevent0:amd64 0.9.34-1
  •  libtext-charwidth-perl 0.04-7.1
  •  libtext-iconv-perl 1.7-5build6
  •  libtext-levenshtein-perl 0.13-1
  •  libtext-wrapi18n-perl 0.06-7.1
  •  libthai0:amd64 0.1.27-2
  •  libthai-data 0.1.27-2
  •  libtheora0:amd64 1.1.1+dfsg.1-14
  •  libtie-ixhash-perl 1.23-2
  •  libtiff5:amd64 4.0.9-5
  •  libtimedate-perl 2.3000-2
  •  libtimezonemap1:amd64 0.4.5
  •  libtimezonemap-data 0.4.5
  •  libtinfo5:amd64 6.1-1ubuntu1.18.04
  •  libtry-tiny-perl 0.30-1
  •  libtwolame0:amd64 0.3.13-3
  •  libudev1:amd64 237-3ubuntu10
  •  libudisks2-0:amd64 2.7.6-3
  •  libunistring2:amd64 0.9.9-0ubuntu1
  •  libunwind8:amd64 1.2.1-8
  •  libupower-glib3:amd64 0.99.7-2
  •  liburi-perl 1.73-1
  •  libusb-0.1-4:amd64 2:0.1.12-31
  •  libusb-1.0-0:amd64 2:1.0.21-2
  •  libusbmuxd4:amd64 1.1.0~git20171206.c724e70f-0.1
  •  libuuid1:amd64 2.31.1-0.4ubuntu3.1
  •  libv4l-0:amd64 1.14.2-1
  •  libv4lconvert0:amd64 1.14.2-1
  •  libvisual-0.4-0:amd64 0.4.0-11
  •  libvolume-key1 0.3.9-4
  •  libvorbis0a:amd64 1.3.5-4.2
  •  libvorbisenc2:amd64 1.3.5-4.2
  •  libvorbisfile3:amd64 1.3.5-4.2
  •  libvpx5:amd64 1.7.0-3
  •  libvte-2.91-0:amd64 0.52.2-1ubuntu1~18.04.1
  •  libvte-2.91-common 0.52.2-1ubuntu1~18.04.1
  •  libvte9 1:0.28.2-5ubuntu4
  •  libvte-common 1:0.28.2-5ubuntu4
  •  libwacom2:amd64 0.29-1
  •  libwacom-bin 0.29-1
  •  libwacom-common 0.29-1
  •  libwavpack1:amd64 5.1.0-2ubuntu1.1
  •  libwayland-client0:amd64 1.14.0-2
  •  libwayland-cursor0:amd64 1.14.0-2
  •  libwayland-egl1-mesa:amd64 18.0.0~rc5-1ubuntu1
  •  libwayland-server0:amd64 1.14.0-2
  •  libwbclient0:amd64 2:4.7.6+dfsg~ubuntu-0ubuntu2
  •  libwebkit2gtk-4.0-37:amd64 2.20.3-0ubuntu0.18.04.1
  •  libwebkitgtk-1.0-0:amd64 2.4.11-3ubuntu3
  •  libwebp6:amd64 0.6.1-2
  •  libwebpdemux2:amd64 0.6.1-2
  •  libwebrtc-audio-processing1:amd64 0.3-1
  •  libwind0-heimdal:amd64 7.5.0+dfsg-1
  •  libwrap0:amd64 7.6.q-27
  •  libwww-perl 6.31-1
  •  libwww-robotrules-perl 6.01-1
  •  libx11-6:amd64 2:1.6.4-3
  •  libx11-data 2:1.6.4-3
  •  libx11-protocol-perl 0.56-7
  •  libx11-xcb1:amd64 2:1.6.4-3
  •  libx86-1:amd64 1.1+ds1-10.2
  •  libxatracker2:amd64 18.0.0~rc5-1ubuntu1
  •  libxau6:amd64 1:1.0.8-1
  •  libxaw7:amd64 2:1.0.13-1
  •  libxcb1:amd64 1.13-1
  •  libxcb-dri2-0:amd64 1.13-1
  •  libxcb-dri3-0:amd64 1.13-1
  •  libxcb-glx0:amd64 1.13-1
  •  libxcb-keysyms1:amd64 0.4.0-1
  •  libxcb-present0:amd64 1.13-1
  •  libxcb-randr0:amd64 1.13-1
  •  libxcb-render0:amd64 1.13-1
  •  libxcb-shape0:amd64 1.13-1
  •  libxcb-shm0:amd64 1.13-1
  •  libxcb-sync1:amd64 1.13-1
  •  libxcb-util1:amd64 0.4.0-0ubuntu3
  •  libxcb-xfixes0:amd64 1.13-1
  •  libxcomposite1:amd64 1:0.4.4-2
  •  libxcursor1:amd64 1:1.1.15-1
  •  libxdamage1:amd64 1:1.1.4-3
  •  libxdmcp6:amd64 1:1.1.2-3
  •  libxext6:amd64 2:1.3.3-1
  •  libxfixes3:amd64 1:5.0.3-1
  •  libxfont2:amd64 1:2.0.3-1
  •  libxft2:amd64 2.3.2-1
  •  libxi6:amd64 2:1.7.9-1
  •  libxinerama1:amd64 2:1.1.3-1
  •  libxkbcommon0:amd64 0.8.0-1
  •  libxkbfile1:amd64 1:1.0.9-2
  •  libxklavier16:amd64 5.4-3
  •  libxml2:amd64 2.9.4+dfsg1-6.1ubuntu1
  •  libxml-libxml-perl 2.0128+dfsg-5
  •  libxml-namespacesupport-perl 1.12-1
  •  libxml-parser-perl 2.44-2build3
  •  libxml-sax-base-perl 1.09-1
  •  libxml-sax-expat-perl 0.40-2
  •  libxml-sax-perl 0.99+dfsg-2ubuntu1
  •  libxml-simple-perl 2.24-1
  •  libxml-twig-perl 1:3.50-1
  •  libxml-xpathengine-perl 0.14-1
  •  libxmu6:amd64 2:1.1.2-2
  •  libxmuu1:amd64 2:1.1.2-2
  •  libxpm4:amd64 1:3.5.12-1
  •  libxrandr2:amd64 2:1.5.1-1
  •  libxrender1:amd64 1:0.9.10-1
  •  libxshmfence1:amd64 1.3-1
  •  libxslt1.1:amd64 1.1.29-5
  •  libxss1:amd64 1:1.2.2-1
  •  libxt6:amd64 1:1.1.5-1
  •  libxtables12:amd64 1.6.1-2ubuntu2
  •  libxtst6:amd64 2:1.2.3-1
  •  libxv1:amd64 2:1.0.11-1
  •  libxvmc1:amd64 2:1.0.10-1
  •  libxxf86dga1:amd64 2:1.1.4-1
  •  libxxf86vm1:amd64 1:1.1.4-1
  •  libyaml-0-2:amd64 0.1.7-2ubuntu3
  •  libyaml-libyaml-perl 0.69+repack-1
  •  libzeitgeist-2.0-0:amd64 1.0-0.1ubuntu1
  •  libzstd1:amd64 1.3.3+dfsg-2ubuntu1
  •  lightdm 1.26.0-0ubuntu1
  •  lightdm-gtk-greeter 2.0.5-0ubuntu1
  •  lintian 2.5.81ubuntu1
  •  linux-base 4.5ubuntu1
  •  linux-firmware 1.173.1
  •  linux-headers-4.15.0-20 4.15.0-20.21
  •  linux-headers-4.15.0-20-generic 4.15.0-20.21
  •  linux-image-4.15.0-20-generic 4.15.0-20.21
  •  linux-modules-4.15.0-20-generic 4.15.0-20.21
  •  linux-modules-extra-4.15.0-20-generic 4.15.0-20.21
  •  localechooser-data 2.71ubuntu2
  •  locales 2.27-3ubuntu1
  •  login 1:4.5-1ubuntu1
  •  logrotate 3.11.0-0.1ubuntu1
  •  lsb-base 9.20170808ubuntu1
  •  lsb-release 9.20170808ubuntu1
  •  lshw 02.18-0.1ubuntu6
  •  lsof 4.89+dfsg-0.1
  •  ltrace 0.7.3-6ubuntu1
  •  lupin-casper 0.57build1
  •  lvm2 2.02.176-4.1ubuntu3
  •  lxde-icon-theme 0.5.1-2
  •  lxmenu-data 0.1.5-2
  •  make 4.1-9.1ubuntu1
  •  man-db 2.8.3-2
  •  manpages 4.15-1
  •  mawk 1.3.3-17ubuntu3
  •  memtest86+ 5.01-3ubuntu2
  •  menu 2.1.47ubuntu2.1
  •  metacity 1:3.28.0-1
  •  metacity-common 1:3.28.0-1
  •  midori 0.5.11-ds1-4
  •  mime-support 3.60ubuntu1
  •  mlocate 0.26-2ubuntu3.1
  •  mobile-broadband-provider-info 20170903-1
  •  modemmanager 1.6.8-2ubuntu1
  •  moksha 20180701bodhi30.3.0
  •  mokutil 0.3.0-0ubuntu5
  •  mount 2.31.1-0.4ubuntu3.1
  •  mtools 4.0.18-2ubuntu1
  •  mtr-tiny 0.92-1
  •  multiarch-support 2.27-3ubuntu1
  •  nano 2.9.3-2
  •  ncurses-base 6.1-1ubuntu1.18.04
  •  ncurses-bin 6.1-1ubuntu1.18.04
  •  ncurses-term 6.1-1ubuntu1.18.04
  •  netbase 5.4
  •  netcat-openbsd 1.187-1ubuntu0.1
  •  netplan.io 0.36.2
  •  networkd-dispatcher 1.7-0ubuntu3.2
  •  network-manager 1.10.6-2ubuntu1
  •  network-manager-gnome 1.8.10-2ubuntu1
  •  network-manager-pptp 1.2.6-1
  •  nplan 0.36.2
  •  ntfs-3g 1:2017.3.23-2
  •  openssh-client 1:7.6p1-4
  •  openssl 1.1.0g-2ubuntu4.1
  •  os-prober 1.74ubuntu1
  •  p11-kit 0.23.9-2
  •  p11-kit-modules:amd64 0.23.9-2
  •  packagekit 1.1.9-1ubuntu2
  •  packagekit-tools 1.1.9-1ubuntu2
  •  parted 3.2-20
  •  passwd 1:4.5-1ubuntu1
  •  patch 2.7.6-2ubuntu1
  •  patchutils 0.3.4-2
  •  pavucontrol 3.0-4
  •  pciutils 1:3.5.2-1ubuntu1
  •  pcmanfm 1.3.0-1
  •  perl 5.26.1-6ubuntu0.1
  •  perl-base 5.26.1-6ubuntu0.1
  •  perl-modules-5.26 5.26.1-6ubuntu0.1
  •  perl-openssl-defaults:amd64 3build1
  •  pinentry-curses 1.1.0-1
  •  pinentry-gnome3 1.1.0-1
  •  plymouth 0.9.3-1ubuntu7
  •  plymouth-label 0.9.3-1ubuntu7
  •  plymouth-theme-ubuntu-text 0.9.3-1ubuntu7
  •  plymouth-x11 0.9.3-1ubuntu7
  •  pm-utils 1.4.1-17
  •  policykit-1 0.105-20
  •  policykit-desktop-privileges 0.20
  •  poppler-data 0.4.8-2
  •  powermgmt-base 1.33
  •  ppp 2.4.7-2+2ubuntu1
  •  pptp-linux 1.9.0+ds-2
  •  procps 2:3.3.12-3ubuntu1.1
  •  psmisc 23.1-1
  •  publicsuffix 20180223.1310-1
  •  pulseaudio 1:11.1-1ubuntu7.1
  •  pulseaudio-utils 1:11.1-1ubuntu7.1
  •  python 2.7.15~rc1-1
  •  python2.7 2.7.15~rc1-1
  •  python2.7-minimal 2.7.15~rc1-1
  •  python3 3.6.5-3
  •  python3.6 3.6.5-3
  •  python3.6-minimal 3.6.5-3
  •  python3-apport 2.20.9-0ubuntu7.2
  •  python3-apt 1.6.1
  •  python3-cairo:amd64 1.16.2-1
  •  python3-certifi 2018.1.18-2
  •  python3-chardet 3.0.4-1
  •  python3-commandnotfound 18.04.5
  •  python3-dbus 1.2.6-1
  •  python3-debconf 1.5.66
  •  python3-debian 0.1.32
  •  python3-distro-info 0.18
  •  python3-distupgrade 1:18.04.19
  •  python3-gdbm:amd64 3.6.5-3
  •  python3-gi 3.26.1-2
  •  python3-gi-cairo 3.26.1-2
  •  python3-httplib2 0.9.2+dfsg-1
  •  python3-icu 1.9.8-0ubuntu1
  •  python3-idna 2.6-1
  •  python3-minimal 3.6.5-3
  •  python3-pam 0.4.2-13.2ubuntu4
  •  python3-pkg-resources 39.0.1-2
  •  python3-problem-report 2.20.9-0ubuntu7.2
  •  python3-requests 2.18.4-2
  •  python3-requests-unixsocket 0.1.5-3
  •  python3-six 1.11.0-2
  •  python3-software-properties 0.96.24.32.3
  •  python3-systemd 234-1build1
  •  python3-update-manager 1:18.04.11.2
  •  python3-urllib3 1.22-1
  •  python3-xkit 0.5.0ubuntu2
  •  python3-yaml 3.12-1build2
  •  python-apt 1.6.1
  •  python-apt-common 1.6.1
  •  python-cairo:amd64 1.16.2-1
  •  python-crypto 2.6.1-8ubuntu2
  •  python-efl 1.20.0-0xenial1
  •  python-elm-extensions 0.2.1bodhi3
  •  python-glade2 2.24.0-5.1ubuntu2
  •  python-gobject-2 2.28.6-12ubuntu3
  •  python-gtk2 2.24.0-5.1ubuntu2
  •  python-ldb:amd64 2:1.2.3-1
  •  python-minimal 2.7.15~rc1-1
  •  python-pam 0.4.2-13.2ubuntu4
  •  python-samba 2:4.7.6+dfsg~ubuntu-0ubuntu2
  •  python-talloc 2.1.10-2ubuntu1
  •  python-tdb 1.3.15-2
  •  python-vte 1:0.28.2-5ubuntu4
  •  rdate 1:1.2-6
  •  readline-common 7.0-3
  •  rsync 3.1.2-2.1ubuntu1
  •  rsyslog 8.32.0-1ubuntu4
  •  rtkit 0.11-6
  •  samba-common 2:4.7.6+dfsg~ubuntu-0ubuntu2
  •  samba-common-bin 2:4.7.6+dfsg~ubuntu-0ubuntu2
  •  samba-libs:amd64 2:4.7.6+dfsg~ubuntu-0ubuntu2
  •  sbsigntool 0.6-3.2ubuntu2
  •  sed 4.4-2
  •  sensible-utils 0.0.12
  •  sgml-base 1.29
  •  shared-mime-info 1.9-2
  •  software-properties-common 0.96.24.32.3
  •  sound-theme-freedesktop 0.8-2ubuntu1
  •  squashfs-tools 1:4.3-6
  •  strace 4.21-1ubuntu1
  •  sudo 1.8.21p2-3ubuntu1
  •  syslinux 3:6.03+dfsg1-2
  •  syslinux-common 3:6.03+dfsg1-2
  •  syslinux-utils 3:6.03+dfsg1-2
  •  systemd 237-3ubuntu10
  •  systemd-sysv 237-3ubuntu10
  •  sysvinit-utils 2.88dsf-59.10ubuntu1
  •  t1utils 1.41-2
  •  tar 1.29b-2
  •  tasksel 3.34ubuntu11
  •  tasksel-data 3.34ubuntu11
  •  tcpdump 4.9.2-3
  •  telnet 0.17-41
  •  terminology 1.2.1bodhi1-1
  •  time 1.7-25.1build1
  •  ttf-ubuntu-font-family 1:0.83-2
  •  tzdata 2018d-1
  •  ubiquity 18.04.14.2
  •  ubiquity-casper 1.394
  •  ubiquity-frontend-debconf 18.04.14.2
  •  ubiquity-frontend-gtk 18.04.14.2
  •  ubiquity-ubuntu-artwork 18.04.14.2
  •  ubuntu-advantage-tools 17
  •  ubuntu-drivers-common 1:0.5.2
  •  ubuntu-keyring 2018.02.28
  •  ubuntu-minimal 1.417
  •  ubuntu-mono 16.10+18.04.20180421.1-0ubuntu1
  •  ubuntu-release-upgrader-core 1:18.04.19
  •  ucf 3.0038
  •  udev 237-3ubuntu10
  •  udisks2 2.7.6-3
  •  ufw 0.35-5
  •  unattended-upgrades 1.1ubuntu1
  •  update-manager-core 1:18.04.11.2
  •  upower 0.99.7-2
  •  ureadahead 0.100.0-20
  •  usb-modeswitch 2.5.2+repack0-2ubuntu1
  •  usb-modeswitch-data 20170806-2
  •  usbmuxd 1.1.0-2build1
  •  usbutils 1:007-4build1
  •  user-setup 1.63ubuntu5
  •  util-linux 2.31.1-0.4ubuntu3.1
  •  uuid-runtime 2.31.1-0.4ubuntu3.1
  •  vbetool 1.1-4
  •  vim-common 2:8.0.1453-1ubuntu1
  •  vim-tiny 2:8.0.1453-1ubuntu1
  •  virtualbox-guest-utils 5.2.10-dfsg-6ubuntu18.04.1
  •  virtualbox-guest-x11 5.2.10-dfsg-6ubuntu18.04.1
  •  wamerican 2017.08.24-1
  •  wbritish 2017.08.24-1
  •  wget 1.19.4-1ubuntu2.1
  •  whiptail 0.52.20-1ubuntu1
  •  wireless-regdb 2018.05.09-0ubuntu1~18.04.1
  •  wpasupplicant 2:2.6-15ubuntu2
  •  x11-common 1:7.7+19ubuntu7
  •  x11-utils 7.7+3build1
  •  x11-xkb-utils 7.7+3ubuntu0.18.04.1
  •  x11-xserver-utils 7.7+7build1
  •  xauth 1:1.0.10-1
  •  xdg-user-dirs 0.17-1ubuntu1
  •  xdg-utils 1.1.2-1ubuntu2.2
  •  xfonts-base 1:1.0.4+nmu1
  •  xfonts-encodings 1:1.0.4-2
  •  xfonts-utils 1:7.7+6
  •  xkb-data 2.23.1-1ubuntu1
  •  xorriso 1.4.8-3
  •  xserver-common 2:1.19.6-1ubuntu4
  •  xserver-xorg 1:7.7+19ubuntu7
  •  xserver-xorg-core 2:1.19.6-1ubuntu4
  •  xserver-xorg-input-all 1:7.7+19ubuntu7
  •  xserver-xorg-input-libinput 0.27.1-1
  •  xserver-xorg-input-wacom 1:0.36.1-0ubuntu1
  •  xserver-xorg-legacy 2:1.19.6-1ubuntu4
  •  xserver-xorg-video-all 1:7.7+19ubuntu7
  •  xserver-xorg-video-amdgpu 18.0.1-1
  •  xserver-xorg-video-ati 1:18.0.1-1
  •  xserver-xorg-video-fbdev 1:0.4.4-1build6
  •  xserver-xorg-video-intel 2:2.99.917+git20171229-1
  •  xserver-xorg-video-nouveau 1:1.0.15-2
  •  xserver-xorg-video-qxl 0.1.5-2build1
  •  xserver-xorg-video-radeon 1:18.0.1-1
  •  xserver-xorg-video-vesa 1:2.3.4-1build3
  •  xserver-xorg-video-vmware 1:13.2.1-1build1
  •  xxd 2:8.0.1453-1ubuntu1
  •  xz-utils 5.2.2-1.3
  •  zenity 3.28.1-1
  •  zenity-common 3.28.1-1
  •  zlib1g:amd64 1:1.2.11.dfsg-0ubuntu2


Reader Ratings
Reader supplied reviews for Bodhi Linux

Average rating
8.4
from 64 review(s)
Please specify which version of the distribtion you are reviewing.
Please selecting a rating in the range of 1-10.
Please write at least one sentence about the distribution while limiting your review to 2040 characters.



What are your thoughts on Bodhi Linux?
Please include a few pros and a few cons, along with your overall impression of the operating system.
Our FAQ page has tips on writing a good mini-review.

Version:

Rating:    out of 10

Comments (maximum 2,040 characters):




Past reviews - sort by:

Version: 5.0.0
Rating: 9
Date: 2018-10-22
Votes: 2


When I first looked at this distro, I was thinking "There's no way it can be THAT lightweight with that good of a DE." I gave it a try, though, and swapped LMDE3 out for Bodhi on my old T60 and, to my surprise when running the distro for the first time post-installation, I found that it ran SMOOTHLY! The memory usage was below 90MB, the DE has an insane amount of customization, and it has Ubuntu at its core (big plus for me). The only gripe I have with this distro is its start menu, but that's easily replaceable.

System: Lenovo ThinkPad T60
RAM: 2GB
Processor: Intel Duo T2500 @ 2.00GHz
Distro: Bodhi Linux Legacy (i686)


Was this review helpful? Yes No
Version: 4.5.0
Rating: 9
Date: 2018-10-14
Votes: 0


Bodhi Linux is very compact and light-weight OS. So, I could revive several legacy desktops and laptops with Bodhi Linux. Though Enlightenment-17-based desktop environment needs some adaptation periods, it's very simple and convenient environment once you get used to it. Good luck !


Was this review helpful? Yes No
Version: 5.0.0
Rating: 6
Date: 2018-10-02
Votes: 5


Bodhi is fast and it's up to date, both as a system and installed packages but it is not user friendly there is much more work to do to make this much more user friendly...


Was this review helpful? Yes No

See all 64 reader reviews of Bodhi Linux...


Copyright (C) 2001 - 2018 Atea Ataroa Limited. All rights reserved. All trademarks are the property of their respective owners. Privacy policy. Change privacy settings.
DistroWatch.com is hosted at Copenhagen.

Contact, corrections and suggestions: Jesse Smith
Tips: BTC 1J5s35r7v8L3k2zmr3JmUfydzvdnsiNXm2 • PayPal.me/distrowatchweekly