• Home Page, Headlines
 • DW Weekly, Comments
 • Packages, Package Management
 • Glossary, FAQ, Mobile Site
 • Search, Sitemap
 • Major Distributions
 • Submit Distribution
 • Upcoming Releases
 • About DistroWatch
 • Page Hit Ranking
 • Advertise
 • CryptoCoin.cc

BitKey RSS Feed DistroWatch.com: BitKey

BitKey

Last Update: 2018-03-24 02:02 UTC


BitKey is a Debian-based live distribution containing specialist utilities to perform highly secure air-gapped Bitcoin transactions. It contains a swiss army knife of handy Bitcoin tools that support a wide range of usage models, including a few very secure ones which would otherwise be difficult to perform. The system boots into one of the three available modes: "cold-offline" - for creating a wallet and signing transactions; "cold-online" - for watching the wallet and preparing transactions; "hot-online" - standard usage but less secure as the private keys are known to the computer which is connected to the internet. BitKey also provides tools for generating "brainwallets", for the most paranoid of Bitcoin users. The live CD provides a simple desktop based on the Metacity window manager with quick links to the Bitcoin tools and Chromium for web browsing.

Popularity (hits per day): 12 months: 267 (25), 6 months: 284 (22), 3 months: 286 (21), 4 weeks: 284 (22), 1 week: 291 (22)

Average visitor rating: 8/10 from 1 review(s).


BitKey Summary
Distribution BitKey
Home Page https://bitkey.io/
Mailing Lists --
User Forums --
Alternative User Forums
Documentation https://bitkey.io/#usage
Screenshots DistroWatch Gallery
Screencasts
Download Mirrors https://bitkey.io/#download
Bug Tracker https://github.com/bitkey/bitkey/issues
Related Websites GitHub.com
Reviews 14.x: LinuxInsider
Where To Buy OSDisc.com (sponsored link)

Recent Related News and Releases
  Releases, download links and checksums:
 • 2017-05-23: Distribution Release: BitKey 14.2.0
 • 2017-01-21: Distribution Release: BitKey 14.1.0
 • More BitKey releases...

Table Notes and Explanations

(Please refer to the table below.)
  • Select view: Major packages only (52) All tracked packages (226)
  • To compare the software in this project to the software available in other distributions, please see our Compare Packages page.
  • Notes: In case where multiple versions of a package are shipped with a distribution, only the default version appears in the table. For indication about the GNOME version, please check the "nautilus" and "gnome-shell" packages. The Apache web server is listed as "httpd" and the Linux kernel is listed as "linux". The KDE desktop is represented by the "plasma-desktop" package and the Xfce desktop by the "xfdesktop" package.
  • Colour scheme: green text = latest stable version, red text = development or beta version. The function determining beta versions is not 100% reliable due to a wide variety of versioning schemes.
Linux Media
Linux Mint 19$5.95
Ubuntu 18.04 LTS$5.95
Debian 9.5.0$5.95
openSUSE 15.0$5.95
Manjaro 17.1.11$5.95
Fedora 28$5.95
MX Linux 17.1$5.95
USB Flash Drives
Linux Mint 19 16GB$14.95
Ubuntu 18.04 LTS 16GB$14.95
Fedora 28 16GB$14.95

Free Shipping on orders over $20
Professional Quality
Click here to visit OSDisc.com now


StickerYou
Create Custom Stickers, Labels, Tattoos and Decals at StickerYou

As a valued partner and proud supporter of DistroWatch, StickerYou is happy to offer a 10% discount on all Custom Stickers, Business Labels, Roll Labels, Vinyl Lettering or Custom Decals. StickerYou is your one-stop shop to make your business stick! Use code DW10 at the checkout page to apply your discount.



Feature 14.2.0
Release Date 2017-05-22
End Of Life  
Price (US$) Free
Image Size (MB) 519-519
Free Download ISO
Installation Graphical
Default Desktop Metacity
Package Management DEB
Release Model Fixed
Office Suite --
Processor Architecture x86_64
Init Software systemd
Journaled File Systems  
Multilingual en
Asian Language Support --
Full Package List 14.2.0

Full Package List:   BitKey 14.2.0
  Number of packages: 755 (download as TXT)
----------------------------------------------------------------------------------------------------
  •  acl 2.2.52-2
  •  adduser 3.113+nmu3
  •  adwaita-icon-theme 3.14.0-2
  •  apt 1.0.9.8.4
  •  at-spi2-core 2.14.0-1
  •  autocutsel 0.10.0-1
  •  avahi-daemon 0.6.31-5
  •  base-files 8+deb8u8
  •  base-passwd 3.5.37
  •  bash 4.3-11+deb8u1
  •  bash-completion 1:2.1-4
  •  bc 1.06.95-9
  •  bind9-host 1:9.9.5.dfsg-9+deb8u11
  •  binutils 2.25-5+deb8u1
  •  bsdmainutils 9.0.6
  •  bsdutils 1:2.25.2-6
  •  busybox 1:1.22.0-9+deb8u1
  •  busybox-initramfs 1.22.0-9ubuntu1+turnkey+2+gef85f02
  •  bzip2 1.0.6-7+b3
  •  ca-certificates 20141019+deb8u3
  •  casper 1.236-turnkey+12+gc47bd84
  •  cgmanager 0.33-2+deb8u2
  •  chromium 57.0.2987.98-1~deb8u1
  •  consolekit 0.4.6-5
  •  console-setup 1.123
  •  console-setup-linux 1.123
  •  coreutils 8.23-4
  •  cpio 2.11+dfsg-4.1+deb8u1
  •  cpp 4:4.9.2-2
  •  cpp-4.9 4.9.2-10
  •  cryptsetup 2:1.6.6-5
  •  cryptsetup-bin 2:1.6.6-5
  •  cups 1.7.5-11+deb8u1
  •  cups-browsed 1.0.61-5+deb8u3
  •  cups-bsd 1.7.5-11+deb8u1
  •  cups-client 1.7.5-11+deb8u1
  •  cups-common 1.7.5-11+deb8u1
  •  cups-core-drivers 1.7.5-11+deb8u1
  •  cups-daemon 1.7.5-11+deb8u1
  •  cups-filters 1.0.61-5+deb8u3
  •  cups-filters-core-drivers 1.0.61-5+deb8u3
  •  cups-ppdc 1.7.5-11+deb8u1
  •  cups-server-common 1.7.5-11+deb8u1
  •  curl 7.38.0-4+deb8u5
  •  dash 0.5.7-4+b1
  •  dbus 1.8.22-0+deb8u1
  •  dbus-x11 1.8.22-0+deb8u1
  •  dc 1.06.95-9
  •  dconf-cli 0.22.0-1
  •  dconf-editor 0.22.0-1
  •  dconf-gsettings-backend:amd64 0.22.0-1
  •  dconf-service 0.22.0-1
  •  dconf-tools 0.22.0-1
  •  debconf 1.5.56
  •  debhelper 9.20150101+deb8u2
  •  debian-archive-keyring 2014.3
  •  debianutils 4.4+b1
  •  desktop-file-utils 0.22-1
  •  dh-python 1.20141111-2
  •  dialog 1.2-20140911-1
  •  dictionaries-common 1.23.17
  •  diffutils 1:3.3-1+b1
  •  discover 2.1.2-7
  •  discover-data 2.2013.01.11
  •  dmidecode 2.12-3
  •  dmsetup 2:1.02.90-2.2+deb8u1
  •  dmz-cursor-theme 0.4.4
  •  dosfstools 3.0.27-1
  •  dpkg 1.17.27
  •  dpkg-dev 1.17.27
  •  e2fslibs:amd64 1.42.12-2+b1
  •  e2fsprogs 1.42.12-2+b1
  •  eject 2.1.5+deb1+cvs20081104-13.1+deb8u1
  •  emacsen-common 2.0.8
  •  ethtool 1:3.16-1
  •  exo-utils 0.10.2-4
  •  feh 2.12-1
  •  file 1:5.22+15-2+deb8u3
  •  findutils 4.4.2-9+b1
  •  firmware-atheros 0.43
  •  firmware-bnx2 0.43
  •  firmware-bnx2x 0.43
  •  firmware-brcm80211 0.43
  •  firmware-ipw2x00 0.43
  •  firmware-iwlwifi 0.43
  •  firmware-libertas 0.43
  •  firmware-linux-free 3.3
  •  firmware-linux-nonfree 0.43
  •  firmware-ralink 0.43
  •  firmware-realtek 0.43
  •  florence 0.6.2-2
  •  fontconfig 2.11.0-6.3+deb8u1
  •  fontconfig-config 2.11.0-6.3+deb8u1
  •  fonts-dejavu-core 2.34-1
  •  foomatic-db-engine 4.0.11-1
  •  gcc-4.9-base:amd64 4.9.2-10
  •  gettext 0.19.3-2
  •  gettext-base 0.19.3-2
  •  ghostscript 9.06~dfsg-2+deb8u5
  •  gir1.2-atk-1.0 2.14.0-1
  •  gir1.2-freedesktop:amd64 1.42.0-2.2
  •  gir1.2-gdesktopenums-3.0 3.14.1-1
  •  gir1.2-gdkpixbuf-2.0 2.31.1-2+deb8u5
  •  gir1.2-glib-2.0:amd64 1.42.0-2.2
  •  gir1.2-gnomedesktop-3.0 3.14.1-1
  •  gir1.2-gtk-3.0:amd64 3.14.5-1+deb8u1
  •  gir1.2-notify-0.7 0.7.6-2
  •  gir1.2-packagekitglib-1.0 1.0.1-2
  •  gir1.2-pango-1.0:amd64 1.36.8-3
  •  gir1.2-soup-2.4 2.48.0-1
  •  glib-networking:amd64 2.42.0-2
  •  glib-networking-common 2.42.0-2
  •  glib-networking-services 2.42.0-2
  •  gnome-desktop3-data 3.14.1-1
  •  gnome-icon-theme 3.12.0-1
  •  gnome-shell-common 3.14.4-1~deb8u1
  •  gnome-themes-standard:amd64 3.14.2.2-1
  •  gnome-themes-standard-data 3.14.2.2-1
  •  gnome-tweak-tool 3.14.2-2
  •  gnupg 1.4.18-7+deb8u3
  •  gnupg-agent 2.0.26-6+deb8u1
  •  gpgv 1.4.18-7+deb8u3
  •  grep 2.20-4.1
  •  groff-base 1.22.2-8
  •  gsettings-desktop-schemas 3.14.1-1
  •  gsfonts 1:8.11+urwcyr1.0.7~pre44-4.2
  •  gtk2-engines-murrine:amd64 0.98.1.1-5
  •  gtk2-engines-pixbuf:amd64 2.24.25-3+deb8u1
  •  gvfs:amd64 1.22.2-1
  •  gvfs-common 1.22.2-1
  •  gvfs-daemons 1.22.2-1
  •  gvfs-libs:amd64 1.22.2-1
  •  gzip 1.6-4
  •  hdparm 9.43-2
  •  hicolor-icon-theme 0.13-1
  •  hostname 3.15
  •  hplip 3.14.6-1+deb8u1
  •  hplip-data 3.14.6-1+deb8u1
  •  hp-ppd 0.9-0.2
  •  ifupdown 0.7.53.1
  •  init 1.22
  •  inithooks 0.9+220+g9560f3b
  •  initramfs-tools 0.120+deb8u3
  •  initscripts 2.88dsf-59
  •  init-system-helpers 1.22
  •  inputattach 1:1.4.7-2
  •  insserv 1.14.0-5
  •  intltool-debian 0.35.0+20060710.1
  •  iproute 1:3.16.0-2
  •  iproute2 3.16.0-2
  •  iptables 1.4.21-2+b1
  •  iputils-ping 3:20121221-5+b2
  •  isc-dhcp-client 4.3.1-6+deb8u2
  •  isc-dhcp-common 4.3.1-6+deb8u2
  •  iso-codes 3.57-1
  •  isolinux 3:6.03+dfsg-5+deb8u1
  •  kbd 1.15.5-2
  •  keyboard-configuration 1.123
  •  klibc-utils 2.0.4-2
  •  kmod 18-3
  •  laptop-detect 0.13.7
  •  less 458-3
  •  libacl1:amd64 2.2.52-2
  •  libapt-pkg4.12:amd64 1.0.9.8.4
  •  libasound2:amd64 1.0.28-1
  •  libasound2-data 1.0.28-1
  •  libaspell15:amd64 0.60.7~20110707-1.3
  •  libasprintf0c2:amd64 0.19.3-2
  •  libassuan0:amd64 2.1.2-2
  •  libatasmart4:amd64 0.19-3
  •  libatk1.0-0:amd64 2.14.0-1
  •  libatk1.0-data 2.14.0-1
  •  libatk-bridge2.0-0:amd64 2.14.0-2
  •  libatspi2.0-0:amd64 2.14.0-1
  •  libattr1:amd64 1:2.4.47-2
  •  libaudio2:amd64 1.9.4-3
  •  libaudit1:amd64 1:2.4-1+b1
  •  libaudit-common 1:2.4-1
  •  libavahi-client3:amd64 0.6.31-5
  •  libavahi-common3:amd64 0.6.31-5
  •  libavahi-common-data:amd64 0.6.31-5
  •  libavahi-core7:amd64 0.6.31-5
  •  libavahi-glib1:amd64 0.6.31-5
  •  libbind9-90 1:9.9.5.dfsg-9+deb8u11
  •  libblas3 1.2.20110419-10
  •  libblas-common 1.2.20110419-10
  •  libblkid1:amd64 2.25.2-6
  •  libbluray1:amd64 1:0.6.2-1
  •  libbsd0:amd64 0.7.0-2
  •  libbz2-1.0:amd64 1.0.6-7+b3
  •  libc6:amd64 2.19-18+deb8u9
  •  libcairo2:amd64 1.14.0-2.1+deb8u2
  •  libcairo-gobject2:amd64 1.14.0-2.1+deb8u2
  •  libcanberra0:amd64 0.30-2.1
  •  libcanberra-gtk3-0:amd64 0.30-2.1
  •  libcap2:amd64 1:2.24-8
  •  libcap2-bin 1:2.24-8
  •  libcap-ng0:amd64 0.7.4-2
  •  libc-bin 2.19-18+deb8u9
  •  libcgmanager0:amd64 0.33-2+deb8u2
  •  libck-connector0:amd64 0.4.6-5
  •  libcloog-isl4:amd64 0.18.2-1+b2
  •  libcolord2:amd64 1.2.1-1+b2
  •  libcomerr2:amd64 1.42.12-2+b1
  •  libcroco3:amd64 0.6.8-3+b1
  •  libcryptsetup4:amd64 2:1.6.6-5
  •  libcups2:amd64 1.7.5-11+deb8u1
  •  libcupscgi1:amd64 1.7.5-11+deb8u1
  •  libcupsfilters1:amd64 1.0.61-5+deb8u3
  •  libcupsimage2:amd64 1.7.5-11+deb8u1
  •  libcupsmime1:amd64 1.7.5-11+deb8u1
  •  libcupsppdc1:amd64 1.7.5-11+deb8u1
  •  libcurl3:amd64 7.38.0-4+deb8u5
  •  libcurl3-gnutls:amd64 7.38.0-4+deb8u5
  •  libdaemon0:amd64 0.14-6
  •  libdatrie1:amd64 0.2.8-1
  •  libdb5.3:amd64 5.3.28-9
  •  libdbus-1-3:amd64 1.8.22-0+deb8u1
  •  libdbus-glib-1-2:amd64 0.102-1
  •  libdconf1:amd64 0.22.0-1
  •  libdebconfclient0:amd64 0.192
  •  libdevmapper1.02.1:amd64 2:1.02.90-2.2+deb8u1
  •  libdiscover2 2.1.2-7
  •  libdns100 1:9.9.5.dfsg-9+deb8u11
  •  libdns-export100 1:9.9.5.dfsg-9+deb8u11
  •  libdpkg-perl 1.17.27
  •  libdrm2:amd64 2.4.58-2
  •  libdrm-intel1:amd64 2.4.58-2
  •  libdrm-nouveau2:amd64 2.4.58-2
  •  libdrm-radeon1:amd64 2.4.58-2
  •  libedit2:amd64 3.1-20140620-2
  •  libegl1-mesa:amd64 10.3.2-1+deb8u1
  •  libelf1:amd64 0.159-4.2
  •  libelfg0:amd64 0.8.13-5
  •  libenchant1c2a:amd64 1.6.0-10.1
  •  libepoxy0 1.2-1
  •  libestr0 0.1.9-1.1
  •  libevdev2 1.3+dfsg-1
  •  libexif12:amd64 0.6.21-2
  •  libexo-1-0:amd64 0.10.2-4
  •  libexo-common 0.10.2-4
  •  libexo-helpers 0.10.2-4
  •  libexpat1:amd64 2.1.0-6+deb8u3
  •  libffi6:amd64 3.1-2+b2
  •  libflorence-1.0-1:amd64 0.6.2-2
  •  libfontconfig1:amd64 2.11.0-6.3+deb8u1
  •  libfontembed1:amd64 1.0.61-5+deb8u3
  •  libfontenc1:amd64 1:1.1.2-1+b2
  •  libfreetype6:amd64 2.5.2-3+deb8u2
  •  libgbm1:amd64 10.3.2-1+deb8u1
  •  libgcc1:amd64 1:4.9.2-10
  •  libgcrypt20:amd64 1.6.3-2+deb8u2
  •  libgd3:amd64 2.1.0-5+deb8u9
  •  libgdbm3:amd64 1.8.3-13.1
  •  libgdk-pixbuf2.0-0:amd64 2.31.1-2+deb8u5
  •  libgdk-pixbuf2.0-common 2.31.1-2+deb8u5
  •  libgeoip1:amd64 1.6.2-4
  •  libgfortran3:amd64 4.9.2-10
  •  libgif4:amd64 4.1.6-11+deb8u1
  •  libgirepository-1.0-1:amd64 1.42.0-2.2
  •  libgl1-mesa-dri:amd64 10.3.2-1+deb8u1
  •  libgl1-mesa-glx:amd64 10.3.2-1+deb8u1
  •  libglade2-0:amd64 1:2.6.4-2
  •  libglapi-mesa:amd64 10.3.2-1+deb8u1
  •  libglib2.0-0:amd64 2.42.1-1+b1
  •  libglib2.0-bin 2.42.1-1+b1
  •  libglib2.0-data 2.42.1-1
  •  libglu1-mesa:amd64 9.0.0-2
  •  libgmp10:amd64 2:6.0.0+dfsg-6
  •  libgnome-desktop-3-10 3.14.1-1
  •  libgnutls-deb0-28:amd64 3.3.8-6+deb8u5
  •  libgnutls-openssl27:amd64 3.3.8-6+deb8u5
  •  libgomp1:amd64 4.9.2-10
  •  libgpg-error0:amd64 1.17-3
  •  libgphoto2-6:amd64 2.5.4-1.1+b2
  •  libgphoto2-port10:amd64 2.5.4-1.1+b2
  •  libgpm2:amd64 1.20.4-6.1+b2
  •  libgraphite2-3:amd64 1.3.6-1~deb8u1
  •  libgs9 9.06~dfsg-2+deb8u5
  •  libgs9-common 9.06~dfsg-2+deb8u5
  •  libgssapi-krb5-2:amd64 1.12.1+dfsg-19+deb8u2
  •  libgstreamer1.0-0:amd64 1.4.4-2+deb8u1
  •  libgstreamer-plugins-base1.0-0:amd64 1.4.4-2+deb8u1
  •  libgtk2.0-0:amd64 2.24.25-3+deb8u1
  •  libgtk2.0-common 2.24.25-3+deb8u1
  •  libgtk-3-0:amd64 3.14.5-1+deb8u1
  •  libgtk-3-bin 3.14.5-1+deb8u1
  •  libgtk-3-common 3.14.5-1+deb8u1
  •  libgtop2-7 2.28.5-2+b1
  •  libgtop2-common 2.28.5-2
  •  libgudev-1.0-0:amd64 215-17+deb8u7
  •  libgutenprint2 5.2.10-3
  •  libharfbuzz0b:amd64 0.9.35-2
  •  libharfbuzz-icu0:amd64 0.9.35-2
  •  libhogweed2:amd64 2.7.1-5+deb8u2
  •  libhpmud0 3.14.6-1+deb8u1
  •  libhunspell-1.3-0:amd64 1.3.3-3
  •  libice6:amd64 2:1.0.9-1+b1
  •  libicu52:amd64 52.1-8+deb8u5
  •  libid3tag0 0.15.1b-11
  •  libidn11:amd64 1.29-1+deb8u2
  •  libieee1284-3:amd64 0.2.11-12
  •  libijs-0.35:amd64 0.35-10
  •  libimlib2 1.4.6-2+deb8u2
  •  libirs-export91 1:9.9.5.dfsg-9+deb8u11
  •  libisc95 1:9.9.5.dfsg-9+deb8u11
  •  libisccc90 1:9.9.5.dfsg-9+deb8u11
  •  libisccfg90 1:9.9.5.dfsg-9+deb8u11
  •  libisccfg-export90 1:9.9.5.dfsg-9+deb8u11
  •  libisc-export95 1:9.9.5.dfsg-9+deb8u11
  •  libisl10:amd64 0.12.2-2
  •  libiw30:amd64 30~pre9-8
  •  libjasper1:amd64 1.900.1-debian1-2.4+deb8u3
  •  libjavascriptcoregtk-3.0-0:amd64 2.4.9-1~deb8u1
  •  libjbig0:amd64 2.1-3.1
  •  libjbig2dec0 0.13-4~deb8u2
  •  libjpeg62-turbo:amd64 1:1.3.1-12
  •  libjson-c2:amd64 0.11-4
  •  libjson-glib-1.0-0:amd64 1.0.2-1
  •  libjson-glib-1.0-common 1.0.2-1
  •  libk5crypto3:amd64 1.12.1+dfsg-19+deb8u2
  •  libkeyutils1:amd64 1.5.9-5+b1
  •  libklibc 2.0.4-2
  •  libkmod2:amd64 18-3
  •  libkrb5-3:amd64 1.12.1+dfsg-19+deb8u2
  •  libkrb5support0:amd64 1.12.1+dfsg-19+deb8u2
  •  liblapack3 3.5.0-4
  •  liblcms2-2:amd64 2.6-3+deb8u1
  •  liblcms2-utils 2.6-3+deb8u1
  •  libldap-2.4-2:amd64 2.4.40+dfsg-1+deb8u2
  •  libllvm3.5:amd64 1:3.5-10
  •  liblocale-gettext-perl 1.05-8+b1
  •  liblockfile1:amd64 1.09-6
  •  liblockfile-bin 1.09-6
  •  liblogging-stdlog0:amd64 1.0.4-1
  •  liblognorm1:amd64 1.0.1-3
  •  libltdl7:amd64 2.4.2-1.11+b1
  •  liblua5.2-0:amd64 5.2.3-1.1
  •  liblwres90 1:9.9.5.dfsg-9+deb8u11
  •  liblzma5:amd64 5.1.1alpha+20120614-2+b3
  •  libmagic1:amd64 1:5.22+15-2+deb8u3
  •  libmetacity-private2 1:3.14.3-1
  •  libmng1:amd64 1.0.10+dfsg-3.1+b3
  •  libmount1:amd64 2.25.2-6
  •  libmpc3:amd64 1.0.2-1
  •  libmpdec2:amd64 2.4.1-1
  •  libmpfr4:amd64 3.1.2-2
  •  libmtdev1:amd64 1.1.5-1
  •  libncurses5:amd64 5.9+20140913-1+b1
  •  libncursesw5:amd64 5.9+20140913-1+b1
  •  libnettle4:amd64 2.7.1-5+deb8u2
  •  libnewt0.52:amd64 0.52.17-1+b1
  •  libnfnetlink0:amd64 1.0.1-3
  •  libnih1 1.0.3-4.3
  •  libnih-dbus1 1.0.3-4.3
  •  libnl-3-200:amd64 3.2.24-2
  •  libnl-genl-3-200:amd64 3.2.24-2
  •  libnotify4:amd64 0.7.6-2
  •  libnspr4:amd64 2:4.12-1+debu8u1
  •  libnss3:amd64 2:3.26-1+debu8u1
  •  libogg0:amd64 1.3.2-1
  •  libopenjpeg5:amd64 1:1.5.2-3
  •  liborc-0.4-0:amd64 1:0.4.22-1
  •  libp11-kit0:amd64 0.20.7-1
  •  libpackagekit-glib2-18:amd64 1.0.1-2
  •  libpam0g:amd64 1.1.8-3.1+deb8u2
  •  libpam-ck-connector:amd64 0.4.6-5
  •  libpam-modules:amd64 1.1.8-3.1+deb8u2
  •  libpam-modules-bin 1.1.8-3.1+deb8u2
  •  libpam-runtime 1.1.8-3.1+deb8u2
  •  libpam-systemd:amd64 215-17+deb8u7
  •  libpango-1.0-0:amd64 1.36.8-3
  •  libpango1.0-0:amd64 1.36.8-3
  •  libpangocairo-1.0-0:amd64 1.36.8-3
  •  libpangoft2-1.0-0:amd64 1.36.8-3
  •  libpangox-1.0-0:amd64 0.0.2-5
  •  libpangoxft-1.0-0:amd64 1.36.8-3
  •  libpaper1:amd64 1.1.24+nmu4
  •  libparted2:amd64 3.2-7
  •  libpci3:amd64 1:3.2.1-3
  •  libpciaccess0:amd64 0.13.2-3+b1
  •  libpcre3:amd64 2:8.35-3.3+deb8u4
  •  libpcsclite1:amd64 1.8.13-1+deb8u1
  •  libperl4-corelibs-perl 0.003-1
  •  libperl5.20 5.20.2-3+deb8u6
  •  libpipeline1:amd64 1.4.0-1
  •  libpixman-1-0:amd64 0.32.6-3
  •  libpng12-0:amd64 1.2.50-2+deb8u3
  •  libpolkit-agent-1-0:amd64 0.105-15~deb8u2
  •  libpolkit-backend-1-0:amd64 0.105-15~deb8u2
  •  libpolkit-gobject-1-0:amd64 0.105-15~deb8u2
  •  libpoppler46:amd64 0.26.5-2+deb8u1
  •  libpopt0:amd64 1.16-10
  •  libprocps3:amd64 2:3.3.9-9
  •  libproxy1:amd64 0.4.11-4+b2
  •  libpsl0:amd64 0.5.1-1
  •  libpth20:amd64 2.0.7-20
  •  libpython2.7:amd64 2.7.9-2+deb8u1
  •  libpython2.7-minimal:amd64 2.7.9-2+deb8u1
  •  libpython2.7-stdlib:amd64 2.7.9-2+deb8u1
  •  libpython3.4-minimal:amd64 3.4.2-1
  •  libpython3.4-stdlib:amd64 3.4.2-1
  •  libpython3-stdlib:amd64 3.4.2-2
  •  libpython-stdlib:amd64 2.7.9-1
  •  libqpdf13:amd64 5.1.2-2
  •  libqt4-dbus:amd64 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1
  •  libqt4-declarative:amd64 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1
  •  libqt4-designer:amd64 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1
  •  libqt4-help:amd64 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1
  •  libqt4-network:amd64 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1
  •  libqt4-opengl:amd64 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1
  •  libqt4-script:amd64 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1
  •  libqt4-scripttools:amd64 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1
  •  libqt4-sql:amd64 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1
  •  libqt4-svg:amd64 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1
  •  libqt4-test:amd64 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1
  •  libqt4-xml:amd64 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1
  •  libqt4-xmlpatterns:amd64 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1
  •  libqtassistantclient4:amd64 4.6.3-6
  •  libqtcore4:amd64 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1
  •  libqtdbus4:amd64 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1
  •  libqtgui4:amd64 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1
  •  libqtwebkit4:amd64 2.3.4.dfsg-3
  •  libquadmath0:amd64 4.9.2-10
  •  libreadline6:amd64 6.3-8+b3
  •  librest-0.7-0:amd64 0.7.92-3
  •  librsvg2-2:amd64 2.40.5-1+deb8u2
  •  librsvg2-common:amd64 2.40.5-1+deb8u2
  •  librtmp1:amd64 2.4+20150115.gita107cef-1+deb8u1
  •  libruby2.1:amd64 2.1.5-2+deb8u3
  •  libsane:amd64 1.0.24-8+deb8u2
  •  libsane-common 1.0.24-8+deb8u2
  •  libsane-hpaio 3.14.6-1+deb8u1
  •  libsasl2-2:amd64 2.1.26.dfsg1-13+deb8u1
  •  libsasl2-modules-db:amd64 2.1.26.dfsg1-13+deb8u1
  •  libsecret-1-0:amd64 0.18-1+b1
  •  libsecret-common 0.18-1
  •  libselinux1:amd64 2.3-2
  •  libsemanage1:amd64 2.3-1+b1
  •  libsemanage-common 2.3-1
  •  libsensors4:amd64 1:3.3.5-2
  •  libsepol1:amd64 2.3-2
  •  libslang2:amd64 2.3.0-2
  •  libsm6:amd64 2:1.2.2-1+b1
  •  libsmartcols1:amd64 2.25.2-6
  •  libsnmp30:amd64 5.7.2.1+dfsg-1
  •  libsnmp-base 5.7.2.1+dfsg-1
  •  libsoup2.4-1:amd64 2.48.0-1
  •  libsoup-gnome2.4-1:amd64 2.48.0-1
  •  libsqlite3-0:amd64 3.8.7.1-1+deb8u2
  •  libss2:amd64 1.42.12-2+b1
  •  libssh2-1:amd64 1.4.3-4.1+deb8u1
  •  libssl1.0.0:amd64 1.0.1t-1+deb8u6
  •  libstartup-notification0:amd64 0.12-4
  •  libstdc++6:amd64 4.9.2-10
  •  libsystemd0:amd64 215-17+deb8u7
  •  libtasn1-6:amd64 4.2-3+deb8u2
  •  libtcl8.6:amd64 8.6.2+dfsg-2
  •  libtdb1:amd64 1.3.6-0+deb8u1
  •  libtext-iconv-perl 1.7-5+b2
  •  libthai0:amd64 0.1.21-1
  •  libthai-data 0.1.21-1
  •  libthunarx-2-0 1.6.3-2
  •  libtiff5:amd64 4.0.3-12.3+deb8u3
  •  libtimedate-perl 2.3000-2
  •  libtinfo5:amd64 5.9+20140913-1+b1
  •  libudev1:amd64 215-17+deb8u7
  •  libudisks2-0:amd64 2.1.3-5
  •  libunistring0:amd64 0.9.3-5.2+b1
  •  libusb-0.1-4:amd64 2:0.1.12-25
  •  libusb-1.0-0:amd64 2:1.0.19-1
  •  libustr-1.0-1:amd64 1.0.4-3+b2
  •  libutempter0 1.1.5-4
  •  libuuid1:amd64 2.25.2-6
  •  libuuid-perl 0.05-1+b1
  •  libv4l-0:amd64 1.6.0-2
  •  libv4lconvert0:amd64 1.6.0-2
  •  libvorbis0a:amd64 1.3.4-2
  •  libvorbisfile3:amd64 1.3.4-2
  •  libvpx1:amd64 1.3.0-3
  •  libwayland-client0:amd64 1.6.0-2
  •  libwayland-cursor0:amd64 1.6.0-2
  •  libwayland-server0:amd64 1.6.0-2
  •  libwebkitgtk-3.0-0:amd64 2.4.9-1~deb8u1
  •  libwebkitgtk-3.0-common 2.4.9-1~deb8u1
  •  libwebp5:amd64 0.4.1-1.2+b2
  •  libwebpdemux1:amd64 0.4.1-1.2+b2
  •  libwebpmux1:amd64 0.4.1-1.2+b2
  •  libwrap0:amd64 7.6.q-25
  •  libx11-6:amd64 2:1.6.2-3
  •  libx11-data 2:1.6.2-3
  •  libx11-xcb1:amd64 2:1.6.2-3
  •  libx86-1:amd64 1.1+ds1-10
  •  libxatracker2:amd64 10.3.2-1+deb8u1
  •  libxau6:amd64 1:1.0.8-1
  •  libxaw7:amd64 2:1.0.12-2+b1
  •  libxcb1:amd64 1.10-3+b1
  •  libxcb-dri2-0:amd64 1.10-3+b1
  •  libxcb-dri3-0:amd64 1.10-3+b1
  •  libxcb-glx0:amd64 1.10-3+b1
  •  libxcb-present0:amd64 1.10-3+b1
  •  libxcb-render0:amd64 1.10-3+b1
  •  libxcb-shape0:amd64 1.10-3+b1
  •  libxcb-shm0:amd64 1.10-3+b1
  •  libxcb-sync1:amd64 1.10-3+b1
  •  libxcb-util0:amd64 0.3.8-3
  •  libxcb-xfixes0:amd64 1.10-3+b1
  •  libxcomposite1:amd64 1:0.4.4-1
  •  libxcursor1:amd64 1:1.1.14-1+b1
  •  libxdamage1:amd64 1:1.1.4-2+b1
  •  libxdmcp6:amd64 1:1.1.1-1+b1
  •  libxext6:amd64 2:1.3.3-1
  •  libxfce4ui-1-0 4.10.0-6
  •  libxfce4util6 4.10.1-2
  •  libxfce4util-common 4.10.1-2
  •  libxfconf-0-2 4.10.0-3
  •  libxfixes3:amd64 1:5.0.1-2+b2
  •  libxfont1:amd64 1:1.5.1-1
  •  libxft2:amd64 2.3.2-1
  •  libxi6:amd64 2:1.7.4-1+b2
  •  libxinerama1:amd64 2:1.1.3-1+b1
  •  libxkbcommon0:amd64 0.4.3-2
  •  libxkbfile1:amd64 1:1.0.8-1
  •  libxml2:amd64 2.9.1+dfsg1-5+deb8u4
  •  libxmu6:amd64 2:1.1.2-1
  •  libxmuu1:amd64 2:1.1.2-1
  •  libxpm4:amd64 1:3.5.12-0+deb8u1
  •  libxrandr2:amd64 2:1.4.2-1+b1
  •  libxrender1:amd64 1:0.9.8-1+b1
  •  libxshmfence1:amd64 1.1-4
  •  libxslt1.1:amd64 1.1.28-2+deb8u3
  •  libxss1:amd64 1:1.2.2-1
  •  libxt6:amd64 1:1.1.4-1+b1
  •  libxtables10 1.4.21-2+b1
  •  libxtst6:amd64 2:1.2.2-1+b1
  •  libxv1:amd64 2:1.0.10-1+b1
  •  libxvmc1:amd64 2:1.0.8-2+b1
  •  libxxf86dga1:amd64 2:1.1.4-1+b1
  •  libxxf86vm1:amd64 1:1.1.3-1+b1
  •  libyaml-0-2:amd64 0.1.6-3
  •  linux-base 3.5
  •  linux-image-3.16.0-4-amd64 3.16.43-2
  •  linux-image-amd64 3.16+63
  •  localepurge 0.7.3.4
  •  locales 2.19-18+deb8u9
  •  lockfile-progs 0.1.17
  •  login 1:4.2-3+deb8u4
  •  lsb-base 4.1+Debian13+nmu1
  •  lsb-release 4.1+Debian13+nmu1
  •  lsof 4.86+dfsg-1
  •  luks 0+2014.4.22+14.59.58+b4827bda
  •  make 4.0-8.1
  •  man-db 2.7.0.2-5
  •  mawk 1.3.3-17
  •  mdetect 0.5.2.3
  •  metacity 1:3.14.3-1
  •  metacity-common 1:3.14.3-1
  •  mime-support 3.58
  •  mktemp 8.23-4
  •  mount 2.25.2-6
  •  mrxvt 0.5.4-1.1+b2
  •  mrxvt-common 0.5.4-1.1
  •  mtools 4.0.18-2
  •  multiarch-support 2.19-18+deb8u9
  •  mutter-common 3.14.4-1~deb8u1
  •  myspell-en-us 1:3.3.0-4+deb8u1
  •  ncurses-base 5.9+20140913-1
  •  ncurses-bin 5.9+20140913-1+b1
  •  netbase 5.3
  •  net-tools 1.60-26+b1
  •  ntpdate 1:4.2.6.p5+dfsg-7+deb8u2
  •  openprinting-ppds 20150411-1
  •  openssl 1.0.1t-1+deb8u6
  •  p7zip-full 9.20.1~dfsg.1-4.1+deb8u2
  •  parted 3.2-7
  •  passwd 1:4.2-3+deb8u4
  •  patch 2.7.5-1
  •  pciutils 1:3.2.1-3
  •  pcmciautils 018-8
  •  perl 5.20.2-3+deb8u6
  •  perl-base 5.20.2-3+deb8u6
  •  perl-modules 5.20.2-3+deb8u6
  •  pinentry-gtk2 0.8.3-2
  •  pmount 0.9.23-3+b1
  •  po-debconf 1.0.16+nmu3
  •  policykit-1 0.105-15~deb8u2
  •  poppler-data 0.4.7-1
  •  poppler-utils 0.26.5-2+deb8u1
  •  printer-driver-brlaser 3-3
  •  printer-driver-c2050 0.3b-5
  •  printer-driver-c2esp 27-2
  •  printer-driver-cjet 0.8.9-6
  •  printer-driver-dymo 1.4.0-5
  •  printer-driver-escpr 1.4.1-2
  •  printer-driver-foo2zjs 20140925dfsg0-3
  •  printer-driver-foo2zjs-common 20140925dfsg0-3
  •  printer-driver-gutenprint 5.2.10-3
  •  printer-driver-hpcups 3.14.6-1+deb8u1
  •  printer-driver-hpijs 3.14.6-1+deb8u1
  •  printer-driver-m2300w 0.51-12
  •  printer-driver-min12xxw 0.0.9-9
  •  printer-driver-pnm2ppa 1.13-6
  •  printer-driver-postscript-hp 3.14.6-1+deb8u1
  •  printer-driver-ptouch 1.3-8
  •  printer-driver-pxljr 1.4+repack0-4+b1
  •  printer-driver-sag-gdi 0.1-4
  •  printer-driver-splix 2.0.0+svn315-4
  •  procps 2:3.3.9-9
  •  psmisc 22.21-2
  •  pyproject-common 0+2017.3.19+21.52.51+3ede8b54
  •  python2.7 2.7.9-2+deb8u1
  •  python 2.7.9-1
  •  python2.7-minimal 2.7.9-2+deb8u1
  •  python3 3.4.2-2
  •  python3.4 3.4.2-1
  •  python3.4-minimal 3.4.2-1
  •  python3-minimal 3.4.2-2
  •  python-cairo 1.8.8-1+b2
  •  python-cups 1.9.63-1
  •  python-cupshelpers 1.4.6-1
  •  python-dbus 1.2.0-2+b3
  •  python-dbus-dev 1.2.0-2
  •  python-dialog 2.7-1turnkey+9+g97403e1
  •  python-gi 3.14.0-1
  •  python-glade2 2.24.0-4
  •  python-gobject-2 2.28.6-12+b1
  •  python-gobject 3.14.0-1
  •  python-gtk2 2.24.0-4
  •  python-imaging 2.6.1-2+deb8u3
  •  python-libxml2 2.9.1+dfsg1-5+deb8u4
  •  python-minimal 2.7.9-1
  •  python-numpy 1:1.8.2-2
  •  python-pexpect 3.2-1
  •  python-pil:amd64 2.6.1-2+deb8u3
  •  python-pkg-resources 5.5.1-1
  •  python-pycurl 7.19.5-3
  •  python-qt4 4.11.2+dfsg-1
  •  python-reportlab 3.1.8-3+deb8u1
  •  python-reportlab-accel:amd64 3.1.8-3+deb8u1
  •  python-setuptools 5.5.1-1
  •  python-sip 4.16.4+dfsg-1
  •  python-support 1.0.15
  •  python-wicd 1.7.2.4-4.1
  •  qdbus 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1
  •  qtchooser 47-gd2b7997-2
  •  qtcore4-l10n 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1
  •  read-edid 3.0.1-2
  •  readline-common 6.3-8
  •  rsyslog 8.4.2-1+deb8u2
  •  secure-delete 3.1-6
  •  sed 4.2.2-4+deb8u1
  •  sensible-utils 0.0.9
  •  sgml-base 1.26+nmu4
  •  shared-mime-info 1.3-1
  •  ssl-cert 1.0.35
  •  startpar 0.59-3
  •  sudo 1.8.10p3-1+deb8u3
  •  syslinux 3:6.03+dfsg-5+deb8u1
  •  syslinux-common 3:6.03+dfsg-5+deb8u1
  •  system-config-printer 1.4.6-1
  •  systemd 215-17+deb8u7
  •  systemd-shim 9-1
  •  systemd-sysv 215-17+deb8u7
  •  sysvinit 2.88dsf-59
  •  sysvinit-utils 2.88dsf-59
  •  sysv-rc 2.88dsf-59
  •  tar 1.27.1-2+deb8u1
  •  task-print-server 3.31+deb8u1
  •  tasksel 3.31+deb8u1
  •  tasksel-data 3.31+deb8u1
  •  theme-zukitwo 0+2016.7.28+08.34.59+9bd7f8db
  •  thunar 1.6.3-2
  •  thunar-data 1.6.3-2
  •  thunar-volman 0.8.0-4
  •  traceroute 1:2.0.20-2+b1
  •  turnkey-bitkey-14.2.0 1
  •  turnkey-core-14.2 1
  •  turnkey-pylib 0.5+34+g26b9915
  •  turnkey-sysinfo 0+2015.2.16+10.49.16+ffdcf089
  •  turnkey-version 0+2015.3.25+09.04.22+60bde0b1
  •  tzdata 2017b-0+deb8u1
  •  ucf 3.0030
  •  udev 215-17+deb8u7
  •  udisks2 2.1.3-5
  •  unzip 6.0-16+deb8u3
  •  usbmount 0.0.22
  •  usbutils 1:007-2
  •  util-linux 2.25.2-6
  •  uuid-runtime 2.25.2-6
  •  vim-common 2:7.4.488-7+deb8u3
  •  vim-gtk 2:7.4.488-7+deb8u3
  •  vim-gui-common 2:7.4.488-7+deb8u3
  •  vim-runtime 2:7.4.488-7+deb8u3
  •  wbar 2.3.4-2
  •  wget 1.16-1+deb8u2
  •  whiptail 0.52.17-1+b1
  •  wicd 1.7.2.4-4.1
  •  wicd-daemon 1.7.2.4-4.1
  •  wicd-gtk 1.7.2.4-4.1
  •  wireless-tools 30~pre9-8
  •  wpasupplicant 2.3-1+deb8u4
  •  x11-apps 7.7+4
  •  x11-common 1:7.7+7
  •  x11-session-utils 7.7+1
  •  x11-utils 7.7+2
  •  x11-xkb-utils 7.7+1
  •  x11-xserver-utils 7.7+3+b1
  •  xauth 1:1.0.9-1
  •  xbitmaps 1.1.1-2
  •  xdg-utils 1.1.0~rc1+git20111210-7.4
  •  xfce-keyboard-shortcuts 4.10.0-6
  •  xfconf 4.10.0-3
  •  xfonts-100dpi 1:1.0.3
  •  xfonts-75dpi 1:1.0.3
  •  xfonts-base 1:1.0.3
  •  xfonts-encodings 1:1.0.4-2
  •  xfonts-scalable 1:1.0.3-1
  •  xfonts-utils 1:7.7+2
  •  xinit 1.3.4-1
  •  xkb-data 2.12-1
  •  xorg 1:7.7+7
  •  xorg-docs-core 1:1.7-1
  •  xserver-common 2:1.16.4-1
  •  xserver-xorg 1:7.7+7
  •  xserver-xorg-core 2:1.16.4-1
  •  xserver-xorg-input-all 1:7.7+7
  •  xserver-xorg-input-evdev 1:2.9.0-2
  •  xserver-xorg-input-mouse 1:1.9.1-1
  •  xserver-xorg-input-synaptics 1.8.1-1
  •  xserver-xorg-input-vmmouse 1:13.0.0-1+b3
  •  xserver-xorg-video-all 1:7.7+7
  •  xserver-xorg-video-ati 1:7.5.0-1
  •  xserver-xorg-video-cirrus 1:1.5.2-2+b1
  •  xserver-xorg-video-fbdev 1:0.4.4-1+b2
  •  xserver-xorg-video-intel 2:2.21.15-2+b2
  •  xserver-xorg-video-mach64 6.9.4-2
  •  xserver-xorg-video-mga 1:1.6.3-2+b1
  •  xserver-xorg-video-modesetting 0.9.0-2
  •  xserver-xorg-video-neomagic 1:1.2.8-1+b2
  •  xserver-xorg-video-nouveau 1:1.0.11-1
  •  xserver-xorg-video-openchrome 1:0.3.3-1+b2
  •  xserver-xorg-video-r128 6.9.2-1+b2
  •  xserver-xorg-video-radeon 1:7.5.0-1
  •  xserver-xorg-video-savage 1:2.3.7-2+b2
  •  xserver-xorg-video-siliconmotion 1:1.7.7-2+b2
  •  xserver-xorg-video-sisusb 1:0.9.6-2+b2
  •  xserver-xorg-video-tdfx 1:1.4.5-1+b2
  •  xserver-xorg-video-trident 1:1.3.6-2+b2
  •  xserver-xorg-video-vesa 1:2.3.3-1+b3
  •  xserver-xorg-video-vmware 1:13.0.2-3.1
  •  xterm 312-2
  •  xz-utils 5.1.1alpha+20120614-2+b3
  •  zenity 3.14.0-1
  •  zenity-common 3.14.0-1
  •  zlib1g:amd64 1:1.2.8.dfsg-2+b1


Reader Ratings
Reader supplied reviews for BitKey

Average rating
8.0
from 1 review(s)
Please selecting a rating in the range of 1-10.
Please write at least one sentence about the distribution while limiting your review to 2040 characters.



What are your thoughts on BitKey?
Please include a few pros and a few cons, along with your overall impression of the operating system.
Our FAQ page has tips on writing a good mini-review.

Version:

Rating:    out of 10

Comments (maximum 2,048 characters):




Past reviews - sort by:

Version: 14.2.0
Rating: 8
Date: 2018-03-28
Votes: 6


Good concept, lot's of very useful features. This distro, currently (28/3/2018), badly needs an update though.


Was this review helpful? Yes No



Copyright (C) 2001 - 2018 Unsigned Integer Limited. All rights reserved. All trademarks are the property of their respective owners. Privacy policy. Change privacy settings.
DistroWatch.com is hosted at Copenhagen.

Contact, corrections and suggestions: Jesse Smith
Tips: BTC 1J5s35r7v8L3k2zmr3JmUfydzvdnsiNXm2 • PayPal.me/distrowatchweekly